<!DOCTYPE html>
<html lang="de-DE" prefix="og: http://ogp.me/ns#"><head>
		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1">

		<title>W-JAX 2019: Gratis Agile Day für Frühbucher - bis Donnerstag, 22. August - JAXenter</title>
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://jaxenter.de/xmlrpc.php">
		<link rel="shortcut icon" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/favicon.ico" type="image/vnd.microsoft.icon" />
		<link href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,600,700|Lato:400,700|Source+Code+Pro:400,600' rel='stylesheet' type='text/css'>
		<link rel="stylesheet" type="text/css" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/stylesheets/bootstrap.min.css">
		<link rel="stylesheet" type="text/css" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/stylesheets/font-awesome.css">
		<link rel="stylesheet" type="text/css" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/stylesheets/screen.css">
		<link rel="stylesheet" type="text/css" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/bootstrap-select/dist/css/bootstrap-select.min.css">
		<script type="text/javascript">var templateDirUrl = 'https://jaxenter.de/wp-content/themes/jaxenter.de';</script>
                <script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/jquery.min.js"></script>
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
		<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
		<![endif]-->
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-563H99');</script>
	
<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Die W-JAX 2019 findet vom 4. bis 8. November 2019 statt. Wir werfen einen Blick auf das Programm der Konferenz. TIPP: Bis zum Donnerstag, 22. August läuft noch die Early-Bird-Frühbucheraktion, bei der Sie Vergünstigungen erhalten und den Agile Day gratis besuchen können."/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Java"/>
<link rel="canonical" href="https://jaxenter.de/w-jax-2019-vorschau-86337" />
<meta property="og:locale" content="de_DE" />
<meta property="og:type" content="article" />
<meta property="og:title" content="W-JAX 2019: Gratis Agile Day für Frühbucher - bis Donnerstag, 22. August - JAXenter" />
<meta property="og:description" content="Die W-JAX 2019 findet vom 4. bis 8. November 2019 statt. Wir werfen einen Blick auf das Programm der Konferenz. TIPP: Bis zum Donnerstag, 22. August läuft noch die &lt;a href=&quot;https://jax.de/tickets/?utm_source=jaxenter.de&amp;utm_medium=referral&amp;utm_term=general&amp;utm_campaign=intext_general&quot; target=&quot;blank&quot;&gt;Early-Bird-Frühbucheraktion&lt;/a&gt;, bei der Sie Vergünstigungen erhalten und den Agile Day gratis besuchen können." />
<meta property="og:url" content="https://jaxenter.de/w-jax-2019-vorschau-86337" />
<meta property="og:site_name" content="JAXenter" />
<meta property="article:tag" content="Java" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-08-19T12:42:08+00:00" />
<meta property="article:modified_time" content="2019-08-19T12:44:45+00:00" />
<meta property="og:updated_time" content="2019-08-19T12:44:45+00:00" />
<meta property="og:image" content="https://jaxenter.de/wp-content/uploads/2015/03/W-JAX-Logo-blau.jpg" />
<meta property="og:image:width" content="463" />
<meta property="og:image:height" content="286" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="JAXenter &raquo; W-JAX 2019: Gratis Agile Day für Frühbucher &#8211; bis Donnerstag, 22. August Kommentar-Feed" href="https://jaxenter.de/w-jax-2019-vorschau-86337/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jaxenter.de\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://jaxenter.de/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css'  href='https://jaxenter.de/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sands-breaking-news-css'  href='https://jaxenter.de/wp-content/plugins/sands-breaking-news/includes/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://jaxenter.de/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://jaxenter.de/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-4.6.3/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.0.1' type='text/css' media='all' />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.0.13 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

<script type='text/javascript' src='https://jaxenter.de/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/jaxenter.de\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Antworten verbergen","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Bitte f\u00fclle alle ben\u00f6tigten Felder aus","wc_invalid_field":"Nicht alle von dir ausgef\u00fcllten Felder sind richtig.","wc_error_empty_text":"Bitte f\u00fclle dieses Feld aus.","wc_error_url_text":"Bitte \u00fcberpr\u00fcfe deine angegebene URL.","wc_error_email_text":"Bitte \u00fcberpr\u00fcfe deine angegebene Email-Adresse.","wc_invalid_captcha":"Leider wurde der CAPTCHA -Code falsch eingetragen","wc_login_to_vote":"Um deine Stimme abgeben zu k\u00f6nnen musst du angemeldet sein.","wc_deny_voting_from_same_ip":"Es ist nur eine Stimm-Vergabe m\u00f6glich.","wc_self_vote":"Eigene Kommentare k\u00f6nnen nicht bewertet werden.","wc_vote_only_one_time":"Es ist immer nur eine Bewertung erlaubt.","wc_voting_error":"Bewertungs-Fehler bei deiner Wahl: Bitte versuche es erneut","wc_held_for_moderate":"Dein Kommentar wurde zur Freischaltung vorgelegt.","wc_comment_edit_not_possible":"Tut uns leid aber dieser Kommentar kann leider nicht mehr aktualisiert werden.","wc_comment_not_updated":"Tut uns leid aber dieser Kommentar konnte leider nicht aktualisiert werden.","wc_comment_not_edited":"Es wurden keine \u00c4nderungen von dir vorgenommen.","wc_new_comment_button_text":"neuer Kommentar","wc_new_comments_button_text":"neue Kommentare","wc_new_reply_button_text":"Neue Antwort auf deinen Kommentar","wc_new_replies_button_text":"Bei einen von dir abonnierten Video wurde eine neue Antwort ver\u00f6ffentlicht.","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"60","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":4000,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"facebookAppID":"","cookiehash":"b68f42a0021b63881a010e7410207d2c","isLoadOnlyParentComments":0,"version":"5.0.1","wc_post_id":86337,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","lastVisitExpires":1568814603,"lastVisitCookie":{"1":{"86337":1566222603}},"wc_captcha_show_for_guest":"1","wc_captcha_show_for_members":"0","is_email_field_required":"1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.0.1'></script>
<link rel='https://api.w.org/' href='https://jaxenter.de/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jaxenter.de/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jaxenter.de/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='https://jaxenter.de/?p=86337' />
<link rel="alternate" type="application/json+oembed" href="https://jaxenter.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjaxenter.de%2Fw-jax-2019-vorschau-86337" />
<link rel="alternate" type="text/xml+oembed" href="https://jaxenter.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjaxenter.de%2Fw-jax-2019-vorschau-86337&#038;format=xml" />
            <style type="text/css">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</style>
            	<style type="text/css">
		div.wpcf7 .screen-reader-response {
			display: none;
		}
		div.wpcf7 img.ajax-loader {
			border: none;
			vertical-align: middle;
			margin-left: 4px;
		}
		div.wpcf7 .form-inline img.ajax-loader {
			display: inline;
		}
		div.wpcf7 div.ajax-error {
			display: none;
		}
		div.wpcf7 .wpcf7-display-none {
			display: none;
		}
		div.wpcf7 .form-inline .form-group {
			max-width: 250px;
		}
		div.wpcf7 .input-group-addon img {
			height: 100%;
			width: auto;
			max-width: none !important;
			border-radius: 5px;
		}
		div.wpcf7 .input-group-addon.input-group-has-image {
			padding: 0;
		}
	</style>
	<style type="text/css" id="syntaxhighlighteranchor"></style>
		<style type="text/css" id="wp-custom-css">
			/*
Füge deinen eigenen CSS-Code nach diesem Kommentar hinter dem abschließenden Schrägstrich ein. 



Klicke auf das Hilfe-Symbol oben, um mehr zu erfahren.
*/
@media print{
article.post.single .social-icons, .footer-menu, #sidebar, .related-posts, .comments-wrapper{
display:none;
}
}		</style>
	
		

			<script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/bootstrap-select/dist/js/bootstrap-select.min.js"></script>

		<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
		<script type="text/javascript">
			window.cookieconsent_options = {"message":"Wir haben unsere Cookie-Policy geändert. Wir verwenden Cookies, um Ihnen die bestmögliche Surferfahrung auf unseren Webseiten zu bieten. Darunter fallen auch Cookies von Social-Media-Diensten, insofern Inhalte von diesen Diensten auf unseren Webseiten eingebettet sind. Diese Cookies können Ihre Nutzung unserer Webseiten tracken. Wir und unsere Partner verwenden ebenfalls Cookies, um sicherzustellen, dass Ihnen für Sie relevante Werbeinhalte gezeigt werden.","dismiss":"Verstanden","learnMore":"Mehr Infos","link":"https://jaxenter.de/datenschutz","theme":"dark-bottom"};
		</script>

		<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
		<!-- End Cookie Consent plugin -->


	</head>
	<body class="post-template-default single single-post postid-86337 single-format-standard">
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-563H99"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		        <header>
        <div class="topbanner hidden-xs hidden-sm">
        	<div class="container">
					<!-- jaxenter.de_leaderboard_Wordpress -->
                    <div id='div-gpt-ad-1423038811881-3'>
                    </div>
            </div>
         </div>
        	<div class="topnav">
				<div class="container">
					<div class="row">
						<div class="logo-wrapper pull-left">
							<a href="https://jaxenter.de/" class="logo"></a>
						</div>

						<div class="menu-wrapper pull-left">
							<div class="visible-xs visible-sm">
								<button type="button" class="navbar-toggle">
									<span class="sr-only">Toggle navigation</span>
									<span class="icon-bar"></span>
									<span class="icon-bar"></span>
									<span class="icon-bar"></span>
								</button>
							</div>
							<div class="hidden-xs hidden-sm">
								
<div class="hidden-xs hidden-sm">
	<ul id="menu-menu" class="menu"><li id="menu-item-13610" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-13610"><a href="/">Home</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35"><a href="https://jaxenter.de/news">News</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://jaxenter.de/artikel">Artikel</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://jaxenter.de/videos">Videos</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://jaxenter.de/magazine">Java Magazin</a></li>
<li id="menu-item-77506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77506"><a href="https://e-academy.net/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_campaign=hauptnavi">e.academy</a></li>
<li id="menu-item-77814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77814"><a href="https://jax.de/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_campaign=hauptnavi">W-JAX 2019</a></li>
</ul></div>

							</div>
						</div>
						<div class="search-wrapper pull-right">
							<div class="clearfix">
								<div class="search-label pull-left">Suche</div>
								<div class="search-form pull-left">
									<form method="get" action="https://jaxenter.de/">
										<button class="search-button" id="searchbutton">
											<i class="icon icon-search"></i>
										</button>
										<input type="text" class="search-input" name="s" placeholder="Geben Sie bitte Ihren Suchbegriff ein" onblur="$('.search-wrapper').toggleClass('active');" />
									</form>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
           			<div class="container subnavigation hidden-xs hidden-sm">
		<div class="container">
				<ul id="menu-subnavi-general" class="menu"><li id="menu-item-16648" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16648"><a href="https://jaxenter.de/tag/java">Java</a></li>
<li id="menu-item-16645" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16645"><a href="https://jaxenter.de/tag/devops">DevOps</a></li>
<li id="menu-item-33513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33513"><a href="https://jaxenter.de/tag/microservices">Microservices</a></li>
<li id="menu-item-79302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79302"><a href="https://jaxenter.de/tag/serverless">Serverless</a></li>
<li id="menu-item-59870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59870"><a href="https://jaxenter.de/tag/kubernetes">Kubernetes</a></li>
<li id="menu-item-59869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59869"><a href="https://jaxenter.de/tag/blockchain">Blockchain</a></li>
<li id="menu-item-16646" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16646"><a href="https://jaxenter.de/tag/eclipse">Eclipse</a></li>
<li id="menu-item-16642" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16642"><a href="https://jaxenter.de/tag/android">Android</a></li>
<li id="menu-item-16641" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16641"><a href="https://jaxenter.de/tag/agile">Agile</a></li>
<li id="menu-item-59872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59872"><a href="https://jaxenter.de/tag/machine-learning">Machine Learning</a></li>
</ul>		</div>
	</div>
             </div>

			<div class="subnav hidden-xs hidden-sm">
                  <div class="announcement">
                    <div class="container">
                        <div class="row">
                            <div class="col-lg-8 col-md-8 mood-message-top">
                                                                                                            <span class="prefix">Java Microframeworks:</span>
                                    
                                    <a href="https://jaxenter.de/quickvote-microframework-java-86130"><u>Welches nutzen Sie? – <b>Stimmen Sie ab!</b></u></a>                                                            </div>
                            <div class="col-lg-4 col-md-4 text-right hidden-sm hidden-xs">
                                <a href="https://www.facebook.com/JAXenter" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-facebook icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://twitter.com/jaxenter" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-twitter icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="http://vimeo.com/jaxtv" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-vimeo-square icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://jaxenter.de/feed" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-rss icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://www.youtube.com/user/VideosJAXenter " class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-youtube icon-stack-1x icon-inverse"></i>
	</span>
</a>


                            </div>
                        </div>
                    </div>
                </div>

			                <div class="highlights hidden-sm hidden-xs">
                    <div class="container">
                        <div class="row">
                                                                                                                            <div class="col-lg-4 col-md-4 col-sm-4">
                                        <div class="highlight clearfix">
                                                                                                                                        <div class="image">
                                                                                                    <img src="https://jaxenter.de/wp-content/uploads/2015/03/W-JAX-Logo-blau-74x50.jpg" width="74" height="50" />
                                                </div>
                                                                                        <div class="text"><p><a href="https://jax.de" target="_blank" rel="noopener">W-JAX 2019: 4. bis 8. November | München</a></p>
</div>
                                        </div>
                                    </div>
                                                                    <div class="col-lg-4 col-md-4 col-sm-4">
                                        <div class="highlight clearfix">
                                                                                                                                        <div class="image">
                                                                                                    <img src="https://jaxenter.de/wp-content/uploads/2017/04/was-sind-microservices-1-74x50.jpg" width="74" height="50" />
                                                </div>
                                                                                        <div class="text"><p class="title"><a href="https://jaxenter.de/was-sind-microservices-40571"> Was sind eigentlich Microservices?</a></p>
</div>
                                        </div>
                                    </div>
                                                                    <div class="col-lg-4 col-md-4 col-sm-4">
                                        <div class="highlight clearfix">
                                                                                                                                        <div class="image">
                                                                                                    <img src="https://jaxenter.de/wp-content/uploads/2015/03/DYF_Logo_74x50.jpg" width="74" height="50" />
                                                </div>
                                                                                        <div class="text"><p class="title"><a href="https://develop-your-future.com/de/?utm_medium=referral&amp;utm_source=jaxenter.de&amp;utm_campaign=marketingbox" target="_blank" rel="noopener">Die Jobmesse für Entwickler<br />
16.10. in Berlin | 23.10. in München</a></p>
</div>
                                        </div>
                                    </div>
                                                                                    </div>
                    </div>
                </div>
			
          </div>
          <div class="custom_header_wa">
                    </div>
		</header>
	<script type="text/javascript">
	$( document ).ready(function() {
		$('.single .next-article-popup-post .popup-close').click(function(){
			$('.single .next-article-popup-post').hide();
		});
		$(window).scroll(function() {
		   var hT = $('#content > .text').offset().top,
		       hH = $('#content > .text').outerHeight(),
		       wH = $(window).height(),
		       wS = $(this).scrollTop();
		   if (wS > (hT+hH-wH)){
			   //console.log(wS);
			   if(!$('.single .next-article-popup-post').hasClass('active')){
			   		$('.single .next-article-popup-post').addClass('active');
			   }
		   }else{
			   if($('.single .next-article-popup-post').hasClass('active')){
			   		$('.single .next-article-popup-post').removeClass('active');
			   }
		   }
		});
	}); 
	</script>
	<div class="hidden-xs next-article-popup-post ">
	    <strong class="popup-heading">Nächster Beitrag:</strong>
	    <div class="popup-content">
	    	        <figure class="thumb">
	            <a href="https://jaxenter.de/node-js-security-updates-august-2-86342"><img width="150" height="75" src="https://jaxenter.de/wp-content/uploads/2019/08/node-security-updates-august-2019-900x450-150x75.jpg" class="alignleft wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2019/08/node-security-updates-august-2019-900x450-150x75.jpg 150w, https://jaxenter.de/wp-content/uploads/2019/08/node-security-updates-august-2019-900x450-300x150.jpg 300w, https://jaxenter.de/wp-content/uploads/2019/08/node-security-updates-august-2019-900x450-768x384.jpg 768w, https://jaxenter.de/wp-content/uploads/2019/08/node-security-updates-august-2019-900x450-200x100.jpg 200w, https://jaxenter.de/wp-content/uploads/2019/08/node-security-updates-august-2019-900x450-170x85.jpg 170w, https://jaxenter.de/wp-content/uploads/2019/08/node-security-updates-august-2019-900x450-120x60.jpg 120w, https://jaxenter.de/wp-content/uploads/2019/08/node-security-updates-august-2019-900x450-190x95.jpg 190w, https://jaxenter.de/wp-content/uploads/2019/08/node-security-updates-august-2019-900x450-180x90.jpg 180w, https://jaxenter.de/wp-content/uploads/2019/08/node-security-updates-august-2019-900x450.jpg 900w" sizes="(max-width: 150px) 100vw, 150px" /></a>
	           <!--  <img src="https://entwickler.de/wp-content/uploads/2017/07/ff-brotli-dotnet-mozilla-stt-engine-90x45.jpg" alt="" data-pin-no-hover="true"> -->
	        </figure>
	   	        <h3 class="popup-post-title"><a href="https://jaxenter.de/node-js-security-updates-august-2-86342">"Node.js Security-Updates August 2019: Node v8.16.1, v10.16.3 und v12.8.1 beheben acht Sicherheitslücken"</a></h3>
	    </div>
	    <span class="popup-close">X</span>
	</div>
	


	<article class="post single">
							
		
		<div id="main" class="container">
			<div class="row">
				<div id="content" class="col-md-8 col-sm-12">
					
											<div class="old">
															<div class="tagline">Programmvorschau</div>
														<h1 class="title">W-JAX 2019: Gratis Agile Day für Frühbucher &#8211; bis Donnerstag, 22. August</h1>
							
									<div class="button-tags-block">
	      	        <a class="boxed-tag-button tags" href="https://jaxenter.de/tag/java" target="_blank" >
	                  #Java 	         </a>   
	      		</div>
								
															<div class="meta">
									<span class="date">
										<i class="icon icon-calendar-o"></i>
																				<time datetime="2019-08-19T12:42">19. August 2019</time>
									</span>

																			<span class="author">
											<i class="icon icon-user"></i>
											Redaktion JAXenter										</span>
																	</div>
							
															<div class="image">
									<img width="300" height="185" src="https://jaxenter.de/wp-content/uploads/2015/03/W-JAX-Logo-blau.jpg" class="attachment-300x300 size-300x300 wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2015/03/W-JAX-Logo-blau.jpg 463w, https://jaxenter.de/wp-content/uploads/2015/03/W-JAX-Logo-blau-150x93.jpg 150w, https://jaxenter.de/wp-content/uploads/2015/03/W-JAX-Logo-blau-300x185.jpg 300w, https://jaxenter.de/wp-content/uploads/2015/03/W-JAX-Logo-blau-200x124.jpg 200w, https://jaxenter.de/wp-content/uploads/2015/03/W-JAX-Logo-blau-170x105.jpg 170w, https://jaxenter.de/wp-content/uploads/2015/03/W-JAX-Logo-blau-120x74.jpg 120w, https://jaxenter.de/wp-content/uploads/2015/03/W-JAX-Logo-blau-190x117.jpg 190w, https://jaxenter.de/wp-content/uploads/2015/03/W-JAX-Logo-blau-180x111.jpg 180w" sizes="(max-width: 300px) 100vw, 300px" />									
									<div class="credits"></div>
								</div>
														
															<div class="excerpt">
									<p>Die W-JAX 2019 findet vom 4. bis 8. November 2019 statt. Wir werfen einen Blick auf das Programm der Konferenz. TIPP: Bis zum Donnerstag, 22. August läuft noch die <a href="https://jax.de/tickets/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=intext_general" target="blank">Early-Bird-Frühbucheraktion</a>, bei der Sie Vergünstigungen erhalten und den Agile Day gratis besuchen können.</p>
								</div>
													</div>
					
					
					
					<div class="text">
						<p>Java, JVM-Sprachen, Software-Architektur, Kubernetes, Agile, DevOps, Web-Development, Cloud – die Themenvielfalt der W-JAX ist groß. Die kleine Schwester der JAX Mainz hat es sich zum Ziel gemacht, umfassend über alle Technologie-Entwicklungen zu informieren, die für Profis im Java-Umfeld relevant sind.</p>
<p>Wir werfen einen Blick auf das bisherige Programm.</p>
<div class="boxed">
<p><a href="https://jaxenter.de/wp-content/uploads/2016/05/w.jax-2016-quadrat.jpg"><img class="alignleft wp-image-40605 size-thumbnail" src="https://jaxenter.de/wp-content/uploads/2016/05/w.jax-2016-quadrat-150x140.jpg" alt="" width="150" height="140" srcset="https://jaxenter.de/wp-content/uploads/2016/05/w.jax-2016-quadrat-150x140.jpg 150w, https://jaxenter.de/wp-content/uploads/2016/05/w.jax-2016-quadrat-300x279.jpg 300w, https://jaxenter.de/wp-content/uploads/2016/05/w.jax-2016-quadrat-200x186.jpg 200w, https://jaxenter.de/wp-content/uploads/2016/05/w.jax-2016-quadrat-170x158.jpg 170w, https://jaxenter.de/wp-content/uploads/2016/05/w.jax-2016-quadrat-86x80.jpg 86w, https://jaxenter.de/wp-content/uploads/2016/05/w.jax-2016-quadrat-140x130.jpg 140w, https://jaxenter.de/wp-content/uploads/2016/05/w.jax-2016-quadrat-180x168.jpg 180w, https://jaxenter.de/wp-content/uploads/2016/05/w.jax-2016-quadrat.jpg 365w" sizes="(max-width: 150px) 100vw, 150px" /></a><strong>TIPP:</strong> Wer sich bis zum 22. August für ein Konferenzticket entscheidet, profitiert von der laufenden Early-Bird-Aktion. Bis zu 756 Euro lassen sich sparen. Darüber hinaus kann der Agile Day am Workshop-Montag gratis besucht werden.</p>
<p>Alle Infos zur Aktion finden Sie unter <a href="https://jax.de/tickets/">https://jax.de/tickets/</a></p>
</div>
<p>&nbsp;</p>
<h2>Das Programm der W-JAX 2019</h2>
<p>Die W-JAX gliedert sich in 11 Themen-Tracks:</p>
<ul>
<li>Agile &amp; Culture</li>
<li>Clouds, Kubernetes &amp; Serverless</li>
<li>Core Java &amp; JVM Languages</li>
<li>Data Access &amp; Machine Learning</li>
<li>DevOps &amp; Continuous Delivery</li>
<li>Digital Transformation &amp; Innovation</li>
<li>Microservices</li>
<li>Performance &amp; Security</li>
<li>Serverside Java</li>
<li>Software-Architektur</li>
<li>Web Development &amp; JavaScript</li>
</ul>
<p>Montag und Freitag sind für die Ganztagesworkshops reserviert. Folgende Workshops sind im Programm:</p>
<h3>Montag 4.11.2019</h3>
<ul>
<li><a href="https://jax.de/web-development-javascript/workshop-coole-web-apps-mit-spring-boot-angular-und-typescript/">Workshop: Coole Web-Apps mit Spring Boot, Angular und TypeScript</a> &#8211; <a href="https://jax.de/speaker/kai-toedter/"><strong>Kai Tödter</strong></a></li>
<li><a href="https://jax.de/core-java-jvm-languages/workshop-coole-neue-java-features-besserer-code-mit-java-9-bis-13/">Workshop: Coole neue Java-Features – besserer Code mit Java 9 bis 13</a> &#8211; <a href="https://jax.de/speaker/michael-inden/"><strong>Michael Inden</strong></a></li>
<li><a href="https://jax.de/software-architecture/workshop-graphql-fuer-java-eine-praktische-einfuehrung/">Workshop: GraphQL für Java – eine praktische Einführung</a> &#8211; <a href="https://jax.de/speaker/nils-hartmann/"><strong>Nils Hartmann</strong></a></li>
<li><a href="https://jax.de/software-architecture/microservices-workshop-idee-architektur-umsetzung-und-betrieb/">Microservices-Workshop: Idee, Architektur, Umsetzung und Betrieb</a> &#8211; <a href="https://jax.de/speaker/eberhard-wolff/"><strong>Eberhard Wolff</strong></a></li>
<li><a href="https://jax.de/core-java-jvm-languages/kotlin-workshop-fuer-java-entwickler/">Kotlin-Workshop für Java-Entwickler</a> &#8211; <a href="https://jax.de/speaker/rene-preissel/"><strong>René Preißel</strong></a>, <a href="https://jax.de/speaker/bjorn-stachmann/"><strong>Bjørn Stachmann</strong></a></li>
<li><a href="https://jax.de/microservices/service-mesh-workshop-erstellung-management-und-test-eines-java-service-mesh-mit-istio/">Service-Mesh-Workshop: Erstellung, Management und Test eines Java Service Mesh mit Istio</a> &#8211; <a href="https://jax.de/speaker/michael-hofmann/"><strong>Michael Hofmann</strong></a></li>
<li><a href="https://jax.de/software-architecture/akka-workshop-robuste-und-skalierbare-systeme-mit-akka/">Akka-Workshop – Robuste und skalierbare Systeme mit Akka</a> &#8211; <a href="https://jax.de/speaker/arno-haase/"><strong>Arno Haase</strong></a></li>
<li><a href="https://jax.de/software-architecture/domain-driven-design-workshop-strategisches-design-und-context-mapping/">Domain-driven-Design-Workshop: Strategisches Design und Context Mapping</a> &#8211; <strong><a href="https://jax.de/speaker/henning-schwentner/">Henning Schwentner</a></strong></li>
</ul>
<h3>Freitag, 8.11.2019</h3>
<ul>
<li><a href="https://jax.de/software-architecture/hands-on-architecture-workshop-ein-microservice-kommt-selten-allein-architektur-und-patterns/">Hands-on Architecture Workshop: Ein Microservice kommt selten allein – Architektur und Patterns</a> &#8211; <a href="https://jax.de/speaker/arne-limburg/"><strong>Arne Limburg</strong></a></li>
<li><a href="https://jax.de/web-development-javascript/angular-workshop-moderne-geschaeftsanwendungen-mit-angular/">Angular-Workshop: Moderne Geschäftsanwendungen mit Angular</a> &#8211; <a href="https://jax.de/speaker/manfred-steyer/"><strong>Manfred Steyer</strong></a></li>
<li><a href="https://jax.de/performance-security/devsecops-workshop-security-checks-in-build-pipelines-integrieren/">DevSecOps-Workshop: Security-Checks in Build-Pipelines integrieren</a> &#8211; <strong><a href="https://jax.de/speaker/christian-schneider/">Christian Schneider</a></strong></li>
<li><a href="https://jax.de/cloud-container-serverless/workshop-observability-log-management-fuer-container-umgebungen/">Workshop: Observability und Logmanagement für Containerumgebungen</a> &#8211; <a href="https://jax.de/speaker/torsten-koester/">Torsten<strong> Köster</strong></a><strong>, </strong><a href="https://jax.de/speaker/nikolaus-winter/"><strong>Nikolaus Winter</strong></a></li>
<li><a href="https://jax.de/big-data-machine-learning/data-patterns-fuer-microservices/">Data-Patterns für Microservices [SOLD OUT]</a> &#8211; <a href="https://jax.de/speaker/thorben-janssen/"><strong>Thorben Janssen</strong></a></li>
<li><a href="https://jax.de/software-architecture/architektur-101-workshop-praktisch-konzentriert-und-ohne-hype/">Architektur 101 Workshop: Praktisch, konzentriert und ohne Hype</a> &#8211; <a href="https://jax.de/speaker/franziska-dessart/"><strong>Franziska Dessart</strong></a>, <a href="https://jax.de/speaker/markus-harrer/"><strong>Markus Harrer</strong></a>, <a href="https://jax.de/speaker/benjamin-wolf/"><strong>Benjamin Wolf</strong></a>, <a href="https://jax.de/speaker/eberhard-wolff/"><strong>Eberhard Wolff</strong></a></li>
</ul>
<p><iframe src="https://www.youtube.com/embed/Un73k4dSxqQ" width="700" height="410" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<h2>Das Hauptprogramm der W-JAX 2019</h2>
<p>Die Hauptkonferenz startet am Dienstag und bietet über 100 Einzelsessions:</p>
<table width="0">
<tbody>
<tr>
<td><u><a href="https://jax.de/devops-continuous-delivery/leveraging-aws-for-a-location-based-service-solution/">„Leveraging AWS for a Location Based Service Solution”</a></u><u></u></td>
<td><em><u><a href="https://jax.de/speaker/stefan-kuehnel/">Stefan Kühnel, Loyalty Partner</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/devops-continuous-delivery/a-software-engineers-guide-to-devops/">A Software Engineer’s Guide to DevOps</a></u></td>
<td><em><u><a href="https://jax.de/speaker/laurie-barth/">Laurie Barth, Ten Mile Square</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/microservices/a-space-odyssey-with-micronaut-and-quarkus/">A Space Odyssey with Micronaut and Quarkus</a></u></td>
<td><em><u><a href="https://jax.de/speaker/erik-berndt-scheper/">Erik-Berndt Scheper, Ordina JTech</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/microservices/apache-kafka-vs-middleware-mq-etl-esb-friends-enemies-oder-frenemies/">Apache Kafka vs. Middleware (MQ, ETL, ESB) – Friends, Enemies oder Frenemies</a></u></td>
<td><em><u><a href="https://jax.de/speaker/kai-waehner/">Kai Waehner, Confluent</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/software-architecture/api-based-development-are-we-there-yet/">API-Based Development – are we there yet?</a></u></td>
<td><em><u><a href="https://jax.de/speaker/wolfgang-strunk/">Wolfgang Strunk, iteratec</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/software-architecture/api-kompatibilitaet-durch-consumer-driven-contracts-und-ci-cd-slideless/">API-Kompatibilität durch Consumer-driven Contracts und CI/CD #slideless</a></u></td>
<td><em><u><a href="https://jax.de/speaker/arne-limburg/">Arne Limburg, OPEN KNOWLEDGE</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/microservices/apis-at-scale-the-hyperconnected-enterprise/">APIs at Scale – The Hyperconnected Enterprise</a></u></td>
<td><em><u><a href="https://jax.de/speaker/uli-hitzel/">Uli Hitzel, Axway</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/microservices/aus-der-rubrik-spass-mit-microservices-transaktionen/">Aus der Rubrik „Spaß mit Microservices“: Transaktionen</a></u></td>
<td><em><u><a href="https://jax.de/speaker/lars-roewekamp/">Lars Röwekamp, OPEN KNOWLEDGE GmbH</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/performance-security/automated-security-testing-in-continuous-integration/">Automated Security-Testing in Continuous Integration</a></u></td>
<td><em><u><a href="https://jax.de/speaker/christian-kuehn/">Christian Kühn, synyx GmbH</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/software-architecture/back-to-the-frontend-aber-nun-mit-microservices/">Back to the Frontend – aber nun mit Microservices</a></u></td>
<td><em><u><a href="https://jax.de/speaker/andre-fleischer/">André Fleischer, Otto (GmbH &amp; CO KG)</a></u></em></td>
</tr>
<tr>
<td></td>
<td><em><u><a href="https://jax.de/speaker/heiko-schroeder/">Heiko Schröder, Otto (GmbH &amp; Co KG)</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/software-architecture/bessere-monolithen-modulithische-applikationen-mit-spring-boot/">Bessere Monolithen – modulithische Applikationen mit Spring Boot</a></u></td>
<td><em><u><a href="https://jax.de/speaker/oliver-drotbohm/">Oliver Drotbohm, Pivotal Software, Inc.</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/software-architecture/building-evolutionary-architectures/">Building Evolutionary Architectures</a></u></td>
<td><em><u><a href="https://jax.de/speaker/patrick-kua/">Patrick Kua, N26</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/big-data-machine-learning/cassandra-fuer-anwendungsentwickler/">Cassandra für Anwendungsentwickler</a></u></td>
<td><em><u><a href="https://jax.de/speaker/arno-haase/">Arno Haase, Freiberufler</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/software-architecture/continuous-consumer-driven-contracts/">Continuous Consumer-driven Contracts</a></u></td>
<td><em><u><a href="https://jax.de/speaker/michael-kotten/">Michael Kotten, Freiberufler</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/software-architecture/conways-law-und-soziologie-in-der-softwarearchitektur/">Conway’s Law und Soziologie in der Softwarearchitektur</a></u></td>
<td><em><u><a href="https://jax.de/speaker/gerrit-beine/">Gerrit Beine, DARCBLUE AG</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/big-data-machine-learning/dashboards-von-der-datenflut-zur-datengetriebenen-entscheidung/">Dashboards – von der Datenflut zur datengetriebenen Entscheidung</a></u></td>
<td><em><u><a href="https://jax.de/speaker/elisabeth-engel/">Elisabeth Engel, interfacewerk GmbH</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/big-data-machine-learning/data-patterns-fuer-microservices/">Data-Patterns für Microservices</a></u></td>
<td><em><u><a href="https://jax.de/speaker/thorben-janssen/">Thorben Janssen, Freiberufler</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/performance-security/devsecops-securitychecks-als-teil-der-ci-cd-pipeline-slideless-open-source-livedemo/">DevSecOps – Securitychecks als Teil der CI/CD-Pipeline – #slideless Open-Source-Livedemo</a></u></td>
<td><em><u><a href="https://jax.de/speaker/christian-schneider/">Christian Schneider, Schneider IT-Security</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/microservices/dont-break-the-api/">Don´t break the API</a></u></td>
<td><em><u><a href="https://jax.de/speaker/robert-schmelzer/">Robert Schmelzer, Schmelzer Software Engineering</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/serverside-enterprise-java/enterprise-java-on-steroids/">Enterprise Java on Steroids</a></u></td>
<td><em><u><a href="https://jax.de/speaker/lars-roewekamp/">Lars Röwekamp, OPEN KNOWLEDGE GmbH</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/devops-continuous-delivery/escaping-operations-hell/">Escaping Operations Hell</a></u></td>
<td><em><u><a href="https://jax.de/speaker/silvia-schreier/">Silvia Schreier, METRONOM</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/serverside-enterprise-java/event-sourcing-fuer-die-praxis/">Event Sourcing für die Praxis</a></u></td>
<td><em><u><a href="https://jax.de/speaker/arno-haase/">Arno Haase, Freiberufler</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/big-data-machine-learning/revolutionising-it-with-event-streaming-use-cases-and-examples/">Event Streaming – die Revolution in der IT: Use Cases und Beispiele</a></u></td>
<td><em><u><a href="https://jax.de/speaker/falko-schwarz/">Falko Schwarz, Confluent Inc.</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/software-architecture/frontend-architektur-fuer-microservices/">Frontend-Architektur für Microservices</a></u></td>
<td><em><u><a href="https://jax.de/speaker/thomas-kruse/">Thomas Kruse, trion development GmbH</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/agile-culture/generation-x-y-z-und-was-kommt-dann/">Generation X, Y, Z – und was kommt dann?</a></u></td>
<td><em><u><a href="https://jax.de/speaker/yasmine-limberger/">Yasmine Limberger, Technische Hochschule Ingolstadt</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/web-development-javascript/geographie-geometrie-und-der-ganze-rest-warum-die-erde-doch-flach-ist/">Geografie, Geometrie und der ganze Rest: Warum die Erde doch flach ist</a></u></td>
<td><em><u><a href="https://jax.de/speaker/ulrich-mayring/">Ulrich Mayring, iSYS Software GmbH</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/microservices/geschaeftsprozesse-als-die-eigentliche-herausforderung-in-einem-microservices-projekt/">Geschäftsprozesse als die eigentliche Herausforderung in einem Microservices-Projekt</a></u></td>
<td><em><u><a href="https://jax.de/speaker/wolfgang-strunk/">Wolfgang Strunk, iteratec</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/microservices/getting-api-design-right/">Getting API Design right</a></u></td>
<td><em><u><a href="https://jax.de/speaker/uwe-friedrichsen/">Uwe Friedrichsen, codecentric AG</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/core-java-jvm-languages/graalvm-im-java-oekosystem/">GraalVM im Java-Ökosystem</a></u></td>
<td><em><u><a href="https://jax.de/speaker/wolfgang-weigend-2/">Wolfgang Weigend, oracle Deutschland B.V. &amp; Co. KG</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/software-architecture/hands-on-architecture-workshop-ein-microservice-kommt-selten-allein-architektur-und-patterns/">Hands-on Architecture Workshop: Ein Microservice kommt selten allein – Architektur und Patterns</a></u></td>
<td><em><u><a href="https://jax.de/speaker/arne-limburg/">Arne Limburg, OPEN KNOWLEDGE</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/web-development-javascript/hey-what-is-your-wakeword-voicification-for-business-applications/">Hey… what is your wakeword? Voicification for Business Applications.</a></u></td>
<td><em><u><a href="https://jax.de/speaker/sebastian-gaertner/">Sebastian Gärtner, Accso &#8211; Accelerated Solutions GmbH</a></u></em></td>
</tr>
<tr>
<td></td>
<td><em><u><a href="https://jax.de/speaker/andreas-lohmann/">Andreas Lohmann, Accso &#8211; Accelerated Solutions GmbH</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/serverside-enterprise-java/hibernatejooqflyway-die-besten-frameworks-in-einem-stack/">Hibernate + jOOQ + Flyway = Die besten Frameworks in einem Stack</a></u></td>
<td><em><u><a href="https://jax.de/speaker/thorben-janssen/">Thorben Janssen, Freiberufler</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/core-java-jvm-languages/how-kotlin-makes-me-a-more-productive-and-joyful-developer/">How Kotlin makes me a more productive and joyful Developer</a></u></td>
<td><em><u><a href="https://jax.de/speaker/simon-wirtz/">Simon Wirtz, simon-wirtz.de</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/agile-culture/how-to-talk-like-an-engineer/">How to talk like an Engineer</a></u></td>
<td><em><u><a href="https://jax.de/speaker/laurie-barth/">Laurie Barth, Ten Mile Square</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/software-architecture/hybrid-applications-a-viable-migration-strategy-towards-microservices/">Hybrid applications, a viable migration strategy towards microservices</a></u></td>
<td><em><u><a href="https://jax.de/speaker/viorel-petcu/">Viorel Petcu, Diconium</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/microservices/implementierung-der-ddd-patterns-mit-spring/">Implementierung der DDD-Patterns mit Spring</a></u></td>
<td><em><u><a href="https://jax.de/speaker/michael-ploed/">Michael Plöd, INNOQ Deutschland GmbH</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/devops-continuous-delivery/infrastruktur-der-zukunft-public-cloud-oder-kubernetes/">Infrastruktur der Zukunft: Public Cloud oder Kubernetes?</a></u></td>
<td><em><u><a href="https://jax.de/speaker/eberhard-wolff/">Eberhard Wolff, INNOQ Deutschland GmbH</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/agile-culture/inspect-adapt-agile-elementarteilchen/">Inspect &amp; Adapt – agile Elementarteilchen</a></u></td>
<td><em><u><a href="https://jax.de/speaker/konstantin-diener/">Konstantin Diener, cosee GmbH</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/digital-transformation-innovation/interacting-with-the-blockchain-and-crypto-world/">Interacting with the Blockchain and Crypto World</a></u></td>
<td><em><u><a href="https://jax.de/speaker/cristian-david-serje-reyes/">Cristian David Serje Reyes, Check 24</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/cloud-container-serverless/intro-to-serverless-development/">Intro to Serverless-Development</a></u></td>
<td><em><u><a href="https://jax.de/speaker/leo-lindhorst/">Leo Lindhorst, Saxonia Systems AG</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/agile-culture/introvertiert-und-agil-na-klar/">Introvertiert und agil? Na klar!</a></u></td>
<td><em><u><a href="https://jax.de/speaker/katrin-rabow/">Katrin Rabow, Freelancer</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/microservices/istio-co-service-mesh-das-missing-piece-der-microservice-architektur/">Istio &amp; Co: Service Mesh – das Missing Piece der Microservices-Architektur</a></u></td>
<td><em><u><a href="https://jax.de/speaker/hanna-prinz/">Hanna Prinz, innoQ Deutschland GmbH</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/performance-security/it-forensik-und-forensic-readiness-aus-der-sicht-von-entwicklern/">IT-Forensik und Forensic Readiness aus der Sicht von Entwicklern</a></u></td>
<td><em><u><a href="https://jax.de/speaker/martin-wundram/">Martin Wundram, DigiTrace GmbH</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/performance-security/jboss-eap-whats-new-in-7-2-und-vorstellung-des-elytron-security-subsystems/">JBoss EAP – What’s new in 7.2 und Vorstellung des Elytron Security Subsystems</a></u></td>
<td><em><u><a href="https://jax.de/speaker/kai-schaefer/">Kai Schaefer, Viada GmbH &amp; Co.KG</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/microservices/kafka-als-event-store-geht-das-und-ist-es-gut-genug/">Kafka als Event Store – geht das und ist es gut genug?</a></u></td>
<td><em><u><a href="https://jax.de/speaker/guido-schmutz/">Guido Schmutz, Trivadis</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/cloud-container-serverless/knative-for-java-devs/">Knative for Java Devs</a></u></td>
<td><em><u><a href="https://jax.de/speaker/dr-roland-huss/">Roland Huss, Red Hat</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/core-java-jvm-languages/kotlin-erweiterte-sprachfeatures/">Kotlin – erweiterte Sprachfeatures</a></u></td>
<td><em><u><a href="https://jax.de/speaker/rene-preissel/">René Preißel, eToSquare</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/cloud-container-serverless/kubernetes-und-hashicorp-vault-ein-dream-team-fuer-sichere-deployments/">Kubernetes und HashiCorp Vault – ein Dreamteam für sichere Deployments</a></u></td>
<td><em><u><a href="https://jax.de/speaker/dr-adam-giemza-2/">Dr. Adam Giemza, Schenker AG</a></u></em></td>
</tr>
<tr>
<td></td>
<td><em><u><a href="https://jax.de/speaker/bjoern-wenzel/">Björn Wenzel, Schenker AG</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/agile-culture/learn-from-yesterday-live-for-today-hope-for-tomorrow-agile-in-der-praxis/">Learn from yesterday, live for today, hope for tomorrow – Agile in der Praxis</a></u></td>
<td><em><u><a href="https://jax.de/speaker/diana-breternitz/">Diana Breternitz, MHP Management- und IT-Beratung GmbH</a></u></em></td>
</tr>
<tr>
<td></td>
<td><em><u><a href="https://jax.de/speaker/christopher-neuwirth/">Christopher Neuwirth, MHP Management- und IT-Beratung GmbH</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/software-architecture/legacy-monolith-microservice-integration-und-migration/">Legacy, Monolith, Microservice: Integration und Migration</a></u></td>
<td><em><u><a href="https://jax.de/speaker/eberhard-wolff/">Eberhard Wolff, INNOQ Deutschland GmbH</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/digital-transformation-innovation/lets-flutter-cross-platform-a-la-google/">Let’s Flutter: Cross Platform à la Google</a></u></td>
<td><em><u><a href="https://jax.de/speaker/joerg-neumann/">Jörg Neumann, Acando GmbH</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/agile-culture/mastering-cargo-cult-dunning-kruger-und-die-agile-bias-curve/">Mastering Cargo Cult – Dunning, Kruger und die Agile Bias Curve</a></u></td>
<td><em><u><a href="https://jax.de/speaker/gerrit-beine/">Gerrit Beine, DARCBLUE AG</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/web-development-javascript/micro-frontends-mit-angular-elements-dem-neuen-ivy-compiler-und-web-components-eine-perfekte-kombination/">Micro Frontends mit Angular Elements, dem neuen Ivy-Compiler und Web Components – eine perfekte Kombination?</a></u></td>
<td><em><u><a href="https://jax.de/speaker/manfred-steyer/">Manfred Steyer, SOFTWAREarchitekt.at</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/performance-security/microbenchmarks-oder-wer-nicht-weiss-was-er-misst-misst-mist/">Microbenchmarks – oder: Wer nicht weiß, was er misst, misst Mist</a></u></td>
<td><em><u><a href="https://jax.de/speaker/bjoern-stahl/">Björn Stahl, LucaNet AG</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/devops-continuous-delivery/microservice-entwicklung-ganz-praktisch-von-sprungbrettern-und-schlagloechern/">Microservice-Entwicklung ganz praktisch – von Sprungbrettern und Schlaglöchern</a></u></td>
<td><em><u><a href="https://jax.de/speaker/jens-deponte/">Jens Deponte, Adesso</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/software-architecture/microservices-workshop-idee-architektur-umsetzung-und-betrieb/">Microservices-Workshop: Idee, Architektur, Umsetzung und Betrieb</a></u></td>
<td><em><u><a href="https://jax.de/speaker/eberhard-wolff/">Eberhard Wolff, INNOQ Deutschland GmbH</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/microservices/microservices-ein-fazit/">Microservices: Ein Fazit</a></u></td>
<td><em><u><a href="https://jax.de/speaker/eberhard-wolff/">Eberhard Wolff, INNOQ Deutschland GmbH</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/web-development-javascript/mit-welchem-framework-soll-ich-meine-single-page-app-bauen/">Mit welchem Framework soll ich meine Single-Page-App bauen?</a></u></td>
<td><em><u><a href="https://jax.de/speaker/nils-hartmann/">Nils Hartmann, Freiberufler</a></u></em></td>
</tr>
<tr>
<td></td>
<td><em><u><a href="https://jax.de/speaker/oliver-zeigermann/">Oliver Zeigermann, embarc</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/agile-culture/mob-programming-zusammen-lernen-zusammen-liefern/">Mob-Programming: Zusammen lernen, zusammen liefern!</a></u></td>
<td><em><u><a href="https://jax.de/speaker/thomas-much/">Thomas Much, Freiberufler</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/web-development-javascript/moderne-node-js-applikationen-mit-nest/">Moderne Node.js-Applikationen mit Nest</a></u></td>
<td><em><u><a href="https://jax.de/speaker/sebastian-springer/">Sebastian Springer, MaibornWolff GmbH</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/microservices/modules-models-microservices-strategisches-design/">Modules, Models, Microservices – Strategisches Design</a></u></td>
<td><em><u><a href="https://jax.de/speaker/henning-schwentner/">Henning Schwentner, WPS – Workplace Solutions</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/web-development-javascript/nachhaltige-architekturen-mit-angular-monorepos-und-strategic-domain-driven-design/">Nachhaltige Architekturen mit Angular, Monorepos und Strategic Domain-driven Design</a></u></td>
<td><em><u><a href="https://jax.de/speaker/manfred-steyer/">Manfred Steyer, SOFTWAREarchitekt.at</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/core-java-jvm-languages/neues-in-java/">Neues in Java</a></u></td>
<td><em><u><a href="https://jax.de/speaker/arno-haase/">Arno Haase, Freiberufler</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/big-data-machine-learning/neuronale-netzwerke-mit-tensorflow-2-von-unten-nach-oben/">Neuronale Netzwerke mit TensorFlow 2: von unten nach oben</a></u></td>
<td><em><u><a href="https://jax.de/speaker/oliver-zeigermann/">Oliver Zeigermann, embarc</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/core-java-jvm-languages/oje-java-ist-nicht-mehr-kostenlos-und-nun/">Oje, Java ist nicht mehr kostenlos – und nun?</a></u></td>
<td><em><u><a href="https://jax.de/speaker/falk-sippach/">Falk Sippach, Orientation in Objects GmbH</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/serverside-enterprise-java/on-stage-hacking-building-a-12-factor-microservice/">On Stage Hacking: Building a 12-Factor Microservice</a></u></td>
<td><em><u><a href="https://jax.de/speaker/emily-jiang/">Emily Jiang, IBM</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/software-architecture/opportunities-and-pitfalls-of-event-driven-utopia/">Opportunities and Pitfalls of Event-driven Utopia</a></u></td>
<td><em><u><a href="https://jax.de/speaker/bernd-ruecker/">Bernd Rücker, Camunda</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/big-data-machine-learning/organisation-des-machine-learning-lifecycles-mit-mlflow/">Organisation des Machine Learning Lifecycles mit MLflow</a></u></td>
<td><em><u><a href="https://jax.de/speaker/christoph-henkelmann/">Christoph Henkelmann, DIVISIO GmbH</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/software-architecture/reacting-to-the-future-of-application-architecture/">Reacting to the Future of Application Architecture</a></u></td>
<td><em><u><a href="https://jax.de/speaker/grace-jansen/">Grace Jansen, IBM</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/serverside-enterprise-java/reactive-applications-in-enterprise-java/">Reactive Applications in Enterprise Java</a></u></td>
<td><em><u><a href="https://jax.de/speaker/arne-limburg/">Arne Limburg, OPEN KNOWLEDGE</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/big-data-machine-learning/reinforcement-learning-a-gentle-introduction/">Reinforcement learning – A gentle introduction</a></u></td>
<td><em><u><a href="https://jax.de/speaker/uwe-friedrichsen/">Uwe Friedrichsen, codecentric AG</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/digital-transformation-innovation/retro-computing-spass-mit-c64-und-8-bit-frueher-war-alles-besser/">Retro-Computing: Spaß mit C64 und 8 Bit – früher war alles besser!</a></u></td>
<td><em><u><a href="https://jax.de/speaker/joerg-neumann/">Jörg Neumann, Acando GmbH</a></u></em></td>
</tr>
<tr>
<td></td>
<td><em><u><a href="https://jax.de/speaker/christian-weyer/">Christian Weyer, Thinktecture</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/performance-security/security-quiz-nightmare-session/">Security Quiz Night(mare) Session</a></u></td>
<td><em><u><a href="https://jax.de/speaker/christian-schneider/">Christian Schneider, Schneider IT-Security</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/cloud-container-serverless/serverless-architekturen-event-getriebene-microservices-mit-azure-functions-co-auch-fuer-java-entwickler-2/">Serverless-Architekturen: Event-getriebene Microservices mit Azure Functions &amp; Co. – auch für Java-Entwickler</a></u></td>
<td><em><u><a href="https://jax.de/speaker/christian-weyer/">Christian Weyer, Thinktecture</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/microservices/service-mesh-mit-istio-und-microprofile-eine-harmonische-kombination/">Service Mesh mit Istio und MicroProfile – eine harmonische Kombination?</a></u></td>
<td><em><u><a href="https://jax.de/speaker/michael-hofmann/">Michael Hofmann, Hofmann IT-Consulting</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/cloud-container-serverless/shared-nothing-logging-infrastruktur/">Shared-Nothing-Logging-Infrastruktur</a></u></td>
<td><em><u><a href="https://jax.de/speaker/torsten-koester/">Torsten Köster, Freiberuflicher Entwickler &amp; Berater</a></u></em></td>
</tr>
<tr>
<td></td>
<td><em><u><a href="https://jax.de/speaker/nikolaus-winter/">Nikolaus Winter, Freiberuflicher Softwareentwickler, Architekt, Trainer &amp; Coach</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/software-architecture/software-metrics-for-architects/">Software Metrics for Architects</a></u></td>
<td><em><u><a href="https://jax.de/speaker/alexander-von-zitzewitz/">Alexander von Zitzewitz, hello2morrow</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/serverside-enterprise-java/spring-framework-5-2-core-container-revisited/">Spring Framework 5.2 – Core-Container revisited</a></u></td>
<td><em><u><a href="https://jax.de/speaker/juergen-hoeller/">Jürgen Höller, Pivotal</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/agile-culture/storystorming/">Storystorming</a></u></td>
<td><em><u><a href="https://jax.de/speaker/martin-schimak/">Martin Schimak, plexiti GmbH</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/devops-continuous-delivery/testen-von-und-mit-infrastruktur-integration-testing-done-right/">Testen von und mit Infrastruktur – Integration Testing done right</a></u></td>
<td><em><u><a href="https://jax.de/speaker/sandra-parsick/">Sandra Parsick, Freiberufler</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/performance-security/the-illusion-of-speed-hacking-users-perception/">The Illusion of Speed – Hacking Users‘ Perception</a></u></td>
<td><em><u><a href="https://jax.de/speaker/elisabeth-engel/">Elisabeth Engel, interfacewerk GmbH</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/serverside-enterprise-java/tipps-tricks-und-workarounds-mit-jakarta-ee-microprofile-slideless/">Tipps, Tricks und Workarounds mit Jakarta EE / MicroProfile #slideless</a></u></td>
<td><em><u><a href="https://jax.de/speaker/adam-bien/">Adam Bien, adam-bien.com</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/big-data-machine-learning/simplifying-machine-learning-architectures-with-a-streaming-platform/">Vereinfachte Machine-Learning-Architekturen mithilfe einer Streaming-Plattform</a></u></td>
<td><em><u><a href="https://jax.de/speaker/kai-waehner/">Kai Waehner, Confluent</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/web-development-javascript/von-applets-zu-web-components-robuste-design-systems-mit-storybook-und-angular/">Von Applets zu Web Components: Robuste Design-Systems mit Storybook und Angular</a></u></td>
<td><em><u><a href="https://jax.de/speaker/andreas-wissel/">Andreas Wissel, Thinktecture AG</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/microservices/von-microservices-zu-micro-frontends/">Von Microservices zu Micro Frontends</a></u></td>
<td><em><u><a href="https://jax.de/speaker/josef-rossa/">Josef Rossa, Audi Business Innovation GmbH</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/core-java-jvm-languages/was-lange-waehrt-javas-neuer-httpclient/">Was lange währt… Javas neuer HttpClient</a></u></td>
<td><em><u><a href="https://jax.de/speaker/thilo-frotscher/">Thilo Frotscher, Freiberufler</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/performance-security/web-security-sop-cors-corp-csp-co-browserseitige-sicherheitsmechanismen-fuer-webanwendungen/">Web Security: SOP, CORS, CORP, CSP &amp; Co. – browserseitige Sicherheitsmechanismen für Webanwendungen</a></u></td>
<td><em><u><a href="https://jax.de/speaker/prof-dr-norman-lahme-huetig/">Prof. Dr. Norman Lahme-Hütig, viadee IT-Unternehmensberatung GmbH</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/web-development-javascript/web-apps-ohne-frameworks-slideless-nomigrations/">Web-Apps ohne Frameworks #slideless #nomigrations</a></u></td>
<td><em><u><a href="https://jax.de/speaker/adam-bien/">Adam Bien, adam-bien.com</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/web-development-javascript/web-ui-architekturen-zur-langfristigen-effizienten-entwicklung-von-geschaeftsanwendungen/">Web-UI: Architekturen zur langfristigen, effizienten Entwicklung von Geschäftsanwendungen</a></u></td>
<td><em><u><a href="https://jax.de/speaker/bjoern-mueller/">Björn Müller, CaptainCasa GmbH</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/cloud-container-serverless/wie-entwickle-ich-meine-ersten-cloud-nativen-applikationen-mit-java/">Wie entwickle ich meine ersten Cloud-nativen Applikationen mit Java?</a></u></td>
<td><em><u><a href="https://jax.de/speaker/niklas-heidloff/">Niklas Heidloff, IBM</a></u></em></td>
</tr>
<tr>
<td></td>
<td><em><u><a href="https://jax.de/speaker/harald-uebele/">Harald Uebele, IBM</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/core-java-jvm-languages/wie-gut-kennst-du-das-collections-framework/">Wie gut kennst Du das Collections Framework?</a></u></td>
<td><em><u><a href="https://jax.de/speaker/thilo-frotscher/">Thilo Frotscher, Freiberufler</a></u></em></td>
</tr>
<tr>
<td><u><a href="https://jax.de/microservices/workflow-automation-reinvented/">Workflow Automation Reinvented</a></u></td>
<td><em><u><a href="https://jax.de/speaker/bernd-ruecker/">Bernd Rücker, Camunda</a></u></em></td>
</tr>
</tbody>
</table>
<h2>Und noch mehr&#8230;</h2>
<p>Das Programm der W-JAX erweitert sich noch. Es lohnt sich also, immer wieder mal unter <a href="https://jax.de/programm/">https://jax.de/programm/</a> nachzuschauen oder den <a href="https://jax.de/quarkus-cheat-sheet/?utm_source=jaxenter.de&amp;utm_medium=referral&amp;utm_term=general&amp;utm_campaign=intext_general">Konferenznewsletter</a> zu abonnieren. Als kleines Dankeschön für das Newsletter-Abo gibt es übrigens unser brandaktuelles Cheat Sheet zum neuen Java-Microframework Quarkus dazu:</p>
<p>&nbsp;</p>
<p><a href="https://jax.de/quarkus-cheat-sheet/?utm_source=jaxenter.de&amp;utm_medium=referral&amp;utm_term=general&amp;utm_campaign=intext_general"><img class="aligncenter wp-image-86346 size-full" src="https://jaxenter.de/wp-content/uploads/2019/08/WJAX_19_Quarkus_CheatSheet_595x494_52204_v1.jpg" alt="" width="595" height="842" srcset="https://jaxenter.de/wp-content/uploads/2019/08/WJAX_19_Quarkus_CheatSheet_595x494_52204_v1.jpg 595w, https://jaxenter.de/wp-content/uploads/2019/08/WJAX_19_Quarkus_CheatSheet_595x494_52204_v1-106x150.jpg 106w, https://jaxenter.de/wp-content/uploads/2019/08/WJAX_19_Quarkus_CheatSheet_595x494_52204_v1-212x300.jpg 212w, https://jaxenter.de/wp-content/uploads/2019/08/WJAX_19_Quarkus_CheatSheet_595x494_52204_v1-200x283.jpg 200w, https://jaxenter.de/wp-content/uploads/2019/08/WJAX_19_Quarkus_CheatSheet_595x494_52204_v1-170x241.jpg 170w, https://jaxenter.de/wp-content/uploads/2019/08/WJAX_19_Quarkus_CheatSheet_595x494_52204_v1-57x80.jpg 57w, https://jaxenter.de/wp-content/uploads/2019/08/WJAX_19_Quarkus_CheatSheet_595x494_52204_v1-92x130.jpg 92w, https://jaxenter.de/wp-content/uploads/2019/08/WJAX_19_Quarkus_CheatSheet_595x494_52204_v1-180x255.jpg 180w" sizes="(max-width: 595px) 100vw, 595px" /></a></p>
<h2 style="text-align: center;">Stay tuned!</h2>
<div class='widgets_on_page'> <div id="wysiwyg_widgets_widget-5" class="widget widget_wysiwyg_widgets_widget"><!-- Widget by WYSIWYG Widgets v2.3.6 - https://wordpress.org/plugins/wysiwyg-widgets/ --><div class="widgets_on_page">
<div id="wp_editor_widget-3" class="widget WP_Editor_Widget">
<div style="width: 100%; padding: 0px 0px 0px 0px; border: 0px solid #DDDDDD;">
<div class="sands-smart-block-box" style="margin: 0 !important; padding: 5px 25px 0px 30px;">
<div class="row">
<div class="sands-sb-content col-xs-3 col-sm-3 col-lg-3">
<div style="padding: 10px;"><img style="max-width: 100%; height: auto; border: 0px solid #fff;" src="/wp-content/uploads/2019/06/Screenshot_33.png" alt="W-JAX 2019 Java-Dossier für Software-Architekten" width="500" height="350" /></div>
</div>
<div class="sands-sb-content col-xs-9 col-sm-9 col-lg-9">
<h3 style="padding-top: 20px !important; color: #455761 !important; text-align: center !important; font-size: 19px !important;"><strong>Kostenlos: Java-Dossier für Software-Architekten 2019</strong></h3>
<div style="padding: 10px 0px 0px 0px;">
<div class="sb-content-item-sands" style="border-bottom: 0px solid #9d9d9c; padding: 0;">
<p style="margin: 5px; color: #000;">Auf über 30 Seiten vermitteln Experten praktisches Know-how zu den neuen <strong>Valuetypes in Java 12</strong>, dem Einsatz von <strong>Service Meshes in Microservices</strong>-Projekten, der erfolgreichen Einführung von <strong>DevOps-Praktiken</strong> im Unternehmen und der nachhaltigen JavaScript-Entwicklung mit <strong>Angular</strong> und dem <strong>WebComponents</strong>-Standard.</p>
<div class="button" style="margin: 0 auto; padding: 20px 0px 0px 0px; text-align: center;"><a style="padding: 5px; color: black; background-color: #c6cb00; text-decoration: none; border-radius: 10px !important;" href="https://jax.de/java-dossier-fuer-software-architekten-2019/?utm_source=jaxenter.de&amp;utm_medium=referral&amp;utm_campaign=contentboxdossier2019"><strong>Dossier herunterladen</strong></a></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<p>&nbsp;</p>
<div style="width: 100%; padding: 0 0px 0 0px; background-color: #fff; border: 0px solid #DDDDDD;">
<div class="sands-smart-block-box col-xs-12" style="margin: 0 !important; padding: 0;">
<div class="sands-sb-header col-xs-12 hidden-xs sands-sb-header-big" style="padding: 0;"><a href="https://extreme-java-camp.de/"><img style="width: 100%; height: auto;" src="https://jaxenter.de/wp-content/uploads/2019/07/EJC_19_Banner_2126x162_52465_v2.png" alt="Extreme Java Camp 2019" /></a></div>
<div class="sands-sb-header col-xs-12 visible-xs sands-sb-header-small" style="padding: 0;"><img class="" style="width: 100%; height: auto;" src="https://jaxenter.de/wp-content/uploads/2019/07/EJC_19_Banner_550x214_52465_v2.png" alt="Extreme Java Camp 2019" /></div>
<div class="sands-sb-content col-xs-12">
<div style="padding: 0px 15px;">
<div class="sb-content-item-sands col-xs-12" style="border-bottom: 1px solid #9d9d9c; padding: 0;"></div>
<div class="sb-content-item-sands col-xs-12" style="border-bottom: 1px solid #9d9d9c; padding: 0;">
<div class="col-xs-1" style="padding: 5px 0;"><img style="max-width: 100%; height: auto; border: 1px solid #fff;" src="https://jaxenter.de/wp-content/uploads/2019/01/kabutz_heinz_wp.jpg" alt="Heinz Kabutz" width="500" height="350" /></div>
<div class="col-xs-11">
<h3 style="margin: 5px 0 0 0 !important; padding: 0px !important;"><a href="https://extreme-java-camp.de/"><span style="color: #6322e6;"><span style="color: #e30613;">Intensiv-Workshops zu fortgeschrittenen Java-Themen und zu Java Concurrency Performance</span></span></a></h3>
<p style="margin: 0px 0 5px; color: #000;">mit Dr. Heinz Kabutz (&#8222;The Java Specialist&#8220;)</p>
</div>
</div>
</div>
</div>
</div>
</div>
<!-- / WYSIWYG Widgets --></div>
  </div><!-- widgets_on_page -->
					</div>
					
										
					
					
					<div class="social-icons">
						
						<a href="https://www.facebook.com/sharer/sharer.php?u=https://jaxenter.de/w-jax-2019-vorschau-86337" target="_blank" class="social-icon facebook">
							<div class="icon"><i class="icon icon-facebook"></i></div>
							<div class="count"><span class="num-shares" data-platform-key="facebook" data-platform-name="0" data-url="https://jaxenter.de/w-jax-2019-vorschau-86337" data-url-old=""></span></div>
						</a>
						<a href="https://twitter.com/home?status=W-JAX 2019: Gratis Agile Day für Frühbucher &#8211; bis Donnerstag, 22. August - https://jaxenter.de/w-jax-2019-vorschau-86337" target="_blank" class="social-icon twitter">
							<div class="icon"><i class="icon icon-twitter"></i></div>
							<div class="count"><span class="num-shares" data-platform-key="twitter" data-platform-name="0" data-url="https://jaxenter.de/w-jax-2019-vorschau-86337" data-url-old=""></span></div>
						</a>
						<a href="https://plus.google.com/share?url=https://jaxenter.de/w-jax-2019-vorschau-86337" target="_blank" class="social-icon googleplus">
							<div class="icon"><i class="icon icon-google-plus"></i></div>
							<div class="count"><span class="num-shares" data-platform-key="googleplus" data-platform-name="0" data-url="https://jaxenter.de/w-jax-2019-vorschau-86337" data-url-old=""></span></div>
						</a>
					
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://jaxenter.de/w-jax-2019-vorschau-86337" target="_blank" class="social-icon linkedin">
							<div class="icon"><i class="icon icon-linkedin"></i></div>
							<div class="count"><span class="num-shares" data-platform-key="linkedin" data-platform-name="0" data-url="https://jaxenter.de/w-jax-2019-vorschau-86337" data-url-old=""></span></div>
						</a>
					</div>
					
					<div class="row"><div class="more-topics"><div class="col-xs-12 col-md-3"><h3 class="box-headline">Verwandte Themen:</h3></div><div class="col-xs-12 col-md-9">		<div class="button-tags-block">
	      	        <a class="boxed-tag-button btn btn-default tags" href="https://jaxenter.de/tag/java" target="_blank" >
	                   Java 	         </a>   
	      		</div>
	</div></div></div>
					 
						<div class="post-article-box author-box">
							<div class="box-headline">Geschrieben von</div>
							<div class="container-fluid no-padding">
																	<div class="author-row row">
										<div class="author-image col-lg-2 col-sm-2 col-xs-4">
											<img src="https://jaxenter.de/wp-content/uploads/2015/02/Bildschirmfoto-2015-02-19-um-15.07.32-131x130.png" width="96" height="96" alt="Redaktion JAXenter" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" />										</div>
										<div class="author-info col-lg-10 col-sm-10 col-xs-8">
											<div class="author-name">Redaktion JAXenter</div>

																				
																							<div class="author-more"><a href="https://jaxenter.de/author/redaktion-jaxenter">Alle Beiträge von Redaktion JAXenter</a></div>
																					</div>
									</div>
															</div>
						</div>
					
					
							<div class="related-posts">
								<div class='yarpp-related'>
  <div class="post-article-box related-posts-wrapper test">
	<div class="box-headline">Das könnte Sie auch interessieren!</div>
	<div class="container-fluid no-padding">
		<div class="row">
							<div class="col-md-4">
					<a class="related-post" href="https://jaxenter.de/java-ee-8-spring-5-62647" rel="bookmark">
						<div class="image">
															<img width="190" height="127" src="https://jaxenter.de/wp-content/uploads/2017/09/shutterstock_311465798-300x200-190x127.jpg" class="attachment-related size-related wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2017/09/shutterstock_311465798-300x200-190x127.jpg 190w, https://jaxenter.de/wp-content/uploads/2017/09/shutterstock_311465798-300x200-150x100.jpg 150w, https://jaxenter.de/wp-content/uploads/2017/09/shutterstock_311465798-300x200.jpg 300w, https://jaxenter.de/wp-content/uploads/2017/09/shutterstock_311465798-300x200-200x133.jpg 200w, https://jaxenter.de/wp-content/uploads/2017/09/shutterstock_311465798-300x200-170x113.jpg 170w, https://jaxenter.de/wp-content/uploads/2017/09/shutterstock_311465798-300x200-120x80.jpg 120w, https://jaxenter.de/wp-content/uploads/2017/09/shutterstock_311465798-300x200-74x50.jpg 74w, https://jaxenter.de/wp-content/uploads/2017/09/shutterstock_311465798-300x200-180x120.jpg 180w" sizes="(max-width: 190px) 100vw, 190px" />													</div>
						<div class="title">
							Endlich hat das Warten ein Ende: Java EE 8 und Spring 5 sind da						</div>
					</a>
				</div>
							<div class="col-md-4">
					<a class="related-post" href="https://jaxenter.de/spring-boot-1-3-0-release-candidate-29099" rel="bookmark">
						<div class="image">
															<img width="173" height="130" src="https://jaxenter.de/wp-content/uploads/2015/02/spring-by-pivotal-logo-173x130.png" class="attachment-related size-related wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2015/02/spring-by-pivotal-logo-173x130.png 173w, https://jaxenter.de/wp-content/uploads/2015/02/spring-by-pivotal-logo-150x113.png 150w, https://jaxenter.de/wp-content/uploads/2015/02/spring-by-pivotal-logo-300x225.png 300w, https://jaxenter.de/wp-content/uploads/2015/02/spring-by-pivotal-logo-200x150.png 200w, https://jaxenter.de/wp-content/uploads/2015/02/spring-by-pivotal-logo-170x128.png 170w, https://jaxenter.de/wp-content/uploads/2015/02/spring-by-pivotal-logo-107x80.png 107w, https://jaxenter.de/wp-content/uploads/2015/02/spring-by-pivotal-logo-180x135.png 180w, https://jaxenter.de/wp-content/uploads/2015/02/spring-by-pivotal-logo.png 500w" sizes="(max-width: 173px) 100vw, 173px" />													</div>
						<div class="title">
							Erster Release Candidate für Spring Boot 1.3.0 erhältlich						</div>
					</a>
				</div>
							<div class="col-md-4">
					<a class="related-post" href="https://jaxenter.de/scala-2-12-0-m2-java-8-23229" rel="bookmark">
						<div class="image">
															<img width="173" height="130" src="https://jaxenter.de/wp-content/uploads/2015/02/scala_logo-173x130.jpg" class="attachment-related size-related wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2015/02/scala_logo-173x130.jpg 173w, https://jaxenter.de/wp-content/uploads/2015/02/scala_logo-150x113.jpg 150w, https://jaxenter.de/wp-content/uploads/2015/02/scala_logo-300x225.jpg 300w, https://jaxenter.de/wp-content/uploads/2015/02/scala_logo-200x150.jpg 200w, https://jaxenter.de/wp-content/uploads/2015/02/scala_logo-170x128.jpg 170w, https://jaxenter.de/wp-content/uploads/2015/02/scala_logo-107x80.jpg 107w, https://jaxenter.de/wp-content/uploads/2015/02/scala_logo-180x135.jpg 180w, https://jaxenter.de/wp-content/uploads/2015/02/scala_logo.jpg 500w" sizes="(max-width: 173px) 100vw, 173px" />													</div>
						<div class="title">
							Scala 2.12.0-M2: Programme und Compiler setzen voll auf Java 8						</div>
					</a>
				</div>
					</div>
	</div>
  </div>
</div>
							</div>

																				<div class="post-article-box comments-wrapper">
						<div class="box-headline">Kommentare</div>
							    <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                            <h3 id="wc-comment-header">Hinterlasse einen Kommentar</h3>
                <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
                            <div class="wc-comment-bar">
                    <p class="wc-comment-title">
                        Hinterlasse den ersten Kommentar!                    </p>
                    <div class="wpdiscuz_clear"></div>
                </div>
                                    <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                <div class="wc-field-avatararea">
                                <img src="https://jaxenter.de/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="64" height="64" alt="avatar" class="avatar avatar-64 wp-user-avatar wp-user-avatar-64 photo avatar-default" />                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-0_0" pattern=".{1,4000}" maxlength=4000 placeholder="Beginne eine Diskussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                    <div class="commentTextMaxLength">4000</div>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fa fa-user"></i></div>
                                                <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fa fa-at"></i></div>
                                                <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                            <div class="wpdiscuz-item wpd-has-icon">
                                        <div class="wpd-field-icon"><i class="fa fa-link"></i></div>
                                        <input class="wc_website wpd-field" type="text" name="wc_website" value="" placeholder="Website">
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wc-captcha-input">
                <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code">
            </div>
            <div class="wc-label wc-captcha-label">
                                <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="https://jaxenter.de/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c5d5a8ceb2a2c2"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></a>
                <input type="hidden" id="c5d5a8ceb2a2c2" class="wpdiscuz-cnonce" name="cnonce" value="c5d5a8ceb2a2c2" />
            </div>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                
                                            <label class="wpd_label">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type"/>
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <div class="wpd-field-desc"><i class="fa fa-bell wpdicon wpdicon-on"></i><span>Notify of new replies to this comment - (on)</span></div>
                                    <div class="wpd-field-desc"><i class="fa fa-bell-slash wpdicon wpdicon-off"></i><span>Notify of new replies to this comment - (off)</span></div>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Kommentar veröffentlichen">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                    </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                <div class="wc-field-avatararea">
                                <img src="https://jaxenter.de/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="48" height="48" alt="avatar" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default" />                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-wpdiscuzuniqueid" pattern=".{1,4000}" maxlength=4000 placeholder="Beteilige dich an der Dikussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                    <div class="commentTextMaxLength">4000</div>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fa fa-user"></i></div>
                                                <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fa fa-at"></i></div>
                                                <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                            <div class="wpdiscuz-item wpd-has-icon">
                                        <div class="wpd-field-icon"><i class="fa fa-link"></i></div>
                                        <input class="wc_website wpd-field" type="text" name="wc_website" value="" placeholder="Website">
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wc-captcha-input">
                <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code">
            </div>
            <div class="wc-label wc-captcha-label">
                                <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="https://jaxenter.de/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c5d5a8ceb2a3ae"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></a>
                <input type="hidden" id="c5d5a8ceb2a3ae" class="wpdiscuz-cnonce" name="cnonce" value="c5d5a8ceb2a3ae" />
            </div>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                
                                            <label class="wpd_label">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type"/>
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <div class="wpd-field-desc"><i class="fa fa-bell wpdicon wpdicon-on"></i><span>Notify of new replies to this comment - (on)</span></div>
                                    <div class="wpd-field-desc"><i class="fa fa-bell-slash wpdicon wpdicon-off"></i><span>Notify of new replies to this comment - (off)</span></div>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Kommentar veröffentlichen">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                    </div>
                </div>
                                           

                <div class="wpdiscuz-front-actions">
                                            <div class="wpdiscuz-sbs-wrap">
                            <span><i class="fa fa-envelope-o" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fa fa-caret-down" aria-hidden="true"></i></span>
                        </div>
                                                            <div class="clearfix"></div>
                </div>

                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://jaxenter.de/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Benachrichtige mich zu: </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">Alle neuen Kommentare</option>
                                                                                                                            <option value="all_comment" >Nur Antworten zu meinen Kommentar/en</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="›" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="16c654b5f5" /><input type="hidden" name="_wp_http_referer" value="/w-jax-2019-vorschau-86337" />                                <input type="hidden" value="86337" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        					</div>
														</div>
				<div id="sidebar" class="col-md-4 col-sm-12">
				<div id="text-8" class="widget widget_text">			<div class="textwidget"><iframe style="margin: 0px; padding: 0px; overflow: hidden; border: none;" src="https://jax.de/session-qualification/talkqualification_w-jax_2019/?layout=sidebarfeed&amp;utmtracker=deactivate" width="350" height="710" scrolling="no"></iframe></div>
		</div><div id="bwp_recent_comments-5" class="widget bwp-rc-widget"><p class="widget-title">Recent Comments</p>
		<ul class="bwp-rc-ulist">
<li class="recent-comment">

    <span class="recent-comment-avatar"><img src="https://jaxenter.de/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" /></span>

    

    <span class="recent-comment-single">
      <span class="recent-comment-author">StressTreff</span>
      <span class="recent-comment-text">Sehr gute Tipps! Besonders Punkt 4 ist durchaus wichtig. Wenn die ergonomischen Gegebenheiten nicht passen, kann sich das nicht nur auf die physischen, sondern schnell...</span>
      <span>
        <a href="https://jaxenter.de/9-tipps-gegen-stress-und-erschoepfung-im-alltag-37554#comment-201741" title="Comment on 9 Tipps gegen Stress und Erschöpfung im Entwickleralltag">
      		<strong>9 Tipps gegen Stress und Erschöpfung im Entwickleralltag</strong>
        </a>
      </span>

    </span>

</li>
<li class="recent-comment">

    <span class="recent-comment-avatar"><img src="https://jaxenter.de/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" /></span>

    

    <span class="recent-comment-single">
      <span class="recent-comment-author">Mike100</span>
      <span class="recent-comment-text">Ist zwar schön zu sehen, dass es eine Weiterentwicklung gibt, aber dennoch sehe ich Java als eine eingestaubte Legacy-Sprache. Für neue Projekte ist es wohl...</span>
      <span>
        <a href="https://jaxenter.de/java-12-neue-features-81346#comment-201737" title="Comment on Java 12: Alle neuen Features auf einen Blick">
      		<strong>Java 12: Alle neuen Features auf einen Blick</strong>
        </a>
      </span>

    </span>

</li>
<li class="recent-comment">

    <span class="recent-comment-avatar"><img src="https://secure.gravatar.com/avatar/6bfa0b5c8d2dd60efeca7435bf62a995?s=40&#038;d=https%3A%2F%2Fjaxenter.de%2Fwp-content%2Fplugins%2Fwp-user-avatar%2Fimages%2Fwpua-96x96.png&#038;r=g" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" /></span>

    

    <span class="recent-comment-single">
      <span class="recent-comment-author">Peter Verhas</span>
      <span class="recent-comment-text">Vow, it is nice to see that someone nine years ago was talking about my software.</span>
      <span>
        <a href="https://jaxenter.de/lizenzmanagement-mit-license3j-8403#comment-201736" title="Comment on Lizenzmanagement mit License3j">
      		<strong>Lizenzmanagement mit License3j</strong>
        </a>
      </span>

    </span>

</li>
<li class="recent-comment">

    <span class="recent-comment-avatar"><img src="https://jaxenter.de/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" /></span>

    

    <span class="recent-comment-single">
      <span class="recent-comment-author">Marco G</span>
      <span class="recent-comment-text">Ich glaube das ist auch einfach eine gewohnheitssache, wenn man als Berufsanfaenger in ein Unternehmen kommt, das grossflaechig IntelliJ Lizensen kauft gewoeht man sich wahrscheinlich...</span>
      <span>
        <a href="https://jaxenter.de/ide-java-ranking-programmierung-84996#comment-201731" title="Comment on Die beste Java IDE - so haben sie abgestimmt!">
      		<strong>Die beste Java IDE - so haben sie abgestimmt!</strong>
        </a>
      </span>

    </span>

</li>
		</ul>
</div><div id="polls-widget-5" class="widget widget_polls-widget"><p class="widget-title">Polls</p><div id="polls-45" class="wp-polls">
	<form id="polls_form_45" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_45_nonce" name="wp-polls-nonce" value="bb3d7cc293" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="45" /></p>
		<p><strong>Welches Java Microframework nutzen Sie?</strong></p><div id="polls-45-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-348" name="poll_45" value="348" /> <label for="poll-answer-348">Javalin</label></li>
		<li><input type="radio" id="poll-answer-349" name="poll_45" value="349" /> <label for="poll-answer-349">Ktor</label></li>
		<li><input type="radio" id="poll-answer-350" name="poll_45" value="350" /> <label for="poll-answer-350">Spring Fu</label></li>
		<li><input type="radio" id="poll-answer-351" name="poll_45" value="351" /> <label for="poll-answer-351">Micronaut</label></li>
		<li><input type="radio" id="poll-answer-352" name="poll_45" value="352" /> <label for="poll-answer-352">Spark</label></li>
		<li><input type="radio" id="poll-answer-353" name="poll_45" value="353" /> <label for="poll-answer-353">Helidon</label></li>
		<li><input type="radio" id="poll-answer-354" name="poll_45" value="354" /> <label for="poll-answer-354">Jooby</label></li>
		<li><input type="radio" id="poll-answer-355" name="poll_45" value="355" /> <label for="poll-answer-355">Akka HTTP</label></li>
		<li><input type="radio" id="poll-answer-356" name="poll_45" value="356" /> <label for="poll-answer-356">Jodd</label></li>
		<li><input type="radio" id="poll-answer-357" name="poll_45" value="357" /> <label for="poll-answer-357">Dropwizard</label></li>
		<li><input type="radio" id="poll-answer-358" name="poll_45" value="358" /> <label for="poll-answer-358">Ratpack</label></li>
		</ul>
<div class="text-center"><a href="#" class="btn btn-info btn-sm button" onclick="poll_vote(45);"  ><span class="glyphicon glyphicon-ok" aria-hidden="true"></span> VOTE</a></div></div>
	</form>
</div>
<div id="polls-45-loading" class="wp-polls-loading"><img src="https://jaxenter.de/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div><div id="aktuelle_magazine-6" class="widget widget_aktuelle_magazine"><p class="widget-title">Aktuelle Magazine</p><div class="aktuelle-ausgaben-wrapper"><div class="aktuelle-ausgabe clearfix"><div class="image"><a href="https://jaxenter.de/magazine/java-magazin"><img width="150" height="212" src="https://jaxenter.de/wp-content/uploads/2019/07/JM9_19_Cover_595x842.jpg" class="attachment-150x300 size-150x300 wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2019/07/JM9_19_Cover_595x842.jpg 595w, https://jaxenter.de/wp-content/uploads/2019/07/JM9_19_Cover_595x842-106x150.jpg 106w, https://jaxenter.de/wp-content/uploads/2019/07/JM9_19_Cover_595x842-212x300.jpg 212w, https://jaxenter.de/wp-content/uploads/2019/07/JM9_19_Cover_595x842-200x283.jpg 200w, https://jaxenter.de/wp-content/uploads/2019/07/JM9_19_Cover_595x842-170x241.jpg 170w, https://jaxenter.de/wp-content/uploads/2019/07/JM9_19_Cover_595x842-57x80.jpg 57w, https://jaxenter.de/wp-content/uploads/2019/07/JM9_19_Cover_595x842-92x130.jpg 92w, https://jaxenter.de/wp-content/uploads/2019/07/JM9_19_Cover_595x842-180x255.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="body"><div class="title"><a href="https://jaxenter.de/magazine/java-magazin">Java Magazin</a></div><div class="button"><a href="https://jaxenter.de/magazine/java-magazin" class="button">Alle Infos</a></a></div></div></div><div class="aktuelle-ausgabe clearfix"><div class="image"><a href="https://jaxenter.de/magazine/business-technology"><img width="150" height="212" src="https://jaxenter.de/wp-content/uploads/2018/08/BT_Magazin_3_18_Cover_595x842.jpg" class="attachment-150x300 size-150x300 wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2018/08/BT_Magazin_3_18_Cover_595x842.jpg 595w, https://jaxenter.de/wp-content/uploads/2018/08/BT_Magazin_3_18_Cover_595x842-106x150.jpg 106w, https://jaxenter.de/wp-content/uploads/2018/08/BT_Magazin_3_18_Cover_595x842-212x300.jpg 212w, https://jaxenter.de/wp-content/uploads/2018/08/BT_Magazin_3_18_Cover_595x842-200x283.jpg 200w, https://jaxenter.de/wp-content/uploads/2018/08/BT_Magazin_3_18_Cover_595x842-170x241.jpg 170w, https://jaxenter.de/wp-content/uploads/2018/08/BT_Magazin_3_18_Cover_595x842-57x80.jpg 57w, https://jaxenter.de/wp-content/uploads/2018/08/BT_Magazin_3_18_Cover_595x842-92x130.jpg 92w, https://jaxenter.de/wp-content/uploads/2018/08/BT_Magazin_3_18_Cover_595x842-180x255.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="body"><div class="title"><a href="https://jaxenter.de/magazine/business-technology">Business Technology Magazin</a></div><div class="button"><a href="https://jaxenter.de/magazine/business-technology" class="button">Alle Infos</a></a></div></div></div></div></div><div id="tag-widget-5" class="widget TagWidget"><a href="https://jaxenter.de/tag/devops"><p class="widget-title">DevOpsCon 2018</p></a><ul class = "posts-by-tag-list"><li class="posts-by-tag-item DevOps Security" id="posts-by-tag-item-86104"><a class="thumb" href="https://jaxenter.de/devops-security-transformation-86104" title="Sichere DevOps – eine Frage der Kultur"  ><img width="150" height="100" src="https://jaxenter.de/wp-content/uploads/2019/08/shutterstock_420417517-150x100.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2019/08/shutterstock_420417517-150x100.png 150w, https://jaxenter.de/wp-content/uploads/2019/08/shutterstock_420417517-300x200.png 300w, https://jaxenter.de/wp-content/uploads/2019/08/shutterstock_420417517-200x133.png 200w, https://jaxenter.de/wp-content/uploads/2019/08/shutterstock_420417517-170x113.png 170w, https://jaxenter.de/wp-content/uploads/2019/08/shutterstock_420417517-120x80.png 120w, https://jaxenter.de/wp-content/uploads/2019/08/shutterstock_420417517-74x50.png 74w, https://jaxenter.de/wp-content/uploads/2019/08/shutterstock_420417517-190x127.png 190w, https://jaxenter.de/wp-content/uploads/2019/08/shutterstock_420417517-180x120.png 180w, https://jaxenter.de/wp-content/uploads/2019/08/shutterstock_420417517.png 600w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/devops-security-transformation-86104">Sichere DevOps – eine Frage der Kultur</a></li><li class="posts-by-tag-item DevOps Monitoring Serverless" id="posts-by-tag-item-86006"><a class="thumb" href="https://jaxenter.de/monitoring-serverless-faas-86006" title="Monitoring von FaaS-Infrastrukturen: Potenzial von Serverless-Konzepten hängt von Systemgesundheit ab"  ><img width="150" height="100" src="https://jaxenter.de/wp-content/uploads/2019/08/serverless-monitoring-logging-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2019/08/serverless-monitoring-logging-150x100.jpg 150w, https://jaxenter.de/wp-content/uploads/2019/08/serverless-monitoring-logging-300x200.jpg 300w, https://jaxenter.de/wp-content/uploads/2019/08/serverless-monitoring-logging-200x134.jpg 200w, https://jaxenter.de/wp-content/uploads/2019/08/serverless-monitoring-logging-170x114.jpg 170w, https://jaxenter.de/wp-content/uploads/2019/08/serverless-monitoring-logging-120x80.jpg 120w, https://jaxenter.de/wp-content/uploads/2019/08/serverless-monitoring-logging-74x50.jpg 74w, https://jaxenter.de/wp-content/uploads/2019/08/serverless-monitoring-logging-190x127.jpg 190w, https://jaxenter.de/wp-content/uploads/2019/08/serverless-monitoring-logging-180x120.jpg 180w, https://jaxenter.de/wp-content/uploads/2019/08/serverless-monitoring-logging.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/monitoring-serverless-faas-86006">Monitoring von FaaS-Infrastrukturen: Potenzial von Serverless-Konzepten hängt von Systemgesundheit ab</a></li><li class="posts-by-tag-item DevOps Machine Learning Security" id="posts-by-tag-item-85916"><a class="thumb" href="https://jaxenter.de/cybersecurity-skillset-2020-85916" title="Das Cybersecurity-Skillset der 2020er: Welche Fähigkeiten brauchen die Fachkräfte von morgen?"  ><img width="150" height="94" src="https://jaxenter.de/wp-content/uploads/2019/08/cybersecurity-skillset-150x94.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2019/08/cybersecurity-skillset-150x94.jpg 150w, https://jaxenter.de/wp-content/uploads/2019/08/cybersecurity-skillset-300x188.jpg 300w, https://jaxenter.de/wp-content/uploads/2019/08/cybersecurity-skillset-200x125.jpg 200w, https://jaxenter.de/wp-content/uploads/2019/08/cybersecurity-skillset-170x106.jpg 170w, https://jaxenter.de/wp-content/uploads/2019/08/cybersecurity-skillset-120x75.jpg 120w, https://jaxenter.de/wp-content/uploads/2019/08/cybersecurity-skillset-190x119.jpg 190w, https://jaxenter.de/wp-content/uploads/2019/08/cybersecurity-skillset-180x113.jpg 180w, https://jaxenter.de/wp-content/uploads/2019/08/cybersecurity-skillset.jpg 640w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/cybersecurity-skillset-2020-85916">Das Cybersecurity-Skillset der 2020er: Welche Fähigkeiten brauchen die Fachkräfte von morgen?</a></li><li class="posts-by-tag-item DevOps Robotic Process Automation Security" id="posts-by-tag-item-85860"><a class="thumb" href="https://jaxenter.de/4-tipps-devsecops-rpa-85860" title="4 Tipps für einen erfolgreichen DevSecOps-Ansatz mit RPA"  ><img width="150" height="84" src="https://jaxenter.de/wp-content/uploads/2019/08/4-tipps-devsecops-rpa-150x84.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2019/08/4-tipps-devsecops-rpa-150x84.jpg 150w, https://jaxenter.de/wp-content/uploads/2019/08/4-tipps-devsecops-rpa-300x169.jpg 300w, https://jaxenter.de/wp-content/uploads/2019/08/4-tipps-devsecops-rpa-200x112.jpg 200w, https://jaxenter.de/wp-content/uploads/2019/08/4-tipps-devsecops-rpa-170x96.jpg 170w, https://jaxenter.de/wp-content/uploads/2019/08/4-tipps-devsecops-rpa-120x67.jpg 120w, https://jaxenter.de/wp-content/uploads/2019/08/4-tipps-devsecops-rpa-190x107.jpg 190w, https://jaxenter.de/wp-content/uploads/2019/08/4-tipps-devsecops-rpa-180x101.jpg 180w, https://jaxenter.de/wp-content/uploads/2019/08/4-tipps-devsecops-rpa.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/4-tipps-devsecops-rpa-85860">4 Tipps für einen erfolgreichen DevSecOps-Ansatz mit RPA</a></li><li class="posts-by-tag-item DevOps DevOps Stories Kolumne" id="posts-by-tag-item-84452"><a class="thumb" href="https://jaxenter.de/devopsstories-kolumne-devops-reise-84452" title="DevOps Stories: Wenn einer eine (DevOps-)Reise tut&#8230;"  ><img width="150" height="100" src="https://jaxenter.de/wp-content/uploads/2018/09/DevOps_Stories-300x200-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2018/09/DevOps_Stories-300x200-150x100.jpg 150w, https://jaxenter.de/wp-content/uploads/2018/09/DevOps_Stories-300x200.jpg 300w, https://jaxenter.de/wp-content/uploads/2018/09/DevOps_Stories-300x200-200x133.jpg 200w, https://jaxenter.de/wp-content/uploads/2018/09/DevOps_Stories-300x200-170x113.jpg 170w, https://jaxenter.de/wp-content/uploads/2018/09/DevOps_Stories-300x200-120x80.jpg 120w, https://jaxenter.de/wp-content/uploads/2018/09/DevOps_Stories-300x200-74x50.jpg 74w, https://jaxenter.de/wp-content/uploads/2018/09/DevOps_Stories-300x200-190x127.jpg 190w, https://jaxenter.de/wp-content/uploads/2018/09/DevOps_Stories-300x200-180x120.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/devopsstories-kolumne-devops-reise-84452">DevOps Stories: Wenn einer eine (DevOps-)Reise tut...</a></li><li class="posts-by-tag-item Android DevOps Eclipse Jakarta EE" id="posts-by-tag-item-85484"><a class="thumb" href="https://jaxenter.de/jakarta-ee-8-release-date-gitlab-85484" title="Jakarta EE 8, GitLab-Report und Java 13 – Unsere Top-Themen der Woche"  ><img width="150" height="100" src="https://jaxenter.de/wp-content/uploads/2019/06/JAXenter-Wochenrückblick-1-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2019/06/JAXenter-Wochenrückblick-1-150x100.jpg 150w, https://jaxenter.de/wp-content/uploads/2019/06/JAXenter-Wochenrückblick-1.jpg 300w, https://jaxenter.de/wp-content/uploads/2019/06/JAXenter-Wochenrückblick-1-200x133.jpg 200w, https://jaxenter.de/wp-content/uploads/2019/06/JAXenter-Wochenrückblick-1-170x113.jpg 170w, https://jaxenter.de/wp-content/uploads/2019/06/JAXenter-Wochenrückblick-1-120x80.jpg 120w, https://jaxenter.de/wp-content/uploads/2019/06/JAXenter-Wochenrückblick-1-74x50.jpg 74w, https://jaxenter.de/wp-content/uploads/2019/06/JAXenter-Wochenrückblick-1-190x127.jpg 190w, https://jaxenter.de/wp-content/uploads/2019/06/JAXenter-Wochenrückblick-1-180x120.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/jakarta-ee-8-release-date-gitlab-85484">Jakarta EE 8, GitLab-Report und Java 13 – Unsere Top-Themen der Woche</a></li></ul></div><div class="skyscraper-ad hidden-xs hidden-sm">
	<div class="skyscraper-top">
        <!-- jaxenter.de_skyscraper1_Wordpress -->
        <div id='div-gpt-ad-1423038811881-4' style='width:160px; height:600px;'>
        </div>
    </div>
    <div class="skyscraper-bottom">
        <!-- jaxenter.de_skyscraper2_Wordpress -->
        <div id='div-gpt-ad-1423038811881-5' style='width:160px; height:600px;'>
        </div>
    </div>
</div>
									</div>
			</div>
		</div>
	</article>




		<footer>
			<div class="footer-menu">
				<div class="container">
					<div class="row menu-wrapper">
						<div class="col-lg-2 col-sm-3 col-xs-6">
							<div id="nav_menu-2" class="widget widget_nav_menu"><p class="widget-title">Online</p><div class="menu-footer-menu-online-container"><ul id="menu-footer-menu-online" class="menu"><li id="menu-item-79978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-79978"><a href="https://jaxenter.de/">JAXenter.de</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="http://jaxenter.com">JAXenter.com (engl.)</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="http://entwickler.de">entwickler.de</a></li>
<li id="menu-item-13241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13241"><a href="http://windowsdeveloper.de">Windows Developer</a></li>
<li id="menu-item-13242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13242"><a href="http://phpmagazin.de">PHP Magazin</a></li>
<li id="menu-item-13243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13243"><a href="http://webmagazin.de">WebMagazin</a></li>
</ul></div></div>						</div>
						<div class="col-lg-2 col-sm-3 col-xs-6">
							<div id="wp_editor_widget-28" class="widget WP_Editor_Widget"></div><div id="nav_menu-3" class="widget widget_nav_menu"><p class="widget-title">Magazine</p><div class="menu-footer-menu-magazine-container"><ul id="menu-footer-menu-magazine" class="menu"><li id="menu-item-13244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13244"><a href="/magazine/java-magazin">Java Magazin</a></li>
<li id="menu-item-13252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13252"><a href="http://jaxenter.com/jax-magazine">JAX Magazine (engl.)</a></li>
<li id="menu-item-13246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13246"><a href="https://entwickler.de/javascript-kompendium">JavaScript Kompendium</a></li>
<li id="menu-item-13247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13247"><a href="http://entwickler-magazin.de">Entwickler Magazin</a></li>
<li id="menu-item-13248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13248"><a href="http://mobiletechnology.de">Mobile Technology Magazin</a></li>
<li id="menu-item-13249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13249"><a href="http://phpmagazin.de">PHP Magazin</a></li>
<li id="menu-item-13250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13250"><a href="http://windowsdeveloper.de">Windows Developer</a></li>
<li id="menu-item-13251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13251"><a href="https://entwickler.de/cloud-compendium">Cloud Compendium</a></li>
</ul></div></div>						</div>
						<div class="col-lg-2 col-sm-3 col-xs-6">
							<div id="nav_menu-4" class="widget widget_nav_menu"><p class="widget-title">Konferenzen</p><div class="menu-footer-menu-konferenzen-container"><ul id="menu-footer-menu-konferenzen" class="menu"><li id="menu-item-13253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13253"><a href="https://jax.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">JAX, W-JAX</a></li>
<li id="menu-item-13254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13254"><a href="https://jaxlondon.com?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">JAX London</a></li>
<li id="menu-item-54582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54582"><a href="https://devops.jaxlondon.com/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">JAX DevOps (London)</a></li>
<li id="menu-item-13256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13256"><a href="https://serverless-architecture.io/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">Serverless Architecture Conference</a></li>
<li id="menu-item-13257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13257"><a href="https://mlconference.ai/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">Machine Learning Conference</a></li>
<li id="menu-item-13263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13263"><a href="https://devopsconference.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">DevOps Conference</a></li>
<li id="menu-item-13258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13258"><a href="https://iotcon.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">IoT Conference</a></li>
<li id="menu-item-13259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13259"><a href="https://blockchainconf.net/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">Blockchain Technology Conference</a></li>
<li id="menu-item-13260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13260"><a href="https://mobiletechcon.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">MobileTech Conference</a></li>
<li id="menu-item-13261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13261"><a href="https://basta.net?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">BASTA!</a></li>
<li id="menu-item-13262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13262"><a href="https://phpconference.com?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">International PHP Conference</a></li>
<li id="menu-item-54428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54428"><a href="https://javascript-conference.com/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">International JavaScript Conference</a></li>
<li id="menu-item-54429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54429"><a href="https://apiconference.de/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">API Conference</a></li>
<li id="menu-item-54427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54427"><a href="https://webinale.de/de/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">Webinale</a></li>
<li id="menu-item-54430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54430"><a href="https://entwickler-konferenz.de/de/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">EKON</a></li>
</ul></div></div>						</div>
						<div class="col-lg-2 col-sm-3 col-xs-6">
							<div id="nav_menu-5" class="widget widget_nav_menu"><p class="widget-title">S&#038;S Media</p><div class="menu-footer-menu-ss-media-container"><ul id="menu-footer-menu-ss-media" class="menu"><li id="menu-item-13269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13269"><a href="https://e-academy.net/">e.academy</a></li>
<li id="menu-item-13267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13267"><a href="http://entwickler-kiosk.de">entwickler.kiosk</a></li>
<li id="menu-item-79980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79980"><a href="https://tutorials.entwickler.de/">entwickler.tutorials</a></li>
<li id="menu-item-13268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13268"><a href="http://entwickler-press.de">entwickler.press</a></li>
<li id="menu-item-79979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79979"><a href="https://entwickler.de/jobs">entwickler.jobs</a></li>
<li id="menu-item-13264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13264"><a href="http://sandsmedia.com/de/unternehmen">Über Software &#038; Support Media</a></li>
<li id="menu-item-13265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13265"><a href="http://sandsmedia.com/de/sponsoring-advertising">Sponsoring &#038; Advertising</a></li>
<li id="menu-item-13266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13266"><a href="http://sandsmedia.com/de/karriere">Karriere &#038; Stellenangebote</a></li>
<li id="menu-item-13270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13270"><a href="http://sandsmedia.com/de/kontakt">Kontakt &#038; Anschrift</a></li>
</ul></div></div>						</div>
						<div class="col-lg-4 col-sm-12">
							<div class="widget">
								<p class="widget-title">Follow us</p>
								
								<div class="socialmedia-wrapper">
									<a href="https://www.facebook.com/JAXenter" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-facebook icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://twitter.com/jaxenter" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-twitter icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="http://vimeo.com/jaxtv" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-vimeo-square icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://jaxenter.de/feed" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-rss icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://www.youtube.com/user/VideosJAXenter " class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-youtube icon-stack-1x icon-inverse"></i>
	</span>
</a>


								</div>
							</div>

							<div class="widget widget_newsletter">
								<p class="widget-title">Newsletter</p>
                                
                                <p class="newsletter-icon pull-left">
                                <a href="https://jaxenter.de/newsletter"> <img src="https://jaxenter.de/wp-content/themes/jaxenter.de/images/icon-newsletter-footer.png" alt="Newsletter" /></a>
                                </p>
                                <p class="newsletter-info-footer"><a href="https://jaxenter.de/newsletter">Jetzt den JAXenter <br />Newsletter bestellen!</a></p>
								
							</div>
						</div>
					</div>
					
					<div class="row search-wrapper">
						<div class="col-lg-12">
							<form method="get" action="https://jaxenter.de/">
								<input type="text" name="s" />
								<button><i class="icon icon-search"></i></button>
							</form>
						</div>
					</div>
				</div>
			</div>

			<div class="footer-bottom">
				<div class="container">
					<div class="row">
						<div class="logo-wrapper col-lg-6 col-md-6 col-sm-6 col-xs-6">
							<img src="https://jaxenter.de/wp-content/themes/jaxenter.de/images/logo-footer.png" alt="jaxenter.de" />
						</div>
						<div class="menu-wrapper col-lg-6 col-md-6 col-sm-6 col-xs-6">
							<ul id="menu-footer" class="menu"><li id="menu-item-16359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16359"><a href="http://sandsmedia.com/">Software &#038; Support Media Group</a></li>
<li id="menu-item-13783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13783"><a href="https://jaxenter.de/datenschutz">Datenschutz</a></li>
<li id="menu-item-13233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13233"><a href="https://jaxenter.de/impressum">Impressum</a></li>
</ul>						</div>
					</div>
				</div>
			</div>
		</footer>

		<script type="text/javascript">var templateDirUrl = 'https://jaxenter.de/wp-content/themes/jaxenter.de';</script>
		<script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/bootstrap.min.js"></script>
		<script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/bootstrap-select/dist/js/bootstrap-select.min.js"></script>
		<script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/functions.js"></script>
		
		<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shCore.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushAS3.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushBash.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushColdFusion.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushClojure.js?ver=20090602'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushCpp.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushCSharp.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushCss.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushDelphi.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushDiff.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushErlang.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushFSharp.js?ver=20091003'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushGroovy.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushJava.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushJavaFX.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushJScript.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushLatex.js?ver=20090613'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushMatlabKey.js?ver=20091209'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushObjC.js?ver=20091207'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPerl.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPhp.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPlain.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPowerShell.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPython.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushR.js?ver=20100919'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushRuby.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushScala.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushSql.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushVb.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushXml.js?ver=3.0.9b'></script>
<script type='text/javascript'>
	(function(){
		var corecss = document.createElement('link');
		var themecss = document.createElement('link');
		var corecssurl = "https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/styles/shCore.css?ver=3.0.9b";
		if ( corecss.setAttribute ) {
				corecss.setAttribute( "rel", "stylesheet" );
				corecss.setAttribute( "type", "text/css" );
				corecss.setAttribute( "href", corecssurl );
		} else {
				corecss.rel = "stylesheet";
				corecss.href = corecssurl;
		}
		document.getElementsByTagName("head")[0].insertBefore( corecss, document.getElementById("syntaxhighlighteranchor") );
		var themecssurl = "https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/styles/shThemeMidnight.css?ver=3.0.9b";
		if ( themecss.setAttribute ) {
				themecss.setAttribute( "rel", "stylesheet" );
				themecss.setAttribute( "type", "text/css" );
				themecss.setAttribute( "href", themecssurl );
		} else {
				themecss.rel = "stylesheet";
				themecss.href = themecssurl;
		}
		//document.getElementById("syntaxhighlighteranchor").appendChild(themecss);
		document.getElementsByTagName("head")[0].insertBefore( themecss, document.getElementById("syntaxhighlighteranchor") );
	})();
	SyntaxHighlighter.config.strings.expandSource = '+ Quelltext aufklappen';
	SyntaxHighlighter.config.strings.help = '?';
	SyntaxHighlighter.config.strings.alert = 'SyntaxHighlighter\n\n';
	SyntaxHighlighter.config.strings.noBrush = 'Keine Syntax-Datei vorhanden für: ';
	SyntaxHighlighter.config.strings.brushNotHtmlScript = 'Die Syntax-Datei ist nicht für die „htmlscript” Option konfiguriert: ';
	SyntaxHighlighter.defaults['auto-links'] = false;
	SyntaxHighlighter.defaults['pad-line-numbers'] = false;
	SyntaxHighlighter.defaults['toolbar'] = false;
	SyntaxHighlighter.defaults['wrap-lines'] = false;
	SyntaxHighlighter.all();
</script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://jaxenter.de/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/bootstrap-for-contact-form-7/assets/dist/js/scripts.min.js?ver=1.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/jaxenter.de\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
	</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: jaxenter.de @ 2019-08-19 13:50:03 by W3 Total Cache
-->