<!DOCTYPE html>
<html lang="de-DE" prefix="og: http://ogp.me/ns#"><head>
		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1">

		<title>OSBP – die erste Software-Fabrik bei Eclipse - JAXenter</title>
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://jaxenter.de/xmlrpc.php">
		<link rel="shortcut icon" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/favicon.ico" type="image/vnd.microsoft.icon" />
		<link href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,600,700|Lato:400,700|Source+Code+Pro:400,600' rel='stylesheet' type='text/css'>
		<link rel="stylesheet" type="text/css" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/stylesheets/bootstrap.min.css?x52114">
		<link rel="stylesheet" type="text/css" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/stylesheets/font-awesome.css?x52114">
		<link rel="stylesheet" type="text/css" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/stylesheets/screen.css?x52114">
		<link rel="stylesheet" type="text/css" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/bootstrap-select/dist/css/bootstrap-select.min.css?x52114">
		<script type="text/javascript">var templateDirUrl = 'https://jaxenter.de/wp-content/themes/jaxenter.de';</script>
                <script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/jquery.min.js?x52114"></script>	
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
		<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
		<![endif]-->
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-563H99');</script>
<!-- End Google Tag Manager -->	
	
<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Keine Lust, redundante Arbeiten selbst zu erledigen? Kein Problem: Die Softwarefabrik OSBP übernimmt lästige Aufgaben und automatisiert sie."/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Eclipse,Java,Robotic Process Automation"/>
<link rel="canonical" href="https://jaxenter.de/osbp-die-erste-software-fabrik-bei-eclipse-77938" />
<meta property="og:locale" content="de_DE" />
<meta property="og:type" content="article" />
<meta property="og:title" content="OSBP – die erste Software-Fabrik bei Eclipse - JAXenter" />
<meta property="og:description" content="Keine Lust, redundante Arbeiten selbst zu erledigen? Kein Problem: Die Softwarefabrik OSBP übernimmt lästige Aufgaben und automatisiert sie." />
<meta property="og:url" content="https://jaxenter.de/osbp-die-erste-software-fabrik-bei-eclipse-77938" />
<meta property="og:site_name" content="JAXenter" />
<meta property="article:tag" content="Eclipse" />
<meta property="article:tag" content="Java" />
<meta property="article:tag" content="Robotic Process Automation" />
<meta property="article:section" content="Artikel" />
<meta property="article:published_time" content="2018-11-26T13:30:26+00:00" />
<meta property="og:image" content="https://jaxenter.de/wp-content/uploads/2018/11/osbp.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="360" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="JAXenter &raquo; OSBP – die erste Software-Fabrik bei Eclipse Kommentar-Feed" href="https://jaxenter.de/osbp-die-erste-software-fabrik-bei-eclipse-77938/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jaxenter.de\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://jaxenter.de/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?x52114' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css'  href='https://jaxenter.de/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?x52114' type='text/css' media='all' />
<link rel='stylesheet' id='sands-breaking-news-css'  href='https://jaxenter.de/wp-content/plugins/sands-breaking-news/includes/style.css?x52114' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://jaxenter.de/wp-content/plugins/wp-polls/polls-css.css?x52114' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://jaxenter.de/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-4.6.3/css/font-awesome.min.css?x52114' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?x52114' type='text/css' media='all' />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.0.13 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

<script type='text/javascript' src='https://jaxenter.de/wp-includes/js/jquery/jquery.js?x52114'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-includes/js/jquery/jquery-migrate.min.js?x52114'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?x52114'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?x52114'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/jaxenter.de\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Antworten verbergen","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Bitte f\u00fclle alle ben\u00f6tigten Felder aus","wc_invalid_field":"Nicht alle von dir ausgef\u00fcllten Felder sind richtig.","wc_error_empty_text":"Bitte f\u00fclle dieses Feld aus.","wc_error_url_text":"Bitte \u00fcberpr\u00fcfe deine angegebene URL.","wc_error_email_text":"Bitte \u00fcberpr\u00fcfe deine angegebene Email-Adresse.","wc_invalid_captcha":"Leider wurde der CAPTCHA -Code falsch eingetragen","wc_login_to_vote":"Um deine Stimme abgeben zu k\u00f6nnen musst du angemeldet sein.","wc_deny_voting_from_same_ip":"Es ist nur eine Stimm-Vergabe m\u00f6glich.","wc_self_vote":"Eigene Kommentare k\u00f6nnen nicht bewertet werden.","wc_vote_only_one_time":"Es ist immer nur eine Bewertung erlaubt.","wc_voting_error":"Bewertungs-Fehler bei deiner Wahl: Bitte versuche es erneut","wc_held_for_moderate":"Dein Kommentar wurde zur Freischaltung vorgelegt.","wc_comment_edit_not_possible":"Tut uns leid aber dieser Kommentar kann leider nicht mehr aktualisiert werden.","wc_comment_not_updated":"Tut uns leid aber dieser Kommentar konnte leider nicht aktualisiert werden.","wc_comment_not_edited":"Es wurden keine \u00c4nderungen von dir vorgenommen.","wc_new_comment_button_text":"neuer Kommentar","wc_new_comments_button_text":"neue Kommentare","wc_new_reply_button_text":"Neue Antwort auf deinen Kommentar","wc_new_replies_button_text":"Bei einen von dir abonnierten Video wurde eine neue Antwort ver\u00f6ffentlicht.","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"60","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":400,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"facebookAppID":"","cookiehash":"b68f42a0021b63881a010e7410207d2c","isLoadOnlyParentComments":0,"version":"5.0.1","wc_post_id":77938,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","lastVisitExpires":1545895639,"lastVisitCookie":{"1":{"77938":1543303639}},"wc_captcha_show_for_guest":"1","wc_captcha_show_for_members":"0","is_email_field_required":"1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?x52114'></script>
<link rel='https://api.w.org/' href='https://jaxenter.de/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jaxenter.de/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jaxenter.de/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='https://jaxenter.de/?p=77938' />
<link rel="alternate" type="application/json+oembed" href="https://jaxenter.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjaxenter.de%2Fosbp-die-erste-software-fabrik-bei-eclipse-77938" />
<link rel="alternate" type="text/xml+oembed" href="https://jaxenter.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjaxenter.de%2Fosbp-die-erste-software-fabrik-bei-eclipse-77938&#038;format=xml" />
            <style type="text/css">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</style>
            	<style type="text/css">
		div.wpcf7 .screen-reader-response {
			display: none;
		}
		div.wpcf7 img.ajax-loader {
			border: none;
			vertical-align: middle;
			margin-left: 4px;
		}
		div.wpcf7 .form-inline img.ajax-loader {
			display: inline;
		}
		div.wpcf7 div.ajax-error {
			display: none;
		}
		div.wpcf7 .wpcf7-display-none {
			display: none;
		}
		div.wpcf7 .form-inline .form-group {
			max-width: 250px;
		}
		div.wpcf7 .input-group-addon img {
			height: 100%;
			width: auto;
			max-width: none !important;
			border-radius: 5px;
		}
		div.wpcf7 .input-group-addon.input-group-has-image {
			padding: 0;
		}
	</style>
	<style type="text/css" id="syntaxhighlighteranchor"></style>
		<style type="text/css" id="wp-custom-css">
			/*
Füge deinen eigenen CSS-Code nach diesem Kommentar hinter dem abschließenden Schrägstrich ein. 



Klicke auf das Hilfe-Symbol oben, um mehr zu erfahren.
*/		</style>
	
		        
		
			<script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/bootstrap-select/dist/js/bootstrap-select.min.js?x52114"></script>	
		
		<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
		<script type="text/javascript">
			window.cookieconsent_options = {"message":"Wir haben unsere Cookie-Policy geändert. Wir verwenden Cookies, um Ihnen die bestmögliche Surferfahrung auf unseren Webseiten zu bieten. Darunter fallen auch Cookies von Social-Media-Diensten, insofern Inhalte von diesen Diensten auf unseren Webseiten eingebettet sind. Diese Cookies können Ihre Nutzung unserer Webseiten tracken. Wir und unsere Partner verwenden ebenfalls Cookies, um sicherzustellen, dass Ihnen für Sie relevante Werbeinhalte gezeigt werden.","dismiss":"Verstanden","learnMore":"Mehr Infos","link":"https://jaxenter.de/datenschutz","theme":"dark-bottom"};
		</script>

		<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
		<!-- End Cookie Consent plugin -->

		
	</head>
	<body class="post-template-default single single-post postid-77938 single-format-standard">
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-563H99"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		        <header>    
        <div class="topbanner hidden-xs hidden-sm">
        	<div class="container">
					<!-- jaxenter.de_leaderboard_Wordpress -->
                    <div id='div-gpt-ad-1423038811881-3' style='width:100%; min-height:90px; margin:10px 0;'>
                    </div>
            </div>
         </div> 
        	<div class="topnav">
				<div class="container">
					<div class="row">
						<div class="logo-wrapper pull-left">
							<a href="https://jaxenter.de/" class="logo"></a>
						</div>

						<div class="menu-wrapper pull-left">
							<div class="visible-xs visible-sm">
								<button type="button" class="navbar-toggle">
									<span class="sr-only">Toggle navigation</span>
									<span class="icon-bar"></span>
									<span class="icon-bar"></span>
									<span class="icon-bar"></span>
								</button>
							</div>
							<div class="hidden-xs hidden-sm">
								
<div class="hidden-xs hidden-sm">
	<ul id="menu-menu" class="menu"><li id="menu-item-13610" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-13610"><a href="/">Home</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://jaxenter.de/news">News</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33"><a href="https://jaxenter.de/artikel">Artikel</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://jaxenter.de/videos">Videos</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://jaxenter.de/magazine">Java Magazin</a></li>
<li id="menu-item-77506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77506"><a href="https://e-academy.net/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_campaign=hauptnavi">e.academy</a></li>
<li id="menu-item-77814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77814"><a href="https://jax.de/">JAX 2019</a></li>
</ul></div>

							</div>
						</div>
						<div class="search-wrapper pull-right">
							<div class="clearfix">
								<div class="search-label pull-left">Suche</div>
								<div class="search-form pull-left">
									<form method="get" action="https://jaxenter.de/">
										<button class="search-button" id="searchbutton">
											<i class="icon icon-search"></i>
										</button>
										<input type="text" class="search-input" name="s" placeholder="Geben Sie bitte Ihren Suchbegriff ein" onblur="$('.search-wrapper').toggleClass('active');" />
									</form>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
           			<div class="container subnavigation hidden-xs hidden-sm">
		<div class="container">
				<ul id="menu-subnavi-general" class="menu"><li id="menu-item-16648" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16648"><a href="https://jaxenter.de/tag/java">Java</a></li>
<li id="menu-item-16645" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16645"><a href="https://jaxenter.de/tag/devops">DevOps</a></li>
<li id="menu-item-33513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33513"><a href="https://jaxenter.de/tag/microservices">Microservices</a></li>
<li id="menu-item-59870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59870"><a href="https://jaxenter.de/tag/docker">Docker</a></li>
<li id="menu-item-59869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59869"><a href="https://jaxenter.de/tag/blockchain">Blockchain</a></li>
<li id="menu-item-16647" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16647"><a href="https://jaxenter.de/tag/internet-of-things">Internet of Things</a></li>
<li id="menu-item-16646" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16646"><a href="https://jaxenter.de/tag/eclipse">Eclipse</a></li>
<li id="menu-item-16642" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16642"><a href="https://jaxenter.de/tag/android">Android</a></li>
<li id="menu-item-16641" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16641"><a href="https://jaxenter.de/tag/agile">Agile</a></li>
<li id="menu-item-59872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59872"><a href="https://jaxenter.de/tag/maschinelles-lernen">Machine Learning</a></li>
</ul>		</div>
	</div>
 
             </div>

			<div class="subnav hidden-xs hidden-sm">
                  <div class="announcement">
                    <div class="container">
                        <div class="row">
                            <div class="col-lg-8 col-md-8 mood-message-top">
                                                                                                            <span class="prefix">BLOCKCHAIN:</span>
                                        
                                    Allen Besuchern der <a href="https://blockchainconf.net/" target="blank">BlockchainConf</a> eine spannende Konferenzwoche!                                                            </div>
                            <div class="col-lg-4 col-md-4 text-right hidden-sm hidden-xs">
                                <a href="https://www.facebook.com/JAXenter" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-facebook icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://twitter.com/jaxenter" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-twitter icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="http://vimeo.com/jaxtv" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-vimeo-square icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://jaxenter.de/feed" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-rss icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://www.youtube.com/user/VideosJAXenter " class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-youtube icon-stack-1x icon-inverse"></i>
	</span>
</a>


                            </div>
                        </div>
                    </div>
                </div>

			                <div class="highlights hidden-sm hidden-xs">
                    <div class="container">
                        <div class="row">
                                                                                                                            <div class="col-lg-4 col-md-4 col-sm-4">
                                        <div class="highlight clearfix">
                                                                                                                                        <div class="image">
                                                                                                    <img src="https://jaxenter.de/wp-content/uploads/2015/03/Bildschirmfoto-2018-11-13-um-13.03.48-74x50.png" width="74" height="50" />
                                                </div>
                                                                                        <div class="text"><p><a href="https://mlconference.ai/?utm_medium=referral&amp;utm_source=jaxenter.de&amp;utm_campaign=marketingbox">Machine Learning Conference 2018: 5. &#8211; 7. Dezember, Berlin</a></p>
</div>
                                        </div>
                                    </div>
                                                                    <div class="col-lg-4 col-md-4 col-sm-4">
                                        <div class="highlight clearfix">
                                                                                                                                        <div class="image">
                                                                                                    <img src="https://jaxenter.de/wp-content/uploads/2015/03/Kubernetes-74x50.jpg" width="74" height="50" />
                                                </div>
                                                                                        <div class="text"><p class="title"><a href="https://jaxenter.de/der-steuermann-fuers-containerschiff-65844">Kubernetes Grundkurs: So baut man (Container-)Anwendungen heute</a></p>
</div>
                                        </div>
                                    </div>
                                                                    <div class="col-lg-4 col-md-4 col-sm-4">
                                        <div class="highlight clearfix">
                                                                                                                                        <div class="image">
                                                                                                    <img src="https://jaxenter.de/wp-content/uploads/2018/06/DOC_Logo_1024x512-2-74x50.jpg" width="74" height="50" />
                                                </div>
                                                                                        <div class="text"><p class="title"><a href="https://devopsconference.de/?utm_medium=referral&amp;utm_source=jaxenter.de&amp;utm_campaign=marketingbox">DevOps Conference: 3. &#8211; 6. November, München</a></p>
</div>
                                        </div>
                                    </div>
                                                                                    </div>
                    </div>
                </div>
			
          </div>
          <div class="custom_header_wa">
                    </div>
		</header>



	<article class="post single">
							
		
		<div id="main" class="container">
			<div class="row">
				<div id="content" class="col-md-8 col-sm-12">
					
											<div class="old">
															<div class="tagline">Ab geht's mit der Automatisierungsfabrik</div>
														<h1 class="title">OSBP – die erste Software-Fabrik bei Eclipse</h1>
							
									<div class="button-tags-block">
	      	        <a class="boxed-tag-button tags" href="https://jaxenter.de/tag/eclipse" target="_blank" >
	                  #Eclipse 	         </a>   
	      	        <a class="boxed-tag-button tags" href="https://jaxenter.de/tag/java" target="_blank" >
	                  #Java 	         </a>   
	      	        <a class="boxed-tag-button tags" href="https://jaxenter.de/tag/robotic-process-automation" target="_blank" >
	                  #Robotic Process Automation 	         </a>   
	      		</div>
								
															<div class="meta">
									<span class="date">
										<i class="icon icon-calendar-o"></i>
																				<time datetime="2018-11-26T13:30">26. November 2018</time>
									</span>

																			<span class="author">
											<i class="icon icon-user"></i>
											Christophe Loetz										</span>
																	</div>
							
															<div class="image">
									<img width="300" height="216" src="https://jaxenter.de/wp-content/uploads/2018/11/osbp.jpg" class="attachment-300x300 size-300x300 wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2018/11/osbp.jpg 500w, https://jaxenter.de/wp-content/uploads/2018/11/osbp-150x108.jpg 150w, https://jaxenter.de/wp-content/uploads/2018/11/osbp-300x216.jpg 300w, https://jaxenter.de/wp-content/uploads/2018/11/osbp-200x144.jpg 200w, https://jaxenter.de/wp-content/uploads/2018/11/osbp-170x122.jpg 170w, https://jaxenter.de/wp-content/uploads/2018/11/osbp-111x80.jpg 111w, https://jaxenter.de/wp-content/uploads/2018/11/osbp-181x130.jpg 181w, https://jaxenter.de/wp-content/uploads/2018/11/osbp-180x130.jpg 180w" sizes="(max-width: 300px) 100vw, 300px" />									
									<div class="credits"><p style="text-align: right;"><span style="color: #999999;">© Shutterstock / asharkyu</span></p>
</div>
								</div>
														
															<div class="excerpt">
									<p>Beim Schreiben von Code fallen zahlreiche repetitive Arbeitsschritte an. Deshalb setzen erfahrene Programmierer gezielt Tools ein, die bestimmte Aufgaben automatisch erledigen – allerdings reicht dies selten über reines Stückwerk hinaus. Eine konsequent durchgängige Automatisierung bietet demgegenüber die Softwarefabrik OSBP. Sie eliminiert weitgehend gerade diejenigen manuellen Arbeiten, die das herkömmliche Software Engineering teuer, langwierig und fehleranfällig machen.</p>
								</div>
													</div>
					
					
					
					<div class="text">
						<p>OSBP erzeugt Anwendungen, die in bzw. auf allen gängigen Umgebungen und Endgeräten laufen sowie auf die meisten Datenquellen zugreifen können. Die Entwicklung mit der Fabrik erfolgt modellgetrieben, das heißt, es werden Modelle erstellt, die in domänenspezifischen Sprachen (DSL) verfasst sind. OSBP persistiert diese Modelle (nicht den Quellcode), sodass Designer und Entwickler jederzeit Veränderungen vornehmen können. Mehr noch: An die von Menschenhand erfolgten Änderungen passt OSBP sämtliche einschlägigen Ebenen automatisch an. Die Entwickler können sogar unterliegende Frameworks austauschen, wenn sie ihren Vorstellungen besser entsprechen, ohne deshalb die Struktur der Anwendung zu verlieren.</p>
<p><img src="https://jaxenter.de/wp-content/uploads/2018/11/osbp-1.png" alt="" width="652" height="368" class="aligncenter size-full wp-image-77946" srcset="https://jaxenter.de/wp-content/uploads/2018/11/osbp-1.png 652w, https://jaxenter.de/wp-content/uploads/2018/11/osbp-1-150x85.png 150w, https://jaxenter.de/wp-content/uploads/2018/11/osbp-1-300x169.png 300w, https://jaxenter.de/wp-content/uploads/2018/11/osbp-1-200x113.png 200w, https://jaxenter.de/wp-content/uploads/2018/11/osbp-1-170x96.png 170w, https://jaxenter.de/wp-content/uploads/2018/11/osbp-1-120x68.png 120w, https://jaxenter.de/wp-content/uploads/2018/11/osbp-1-190x107.png 190w, https://jaxenter.de/wp-content/uploads/2018/11/osbp-1-180x102.png 180w" sizes="(max-width: 652px) 100vw, 652px" /></p>
<p>Automatisierung und Flexibilität – bei vielen anderen Ansätzen schließt das eine das andere aus, bei OSBP hingegen befördert das eine das andere. Die Fabrik bietet umfangreiche No-Code/Low-Code-Elemente, mit denen Designer, Entwickler, letztlich sogar Endnutzer umgehen können. Sie haben dabei die Freiheit, zwischen den Schichten hin und her zu springen und von den Anpassungen der „Roboterhand“ zu profitieren. Zugleich sind die Entwickler auf diese Werkzeuge nicht festgelegt, sondern haben stets die Möglichkeit, eigenen Quellcode zu integrieren. Sie können also das Automatisierungsniveau wählen, das ihren Zwecken am ehesten entspricht. Der Löwenanteil der menschlich verrichteten Fabrikarbeit dürfte künftig dennoch aufs Modellieren entfallen.</p>
<h2>Die eigene Fabrik installieren</h2>
<p>Einen ersten Eindruck von OSBP lässt sich durch praktisches Ausprobieren schnell gewinnen. Aufgrund der oben beschriebenen Flexibilität können auch erste Projekte direkt angegangen werden, ohne später das forsche Vorgehen zu bereuen. OSBP lässt sich einfach <a href="https://www.eclipse.org/osbp/download.html">herunterladen</a> und binnen Minuten installieren (vorausgesetzt, Java und die Eclipse IDE sind bereits aufgespielt). Als Handreichung für die Installation gibt es ein <a href="https://www.youtube.com/watch?time_continue=163&amp;v=19P1m23Ug3I">Video</a> oder alternativ eine schriftliche <a href="http://download.osbee.org/documentation/index.php/OS.bee_Software_Factory_Installation_Neon">Dokumentation</a>. Das Ergebnis ist ein eigener OSBP Workspace in der Eclipse IDE.</p>
<div class='widgets_on_page'> <div id="wysiwyg_widgets_widget-13" class="widget widget_wysiwyg_widgets_widget"><!-- Widget by WYSIWYG Widgets v2.3.6 - https://wordpress.org/plugins/wysiwyg-widgets/ --><div class="widgets_on_page">
<div id="wp_editor_widget-3" class="widget WP_Editor_Widget">
<div style="width: 100%; padding: 0px 0px 0px 0px; border: 0px solid #DDDDDD;">
<div class="sands-smart-block-box" style="margin: 0 !important; padding: 0;">
<div class="row">
<div class="sands-sb-content col-xs-3 col-sm-3 col-lg-3">
<div style="padding: 10px;"><img style="max-width: 100%; height: auto; border: 0px solid #fff;" src="https://jaxenter.de/wp-content/uploads/2018/08/BCC_18_Whitepaper-2.jpg" alt="Blockchain Whitepaper 2018" width="500" height="350" /></div>
</div>
<div class="sands-sb-content col-xs-9 col-sm-9 col-lg-9">
<h3 style="padding-top: 20px !important; color: #3b0080 !important; text-align: center !important; font-size: 19px !important;"><strong>Free: Blockchain Technology Whitepaper</strong></h3>
<div style="padding: 10px;">
<div class="sb-content-item-sands" style="border-bottom: 0px solid #9d9d9c; padding: 0;">
<p style="margin: 5px; color: #000;">If building a blockchain from scratch is beyond your current scope, the blockchain technology whitepaper is worth a look. Experts from the field share their know-how, tips and tricks, development advice, and strategy for becoming a blockchain master.</p>
<div class="button" style="margin: 0 auto; padding: 20px 0px 0px 0px; text-align: center;"><a style="padding: 5px; color: #3b0080; background-color: #00fcfe; text-decoration: none; border-radius: 10px !important;" href="https://blockchainconf.net/blockchain-technology-development-whitepaper/?utm_source=jaxenter.de&amp;utm_medium=referral&amp;utm_campaign=contentboxdossier2018"><strong>Download for free</strong></a></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div style="width: 100%; padding: 0 0px 0 0px; background-color: #fff; border: 0px solid #DDDDDD;">
<div class="sands-smart-block-box col-xs-12" style="margin: 0 !important; padding: 0;">
<div class="sands-sb-header col-xs-12 hidden-xs sands-sb-header-big" style="padding: 0;"><a href="https://mlconference.ai/"> <img style="width: 100%; height: auto;" src="https://jaxenter.de/wp-content/uploads/2018/10/MLCon_Fall18_Webbanner_Jaxenter_2126x162_46890_v1.jpg" alt="ML Conference 2018" /></a></div>
<div class="sands-sb-header col-xs-12 visible-xs sands-sb-header-small" style="padding: 0;"><img class="" style="width: 100%; height: auto;" src="https://jaxenter.de/wp-content/uploads/2018/10/MLCon_Fall18_Webbanner_Jaxenter_550x214_46890_v1.jpg" alt="ML Conference 2018" /></div>
<div class="sands-sb-content col-xs-12">
<div class="sb-content-item-sands col-xs-12" style="border-bottom: 1px solid #9d9d9c; padding: 0;">
<div class="col-xs-1" style="padding: 5px 0;"><img style="max-width: 100%; height: auto; border: 1px solid #fff;" src="https://jaxenter.de/wp-content/uploads/2018/10/beyer_natalie_300x210_48275.jpg" alt="Natalie" width="500" height="350" /></div>
<div class="col-xs-11">
<h3 style="margin: 5px 0 0 0 !important; padding: 0px !important;"><span style="font-size: 19px;"><a href="https://mlconference.ai/machine-learning-tools-principles/text-classification-and-nlp-on-star-wars-characters/"><span style="color: #800080;">Text classification and NLP on star wars characters</span></a></span></h3>
<p style="margin: 0px 0 5px; color: #000;">mit Natalie Beyer (Lavrio.solutions)</p>
</div>
</div>
<div class="sb-content-item-sands col-xs-12" style="padding: 0;">
<div class="col-xs-1" style="padding: 5px 0;"><img style="border: 1px solid #fff; max-width: 100%; height: auto;" src="https://jaxenter.de/wp-content/uploads/2018/10/brill_wally_300x210_48275.jpg" alt="Wally" width="500" height="350" /></div>
<div class="col-xs-11">
<h3 style="margin: 5px 0 0 0 !important; padding: 0px !important;"><span style="font-size: 19px; color: #800080;"><a href="https://mlconference.ai/machine-learning-business-strategy/look-whos-talking-a-case-for-branded-personas-in-connected-devices/">Look Who’s Talking: A Case for Branded Personas in Connected Devices</a></span></h3>
<p style="margin: 0px 0 5px; color: #000;">mit Wally Brill (Google)</p>
</div>
</div>
</div>
</div>
</div>
<!-- / WYSIWYG Widgets --></div>
  </div><!-- widgets_on_page -->
<h2>Eine Anwendung entfaltet sich</h2>
<p>Es gibt einen <a href="https://www.youtube.com/watch?time_continue=1&amp;v=Ucd7MLlKpQY">Wizard</a> für OSBP, mit dem sich eine erste vollständige Anwendung („My1stApp“) erstellen lässt – mitsamt künstlich generierten Testdaten für das erste Ausprobieren. Nach dem Start kann man im Package Explorer verfolgen, wie der Roboter Schicht auf Schicht anlegt. (Auch hier gibt es eine <a href="https://download.osbee.org/documentation/index.php/My_first_app">Anleitung</a> für die ersten paar Schritte bis zum Start der App aus der Fabrik heraus.) Das Ergebnis betrachtet man im Browser. Es erscheint zunächst ein Login-Fenster, denn die Fabrik stattet die App mit einer Authentifizierungsfunktion aus. Jenseits dessen findet man ein Grid und einen Dialog-Bereich. Als Nutzer lassen sich nun die Testdaten bearbeiten. So kann man prüfen ob die Anwendung läuft, wie sie soll.</p>
<p>Von diesem Moment an gewinnt der Entwickler ein Gefühl dafür, wie sich die Applikation aus Nutzer-Perspektive bedienen lässt. In der Regel entstehen daraus neue, bessere Ideen für eine praktische Bedienerführung. Bei einer herkömmlichen Vorgehensweise wäre es dafür aber an diesem Punkt bereits zu spät. Anders mit OSBP: Hier schließt man einfach den Browser, kehrt in den Workspace zurück und tüftelt weiter am Modell.</p>
<h2>Veränderungen schnell umsetzen</h2>
<p>Ein einfaches Beispiel: Zu den Attributen, die sich auf Namen beziehen (z.B. das Geburtsdatum), sollen weitere Attribute hinzugefügt werden. Unter herkömmlichen Bedingungen würde diese Idee bei den wenigsten Entwicklern auf Gegenliebe treffen. Denn für sie bedeutet sie <em>de facto</em>: Fang von vorne an – wenn auch nicht bei null. Wohl aber müssten sie einen wichtigen Teil des Implementierungsprozesses überarbeiten: das Entity-Relationships-Modell, die Nutzeroberfläche, beides verknüpfen und so weiter. Als „Fabrikarbeiter“ dagegen würden sie kurz den Package Explorer nach dem Entity-Modell durchblättern und die neuen Attribute der Entität &#8222;Person&#8220; <a href="https://www.youtube.com/watch?time_continue=59&amp;v=hdML_HZV0qY">hinzufügen</a>, im Beispiel hier wären dies &#8222;Straße&#8220;, &#8222;PLZ&#8220; und &#8222;Land&#8220;. Was wurde verändert? Das Modell einer bestimmten Domäne, das in einer praktisch selbsterklärenden DSL verfasst ist.</p>
<p><img src="https://jaxenter.de/wp-content/uploads/2018/11/osbp-2.png" alt="" width="421" height="234" class="aligncenter size-full wp-image-77947" srcset="https://jaxenter.de/wp-content/uploads/2018/11/osbp-2.png 421w, https://jaxenter.de/wp-content/uploads/2018/11/osbp-2-150x83.png 150w, https://jaxenter.de/wp-content/uploads/2018/11/osbp-2-300x167.png 300w, https://jaxenter.de/wp-content/uploads/2018/11/osbp-2-200x111.png 200w, https://jaxenter.de/wp-content/uploads/2018/11/osbp-2-170x94.png 170w, https://jaxenter.de/wp-content/uploads/2018/11/osbp-2-120x67.png 120w, https://jaxenter.de/wp-content/uploads/2018/11/osbp-2-190x106.png 190w, https://jaxenter.de/wp-content/uploads/2018/11/osbp-2-180x100.png 180w" sizes="(max-width: 421px) 100vw, 421px" /></p>
<p>Den Rest erledigt die Fabrik. Sie passt automatisch die abhängigen Domänenmodelle an und schreibt auf Knopfdruck den Quellcode und die Datenbankstruktur neu. Die ganze Ergänzung ist schnell erledigt und kostet wenig Mühe.</p>
<p><img src="https://jaxenter.de/wp-content/uploads/2018/11/osbp-3.png" alt="" width="654" height="370" class="aligncenter size-full wp-image-77948" srcset="https://jaxenter.de/wp-content/uploads/2018/11/osbp-3.png 654w, https://jaxenter.de/wp-content/uploads/2018/11/osbp-3-150x85.png 150w, https://jaxenter.de/wp-content/uploads/2018/11/osbp-3-300x170.png 300w, https://jaxenter.de/wp-content/uploads/2018/11/osbp-3-200x113.png 200w, https://jaxenter.de/wp-content/uploads/2018/11/osbp-3-170x96.png 170w, https://jaxenter.de/wp-content/uploads/2018/11/osbp-3-120x68.png 120w, https://jaxenter.de/wp-content/uploads/2018/11/osbp-3-190x107.png 190w, https://jaxenter.de/wp-content/uploads/2018/11/osbp-3-180x102.png 180w" sizes="(max-width: 654px) 100vw, 654px" /></p>
<h2>Content Assist</h2>
<p>Die Fabrik verfügt über eigene DSLs für sämtliche Domänen, aus denen eine Business-Anwendung typischerweise besteht – insgesamt sind es 26 Stück. Dazu zählen beispielsweise die Nutzeroberfläche, das Berechtigungsmanagement, das Berichtswesen, die Datenbankmodelle, der Datenimport usw. Das Modellieren wird weiter vereinfacht durch Content Assist, einer Funktion des Eclipse IDE, die für die Arbeit mit OSBP integriert wurde. Beim Drücken von <code>CTRL+SPACE</code> erscheint ein Drop-down-Menü, in dem sämtliche Möglichkeiten aufgelistet werden, die sich in dem jeweiligen Kontext bieten. Das beschleunigt nicht nur das Modellieren, sondern macht es auch äußerst einfach, sich mit dem &#8222;Factory Slang&#8220; vertraut zu machen.</p>
<p><img src="https://jaxenter.de/wp-content/uploads/2018/11/osbp-4.png" alt="" width="654" height="443" class="aligncenter size-full wp-image-77949" srcset="https://jaxenter.de/wp-content/uploads/2018/11/osbp-4.png 654w, https://jaxenter.de/wp-content/uploads/2018/11/osbp-4-150x102.png 150w, https://jaxenter.de/wp-content/uploads/2018/11/osbp-4-300x203.png 300w, https://jaxenter.de/wp-content/uploads/2018/11/osbp-4-200x135.png 200w, https://jaxenter.de/wp-content/uploads/2018/11/osbp-4-170x115.png 170w, https://jaxenter.de/wp-content/uploads/2018/11/osbp-4-118x80.png 118w, https://jaxenter.de/wp-content/uploads/2018/11/osbp-4-74x50.png 74w, https://jaxenter.de/wp-content/uploads/2018/11/osbp-4-190x130.png 190w, https://jaxenter.de/wp-content/uploads/2018/11/osbp-4-180x122.png 180w" sizes="(max-width: 654px) 100vw, 654px" /></p>
<h2>Höhepunkt der Automatisierung: CSV-Datei in App verwandeln</h2>
<p>Hat man sich mit OSBP erst vertraut gemacht, kann man mit wenig Aufwand individuell entworfene Anwendungen produzieren. Das ist aber noch nicht das höchste Erreichbare. Der Gipfel der Automatisierung ist bislang dies: Per Drag &#038; Drop eine CSV-Datei auf den Eclipse Workspace ziehen und die Maschinerie anwerfen. Das Resultat: Eine selbständig erzeugte Anwendung, die den CSV-Daten entspricht.</p>
<p>Im Detail: OSBP extrahiert die Datenstruktur aus der ersten Zeile der CSV-Datei und kreiert daraus das Entitäten-Modell, wobei die in der Datei definierten Tabellenspalten als Attribute gesetzt werden. Auf dieser Basis führt OSBP alle weiteren Schritte aus, um eine volle App zu schaffen. Einige einfache grundlegende <a href="https://download.osbee.org/documentation/index.php/App_up_in_5_minutes#AppUpIn5">Konfigurationen</a> müssen zunächst vorgenommen werden. Der Projektname, Pfade und Datenquellen müssen benannt werden, ebenso die gültigen Trennzeichen beim Extrahieren der Daten.</p>
<p>Mit diesen Einstellungen geht es praktisch von selbst. Dies ist ein Screenshot einer vollständigen Anwendung, die aus einer CSV-Datei automatisch angelegt wurde.</p>
<p><img src="https://jaxenter.de/wp-content/uploads/2018/11/osbp-5.png" alt="" width="772" height="378" class="aligncenter size-full wp-image-77950" srcset="https://jaxenter.de/wp-content/uploads/2018/11/osbp-5.png 772w, https://jaxenter.de/wp-content/uploads/2018/11/osbp-5-150x73.png 150w, https://jaxenter.de/wp-content/uploads/2018/11/osbp-5-300x147.png 300w, https://jaxenter.de/wp-content/uploads/2018/11/osbp-5-768x376.png 768w, https://jaxenter.de/wp-content/uploads/2018/11/osbp-5-200x98.png 200w, https://jaxenter.de/wp-content/uploads/2018/11/osbp-5-170x83.png 170w, https://jaxenter.de/wp-content/uploads/2018/11/osbp-5-120x59.png 120w, https://jaxenter.de/wp-content/uploads/2018/11/osbp-5-190x93.png 190w, https://jaxenter.de/wp-content/uploads/2018/11/osbp-5-180x88.png 180w" sizes="(max-width: 772px) 100vw, 772px" /></p>
<h2>In Schleifen arbeiten – immer weiter verfeinern</h2>
<p>Das herkömmliche Software Engineering wird notgedrungen in scharf abgegrenzte Phasen eingeteilt. Bevor der größte Teil der Software codiert wird, ist das Produktdesign längst festgeschrieben. Modus und Zeit-Budget mögen sich unterscheiden, aber eins haben sie immer gemeinsam: Ab einem gewissen Punkt gibt es kein Zurück mehr. Oder jedenfalls ließen sich Änderungen nur noch unter unverhältnismäßig hohen Kosten realisieren. Arbeitet man hingegen mit einer Softwarefabrik wie OSBP, hat sich dieses Problem erledigt.</p>
<p>Deshalb ermöglicht OSBP eine völlig neuartige Zusammenarbeit zwischen Nutzern und Entwicklern: Zuerst lässt sich ein erster Prototyp leicht produzieren und dann in einem iterativen, bspw. Scrum-artigen Prozess verfeinern. Die Potenziale dieses Ansatzes erkundet eine eigene Arbeitsgruppe der Eclipse Foundation namens <a href="https://wiki.eclipse.org/OSbea">OS.bea Working Group</a>. Diese Gruppe richtet sich explizit an Entwickler, Designer <em>und</em> Anwender – etwas Einzigartiges bei Eclipse.</p>
<p>Fazit: Schnellere, flexiblere und leichtere Entwicklung sowie eine enge Einbindung der Nutzer – OSBP eröffnet wahrlich neue Möglichkeiten.</p>
					</div>
					
										
					
					
					<div class="social-icons">
						
						<a href="https://www.facebook.com/sharer/sharer.php?u=https://jaxenter.de/osbp-die-erste-software-fabrik-bei-eclipse-77938" target="_blank" class="social-icon facebook">
							<div class="icon"><i class="icon icon-facebook"></i></div>
							<div class="count"><span class="num-shares" data-platform-key="facebook" data-platform-name="0" data-url="https://jaxenter.de/osbp-die-erste-software-fabrik-bei-eclipse-77938" data-url-old=""></span></div>
						</a>
						<a href="https://twitter.com/home?status=OSBP – die erste Software-Fabrik bei Eclipse - https://jaxenter.de/osbp-die-erste-software-fabrik-bei-eclipse-77938" target="_blank" class="social-icon twitter">
							<div class="icon"><i class="icon icon-twitter"></i></div>
							<div class="count"><span class="num-shares" data-platform-key="twitter" data-platform-name="0" data-url="https://jaxenter.de/osbp-die-erste-software-fabrik-bei-eclipse-77938" data-url-old=""></span></div>
						</a>
						<a href="https://plus.google.com/share?url=https://jaxenter.de/osbp-die-erste-software-fabrik-bei-eclipse-77938" target="_blank" class="social-icon googleplus">
							<div class="icon"><i class="icon icon-google-plus"></i></div>
							<div class="count"><span class="num-shares" data-platform-key="googleplus" data-platform-name="0" data-url="https://jaxenter.de/osbp-die-erste-software-fabrik-bei-eclipse-77938" data-url-old=""></span></div>
						</a>
					
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://jaxenter.de/osbp-die-erste-software-fabrik-bei-eclipse-77938" target="_blank" class="social-icon linkedin">
							<div class="icon"><i class="icon icon-linkedin"></i></div>
							<div class="count"><span class="num-shares" data-platform-key="linkedin" data-platform-name="0" data-url="https://jaxenter.de/osbp-die-erste-software-fabrik-bei-eclipse-77938" data-url-old=""></span></div>
						</a>
					</div>
					
					<div class="row"><div class="more-topics"><div class="col-xs-12 col-md-3"><h3 class="box-headline">Verwandte Themen:</h3></div><div class="col-xs-12 col-md-9">		<div class="button-tags-block">
	      	        <a class="boxed-tag-button btn btn-default tags" href="https://jaxenter.de/tag/eclipse" target="_blank" >
	                   Eclipse 	         </a>   
	      	        <a class="boxed-tag-button btn btn-default tags" href="https://jaxenter.de/tag/java" target="_blank" >
	                   Java 	         </a>   
	      	        <a class="boxed-tag-button btn btn-default tags" href="https://jaxenter.de/tag/robotic-process-automation" target="_blank" >
	                   Robotic Process Automation 	         </a>   
	      		</div>
	</div></div></div>
					 
						<div class="post-article-box author-box">
							<div class="box-headline">Geschrieben von</div>
							<div class="container-fluid no-padding">
																	<div class="author-row row">
										<div class="author-image col-lg-2 col-sm-2 col-xs-4">
											<img src="https://jaxenter.de/wp-content/uploads/2018/11/Loetz_Christophe_72dpi_2018-08.jpg" class="img-responsive" />										</div>
										<div class="author-info col-lg-10 col-sm-10 col-xs-8">
											<div class="author-name">Christophe Loetz</div>

																							<div class="author-description">
													<p><span class="st">Geschäftsführer der Compex Systemhaus GmbH</span></p>
												</div>
																				
																					</div>
									</div>
															</div>
						</div>
					
					
							<div class="related-posts">
								<div class='yarpp-related'>
  <div class="post-article-box related-posts-wrapper test">
	<div class="box-headline">Das könnte Sie auch interessieren!</div>
	<div class="container-fluid no-padding">
		<div class="row">
							<div class="col-md-4">
					<a class="related-post" href="https://jaxenter.de/eclipse-weekly-texlipse-textmate-iofog-50058" rel="bookmark">
						<div class="image">
															<img width="184" height="130" src="https://jaxenter.de/wp-content/uploads/2015/07/shutterstock_149065532-184x130.jpg" class="attachment-related size-related wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2015/07/shutterstock_149065532-184x130.jpg 184w, https://jaxenter.de/wp-content/uploads/2015/07/shutterstock_149065532-150x106.jpg 150w, https://jaxenter.de/wp-content/uploads/2015/07/shutterstock_149065532-300x212.jpg 300w, https://jaxenter.de/wp-content/uploads/2015/07/shutterstock_149065532-200x141.jpg 200w, https://jaxenter.de/wp-content/uploads/2015/07/shutterstock_149065532-170x120.jpg 170w, https://jaxenter.de/wp-content/uploads/2015/07/shutterstock_149065532-113x80.jpg 113w, https://jaxenter.de/wp-content/uploads/2015/07/shutterstock_149065532-180x127.jpg 180w, https://jaxenter.de/wp-content/uploads/2015/07/shutterstock_149065532.jpg 500w" sizes="(max-width: 184px) 100vw, 184px" />													</div>
						<div class="title">
							Eclipse Weekly: Lang lebe TeXlipse und warum sich ein Projektumzug ins Eclipse-Universum lohnt						</div>
					</a>
				</div>
							<div class="col-md-4">
					<a class="related-post" href="https://jaxenter.de/eclipse-scada-tutorial-teil-2-16000" rel="bookmark">
						<div class="image">
															<img width="173" height="130" src="https://jaxenter.de/wp-content/uploads/2015/02/eclipse_scada_2-173x130.jpg" class="attachment-related size-related wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2015/02/eclipse_scada_2-173x130.jpg 173w, https://jaxenter.de/wp-content/uploads/2015/02/eclipse_scada_2-150x113.jpg 150w, https://jaxenter.de/wp-content/uploads/2015/02/eclipse_scada_2-300x225.jpg 300w, https://jaxenter.de/wp-content/uploads/2015/02/eclipse_scada_2-200x150.jpg 200w, https://jaxenter.de/wp-content/uploads/2015/02/eclipse_scada_2-170x128.jpg 170w, https://jaxenter.de/wp-content/uploads/2015/02/eclipse_scada_2-107x80.jpg 107w, https://jaxenter.de/wp-content/uploads/2015/02/eclipse_scada_2-180x135.jpg 180w, https://jaxenter.de/wp-content/uploads/2015/02/eclipse_scada_2.jpg 500w" sizes="(max-width: 173px) 100vw, 173px" />													</div>
						<div class="title">
							Eclipse SCADA Tutorial – Teil 2						</div>
					</a>
				</div>
							<div class="col-md-4">
					<a class="related-post" href="https://jaxenter.de/eclipse-scada-tutorial-teil-1-15166" rel="bookmark">
						<div class="image">
															<img width="173" height="130" src="https://jaxenter.de/wp-content/uploads/2015/02/eclipse_scada_2-173x130.jpg" class="attachment-related size-related wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2015/02/eclipse_scada_2-173x130.jpg 173w, https://jaxenter.de/wp-content/uploads/2015/02/eclipse_scada_2-150x113.jpg 150w, https://jaxenter.de/wp-content/uploads/2015/02/eclipse_scada_2-300x225.jpg 300w, https://jaxenter.de/wp-content/uploads/2015/02/eclipse_scada_2-200x150.jpg 200w, https://jaxenter.de/wp-content/uploads/2015/02/eclipse_scada_2-170x128.jpg 170w, https://jaxenter.de/wp-content/uploads/2015/02/eclipse_scada_2-107x80.jpg 107w, https://jaxenter.de/wp-content/uploads/2015/02/eclipse_scada_2-180x135.jpg 180w, https://jaxenter.de/wp-content/uploads/2015/02/eclipse_scada_2.jpg 500w" sizes="(max-width: 173px) 100vw, 173px" />													</div>
						<div class="title">
							Eclipse SCADA Tutorial – Teil 1						</div>
					</a>
				</div>
					</div>
	</div>
  </div>
</div>
							</div>

																				<div class="post-article-box comments-wrapper">
						<div class="box-headline">Kommentare</div>
							    <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                            <h3 id="wc-comment-header">Hinterlasse einen Kommentar</h3>
                <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
                            <div class="wc-comment-bar">
                    <p class="wc-comment-title">
                        Hinterlasse den ersten Kommentar!                    </p>
                    <div class="wpdiscuz_clear"></div>
                </div>
                                    <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                <div class="wc-field-avatararea">
                                <img src="https://jaxenter.de/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="64" height="64" alt="avatar" class="avatar avatar-64 wp-user-avatar wp-user-avatar-64 photo avatar-default" />                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-0_0" pattern=".{1,400}" maxlength=400 placeholder="Beginne eine Diskussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                    <div class="commentTextMaxLength">400</div>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fa fa-user"></i></div>
                                                <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fa fa-at"></i></div>
                                                <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                            <div class="wpdiscuz-item wpd-has-icon">
                                        <div class="wpd-field-icon"><i class="fa fa-link"></i></div>
                                        <input class="wc_website wpd-field" type="text" name="wc_website" value="" placeholder="Website">
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wc-captcha-input">
                <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code">
            </div>
            <div class="wc-label wc-captcha-label">
                                <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="https://jaxenter.de/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c5bfcd5b7a7acd"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></a>
                <input type="hidden" id="c5bfcd5b7a7acd" class="wpdiscuz-cnonce" name="cnonce" value="c5bfcd5b7a7acd" />
            </div>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                
                                            <label class="wpd_label">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type"/>
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <div class="wpd-field-desc"><i class="fa fa-bell wpdicon wpdicon-on"></i><span>Notify of new replies to this comment - (on)</span></div>
                                    <div class="wpd-field-desc"><i class="fa fa-bell-slash wpdicon wpdicon-off"></i><span>Notify of new replies to this comment - (off)</span></div>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Kommentar veröffentlichen">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                    </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                <div class="wc-field-avatararea">
                                <img src="https://jaxenter.de/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="48" height="48" alt="avatar" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default" />                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-wpdiscuzuniqueid" pattern=".{1,400}" maxlength=400 placeholder="Beteilige dich an der Dikussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                    <div class="commentTextMaxLength">400</div>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fa fa-user"></i></div>
                                                <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fa fa-at"></i></div>
                                                <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                            <div class="wpdiscuz-item wpd-has-icon">
                                        <div class="wpd-field-icon"><i class="fa fa-link"></i></div>
                                        <input class="wc_website wpd-field" type="text" name="wc_website" value="" placeholder="Website">
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wc-captcha-input">
                <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code">
            </div>
            <div class="wc-label wc-captcha-label">
                                <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="https://jaxenter.de/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c5bfcd5b7a7bce"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></a>
                <input type="hidden" id="c5bfcd5b7a7bce" class="wpdiscuz-cnonce" name="cnonce" value="c5bfcd5b7a7bce" />
            </div>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                
                                            <label class="wpd_label">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type"/>
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <div class="wpd-field-desc"><i class="fa fa-bell wpdicon wpdicon-on"></i><span>Notify of new replies to this comment - (on)</span></div>
                                    <div class="wpd-field-desc"><i class="fa fa-bell-slash wpdicon wpdicon-off"></i><span>Notify of new replies to this comment - (off)</span></div>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Kommentar veröffentlichen">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                    </div>
                </div>
                                           

                <div class="wpdiscuz-front-actions">
                                            <div class="wpdiscuz-sbs-wrap">
                            <span><i class="fa fa-envelope-o" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fa fa-caret-down" aria-hidden="true"></i></span>
                        </div>
                                                            <div class="clearfix"></div>
                </div>

                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://jaxenter.de/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Benachrichtige mich zu: </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">Alle neuen Kommentare</option>
                                                                                                                            <option value="all_comment" >Nur Antworten zu meinen Kommentar/en</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="›" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="2a46ea4c1e" /><input type="hidden" name="_wp_http_referer" value="/osbp-die-erste-software-fabrik-bei-eclipse-77938" />                                <input type="hidden" value="77938" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        					</div>
														</div>
				<div id="sidebar" class="col-md-4 col-sm-12">
				<div id="text-8" class="widget widget_text">			<div class="textwidget"><iframe src="https://mlconference.ai/session-qualification/jaxenter-de-sidebar/?layout=sidebarfeed" width="350" height="640" style="margin:0px; padding:0px; overflow:hidden; border:none;" scrolling="no"> </iframe></div>
		</div><div id="bwp_recent_comments-5" class="widget bwp-rc-widget"><p class="widget-title">Recent Comments</p>
		<ul class="bwp-rc-ulist">
<li class="recent-comment">

    <span class="recent-comment-avatar"><img src="https://jaxenter.de/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" /></span>

    

    <span class="recent-comment-single">
      <span class="recent-comment-author">Andreas Müller</span>
      <span class="recent-comment-text">"-C : Gibt an, ob alle kompilierten Dateien aus dem Verzeichnis in die JAR-Datei gespeichert werden sollen" - bei dieser Formulierung heißt es, daß der...</span>
      <span>
        <a href="https://jaxenter.de/java-9-tutorial-56664#comment-201374" title="Comment on Java 9 Tutorial: Wir bauen einen Paketshop mit Jigsaw">
      		<strong>Java 9 Tutorial: Wir bauen einen Paketshop mit Jigsaw</strong>
        </a>
      </span>

    </span>

</li>
<li class="recent-comment">

    <span class="recent-comment-avatar"><img src="https://jaxenter.de/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" /></span>

    

    <span class="recent-comment-single">
      <span class="recent-comment-author">Andreas Müller</span>
      <span class="recent-comment-text">"Die Ausführung von Applikationen in Java 9 unterscheidet sich... Beim Laufen wird das Hauptmodul geladen und anschließend werden alle Abhängigkeiten gelöst" Die Abhängigkeiten werden nicht...</span>
      <span>
        <a href="https://jaxenter.de/java-9-tutorial-56664#comment-201373" title="Comment on Java 9 Tutorial: Wir bauen einen Paketshop mit Jigsaw">
      		<strong>Java 9 Tutorial: Wir bauen einen Paketshop mit Jigsaw</strong>
        </a>
      </span>

    </span>

</li>

<li class="recent-comment">

    <span class="recent-comment-avatar"><img src="https://jaxenter.de/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" /></span>

    

    <span class="recent-comment-single">
      <span class="recent-comment-author">Colja</span>
      <span class="recent-comment-text">das gibt es 😉</span>
      <span>
        <a href="https://jaxenter.de/eclipse-weekly-eclipse-vs-intellij-idea-46687#comment-201367" title="Comment on Eclipse Weekly: Eclipse vs. IntelliJ IDEA - wer hat die Nase vorn?">
      		<strong>Eclipse Weekly: Eclipse vs. IntelliJ IDEA - wer hat die Nase vorn?</strong>
        </a>
      </span>

    </span>

</li>
		</ul>
</div><div id="polls-widget-5" class="widget widget_polls-widget"><p class="widget-title">Polls</p><div id="polls-37" class="wp-polls">
	<form id="polls_form_37" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_37_nonce" name="wp-polls-nonce" value="e79e81ff54" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="37" /></p>
		<p><strong>Ist Open Source in Gefahr?</strong></p><div id="polls-37-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-271" name="poll_37" value="271" /> <label for="poll-answer-271">Ja, der Kauf von Red Hat läutet das Ende von Open Source im großen Stil ein</label></li>
		<li><input type="radio" id="poll-answer-272" name="poll_37" value="272" /> <label for="poll-answer-272">Nein, die aktuellen Entwicklungen werden eher für eine Veränderung der allgemeinen Unternehmenskultur großer IT-Firmen sorgen</label></li>
		<li><input type="radio" id="poll-answer-273" name="poll_37" value="273" /> <label for="poll-answer-273">Ich bin mir unsicher, mache mir aber Sorgen um Open Source</label></li>
		<li><input type="radio" id="poll-answer-274" name="poll_37" value="274" /> <label for="poll-answer-274">Ich bin mir unsicher, aber Open Source ist mir ohnehin egal</label></li>
		</ul>
<div class="text-center"><a href="#" class="btn btn-info btn-sm button" onclick="poll_vote(37);"  ><span class="glyphicon glyphicon-ok" aria-hidden="true"></span> VOTE</a></div></div>
	</form>
</div>
<div id="polls-37-loading" class="wp-polls-loading"><img src="https://jaxenter.de/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div><div id="aktuelle_magazine-6" class="widget widget_aktuelle_magazine"><p class="widget-title">Aktuelle Magazine</p><div class="aktuelle-ausgaben-wrapper"><div class="aktuelle-ausgabe clearfix"><div class="image"><a href="https://jaxenter.de/magazine/java-magazin"><img width="150" height="212" src="https://jaxenter.de/wp-content/uploads/2018/10/Java-Magazin-12-18_Cover_595x842.jpg" class="attachment-150x300 size-150x300 wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2018/10/Java-Magazin-12-18_Cover_595x842.jpg 595w, https://jaxenter.de/wp-content/uploads/2018/10/Java-Magazin-12-18_Cover_595x842-106x150.jpg 106w, https://jaxenter.de/wp-content/uploads/2018/10/Java-Magazin-12-18_Cover_595x842-212x300.jpg 212w, https://jaxenter.de/wp-content/uploads/2018/10/Java-Magazin-12-18_Cover_595x842-200x283.jpg 200w, https://jaxenter.de/wp-content/uploads/2018/10/Java-Magazin-12-18_Cover_595x842-170x241.jpg 170w, https://jaxenter.de/wp-content/uploads/2018/10/Java-Magazin-12-18_Cover_595x842-57x80.jpg 57w, https://jaxenter.de/wp-content/uploads/2018/10/Java-Magazin-12-18_Cover_595x842-92x130.jpg 92w, https://jaxenter.de/wp-content/uploads/2018/10/Java-Magazin-12-18_Cover_595x842-180x255.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="body"><div class="title"><a href="https://jaxenter.de/magazine/java-magazin">Java Magazin</a></div><div class="button"><a href="https://jaxenter.de/magazine/java-magazin" class="button">Alle Infos</a></a></div></div></div><div class="aktuelle-ausgabe clearfix"><div class="image"><a href="https://jaxenter.de/magazine/business-technology"><img width="150" height="212" src="https://jaxenter.de/wp-content/uploads/2018/08/BT_Magazin_3_18_Cover_595x842.jpg" class="attachment-150x300 size-150x300 wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2018/08/BT_Magazin_3_18_Cover_595x842.jpg 595w, https://jaxenter.de/wp-content/uploads/2018/08/BT_Magazin_3_18_Cover_595x842-106x150.jpg 106w, https://jaxenter.de/wp-content/uploads/2018/08/BT_Magazin_3_18_Cover_595x842-212x300.jpg 212w, https://jaxenter.de/wp-content/uploads/2018/08/BT_Magazin_3_18_Cover_595x842-200x283.jpg 200w, https://jaxenter.de/wp-content/uploads/2018/08/BT_Magazin_3_18_Cover_595x842-170x241.jpg 170w, https://jaxenter.de/wp-content/uploads/2018/08/BT_Magazin_3_18_Cover_595x842-57x80.jpg 57w, https://jaxenter.de/wp-content/uploads/2018/08/BT_Magazin_3_18_Cover_595x842-92x130.jpg 92w, https://jaxenter.de/wp-content/uploads/2018/08/BT_Magazin_3_18_Cover_595x842-180x255.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="body"><div class="title"><a href="https://jaxenter.de/magazine/business-technology">Business Technology Magazin</a></div><div class="button"><a href="https://jaxenter.de/magazine/business-technology" class="button">Alle Infos</a></a></div></div></div></div></div><div id="tag-widget-5" class="widget TagWidget"><a href="https://jaxenter.de/tag/devops"><p class="widget-title">DevOpsCon 2018</p></a><ul class = "posts-by-tag-list"><li class="posts-by-tag-item Azure DevOps DevOpsCon 2017 Docker Kubernetes" id="posts-by-tag-item-77833"><a class="thumb" href="https://jaxenter.de/docker-container-microsoft-azure-77833" title="Docker goes Azure: Container im Microsoft-Universum"  ><img width="150" height="84" src="https://jaxenter.de/wp-content/uploads/2018/11/Screenshot_2018-11-22-Docker-Container-in-the-Microsoft-Universe-YouTube-150x84.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2018/11/Screenshot_2018-11-22-Docker-Container-in-the-Microsoft-Universe-YouTube-150x84.png 150w, https://jaxenter.de/wp-content/uploads/2018/11/Screenshot_2018-11-22-Docker-Container-in-the-Microsoft-Universe-YouTube-300x169.png 300w, https://jaxenter.de/wp-content/uploads/2018/11/Screenshot_2018-11-22-Docker-Container-in-the-Microsoft-Universe-YouTube-768x432.png 768w, https://jaxenter.de/wp-content/uploads/2018/11/Screenshot_2018-11-22-Docker-Container-in-the-Microsoft-Universe-YouTube-200x113.png 200w, https://jaxenter.de/wp-content/uploads/2018/11/Screenshot_2018-11-22-Docker-Container-in-the-Microsoft-Universe-YouTube-170x96.png 170w, https://jaxenter.de/wp-content/uploads/2018/11/Screenshot_2018-11-22-Docker-Container-in-the-Microsoft-Universe-YouTube-120x68.png 120w, https://jaxenter.de/wp-content/uploads/2018/11/Screenshot_2018-11-22-Docker-Container-in-the-Microsoft-Universe-YouTube-190x107.png 190w, https://jaxenter.de/wp-content/uploads/2018/11/Screenshot_2018-11-22-Docker-Container-in-the-Microsoft-Universe-YouTube-180x101.png 180w, https://jaxenter.de/wp-content/uploads/2018/11/Screenshot_2018-11-22-Docker-Container-in-the-Microsoft-Universe-YouTube.png 862w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/docker-container-microsoft-azure-77833">Docker goes Azure: Container im Microsoft-Universum</a></li><li class="posts-by-tag-item DevOps DevOps Stories Kolumne" id="posts-by-tag-item-76336"><a class="thumb" href="https://jaxenter.de/devops-stories-1on1s-76336" title="DevOps Stories: Mal ganz im Vertrauen: 1on1s als Retrospektiven im Kleinen"  ><img width="150" height="100" src="https://jaxenter.de/wp-content/uploads/2018/09/DevOps_Stories-300x200-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2018/09/DevOps_Stories-300x200-150x100.jpg 150w, https://jaxenter.de/wp-content/uploads/2018/09/DevOps_Stories-300x200.jpg 300w, https://jaxenter.de/wp-content/uploads/2018/09/DevOps_Stories-300x200-200x133.jpg 200w, https://jaxenter.de/wp-content/uploads/2018/09/DevOps_Stories-300x200-170x113.jpg 170w, https://jaxenter.de/wp-content/uploads/2018/09/DevOps_Stories-300x200-120x80.jpg 120w, https://jaxenter.de/wp-content/uploads/2018/09/DevOps_Stories-300x200-74x50.jpg 74w, https://jaxenter.de/wp-content/uploads/2018/09/DevOps_Stories-300x200-190x127.jpg 190w, https://jaxenter.de/wp-content/uploads/2018/09/DevOps_Stories-300x200-180x120.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/devops-stories-1on1s-76336">DevOps Stories: Mal ganz im Vertrauen: 1on1s als Retrospektiven im Kleinen</a></li><li class="posts-by-tag-item Agile DevOps DevOpscCon 2017 Scrum" id="posts-by-tag-item-77594"><a class="thumb" href="https://jaxenter.de/vorteil-cross-funktionale-teams-77594" title="Auf in den Kampf, Entwickler! Der Vorteil cross-funktionaler Teams"  ><img width="150" height="84" src="https://jaxenter.de/wp-content/uploads/2018/11/Screenshot_2018-11-14-Devs-fight-your-Battle-A-Pledge-for-cross-functional-Teams-YouTube-150x84.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2018/11/Screenshot_2018-11-14-Devs-fight-your-Battle-A-Pledge-for-cross-functional-Teams-YouTube-150x84.png 150w, https://jaxenter.de/wp-content/uploads/2018/11/Screenshot_2018-11-14-Devs-fight-your-Battle-A-Pledge-for-cross-functional-Teams-YouTube-300x169.png 300w, https://jaxenter.de/wp-content/uploads/2018/11/Screenshot_2018-11-14-Devs-fight-your-Battle-A-Pledge-for-cross-functional-Teams-YouTube-768x432.png 768w, https://jaxenter.de/wp-content/uploads/2018/11/Screenshot_2018-11-14-Devs-fight-your-Battle-A-Pledge-for-cross-functional-Teams-YouTube-200x112.png 200w, https://jaxenter.de/wp-content/uploads/2018/11/Screenshot_2018-11-14-Devs-fight-your-Battle-A-Pledge-for-cross-functional-Teams-YouTube-170x96.png 170w, https://jaxenter.de/wp-content/uploads/2018/11/Screenshot_2018-11-14-Devs-fight-your-Battle-A-Pledge-for-cross-functional-Teams-YouTube-120x67.png 120w, https://jaxenter.de/wp-content/uploads/2018/11/Screenshot_2018-11-14-Devs-fight-your-Battle-A-Pledge-for-cross-functional-Teams-YouTube-190x107.png 190w, https://jaxenter.de/wp-content/uploads/2018/11/Screenshot_2018-11-14-Devs-fight-your-Battle-A-Pledge-for-cross-functional-Teams-YouTube-180x101.png 180w, https://jaxenter.de/wp-content/uploads/2018/11/Screenshot_2018-11-14-Devs-fight-your-Battle-A-Pledge-for-cross-functional-Teams-YouTube.png 873w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/vorteil-cross-funktionale-teams-77594">Auf in den Kampf, Entwickler! Der Vorteil cross-funktionaler Teams</a></li><li class="posts-by-tag-item Agile DevOps Interview W-JAX 2018" id="posts-by-tag-item-77536"><a class="thumb" href="https://jaxenter.de/agile-devops-innersource-interview-77536" title="Agile, DevOps und InnerSource &#8211; mehr als ein Modetrend"  ><img width="150" height="83" src="https://jaxenter.de/wp-content/uploads/2018/11/f-150x83.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2018/11/f-150x83.png 150w, https://jaxenter.de/wp-content/uploads/2018/11/f-300x166.png 300w, https://jaxenter.de/wp-content/uploads/2018/11/f-768x426.png 768w, https://jaxenter.de/wp-content/uploads/2018/11/f-200x111.png 200w, https://jaxenter.de/wp-content/uploads/2018/11/f-170x94.png 170w, https://jaxenter.de/wp-content/uploads/2018/11/f-120x67.png 120w, https://jaxenter.de/wp-content/uploads/2018/11/f-190x105.png 190w, https://jaxenter.de/wp-content/uploads/2018/11/f-180x100.png 180w, https://jaxenter.de/wp-content/uploads/2018/11/f.png 1017w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/agile-devops-innersource-interview-77536">Agile, DevOps und InnerSource - mehr als ein Modetrend</a></li><li class="posts-by-tag-item Agile Business Technology DevOps Digitale Transformation" id="posts-by-tag-item-61838"><a class="thumb" href="https://jaxenter.de/transformation-mitarbeiter-61838" title="Agile Transformation: Wie Unternehmen nachhaltige Veränderung angehen können"  ><img width="150" height="150" src="https://jaxenter.de/wp-content/uploads/2017/10/shutterstock_279990254-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2017/10/shutterstock_279990254-150x150.jpg 150w, https://jaxenter.de/wp-content/uploads/2017/10/shutterstock_279990254-300x300.jpg 300w, https://jaxenter.de/wp-content/uploads/2017/10/shutterstock_279990254-768x768.jpg 768w, https://jaxenter.de/wp-content/uploads/2017/10/shutterstock_279990254-1024x1024.jpg 1024w, https://jaxenter.de/wp-content/uploads/2017/10/shutterstock_279990254-200x200.jpg 200w, https://jaxenter.de/wp-content/uploads/2017/10/shutterstock_279990254-170x170.jpg 170w, https://jaxenter.de/wp-content/uploads/2017/10/shutterstock_279990254-80x80.jpg 80w, https://jaxenter.de/wp-content/uploads/2017/10/shutterstock_279990254-130x130.jpg 130w, https://jaxenter.de/wp-content/uploads/2017/10/shutterstock_279990254-180x180.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/transformation-mitarbeiter-61838">Agile Transformation: Wie Unternehmen nachhaltige Veränderung angehen können</a></li><li class="posts-by-tag-item DevOps Jakarta EE Kotlin Microservices W-JAX 2018" id="posts-by-tag-item-77492"><a class="thumb" href="https://jaxenter.de/wochenrueckblick-java-kotlin-groovy-77492" title="Java vs. Kotlin und Groovy, Hyper Cloud und DDD &#8211; unsere Top-Themen der Woche"  ><img width="150" height="100" src="https://jaxenter.de/wp-content/uploads/2018/10/JAXenter-Wochenrückblick-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2018/10/JAXenter-Wochenrückblick-150x100.jpg 150w, https://jaxenter.de/wp-content/uploads/2018/10/JAXenter-Wochenrückblick.jpg 300w, https://jaxenter.de/wp-content/uploads/2018/10/JAXenter-Wochenrückblick-200x133.jpg 200w, https://jaxenter.de/wp-content/uploads/2018/10/JAXenter-Wochenrückblick-170x113.jpg 170w, https://jaxenter.de/wp-content/uploads/2018/10/JAXenter-Wochenrückblick-120x80.jpg 120w, https://jaxenter.de/wp-content/uploads/2018/10/JAXenter-Wochenrückblick-74x50.jpg 74w, https://jaxenter.de/wp-content/uploads/2018/10/JAXenter-Wochenrückblick-190x127.jpg 190w, https://jaxenter.de/wp-content/uploads/2018/10/JAXenter-Wochenrückblick-180x120.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/wochenrueckblick-java-kotlin-groovy-77492">Java vs. Kotlin und Groovy, Hyper Cloud und DDD - unsere Top-Themen der Woche</a></li></ul></div><div class="skyscraper-ad hidden-xs hidden-sm">
	<div class="skyscraper-top">
        <!-- jaxenter.de_skyscraper1_Wordpress -->
        <div id='div-gpt-ad-1423038811881-4' style='width:160px; height:600px;'>
        </div>
    </div>
    <div class="skyscraper-bottom">
        <!-- jaxenter.de_skyscraper2_Wordpress -->
        <div id='div-gpt-ad-1423038811881-5' style='width:160px; height:600px;'>
        </div>
    </div>
</div>
									</div>
			</div>
		</div>
	</article>




		<footer>
			<div class="footer-menu">
				<div class="container">
					<div class="row menu-wrapper">
						<div class="col-lg-2 col-sm-3 col-xs-6">
							<div id="nav_menu-2" class="widget widget_nav_menu"><p class="widget-title">Online</p><div class="menu-footer-menu-online-container"><ul id="menu-footer-menu-online" class="menu"><li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="http://jaxenter.com">JAXenter.com (engl.)</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="http://entwickler.de">entwickler.de</a></li>
<li id="menu-item-13241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13241"><a href="http://windowsdeveloper.de">Windows Developer</a></li>
<li id="menu-item-13242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13242"><a href="http://phpmagazin.de">PHP Magazin</a></li>
<li id="menu-item-13243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13243"><a href="http://webmagazin.de">WebMagazin</a></li>
</ul></div></div>						</div>
						<div class="col-lg-2 col-sm-3 col-xs-6">
							<div id="wp_editor_widget-28" class="widget WP_Editor_Widget"></div><div id="nav_menu-3" class="widget widget_nav_menu"><p class="widget-title">Magazine</p><div class="menu-footer-menu-magazine-container"><ul id="menu-footer-menu-magazine" class="menu"><li id="menu-item-13244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13244"><a href="/magazine/java-magazin">Java Magazin</a></li>
<li id="menu-item-13252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13252"><a href="http://jaxenter.com/jax-magazine">JAX Magazine (engl.)</a></li>
<li id="menu-item-13246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13246"><a href="/magazine/business-technology">Business Technology Magazin</a></li>
<li id="menu-item-38592" class="menu-item menu-item-type-post_type menu-item-object-magazin menu-item-38592"><a href="https://jaxenter.de/magazine/eclipse-magazin">Eclipse Magazin</a></li>
<li id="menu-item-13247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13247"><a href="http://entwickler-magazin.de">Entwickler Magazin</a></li>
<li id="menu-item-13248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13248"><a href="http://mobiletechnology.de">Mobile Technology Magazin</a></li>
<li id="menu-item-13249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13249"><a href="http://phpmagazin.de">PHP Magazin</a></li>
<li id="menu-item-13250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13250"><a href="http://windowsdeveloper.de">Windows Developer</a></li>
<li id="menu-item-13251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13251"><a href="http://sharepoint-kompendium.de">SharePoint Kompendium</a></li>
</ul></div></div>						</div>
						<div class="col-lg-2 col-sm-3 col-xs-6">
							<div id="nav_menu-4" class="widget widget_nav_menu"><p class="widget-title">Konferenzen</p><div class="menu-footer-menu-konferenzen-container"><ul id="menu-footer-menu-konferenzen" class="menu"><li id="menu-item-13253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13253"><a href="https://jax.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">JAX, W-JAX</a></li>
<li id="menu-item-13254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13254"><a href="https://jaxlondon.com?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">JAX London</a></li>
<li id="menu-item-54582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54582"><a href="https://devops.jaxlondon.com/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">JAX DevOps (London)</a></li>
<li id="menu-item-13255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13255"><a href="https://finance.jaxlondon.com/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">JAX Finance (London)</a></li>
<li id="menu-item-13256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13256"><a href="https://btdays.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">Business Technology Days</a></li>
<li id="menu-item-13257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13257"><a href="http://bigdatacon.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">BigData Conference</a></li>
<li id="menu-item-13263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13263"><a href="https://devopsconference.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">DevOps Conference</a></li>
<li id="menu-item-13258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13258"><a href="https://iotcon.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">IoT Conference</a></li>
<li id="menu-item-13259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13259"><a href="https://webtechcon.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">WebTech Conference</a></li>
<li id="menu-item-13260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13260"><a href="https://mobiletechcon.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">MobileTech Conference</a></li>
<li id="menu-item-13261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13261"><a href="https://basta.net?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">BASTA!</a></li>
<li id="menu-item-13262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13262"><a href="https://phpconference.com?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">International PHP Conference</a></li>
<li id="menu-item-54428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54428"><a href="https://javascript-conference.com/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">International JavaScript Conference</a></li>
<li id="menu-item-54429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54429"><a href="https://apiconference.de/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">API Conference</a></li>
<li id="menu-item-54427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54427"><a href="https://webinale.de/de/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">Webinale</a></li>
<li id="menu-item-54430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54430"><a href="https://entwickler-konferenz.de/de/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">EKON</a></li>
</ul></div></div>						</div>
						<div class="col-lg-2 col-sm-3 col-xs-6">
							<div id="nav_menu-5" class="widget widget_nav_menu"><p class="widget-title">S&#038;S Media</p><div class="menu-footer-menu-ss-media-container"><ul id="menu-footer-menu-ss-media" class="menu"><li id="menu-item-13267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13267"><a href="http://entwickler-kiosk.de">entwickler.kiosk</a></li>
<li id="menu-item-13269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13269"><a href="http://entwickler-akademie.de">Entwickler Akademie</a></li>
<li id="menu-item-13268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13268"><a href="http://entwickler-press.de">entwickler.press</a></li>
<li id="menu-item-13264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13264"><a href="http://sandsmedia.com/de/unternehmen">Über Software &#038; Support Media</a></li>
<li id="menu-item-13265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13265"><a href="http://sandsmedia.com/de/sponsoring-advertising">Sponsoring &#038; Advertising</a></li>
<li id="menu-item-13266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13266"><a href="http://sandsmedia.com/de/karriere">Karriere &#038; Stellenangebote</a></li>
<li id="menu-item-13270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13270"><a href="http://sandsmedia.com/de/kontakt">Kontakt &#038; Anschrift</a></li>
</ul></div></div>						</div>
						<div class="col-lg-4 col-sm-12">
							<div class="widget">
								<p class="widget-title">Follow us</p>
								
								<div class="socialmedia-wrapper">
									<a href="https://www.facebook.com/JAXenter" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-facebook icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://twitter.com/jaxenter" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-twitter icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="http://vimeo.com/jaxtv" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-vimeo-square icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://jaxenter.de/feed" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-rss icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://www.youtube.com/user/VideosJAXenter " class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-youtube icon-stack-1x icon-inverse"></i>
	</span>
</a>


								</div>
							</div>

							<div class="widget widget_newsletter">
								<p class="widget-title">Newsletter</p>
                                
                                <p class="newsletter-icon pull-left">
                                <a href="https://jaxenter.de/newsletter"> <img src="https://jaxenter.de/wp-content/themes/jaxenter.de/images/icon-newsletter-footer.png" alt="Newsletter" /></a>
                                </p>
                                <p class="newsletter-info-footer"><a href="https://jaxenter.de/newsletter">Jetzt den JAXenter <br />Newsletter bestellen!</a></p>
								
							</div>
						</div>
					</div>
					
					<div class="row search-wrapper">
						<div class="col-lg-12">
							<form method="get" action="https://jaxenter.de/">
								<input type="text" name="s" />
								<button><i class="icon icon-search"></i></button>
							</form>
						</div>
					</div>
				</div>
			</div>

			<div class="footer-bottom">
				<div class="container">
					<div class="row">
						<div class="logo-wrapper col-lg-6 col-md-6 col-sm-6 col-xs-6">
							<img src="https://jaxenter.de/wp-content/themes/jaxenter.de/images/logo-footer.png" alt="jaxenter.de" />
						</div>
						<div class="menu-wrapper col-lg-6 col-md-6 col-sm-6 col-xs-6">
							<ul id="menu-footer" class="menu"><li id="menu-item-16359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16359"><a href="http://sandsmedia.com/">Software &#038; Support Media Group</a></li>
<li id="menu-item-13783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13783"><a href="https://jaxenter.de/datenschutz">Datenschutz</a></li>
<li id="menu-item-13233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13233"><a href="https://jaxenter.de/impressum">Impressum</a></li>
</ul>						</div>
					</div>
				</div>
			</div>
		</footer>

		<script type="text/javascript">var templateDirUrl = 'https://jaxenter.de/wp-content/themes/jaxenter.de';</script>
		<script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/bootstrap.min.js?x52114"></script>
		<script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/bootstrap-select/dist/js/bootstrap-select.min.js?x52114"></script>
		<script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/functions.js?x52114"></script>
		
		<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shCore.js?x52114'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushAS3.js?x52114'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushBash.js?x52114'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushColdFusion.js?x52114'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushClojure.js?x52114'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushCpp.js?x52114'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushCSharp.js?x52114'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushCss.js?x52114'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushDelphi.js?x52114'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushDiff.js?x52114'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushErlang.js?x52114'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushFSharp.js?x52114'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushGroovy.js?x52114'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushJava.js?x52114'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushJavaFX.js?x52114'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushJScript.js?x52114'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushLatex.js?x52114'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushMatlabKey.js?x52114'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushObjC.js?x52114'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPerl.js?x52114'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPhp.js?x52114'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPlain.js?x52114'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPowerShell.js?x52114'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPython.js?x52114'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushR.js?x52114'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushRuby.js?x52114'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushScala.js?x52114'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushSql.js?x52114'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushVb.js?x52114'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushXml.js?x52114'></script>
<script type='text/javascript'>
	(function(){
		var corecss = document.createElement('link');
		var themecss = document.createElement('link');
		var corecssurl = "https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/styles/shCore.css?ver=3.0.9b";
		if ( corecss.setAttribute ) {
				corecss.setAttribute( "rel", "stylesheet" );
				corecss.setAttribute( "type", "text/css" );
				corecss.setAttribute( "href", corecssurl );
		} else {
				corecss.rel = "stylesheet";
				corecss.href = corecssurl;
		}
		//document.getElementsByTagName("head")[0].insertBefore( corecss, document.getElementById("syntaxhighlighteranchor") );
		
		document.getElementById("syntaxhighlighteranchor").parentNode.insertBefore( corecss, document.getElementById("syntaxhighlighteranchor") );
		var themecssurl = "https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/styles/shThemeMidnight.css?ver=3.0.9b";
		if ( themecss.setAttribute ) {
				themecss.setAttribute( "rel", "stylesheet" );
				themecss.setAttribute( "type", "text/css" );
				themecss.setAttribute( "href", themecssurl );
		} else {
				themecss.rel = "stylesheet";
				themecss.href = themecssurl;
		}
		//document.getElementById("syntaxhighlighteranchor").appendChild(themecss);
		//document.getElementsByTagName("head")[0].insertBefore( themecss, document.getElementById("syntaxhighlighteranchor") );
		
		document.getElementById("syntaxhighlighteranchor").parentNode.insertBefore( themecss, document.getElementById("syntaxhighlighteranchor") );
	})();
	SyntaxHighlighter.config.strings.expandSource = '+ Quelltext aufklappen';
	SyntaxHighlighter.config.strings.help = '?';
	SyntaxHighlighter.config.strings.alert = 'SyntaxHighlighter\n\n';
	SyntaxHighlighter.config.strings.noBrush = 'Keine Syntax-Datei vorhanden für: ';
	SyntaxHighlighter.config.strings.brushNotHtmlScript = 'Die Syntax-Datei ist nicht für die „htmlscript” Option konfiguriert: ';
	SyntaxHighlighter.defaults['auto-links'] = false;
	SyntaxHighlighter.defaults['pad-line-numbers'] = false;
	SyntaxHighlighter.defaults['toolbar'] = false;
	SyntaxHighlighter.defaults['wrap-lines'] = false;
	SyntaxHighlighter.all();
</script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://jaxenter.de/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?x52114' type='text/css' media='all' />
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?x52114'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/contact-form-7/includes/js/scripts.js?x52114'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/bootstrap-for-contact-form-7/assets/dist/js/scripts.min.js?x52114'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/jaxenter.de\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/wp-polls/polls-js.js?x52114'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-includes/js/wp-embed.min.js?x52114'></script>
	</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: jaxenter.de @ 2018-11-27 07:27:19 by W3 Total Cache
-->