<!DOCTYPE html>
<html lang="de-DE" prefix="og: http://ogp.me/ns#"><head>
		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1">

		<title>Jython: Das Python für die Java-Welt - eine Einführung</title>
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://jaxenter.de/xmlrpc.php">
		<link rel="shortcut icon" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/favicon.ico" type="image/vnd.microsoft.icon" />
		<link href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,600,700|Lato:400,700|Source+Code+Pro:400,600' rel='stylesheet' type='text/css'>
		<link rel="stylesheet" type="text/css" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/stylesheets/bootstrap.min.css">
		<link rel="stylesheet" type="text/css" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/stylesheets/font-awesome.css">
		<link rel="stylesheet" type="text/css" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/stylesheets/screen.css">
		<link rel="stylesheet" type="text/css" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/bootstrap-select/dist/css/bootstrap-select.min.css">
		<script type="text/javascript">var templateDirUrl = 'https://jaxenter.de/wp-content/themes/jaxenter.de';</script>
                <script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/jquery.min.js"></script>	
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
		<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
		<![endif]-->
		
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Jython-Projektleiter Frank Wierzbicki stellt das Python für die Java-Plattform vor. Was sind die Kern-Prinzipien der dynamischen Progrmmiersprache?"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Java,JVM Pirates"/>
<link rel="canonical" href="https://jaxenter.de/jython-jvm-pirates-52427" />
<meta property="og:locale" content="de_DE" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jython: Das Python für die Java-Welt - eine Einführung" />
<meta property="og:description" content="Jython-Projektleiter Frank Wierzbicki stellt das Python für die Java-Plattform vor. Was sind die Kern-Prinzipien der dynamischen Progrmmiersprache?" />
<meta property="og:url" content="https://jaxenter.de/jython-jvm-pirates-52427" />
<meta property="og:site_name" content="JAXenter" />
<meta property="article:tag" content="Java" />
<meta property="article:tag" content="JVM Pirates" />
<meta property="article:section" content="Artikel" />
<meta property="article:published_time" content="2017-04-12T11:34:05+00:00" />
<meta property="article:modified_time" content="2017-04-12T12:58:55+00:00" />
<meta property="og:updated_time" content="2017-04-12T12:58:55+00:00" />
<meta property="og:image" content="https://jaxenter.de/wp-content/uploads/2017/04/jython2.png" />
<meta property="og:image:width" content="599" />
<meta property="og:image:height" content="446" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="JAXenter &raquo; Jython – Python in der Java-Welt [Pirates of the JVM] Kommentar-Feed" href="https://jaxenter.de/jython-jvm-pirates-52427/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jaxenter.de\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://jaxenter.de/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css'  href='https://jaxenter.de/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://jaxenter.de/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://jaxenter.de/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.13 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-18197167-38', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://jaxenter.de/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://jaxenter.de/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jaxenter.de/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jaxenter.de/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://jaxenter.de/?p=52427' />
<link rel="alternate" type="application/json+oembed" href="https://jaxenter.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjaxenter.de%2Fjython-jvm-pirates-52427" />
<link rel="alternate" type="text/xml+oembed" href="https://jaxenter.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjaxenter.de%2Fjython-jvm-pirates-52427&#038;format=xml" />
	<style type="text/css">
		div.wpcf7 .screen-reader-response {
			display: none;
		}
		div.wpcf7 img.ajax-loader {
			border: none;
			vertical-align: middle;
			margin-left: 4px;
		}
		div.wpcf7 .form-inline img.ajax-loader {
			display: inline;
		}
		div.wpcf7 div.ajax-error {
			display: none;
		}
		div.wpcf7 .wpcf7-display-none {
			display: none;
		}
		div.wpcf7 .form-inline .form-group {
			max-width: 250px;
		}
		div.wpcf7 .input-group-addon img {
			height: 100%;
			width: auto;
			max-width: none !important;
			border-radius: 5px;
		}
		div.wpcf7 .input-group-addon.input-group-has-image {
			padding: 0;
		}
	</style>
	<style type="text/css" id="syntaxhighlighteranchor"></style>

		        
        <script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + 
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		
		<script type='text/javascript'>
		googletag.cmd.push(function() {
		googletag.defineSlot('/21339274/jaxenter.de_contentAD1_Wordpress', [300, 250], 'div-gpt-ad-1423038811881-0').addService(googletag.pubads());
		googletag.defineSlot('/21339274/jaxenter.de_contentAD2_Wordpress', [300, 250], 'div-gpt-ad-1423038811881-1').addService(googletag.pubads());
		googletag.defineSlot('/21339274/jaxenter.de_contentAD3_Wordpress', [300, 250], 'div-gpt-ad-1423038811881-2').addService(googletag.pubads());		
		googletag.defineSlot('/21339274/jaxenter.de_skyscraper1_Wordpress', [160, 600], 'div-gpt-ad-1423038811881-4').addService(googletag.pubads());
		googletag.defineSlot('/21339274/jaxenter.de_skyscraper2_Wordpress', [160, 600], 'div-gpt-ad-1423038811881-5').addService(googletag.pubads());
		googletag.pubads().collapseEmptyDivs(true);
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();				
		});
		</script>
        
        <script>
  		googletag.cmd.push(function() {
  		googletag.defineSlot('/21339274/jaxenter.de_leaderboard_Wordpress', [728, 90], 'div-gpt-ad-1423038811881-3')
		.addService(googletag.pubads())    
		.setCollapseEmptyDiv();
		  });
		</script>

			<script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/bootstrap-select/dist/js/bootstrap-select.min.js"></script>	
		
		<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
		<script type="text/javascript">
			window.cookieconsent_options = {"message":"Wir haben unsere Cookie-Policy geändert. Wir verwenden Cookies, um Ihnen die bestmögliche Surferfahrung auf unseren Webseiten zu bieten. Darunter fallen auch Cookies von Social-Media-Diensten, insofern Inhalte von diesen Diensten auf unseren Webseiten eingebettet sind. Diese Cookies können Ihre Nutzung unserer Webseiten tracken. Wir und unsere Partner verwenden ebenfalls Cookies, um sicherzustellen, dass Ihnen für Sie relevante Werbeinhalte gezeigt werden.","dismiss":"Verstanden","learnMore":"Mehr Infos","link":"https://jaxenter.de/datenschutz","theme":"dark-bottom"};
		</script>

		<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
		<!-- End Cookie Consent plugin -->
		
	</head>
	<body class="post-template-default single single-post postid-52427 single-format-standard">
		
        <header>    
        <div class="topbanner hidden-xs hidden-sm">
        	<div class="container">
					<!-- jaxenter.de_leaderboard_Wordpress -->
                    <div id='div-gpt-ad-1423038811881-3' style='width:100%; min-height:90px; margin:10px 0;'>
                    <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423038811881-3'); });
                    </script>
                    </div>
            </div>
         </div> 
        	<div class="topnav">
				<div class="container">
					<div class="row">
						<div class="logo-wrapper pull-left">
							<a href="https://jaxenter.de/" class="logo"></a>
						</div>

						<div class="menu-wrapper pull-left">
							<div class="visible-xs visible-sm">
								<button type="button" class="navbar-toggle">
									<span class="sr-only">Toggle navigation</span>
									<span class="icon-bar"></span>
									<span class="icon-bar"></span>
									<span class="icon-bar"></span>
								</button>
							</div>
							<div class="hidden-xs hidden-sm">
								
<div class="hidden-xs hidden-sm">
	<ul id="menu-menu" class="menu"><li id="menu-item-13610" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-13610"><a href="/">Home</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://jaxenter.de/news">News</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33"><a href="https://jaxenter.de/artikel">Artikel</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://jaxenter.de/events">Events</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://jaxenter.de/videos">Videos</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://jaxenter.de/magazine">Java Magazin</a></li>
<li id="menu-item-39337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39337"><a href="https://jax.de/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=menu">JAX 2017</a></li>
</ul></div>

							</div>
						</div>
						<div class="search-wrapper pull-right">
							<div class="clearfix">
								<div class="search-label pull-left">Suche</div>
								<div class="search-form pull-left">
									<form method="get" action="https://jaxenter.de/">
										<button class="search-button" id="searchbutton">
											<i class="icon icon-search"></i>
										</button>
										<input type="text" class="search-input" name="s" placeholder="Geben Sie bitte Ihren Suchbegriff ein" onblur="$('.search-wrapper').toggleClass('active');" />
									</form>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
           			<div class="container subnavigation hidden-xs hidden-sm">
		<div class="container">
				<ul id="menu-subnavi-general" class="menu"><li id="menu-item-16648" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16648"><a href="https://jaxenter.de/tag/java">Java</a></li>
<li id="menu-item-16649" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16649"><a href="https://jaxenter.de/tag/web">Web</a></li>
<li id="menu-item-33513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33513"><a href="https://jaxenter.de/tag/microservices">Microservices</a></li>
<li id="menu-item-16641" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16641"><a href="https://jaxenter.de/tag/agile">Agile</a></li>
<li id="menu-item-16645" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16645"><a href="https://jaxenter.de/tag/devops">DevOps</a></li>
<li id="menu-item-16644" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16644"><a href="https://jaxenter.de/tag/businesstechnology">Business Technology</a></li>
<li id="menu-item-16646" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16646"><a href="https://jaxenter.de/tag/eclipse">Eclipse</a></li>
<li id="menu-item-16642" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16642"><a href="https://jaxenter.de/tag/android">Android</a></li>
<li id="menu-item-16647" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16647"><a href="https://jaxenter.de/tag/internet-of-things">Internet of Things</a></li>
</ul>		</div>
	</div>
 
             </div>

			<div class="subnav hidden-xs hidden-sm">
                  <div class="announcement">
                    <div class="container">
                        <div class="row">
                            <div class="col-lg-8 col-md-8 mood-message-top">
                                                                                                            <span class="prefix">INFOGRAFIK:</span>
                                        
                                    <a href="https://jaxenter.de/pirates-of-the-jvm-die-infografik-54589?utm_source=jaxenter.de&utm_medium=pirates&utm_campaign=mood"><u>Pirates of the JVM - Alle Programmiersprachen der Java-Plattform im Überblick</u></a>                                                            </div>
                            <div class="col-lg-4 col-md-4 text-right hidden-sm hidden-xs">
                                <a href="https://www.facebook.com/JAXenter" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-facebook icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://twitter.com/jaxenter" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-twitter icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="http://vimeo.com/jaxtv" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-vimeo-square icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://jaxenter.de/feed" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-rss icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://www.youtube.com/user/VideosJAXenter " class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-youtube icon-stack-1x icon-inverse"></i>
	</span>
</a>


                            </div>
                        </div>
                    </div>
                </div>
		
		                <div class="highlights hidden-sm hidden-xs">
                    <div class="container">
                        <div class="row">
                                                                                                                            <div class="col-lg-4 col-md-4 col-sm-4">
                                        <div class="highlight clearfix">
                                                                                                                                        <div class="image">
                                                                                                    <img src="https://jaxenter.de/wp-content/uploads/2015/11/jax1-74x50.jpg" width="74" height="50" />
                                                </div>
                                                                                        <div class="text"><p class="title"><a href="https://jax.de/?utm_source=jaxenter.de&amp;utm_medium=referral&amp;utm_term=general&amp;utm_campaign=intext_general">JAX 2017: Die Konferenz für Java, Architektur- und Software-Innovation &#8211; 8. bis 12. Mai</a></p>
</div>
                                        </div>
                                    </div>
                                                                    <div class="col-lg-4 col-md-4 col-sm-4">
                                        <div class="highlight clearfix">
                                                                                                                                        <div class="image">
                                                                                                    <img src="https://jaxenter.de/wp-content/uploads/2015/03/entwicklerJobs_Logo_fuer_jaxenterDe_v1a.jpg" width="74" height="50" />
                                                </div>
                                                                                        <div class="text"><p><a href="https://entwickler.de/jobs/">Das Stellenportal für Software-Entwickler &#8211; jetzt mit Job Butler</a></p>
</div>
                                        </div>
                                    </div>
                                                                    <div class="col-lg-4 col-md-4 col-sm-4">
                                        <div class="highlight clearfix">
                                                                                                                                        <div class="image">
                                                                                                    <img src="https://jaxenter.de/wp-content/uploads/2016/10/Rethink-IT-Survey-74x50.jpg" width="74" height="50" />
                                                </div>
                                                                                        <div class="text"><p class="title"><a href="https://devopsconference.de/rethink-it-umfrage/">Rethink IT: Jetzt mitmachen bei der großen DevOps-Umfrage!</a></p>
</div>
                                        </div>
                                    </div>
                                                                                    </div>
                    </div>
                </div>
			

          </div>
		</header>

	<article class="post single">
							
		
		<div id="main" class="container">
			<div class="row">
				<div id="content" class="col-md-8 col-sm-12">
					
											<div class="old">
															<div class="tagline">"Beautiful is better than ugly"</div>
														<h1 class="title">Jython – Python in der Java-Welt [Pirates of the JVM]</h1>
						
															<div class="meta">
									<span class="date">
										<i class="icon icon-calendar-o"></i>
																				<time datetime="2017-04-12T11:34">12. April 2017</time>
									</span>

																			<span class="author">
											<i class="icon icon-user"></i>
											Redaktion JAXenter										</span>
																	</div>
							
															<div class="image">
									<img width="300" height="223" src="https://jaxenter.de/wp-content/uploads/2017/04/jython2.png" class="attachment-300x300 size-300x300 wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2017/04/jython2.png 599w, https://jaxenter.de/wp-content/uploads/2017/04/jython2-150x112.png 150w, https://jaxenter.de/wp-content/uploads/2017/04/jython2-300x223.png 300w, https://jaxenter.de/wp-content/uploads/2017/04/jython2-200x149.png 200w, https://jaxenter.de/wp-content/uploads/2017/04/jython2-170x127.png 170w, https://jaxenter.de/wp-content/uploads/2017/04/jython2-107x80.png 107w, https://jaxenter.de/wp-content/uploads/2017/04/jython2-175x130.png 175w, https://jaxenter.de/wp-content/uploads/2017/04/jython2-180x134.png 180w" sizes="(max-width: 300px) 100vw, 300px" />									
									<div class="credits"></div>
								</div>
														
															<div class="excerpt">
									<p>Weiter geht&#8217;s auf unserer Reise durch die Welt der <a href="https://jaxenter.de/pirates-of-the-jvm-die-infografik-54589">Pirates of the JVM</a>. Heutige Station: Jython. Hier trifft Altbekanntes auf Fremdes – denn Java-Seeleute ließen sich von der Python verführen &#8230;</p>
								</div>
													</div>
					
					
					
					<div class="text">
						<p>In der stürmischen See der dynamischen JVM-Sprachen stoßen mutige Piraten auf Jython. Entstanden dort, wo die Java-Platte auf die tektonische Platte der Python-Länder trifft, wird die Insel vor allem von Abenteurern besiedelt, die sich für die Vorteile beider Kulturen begeistern. Denn nicht nur unter dem Meeresspiegel, auch darüber haben die Siedler sich von den Vorzügen der verschiedenen Einflüsse verführen lassen.</p>
<div class="boxed">
<h2><span style="color: black;">Pirates of the JVM – das Gewinnspiel</span></h2>
<p>Auf der <a href="https://jaxenter.de/pirates-of-the-jvm-die-infografik-54589">Infografik &#8222;Pirates of the JVM&#8220;</a> tummeln sich so manche JVM-Piraten – erkennen Sie welche? Dann wird es Ihnen nicht schwer fallen, das untere Rätsel zu lösen!</p>
<p>Zu gewinnen gibt es:</p>
<ol>
<li><strong>Preis:</strong> <a href="https://tutorials.entwickler.de/tutorials/microservices" target="_blank">Das Video-Tutorial „Microservices“ von entwickler.tutorials.de</a></li>
<li><strong>Preis:</strong> <a href="https://entwickler.de/press/buecher/it-survival-guide-2-579758375.html" target="_blank">Buch: IT Survival Guide 3. Auflage</a></li>
<li><strong>Preis:</strong><a href="https://entwickler.de/kiosk" target="_blank"> 1 Magazin digital – freie Auswahl im Kiosk</a></li>
</ol>
<p><a href="https://jax.de/blog/software-architecture-design/pirates-of-the-jvm-das-gewinnspiel/?utm_source=jaxenter.de&amp;utm_medium=referral&amp;utm_term=general&amp;utm_campaign=intext_general"><img class="aligncenter wp-image-55900" src="https://jaxenter.de/wp-content/uploads/2017/04/Pirates-of-the-JVM-Rätsel.png" width="599" height="537" srcset="https://jaxenter.de/wp-content/uploads/2017/04/Pirates-of-the-JVM-Rätsel.png 729w, https://jaxenter.de/wp-content/uploads/2017/04/Pirates-of-the-JVM-Rätsel-150x134.png 150w, https://jaxenter.de/wp-content/uploads/2017/04/Pirates-of-the-JVM-Rätsel-300x269.png 300w, https://jaxenter.de/wp-content/uploads/2017/04/Pirates-of-the-JVM-Rätsel-200x179.png 200w, https://jaxenter.de/wp-content/uploads/2017/04/Pirates-of-the-JVM-Rätsel-170x152.png 170w, https://jaxenter.de/wp-content/uploads/2017/04/Pirates-of-the-JVM-Rätsel-89x80.png 89w, https://jaxenter.de/wp-content/uploads/2017/04/Pirates-of-the-JVM-Rätsel-145x130.png 145w, https://jaxenter.de/wp-content/uploads/2017/04/Pirates-of-the-JVM-Rätsel-180x161.png 180w" sizes="(max-width: 599px) 100vw, 599px" /></a></p>
<p>Einfach die Namen der gesuchten Personen in die Kästchen eintragen und das <a href="https://jax.de/blog/software-architecture-design/pirates-of-the-jvm-das-gewinnspiel/?utm_source=jaxenter.de&amp;utm_medium=referral&amp;utm_term=general&amp;utm_campaign=intext_general">Lösungswort in der roten Vertikalen hier an uns schicken!</a></p>
<p><strong>Tipp: Schauen Sie zur Lösung des Rätsels doch ab und zu auf die komplette Infografik…</strong></p>
<div id="attachment_54835" style="width: 577px" class="wp-caption aligncenter"><a href="https://jaxenter.de/pirates-of-the-jvm-die-infografik-54589" target="_blank"><img class="wp-image-54835 size-full" src="https://jaxenter.de/wp-content/uploads/2017/03/gologosujythongroovyluajnashorn.png" width="567" height="521" srcset="https://jaxenter.de/wp-content/uploads/2017/03/gologosujythongroovyluajnashorn.png 567w, https://jaxenter.de/wp-content/uploads/2017/03/gologosujythongroovyluajnashorn-150x138.png 150w, https://jaxenter.de/wp-content/uploads/2017/03/gologosujythongroovyluajnashorn-300x276.png 300w, https://jaxenter.de/wp-content/uploads/2017/03/gologosujythongroovyluajnashorn-200x184.png 200w, https://jaxenter.de/wp-content/uploads/2017/03/gologosujythongroovyluajnashorn-170x156.png 170w, https://jaxenter.de/wp-content/uploads/2017/03/gologosujythongroovyluajnashorn-87x80.png 87w, https://jaxenter.de/wp-content/uploads/2017/03/gologosujythongroovyluajnashorn-141x130.png 141w, https://jaxenter.de/wp-content/uploads/2017/03/gologosujythongroovyluajnashorn-180x165.png 180w" sizes="(max-width: 567px) 100vw, 567px" /></a><p class="wp-caption-text">Klick auf die Karte für die komplette Infografik.</p></div>
</div>
<h2>Jython &#8211; das Python für die Java-Plattform</h2>
<p><strong>JAXenter: Hallo Frank! Du bist der Projektleiter von Jython. Wie bist zu der Programmiersprache gekommen?<br />
</strong></p>
<p><img class="size-full wp-image-56021 alignleft" src="https://jaxenter.de/wp-content/uploads/2017/02/wierzbicki.jpg" alt="" width="80" height="80" /><b>Frank Wierzbicki</b>: Die meiste Zeit meiner Karriere habe ich mit Java gearbeitet und gleichzeitig bin ich ein großer Fan der Python-Sprache. Jython ist eine Implementierung von Python, die auf der JVM läuft. Ich habe angefangen, daran zu arbeiten, um mehr Python in meinen Hauptberuf zu bringen und bin wegen der großartigen Community auch geblieben.</p>
<p><strong>JAXenter: Kannst du die Kernprinzipien der Sprache darlegen?</strong></p>
<p><strong>Frank Wierzbicki</strong>: Jython ist eine originalgetreue Implementierung von Python. Die Sprache wurde ja schon lange bevor ich dazugestoßen bin entwickelt. Eine gute Zusammenfassung der Design-Prinzipien von Python (sowie der Jython-Implementierung übrigens auch) ist das &#8222;Zen of Python&#8220;, das man erhält, wenn man <em>Import This</em> in den Python- oder Jython-Interpreter eingibt:</p>
<pre class="brush: python" title=""> 
&gt;&gt;&gt; import this
The Zen of Python, by Tim Peters

Beautiful is better than ugly.
Explicit is better than implicit.
Simple is better than complex.
Complex is better than complicated.
Flat is better than nested.
Sparse is better than dense.
Readability counts.
Special cases aren't special enough to break the rules.
Although practicality beats purity.
Errors should never pass silently.
Unless explicitly silenced.
In the face of ambiguity, refuse the temptation to guess.
There should be one-- and preferably only one --obvious way to do it.
Although that way may not be obvious at first unless you're Dutch.
Now is better than never.
Although never is often better than *right* now.
If the implementation is hard to explain, it's a bad idea.
If the implementation is easy to explain, it may be a good idea.
Namespaces are one honking great idea -- let's do more of those!</pre>
<p><strong>JAXenter: <b>Wie würde ein typisches Programm mit Jython aussehen? </b></strong></p>
<p><strong>Frank Wierzbicki</strong>: <em>Indentation</em> ist wichtiges Merkmal von Jython, denn die Code-Blöcke sind immer leicht zu erkennen. Der eigentliche Grund, der Jython zu einer interessanten Implementierung von Python werden lässt, ist aber, dass Java Libraries importiert und benutzt werden können, als wären sie in Python geschrieben. Im nachfolgenden Code-Beispiel  werden <em>javax.swing</em>-Komponenten aufgerufen:</p>
<pre class="brush: python" title=""> 
from javax.swing import JButton, JFrame

frame = JFrame('Hello, Jython!',
            defaultCloseOperation = JFrame.EXIT_ON_CLOSE,
            size = (300, 300)
        )

def change_text(event):
    print 'Clicked!'

button = JButton('Click Me!', actionPerformed=change_text)
frame.add(button)

</pre>
<p>Das entsprechende Java-Programm ist dreimal so lang.</p>
<p><strong>JAXenter: Für welche Art von Anwendungen / Use Cases eignet sich Jython besonders gut? Für welche eher weniger?</strong></p>
<p><strong>Frank Wierzbicki</strong>: Jython ist eine gute Wahl, wenn man mit Libraries und Frameworks sowohl aus dem Java- als auch dem Python-Ökosystem gleichzeitig arbeiten will. Um ein Beispiel zu nennen, könnten Entwickler Django als eine Web-Entwicklungsplattform nutzen, während sie gleichzeitig Java Libraries aufrufen, die von einem anderen Team geschrieben werden, dass es eben bevorzugt, in Java zu entwickeln. Jython wäre keine so gute Wahl, wenn ein Entwickler-Team durchgängig bei einer einzigen Sprache bleiben will.</p>
<p><strong>JAXenter: Wie ist der derzeitige Status Quo der Sprache?</strong></p>
<p><strong>Frank Wierzbicki</strong>: Jython ist im Moment im Release 2.7.0, das die Features von Python 2.7.x implementiert. Wir planen, 2.7.1 relativ bald zu veröffentlichen, aber wir haben noch nicht das genaue Datum.</p>
<p><strong>JAXenter: Welche Pläne hast du für die Zukunft?</strong></p>
<p><strong>Frank Wierzbicki</strong>: Wir möchten weiterhin Updates für die 2.7.x-Serie von Python veröffentlichen. Langfristig wollen wir eine 3.x-Version veröffentlichen, aber das ist ein langwieriger Prozess, weil es eine große Menge an Veränderungen in der 3.x-Serie gab.</p>
<p><strong>JAXenter: Wie steigt man am besten in die Arbeit mit Jython ein?</strong></p>
<p><strong>Frank Wierzbicki</strong>: Um ein Nutzer von Jython zu werden, könnte man sich <a href="http://www.jython.org" target="_blank">auf unsere Website</a> informieren. Es gibt außerdem das Jython-Buch &#8222;The Definitive Guide to Jython&#8220;, das <a href="http://www.jython.org/jythonbook/en/1.0/" target="_blank">online verfügbar ist</a>. Hier findet man es auch in <a href="https://www.amazon.com/Definitive-Guide-Jython-Platform-Development/dp/1430225270/" target="_blank">Papierform.</a></p>
<div class="boxed"><img class="alignleft wp-image-56021" src="https://jaxenter.de/wp-content/uploads/2017/02/wierzbicki.jpg" width="60" height="60" />Frank Wierzbicki ist Jython Project Lead, PSF member, und würde sich selbst als Programming Language Collector bezeichnen.</div>
<h2>Die Pirates of the JVM</h2>
<div class="boxed">
<p><img class="size-thumbnail wp-image-55127" style="float: left; margin: 0 10px 0 0;" src="https://jaxenter.de/wp-content/uploads/2017/03/Pirates-of-the-JVM2-150x87.jpg" alt="" width="150" height="87" srcset="https://jaxenter.de/wp-content/uploads/2017/03/Pirates-of-the-JVM2-150x87.jpg 150w, https://jaxenter.de/wp-content/uploads/2017/03/Pirates-of-the-JVM2-300x175.jpg 300w, https://jaxenter.de/wp-content/uploads/2017/03/Pirates-of-the-JVM2-200x117.jpg 200w, https://jaxenter.de/wp-content/uploads/2017/03/Pirates-of-the-JVM2-170x99.jpg 170w, https://jaxenter.de/wp-content/uploads/2017/03/Pirates-of-the-JVM2-120x70.jpg 120w, https://jaxenter.de/wp-content/uploads/2017/03/Pirates-of-the-JVM2-190x111.jpg 190w, https://jaxenter.de/wp-content/uploads/2017/03/Pirates-of-the-JVM2-180x105.jpg 180w, https://jaxenter.de/wp-content/uploads/2017/03/Pirates-of-the-JVM2.jpg 350w" sizes="(max-width: 150px) 100vw, 150px" />Gehen wir auf Schatzsuche! In der Infografik „Pirates of the JVM“ verbirgt sich so manches Programmiersprachen-Juwel, das inspirierte Entwickler auf der Java-Plattform für sich entdecken werden. Doch sehen Sie selbst&#8230;</p>
<ul>
<li><a href="https://jaxenter.de/pirates-of-the-jvm-die-infografik-54589">Pirates of the JVM – die Infografik</a></li>
<li><a href="https://jaxenter.de/frege-haskell-jvm-54617">Frege – das Haskell für die JVM: Eine Einführung</a></li>
<li><a href="https://jaxenter.de/eclipse-golo-jvm-pirates-50052">Eclipse Golo – leichtgewichtig und dynamisch auf der JVM</a></li>
<li><a href="https://jaxenter.de/eclipse-xtend-jvm-pirates-55100">Eclipse Xtend – kompakt, statisch, perfekt für die Codegenerierung</a></li>
<li><a href="https://jaxenter.de/eta-programmiersprache-jvm-52421">Eta &#8211; rein funktional auf der JVM</a></li>
<li><a href="https://jaxenter.de/kotlin-jvm-pirates-52327">Kotlin – lesbar, bündig, sicher</a></li>
<li><a href="https://jaxenter.de/gosu-jvm-pirates-52209">Gosu – Die skriptbare Universalsprache mit offenem Typsystem</a></li>
<li><a href="“https://jaxenter.de/jython-jvm-pirates-52427“">Jython – Python in der JVM-Welt</a></li>
</ul>
<p>Haben Sie Lust auf Schatzsuche zu gehen? In unserem Gewinnspiel „Pirates of the JVM“ ist Ihr Rätseltalent gefragt. Belohnt werden Sie mit 3 tollen Preisen…</p>
<h3 style="text-align: center;"><a href="https://jax.de/blog/software-architecture-design/pirates-of-the-jvm-das-gewinnspiel/">PIRATES OF THE JVM – DAS GEWINNSPIEL</a></h3>
<p><span style="color: #999999;"><em>Piratenflagge via Shutterstock.com / katyam1983</em></span></p>
</div>
					</div>
					
										
					
					
					<div class="social-icons">
						
						<a href="https://www.facebook.com/sharer/sharer.php?u=https://jaxenter.de/jython-jvm-pirates-52427" target="_blank" class="social-icon facebook">
							<div class="icon"><i class="icon icon-facebook"></i></div>
							<div class="count"><span class="num-shares" data-platform-key="facebook" data-platform-name="0" data-url="https://jaxenter.de/jython-jvm-pirates-52427" data-url-old=""></span></div>
						</a>
						<a href="https://twitter.com/home?status=Jython – Python in der Java-Welt [Pirates of the JVM] - https://jaxenter.de/jython-jvm-pirates-52427" target="_blank" class="social-icon twitter">
							<div class="icon"><i class="icon icon-twitter"></i></div>
							<div class="count"><span class="num-shares" data-platform-key="twitter" data-platform-name="0" data-url="https://jaxenter.de/jython-jvm-pirates-52427" data-url-old=""></span></div>
						</a>
						<a href="https://plus.google.com/share?url=https://jaxenter.de/jython-jvm-pirates-52427" target="_blank" class="social-icon googleplus">
							<div class="icon"><i class="icon icon-google-plus"></i></div>
							<div class="count"><span class="num-shares" data-platform-key="googleplus" data-platform-name="0" data-url="https://jaxenter.de/jython-jvm-pirates-52427" data-url-old=""></span></div>
						</a>
					
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://jaxenter.de/jython-jvm-pirates-52427" target="_blank" class="social-icon linkedin">
							<div class="icon"><i class="icon icon-linkedin"></i></div>
							<div class="count"><span class="num-shares" data-platform-key="linkedin" data-platform-name="0" data-url="https://jaxenter.de/jython-jvm-pirates-52427" data-url-old=""></span></div>
						</a>
					</div>

					 
						<div class="post-article-box author-box">
							<div class="box-headline">Geschrieben von</div>
							<div class="container-fluid no-padding">
																	<div class="author-row row">
										<div class="author-image col-lg-2 col-sm-2 col-xs-4">
											<img src="https://jaxenter.de/wp-content/uploads/2015/02/Bildschirmfoto-2015-02-19-um-15.07.32-131x130.png" width="96" height="96" alt="Redaktion JAXenter" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" />										</div>
										<div class="author-info col-lg-10 col-sm-10 col-xs-8">
											<div class="author-name">Redaktion JAXenter</div>

																				
																							<div class="author-more"><a href="https://jaxenter.de/author/redaktion-jaxenter">Alle Beiträge von Redaktion JAXenter</a></div>
																					</div>
									</div>
															</div>
						</div>
					
					
							<div class="related-posts">
								<div class='yarpp-related'>
  <div class="post-article-box related-posts-wrapper test">
	<div class="box-headline">Das könnte Sie auch interessieren!</div>
	<div class="container-fluid no-padding">
		<div class="row">
							<div class="col-md-4">
					<a class="related-post" href="https://jaxenter.de/gosu-jvm-pirates-52209" rel="bookmark">
						<div class="image">
															<img width="166" height="130" src="https://jaxenter.de/wp-content/uploads/2017/04/Gosu-Pirates-of-the-JVM-166x130.png" class="attachment-related size-related wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2017/04/Gosu-Pirates-of-the-JVM-166x130.png 166w, https://jaxenter.de/wp-content/uploads/2017/04/Gosu-Pirates-of-the-JVM-150x118.png 150w, https://jaxenter.de/wp-content/uploads/2017/04/Gosu-Pirates-of-the-JVM-300x235.png 300w, https://jaxenter.de/wp-content/uploads/2017/04/Gosu-Pirates-of-the-JVM-200x157.png 200w, https://jaxenter.de/wp-content/uploads/2017/04/Gosu-Pirates-of-the-JVM-170x133.png 170w, https://jaxenter.de/wp-content/uploads/2017/04/Gosu-Pirates-of-the-JVM-102x80.png 102w, https://jaxenter.de/wp-content/uploads/2017/04/Gosu-Pirates-of-the-JVM-180x141.png 180w, https://jaxenter.de/wp-content/uploads/2017/04/Gosu-Pirates-of-the-JVM.png 572w" sizes="(max-width: 166px) 100vw, 166px" />													</div>
						<div class="title">
							Gosu – Die skriptbare Universalsprache mit offenem Typsystem [Pirates of the JVM]						</div>
					</a>
				</div>
							<div class="col-md-4">
					<a class="related-post" href="https://jaxenter.de/eclipse-xtend-jvm-pirates-55100" rel="bookmark">
						<div class="image">
															<img width="168" height="130" src="https://jaxenter.de/wp-content/uploads/2017/03/xtend-168x130.png" class="attachment-related size-related wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2017/03/xtend-168x130.png 168w, https://jaxenter.de/wp-content/uploads/2017/03/xtend-150x116.png 150w, https://jaxenter.de/wp-content/uploads/2017/03/xtend-300x232.png 300w, https://jaxenter.de/wp-content/uploads/2017/03/xtend-200x154.png 200w, https://jaxenter.de/wp-content/uploads/2017/03/xtend-170x131.png 170w, https://jaxenter.de/wp-content/uploads/2017/03/xtend-104x80.png 104w, https://jaxenter.de/wp-content/uploads/2017/03/xtend-180x139.png 180w, https://jaxenter.de/wp-content/uploads/2017/03/xtend.png 544w" sizes="(max-width: 168px) 100vw, 168px" />													</div>
						<div class="title">
							Eclipse Xtend – kompakt, statisch, perfekt für die Codegenerierung [Pirates of the JVM]						</div>
					</a>
				</div>
							<div class="col-md-4">
					<a class="related-post" href="https://jaxenter.de/eclipse-golo-jvm-pirates-50052" rel="bookmark">
						<div class="image">
															<img width="173" height="130" src="https://jaxenter.de/wp-content/uploads/2017/03/golo-173x130.png" class="attachment-related size-related wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2017/03/golo-173x130.png 173w, https://jaxenter.de/wp-content/uploads/2017/03/golo-150x112.png 150w, https://jaxenter.de/wp-content/uploads/2017/03/golo-300x225.png 300w, https://jaxenter.de/wp-content/uploads/2017/03/golo-200x150.png 200w, https://jaxenter.de/wp-content/uploads/2017/03/golo-170x127.png 170w, https://jaxenter.de/wp-content/uploads/2017/03/golo-107x80.png 107w, https://jaxenter.de/wp-content/uploads/2017/03/golo-180x135.png 180w, https://jaxenter.de/wp-content/uploads/2017/03/golo.png 371w" sizes="(max-width: 173px) 100vw, 173px" />													</div>
						<div class="title">
							Eclipse Golo &#8211; leichtgewichtig und dynamisch auf der JVM [Pirates of the JVM]						</div>
					</a>
				</div>
					</div>
	</div>
  </div>
</div>
							</div>

															<div class="post-article-box comments-wrapper">
						<div class="box-headline">Kommentare</div>
													
<div class="comment-form-wrapper">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Schreibe einen Kommentar <small><a rel="nofollow" id="cancel-comment-reply-link" href="/jython-jvm-pirates-52427#respond" style="display:none;">Antworten abbrechen</a></small></h3>			<form action="https://jaxenter.de/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Deine E-Mail-Adresse wird nicht veröffentlicht.</span></p><p class="comment-form-comment"><label for="comment">Kommentar</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">E-Mail</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Kommentar abschicken" /> <input type='hidden' name='comment_post_ID' value='52427' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f826f2987b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="9"/></p>			</form>
			</div><!-- #respond -->
	</div>

											</div>
									</div>
				<div id="sidebar" class="col-md-4 col-sm-12">
					<div id="text-16" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="text-12" class="widget widget_text">			<div class="textwidget"><iframe src="https://jax.de/session-qualification/speakerbox_jaxenter/?layout=sidebarfeed" width="350" height="730" style="margin:0px; padding:0px; overflow:hidden; border:none;" scrolling="no"></iframe></div>
		</div><div id="aktuelle_magazine-4" class="widget widget_aktuelle_magazine"><p class="widget-title">Aktuelle Magazine</p><div class="aktuelle-ausgaben-wrapper"><div class="aktuelle-ausgabe clearfix"><div class="image"><a href="https://jaxenter.de/magazine/java-magazin"><img width="150" height="212" src="https://jaxenter.de/wp-content/uploads/2017/03/Java-Magazin-5-17_Cover_595x842.jpg" class="attachment-150x300 size-150x300 wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2017/03/Java-Magazin-5-17_Cover_595x842.jpg 595w, https://jaxenter.de/wp-content/uploads/2017/03/Java-Magazin-5-17_Cover_595x842-106x150.jpg 106w, https://jaxenter.de/wp-content/uploads/2017/03/Java-Magazin-5-17_Cover_595x842-212x300.jpg 212w, https://jaxenter.de/wp-content/uploads/2017/03/Java-Magazin-5-17_Cover_595x842-200x283.jpg 200w, https://jaxenter.de/wp-content/uploads/2017/03/Java-Magazin-5-17_Cover_595x842-170x241.jpg 170w, https://jaxenter.de/wp-content/uploads/2017/03/Java-Magazin-5-17_Cover_595x842-57x80.jpg 57w, https://jaxenter.de/wp-content/uploads/2017/03/Java-Magazin-5-17_Cover_595x842-92x130.jpg 92w, https://jaxenter.de/wp-content/uploads/2017/03/Java-Magazin-5-17_Cover_595x842-180x255.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="body"><div class="title"><a href="https://jaxenter.de/magazine/java-magazin">Java Magazin</a></div><div class="button"><a href="https://jaxenter.de/magazine/java-magazin" class="button">Alle Infos</a></a></div></div></div><div class="aktuelle-ausgabe clearfix"><div class="image"><a href="https://jaxenter.de/magazine/business-technology"><img width="150" height="212" src="https://jaxenter.de/wp-content/uploads/2017/02/BT-Magazin-1-17_Cover_595x842.jpg" class="attachment-150x300 size-150x300 wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2017/02/BT-Magazin-1-17_Cover_595x842.jpg 595w, https://jaxenter.de/wp-content/uploads/2017/02/BT-Magazin-1-17_Cover_595x842-106x150.jpg 106w, https://jaxenter.de/wp-content/uploads/2017/02/BT-Magazin-1-17_Cover_595x842-212x300.jpg 212w, https://jaxenter.de/wp-content/uploads/2017/02/BT-Magazin-1-17_Cover_595x842-200x283.jpg 200w, https://jaxenter.de/wp-content/uploads/2017/02/BT-Magazin-1-17_Cover_595x842-170x241.jpg 170w, https://jaxenter.de/wp-content/uploads/2017/02/BT-Magazin-1-17_Cover_595x842-57x80.jpg 57w, https://jaxenter.de/wp-content/uploads/2017/02/BT-Magazin-1-17_Cover_595x842-92x130.jpg 92w, https://jaxenter.de/wp-content/uploads/2017/02/BT-Magazin-1-17_Cover_595x842-180x255.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="body"><div class="title"><a href="https://jaxenter.de/magazine/business-technology">Business Technology Magazin</a></div><div class="button"><a href="https://jaxenter.de/magazine/business-technology" class="button">Alle Infos</a></a></div></div></div><div class="aktuelle-ausgabe clearfix"><div class="image"><a href="https://jaxenter.de/magazine/eclipse-magazin"><img width="150" height="212" src="https://jaxenter.de/wp-content/uploads/2016/03/ECM-Magazin-3-16_Cover_595x842-e1471272115384.jpg" class="attachment-150x300 size-150x300 wp-post-image" alt="" /></a></div><div class="body"><div class="title"><a href="https://jaxenter.de/magazine/eclipse-magazin">Eclipse Magazin</a></div><div class="button"><a href="https://jaxenter.de/magazine/eclipse-magazin" class="button">Alle Infos</a></a></div></div></div></div></div><div id="polls-widget-3" class="widget widget_polls-widget"><p class="widget-title">Polls</p><div id="polls-20" class="wp-polls">
	<form id="polls_form_20" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_20_nonce" name="wp-polls-nonce" value="2c8dc1b314" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="20" /></p>
		<p style="display: none;"><input type="hidden" id="poll_multiple_ans_20" name="poll_multiple_ans_20" value="1" /></p>
		<p><strong>Wird sich JavaFX durchsetzen?</strong></p><div id="polls-20-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="checkbox" id="poll-answer-154" name="poll_20" value="154" /> <label for="poll-answer-154">JavaFX wird sich als universal einsetzbare UI-Technologie als echte Alternative für JavaScript-Frontends etablieren.</label></li>
		<li><input type="checkbox" id="poll-answer-155" name="poll_20" value="155" /> <label for="poll-answer-155">JavaFX wird JavaScript kaum Konkurrenz machen können, sich aber im Java-Umfeld als Swing-Nachfolger eine breite Anwenderschaft sichern.</label></li>
		<li><input type="checkbox" id="poll-answer-156" name="poll_20" value="156" /> <label for="poll-answer-156">JavaFX ist lediglich für eine kleine Zahl von Anwendungen interessant, die ausgefeilte Oberflächen benötigen.</label></li>
		<li><input type="checkbox" id="poll-answer-157" name="poll_20" value="157" /> <label for="poll-answer-157">JavaFX wird eine Nische als UI-Technologie für Mobile-Anwendungen besetzen.</label></li>
		<li><input type="checkbox" id="poll-answer-158" name="poll_20" value="158" /> <label for="poll-answer-158">JavaFX wird sich selbst im Java-Umfeld kaum gegen Swing durchsetzen können.</label></li>
		</ul>
<div class="text-center"><a href="#" class="btn btn-info btn-sm button" onclick="poll_vote(20);"  ><span class="glyphicon glyphicon-ok" aria-hidden="true"></span> VOTE</a></div></div>
	</form>
</div>
<div id="polls-20-loading" class="wp-polls-loading"><img src="https://jaxenter.de/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div><div id="bwp_recent_comments-2" class="widget bwp-rc-widget"><p class="widget-title">Letzte Kommentare</p>
		<ul class="bwp-rc-ulist">
<li class="recent-comment"><span class="recent-comment-avatar"><img src="https://jaxenter.de/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" /></span><span class="recent-comment-single"><span class="recent-comment-author">Michael Moser</span><span class="recent-comment-text"> Ich finde die Entwickler.Kiosk Website eine einzige Katastrophe! Ich werde dort ständig nur im Kreis herumgeführt! Das war übrigens einer der Hauptgründe, warum ich mein... </span> <a href="https://jaxenter.de/dossier-domain-driven-design-49506#comment-159508" title="Comment on Gratis lesen im entwickler.kiosk: Themen-Dossier &quot;Domain-driven Design&quot;"><strong>Gratis lesen im entwickler.kiosk: Themen-Dossier "Domain-driven Design"</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img src="https://secure.gravatar.com/avatar/1f96b077d5e5d3ec4900e55b26c636c4?s=40&#038;d=https%3A%2F%2Fjaxenter.de%2Fwp-content%2Fplugins%2Fwp-user-avatar%2Fimages%2Fwpua-96x96.png&#038;r=g" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" /></span><span class="recent-comment-single"><span class="recent-comment-author">Martin</span><span class="recent-comment-text"> Das Tutorial liest sich ganz gut. Schade nur, dass das Projekt sich nicht ausführen lässt, sondern ständig "neue" Fehler kommen und nach etlicher Google-Recherche wohl... </span> <a href="https://jaxenter.de/angular-2-tutorial-typescript-43074#comment-159469" title="Comment on Angular 2 Tutorial: Moderne Frontends für alle Plattformen entwickeln"><strong>Angular 2 Tutorial: Moderne Frontends für alle Plattformen entwickeln</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img src="https://jaxenter.de/wp-content/uploads/2017/03/Feldmann_Melanie-80x80.jpg" width="40" height="40" alt="Melanie Feldmann" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 alignnone photo" /></span><span class="recent-comment-single"><span class="recent-comment-author">Melanie Feldmann</span><span class="recent-comment-text"> Danke für die Hinweise. Fehler sind korrigiert. </span> <a href="https://jaxenter.de/maven-3-5-55854#comment-159445" title="Comment on Maven 3.5 ist da"><strong>Maven 3.5 ist da</strong></a></span></li>
		</ul>
</div><div id="tag-widget-2" class="widget TagWidget"><a href="https://jaxenter.de/tag/kolumne"><p class="widget-title">Kolumnen</p></a><ul class = "posts-by-tag-list"><li class="posts-by-tag-item Android Inside IoT Internet of Things Kolumne" id="posts-by-tag-item-56008"><a class="thumb" href="https://jaxenter.de/android-things-cortana-raspberry-pi-3-sedafa-inside-iot-56008" title="Inside IoT: Android Things Developer Preview 3, Cortana auf Raspberry Pi 3 &#038; Projekt SeDaFa"  ><img width="150" height="75" src="https://jaxenter.de/wp-content/uploads/2017/04/inside-iot-150x75.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2017/04/inside-iot-150x75.jpg 150w, https://jaxenter.de/wp-content/uploads/2017/04/inside-iot-300x150.jpg 300w, https://jaxenter.de/wp-content/uploads/2017/04/inside-iot-768x384.jpg 768w, https://jaxenter.de/wp-content/uploads/2017/04/inside-iot-200x100.jpg 200w, https://jaxenter.de/wp-content/uploads/2017/04/inside-iot-170x85.jpg 170w, https://jaxenter.de/wp-content/uploads/2017/04/inside-iot-120x60.jpg 120w, https://jaxenter.de/wp-content/uploads/2017/04/inside-iot-190x95.jpg 190w, https://jaxenter.de/wp-content/uploads/2017/04/inside-iot-180x90.jpg 180w, https://jaxenter.de/wp-content/uploads/2017/04/inside-iot.jpg 900w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/android-things-cortana-raspberry-pi-3-sedafa-inside-iot-56008">Inside IoT: Android Things Developer Preview 3, Cortana auf Raspberry Pi 3 & Projekt SeDaFa</a></li><li class="posts-by-tag-item Android Kolumne Mobile Planet Android" id="posts-by-tag-item-55588"><a class="thumb" href="https://jaxenter.de/android-windows-pax-wear-planet-android-55588" title="Planet Android: Android überholt Windows, Patentinitiative PAX und BlackBerries für alle"  ><img width="150" height="100" src="https://jaxenter.de/wp-content/uploads/2016/03/jaxenter_Kolumne_Android_33421_v2-300x200-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Planet Android" srcset="https://jaxenter.de/wp-content/uploads/2016/03/jaxenter_Kolumne_Android_33421_v2-300x200-150x100.jpg 150w, https://jaxenter.de/wp-content/uploads/2016/03/jaxenter_Kolumne_Android_33421_v2-300x200.jpg 300w, https://jaxenter.de/wp-content/uploads/2016/03/jaxenter_Kolumne_Android_33421_v2-300x200-200x133.jpg 200w, https://jaxenter.de/wp-content/uploads/2016/03/jaxenter_Kolumne_Android_33421_v2-300x200-170x113.jpg 170w, https://jaxenter.de/wp-content/uploads/2016/03/jaxenter_Kolumne_Android_33421_v2-300x200-120x80.jpg 120w, https://jaxenter.de/wp-content/uploads/2016/03/jaxenter_Kolumne_Android_33421_v2-300x200-74x50.jpg 74w, https://jaxenter.de/wp-content/uploads/2016/03/jaxenter_Kolumne_Android_33421_v2-300x200-190x127.jpg 190w, https://jaxenter.de/wp-content/uploads/2016/03/jaxenter_Kolumne_Android_33421_v2-300x200-180x120.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/android-windows-pax-wear-planet-android-55588">Planet Android: Android überholt Windows, Patentinitiative PAX und BlackBerries für alle</a></li><li class="posts-by-tag-item Enterprise Tales Kolumne Mobile" id="posts-by-tag-item-55281"><a class="thumb" href="https://jaxenter.de/responsive-design-55281" title="EnterpriseTales: Responsive Design vs. Multi-Channel-Architektur &#8211; wer gewinnt?"  ><img width="150" height="100" src="https://jaxenter.de/wp-content/uploads/2017/03/Enterprise-Tales-300x200-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2017/03/Enterprise-Tales-300x200-150x100.jpg 150w, https://jaxenter.de/wp-content/uploads/2017/03/Enterprise-Tales-300x200.jpg 300w, https://jaxenter.de/wp-content/uploads/2017/03/Enterprise-Tales-300x200-200x133.jpg 200w, https://jaxenter.de/wp-content/uploads/2017/03/Enterprise-Tales-300x200-170x113.jpg 170w, https://jaxenter.de/wp-content/uploads/2017/03/Enterprise-Tales-300x200-120x80.jpg 120w, https://jaxenter.de/wp-content/uploads/2017/03/Enterprise-Tales-300x200-74x50.jpg 74w, https://jaxenter.de/wp-content/uploads/2017/03/Enterprise-Tales-300x200-190x127.jpg 190w, https://jaxenter.de/wp-content/uploads/2017/03/Enterprise-Tales-300x200-180x120.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/responsive-design-55281">EnterpriseTales: Responsive Design vs. Multi-Channel-Architektur - wer gewinnt?</a></li><li class="posts-by-tag-item API Kolumne Softwareknigge" id="posts-by-tag-item-55316"><a class="thumb" href="https://jaxenter.de/knigge-softwarearchitekten-api-55316" title="Knigge für Softwarearchitekten: Die API-tektin"  ><img width="150" height="100" src="https://jaxenter.de/wp-content/uploads/2017/03/Aufmacherbild_Kolumne_Knigge_300x200_v1-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2017/03/Aufmacherbild_Kolumne_Knigge_300x200_v1-150x100.jpg 150w, https://jaxenter.de/wp-content/uploads/2017/03/Aufmacherbild_Kolumne_Knigge_300x200_v1.jpg 300w, https://jaxenter.de/wp-content/uploads/2017/03/Aufmacherbild_Kolumne_Knigge_300x200_v1-200x133.jpg 200w, https://jaxenter.de/wp-content/uploads/2017/03/Aufmacherbild_Kolumne_Knigge_300x200_v1-170x113.jpg 170w, https://jaxenter.de/wp-content/uploads/2017/03/Aufmacherbild_Kolumne_Knigge_300x200_v1-120x80.jpg 120w, https://jaxenter.de/wp-content/uploads/2017/03/Aufmacherbild_Kolumne_Knigge_300x200_v1-74x50.jpg 74w, https://jaxenter.de/wp-content/uploads/2017/03/Aufmacherbild_Kolumne_Knigge_300x200_v1-190x127.jpg 190w, https://jaxenter.de/wp-content/uploads/2017/03/Aufmacherbild_Kolumne_Knigge_300x200_v1-180x120.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/knigge-softwarearchitekten-api-55316">Knigge für Softwarearchitekten: Die API-tektin</a></li><li class="posts-by-tag-item Inside IoT Internet of Things Kolumne Security" id="posts-by-tag-item-55280"><a class="thumb" href="https://jaxenter.de/inside-iot-sicherheitsrisiko-spuelmaschine-gewinner-astro-pi-challenge-55280" title="Inside IoT: Sicherheitsrisiko Reinigungsautomat &#038; Gewinner der Astro-Pi-Challenge"  ><img width="150" height="75" src="https://jaxenter.de/wp-content/uploads/2017/03/shutterstock_511884637-900x450-150x75.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2017/03/shutterstock_511884637-900x450-150x75.jpg 150w, https://jaxenter.de/wp-content/uploads/2017/03/shutterstock_511884637-900x450-300x150.jpg 300w, https://jaxenter.de/wp-content/uploads/2017/03/shutterstock_511884637-900x450-768x384.jpg 768w, https://jaxenter.de/wp-content/uploads/2017/03/shutterstock_511884637-900x450-200x100.jpg 200w, https://jaxenter.de/wp-content/uploads/2017/03/shutterstock_511884637-900x450-170x85.jpg 170w, https://jaxenter.de/wp-content/uploads/2017/03/shutterstock_511884637-900x450-120x60.jpg 120w, https://jaxenter.de/wp-content/uploads/2017/03/shutterstock_511884637-900x450-190x95.jpg 190w, https://jaxenter.de/wp-content/uploads/2017/03/shutterstock_511884637-900x450-180x90.jpg 180w, https://jaxenter.de/wp-content/uploads/2017/03/shutterstock_511884637-900x450.jpg 900w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/inside-iot-sicherheitsrisiko-spuelmaschine-gewinner-astro-pi-challenge-55280">Inside IoT: Sicherheitsrisiko Reinigungsautomat & Gewinner der Astro-Pi-Challenge</a></li></ul></div><div id="newsletter-2" class="widget widget_newsletter"><p class="widget-title">Newsletter</p><div class="newsletter"><p class="newsletter-icon pull-left"><a href="https://jaxenter.de/newsletter"><img src="https://jaxenter.de/wp-content/themes/jaxenter.de/images/icon-newsletter.jpg" alt="Newsletter" /></a></p><p class="newsletter-info"><a href="https://jaxenter.de/newsletter">Alle Neuigkeiten die wichtig sind, mit dem JAXenter Newsletter!</a></p><p><a href="https://jaxenter.de/newsletter">Jetzt bestellen!</a></p></div></div><div id="text-4" class="widget widget_text">			<div class="textwidget"><!-- jaxenter.de_contentAD1_Wordpress -->
<div id='div-gpt-ad-1423038811881-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423038811881-0'); });
</script>
</div></div>
		</div><div id="featured_posts-2" class="widget widget_featured_posts"><p class="widget-title">Featured Posts</p><ul class="featured-posts-list"><li class="clearfix"><div class="thumb"><a href="https://jaxenter.de/devopscon-2017-vorschau-55913"><img width="120" height="77" src="https://jaxenter.de/wp-content/uploads/2015/08/DevOpsCon-Logo-schwarz2-120x77.jpg" class="attachment-widget-featured size-widget-featured wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2015/08/DevOpsCon-Logo-schwarz2-120x77.jpg 120w, https://jaxenter.de/wp-content/uploads/2015/08/DevOpsCon-Logo-schwarz2-150x96.jpg 150w, https://jaxenter.de/wp-content/uploads/2015/08/DevOpsCon-Logo-schwarz2-200x129.jpg 200w, https://jaxenter.de/wp-content/uploads/2015/08/DevOpsCon-Logo-schwarz2-170x109.jpg 170w, https://jaxenter.de/wp-content/uploads/2015/08/DevOpsCon-Logo-schwarz2-190x122.jpg 190w, https://jaxenter.de/wp-content/uploads/2015/08/DevOpsCon-Logo-schwarz2-180x116.jpg 180w, https://jaxenter.de/wp-content/uploads/2015/08/DevOpsCon-Logo-schwarz2.jpg 280w" sizes="(max-width: 120px) 100vw, 120px" /></a></div><div class="title"><a href="https://jaxenter.de/devopscon-2017-vorschau-55913">DevOpsCon 2017: Bis heute gelten noch die Frühbucher-Specials &#8211; Es gibt Gratis-Tablets und günstige Tickets!</a></div></li><li class="clearfix"><div class="thumb"><a href="https://jaxenter.de/java-9-kill-switch-interview-55850"><img width="107" height="80" src="https://jaxenter.de/wp-content/uploads/2017/04/Java-9-Kill-Switch-107x80.jpg" class="attachment-widget-featured size-widget-featured wp-post-image" alt="Java 9 Kill Switch" srcset="https://jaxenter.de/wp-content/uploads/2017/04/Java-9-Kill-Switch-107x80.jpg 107w, https://jaxenter.de/wp-content/uploads/2017/04/Java-9-Kill-Switch-150x113.jpg 150w, https://jaxenter.de/wp-content/uploads/2017/04/Java-9-Kill-Switch-300x225.jpg 300w, https://jaxenter.de/wp-content/uploads/2017/04/Java-9-Kill-Switch-768x576.jpg 768w, https://jaxenter.de/wp-content/uploads/2017/04/Java-9-Kill-Switch-200x150.jpg 200w, https://jaxenter.de/wp-content/uploads/2017/04/Java-9-Kill-Switch-170x128.jpg 170w, https://jaxenter.de/wp-content/uploads/2017/04/Java-9-Kill-Switch-173x130.jpg 173w, https://jaxenter.de/wp-content/uploads/2017/04/Java-9-Kill-Switch-180x135.jpg 180w, https://jaxenter.de/wp-content/uploads/2017/04/Java-9-Kill-Switch.jpg 1000w" sizes="(max-width: 107px) 100vw, 107px" /></a></div><div class="title"><a href="https://jaxenter.de/java-9-kill-switch-interview-55850">Java 9 Kill-Schalter wird kommen: (k)eine gute Idee?</a></div></li><li class="clearfix"><div class="thumb"><a href="https://jaxenter.de/microservices-trends-55937"><img width="106" height="80" src="https://jaxenter.de/wp-content/uploads/2017/04/Microservices-Trends-2017-106x80.jpg" class="attachment-widget-featured size-widget-featured wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2017/04/Microservices-Trends-2017-106x80.jpg 106w, https://jaxenter.de/wp-content/uploads/2017/04/Microservices-Trends-2017-150x113.jpg 150w, https://jaxenter.de/wp-content/uploads/2017/04/Microservices-Trends-2017-300x226.jpg 300w, https://jaxenter.de/wp-content/uploads/2017/04/Microservices-Trends-2017-768x578.jpg 768w, https://jaxenter.de/wp-content/uploads/2017/04/Microservices-Trends-2017-200x151.jpg 200w, https://jaxenter.de/wp-content/uploads/2017/04/Microservices-Trends-2017-170x128.jpg 170w, https://jaxenter.de/wp-content/uploads/2017/04/Microservices-Trends-2017-173x130.jpg 173w, https://jaxenter.de/wp-content/uploads/2017/04/Microservices-Trends-2017-180x135.jpg 180w, https://jaxenter.de/wp-content/uploads/2017/04/Microservices-Trends-2017.jpg 800w" sizes="(max-width: 106px) 100vw, 106px" /></a></div><div class="title"><a href="https://jaxenter.de/microservices-trends-55937">Microservices-Trends 2017: Strategien, Tools &#038; Frameworks</a></div></li><li class="clearfix"><div class="thumb"><a href="https://jaxenter.de/women-in-tech-pintus-alice-55855"><img width="120" height="60" src="https://jaxenter.de/wp-content/uploads/2017/04/Women_in_Tech_Aufmacher_900x450_39593_Alice_Pintus-900x450-120x60.jpg" class="attachment-widget-featured size-widget-featured wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2017/04/Women_in_Tech_Aufmacher_900x450_39593_Alice_Pintus-900x450-120x60.jpg 120w, https://jaxenter.de/wp-content/uploads/2017/04/Women_in_Tech_Aufmacher_900x450_39593_Alice_Pintus-900x450-150x75.jpg 150w, https://jaxenter.de/wp-content/uploads/2017/04/Women_in_Tech_Aufmacher_900x450_39593_Alice_Pintus-900x450-300x150.jpg 300w, https://jaxenter.de/wp-content/uploads/2017/04/Women_in_Tech_Aufmacher_900x450_39593_Alice_Pintus-900x450-768x384.jpg 768w, https://jaxenter.de/wp-content/uploads/2017/04/Women_in_Tech_Aufmacher_900x450_39593_Alice_Pintus-900x450-200x100.jpg 200w, https://jaxenter.de/wp-content/uploads/2017/04/Women_in_Tech_Aufmacher_900x450_39593_Alice_Pintus-900x450-170x85.jpg 170w, https://jaxenter.de/wp-content/uploads/2017/04/Women_in_Tech_Aufmacher_900x450_39593_Alice_Pintus-900x450-190x95.jpg 190w, https://jaxenter.de/wp-content/uploads/2017/04/Women_in_Tech_Aufmacher_900x450_39593_Alice_Pintus-900x450-180x90.jpg 180w, https://jaxenter.de/wp-content/uploads/2017/04/Women_in_Tech_Aufmacher_900x450_39593_Alice_Pintus-900x450.jpg 900w" sizes="(max-width: 120px) 100vw, 120px" /></a></div><div class="title"><a href="https://jaxenter.de/women-in-tech-pintus-alice-55855">Women in Tech: „Als Frau muss man doppelt so gut wie ein Mann sein&#8220;</a></div></li></ul></div><div id="tag-widget-7" class="widget TagWidget"><a href="https://jaxenter.de/tag/w-jax-2016"><p class="widget-title">W-JAX 2016</p></a><ul class = "posts-by-tag-list"><li class="posts-by-tag-item JavaScript W-JAX 2016" id="posts-by-tag-item-55666"><a class="thumb" href="https://jaxenter.de/typescript-javascript-kaltepoth-55666" title="TypeScript – das bessere JavaScript!?"  ><img width="150" height="84" src="https://jaxenter.de/wp-content/uploads/2017/04/kaltepothsession-150x84.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2017/04/kaltepothsession-150x84.png 150w, https://jaxenter.de/wp-content/uploads/2017/04/kaltepothsession-300x168.png 300w, https://jaxenter.de/wp-content/uploads/2017/04/kaltepothsession-768x430.png 768w, https://jaxenter.de/wp-content/uploads/2017/04/kaltepothsession-200x112.png 200w, https://jaxenter.de/wp-content/uploads/2017/04/kaltepothsession-170x95.png 170w, https://jaxenter.de/wp-content/uploads/2017/04/kaltepothsession-120x67.png 120w, https://jaxenter.de/wp-content/uploads/2017/04/kaltepothsession-190x106.png 190w, https://jaxenter.de/wp-content/uploads/2017/04/kaltepothsession-180x101.png 180w, https://jaxenter.de/wp-content/uploads/2017/04/kaltepothsession.png 961w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/typescript-javascript-kaltepoth-55666">TypeScript – das bessere JavaScript!?</a></li><li class="posts-by-tag-item Architektur Programmierung W-JAX 2016" id="posts-by-tag-item-55174"><a class="thumb" href="https://jaxenter.de/proxy-pattern-ruppert-video-55174" title="Proxy Pattern effektiv nutzen"  ><img width="150" height="83" src="https://jaxenter.de/wp-content/uploads/2017/03/ruppert-1-150x83.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2017/03/ruppert-1-150x83.png 150w, https://jaxenter.de/wp-content/uploads/2017/03/ruppert-1-300x165.png 300w, https://jaxenter.de/wp-content/uploads/2017/03/ruppert-1-768x424.png 768w, https://jaxenter.de/wp-content/uploads/2017/03/ruppert-1-1024x565.png 1024w, https://jaxenter.de/wp-content/uploads/2017/03/ruppert-1-200x110.png 200w, https://jaxenter.de/wp-content/uploads/2017/03/ruppert-1-170x94.png 170w, https://jaxenter.de/wp-content/uploads/2017/03/ruppert-1-120x66.png 120w, https://jaxenter.de/wp-content/uploads/2017/03/ruppert-1-190x105.png 190w, https://jaxenter.de/wp-content/uploads/2017/03/ruppert-1-180x99.png 180w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/proxy-pattern-ruppert-video-55174">Proxy Pattern effektiv nutzen</a></li><li class="posts-by-tag-item Frege W-JAX 2016" id="posts-by-tag-item-54713"><a class="thumb" href="https://jaxenter.de/frege-funktional-auf-der-jvm-54713" title="Frege – echt funktionale Programmierung auf der JVM"  ><img width="150" height="84" src="https://jaxenter.de/wp-content/uploads/2017/03/sessionkoenig-150x84.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2017/03/sessionkoenig-150x84.png 150w, https://jaxenter.de/wp-content/uploads/2017/03/sessionkoenig-300x168.png 300w, https://jaxenter.de/wp-content/uploads/2017/03/sessionkoenig-768x431.png 768w, https://jaxenter.de/wp-content/uploads/2017/03/sessionkoenig-200x112.png 200w, https://jaxenter.de/wp-content/uploads/2017/03/sessionkoenig-170x95.png 170w, https://jaxenter.de/wp-content/uploads/2017/03/sessionkoenig-120x67.png 120w, https://jaxenter.de/wp-content/uploads/2017/03/sessionkoenig-190x107.png 190w, https://jaxenter.de/wp-content/uploads/2017/03/sessionkoenig-180x101.png 180w, https://jaxenter.de/wp-content/uploads/2017/03/sessionkoenig.png 959w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/frege-funktional-auf-der-jvm-54713">Frege – echt funktionale Programmierung auf der JVM</a></li><li class="posts-by-tag-item Java EE Testen &amp; Qualität W-JAX 2016" id="posts-by-tag-item-54468"><a class="thumb" href="https://jaxenter.de/testing-java-ee-daschner-54468" title="Testing, aber richtig: Kugelsicheres Java EE mit möglichst wenig Entwicklerfrustration"  ><img width="150" height="84" src="https://jaxenter.de/wp-content/uploads/2017/03/daschnersession-150x84.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2017/03/daschnersession-150x84.png 150w, https://jaxenter.de/wp-content/uploads/2017/03/daschnersession-300x169.png 300w, https://jaxenter.de/wp-content/uploads/2017/03/daschnersession-768x432.png 768w, https://jaxenter.de/wp-content/uploads/2017/03/daschnersession-200x112.png 200w, https://jaxenter.de/wp-content/uploads/2017/03/daschnersession-170x96.png 170w, https://jaxenter.de/wp-content/uploads/2017/03/daschnersession-120x67.png 120w, https://jaxenter.de/wp-content/uploads/2017/03/daschnersession-190x107.png 190w, https://jaxenter.de/wp-content/uploads/2017/03/daschnersession-180x101.png 180w, https://jaxenter.de/wp-content/uploads/2017/03/daschnersession.png 957w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/testing-java-ee-daschner-54468">Testing, aber richtig: Kugelsicheres Java EE mit möglichst wenig Entwicklerfrustration</a></li><li class="posts-by-tag-item Domain-driven Design Microservices W-JAX 2016" id="posts-by-tag-item-54358"><a class="thumb" href="https://jaxenter.de/microservices-domain-driven-design-gierke-54358" title="Grundlegendes Domain-driven Design für Microservices"  ><img width="150" height="84" src="https://jaxenter.de/wp-content/uploads/2017/03/gierkesessionwjax-150x84.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2017/03/gierkesessionwjax-150x84.png 150w, https://jaxenter.de/wp-content/uploads/2017/03/gierkesessionwjax-300x169.png 300w, https://jaxenter.de/wp-content/uploads/2017/03/gierkesessionwjax-768x432.png 768w, https://jaxenter.de/wp-content/uploads/2017/03/gierkesessionwjax-200x113.png 200w, https://jaxenter.de/wp-content/uploads/2017/03/gierkesessionwjax-170x96.png 170w, https://jaxenter.de/wp-content/uploads/2017/03/gierkesessionwjax-120x68.png 120w, https://jaxenter.de/wp-content/uploads/2017/03/gierkesessionwjax-190x107.png 190w, https://jaxenter.de/wp-content/uploads/2017/03/gierkesessionwjax-180x101.png 180w, https://jaxenter.de/wp-content/uploads/2017/03/gierkesessionwjax.png 959w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/microservices-domain-driven-design-gierke-54358">Grundlegendes Domain-driven Design für Microservices</a></li><li class="posts-by-tag-item Continuous Delivery Jenkins W-JAX 2016" id="posts-by-tag-item-53246"><a class="thumb" href="https://jaxenter.de/einfuehrung-jenkins-2-53246" title="Erste Schritte mit Jenkins 2.0"  ><img width="150" height="84" src="https://jaxenter.de/wp-content/uploads/2017/02/Halil-Cem_Gürsoy_Jenkins_2_W-JAX_2016-150x84.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2017/02/Halil-Cem_Gürsoy_Jenkins_2_W-JAX_2016-150x84.jpg 150w, https://jaxenter.de/wp-content/uploads/2017/02/Halil-Cem_Gürsoy_Jenkins_2_W-JAX_2016-300x169.jpg 300w, https://jaxenter.de/wp-content/uploads/2017/02/Halil-Cem_Gürsoy_Jenkins_2_W-JAX_2016-768x432.jpg 768w, https://jaxenter.de/wp-content/uploads/2017/02/Halil-Cem_Gürsoy_Jenkins_2_W-JAX_2016-1024x576.jpg 1024w, https://jaxenter.de/wp-content/uploads/2017/02/Halil-Cem_Gürsoy_Jenkins_2_W-JAX_2016-200x113.jpg 200w, https://jaxenter.de/wp-content/uploads/2017/02/Halil-Cem_Gürsoy_Jenkins_2_W-JAX_2016-170x96.jpg 170w, https://jaxenter.de/wp-content/uploads/2017/02/Halil-Cem_Gürsoy_Jenkins_2_W-JAX_2016-120x68.jpg 120w, https://jaxenter.de/wp-content/uploads/2017/02/Halil-Cem_Gürsoy_Jenkins_2_W-JAX_2016-190x107.jpg 190w, https://jaxenter.de/wp-content/uploads/2017/02/Halil-Cem_Gürsoy_Jenkins_2_W-JAX_2016-180x101.jpg 180w, https://jaxenter.de/wp-content/uploads/2017/02/Halil-Cem_Gürsoy_Jenkins_2_W-JAX_2016.jpg 1280w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/einfuehrung-jenkins-2-53246">Erste Schritte mit Jenkins 2.0</a></li><li class="posts-by-tag-item W-JAX 2016 Web" id="posts-by-tag-item-53102"><a class="thumb" href="https://jaxenter.de/ui-welche-webtechnologie-passt-53102" title="User Interfaces: Welche Webtechnologie passt zu mir?"  ><img width="150" height="85" src="https://jaxenter.de/wp-content/uploads/2017/02/Alexander_Casall_W-JAX_2016_UI-150x85.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2017/02/Alexander_Casall_W-JAX_2016_UI-150x85.jpg 150w, https://jaxenter.de/wp-content/uploads/2017/02/Alexander_Casall_W-JAX_2016_UI-300x169.jpg 300w, https://jaxenter.de/wp-content/uploads/2017/02/Alexander_Casall_W-JAX_2016_UI-768x434.jpg 768w, https://jaxenter.de/wp-content/uploads/2017/02/Alexander_Casall_W-JAX_2016_UI-1024x579.jpg 1024w, https://jaxenter.de/wp-content/uploads/2017/02/Alexander_Casall_W-JAX_2016_UI-200x113.jpg 200w, https://jaxenter.de/wp-content/uploads/2017/02/Alexander_Casall_W-JAX_2016_UI-170x96.jpg 170w, https://jaxenter.de/wp-content/uploads/2017/02/Alexander_Casall_W-JAX_2016_UI-120x68.jpg 120w, https://jaxenter.de/wp-content/uploads/2017/02/Alexander_Casall_W-JAX_2016_UI-190x107.jpg 190w, https://jaxenter.de/wp-content/uploads/2017/02/Alexander_Casall_W-JAX_2016_UI-180x102.jpg 180w, https://jaxenter.de/wp-content/uploads/2017/02/Alexander_Casall_W-JAX_2016_UI.jpg 1278w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/ui-welche-webtechnologie-passt-53102">User Interfaces: Welche Webtechnologie passt zu mir?</a></li><li class="posts-by-tag-item Cloud Container Docker W-JAX 2016" id="posts-by-tag-item-52863"><a class="thumb" href="https://jaxenter.de/openshift-container-netzwerk-52863" title="OpenShift – Containernetzwerk aus Sicht der Workload"  ><img width="150" height="84" src="https://jaxenter.de/wp-content/uploads/2017/02/richtersession-150x84.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2017/02/richtersession-150x84.png 150w, https://jaxenter.de/wp-content/uploads/2017/02/richtersession-300x169.png 300w, https://jaxenter.de/wp-content/uploads/2017/02/richtersession-768x432.png 768w, https://jaxenter.de/wp-content/uploads/2017/02/richtersession-200x112.png 200w, https://jaxenter.de/wp-content/uploads/2017/02/richtersession-170x96.png 170w, https://jaxenter.de/wp-content/uploads/2017/02/richtersession-120x67.png 120w, https://jaxenter.de/wp-content/uploads/2017/02/richtersession-190x107.png 190w, https://jaxenter.de/wp-content/uploads/2017/02/richtersession-180x101.png 180w, https://jaxenter.de/wp-content/uploads/2017/02/richtersession.png 957w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/openshift-container-netzwerk-52863">OpenShift – Containernetzwerk aus Sicht der Workload</a></li></ul></div><div id="text-5" class="widget widget_text">			<div class="textwidget"><!-- jaxenter.de_contentAD2_Wordpress -->
<div id='div-gpt-ad-1423038811881-1' style='width:300px; height:250px; clear:both;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423038811881-1'); });
</script>
</div></div>
		</div><div id="tag-widget-8" class="widget TagWidget"><a href="https://jaxenter.de/tag/angular-2"><p class="widget-title">Dossier: Angular 2</p></a><ul class = "posts-by-tag-list"><li class="posts-by-tag-item Angular 2 Web" id="posts-by-tag-item-52462"><a class="thumb" href="https://jaxenter.de/jhipster-4-0-erschienen-angular-2-support-und-migration-zu-yarn-52462" title="JHipster 4.0 erschienen: Angular 2 Support und Migration zu Yarn"  ><img width="150" height="100" src="https://jaxenter.de/wp-content/uploads/2017/02/shutterstock_156294731-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2017/02/shutterstock_156294731-150x100.jpg 150w, https://jaxenter.de/wp-content/uploads/2017/02/shutterstock_156294731-300x200.jpg 300w, https://jaxenter.de/wp-content/uploads/2017/02/shutterstock_156294731-200x134.jpg 200w, https://jaxenter.de/wp-content/uploads/2017/02/shutterstock_156294731-170x114.jpg 170w, https://jaxenter.de/wp-content/uploads/2017/02/shutterstock_156294731-120x80.jpg 120w, https://jaxenter.de/wp-content/uploads/2017/02/shutterstock_156294731-74x50.jpg 74w, https://jaxenter.de/wp-content/uploads/2017/02/shutterstock_156294731-190x127.jpg 190w, https://jaxenter.de/wp-content/uploads/2017/02/shutterstock_156294731-180x120.jpg 180w, https://jaxenter.de/wp-content/uploads/2017/02/shutterstock_156294731.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/jhipster-4-0-erschienen-angular-2-support-und-migration-zu-yarn-52462">JHipster 4.0 erschienen: Angular 2 Support und Migration zu Yarn</a></li><li class="posts-by-tag-item Angular 2 JavaScript Web" id="posts-by-tag-item-51691"><a class="thumb" href="https://jaxenter.de/progressive-web-apps-angular-2-51691" title="Offlinefähige Browseranwendungen: Progressive Web-Apps mit Angular 2.0"  ><img width="150" height="85" src="https://jaxenter.de/wp-content/uploads/2017/01/sessionsteyerwjax-150x85.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2017/01/sessionsteyerwjax-150x85.png 150w, https://jaxenter.de/wp-content/uploads/2017/01/sessionsteyerwjax-300x169.png 300w, https://jaxenter.de/wp-content/uploads/2017/01/sessionsteyerwjax-768x433.png 768w, https://jaxenter.de/wp-content/uploads/2017/01/sessionsteyerwjax-200x113.png 200w, https://jaxenter.de/wp-content/uploads/2017/01/sessionsteyerwjax-170x96.png 170w, https://jaxenter.de/wp-content/uploads/2017/01/sessionsteyerwjax-120x68.png 120w, https://jaxenter.de/wp-content/uploads/2017/01/sessionsteyerwjax-190x107.png 190w, https://jaxenter.de/wp-content/uploads/2017/01/sessionsteyerwjax-180x101.png 180w, https://jaxenter.de/wp-content/uploads/2017/01/sessionsteyerwjax.png 958w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/progressive-web-apps-angular-2-51691">Offlinefähige Browseranwendungen: Progressive Web-Apps mit Angular 2.0</a></li><li class="posts-by-tag-item Angular 2 Angular 2 Pro-Tipps Frameworks Programmierung" id="posts-by-tag-item-51437"><a class="thumb" href="https://jaxenter.de/angular-2-pro-tipps-3-dependency-injection-51437" title="Angular 2 Pro-Tipps: #3 – Dependency Injection"  ><img width="150" height="120" src="https://jaxenter.de/wp-content/uploads/2016/08/Kolumne_Angular2_500x400_38556_v1-150x120.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2016/08/Kolumne_Angular2_500x400_38556_v1-150x120.png 150w, https://jaxenter.de/wp-content/uploads/2016/08/Kolumne_Angular2_500x400_38556_v1-300x240.png 300w, https://jaxenter.de/wp-content/uploads/2016/08/Kolumne_Angular2_500x400_38556_v1-200x160.png 200w, https://jaxenter.de/wp-content/uploads/2016/08/Kolumne_Angular2_500x400_38556_v1-170x136.png 170w, https://jaxenter.de/wp-content/uploads/2016/08/Kolumne_Angular2_500x400_38556_v1-100x80.png 100w, https://jaxenter.de/wp-content/uploads/2016/08/Kolumne_Angular2_500x400_38556_v1-163x130.png 163w, https://jaxenter.de/wp-content/uploads/2016/08/Kolumne_Angular2_500x400_38556_v1-180x144.png 180w, https://jaxenter.de/wp-content/uploads/2016/08/Kolumne_Angular2_500x400_38556_v1.png 500w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/angular-2-pro-tipps-3-dependency-injection-51437">Angular 2 Pro-Tipps: #3 – Dependency Injection</a></li><li class="posts-by-tag-item Angular 2 Java Java EE Microservices" id="posts-by-tag-item-51318"><a class="thumb" href="https://jaxenter.de/top10-jaxenter-interviews-51318" title="Die 10 populärsten JAXenter-Interviews 2016"  ><img width="150" height="97" src="https://jaxenter.de/wp-content/uploads/2016/03/top_10_der_populaersten_jaxenter-geschichten_dezember_2014-300x193-300x193-150x97.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2016/03/top_10_der_populaersten_jaxenter-geschichten_dezember_2014-300x193-300x193-150x97.jpg 150w, https://jaxenter.de/wp-content/uploads/2016/03/top_10_der_populaersten_jaxenter-geschichten_dezember_2014-300x193-300x193.jpg 300w, https://jaxenter.de/wp-content/uploads/2016/03/top_10_der_populaersten_jaxenter-geschichten_dezember_2014-300x193-300x193-200x129.jpg 200w, https://jaxenter.de/wp-content/uploads/2016/03/top_10_der_populaersten_jaxenter-geschichten_dezember_2014-300x193-300x193-170x109.jpg 170w, https://jaxenter.de/wp-content/uploads/2016/03/top_10_der_populaersten_jaxenter-geschichten_dezember_2014-300x193-300x193-120x77.jpg 120w, https://jaxenter.de/wp-content/uploads/2016/03/top_10_der_populaersten_jaxenter-geschichten_dezember_2014-300x193-300x193-190x122.jpg 190w, https://jaxenter.de/wp-content/uploads/2016/03/top_10_der_populaersten_jaxenter-geschichten_dezember_2014-300x193-300x193-180x116.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/top10-jaxenter-interviews-51318">Die 10 populärsten JAXenter-Interviews 2016</a></li><li class="posts-by-tag-item Agile Angular 2 Architektur Eclipse Java" id="posts-by-tag-item-51075"><a class="thumb" href="https://jaxenter.de/top-10-der-java-geschichten-2016-51075" title="Top 10 der JAXenter-Artikel 2016"  ><img width="150" height="96" src="https://jaxenter.de/wp-content/uploads/2015/01/top_10_der_populaersten_jaxenter-geschichten_dezember_2014-150x96.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2015/01/top_10_der_populaersten_jaxenter-geschichten_dezember_2014-150x96.jpg 150w, https://jaxenter.de/wp-content/uploads/2015/01/top_10_der_populaersten_jaxenter-geschichten_dezember_2014-300x193.jpg 300w, https://jaxenter.de/wp-content/uploads/2015/01/top_10_der_populaersten_jaxenter-geschichten_dezember_2014-200x128.jpg 200w, https://jaxenter.de/wp-content/uploads/2015/01/top_10_der_populaersten_jaxenter-geschichten_dezember_2014-170x109.jpg 170w, https://jaxenter.de/wp-content/uploads/2015/01/top_10_der_populaersten_jaxenter-geschichten_dezember_2014-120x77.jpg 120w, https://jaxenter.de/wp-content/uploads/2015/01/top_10_der_populaersten_jaxenter-geschichten_dezember_2014-190x122.jpg 190w, https://jaxenter.de/wp-content/uploads/2015/01/top_10_der_populaersten_jaxenter-geschichten_dezember_2014-180x116.jpg 180w, https://jaxenter.de/wp-content/uploads/2015/01/top_10_der_populaersten_jaxenter-geschichten_dezember_2014.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/top-10-der-java-geschichten-2016-51075">Top 10 der JAXenter-Artikel 2016</a></li></ul></div><div id="text-6" class="widget widget_text">			<div class="textwidget"><!-- jaxenter.de_contentAD3_Wordpress -->
<div id='div-gpt-ad-1423038811881-2' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423038811881-2'); });
</script>
</div></div>
		</div><div id="text-15" class="widget widget_text">			<div class="textwidget"></div>
		</div><div class="skyscraper-ad hidden-xs hidden-sm">
	<div class="skyscraper-top">
        <!-- jaxenter.de_skyscraper1_Wordpress -->
        <div id='div-gpt-ad-1423038811881-4' style='width:160px; height:600px;'>
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423038811881-4'); });
        </script>
        </div>
    </div>
    <div class="skyscraper-bottom">
        <!-- jaxenter.de_skyscraper2_Wordpress -->
        <div id='div-gpt-ad-1423038811881-5' style='width:160px; height:600px;'>
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423038811881-5'); });
        </script>
        </div>
    </div>
</div>				</div>
			</div>
		</div>
	</article>




		<footer>
			<div class="footer-menu">
				<div class="container">
					<div class="row menu-wrapper">
						<div class="col-lg-2 col-sm-3 col-xs-6">
							<div id="nav_menu-2" class="widget widget_nav_menu"><p class="widget-title">Online</p><div class="menu-footer-menu-online-container"><ul id="menu-footer-menu-online" class="menu"><li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="http://jaxenter.com">JAXenter.com (engl.)</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="http://entwickler.de">entwickler.de</a></li>
<li id="menu-item-13241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13241"><a href="http://windowsdeveloper.de">Windows Developer</a></li>
<li id="menu-item-13242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13242"><a href="http://phpmagazin.de">PHP Magazin</a></li>
<li id="menu-item-13243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13243"><a href="http://webmagazin.de">WebMagazin</a></li>
</ul></div></div>						</div>
						<div class="col-lg-2 col-sm-3 col-xs-6">
							<div id="wp_editor_widget-28" class="widget WP_Editor_Widget"></div><div id="nav_menu-3" class="widget widget_nav_menu"><p class="widget-title">Magazine</p><div class="menu-footer-menu-magazine-container"><ul id="menu-footer-menu-magazine" class="menu"><li id="menu-item-13244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13244"><a href="/magazine/java-magazin">Java Magazin</a></li>
<li id="menu-item-13252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13252"><a href="http://jaxenter.com/jax-magazine">JAX Magazine (engl.)</a></li>
<li id="menu-item-13246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13246"><a href="/magazine/business-technology">Business Technology Magazin</a></li>
<li id="menu-item-38592" class="menu-item menu-item-type-post_type menu-item-object-magazin menu-item-38592"><a href="https://jaxenter.de/magazine/eclipse-magazin">Eclipse Magazin</a></li>
<li id="menu-item-13247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13247"><a href="http://entwickler-magazin.de">Entwickler Magazin</a></li>
<li id="menu-item-13248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13248"><a href="http://mobiletechnology.de">Mobile Technology Magazin</a></li>
<li id="menu-item-13249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13249"><a href="http://phpmagazin.de">PHP Magazin</a></li>
<li id="menu-item-13250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13250"><a href="http://windowsdeveloper.de">Windows Developer</a></li>
<li id="menu-item-13251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13251"><a href="http://sharepoint-kompendium.de">SharePoint Kompendium</a></li>
</ul></div></div>						</div>
						<div class="col-lg-2 col-sm-3 col-xs-6">
							<div id="nav_menu-4" class="widget widget_nav_menu"><p class="widget-title">Konferenzen</p><div class="menu-footer-menu-konferenzen-container"><ul id="menu-footer-menu-konferenzen" class="menu"><li id="menu-item-13253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13253"><a href="https://jax.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">JAX, W-JAX</a></li>
<li id="menu-item-13254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13254"><a href="https://jaxlondon.com?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">JAX London</a></li>
<li id="menu-item-54582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54582"><a href="https://devops.jaxlondon.com/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">JAX DevOps (London)</a></li>
<li id="menu-item-13255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13255"><a href="https://finance.jaxlondon.com/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">JAX Finance (London)</a></li>
<li id="menu-item-13256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13256"><a href="https://btdays.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">Business Technology Days</a></li>
<li id="menu-item-13257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13257"><a href="http://bigdatacon.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">BigData Conference</a></li>
<li id="menu-item-13263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13263"><a href="https://devopsconference.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">DevOps Conference</a></li>
<li id="menu-item-13258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13258"><a href="https://iotcon.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">IoT Conference</a></li>
<li id="menu-item-13259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13259"><a href="https://webtechcon.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">WebTech Conference</a></li>
<li id="menu-item-13260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13260"><a href="https://mobiletechcon.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">MobileTech Conference</a></li>
<li id="menu-item-13261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13261"><a href="https://basta.net?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">BASTA!</a></li>
<li id="menu-item-13262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13262"><a href="https://phpconference.com?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">International PHP Conference</a></li>
<li id="menu-item-54428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54428"><a href="https://javascript-conference.com/de/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">International JavaScript Conference</a></li>
<li id="menu-item-54429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54429"><a href="https://apiconference.de/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">API Conference</a></li>
<li id="menu-item-54427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54427"><a href="https://webinale.de/de/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">Webinale</a></li>
<li id="menu-item-54430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54430"><a href="https://entwickler-konferenz.de/de/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">EKON</a></li>
</ul></div></div>						</div>
						<div class="col-lg-2 col-sm-3 col-xs-6">
							<div id="nav_menu-5" class="widget widget_nav_menu"><p class="widget-title">S&#038;S Media</p><div class="menu-footer-menu-ss-media-container"><ul id="menu-footer-menu-ss-media" class="menu"><li id="menu-item-13267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13267"><a href="http://entwickler-kiosk.de">entwickler.kiosk</a></li>
<li id="menu-item-13269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13269"><a href="http://entwickler-akademie.de">Entwickler Akademie</a></li>
<li id="menu-item-13268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13268"><a href="http://entwickler-press.de">entwickler.press</a></li>
<li id="menu-item-13264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13264"><a href="http://sandsmedia.com/de/unternehmen">Über Software &#038; Support Media</a></li>
<li id="menu-item-13265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13265"><a href="http://sandsmedia.com/de/sponsoring-advertising">Sponsoring &#038; Advertising</a></li>
<li id="menu-item-13266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13266"><a href="http://sandsmedia.com/de/karriere">Karriere &#038; Stellenangebote</a></li>
<li id="menu-item-13270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13270"><a href="http://sandsmedia.com/de/kontakt">Kontakt &#038; Anschrift</a></li>
</ul></div></div>						</div>
						<div class="col-lg-4 col-sm-12">
							<div class="widget">
								<p class="widget-title">Follow us</p>
								
								<div class="socialmedia-wrapper">
									<a href="https://www.facebook.com/JAXenter" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-facebook icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://twitter.com/jaxenter" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-twitter icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="http://vimeo.com/jaxtv" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-vimeo-square icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://jaxenter.de/feed" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-rss icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://www.youtube.com/user/VideosJAXenter " class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-youtube icon-stack-1x icon-inverse"></i>
	</span>
</a>


								</div>
							</div>

							<div class="widget widget_newsletter">
								<p class="widget-title">Newsletter</p>
                                
                                <p class="newsletter-icon pull-left">
                                <a href="https://jaxenter.de/newsletter"> <img src="https://jaxenter.de/wp-content/themes/jaxenter.de/images/icon-newsletter-footer.png" alt="Newsletter" /></a>
                                </p>
                                <p class="newsletter-info-footer"><a href="https://jaxenter.de/newsletter">Jetzt den JAXenter <br />Newsletter bestellen!</a></p>
								
							</div>
						</div>
					</div>
					
					<div class="row search-wrapper">
						<div class="col-lg-12">
							<form method="get" action="https://jaxenter.de/">
								<input type="text" name="s" />
								<button><i class="icon icon-search"></i></button>
							</form>
						</div>
					</div>
				</div>
			</div>

			<div class="footer-bottom">
				<div class="container">
					<div class="row">
						<div class="logo-wrapper col-lg-6 col-md-6 col-sm-6 col-xs-6">
							<img src="https://jaxenter.de/wp-content/themes/jaxenter.de/images/logo-footer.png" alt="jaxenter.de" />
						</div>
						<div class="menu-wrapper col-lg-6 col-md-6 col-sm-6 col-xs-6">
							<ul id="menu-footer" class="menu"><li id="menu-item-16359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16359"><a href="http://sandsmedia.com/">Software &#038; Support Media Group</a></li>
<li id="menu-item-13783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13783"><a href="https://jaxenter.de/datenschutz">Datenschutz</a></li>
<li id="menu-item-13233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13233"><a href="https://jaxenter.de/impressum">Impressum</a></li>
</ul>						</div>
					</div>
				</div>
			</div>
		</footer>

		<script type="text/javascript">var templateDirUrl = 'https://jaxenter.de/wp-content/themes/jaxenter.de';</script>
		<script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/bootstrap.min.js"></script>
		<script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/bootstrap-select/dist/js/bootstrap-select.min.js"></script>
		<script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/functions.js"></script>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-563H99" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-563H99');</script>
<!-- End Google Tag Manager -->

		
		<!-- Facebook Ads Pixel Code -->
		<script>
			(function() {
				var _fbq = window._fbq || (window._fbq = []);
				if (!_fbq.loaded) {
					var fbds = document.createElement('script');
					fbds.async = true;
					fbds.src = '//connect.facebook.net/en_US/fbds.js';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(fbds, s);
					_fbq.loaded = true;
				}
				_fbq.push(['addPixelId', '407071789447604']);
			})();
			window._fbq = window._fbq || [];
			window._fbq.push(['track', 'PixelInitialized', {}]);
		</script>
		<noscript>
			<img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=407071789447604&ev=PixelInitialized" />
		</noscript>

		<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shCore.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushAS3.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushBash.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushColdFusion.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushClojure.js?ver=20090602'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushCpp.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushCSharp.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushCss.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushDelphi.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushDiff.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushErlang.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushFSharp.js?ver=20091003'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushGroovy.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushJava.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushJavaFX.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushJScript.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushLatex.js?ver=20090613'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushMatlabKey.js?ver=20091209'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushObjC.js?ver=20091207'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPerl.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPhp.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPlain.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPowerShell.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPython.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushR.js?ver=20100919'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushRuby.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushScala.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushSql.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushVb.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushXml.js?ver=3.0.9b'></script>
<script type='text/javascript'>
	(function(){
		var corecss = document.createElement('link');
		var themecss = document.createElement('link');
		var corecssurl = "https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/styles/shCore.css?ver=3.0.9b";
		if ( corecss.setAttribute ) {
				corecss.setAttribute( "rel", "stylesheet" );
				corecss.setAttribute( "type", "text/css" );
				corecss.setAttribute( "href", corecssurl );
		} else {
				corecss.rel = "stylesheet";
				corecss.href = corecssurl;
		}
		document.getElementsByTagName("head")[0].insertBefore( corecss, document.getElementById("syntaxhighlighteranchor") );
		var themecssurl = "https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/styles/shThemeMidnight.css?ver=3.0.9b";
		if ( themecss.setAttribute ) {
				themecss.setAttribute( "rel", "stylesheet" );
				themecss.setAttribute( "type", "text/css" );
				themecss.setAttribute( "href", themecssurl );
		} else {
				themecss.rel = "stylesheet";
				themecss.href = themecssurl;
		}
		//document.getElementById("syntaxhighlighteranchor").appendChild(themecss);
		document.getElementsByTagName("head")[0].insertBefore( themecss, document.getElementById("syntaxhighlighteranchor") );
	})();
	SyntaxHighlighter.config.strings.expandSource = '+ Quelltext aufklappen';
	SyntaxHighlighter.config.strings.help = '?';
	SyntaxHighlighter.config.strings.alert = 'SyntaxHighlighter\n\n';
	SyntaxHighlighter.config.strings.noBrush = 'Keine Syntax-Datei vorhanden für: ';
	SyntaxHighlighter.config.strings.brushNotHtmlScript = 'Die Syntax-Datei ist nicht für die „htmlscript” Option konfiguriert: ';
	SyntaxHighlighter.defaults['auto-links'] = false;
	SyntaxHighlighter.defaults['pad-line-numbers'] = false;
	SyntaxHighlighter.defaults['toolbar'] = false;
	SyntaxHighlighter.defaults['wrap-lines'] = false;
	SyntaxHighlighter.all();
</script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://jaxenter.de/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/bootstrap-for-contact-form-7/assets/dist/js/scripts.min.js?ver=1.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/jaxenter.de\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
	</body>
</html>
