<!DOCTYPE html>
<html lang="de-DE"><head>
		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1">

		<title>Java feiert 25. Geburtstag: &quot;Den halbjährlichen Release-Zyklus finde ich herrlich&quot; - JAXenter</title>
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://jaxenter.de/xmlrpc.php">
		<link rel="shortcut icon" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/favicon.ico" type="image/vnd.microsoft.icon" />
		<link href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,600,700|Lato:400,700|Source+Code+Pro:400,600' rel='stylesheet' type='text/css'>
		<link rel="stylesheet" type="text/css" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/stylesheets/bootstrap.min.css">
		<link rel="stylesheet" type="text/css" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/stylesheets/font-awesome.css">
		<link rel="stylesheet" type="text/css" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/stylesheets/screen.css">
		<link rel="stylesheet" type="text/css" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/bootstrap-select/dist/css/bootstrap-select.min.css">
		<script type="text/javascript">var templateDirUrl = 'https://jaxenter.de/wp-content/themes/jaxenter.de';</script>
                <script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/jquery.min.js"></script>
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
		<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
		<![endif]-->
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-563H99');</script>
	
<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="25 Jahre Java - ein großartiges Jubiläum für unsere Programmiersprache. Wir sprachen mit Experten aus der Community über ihre Highlights aus 25 Jahren Java."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://jaxenter.de/java/25-jahre-java-interview-groner-96523" />
<meta property="og:locale" content="de_DE" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Java feiert 25. Geburtstag: &quot;Den halbjährlichen Release-Zyklus finde ich herrlich&quot; - JAXenter" />
<meta property="og:description" content="25 Jahre Java - ein großartiges Jubiläum für unsere Programmiersprache. Wir sprachen mit Experten aus der Community über ihre Highlights aus 25 Jahren Java." />
<meta property="og:url" content="https://jaxenter.de/java/25-jahre-java-interview-groner-96523" />
<meta property="og:site_name" content="JAXenter" />
<meta property="article:tag" content="25 Jahre Java" />
<meta property="article:tag" content="Interview" />
<meta property="article:tag" content="Java" />
<meta property="article:section" content="Artikel" />
<meta property="article:published_time" content="2020-06-19T10:12:49+00:00" />
<meta property="og:image" content="https://jaxenter.de/wp-content/uploads/2020/06/groner.jpg" />
<meta property="og:image:secure_url" content="https://jaxenter.de/wp-content/uploads/2020/06/groner.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="400" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://jaxenter.de/#website","url":"https://jaxenter.de/","name":"JAXenter","inLanguage":"de-DE","description":"Infos &amp; News f\u00fcr Java, Architektur, Web &amp; DevOps","potentialAction":{"@type":"SearchAction","target":"https://jaxenter.de/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://jaxenter.de/java/25-jahre-java-interview-groner-96523#primaryimage","inLanguage":"de-DE","url":"https://jaxenter.de/wp-content/uploads/2020/06/groner.jpg","width":400,"height":400},{"@type":"WebPage","@id":"https://jaxenter.de/java/25-jahre-java-interview-groner-96523#webpage","url":"https://jaxenter.de/java/25-jahre-java-interview-groner-96523","name":"Java feiert 25. Geburtstag: &quot;Den halbj\u00e4hrlichen Release-Zyklus finde ich herrlich&quot; - JAXenter","isPartOf":{"@id":"https://jaxenter.de/#website"},"inLanguage":"de-DE","primaryImageOfPage":{"@id":"https://jaxenter.de/java/25-jahre-java-interview-groner-96523#primaryimage"},"datePublished":"2020-06-19T10:12:49+00:00","dateModified":"2020-06-19T10:12:49+00:00","author":{"@id":"https://jaxenter.de/#/schema/person/b4514636999380c1422587d578797197"},"description":"25 Jahre Java - ein gro\u00dfartiges Jubil\u00e4um f\u00fcr unsere Programmiersprache. Wir sprachen mit Experten aus der Community \u00fcber ihre Highlights aus 25 Jahren Java."},{"@type":["Person"],"@id":"https://jaxenter.de/#/schema/person/b4514636999380c1422587d578797197","name":"Chris Stewart","image":{"@type":"ImageObject","@id":"https://jaxenter.de/#authorlogo","inLanguage":"de-DE","url":"https://secure.gravatar.com/avatar/5c42ace46bb4bb3b0e92b7e2f0cb5399?s=96&d=wp_user_avatar&r=g","caption":"Chris Stewart"},"description":"Chris Stewart is an Online Editor for JAXenter.com. He studied French at Somerville College, Oxford before moving to Germany in 2011. He speaks too many languages, writes a blog, and dabbles in card tricks.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="JAXenter &raquo; Java feiert 25. Geburtstag: &#8222;Den halbjährlichen Release-Zyklus finde ich herrlich&#8220; Kommentar-Feed" href="https://jaxenter.de/java/25-jahre-java-interview-groner-96523/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jaxenter.de\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://jaxenter.de/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css'  href='https://jaxenter.de/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://jaxenter.de/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sands-breaking-news-css'  href='https://jaxenter.de/wp-content/plugins/sands-breaking-news/includes/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://jaxenter.de/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://jaxenter.de/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-user-content-css-css'  href='https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.css?ver=5.3.5' type='text/css' media='all' />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.0.13 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

<script type='text/javascript' src='https://jaxenter.de/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/third-party/wpdccjs/wpdcc.js?ver=5.3.5'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/jaxenter.de\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/jaxenter.de\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Antworten verbergen","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Bitte f\u00fclle alle ben\u00f6tigten Felder aus","wc_invalid_field":"Nicht alle von dir ausgef\u00fcllten Felder sind richtig.","wc_error_empty_text":"Bitte f\u00fclle dieses Feld aus.","wc_error_url_text":"Bitte \u00fcberpr\u00fcfe deine angegebene URL.","wc_error_email_text":"Bitte \u00fcberpr\u00fcfe deine angegebene Email-Adresse.","wc_invalid_captcha":"Leider wurde der CAPTCHA -Code falsch eingetragen","wc_login_to_vote":"Um deine Stimme abgeben zu k\u00f6nnen musst du angemeldet sein.","wc_deny_voting_from_same_ip":"Es ist nur eine Stimm-Vergabe m\u00f6glich.","wc_self_vote":"Eigene Kommentare k\u00f6nnen nicht bewertet werden.","wc_vote_only_one_time":"Es ist immer nur eine Bewertung erlaubt.","wc_voting_error":"Bewertungs-Fehler bei deiner Wahl: Bitte versuche es erneut","wc_held_for_moderate":"Dein Kommentar wurde zur Freischaltung vorgelegt.","wc_comment_edit_not_possible":"Tut uns leid aber dieser Kommentar kann leider nicht mehr aktualisiert werden.","wc_comment_not_updated":"Tut uns leid aber dieser Kommentar konnte leider nicht aktualisiert werden.","wc_comment_not_edited":"Es wurden keine \u00c4nderungen von dir vorgenommen.","wc_new_comment_button_text":"neuer Kommentar","wc_new_comments_button_text":"neue Kommentare","wc_new_reply_button_text":"Neue Antwort auf deinen Kommentar","wc_new_replies_button_text":"Bei einen von dir abonnierten Video wurde eine neue Antwort ver\u00f6ffentlicht.","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"60","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"asc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":4000,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":0,"enableFbLogin":0,"enableFbShare":0,"facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"b68f42a0021b63881a010e7410207d2c","isLoadOnlyParentComments":0,"ahk":"","enableDropAnimation":0,"isNativeAjaxEnabled":1,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.5","wc_post_id":96523,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"1","wc_captcha_show_for_members":"0","is_email_field_required":"1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Sind Sie sicher, dass Sie diesen Kommentar l\u00f6schen wollen?","msgConfirmCancelSubscription":"Sind Sie sicher, dass Sie Ihr Abo k\u00fcndigen wollen?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js?ver=5.3.5'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js?ver=5.3.5'></script>
<link rel='https://api.w.org/' href='https://jaxenter.de/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jaxenter.de/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jaxenter.de/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://jaxenter.de/?p=96523' />
<link rel="alternate" type="application/json+oembed" href="https://jaxenter.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjaxenter.de%2Fjava%2F25-jahre-java-interview-groner-96523" />
<link rel="alternate" type="text/xml+oembed" href="https://jaxenter.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjaxenter.de%2Fjava%2F25-jahre-java-interview-groner-96523&#038;format=xml" />
            <style>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</style>
            	<style type="text/css">
		div.wpcf7 .screen-reader-response {
			display: none;
		}
		div.wpcf7 img.ajax-loader {
			border: none;
			vertical-align: middle;
			margin-left: 4px;
		}
		div.wpcf7 .form-inline img.ajax-loader {
			display: inline;
		}
		div.wpcf7 div.ajax-error {
			display: none;
		}
		div.wpcf7 .wpcf7-display-none {
			display: none;
		}
		div.wpcf7 .form-inline .form-group {
			max-width: 250px;
		}
		div.wpcf7 .input-group-addon img {
			height: 100%;
			width: auto;
			max-width: none !important;
			border-radius: 5px;
		}
		div.wpcf7 .input-group-addon.input-group-has-image {
			padding: 0;
		}
	</style>
	<style type="text/css" id="syntaxhighlighteranchor"></style>
		<style type="text/css" id="wp-custom-css">
			/*
Füge deinen eigenen CSS-Code nach diesem Kommentar hinter dem abschließenden Schrägstrich ein. 



Klicke auf das Hilfe-Symbol oben, um mehr zu erfahren.
*/
@media print{
article.post.single .social-icons, .footer-menu, #sidebar, .related-posts, .comments-wrapper{
display:none;
}
}		</style>
		
		

			<script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/bootstrap-select/dist/js/bootstrap-select.min.js"></script>

		<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
		<script type="text/javascript">
			window.cookieconsent_options = {"message":"Wir haben unsere Cookie-Policy geändert. Wir verwenden Cookies, um Ihnen die bestmögliche Surferfahrung auf unseren Webseiten zu bieten. Darunter fallen auch Cookies von Social-Media-Diensten, insofern Inhalte von diesen Diensten auf unseren Webseiten eingebettet sind. Diese Cookies können Ihre Nutzung unserer Webseiten tracken. Wir und unsere Partner verwenden ebenfalls Cookies, um sicherzustellen, dass Ihnen für Sie relevante Werbeinhalte gezeigt werden.","dismiss":"Verstanden","learnMore":"Mehr Infos","link":"https://jaxenter.de/datenschutz","theme":"dark-bottom"};
		</script>

		<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
		<!-- End Cookie Consent plugin -->


	</head>
	<body class="post-template-default single single-post postid-96523 single-format-standard">
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-563H99"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		        <header>
                	<div class="topnav">
				<div class="container">
					<div class="row">
						<div class="logo-wrapper pull-left">
							<a href="https://jaxenter.de/" class="logo"></a>
						</div>

						<div class="menu-wrapper pull-left">
							<div class="visible-xs visible-sm">
								<button type="button" class="navbar-toggle">
									<span class="sr-only">Toggle navigation</span>
									<span class="icon-bar"></span>
									<span class="icon-bar"></span>
									<span class="icon-bar"></span>
								</button>
							</div>
							<div class="hidden-xs hidden-sm">
								
<div class="hidden-xs hidden-sm">
	<ul id="menu-menu" class="menu"><li id="menu-item-13610" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-13610"><a href="/">Home</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://jaxenter.de/news">News</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33"><a href="https://jaxenter.de/artikel">Artikel</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://jaxenter.de/videos">Videos</a></li>
<li id="menu-item-86812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86812"><a href="https://kiosk.entwickler.de/java-magazin/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_campaign=hauptnavi">Java Magazin</a></li>
<li id="menu-item-77506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77506"><a href="https://e-academy.net/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_campaign=hauptnavi">e.academy</a></li>
<li id="menu-item-77814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77814"><a href="https://jax.de/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_campaign=hauptnavi">JAX 2020</a></li>
</ul></div>

							</div>
						</div>
						<div class="search-wrapper pull-right">
							<div class="clearfix">
								<div class="search-label pull-left">Suche</div>
								<div class="search-form pull-left">
									<form method="get" action="https://jaxenter.de/">
										<button class="search-button" id="searchbutton">
											<i class="icon icon-search"></i>
										</button>
										<input type="text" class="search-input" name="s" placeholder="Geben Sie bitte Ihren Suchbegriff ein" onblur="$('.search-wrapper').toggleClass('active');" />
									</form>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
           			<div class="container subnavigation hidden-xs hidden-sm">
		<div class="container">
				<ul id="menu-subnavi-general" class="menu"><li id="menu-item-16648" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16648"><a href="https://jaxenter.de/tag/java">Java</a></li>
<li id="menu-item-16645" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16645"><a href="https://jaxenter.de/tag/devops">DevOps</a></li>
<li id="menu-item-33513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33513"><a href="https://jaxenter.de/tag/microservices">Microservices</a></li>
<li id="menu-item-79302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79302"><a href="https://jaxenter.de/tag/serverless">Serverless</a></li>
<li id="menu-item-59870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59870"><a href="https://jaxenter.de/tag/kubernetes">Kubernetes</a></li>
<li id="menu-item-59869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59869"><a href="https://jaxenter.de/tag/blockchain">Blockchain</a></li>
<li id="menu-item-16646" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16646"><a href="https://jaxenter.de/tag/eclipse">Eclipse</a></li>
<li id="menu-item-16642" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16642"><a href="https://jaxenter.de/tag/android">Android</a></li>
<li id="menu-item-16641" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16641"><a href="https://jaxenter.de/tag/agile">Agile</a></li>
<li id="menu-item-59872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59872"><a href="https://jaxenter.de/tag/machine-learning">Machine Learning</a></li>
</ul>		</div>
	</div>
             </div>

			<div class="subnav hidden-xs hidden-sm">
                  <div class="announcement">
                    <div class="container">
                        <div class="row">
                            <div class="col-lg-8 col-md-8 mood-message-top">
                                                                                                            <span class="prefix">DevOps im Jahr 2020:</span>
                                    
                                    <u><a href="https://jaxenter.de/devops/devops-2020-survey-94449">Unsere große DevOps-Umfrage</a></u>                                                            </div>
                            <div class="col-lg-4 col-md-4 text-right hidden-sm hidden-xs">
                                <a href="https://www.facebook.com/JAXenter" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-facebook icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://twitter.com/jaxenter" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-twitter icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="http://vimeo.com/jaxtv" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-vimeo-square icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://jaxenter.de/feed" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-rss icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://www.youtube.com/user/VideosJAXenter " class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-youtube icon-stack-1x icon-inverse"></i>
	</span>
</a>


                            </div>
                        </div>
                    </div>
                </div>

			                <div class="highlights hidden-sm hidden-xs">
                    <div class="container">
                        <div class="row">
                                                                                                                            <div class="col-lg-4 col-md-4 col-sm-4">
                                        <div class="highlight clearfix">
                                                                                                                                        <div class="image">
                                                                                                    <img src="https://jaxenter.de/wp-content/uploads/2020/06/DevOpsCon-150x100-1-74x50.png" width="74" height="50" />
                                                </div>
                                                                                        <div class="text"><p class="title"><a href="https://devopscon.io/online-edition-2020/" target="_blank" rel="noopener">DevOpsCon Online | 29. &#8211; 30. Juni</a></p>
</div>
                                        </div>
                                    </div>
                                                                    <div class="col-lg-4 col-md-4 col-sm-4">
                                        <div class="highlight clearfix">
                                                                                                                                        <div class="image">
                                                                                                    <img src="https://jaxenter.de/wp-content/uploads/2020/04/Gopher-74x50.jpg" width="74" height="50" />
                                                </div>
                                                                                        <div class="text"><p class="title"><a href="https://kiosk.entwickler.de/kiosk-specials/kiosk-specials-volume-3/" target="_blank" rel="noopener">Kiosk Special Vol. 3: Alles zur Programmiersprache Go</a></p>
</div>
                                        </div>
                                    </div>
                                                                    <div class="col-lg-4 col-md-4 col-sm-4">
                                        <div class="highlight clearfix">
                                                                                                                                        <div class="image">
                                                                                                    <img src="https://jaxenter.de/wp-content/uploads/2017/12/Konferenzlogos_300x200_44484_v1_JAX-74x50.png" width="74" height="50" />
                                                </div>
                                                                                        <div class="text"><p><a href="https://jax.de/mainz/" target="_blank" rel="noopener">JAX 2020 | 7. bis 11. September</a></p>
</div>
                                        </div>
                                    </div>
                                                                                    </div>
                    </div>
                </div>
			
          </div>
          <div class="custom_header_wa">
                    </div>
		</header>



	<article class="post single">
							
		
		<div id="main" class="container">
			<div class="row">
				<div id="content" class="col-md-8 col-sm-12">
					
											<div class="old">
															<div class="tagline">Interview mit Loiane Groner zum Java-Geburtstag</div>
														<h1 class="title">Java feiert 25. Geburtstag: &#8222;Den halbjährlichen Release-Zyklus finde ich herrlich&#8220;</h1>
							
									<div class="button-tags-block">
	      	        <a class="boxed-tag-button tags" href="https://jaxenter.de/tag/25-jahre-java" target="_blank" >
	                  #25 Jahre Java 	         </a>   
	      	        <a class="boxed-tag-button tags" href="https://jaxenter.de/tag/interview" target="_blank" >
	                  #Interview 	         </a>   
	      	        <a class="boxed-tag-button tags" href="https://jaxenter.de/tag/java" target="_blank" >
	                  #Java 	         </a>   
	      		</div>
								
															<div class="meta">
									<span class="date">
										<i class="icon icon-calendar-o"></i>
																				<time datetime="2020-06-19T12:12">19. Juni 2020</time>
									</span>

																			<span class="author">
											<i class="icon icon-user"></i>
											Chris Stewart										</span>
																	</div>
							
															<div class="image">
									<img width="300" height="300" src="https://jaxenter.de/wp-content/uploads/2020/06/groner-300x300.jpg" class="attachment-300x300 size-300x300 wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2020/06/groner-300x300.jpg 300w, https://jaxenter.de/wp-content/uploads/2020/06/groner-150x150.jpg 150w, https://jaxenter.de/wp-content/uploads/2020/06/groner-200x200.jpg 200w, https://jaxenter.de/wp-content/uploads/2020/06/groner-170x170.jpg 170w, https://jaxenter.de/wp-content/uploads/2020/06/groner-80x80.jpg 80w, https://jaxenter.de/wp-content/uploads/2020/06/groner-130x130.jpg 130w, https://jaxenter.de/wp-content/uploads/2020/06/groner-180x180.jpg 180w, https://jaxenter.de/wp-content/uploads/2020/06/groner.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" />									
									<div class="credits"><p style="text-align: right;">Loiane Groner</p>
</div>
								</div>
														
															<div class="excerpt">
									<p>Java wird 25 Jahre alt – definitiv ein Grund für uns hier auf JAXenter zu feiern. Ein Vierteljahrhundert voller Geschichten, Features, Releases und Kontroversen. Wir haben im Zuge dieses Jubiläums mit einer Reihe von Java Champions und Experten aus der Community über ihre Highlights und Lieblings-Features aus 25 Jahren Java sowie ihre Wünsche für die nächsten 25 Jahre gesprochen. Dieses Mal im Interview: Loiane Groner, Java Champion und Entwicklerin bei der Citibank FAESA.</p>
								</div>
													</div>
					
					
					
					<div class="text">
						<p><strong>JAXenter: Was war dein ganz persönliches Java-Highlight der letzten 25 Jahre?</strong><br />
<img src="https://jaxenter.de/wp-content/uploads/2020/05/25_years_dukes_1200x800_57906_v1_Memories.png" alt="" width="350" class="alignright size-medium wp-image-95929" style="float: right;" srcset="https://jaxenter.de/wp-content/uploads/2020/05/25_years_dukes_1200x800_57906_v1_Memories.png 1200w, https://jaxenter.de/wp-content/uploads/2020/05/25_years_dukes_1200x800_57906_v1_Memories-300x200.png 300w, https://jaxenter.de/wp-content/uploads/2020/05/25_years_dukes_1200x800_57906_v1_Memories-1024x683.png 1024w, https://jaxenter.de/wp-content/uploads/2020/05/25_years_dukes_1200x800_57906_v1_Memories-150x100.png 150w, https://jaxenter.de/wp-content/uploads/2020/05/25_years_dukes_1200x800_57906_v1_Memories-768x512.png 768w, https://jaxenter.de/wp-content/uploads/2020/05/25_years_dukes_1200x800_57906_v1_Memories-200x133.png 200w, https://jaxenter.de/wp-content/uploads/2020/05/25_years_dukes_1200x800_57906_v1_Memories-170x113.png 170w, https://jaxenter.de/wp-content/uploads/2020/05/25_years_dukes_1200x800_57906_v1_Memories-120x80.png 120w, https://jaxenter.de/wp-content/uploads/2020/05/25_years_dukes_1200x800_57906_v1_Memories-74x50.png 74w, https://jaxenter.de/wp-content/uploads/2020/05/25_years_dukes_1200x800_57906_v1_Memories-190x127.png 190w, https://jaxenter.de/wp-content/uploads/2020/05/25_years_dukes_1200x800_57906_v1_Memories-180x120.png 180w" sizes="(max-width: 1200px) 100vw, 1200px" /><br />
<strong>Loiane Groner:</strong> Neben den gelegentlichen Höhen und Tiefen, ist die Einigkeit der Java Community und deren Drang, die Sprache voranzutreiben, mein absolutes Highlight. Auch den neuen Rhythmus der Java Releases (alle 6 Monate) finde ich herrlich, da ich es liebe, neue Dinge zu lernen. So gibt es immer etwas Neues kennenzulernen!</p>
<p><strong>JAXenter: Was ist dein Lieblings-Feature im JDK?</strong></p>
<p><strong>Loiane Groner:</strong> Es ist sehr hart, da ein einziges herauszupicken. Meine liebsten Features sind das Collections API (das eine positive Zäsur war, als es mit JDK 5 eingeführt wurde), das mit JDK 8 ausgelieferte Date/Time API in Verbindung mit Lambdas und Streams sowie die Recors aus JDK 14.</p>
<p><strong>JAXenter: Welches Feature vermisst du, bzw. was glaubst du, welches Feature das JDK wirklich braucht?</strong></p>
<p><strong>Loiane Groner:</strong> Ich wollte schon immer so etwas wie die Records haben und würde mich freuen, wenn es etwas ähnliches gäbe, das ich in Verbindung mit JPA/Hibernate nutzen kann. Durch die Unveränderlichkeit von Records und JPA-Spezifikationen ist es nämlich aktuell nicht möglich, Records mit JPA/Hibernate zu verwenden.</p>
<div class='widgets_on_page'> <div id="wysiwyg_widgets_widget-38" class="widget widget_wysiwyg_widgets_widget"><!-- Widget by WYSIWYG Widgets v2.3.6 - https://wordpress.org/plugins/wysiwyg-widgets/ --><div class="boxed" style="background: #ff8282; font-size: 92%; line-height: 1.5em;">
<p><a href="https://jaxenter.de/tag/25-jahre-java"><img class="alignleft size-full wp-image-95883" src="https://jaxenter.de/wp-content/uploads/2020/05/25_years_dukes_1200x800_57906_v1_Portal_balloons.png" alt="" width="250" /></a><strong>Happy 25th Birthday, Java! Unsere Artikel- und Interviewreihe zum Jubiläum</strong></p>
<p>Java wird 25, ein Vierteljahrhundert Java. Das ist definitiv ein Grund zu feiern! Aus diesem Grund haben wir mit einer Reihe von Java-Expertinnen und -Experten gesprochen, Interviews geführt und natürlich Glückwünsche zum Jubiläum gesammelt. In unserer Interviewreihe plaudern unsere Java-Champions über ihre Lieblingsfeatures und erzählen Geschichten über die Programmiersprache, die sie geprägt haben. Zudem blicken einige Java-Profis in Artikeln zum Thema auf ihre gemeinsame Zeit mit Java zurück.</p>
<p><em><strong>Feiern Sie mit uns den 25. Geburtstag von Java!</strong></em></p>
<ul>
<li><strong>Wolfgang Weigend:</strong> <a style="color: red;" href="https://jaxenter.de/java/25-jahre-java-weigend-95796">25 Jahre Java: Eine Programmiersprache zelebriert ihr Jubiläum</a></li>
<li><strong>John DesJardins:</strong> <a style="color: red;" href="https://jaxenter.de/java/25-jahre-java-desjardins-95854">25 Jahre Java: Vorbereitung auf den datengesteuerten dritten Akt</a></li>
</ul>
<p><strong>Java feiert 25 Jahre – Unsere Interview-Reihe zum Geburtstag</strong></p>
<ul>
<li><strong>Michael Simons:</strong> <a style="color: red;" href="https://jaxenter.de/java/25-jahre-java-simons-interview-95923">&#8222;Ich freue mich sehr auf die fertigen Text Blocks in Java 15&#8220;</a></li>
<li><strong>Sandra Parsick:</strong> <a style="color: red;" href="https://jaxenter.de/java/25-jahra-java-interview-parsick-95965">„Der JEE-Stack – ein absoluter Albtraum“</a></li>
<li><strong>Adam Bien:</strong> <a style="color: red;" href="https://jaxenter.de/java/25-jahre-java-interview-bien-95986">„Inkonsequente Architekturen finde ich amüsant“</a></li>
<li><strong>Falk Sippach:</strong> <a style="color: red;" href="https://jaxenter.de/java/25-jahre-java-interview-sippach-96089">„Die Vorteile des JPMS werden wir erst in den nächsten Jahren wirklich schätzen lernen“</a></li>
<li><strong>Nicolai Parlog:</strong> <a style="color: red;" href="https://jaxenter.de/java/25-jahre-java-interview-parlog-96037">„Mein größter Albtraum? JAR Hell…“</a></li>
<li><strong>Eberhard Wolff:</strong> <a style="color: red;" href="https://jaxenter.de/java/25-jahre-java-interview-wolff-96150">„Das Spring Framework war eine der wichtigsten technischen Innovationen im Java-Ökosystem“</a></li>
<li><strong>Tim Riemer:</strong> <a style="color: red;" href="https://jaxenter.de/java/25-jahre-java-interview-riemer-96195">„Mein Highlight aus 25 Jahren Java ist die nationale und internationale Java Community“</a></li>
<li><strong>Tim Zöller:</strong> <a style="color: red;" href="https://jaxenter.de/java/25-jahre-java-interview-zoeller-96225">„Es wäre das Schlimmste, wenn der Open-Source-Gedanke bei Java verloren ginge“</a></li>
<li><strong>Hendrik Ebbers:</strong> <a style="color: red;" href="https://jaxenter.de/25-jahre-java-interview-ebbers-96304">„Mein Lieblings-Feature ist ganz klar das Open im OpenJDK“</a></li>
<li><strong>Roland Huß:</strong> <a style="color: red;" href="https://jaxenter.de/java/25-jahre-java-interview-huss-96319">„Typed Exceptions in der untersten Schicht sind ein Albtraum“</a></li>
<li><strong>Thilo Frotscher:</strong> <a style="color: red;" href="https://jaxenter.de/java/25-jahre-java-interview-frotscher-96419">„Man sollte überlegen, das Erzeugen nativer Binaries zum Standard für Java-Anwendungen zu machen“</a></li>
<li><strong>Michael Vitz:</strong> <a style="color: red;" href="https://jaxenter.de/java/25-jahre-java-interview-vitz-96456">„Die Idee und Umsetzung der Rückwärtskompatibilität in Java finde ich herausragend“</a></li>
<li><strong>Vadym Kazulkin:</strong> <a style="color: red;" href="https://jaxenter.de/java/25-jahre-java-interview-kazulkin-96480">„Die Trennung zwischen OpenJDK und GraalVM ist nicht sinnvoll“</a></li>
</ul>
<p>&nbsp;</p>
<p align="center"><strong>&gt;&gt; Noch nicht genug Java? Dann schleunigst für die <a style="color: red;" href="https://jax.de">JAX 2020</a> anmelden! &lt;&lt;</strong></p>
</div>
<!-- / WYSIWYG Widgets --></div>
  </div><!-- widgets_on_page -->
<p><strong>JAXenter: Hast du eine lustige oder interessante Java-Geschichte, die du gerne mit der Community teilen willst?</strong></p>
<p><strong>Loiane Groner:</strong> Java war in meinem beruflichen Werdegang immer präsent. Angefangen, Java zu lernen, habe ich 2005, ein Jahr später habe ich meinen ersten Job als Java-Entwicklerin bekommen. Und nun, 15 Jahre später, ist Java immer noch ein Teil meines Alltags. Schon allein durch die vielen Freunde, die ich in der Community kennengelernt habe – die meisten in den JUGs oder auf Konferenzen. In meinen Augen ist das, was Java wirklich voranbringt, die Community.</p>
<p><strong>JAXenter: Was ist dein größter Java-Albtraum</strong></p>
<p><strong>Loiane Groner:</strong> Die Verwaltung von Daten war vor JDK 8 wirklich gruselig, aber ich vermute, das ist in anderen Sprachen nicht anders.</p>
<p><strong>JAXenter: Bitte vervollständige den folgenden Satz: Für die nächsten 25 Jahre Java wünsche ich mir&#8230;</strong></p>
<p><strong>Loiane Groner:</strong> &#8230;, dass das Java-Ökosystem und die Community wachsen, stark bleiben und sich gegenseitig &#8211; wie schon immer &#8211; stützen.</p>
<div class="boxed"><img src="https://jaxenter.de/wp-content/uploads/2020/06/groner-150x150.jpg" alt="" width="150" height="150" class="alignleft size-thumbnail wp-image-96525" style="float: left;" srcset="https://jaxenter.de/wp-content/uploads/2020/06/groner-150x150.jpg 150w, https://jaxenter.de/wp-content/uploads/2020/06/groner-300x300.jpg 300w, https://jaxenter.de/wp-content/uploads/2020/06/groner-200x200.jpg 200w, https://jaxenter.de/wp-content/uploads/2020/06/groner-170x170.jpg 170w, https://jaxenter.de/wp-content/uploads/2020/06/groner-80x80.jpg 80w, https://jaxenter.de/wp-content/uploads/2020/06/groner-130x130.jpg 130w, https://jaxenter.de/wp-content/uploads/2020/06/groner-180x180.jpg 180w, https://jaxenter.de/wp-content/uploads/2020/06/groner.jpg 400w" sizes="(max-width: 150px) 100vw, 150px" /><strong>Loiane Groner</strong> has been working with software development for 10+ years and is currently working as software engineer at an american financial institution. Loiane has authored books for Packt Publishing, is a Google Developer Expert, Microsoft MVP, Oracle Groundbreaker Ambassador and Java Champion. In her spare time, she publishes articles at her <a href="https://loiane.com">blog</a> and video tutorials on her <a href="https://loiane.training">website</a>.</div>
<div class='widgets_on_page'> <div id="wysiwyg_widgets_widget-5" class="widget widget_wysiwyg_widgets_widget"><!-- Widget by WYSIWYG Widgets v2.3.6 - https://wordpress.org/plugins/wysiwyg-widgets/ --><div style="width: 100%; padding: 0 0px 0 0px; background-color: #fff; border: 0px solid #DDDDDD;">
<div class="sands-smart-block-box col-xs-12" style="margin: 0 !important; padding: 0;">
<div class="sands-sb-header col-xs-12 hidden-xs sands-sb-header-big" style="padding: 0;"><a href="https://jax.de/?utm_source=jaxenter.de&amp;utm_medium=referral&amp;utm_content=ArtikelFeature&amp;utm_campaign=Contentbox"> <img style="width: 100%; height: auto;" src="https://jaxenter.de/wp-content/uploads/2020/06/WJAX20_Smartblocks_58027_v1_2126_12.jpg" alt="W-JAX" /></a></div>
<div class="sands-sb-header col-xs-12 visible-xs sands-sb-header-small" style="padding: 0;"><img class="" style="width: 100%; height: auto;" src="https://jaxenter.de/wp-content/uploads/2020/06/WJAX20_Smartblocks_58027_v1_550x214.jpg" alt="&quot;" /></div>
<div class="sands-sb-content col-xs-12">
<div style="padding: 0px 15px;">
<div class="sb-content-item-sands col-xs-12" style="border-bottom: 1px solid #9d9d9c; padding: 0;">
<h3 style="margin: 12px 0; font-size: 19px !important; font-weight: 700 !important; padding: 5px 0 12px 0 !important;"><span style="color: #000000;"><a href="https://jax.de/?utm_source=jaxenter.de&amp;utm_medium=referral&amp;utm_content=ArtikelFeature&amp;utm_campaign=Contentbox">W-JAX &#8211; Die Konferenz für Java, Architektur- und Software-Innovation</a></span></h3>
</div>
<div class="sb-content-item-sands col-xs-12" style="border-bottom: 1px solid #9d9d9c; padding: 0;">
<div class="col-xs-1" style="padding: 5px 0;"><img style="max-width: 100%; height: auto; border: 1px solid #fff;" src="https://jaxenter.de/wp-content/uploads/2019/06/Arno-Haase.jpg" alt="Arno Haase" width="500" height="350" /></div>
<div class="col-xs-11">
<h3 style="margin: 5px 0 0 0 !important; padding: 0px !important;"><a style="color: #264186; font-size: 19px; font-weight: 600;" href="https://jax.de/core-java-jvm-languages/workshop-java-core-library-deep-dive/?utm_source=jaxenter.de&amp;utm_medium=referral&amp;utm_content=ArtikelFeature&amp;utm_campaign=Contentbox">Workshop: Java Core Library Deep Dive</a></h3>
<p style="margin: 0px 0 5px; color: #000;">mit Arno Haase | Freiberufler</p>
</div>
</div>
<div class="sb-content-item-sands col-xs-12" style="border-bottom: 1px solid #9d9d9c; padding: 0;">
<div class="col-xs-1" style="padding: 5px 0;"><img style="max-width: 100%; height: auto; border: 1px solid #fff;" src="https://jaxenter.de/wp-content/uploads/2019/02/inden.png" alt="Michael Inden" width="500" height="350" /></div>
<div class="col-xs-11">
<h3 style="margin: 5px 0 0 0 !important; padding: 0px !important;"><a style="color: #264186; font-size: 19px; font-weight: 600;" href="https://jax.de/core-java-jvm-languages/junit-5-workshop-mehr-spass-und-weniger-bauchschmerzen-beim-entwickeln-durch-clevere-tests/?utm_source=jaxenter.de&amp;utm_medium=referral&amp;utm_content=ArtikelFeature&amp;utm_campaign=Contentbox">JUnit 5 Workshop: Mehr Spaß und weniger Bauchschmerzen beim Entwickeln durch clevere Tests</a></h3>
<p style="margin: 0px 0 5px; color: #000;">mit Michael Inden | ASMIQ AG</p>
</div>
</div>
</div>
</div>
</div>
</div>
<div style="width: 100%; padding: 0 0px 0 0px; background-color: #fff; border: 0px solid #DDDDDD;">
<div class="sands-smart-block-box col-xs-12" style="margin: 0 !important; padding: 0;">
<div class="sands-sb-header col-xs-12 hidden-xs sands-sb-header-big" style="padding: 0;"><a href="https://angular-camp.de/"><img style="width: 100%; height: auto;" src="/wp-content/uploads/2020/05/AC20_Webbanner_57962_v1_2126x162.jpg" alt="Angular Camp 2020" /></a></div>
<div class="sands-sb-header col-xs-12 visible-xs sands-sb-header-small" style="padding: 0;"><img class="" style="width: 100%; height: auto;" src="/wp-content/uploads/2020/05/AC20_Webbanner_57962_v1_700x350.jpg" alt="Angular Camp 2020" /></div>
<div class="sands-sb-content col-xs-12">
<div style="padding: 0px 15px;">
<div class="sb-content-item-sands col-xs-12" style="border-bottom: 1px solid #9d9d9c; padding: 0;"></div>
<div class="sb-content-item-sands col-xs-12" style="border-bottom: 1px solid #9d9d9c; padding: 0;">
<div class="col-xs-1" style="padding: 5px 0;"><img style="max-width: 100%; height: auto; border: 1px solid #fff;" src="/wp-content/uploads/2020/04/AC_2020_NL_Steyer_300x300_54864_v3.jpg" alt="Manfred Steyer" width="500" height="350" /></div>
<div class="col-xs-11">
<h3 style="margin: 5px 0 0 0 !important; padding: 0px !important;"><a style="color: #264186; font-size: 19px; font-weight: 600;" href="https://angular-camp.de/trainer/">Intensiv, nachhaltig &amp; praxisbezogen: Alle Hintergründe zu Building-Blocks in Angular</a></h3>
<p style="margin: 0px 0 5px; color: #000;">mit Manfred Steyer (Freiberufler)</p>
</div>
</div>
</div>
</div>
</div>
</div>
<!-- / WYSIWYG Widgets --></div>
  </div><!-- widgets_on_page -->
					</div>
					
										
					
					
					<div class="social-icons">
						
						<a href="https://www.facebook.com/sharer/sharer.php?u=https://jaxenter.de/java/25-jahre-java-interview-groner-96523" target="_blank" class="social-icon facebook">
							<div class="icon"><i class="icon icon-facebook"></i></div>
							<div class="count"><span class="num-shares" data-platform-key="facebook" data-platform-name="0" data-url="https://jaxenter.de/java/25-jahre-java-interview-groner-96523" data-url-old=""></span></div>
						</a>
						<a href="https://twitter.com/home?status=Java feiert 25. Geburtstag: &#8222;Den halbjährlichen Release-Zyklus finde ich herrlich&#8220; - https://jaxenter.de/java/25-jahre-java-interview-groner-96523" target="_blank" class="social-icon twitter">
							<div class="icon"><i class="icon icon-twitter"></i></div>
							<div class="count"><span class="num-shares" data-platform-key="twitter" data-platform-name="0" data-url="https://jaxenter.de/java/25-jahre-java-interview-groner-96523" data-url-old=""></span></div>
						</a>
						<a href="https://plus.google.com/share?url=https://jaxenter.de/java/25-jahre-java-interview-groner-96523" target="_blank" class="social-icon googleplus">
							<div class="icon"><i class="icon icon-google-plus"></i></div>
							<div class="count"><span class="num-shares" data-platform-key="googleplus" data-platform-name="0" data-url="https://jaxenter.de/java/25-jahre-java-interview-groner-96523" data-url-old=""></span></div>
						</a>
					
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://jaxenter.de/java/25-jahre-java-interview-groner-96523" target="_blank" class="social-icon linkedin">
							<div class="icon"><i class="icon icon-linkedin"></i></div>
							<div class="count"><span class="num-shares" data-platform-key="linkedin" data-platform-name="0" data-url="https://jaxenter.de/java/25-jahre-java-interview-groner-96523" data-url-old=""></span></div>
						</a>
					</div>
					
					<div class="row"><div class="more-topics"><div class="col-xs-12 col-md-3"><h3 class="box-headline">Verwandte Themen:</h3></div><div class="col-xs-12 col-md-9">		<div class="button-tags-block">
	      	        <a class="boxed-tag-button btn btn-default tags" href="https://jaxenter.de/tag/25-jahre-java" target="_blank" >
	                   25 Jahre Java 	         </a>   
	      	        <a class="boxed-tag-button btn btn-default tags" href="https://jaxenter.de/tag/interview" target="_blank" >
	                   Interview 	         </a>   
	      	        <a class="boxed-tag-button btn btn-default tags" href="https://jaxenter.de/tag/java" target="_blank" >
	                   Java 	         </a>   
	      		</div>
	</div></div></div>
					 
						<div class="post-article-box author-box">
							<div class="box-headline">Geschrieben von</div>
							<div class="container-fluid no-padding">
																	<div class="author-row row">
										<div class="author-image col-lg-2 col-sm-2 col-xs-4">
											<img src="https://jaxenter.de/wp-content/uploads/2019/08/stewart_christoph_james-130x130.jpg" width="96" height="96" alt="Chris Stewart" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" />										</div>
										<div class="author-info col-lg-10 col-sm-10 col-xs-8">
											<div class="author-name">Chris Stewart</div>

																							<div class="author-description">
													Chris Stewart is an Online Editor for JAXenter.com. He studied French at Somerville College, Oxford before moving to Germany in 2011. He speaks too many languages, writes a blog, and dabbles in card tricks.												</div>
																				
																							<div class="author-more"><a href="https://jaxenter.de/author/chrisstewart">Alle Beiträge von Chris Stewart</a></div>
																					</div>
									</div>
															</div>
						</div>
					
					
							<div class="related-posts">
								<div class='yarpp-related'>
  <div class="post-article-box related-posts-wrapper test">
	<div class="box-headline">Das könnte Sie auch interessieren!</div>
	<div class="container-fluid no-padding">
		<div class="row">
							<div class="col-md-4">
					<a class="related-post" href="https://jaxenter.de/java/25-jahre-java-interview-kazulkin-96480" rel="bookmark">
						<div class="image">
															<img width="186" height="130" src="https://jaxenter.de/wp-content/uploads/2019/11/kazulkin-186x130.jpg" class="attachment-related size-related wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2019/11/kazulkin-186x130.jpg 186w, https://jaxenter.de/wp-content/uploads/2019/11/kazulkin-150x105.jpg 150w, https://jaxenter.de/wp-content/uploads/2019/11/kazulkin-300x210.jpg 300w, https://jaxenter.de/wp-content/uploads/2019/11/kazulkin-200x140.jpg 200w, https://jaxenter.de/wp-content/uploads/2019/11/kazulkin-170x119.jpg 170w, https://jaxenter.de/wp-content/uploads/2019/11/kazulkin-114x80.jpg 114w, https://jaxenter.de/wp-content/uploads/2019/11/kazulkin-180x126.jpg 180w, https://jaxenter.de/wp-content/uploads/2019/11/kazulkin.jpg 500w" sizes="(max-width: 186px) 100vw, 186px" />													</div>
						<div class="title">
							Java feiert 25. Geburtstag: &#8222;Die Trennung zwischen OpenJDK und GraalVM ist nicht sinnvoll&#8220;						</div>
					</a>
				</div>
							<div class="col-md-4">
					<a class="related-post" href="https://jaxenter.de/java/25-jahre-java-interview-riemer-96195" rel="bookmark">
						<div class="image">
															<img width="182" height="130" src="https://jaxenter.de/wp-content/uploads/2020/03/riemer-182x130.jpg" class="attachment-related size-related wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2020/03/riemer-182x130.jpg 182w, https://jaxenter.de/wp-content/uploads/2020/03/riemer-300x214.jpg 300w, https://jaxenter.de/wp-content/uploads/2020/03/riemer-150x107.jpg 150w, https://jaxenter.de/wp-content/uploads/2020/03/riemer-200x143.jpg 200w, https://jaxenter.de/wp-content/uploads/2020/03/riemer-170x121.jpg 170w, https://jaxenter.de/wp-content/uploads/2020/03/riemer-112x80.jpg 112w, https://jaxenter.de/wp-content/uploads/2020/03/riemer-180x128.jpg 180w, https://jaxenter.de/wp-content/uploads/2020/03/riemer.jpg 600w" sizes="(max-width: 182px) 100vw, 182px" />													</div>
						<div class="title">
							Java feiert 25. Geburtstag: &#8222;Mein Highlight aus 25 Jahren Java ist die nationale und internationale Java Community&#8220;						</div>
					</a>
				</div>
							<div class="col-md-4">
					<a class="related-post" href="https://jaxenter.de/java/25-jahra-java-interview-parsick-95965" rel="bookmark">
						<div class="image">
															<img width="186" height="130" src="https://jaxenter.de/wp-content/uploads/2020/04/parsick-186x130.jpg" class="attachment-related size-related wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2020/04/parsick-186x130.jpg 186w, https://jaxenter.de/wp-content/uploads/2020/04/parsick-300x210.jpg 300w, https://jaxenter.de/wp-content/uploads/2020/04/parsick-150x105.jpg 150w, https://jaxenter.de/wp-content/uploads/2020/04/parsick-200x140.jpg 200w, https://jaxenter.de/wp-content/uploads/2020/04/parsick-170x119.jpg 170w, https://jaxenter.de/wp-content/uploads/2020/04/parsick-114x80.jpg 114w, https://jaxenter.de/wp-content/uploads/2020/04/parsick-180x126.jpg 180w, https://jaxenter.de/wp-content/uploads/2020/04/parsick.jpg 500w" sizes="(max-width: 186px) 100vw, 186px" />													</div>
						<div class="title">
							Java feiert 25. Geburtstag: &#8222;Der JEE-Stack – ein absoluter Albtraum&#8220;						</div>
					</a>
				</div>
					</div>
	</div>
  </div>
</div>
							</div>

																				<div class="post-article-box comments-wrapper">
						<div class="box-headline">Kommentare</div>
							    <div class="wpdiscuz_top_clearing"></div>
    <div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>            <h3 id="wc-comment-header">
                                Hinterlasse einen Kommentar            </h3>
                    <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img src="https://jaxenter.de/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="40" height="40" alt="avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" />                                    </div>
                                
                                <textarea id="wc-textarea-0_0" pattern=".{1,4000}" maxlength=4000 placeholder="Beginne eine Diskussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                    <div class="commentTextMaxLength">4000</div>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website">
                                            </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper">
            <div class="wc-captcha-input">
                <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Geben Sie den CAPTCHA-Code ein">
            </div>
            <div class="wc-label wc-captcha-label">
                                <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="https://jaxenter.de/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c5eec8fdde0fe5"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></a>
                <input type="hidden" id="c5eec8fdde0fe5" class="wpdiscuz-cnonce" name="cnonce" value="c5eec8fdde0fe5" />
            </div>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Kommentar veröffentlichen">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img src="https://jaxenter.de/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="48" height="48" alt="avatar" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default" />                                    </div>
                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid" pattern=".{1,4000}" maxlength=4000 placeholder="Beteilige dich an der Dikussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                    <div class="commentTextMaxLength">4000</div>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website">
                                            </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper">
            <div class="wc-captcha-input">
                <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Geben Sie den CAPTCHA-Code ein">
            </div>
            <div class="wc-label wc-captcha-label">
                                <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="https://jaxenter.de/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c5eec8fdde124a"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></a>
                <input type="hidden" id="c5eec8fdde124a" class="wpdiscuz-cnonce" name="cnonce" value="c5eec8fdde124a" />
            </div>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Kommentar veröffentlichen">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                                           

                                    <div class="wpdiscuz-front-actions">
                                                    <div class="wpdiscuz-sbs-wrap">
                                <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
                            </div>
                                                                        <div class="clearfix"></div>
                    </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://jaxenter.de/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Benachrichtige mich zu: </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">Alle neuen Kommentare</option>
                                                                                                                            <option value="all_comment" >Nur Antworten zu meinen Kommentar/en</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="›" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="660b13826a" /><input type="hidden" name="_wp_http_referer" value="/java/25-jahre-java-interview-groner-96523" />                                                                <input type="hidden" value="96523" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        					</div>
														</div>
				<div id="sidebar" class="col-md-4 col-sm-12">
				<div id="text-8" class="widget widget_text">			<div class="textwidget"><a href="https://devopscon.io/online-edition-2020/"><img src="/wp-content/uploads/2020/06/qweee.png" width="340" height="620" alt="DevOps Con Online Edition"></a> </div>
		</div><div id="bwp_recent_comments-5" class="widget bwp-rc-widget"><p class="widget-title">Recent Comments</p>
		<ul class="bwp-rc-ulist">
<li class="recent-comment">

    <span class="recent-comment-avatar"><img src="https://jaxenter.de/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" /></span>

    

    <span class="recent-comment-single">
      <span class="recent-comment-author">benneq</span>
      <span class="recent-comment-text">Oder ist mit "Java-Code" der eigentliche Source Code gemeint? Der wurde im Grunde noch nie interpretiert. Mama Sun hat Java zusammen mit der JVM auf...</span>
      <span>
        <a href="https://jaxenter.de/java/java-performance-rezension-96471#comment-209143" title="Comment on Buchtipp: Java Performance">
      		<strong>Buchtipp: Java Performance</strong>
        </a>
      </span>

    </span>

</li>
<li class="recent-comment">

    <span class="recent-comment-avatar"><img src="https://jaxenter.de/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" /></span>

    

    <span class="recent-comment-single">
      <span class="recent-comment-author">benneq</span>
      <span class="recent-comment-text">„Java-Code wird schon seit langer Zeit nicht interpretiert“. Ganz großer Blödsinn. Es hängt von der jeweiligen JVM und den Einstellungen ab, was, wann und ob...</span>
      <span>
        <a href="https://jaxenter.de/java/java-performance-rezension-96471#comment-209135" title="Comment on Buchtipp: Java Performance">
      		<strong>Buchtipp: Java Performance</strong>
        </a>
      </span>

    </span>

</li>
<li class="recent-comment">

    <span class="recent-comment-avatar"><img src="https://secure.gravatar.com/avatar/069831276797c4142fea23e482760162?s=40&#038;d=https%3A%2F%2Fjaxenter.de%2Fwp-content%2Fplugins%2Fwp-user-avatar%2Fimages%2Fwpua-96x96.png&#038;r=g" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" /></span>

    

    <span class="recent-comment-single">
      <span class="recent-comment-author">Michael Höreth</span>
      <span class="recent-comment-text">Guter Punkt! Für den "double colon operator" konnte ich keine offizielle deutsche Übersetzung finden. Auch Wikipedia hat dafür leider nur eine englische Version: https://en.wikipedia.org/wiki/Double_colon ....</span>
      <span>
        <a href="https://jaxenter.de/java/java-8-lambdas-streams-doppelpunktoperator-96116#comment-209098" title="Comment on Java 8 Nachlese: Lambdas, Streams und Doppelpunktoperator">
      		<strong>Java 8 Nachlese: Lambdas, Streams und Doppelpunktoperator</strong>
        </a>
      </span>

    </span>

</li>
<li class="recent-comment">

    <span class="recent-comment-avatar"><img src="https://jaxenter.de/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" /></span>

    

    <span class="recent-comment-single">
      <span class="recent-comment-author">Marc</span>
      <span class="recent-comment-text">Ein Macbook hat keinen Linux-Kernel 😉</span>
      <span>
        <a href="https://jaxenter.de/einfuehrung-docker-tutorial-container-61528#comment-209052" title="Comment on Grundkurs Docker: Eine praktische Einführung in die Welt der Container">
      		<strong>Grundkurs Docker: Eine praktische Einführung in die Welt der Container</strong>
        </a>
      </span>

    </span>

</li>
		</ul>
</div><div id="polls-widget-5" class="widget widget_polls-widget"><p class="widget-title">Polls</p><div id="polls-51" class="wp-polls">
	<form id="polls_form_51" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_51_nonce" name="wp-polls-nonce" value="9a3a619890" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="51" /></p>
		<p><strong>Arbeiten in Zeiten der Pandemie – Sind Sie schon im Home Office?</strong></p><div id="polls-51-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-404" name="poll_51" value="404" /> <label for="poll-answer-404">Ja, ich arbeite Vollzeit im Home Office</label></li>
		<li><input type="radio" id="poll-answer-405" name="poll_51" value="405" /> <label for="poll-answer-405">Ja, allerdings nur teilweise – Ich habe auch einige Office-Termine</label></li>
		<li><input type="radio" id="poll-answer-406" name="poll_51" value="406" /> <label for="poll-answer-406">Nein, ich arbeite im Büro</label></li>
		</ul>
<div class="text-center"><a href="#" class="btn btn-info btn-sm button" onclick="poll_vote(51);"  ><span class="glyphicon glyphicon-ok" aria-hidden="true"></span> VOTE</a></div></div>
	</form>
</div>
<div id="polls-51-loading" class="wp-polls-loading"><img src="https://jaxenter.de/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div><div id="media_image-3" class="widget widget_media_image"><a href="https://kiosk.entwickler.de/entwickler-magazin/entwickler-magazin-spezial-vol-24/"><img width="300" height="300" src="https://jaxenter.de/wp-content/uploads/2020/06/ekiosk_Special_Banner_EMS_Responsive_1200x1200_57842_v1-1-300x300.jpg" class="image wp-image-96312  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://jaxenter.de/wp-content/uploads/2020/06/ekiosk_Special_Banner_EMS_Responsive_1200x1200_57842_v1-1-300x300.jpg 300w, https://jaxenter.de/wp-content/uploads/2020/06/ekiosk_Special_Banner_EMS_Responsive_1200x1200_57842_v1-1-150x150.jpg 150w, https://jaxenter.de/wp-content/uploads/2020/06/ekiosk_Special_Banner_EMS_Responsive_1200x1200_57842_v1-1-200x200.jpg 200w, https://jaxenter.de/wp-content/uploads/2020/06/ekiosk_Special_Banner_EMS_Responsive_1200x1200_57842_v1-1-170x170.jpg 170w, https://jaxenter.de/wp-content/uploads/2020/06/ekiosk_Special_Banner_EMS_Responsive_1200x1200_57842_v1-1-80x80.jpg 80w, https://jaxenter.de/wp-content/uploads/2020/06/ekiosk_Special_Banner_EMS_Responsive_1200x1200_57842_v1-1-130x130.jpg 130w, https://jaxenter.de/wp-content/uploads/2020/06/ekiosk_Special_Banner_EMS_Responsive_1200x1200_57842_v1-1-180x180.jpg 180w, https://jaxenter.de/wp-content/uploads/2020/06/ekiosk_Special_Banner_EMS_Responsive_1200x1200_57842_v1-1.jpg 350w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="aktuelle_magazine-6" class="widget widget_aktuelle_magazine"><p class="widget-title">Aktuelle Magazine</p><div class="aktuelle-ausgaben-wrapper"><div class="aktuelle-ausgabe clearfix"><div class="image"><a href="https://jaxenter.de/magazine/java-magazin"><img width="150" height="210" src="https://jaxenter.de/wp-content/uploads/2020/06/cover_xxx_JM7.20_cover@2x_1589961258908.jpg" class="attachment-150x300 size-150x300 wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2020/06/cover_xxx_JM7.20_cover@2x_1589961258908.jpg 1200w, https://jaxenter.de/wp-content/uploads/2020/06/cover_xxx_JM7.20_cover@2x_1589961258908-214x300.jpg 214w, https://jaxenter.de/wp-content/uploads/2020/06/cover_xxx_JM7.20_cover@2x_1589961258908-730x1024.jpg 730w, https://jaxenter.de/wp-content/uploads/2020/06/cover_xxx_JM7.20_cover@2x_1589961258908-107x150.jpg 107w, https://jaxenter.de/wp-content/uploads/2020/06/cover_xxx_JM7.20_cover@2x_1589961258908-768x1077.jpg 768w, https://jaxenter.de/wp-content/uploads/2020/06/cover_xxx_JM7.20_cover@2x_1589961258908-1095x1536.jpg 1095w, https://jaxenter.de/wp-content/uploads/2020/06/cover_xxx_JM7.20_cover@2x_1589961258908-200x281.jpg 200w, https://jaxenter.de/wp-content/uploads/2020/06/cover_xxx_JM7.20_cover@2x_1589961258908-170x238.jpg 170w, https://jaxenter.de/wp-content/uploads/2020/06/cover_xxx_JM7.20_cover@2x_1589961258908-57x80.jpg 57w, https://jaxenter.de/wp-content/uploads/2020/06/cover_xxx_JM7.20_cover@2x_1589961258908-93x130.jpg 93w, https://jaxenter.de/wp-content/uploads/2020/06/cover_xxx_JM7.20_cover@2x_1589961258908-180x252.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="body"><div class="title"><a href="https://jaxenter.de/magazine/java-magazin">Java Magazin</a></div><div class="button"><a href="https://jaxenter.de/magazine/java-magazin" class="button">Alle Infos</a></a></div></div></div></div></div><div id="tag-widget-5" class="widget TagWidget"><a href="https://jaxenter.de/tag/devops"><p class="widget-title">DevOpsCon 2020</p></a><ul class = "posts-by-tag-list"><li class="posts-by-tag-item Agile DevOps JAX Online Low-Code Microservices" id="posts-by-tag-item-95648"><a class="thumb" href="https://jaxenter.de/java/softwarearchitektur-teamarchitektur-und-jax-online-unsere-top-themen-der-woche-95648" title="Softwarearchitektur, Teamarchitektur und JAX Online – Unsere Top-Themen der Woche"  ><img width="150" height="100" src="https://jaxenter.de/wp-content/uploads/2020/02/JAXenter-Wochenrückblick-1-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2020/02/JAXenter-Wochenrückblick-1-150x100.jpg 150w, https://jaxenter.de/wp-content/uploads/2020/02/JAXenter-Wochenrückblick-1.jpg 300w, https://jaxenter.de/wp-content/uploads/2020/02/JAXenter-Wochenrückblick-1-200x133.jpg 200w, https://jaxenter.de/wp-content/uploads/2020/02/JAXenter-Wochenrückblick-1-170x113.jpg 170w, https://jaxenter.de/wp-content/uploads/2020/02/JAXenter-Wochenrückblick-1-120x80.jpg 120w, https://jaxenter.de/wp-content/uploads/2020/02/JAXenter-Wochenrückblick-1-74x50.jpg 74w, https://jaxenter.de/wp-content/uploads/2020/02/JAXenter-Wochenrückblick-1-190x127.jpg 190w, https://jaxenter.de/wp-content/uploads/2020/02/JAXenter-Wochenrückblick-1-180x120.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/java/softwarearchitektur-teamarchitektur-und-jax-online-unsere-top-themen-der-woche-95648">Softwarearchitektur, Teamarchitektur und JAX Online – Unsere Top-Themen der Woche</a></li><li class="posts-by-tag-item Angular Architektur DevOps JavaScript Web" id="posts-by-tag-item-95446"><a class="thumb" href="https://jaxenter.de/javascript/angular-monorepo-tipps-95446" title="Angular Monorepos: Ein Erfahrungsbericht"  ><img width="150" height="84" src="https://jaxenter.de/wp-content/uploads/2020/05/BalazsKorossyKhayll-IJS2019-150x84.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2020/05/BalazsKorossyKhayll-IJS2019-150x84.png 150w, https://jaxenter.de/wp-content/uploads/2020/05/BalazsKorossyKhayll-IJS2019-300x169.png 300w, https://jaxenter.de/wp-content/uploads/2020/05/BalazsKorossyKhayll-IJS2019-1024x576.png 1024w, https://jaxenter.de/wp-content/uploads/2020/05/BalazsKorossyKhayll-IJS2019-768x432.png 768w, https://jaxenter.de/wp-content/uploads/2020/05/BalazsKorossyKhayll-IJS2019-1536x864.png 1536w, https://jaxenter.de/wp-content/uploads/2020/05/BalazsKorossyKhayll-IJS2019-200x113.png 200w, https://jaxenter.de/wp-content/uploads/2020/05/BalazsKorossyKhayll-IJS2019-170x96.png 170w, https://jaxenter.de/wp-content/uploads/2020/05/BalazsKorossyKhayll-IJS2019-120x68.png 120w, https://jaxenter.de/wp-content/uploads/2020/05/BalazsKorossyKhayll-IJS2019-190x107.png 190w, https://jaxenter.de/wp-content/uploads/2020/05/BalazsKorossyKhayll-IJS2019-180x101.png 180w, https://jaxenter.de/wp-content/uploads/2020/05/BalazsKorossyKhayll-IJS2019-e1589270317139.png 600w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/javascript/angular-monorepo-tipps-95446">Angular Monorepos: Ein Erfahrungsbericht</a></li><li class="posts-by-tag-item Agile DevOps Scrum" id="posts-by-tag-item-95229"><a class="thumb" href="https://jaxenter.de/agile/agile-devops-praxis-scrum-95229" title="Agile Entwicklung und DevOps in der Praxis"  ><img width="150" height="100" src="https://jaxenter.de/wp-content/uploads/2020/05/shutterstock_538415458-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2020/05/shutterstock_538415458-150x100.jpg 150w, https://jaxenter.de/wp-content/uploads/2020/05/shutterstock_538415458-300x200.jpg 300w, https://jaxenter.de/wp-content/uploads/2020/05/shutterstock_538415458-200x133.jpg 200w, https://jaxenter.de/wp-content/uploads/2020/05/shutterstock_538415458-170x113.jpg 170w, https://jaxenter.de/wp-content/uploads/2020/05/shutterstock_538415458-120x80.jpg 120w, https://jaxenter.de/wp-content/uploads/2020/05/shutterstock_538415458-74x50.jpg 74w, https://jaxenter.de/wp-content/uploads/2020/05/shutterstock_538415458-190x127.jpg 190w, https://jaxenter.de/wp-content/uploads/2020/05/shutterstock_538415458-180x120.jpg 180w, https://jaxenter.de/wp-content/uploads/2020/05/shutterstock_538415458.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/agile/agile-devops-praxis-scrum-95229">Agile Entwicklung und DevOps in der Praxis</a></li><li class="posts-by-tag-item DevOps Docker Interview Knative Kubernetes" id="posts-by-tag-item-95330"><a class="thumb" href="https://jaxenter.de/docker/docker-kubernetes-knative-95330" title="Docker – Kubernetes – Knative: Wie ist der Stand der Dinge?"  ><img width="150" height="100" src="https://jaxenter.de/wp-content/uploads/2020/05/kubernetes-docker-knative-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2020/05/kubernetes-docker-knative-150x100.jpg 150w, https://jaxenter.de/wp-content/uploads/2020/05/kubernetes-docker-knative-300x200.jpg 300w, https://jaxenter.de/wp-content/uploads/2020/05/kubernetes-docker-knative-200x133.jpg 200w, https://jaxenter.de/wp-content/uploads/2020/05/kubernetes-docker-knative-170x113.jpg 170w, https://jaxenter.de/wp-content/uploads/2020/05/kubernetes-docker-knative-120x80.jpg 120w, https://jaxenter.de/wp-content/uploads/2020/05/kubernetes-docker-knative-74x50.jpg 74w, https://jaxenter.de/wp-content/uploads/2020/05/kubernetes-docker-knative-190x127.jpg 190w, https://jaxenter.de/wp-content/uploads/2020/05/kubernetes-docker-knative-180x120.jpg 180w, https://jaxenter.de/wp-content/uploads/2020/05/kubernetes-docker-knative.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/docker/docker-kubernetes-knative-95330">Docker – Kubernetes – Knative: Wie ist der Stand der Dinge?</a></li><li class="posts-by-tag-item CQRS Design DevOps" id="posts-by-tag-item-95159"><a class="thumb" href="https://jaxenter.de/devops/cqrs-event-sourcing-2-95159" title="Eine gute Kombination: CQRS und Event Sourcing"  ><img width="150" height="84" src="https://jaxenter.de/wp-content/uploads/2020/05/OliverSturm-IPC2019-150x84.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2020/05/OliverSturm-IPC2019-150x84.png 150w, https://jaxenter.de/wp-content/uploads/2020/05/OliverSturm-IPC2019-300x169.png 300w, https://jaxenter.de/wp-content/uploads/2020/05/OliverSturm-IPC2019-1024x576.png 1024w, https://jaxenter.de/wp-content/uploads/2020/05/OliverSturm-IPC2019-768x432.png 768w, https://jaxenter.de/wp-content/uploads/2020/05/OliverSturm-IPC2019-1536x864.png 1536w, https://jaxenter.de/wp-content/uploads/2020/05/OliverSturm-IPC2019-200x113.png 200w, https://jaxenter.de/wp-content/uploads/2020/05/OliverSturm-IPC2019-170x96.png 170w, https://jaxenter.de/wp-content/uploads/2020/05/OliverSturm-IPC2019-120x68.png 120w, https://jaxenter.de/wp-content/uploads/2020/05/OliverSturm-IPC2019-190x107.png 190w, https://jaxenter.de/wp-content/uploads/2020/05/OliverSturm-IPC2019-180x101.png 180w, https://jaxenter.de/wp-content/uploads/2020/05/OliverSturm-IPC2019-e1588585799388.png 356w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/devops/cqrs-event-sourcing-2-95159">Eine gute Kombination: CQRS und Event Sourcing</a></li><li class="posts-by-tag-item DevOps IaaS Java" id="posts-by-tag-item-94913"><a class="thumb" href="https://jaxenter.de/devops/devops-deployment-tooling-iaas-94913" title="Was in zehn Jahren DevOps-Bewegung alles passiert ist"  ><img width="150" height="64" src="https://jaxenter.de/wp-content/uploads/2020/04/18_Diener-150x64.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2020/04/18_Diener-150x64.jpg 150w, https://jaxenter.de/wp-content/uploads/2020/04/18_Diener-300x129.jpg 300w, https://jaxenter.de/wp-content/uploads/2020/04/18_Diener-1024x439.jpg 1024w, https://jaxenter.de/wp-content/uploads/2020/04/18_Diener-768x329.jpg 768w, https://jaxenter.de/wp-content/uploads/2020/04/18_Diener-1536x659.jpg 1536w, https://jaxenter.de/wp-content/uploads/2020/04/18_Diener-200x86.jpg 200w, https://jaxenter.de/wp-content/uploads/2020/04/18_Diener-170x73.jpg 170w, https://jaxenter.de/wp-content/uploads/2020/04/18_Diener-120x51.jpg 120w, https://jaxenter.de/wp-content/uploads/2020/04/18_Diener-190x81.jpg 190w, https://jaxenter.de/wp-content/uploads/2020/04/18_Diener-180x77.jpg 180w, https://jaxenter.de/wp-content/uploads/2020/04/18_Diener.jpg 2048w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/devops/devops-deployment-tooling-iaas-94913">Was in zehn Jahren DevOps-Bewegung alles passiert ist</a></li></ul></div><div class="skyscraper-ad hidden-xs hidden-sm">
	<div class="skyscraper-top">
        <!-- jaxenter.de_skyscraper1_Wordpress -->
        <div id='div-gpt-ad-1423038811881-4' style='width:160px; height:600px;'>
        </div>
    </div>
    <div class="skyscraper-bottom">
        <!-- jaxenter.de_skyscraper2_Wordpress -->
        <div id='div-gpt-ad-1423038811881-5' style='width:160px; height:600px;'>
        </div>
    </div>
</div>
									</div>
			</div>
		</div>
	</article>




		<footer>
			<div class="footer-menu">
				<div class="container">
					<div class="row menu-wrapper">
						<div class="col-lg-2 col-sm-3 col-xs-6">
							<div id="nav_menu-2" class="widget widget_nav_menu"><p class="widget-title">Online</p><div class="menu-footer-menu-online-container"><ul id="menu-footer-menu-online" class="menu"><li id="menu-item-79978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-79978"><a href="https://jaxenter.de/">JAXenter.de</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="http://jaxenter.com">JAXenter.com (engl.)</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="http://entwickler.de">entwickler.de</a></li>
<li id="menu-item-13241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13241"><a href="http://windowsdeveloper.de">Windows Developer</a></li>
<li id="menu-item-13242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13242"><a href="http://phpmagazin.de">PHP Magazin</a></li>
<li id="menu-item-13243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13243"><a href="http://webmagazin.de">WebMagazin</a></li>
</ul></div></div>						</div>
						<div class="col-lg-2 col-sm-3 col-xs-6">
							<div id="wp_editor_widget-28" class="widget WP_Editor_Widget"></div><div id="nav_menu-3" class="widget widget_nav_menu"><p class="widget-title">Magazine</p><div class="menu-footer-menu-magazine-container"><ul id="menu-footer-menu-magazine" class="menu"><li id="menu-item-13244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13244"><a href="/magazine/java-magazin">Java Magazin</a></li>
<li id="menu-item-13252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13252"><a href="http://jaxenter.com/jax-magazine">JAX Magazine (engl.)</a></li>
<li id="menu-item-13246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13246"><a href="https://entwickler.de/javascript-kompendium">JavaScript Kompendium</a></li>
<li id="menu-item-13247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13247"><a href="http://entwickler-magazin.de">Entwickler Magazin</a></li>
<li id="menu-item-13248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13248"><a href="http://mobiletechnology.de">Mobile Technology Magazin</a></li>
<li id="menu-item-13249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13249"><a href="http://phpmagazin.de">PHP Magazin</a></li>
<li id="menu-item-13250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13250"><a href="http://windowsdeveloper.de">Windows Developer</a></li>
<li id="menu-item-13251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13251"><a href="https://entwickler.de/cloud-compendium">Cloud Compendium</a></li>
</ul></div></div>						</div>
						<div class="col-lg-2 col-sm-3 col-xs-6">
							<div id="nav_menu-4" class="widget widget_nav_menu"><p class="widget-title">Konferenzen</p><div class="menu-footer-menu-konferenzen-container"><ul id="menu-footer-menu-konferenzen" class="menu"><li id="menu-item-13253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13253"><a href="https://jax.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">JAX, W-JAX</a></li>
<li id="menu-item-13254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13254"><a href="https://jaxlondon.com?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">JAX London</a></li>
<li id="menu-item-54582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54582"><a href="https://devops.jaxlondon.com/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">JAX DevOps (London)</a></li>
<li id="menu-item-13256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13256"><a href="https://serverless-architecture.io/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">Serverless Architecture Conference</a></li>
<li id="menu-item-13257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13257"><a href="https://mlconference.ai/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">Machine Learning Conference</a></li>
<li id="menu-item-13263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13263"><a href="https://devopsconference.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">DevOps Conference</a></li>
<li id="menu-item-13258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13258"><a href="https://iotcon.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">IoT Conference</a></li>
<li id="menu-item-13259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13259"><a href="https://blockchainconf.net/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">Blockchain Technology Conference</a></li>
<li id="menu-item-13260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13260"><a href="https://mobiletechcon.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">MobileTech Conference</a></li>
<li id="menu-item-13261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13261"><a href="https://basta.net?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">BASTA!</a></li>
<li id="menu-item-13262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13262"><a href="https://phpconference.com?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">International PHP Conference</a></li>
<li id="menu-item-54428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54428"><a href="https://javascript-conference.com/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">International JavaScript Conference</a></li>
<li id="menu-item-54429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54429"><a href="https://apiconference.net/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">API Conference</a></li>
<li id="menu-item-54427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54427"><a href="https://webinale.de/de/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">Webinale</a></li>
<li id="menu-item-54430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54430"><a href="https://entwickler-konferenz.de/de/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">EKON</a></li>
</ul></div></div>						</div>
						<div class="col-lg-2 col-sm-3 col-xs-6">
							<div id="nav_menu-5" class="widget widget_nav_menu"><p class="widget-title">S&#038;S Media</p><div class="menu-footer-menu-ss-media-container"><ul id="menu-footer-menu-ss-media" class="menu"><li id="menu-item-13269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13269"><a href="https://e-academy.net/">e.academy</a></li>
<li id="menu-item-13267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13267"><a href="http://entwickler-kiosk.de">entwickler.kiosk</a></li>
<li id="menu-item-79980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79980"><a href="https://tutorials.entwickler.de/">entwickler.tutorials</a></li>
<li id="menu-item-13268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13268"><a href="http://entwickler-press.de">entwickler.press</a></li>
<li id="menu-item-79979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79979"><a href="https://entwickler.de/jobs">entwickler.jobs</a></li>
<li id="menu-item-13264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13264"><a href="http://sandsmedia.com/de/unternehmen">Über Software &#038; Support Media</a></li>
<li id="menu-item-13265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13265"><a href="http://sandsmedia.com/de/sponsoring-advertising">Sponsoring &#038; Advertising</a></li>
<li id="menu-item-13266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13266"><a href="http://sandsmedia.com/de/karriere">Karriere &#038; Stellenangebote</a></li>
<li id="menu-item-13270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13270"><a href="http://sandsmedia.com/de/kontakt">Kontakt &#038; Anschrift</a></li>
</ul></div></div>						</div>
						<div class="col-lg-4 col-sm-12">
							<div class="widget">
								<p class="widget-title">Follow us</p>
								
								<div class="socialmedia-wrapper">
									<a href="https://www.facebook.com/JAXenter" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-facebook icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://twitter.com/jaxenter" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-twitter icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="http://vimeo.com/jaxtv" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-vimeo-square icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://jaxenter.de/feed" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-rss icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://www.youtube.com/user/VideosJAXenter " class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-youtube icon-stack-1x icon-inverse"></i>
	</span>
</a>


								</div>
							</div>

							<div class="widget widget_newsletter">
								<p class="widget-title">Newsletter</p>
                                
                                <p class="newsletter-icon pull-left">
                                <a href="https://jaxenter.de/newsletter"> <img src="https://jaxenter.de/wp-content/themes/jaxenter.de/images/icon-newsletter-footer.png" alt="Newsletter" /></a>
                                </p>
                                <p class="newsletter-info-footer"><a href="https://jaxenter.de/newsletter">Jetzt den JAXenter <br />Newsletter bestellen!</a></p>
								
							</div>
						</div>
					</div>
					
					<div class="row search-wrapper">
						<div class="col-lg-12">
							<form method="get" action="https://jaxenter.de/">
								<input type="text" name="s" />
								<button><i class="icon icon-search"></i></button>
							</form>
						</div>
					</div>
				</div>
			</div>

			<div class="footer-bottom">
				<div class="container">
					<div class="row">
						<div class="logo-wrapper col-lg-6 col-md-6 col-sm-6 col-xs-6">
							<img src="https://jaxenter.de/wp-content/themes/jaxenter.de/images/logo-footer.png" alt="jaxenter.de" />
						</div>
						<div class="menu-wrapper col-lg-6 col-md-6 col-sm-6 col-xs-6">
							<ul id="menu-footer" class="menu"><li id="menu-item-16359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16359"><a href="http://sandsmedia.com/">Software &#038; Support Media Group</a></li>
<li id="menu-item-13783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13783"><a href="https://jaxenter.de/datenschutz">Datenschutz</a></li>
<li id="menu-item-13233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13233"><a href="https://jaxenter.de/impressum">Impressum</a></li>
</ul>						</div>
					</div>
				</div>
			</div>
		</footer>

		<script type="text/javascript">var templateDirUrl = 'https://jaxenter.de/wp-content/themes/jaxenter.de';</script>
		<script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/bootstrap.min.js"></script>
		<script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/bootstrap-select/dist/js/bootstrap-select.min.js"></script>
		<script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/functions.js"></script>
		
		<a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shCore.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushAS3.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushBash.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushColdFusion.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushClojure.js?ver=20090602'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushCpp.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushCSharp.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushCss.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushDelphi.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushDiff.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushErlang.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushFSharp.js?ver=20091003'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushGroovy.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushJava.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushJavaFX.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushJScript.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushLatex.js?ver=20090613'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushMatlabKey.js?ver=20091209'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushObjC.js?ver=20091207'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPerl.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPhp.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPlain.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPowerShell.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPython.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushR.js?ver=20100919'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushRuby.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushScala.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushSql.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushVb.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushXml.js?ver=3.0.9b'></script>
<script type='text/javascript'>
	(function(){
		var corecss = document.createElement('link');
		var themecss = document.createElement('link');
		var corecssurl = "https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/styles/shCore.css?ver=3.0.9b";
		if ( corecss.setAttribute ) {
				corecss.setAttribute( "rel", "stylesheet" );
				corecss.setAttribute( "type", "text/css" );
				corecss.setAttribute( "href", corecssurl );
		} else {
				corecss.rel = "stylesheet";
				corecss.href = corecssurl;
		}
		document.getElementsByTagName("head")[0].insertBefore( corecss, document.getElementById("syntaxhighlighteranchor") );
		var themecssurl = "https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/styles/shThemeMidnight.css?ver=3.0.9b";
		if ( themecss.setAttribute ) {
				themecss.setAttribute( "rel", "stylesheet" );
				themecss.setAttribute( "type", "text/css" );
				themecss.setAttribute( "href", themecssurl );
		} else {
				themecss.rel = "stylesheet";
				themecss.href = themecssurl;
		}
		//document.getElementById("syntaxhighlighteranchor").appendChild(themecss);
		document.getElementsByTagName("head")[0].insertBefore( themecss, document.getElementById("syntaxhighlighteranchor") );
	})();
	SyntaxHighlighter.config.strings.expandSource = '+ Quelltext aufklappen';
	SyntaxHighlighter.config.strings.help = '?';
	SyntaxHighlighter.config.strings.alert = 'SyntaxHighlighter\n\n';
	SyntaxHighlighter.config.strings.noBrush = 'Keine Syntax-Datei vorhanden für: ';
	SyntaxHighlighter.config.strings.brushNotHtmlScript = 'Die Syntax-Datei ist nicht für die „htmlscript” Option konfiguriert: ';
	SyntaxHighlighter.defaults['auto-links'] = false;
	SyntaxHighlighter.defaults['pad-line-numbers'] = false;
	SyntaxHighlighter.defaults['toolbar'] = false;
	SyntaxHighlighter.defaults['wrap-lines'] = false;
	SyntaxHighlighter.all();
</script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://jaxenter.de/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/jaxenter.de\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/bootstrap-for-contact-form-7/assets/dist/js/scripts.min.js?ver=1.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/jaxenter.de\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
	</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: jaxenter.de @ 2020-06-19 12:13:49 by W3 Total Cache
-->