<!DOCTYPE html>
<html lang="de-DE" prefix="og: http://ogp.me/ns#"><head>
		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1">

		<title>Ansible statt Docker, Spring Boot 2.0 &amp; Java 11 ohne JavaFX – unsere Top-Themen der Woche - JAXenter</title>
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://jaxenter.de/xmlrpc.php">
		<link rel="shortcut icon" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/favicon.ico" type="image/vnd.microsoft.icon" />
		<link href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,600,700|Lato:400,700|Source+Code+Pro:400,600' rel='stylesheet' type='text/css'>
		<link rel="stylesheet" type="text/css" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/stylesheets/bootstrap.min.css">
		<link rel="stylesheet" type="text/css" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/stylesheets/font-awesome.css">
		<link rel="stylesheet" type="text/css" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/stylesheets/screen.css">
		<link rel="stylesheet" type="text/css" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/bootstrap-select/dist/css/bootstrap-select.min.css">
		<script type="text/javascript">var templateDirUrl = 'https://jaxenter.de/wp-content/themes/jaxenter.de';</script>
                <script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/jquery.min.js"></script>	
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
		<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
		<![endif]-->
		
<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Der Frühling wirft seinen Schatten voraus und so ist es kein Wunder, dass es auch in dieser Woche auf JAXenter um Spring, genauer: Spring Boot 2 ging. Ein weiteres Highlight der vergangenen Woche war unser Interview mit Sandra Parsick, in dem unsere Autorin erklärt, wie man Ansible anstelle von Docker einsetzen kann. Was sonst noch so los war, erfahren Sie in unserem Wochenrückblick."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://jaxenter.de/wochenrueckblick-ansible-docker-spring-boot-java-11-javafx-68730" />
<meta property="og:locale" content="de_DE" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ansible statt Docker, Spring Boot 2.0 &amp; Java 11 ohne JavaFX – unsere Top-Themen der Woche - JAXenter" />
<meta property="og:description" content="Der Frühling wirft seinen Schatten voraus und so ist es kein Wunder, dass es auch in dieser Woche auf JAXenter um Spring, genauer: Spring Boot 2 ging. Ein weiteres Highlight der vergangenen Woche war unser Interview mit Sandra Parsick, in dem unsere Autorin erklärt, wie man Ansible anstelle von Docker einsetzen kann. Was sonst noch so los war, erfahren Sie in unserem Wochenrückblick." />
<meta property="og:url" content="https://jaxenter.de/wochenrueckblick-ansible-docker-spring-boot-java-11-javafx-68730" />
<meta property="og:site_name" content="JAXenter" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2018-03-12T18:01:34+00:00" />
<meta property="og:image" content="https://jaxenter.de/wp-content/uploads/2018/01/shutterstock_311465798-300x200.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="200" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="JAXenter &raquo; Ansible statt Docker, Spring Boot 2.0 &#038; Java 11 ohne JavaFX – unsere Top-Themen der Woche Kommentar-Feed" href="https://jaxenter.de/wochenrueckblick-ansible-docker-spring-boot-java-11-javafx-68730/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jaxenter.de\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://jaxenter.de/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css'  href='https://jaxenter.de/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://jaxenter.de/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://jaxenter.de/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.13 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-18197167-38', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://jaxenter.de/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://jaxenter.de/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jaxenter.de/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jaxenter.de/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='https://jaxenter.de/?p=68730' />
<link rel="alternate" type="application/json+oembed" href="https://jaxenter.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjaxenter.de%2Fwochenrueckblick-ansible-docker-spring-boot-java-11-javafx-68730" />
<link rel="alternate" type="text/xml+oembed" href="https://jaxenter.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjaxenter.de%2Fwochenrueckblick-ansible-docker-spring-boot-java-11-javafx-68730&#038;format=xml" />
	<style type="text/css">
		div.wpcf7 .screen-reader-response {
			display: none;
		}
		div.wpcf7 img.ajax-loader {
			border: none;
			vertical-align: middle;
			margin-left: 4px;
		}
		div.wpcf7 .form-inline img.ajax-loader {
			display: inline;
		}
		div.wpcf7 div.ajax-error {
			display: none;
		}
		div.wpcf7 .wpcf7-display-none {
			display: none;
		}
		div.wpcf7 .form-inline .form-group {
			max-width: 250px;
		}
		div.wpcf7 .input-group-addon img {
			height: 100%;
			width: auto;
			max-width: none !important;
			border-radius: 5px;
		}
		div.wpcf7 .input-group-addon.input-group-has-image {
			padding: 0;
		}
	</style>
	<style type="text/css" id="syntaxhighlighteranchor"></style>

		        
        <script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + 
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		
		<script type='text/javascript'>
		googletag.cmd.push(function() {
		googletag.defineSlot('/21339274/jaxenter.de_contentAD1_Wordpress', [300, 250], 'div-gpt-ad-1423038811881-0').addService(googletag.pubads());
		googletag.defineSlot('/21339274/jaxenter.de_contentAD2_Wordpress', [300, 250], 'div-gpt-ad-1423038811881-1').addService(googletag.pubads());
		googletag.defineSlot('/21339274/jaxenter.de_contentAD3_Wordpress', [300, 250], 'div-gpt-ad-1423038811881-2').addService(googletag.pubads());		
		googletag.defineSlot('/21339274/jaxenter.de_skyscraper1_Wordpress', [160, 600], 'div-gpt-ad-1423038811881-4').addService(googletag.pubads());
		googletag.defineSlot('/21339274/jaxenter.de_skyscraper2_Wordpress', [160, 600], 'div-gpt-ad-1423038811881-5').addService(googletag.pubads());
		googletag.pubads().collapseEmptyDivs(true);
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();				
		});
		</script>
        
        <script>
  		googletag.cmd.push(function() {
  		googletag.defineSlot('/21339274/jaxenter.de_leaderboard_Wordpress', [728, 90], 'div-gpt-ad-1423038811881-3')
		.addService(googletag.pubads())    
		.setCollapseEmptyDiv();
		  });
		</script>

			<script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/bootstrap-select/dist/js/bootstrap-select.min.js"></script>	
		
		<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
		<script type="text/javascript">
			window.cookieconsent_options = {"message":"Wir haben unsere Cookie-Policy geändert. Wir verwenden Cookies, um Ihnen die bestmögliche Surferfahrung auf unseren Webseiten zu bieten. Darunter fallen auch Cookies von Social-Media-Diensten, insofern Inhalte von diesen Diensten auf unseren Webseiten eingebettet sind. Diese Cookies können Ihre Nutzung unserer Webseiten tracken. Wir und unsere Partner verwenden ebenfalls Cookies, um sicherzustellen, dass Ihnen für Sie relevante Werbeinhalte gezeigt werden.","dismiss":"Verstanden","learnMore":"Mehr Infos","link":"https://jaxenter.de/datenschutz","theme":"dark-bottom"};
		</script>

		<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
		<!-- End Cookie Consent plugin -->
		
	</head>
	<body class="post-template-default single single-post postid-68730 single-format-standard">
		
        <header>    
        <div class="topbanner hidden-xs hidden-sm">
        	<div class="container">
					<!-- jaxenter.de_leaderboard_Wordpress -->
                    <div id='div-gpt-ad-1423038811881-3' style='width:100%; min-height:90px; margin:10px 0;'>
                    <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423038811881-3'); });
                    </script>
                    </div>
            </div>
         </div> 
        	<div class="topnav">
				<div class="container">
					<div class="row">
						<div class="logo-wrapper pull-left">
							<a href="https://jaxenter.de/" class="logo"></a>
						</div>

						<div class="menu-wrapper pull-left">
							<div class="visible-xs visible-sm">
								<button type="button" class="navbar-toggle">
									<span class="sr-only">Toggle navigation</span>
									<span class="icon-bar"></span>
									<span class="icon-bar"></span>
									<span class="icon-bar"></span>
								</button>
							</div>
							<div class="hidden-xs hidden-sm">
								
<div class="hidden-xs hidden-sm">
	<ul id="menu-menu" class="menu"><li id="menu-item-13610" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-13610"><a href="/">Home</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://jaxenter.de/news">News</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://jaxenter.de/artikel">Artikel</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://jaxenter.de/events">Events</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://jaxenter.de/videos">Videos</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://jaxenter.de/magazine">Java Magazin</a></li>
<li id="menu-item-39337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39337"><a href="https://jax.de/">JAX 2018</a></li>
</ul></div>

							</div>
						</div>
						<div class="search-wrapper pull-right">
							<div class="clearfix">
								<div class="search-label pull-left">Suche</div>
								<div class="search-form pull-left">
									<form method="get" action="https://jaxenter.de/">
										<button class="search-button" id="searchbutton">
											<i class="icon icon-search"></i>
										</button>
										<input type="text" class="search-input" name="s" placeholder="Geben Sie bitte Ihren Suchbegriff ein" onblur="$('.search-wrapper').toggleClass('active');" />
									</form>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
           			<div class="container subnavigation hidden-xs hidden-sm">
		<div class="container">
				<ul id="menu-subnavi-general" class="menu"><li id="menu-item-16648" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16648"><a href="https://jaxenter.de/tag/java">Java</a></li>
<li id="menu-item-16645" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16645"><a href="https://jaxenter.de/tag/devops">DevOps</a></li>
<li id="menu-item-33513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33513"><a href="https://jaxenter.de/tag/microservices">Microservices</a></li>
<li id="menu-item-59870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59870"><a href="https://jaxenter.de/tag/docker">Docker</a></li>
<li id="menu-item-59869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59869"><a href="https://jaxenter.de/tag/blockchain">Blockchain</a></li>
<li id="menu-item-16647" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16647"><a href="https://jaxenter.de/tag/internet-of-things">Internet of Things</a></li>
<li id="menu-item-16646" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16646"><a href="https://jaxenter.de/tag/eclipse">Eclipse</a></li>
<li id="menu-item-16642" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16642"><a href="https://jaxenter.de/tag/android">Android</a></li>
<li id="menu-item-16641" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16641"><a href="https://jaxenter.de/tag/agile">Agile</a></li>
<li id="menu-item-59872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59872"><a href="https://jaxenter.de/tag/maschinelles-lernen">Machine Learning</a></li>
</ul>		</div>
	</div>
 
             </div>

			<div class="subnav hidden-xs hidden-sm">
                  <div class="announcement">
                    <div class="container">
                        <div class="row">
                            <div class="col-lg-8 col-md-8 mood-message-top">
                                                                                                            <span class="prefix">UMFRAGE:</span>
                                        
                                    <a href="https://jaxenter.de/jaxenter-umfrage-2018-66659"><u>Welche Programmiersprachen, Tools & Frameworks sind 2018 spannend für Euch?</u></a>                                                            </div>
                            <div class="col-lg-4 col-md-4 text-right hidden-sm hidden-xs">
                                <a href="https://www.facebook.com/JAXenter" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-facebook icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://twitter.com/jaxenter" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-twitter icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="http://vimeo.com/jaxtv" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-vimeo-square icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://jaxenter.de/feed" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-rss icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://www.youtube.com/user/VideosJAXenter " class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-youtube icon-stack-1x icon-inverse"></i>
	</span>
</a>


                            </div>
                        </div>
                    </div>
                </div>
		
		                <div class="highlights hidden-sm hidden-xs">
                    <div class="container">
                        <div class="row">
                                                                                                                            <div class="col-lg-4 col-md-4 col-sm-4">
                                        <div class="highlight clearfix">
                                                                                                                                        <div class="image">
                                                                                                    <img src="https://jaxenter.de/wp-content/uploads/2017/10/JAX_2017_website_Logo_blau_800x347-e1484239725391_v5-74x50.png" width="74" height="50" />
                                                </div>
                                                                                        <div class="text"><p class="title"><a href="https://jax.de">JAX: Die Konferenz für Java, Architektur- und Software-Innovation</a></p>
</div>
                                        </div>
                                    </div>
                                                                    <div class="col-lg-4 col-md-4 col-sm-4">
                                        <div class="highlight clearfix">
                                                                                                                                        <div class="image">
                                                                                                    <img src="https://jaxenter.de/wp-content/uploads/2015/03/Angular-5-Features-300x300-74x50.jpg" width="74" height="50" />
                                                </div>
                                                                                        <div class="text"><p class="title"><a href="https://jaxenter.de/angular-5-features-63441">Angular 5 ist da – das sind die neuen Features</a></p>
</div>
                                        </div>
                                    </div>
                                                                    <div class="col-lg-4 col-md-4 col-sm-4">
                                        <div class="highlight clearfix">
                                                                                                                                        <div class="image">
                                                                                                    <img src="https://jaxenter.de/wp-content/uploads/2015/03/Spring-Boot-Tutorial-1-300x300-74x50.jpg" width="74" height="50" />
                                                </div>
                                                                                        <div class="text"><p class="title"><a href="https://jaxenter.de/spring-boot-tutorial-54020">Spring Boot Tutorial: So entwickelt man REST-Services mit Spring Boot</a></p>
<p>&nbsp;</p>
</div>
                                        </div>
                                    </div>
                                                                                    </div>
                    </div>
                </div>
			

          </div>
          <div class="custom_header_wa">
                    </div>
		</header>



	<article class="post single">
							
		
		<div id="main" class="container">
			<div class="row">
				<div id="content" class="col-md-8 col-sm-12">
					
											<div class="old">
															<div class="tagline">Wochenrückblick</div>
														<h1 class="title">Ansible statt Docker, Spring Boot 2.0 &#038; Java 11 ohne JavaFX – unsere Top-Themen der Woche</h1>
							
														
															<div class="meta">
									<span class="date">
										<i class="icon icon-calendar-o"></i>
																				<time datetime="2018-03-12T18:01">12. März 2018</time>
									</span>

																			<span class="author">
											<i class="icon icon-user"></i>
											Dominik Mohilo										</span>
																	</div>
							
															<div class="image">
									<img width="300" height="200" src="https://jaxenter.de/wp-content/uploads/2018/01/shutterstock_311465798-300x200.jpg" class="attachment-300x300 size-300x300 wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2018/01/shutterstock_311465798-300x200.jpg 300w, https://jaxenter.de/wp-content/uploads/2018/01/shutterstock_311465798-300x200-150x100.jpg 150w, https://jaxenter.de/wp-content/uploads/2018/01/shutterstock_311465798-300x200-200x133.jpg 200w, https://jaxenter.de/wp-content/uploads/2018/01/shutterstock_311465798-300x200-170x113.jpg 170w, https://jaxenter.de/wp-content/uploads/2018/01/shutterstock_311465798-300x200-120x80.jpg 120w, https://jaxenter.de/wp-content/uploads/2018/01/shutterstock_311465798-300x200-74x50.jpg 74w, https://jaxenter.de/wp-content/uploads/2018/01/shutterstock_311465798-300x200-190x127.jpg 190w, https://jaxenter.de/wp-content/uploads/2018/01/shutterstock_311465798-300x200-180x120.jpg 180w" sizes="(max-width: 300px) 100vw, 300px" />									
									<div class="credits"><div class="credits">
<p style="text-align: right;"><span style="color: #999999;">© Shutterstock.com / Bohbeh</span></p>
</div>
</div>
								</div>
														
															<div class="excerpt">
									<p>Der Frühling wirft seinen Schatten voraus und so ist es kein Wunder, dass es auch in dieser Woche auf JAXenter um Spring, genauer: Spring Boot 2 ging. Ein weiteres Highlight der vergangenen Woche war unser Interview mit Sandra Parsick, in dem unsere Autorin erklärt, wie man Ansible anstelle von Docker einsetzen kann. Was sonst noch so los war, erfahren Sie in unserem Wochenrückblick.</p>
								</div>
													</div>
					
					
					
					<div class="text">
						<h2><a href="https://jaxenter.de/ansible-docker-provisionierung-container-68505">Ansible statt Docker – Provisionierung statt Container: Eine Alternative?</a></h2>
<p><img src="https://jaxenter.de/wp-content/uploads/2017/04/1468834134418_parsick_sandra_wp-150x105.jpg" alt="Parsick, Sandra" width="200" class="alignright size-thumbnail wp-image-56558" style="float: right;" srcset="https://jaxenter.de/wp-content/uploads/2017/04/1468834134418_parsick_sandra_wp-150x105.jpg 150w, https://jaxenter.de/wp-content/uploads/2017/04/1468834134418_parsick_sandra_wp-300x210.jpg 300w, https://jaxenter.de/wp-content/uploads/2017/04/1468834134418_parsick_sandra_wp-200x140.jpg 200w, https://jaxenter.de/wp-content/uploads/2017/04/1468834134418_parsick_sandra_wp-170x119.jpg 170w, https://jaxenter.de/wp-content/uploads/2017/04/1468834134418_parsick_sandra_wp-114x80.jpg 114w, https://jaxenter.de/wp-content/uploads/2017/04/1468834134418_parsick_sandra_wp-186x130.jpg 186w, https://jaxenter.de/wp-content/uploads/2017/04/1468834134418_parsick_sandra_wp-180x126.jpg 180w, https://jaxenter.de/wp-content/uploads/2017/04/1468834134418_parsick_sandra_wp.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />Container können das Deployment unheimlich erleichtern. Aber sind Container deshalb in allen Umgebungen gesetzt? Oftmals lassen sich einfachere Lösungen finden, gerade wenn es nur um Automatisierung geht. In unserem Interview erklärt Softwareentwicklerin und Java-Expertin Sandra Parsick, welche Möglichkeiten es gibt und wann sie angewendet werden sollten.</p>
<h2><a href="https://jaxenter.de/restful-api-anleitung-67435">RESTful APIs richtig gemacht: Anleitung für bessere REST-Schnittstellen</a></h2>
<p><img src="https://jaxenter.de/wp-content/uploads/2018/02/Java-Magazin-3-18_Aufmacher_Spiegl_900x450_Shutterstock_StanislauV-150x75.jpg" alt="" width="200" class="alignleft size-thumbnail wp-image-67445" style="float: left;" srcset="https://jaxenter.de/wp-content/uploads/2018/02/Java-Magazin-3-18_Aufmacher_Spiegl_900x450_Shutterstock_StanislauV-150x75.jpg 150w, https://jaxenter.de/wp-content/uploads/2018/02/Java-Magazin-3-18_Aufmacher_Spiegl_900x450_Shutterstock_StanislauV-300x150.jpg 300w, https://jaxenter.de/wp-content/uploads/2018/02/Java-Magazin-3-18_Aufmacher_Spiegl_900x450_Shutterstock_StanislauV-768x384.jpg 768w, https://jaxenter.de/wp-content/uploads/2018/02/Java-Magazin-3-18_Aufmacher_Spiegl_900x450_Shutterstock_StanislauV-200x100.jpg 200w, https://jaxenter.de/wp-content/uploads/2018/02/Java-Magazin-3-18_Aufmacher_Spiegl_900x450_Shutterstock_StanislauV-170x85.jpg 170w, https://jaxenter.de/wp-content/uploads/2018/02/Java-Magazin-3-18_Aufmacher_Spiegl_900x450_Shutterstock_StanislauV-120x60.jpg 120w, https://jaxenter.de/wp-content/uploads/2018/02/Java-Magazin-3-18_Aufmacher_Spiegl_900x450_Shutterstock_StanislauV-190x95.jpg 190w, https://jaxenter.de/wp-content/uploads/2018/02/Java-Magazin-3-18_Aufmacher_Spiegl_900x450_Shutterstock_StanislauV-180x90.jpg 180w, https://jaxenter.de/wp-content/uploads/2018/02/Java-Magazin-3-18_Aufmacher_Spiegl_900x450_Shutterstock_StanislauV.jpg 900w" sizes="(max-width: 150px) 100vw, 150px" />Wer schon einmal eine Domäne mit Microservices aufgebaut hat, wird es bereits wissen: APIs für die Service-zu-Service-Kommunikation sind von zentraler Bedeutung. Da jedes Team seinen eigenen Stil hat und Schnittstellen jeweils anders implementiert, kommt es über kurz oder lang zu einem Wildwuchs von verschiedenen Ansätzen. Gleich zu Projektbeginn einen Leitfaden mit Richtlinien und Beispielen zu definieren, hilft, einheitliche und möglichst selbsterklärende APIs zu gewährleisten.</p>
<h2><a href="https://jaxenter.de/struktur-angular-anwendungen-67467">Struktur für große Angular-Anwendungen: Microservices, Module, MonoRepo?</a></h2>
<p><img src="https://jaxenter.de/wp-content/uploads/2018/01/JM_Aufmacher_Kolumnen_Angular-Abenteuer_300x200jpg-150x100.jpg" alt="" width="200" class="alignright size-thumbnail wp-image-66122" style="float: right;" srcset="https://jaxenter.de/wp-content/uploads/2018/01/JM_Aufmacher_Kolumnen_Angular-Abenteuer_300x200jpg-150x100.jpg 150w, https://jaxenter.de/wp-content/uploads/2018/01/JM_Aufmacher_Kolumnen_Angular-Abenteuer_300x200jpg.jpg 300w, https://jaxenter.de/wp-content/uploads/2018/01/JM_Aufmacher_Kolumnen_Angular-Abenteuer_300x200jpg-200x133.jpg 200w, https://jaxenter.de/wp-content/uploads/2018/01/JM_Aufmacher_Kolumnen_Angular-Abenteuer_300x200jpg-170x113.jpg 170w, https://jaxenter.de/wp-content/uploads/2018/01/JM_Aufmacher_Kolumnen_Angular-Abenteuer_300x200jpg-120x80.jpg 120w, https://jaxenter.de/wp-content/uploads/2018/01/JM_Aufmacher_Kolumnen_Angular-Abenteuer_300x200jpg-74x50.jpg 74w, https://jaxenter.de/wp-content/uploads/2018/01/JM_Aufmacher_Kolumnen_Angular-Abenteuer_300x200jpg-190x127.jpg 190w, https://jaxenter.de/wp-content/uploads/2018/01/JM_Aufmacher_Kolumnen_Angular-Abenteuer_300x200jpg-180x120.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" />In der Kolumne Die Angular-Abenteuer stürzt sich Manfred Steyer mitten ins Getümmel der dynamischen Welt der Webentwicklung. Tipps und Tricks für Angular-Entwickler kommen dabei ebenso zur Sprache wie aktuelle Entwicklungen im JavaScript-Ökosystem.<br />
&nbsp;</p>
<h2><a href="https://jaxenter.de/spring-boot-2-data-security-68460">Spring Boot 2 – eine Einführung: Spring Data und Spring Security 5</a></h2>
<p><img src="https://jaxenter.de/wp-content/uploads/2018/03/Spring-Boot-2-150x100.jpg" alt="" width="200" class="alignleft size-thumbnail wp-image-68465" style="float: left;" srcset="https://jaxenter.de/wp-content/uploads/2018/03/Spring-Boot-2-150x100.jpg 150w, https://jaxenter.de/wp-content/uploads/2018/03/Spring-Boot-2-300x200.jpg 300w, https://jaxenter.de/wp-content/uploads/2018/03/Spring-Boot-2-200x133.jpg 200w, https://jaxenter.de/wp-content/uploads/2018/03/Spring-Boot-2-170x113.jpg 170w, https://jaxenter.de/wp-content/uploads/2018/03/Spring-Boot-2-120x80.jpg 120w, https://jaxenter.de/wp-content/uploads/2018/03/Spring-Boot-2-74x50.jpg 74w, https://jaxenter.de/wp-content/uploads/2018/03/Spring-Boot-2-190x127.jpg 190w, https://jaxenter.de/wp-content/uploads/2018/03/Spring-Boot-2-180x120.jpg 180w, https://jaxenter.de/wp-content/uploads/2018/03/Spring-Boot-2.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />Spring Data und Spring Security sind zwei wichtige Module, deren Versionen von Spring Boot verwaltet werden und somit durch das Update auf Spring Boot 2 aktualisiert werden. Neue Anwendungen, die direkt mit Spring Boot 2 erstellt werden, profitieren in der Regel. Anwendungen, die aktualisiert werden, müssen einigen dieser Aspekte mit einer aktiven Migration begegnen.</p>
<h2><a href="https://jaxenter.de/javafx-jdk-11-68693">JavaFX fliegt aus dem JDK: Oracle liefert Java 11 ohne JavaFX aus</a></h2>
<p><img src="https://jaxenter.de/wp-content/uploads/2018/03/shutterstock_376481674-150x106.jpg" alt="Oracle Java" width="150" height="106" class="alignright size-thumbnail wp-image-68695" style="float: right;" srcset="https://jaxenter.de/wp-content/uploads/2018/03/shutterstock_376481674-150x106.jpg 150w, https://jaxenter.de/wp-content/uploads/2018/03/shutterstock_376481674-300x213.jpg 300w, https://jaxenter.de/wp-content/uploads/2018/03/shutterstock_376481674-768x545.jpg 768w, https://jaxenter.de/wp-content/uploads/2018/03/shutterstock_376481674-200x142.jpg 200w, https://jaxenter.de/wp-content/uploads/2018/03/shutterstock_376481674-170x121.jpg 170w, https://jaxenter.de/wp-content/uploads/2018/03/shutterstock_376481674-113x80.jpg 113w, https://jaxenter.de/wp-content/uploads/2018/03/shutterstock_376481674-183x130.jpg 183w, https://jaxenter.de/wp-content/uploads/2018/03/shutterstock_376481674-180x128.jpg 180w, https://jaxenter.de/wp-content/uploads/2018/03/shutterstock_376481674.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" />JavaFX wird ab Java 11 nicht mehr zusammen mit dem Oracle JDK ausgeliefert. JavaFX soll stattdessen über einen separaten Download bereit gestellt werden.<br />
&nbsp;<br />
&nbsp;</p>
<div class="boxed">
<p><strong>Weitere Must-Reads der Woche</strong>:</p>
<ul>
<li><a href="https://jaxenter.de/cloud-native-technologien-66964">Die Cloud-Landscape: Bestandsaufnahme der Cloud-native-Technologien</a></li>
<li><a href="https://jaxenter.de/theia-sprotty-eclipse-che-zusammen-68400">Neue IDEs im Fokus: Theia, Sprotty und Eclipse Che – wie passen die drei zusammen?</a></li>
<li><a href="https://jaxenter.de/mathematik-deep-learning-68558">Die Mathematik hinter Deep Learning: Eine praktische Einführung für Entwickler</a></li>
<li><a href="hhttps://jaxenter.de/quickvote-java-version-2-68515">Neues Quickvote: Welche Java-Version nutzen Sie?</a></li>
<li><a href="https://jaxenter.de/eclipse-intellij-netbeans-68567">Eclipse vs. IntelliJ vs. NetBeans: Das ist die populärste Java-IDE 2018</a></li>
</ul>
</div>
					</div>
					
										
					
					
					<div class="social-icons">
						
						<a href="https://www.facebook.com/sharer/sharer.php?u=https://jaxenter.de/wochenrueckblick-ansible-docker-spring-boot-java-11-javafx-68730" target="_blank" class="social-icon facebook">
							<div class="icon"><i class="icon icon-facebook"></i></div>
							<div class="count"><span class="num-shares" data-platform-key="facebook" data-platform-name="0" data-url="https://jaxenter.de/wochenrueckblick-ansible-docker-spring-boot-java-11-javafx-68730" data-url-old=""></span></div>
						</a>
						<a href="https://twitter.com/home?status=Ansible statt Docker, Spring Boot 2.0 &#038; Java 11 ohne JavaFX – unsere Top-Themen der Woche - https://jaxenter.de/wochenrueckblick-ansible-docker-spring-boot-java-11-javafx-68730" target="_blank" class="social-icon twitter">
							<div class="icon"><i class="icon icon-twitter"></i></div>
							<div class="count"><span class="num-shares" data-platform-key="twitter" data-platform-name="0" data-url="https://jaxenter.de/wochenrueckblick-ansible-docker-spring-boot-java-11-javafx-68730" data-url-old=""></span></div>
						</a>
						<a href="https://plus.google.com/share?url=https://jaxenter.de/wochenrueckblick-ansible-docker-spring-boot-java-11-javafx-68730" target="_blank" class="social-icon googleplus">
							<div class="icon"><i class="icon icon-google-plus"></i></div>
							<div class="count"><span class="num-shares" data-platform-key="googleplus" data-platform-name="0" data-url="https://jaxenter.de/wochenrueckblick-ansible-docker-spring-boot-java-11-javafx-68730" data-url-old=""></span></div>
						</a>
					
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://jaxenter.de/wochenrueckblick-ansible-docker-spring-boot-java-11-javafx-68730" target="_blank" class="social-icon linkedin">
							<div class="icon"><i class="icon icon-linkedin"></i></div>
							<div class="count"><span class="num-shares" data-platform-key="linkedin" data-platform-name="0" data-url="https://jaxenter.de/wochenrueckblick-ansible-docker-spring-boot-java-11-javafx-68730" data-url-old=""></span></div>
						</a>
					</div>
					
					
					 
						<div class="post-article-box author-box">
							<div class="box-headline">Geschrieben von</div>
							<div class="container-fluid no-padding">
																	<div class="author-row row">
										<div class="author-image col-lg-2 col-sm-2 col-xs-4">
											<img src="https://jaxenter.de/wp-content/uploads/2015/12/DSC004101-e1449563755240-130x130.jpg" width="96" height="96" alt="Dominik Mohilo" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" />										</div>
										<div class="author-info col-lg-10 col-sm-10 col-xs-8">
											<div class="author-name">Dominik Mohilo</div>

																							<div class="author-description">
													Dominik Mohilo studierte Germanistik und Soziologie an der Goethe-Universität in Frankfurt. Seit 2015 ist er Redakteur bei S&amp;S-Media.												</div>
																				
																							<div class="author-more"><a href="https://jaxenter.de/author/dominik">Alle Beiträge von Dominik Mohilo</a></div>
																					</div>
									</div>
															</div>
						</div>
					
					
							<div class="related-posts">
								<div class='yarpp-related yarpp-related-none'>
</div>
							</div>

															<div class="post-article-box comments-wrapper">
						<div class="box-headline">Kommentare</div>
													
<div class="comment-form-wrapper">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Schreibe einen Kommentar <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wochenrueckblick-ansible-docker-spring-boot-java-11-javafx-68730#respond" style="display:none;">Antworten abbrechen</a></small></h3>			<form action="https://jaxenter.de/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Deine E-Mail-Adresse wird nicht veröffentlicht.</span></p><p class="comment-form-comment"><label for="comment">Kommentar</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">E-Mail</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Kommentar abschicken" /> <input type='hidden' name='comment_post_ID' value='68730' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b7a34fe254" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="57"/></p>			</form>
			</div><!-- #respond -->
	</div>

											</div>
									</div>
				<div id="sidebar" class="col-md-4 col-sm-12">
				<div id="text-8" class="widget widget_text">			<div class="textwidget"><iframe src="https://jax.de/session-qualification/speakerbox_jaxenter/?layout=sidebarfeed" width="350" height="720" style="margin:0px; padding:0px; overflow:hidden; border:none;" scrolling="no"></iframe></div>
		</div><div id="polls-widget-5" class="widget widget_polls-widget"><p class="widget-title">Polls</p><div id="polls-31" class="wp-polls">
	<form id="polls_form_31" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_31_nonce" name="wp-polls-nonce" value="a4dcf96c53" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="31" /></p>
		<p style="display: none;"><input type="hidden" id="poll_multiple_ans_31" name="poll_multiple_ans_31" value="4" /></p>
		<p><strong>Welche Java-Version nutzen Sie?</strong></p><div id="polls-31-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="checkbox" id="poll-answer-238" name="poll_31" value="238" /> <label for="poll-answer-238">Java 9</label></li>
		<li><input type="checkbox" id="poll-answer-239" name="poll_31" value="239" /> <label for="poll-answer-239">Java 8</label></li>
		<li><input type="checkbox" id="poll-answer-240" name="poll_31" value="240" /> <label for="poll-answer-240">Java 7</label></li>
		<li><input type="checkbox" id="poll-answer-241" name="poll_31" value="241" /> <label for="poll-answer-241">Java 6</label></li>
		<li><input type="checkbox" id="poll-answer-242" name="poll_31" value="242" /> <label for="poll-answer-242">Java 5</label></li>
		<li><input type="checkbox" id="poll-answer-243" name="poll_31" value="243" /> <label for="poll-answer-243">Java 1.4</label></li>
		<li><input type="checkbox" id="poll-answer-244" name="poll_31" value="244" /> <label for="poll-answer-244">Java 1.3</label></li>
		<li><input type="checkbox" id="poll-answer-245" name="poll_31" value="245" /> <label for="poll-answer-245">Java 1.2</label></li>
		<li><input type="checkbox" id="poll-answer-246" name="poll_31" value="246" /> <label for="poll-answer-246">Java 1.1</label></li>
		<li><input type="checkbox" id="poll-answer-247" name="poll_31" value="247" /> <label for="poll-answer-247">Java 1.0</label></li>
		</ul>
<div class="text-center"><a href="#" class="btn btn-info btn-sm button" onclick="poll_vote(31);"  ><span class="glyphicon glyphicon-ok" aria-hidden="true"></span> VOTE</a></div></div>
	</form>
</div>
<div id="polls-31-loading" class="wp-polls-loading"><img src="https://jaxenter.de/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div><div id="aktuelle_magazine-6" class="widget widget_aktuelle_magazine"><p class="widget-title">Aktuelle Magazine</p><div class="aktuelle-ausgaben-wrapper"><div class="aktuelle-ausgabe clearfix"><div class="image"><a href="https://jaxenter.de/magazine/java-magazin"><img width="150" height="212" src="https://jaxenter.de/wp-content/uploads/2018/02/Java-Magazin-4-18_Cover_595x842.jpg" class="attachment-150x300 size-150x300 wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2018/02/Java-Magazin-4-18_Cover_595x842.jpg 595w, https://jaxenter.de/wp-content/uploads/2018/02/Java-Magazin-4-18_Cover_595x842-106x150.jpg 106w, https://jaxenter.de/wp-content/uploads/2018/02/Java-Magazin-4-18_Cover_595x842-212x300.jpg 212w, https://jaxenter.de/wp-content/uploads/2018/02/Java-Magazin-4-18_Cover_595x842-200x283.jpg 200w, https://jaxenter.de/wp-content/uploads/2018/02/Java-Magazin-4-18_Cover_595x842-170x241.jpg 170w, https://jaxenter.de/wp-content/uploads/2018/02/Java-Magazin-4-18_Cover_595x842-57x80.jpg 57w, https://jaxenter.de/wp-content/uploads/2018/02/Java-Magazin-4-18_Cover_595x842-92x130.jpg 92w, https://jaxenter.de/wp-content/uploads/2018/02/Java-Magazin-4-18_Cover_595x842-180x255.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="body"><div class="title"><a href="https://jaxenter.de/magazine/java-magazin">Java Magazin</a></div><div class="button"><a href="https://jaxenter.de/magazine/java-magazin" class="button">Alle Infos</a></a></div></div></div><div class="aktuelle-ausgabe clearfix"><div class="image"><a href="https://jaxenter.de/magazine/business-technology"><img width="150" height="212" src="https://jaxenter.de/wp-content/uploads/2018/02/BT_Magazin_1_18_Cover_595x842.jpg" class="attachment-150x300 size-150x300 wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2018/02/BT_Magazin_1_18_Cover_595x842.jpg 595w, https://jaxenter.de/wp-content/uploads/2018/02/BT_Magazin_1_18_Cover_595x842-106x150.jpg 106w, https://jaxenter.de/wp-content/uploads/2018/02/BT_Magazin_1_18_Cover_595x842-212x300.jpg 212w, https://jaxenter.de/wp-content/uploads/2018/02/BT_Magazin_1_18_Cover_595x842-200x283.jpg 200w, https://jaxenter.de/wp-content/uploads/2018/02/BT_Magazin_1_18_Cover_595x842-170x241.jpg 170w, https://jaxenter.de/wp-content/uploads/2018/02/BT_Magazin_1_18_Cover_595x842-57x80.jpg 57w, https://jaxenter.de/wp-content/uploads/2018/02/BT_Magazin_1_18_Cover_595x842-92x130.jpg 92w, https://jaxenter.de/wp-content/uploads/2018/02/BT_Magazin_1_18_Cover_595x842-180x255.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="body"><div class="title"><a href="https://jaxenter.de/magazine/business-technology">Business Technology Magazin</a></div><div class="button"><a href="https://jaxenter.de/magazine/business-technology" class="button">Alle Infos</a></a></div></div></div></div></div><div id="tag-widget-5" class="widget TagWidget"><a href="https://jaxenter.de/tag/devops"><p class="widget-title">DevOpsCon 2018</p></a><ul class = "posts-by-tag-list"><li class="posts-by-tag-item Container DevOps Docker Kubernetes" id="posts-by-tag-item-68718"><a class="thumb" href="https://jaxenter.de/prometheus-docker-kubernetes-container-stroebitzer-68718" title="&#8222;Prometheus ist ein sehr guter Weg, Monitoring in Docker- und Kubernetes-Umgebungen zu realisieren&#8220;"  ><img width="150" height="105" src="https://jaxenter.de/wp-content/uploads/2018/03/Hubert-Ströbitzer-150x105.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2018/03/Hubert-Ströbitzer-150x105.jpg 150w, https://jaxenter.de/wp-content/uploads/2018/03/Hubert-Ströbitzer-300x210.jpg 300w, https://jaxenter.de/wp-content/uploads/2018/03/Hubert-Ströbitzer-200x140.jpg 200w, https://jaxenter.de/wp-content/uploads/2018/03/Hubert-Ströbitzer-170x119.jpg 170w, https://jaxenter.de/wp-content/uploads/2018/03/Hubert-Ströbitzer-114x80.jpg 114w, https://jaxenter.de/wp-content/uploads/2018/03/Hubert-Ströbitzer-186x130.jpg 186w, https://jaxenter.de/wp-content/uploads/2018/03/Hubert-Ströbitzer-180x126.jpg 180w, https://jaxenter.de/wp-content/uploads/2018/03/Hubert-Ströbitzer.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/prometheus-docker-kubernetes-container-stroebitzer-68718">"Prometheus ist ein sehr guter Weg, Monitoring in Docker- und Kubernetes-Umgebungen zu realisieren"</a></li><li class="posts-by-tag-item Cloud DevOps IaaS PaaS" id="posts-by-tag-item-66964"><a class="thumb" href="https://jaxenter.de/cloud-native-technologien-66964" title="Die Cloud-Landscape: Bestandsaufnahme der Cloud-native-Technologien"  ><img width="150" height="75" src="https://jaxenter.de/wp-content/uploads/2018/02/Java-Magazin-11-17_Aufmacher_Adersberger_300x200_Shutterstock_ISKRA_design-150x75.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2018/02/Java-Magazin-11-17_Aufmacher_Adersberger_300x200_Shutterstock_ISKRA_design-150x75.jpg 150w, https://jaxenter.de/wp-content/uploads/2018/02/Java-Magazin-11-17_Aufmacher_Adersberger_300x200_Shutterstock_ISKRA_design-300x150.jpg 300w, https://jaxenter.de/wp-content/uploads/2018/02/Java-Magazin-11-17_Aufmacher_Adersberger_300x200_Shutterstock_ISKRA_design-200x100.jpg 200w, https://jaxenter.de/wp-content/uploads/2018/02/Java-Magazin-11-17_Aufmacher_Adersberger_300x200_Shutterstock_ISKRA_design-170x85.jpg 170w, https://jaxenter.de/wp-content/uploads/2018/02/Java-Magazin-11-17_Aufmacher_Adersberger_300x200_Shutterstock_ISKRA_design-120x60.jpg 120w, https://jaxenter.de/wp-content/uploads/2018/02/Java-Magazin-11-17_Aufmacher_Adersberger_300x200_Shutterstock_ISKRA_design-190x95.jpg 190w, https://jaxenter.de/wp-content/uploads/2018/02/Java-Magazin-11-17_Aufmacher_Adersberger_300x200_Shutterstock_ISKRA_design-180x90.jpg 180w, https://jaxenter.de/wp-content/uploads/2018/02/Java-Magazin-11-17_Aufmacher_Adersberger_300x200_Shutterstock_ISKRA_design.jpg 400w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/cloud-native-technologien-66964">Die Cloud-Landscape: Bestandsaufnahme der Cloud-native-Technologien</a></li><li class="posts-by-tag-item Agile DevOps DevOpsCon 2017" id="posts-by-tag-item-68332"><a class="thumb" href="https://jaxenter.de/agile-devops-bizdevops-kolk-keynote-68332" title="Von 1 auf 400: Wie man die IT in 400 agilen BizDevOps-Teams organisiert"  ><img width="150" height="84" src="https://jaxenter.de/wp-content/uploads/2018/03/Screenshot-2018-3-1-Enabling-Agility-at-Scale-for-the-heavily-regulated-YouTube-150x84.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2018/03/Screenshot-2018-3-1-Enabling-Agility-at-Scale-for-the-heavily-regulated-YouTube-150x84.png 150w, https://jaxenter.de/wp-content/uploads/2018/03/Screenshot-2018-3-1-Enabling-Agility-at-Scale-for-the-heavily-regulated-YouTube-300x169.png 300w, https://jaxenter.de/wp-content/uploads/2018/03/Screenshot-2018-3-1-Enabling-Agility-at-Scale-for-the-heavily-regulated-YouTube-768x432.png 768w, https://jaxenter.de/wp-content/uploads/2018/03/Screenshot-2018-3-1-Enabling-Agility-at-Scale-for-the-heavily-regulated-YouTube-200x112.png 200w, https://jaxenter.de/wp-content/uploads/2018/03/Screenshot-2018-3-1-Enabling-Agility-at-Scale-for-the-heavily-regulated-YouTube-170x96.png 170w, https://jaxenter.de/wp-content/uploads/2018/03/Screenshot-2018-3-1-Enabling-Agility-at-Scale-for-the-heavily-regulated-YouTube-120x67.png 120w, https://jaxenter.de/wp-content/uploads/2018/03/Screenshot-2018-3-1-Enabling-Agility-at-Scale-for-the-heavily-regulated-YouTube-190x107.png 190w, https://jaxenter.de/wp-content/uploads/2018/03/Screenshot-2018-3-1-Enabling-Agility-at-Scale-for-the-heavily-regulated-YouTube-180x101.png 180w, https://jaxenter.de/wp-content/uploads/2018/03/Screenshot-2018-3-1-Enabling-Agility-at-Scale-for-the-heavily-regulated-YouTube.png 854w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/agile-devops-bizdevops-kolk-keynote-68332">Von 1 auf 400: Wie man die IT in 400 agilen BizDevOps-Teams organisiert</a></li><li class="posts-by-tag-item DevOps Security Testen &amp; Qualität Tools" id="posts-by-tag-item-68304"><a class="thumb" href="https://jaxenter.de/pentesting-security-tools-68304" title="Toolbox für Sicherheitsexperten: Halbautomatisches Pentesting mit Open Source Tools"  ><img width="150" height="84" src="https://jaxenter.de/wp-content/uploads/2018/02/Screenshot-2018-2-28-Security-Professional’s-Toolbox-Semi-automated-Pentesting-with-Open-Source-Tools-YouTube-150x84.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2018/02/Screenshot-2018-2-28-Security-Professional’s-Toolbox-Semi-automated-Pentesting-with-Open-Source-Tools-YouTube-150x84.png 150w, https://jaxenter.de/wp-content/uploads/2018/02/Screenshot-2018-2-28-Security-Professional’s-Toolbox-Semi-automated-Pentesting-with-Open-Source-Tools-YouTube-300x169.png 300w, https://jaxenter.de/wp-content/uploads/2018/02/Screenshot-2018-2-28-Security-Professional’s-Toolbox-Semi-automated-Pentesting-with-Open-Source-Tools-YouTube-768x432.png 768w, https://jaxenter.de/wp-content/uploads/2018/02/Screenshot-2018-2-28-Security-Professional’s-Toolbox-Semi-automated-Pentesting-with-Open-Source-Tools-YouTube-200x112.png 200w, https://jaxenter.de/wp-content/uploads/2018/02/Screenshot-2018-2-28-Security-Professional’s-Toolbox-Semi-automated-Pentesting-with-Open-Source-Tools-YouTube-170x96.png 170w, https://jaxenter.de/wp-content/uploads/2018/02/Screenshot-2018-2-28-Security-Professional’s-Toolbox-Semi-automated-Pentesting-with-Open-Source-Tools-YouTube-120x67.png 120w, https://jaxenter.de/wp-content/uploads/2018/02/Screenshot-2018-2-28-Security-Professional’s-Toolbox-Semi-automated-Pentesting-with-Open-Source-Tools-YouTube-190x107.png 190w, https://jaxenter.de/wp-content/uploads/2018/02/Screenshot-2018-2-28-Security-Professional’s-Toolbox-Semi-automated-Pentesting-with-Open-Source-Tools-YouTube-180x101.png 180w, https://jaxenter.de/wp-content/uploads/2018/02/Screenshot-2018-2-28-Security-Professional’s-Toolbox-Semi-automated-Pentesting-with-Open-Source-Tools-YouTube.png 854w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/pentesting-security-tools-68304">Toolbox für Sicherheitsexperten: Halbautomatisches Pentesting mit Open Source Tools</a></li><li class="posts-by-tag-item DevOps DevOps Stories Kolumne" id="posts-by-tag-item-67511"><a class="thumb" href="https://jaxenter.de/chatops-konzept-devops-67511" title="DevOps Stories: ChatOps als Konzept der Zusammenarbeit"  ><img width="150" height="100" src="https://jaxenter.de/wp-content/uploads/2017/10/DevOps_Stories-300x200-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2017/10/DevOps_Stories-300x200-150x100.jpg 150w, https://jaxenter.de/wp-content/uploads/2017/10/DevOps_Stories-300x200.jpg 300w, https://jaxenter.de/wp-content/uploads/2017/10/DevOps_Stories-300x200-200x133.jpg 200w, https://jaxenter.de/wp-content/uploads/2017/10/DevOps_Stories-300x200-170x113.jpg 170w, https://jaxenter.de/wp-content/uploads/2017/10/DevOps_Stories-300x200-120x80.jpg 120w, https://jaxenter.de/wp-content/uploads/2017/10/DevOps_Stories-300x200-74x50.jpg 74w, https://jaxenter.de/wp-content/uploads/2017/10/DevOps_Stories-300x200-190x127.jpg 190w, https://jaxenter.de/wp-content/uploads/2017/10/DevOps_Stories-300x200-180x120.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/chatops-konzept-devops-67511">DevOps Stories: ChatOps als Konzept der Zusammenarbeit</a></li><li class="posts-by-tag-item DevOps DevOpsCon 2017" id="posts-by-tag-item-67671"><a class="thumb" href="https://jaxenter.de/top-10-devops-huerden-67671" title="Top 10 Hürden für die erfolgreiche DevOps-Umsetzung in Unternehmen"  ><img width="150" height="84" src="https://jaxenter.de/wp-content/uploads/2018/02/Screenshot-2018-2-15-Top-10-Barriers-to-DevOps-Adoption-–-and-how-to-overcome-them-YouTube-150x84.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2018/02/Screenshot-2018-2-15-Top-10-Barriers-to-DevOps-Adoption-–-and-how-to-overcome-them-YouTube-150x84.png 150w, https://jaxenter.de/wp-content/uploads/2018/02/Screenshot-2018-2-15-Top-10-Barriers-to-DevOps-Adoption-–-and-how-to-overcome-them-YouTube-300x169.png 300w, https://jaxenter.de/wp-content/uploads/2018/02/Screenshot-2018-2-15-Top-10-Barriers-to-DevOps-Adoption-–-and-how-to-overcome-them-YouTube-768x432.png 768w, https://jaxenter.de/wp-content/uploads/2018/02/Screenshot-2018-2-15-Top-10-Barriers-to-DevOps-Adoption-–-and-how-to-overcome-them-YouTube-200x112.png 200w, https://jaxenter.de/wp-content/uploads/2018/02/Screenshot-2018-2-15-Top-10-Barriers-to-DevOps-Adoption-–-and-how-to-overcome-them-YouTube-170x96.png 170w, https://jaxenter.de/wp-content/uploads/2018/02/Screenshot-2018-2-15-Top-10-Barriers-to-DevOps-Adoption-–-and-how-to-overcome-them-YouTube-120x67.png 120w, https://jaxenter.de/wp-content/uploads/2018/02/Screenshot-2018-2-15-Top-10-Barriers-to-DevOps-Adoption-–-and-how-to-overcome-them-YouTube-190x107.png 190w, https://jaxenter.de/wp-content/uploads/2018/02/Screenshot-2018-2-15-Top-10-Barriers-to-DevOps-Adoption-–-and-how-to-overcome-them-YouTube-180x101.png 180w, https://jaxenter.de/wp-content/uploads/2018/02/Screenshot-2018-2-15-Top-10-Barriers-to-DevOps-Adoption-–-and-how-to-overcome-them-YouTube.png 854w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/top-10-devops-huerden-67671">Top 10 Hürden für die erfolgreiche DevOps-Umsetzung in Unternehmen</a></li></ul></div><div id="bwp_recent_comments-4" class="widget bwp-rc-widget"><p class="widget-title">Letzte Kommentare</p>
		<ul class="bwp-rc-ulist">
<li class="recent-comment"><span class="recent-comment-avatar"><img src="https://jaxenter.de/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" /></span><span class="recent-comment-single"><span class="recent-comment-author">piro</span><span class="recent-comment-text"> Sehr schön Tina! Danke fürs teilen! VG Ximenacustom writing </span> <a href="https://jaxenter.de/android-p-developer-preview-68575#comment-196935" title="Comment on Android P - Developer Preview verfügbar"><strong>Android P - Developer Preview verfügbar</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img src="https://jaxenter.de/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" /></span><span class="recent-comment-single"><span class="recent-comment-author">Marco G</span><span class="recent-comment-text"> Ich bin ehrlich gesagt kein Fan davon die Version des API in die URI zu setzen. Wie Sie bereits beschrieben haben, erzeugt man so ein... </span> <a href="https://jaxenter.de/restful-api-anleitung-67435#comment-196922" title="Comment on RESTful APIs richtig gemacht: Anleitung für bessere REST-Schnittstellen"><strong>RESTful APIs richtig gemacht: Anleitung für bessere REST-Schnittstellen</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img src="https://jaxenter.de/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" /></span><span class="recent-comment-single"><span class="recent-comment-author">meiomei</span><span class="recent-comment-text"> Kaum fängt der Frühling an, kann man schon "Das war 2018" Umfragen für Tolls [sic!] veröffentlichen. </span> <a href="https://jaxenter.de/eclipse-intellij-netbeans-68567#comment-196764" title="Comment on Eclipse vs. IntelliJ vs. NetBeans: Das ist die populärste Java-IDE 2018"><strong>Eclipse vs. IntelliJ vs. NetBeans: Das ist die populärste Java-IDE 2018</strong></a></span></li>
		</ul>
</div><div class="skyscraper-ad hidden-xs hidden-sm">
	<div class="skyscraper-top">
        <!-- jaxenter.de_skyscraper1_Wordpress -->
        <div id='div-gpt-ad-1423038811881-4' style='width:160px; height:600px;'>
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423038811881-4'); });
        </script>
        </div>
    </div>
    <div class="skyscraper-bottom">
        <!-- jaxenter.de_skyscraper2_Wordpress -->
        <div id='div-gpt-ad-1423038811881-5' style='width:160px; height:600px;'>
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423038811881-5'); });
        </script>
        </div>
    </div>
</div>									</div>
			</div>
		</div>
	</article>




		<footer>
			<div class="footer-menu">
				<div class="container">
					<div class="row menu-wrapper">
						<div class="col-lg-2 col-sm-3 col-xs-6">
							<div id="nav_menu-2" class="widget widget_nav_menu"><p class="widget-title">Online</p><div class="menu-footer-menu-online-container"><ul id="menu-footer-menu-online" class="menu"><li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="http://jaxenter.com">JAXenter.com (engl.)</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="http://entwickler.de">entwickler.de</a></li>
<li id="menu-item-13241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13241"><a href="http://windowsdeveloper.de">Windows Developer</a></li>
<li id="menu-item-13242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13242"><a href="http://phpmagazin.de">PHP Magazin</a></li>
<li id="menu-item-13243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13243"><a href="http://webmagazin.de">WebMagazin</a></li>
</ul></div></div>						</div>
						<div class="col-lg-2 col-sm-3 col-xs-6">
							<div id="wp_editor_widget-28" class="widget WP_Editor_Widget"></div><div id="nav_menu-3" class="widget widget_nav_menu"><p class="widget-title">Magazine</p><div class="menu-footer-menu-magazine-container"><ul id="menu-footer-menu-magazine" class="menu"><li id="menu-item-13244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13244"><a href="/magazine/java-magazin">Java Magazin</a></li>
<li id="menu-item-13252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13252"><a href="http://jaxenter.com/jax-magazine">JAX Magazine (engl.)</a></li>
<li id="menu-item-13246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13246"><a href="/magazine/business-technology">Business Technology Magazin</a></li>
<li id="menu-item-38592" class="menu-item menu-item-type-post_type menu-item-object-magazin menu-item-38592"><a href="https://jaxenter.de/magazine/eclipse-magazin">Eclipse Magazin</a></li>
<li id="menu-item-13247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13247"><a href="http://entwickler-magazin.de">Entwickler Magazin</a></li>
<li id="menu-item-13248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13248"><a href="http://mobiletechnology.de">Mobile Technology Magazin</a></li>
<li id="menu-item-13249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13249"><a href="http://phpmagazin.de">PHP Magazin</a></li>
<li id="menu-item-13250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13250"><a href="http://windowsdeveloper.de">Windows Developer</a></li>
<li id="menu-item-13251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13251"><a href="http://sharepoint-kompendium.de">SharePoint Kompendium</a></li>
</ul></div></div>						</div>
						<div class="col-lg-2 col-sm-3 col-xs-6">
							<div id="nav_menu-4" class="widget widget_nav_menu"><p class="widget-title">Konferenzen</p><div class="menu-footer-menu-konferenzen-container"><ul id="menu-footer-menu-konferenzen" class="menu"><li id="menu-item-13253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13253"><a href="https://jax.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">JAX, W-JAX</a></li>
<li id="menu-item-13254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13254"><a href="https://jaxlondon.com?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">JAX London</a></li>
<li id="menu-item-54582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54582"><a href="https://devops.jaxlondon.com/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">JAX DevOps (London)</a></li>
<li id="menu-item-13255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13255"><a href="https://finance.jaxlondon.com/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">JAX Finance (London)</a></li>
<li id="menu-item-13256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13256"><a href="https://btdays.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">Business Technology Days</a></li>
<li id="menu-item-13257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13257"><a href="http://bigdatacon.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">BigData Conference</a></li>
<li id="menu-item-13263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13263"><a href="https://devopsconference.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">DevOps Conference</a></li>
<li id="menu-item-13258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13258"><a href="https://iotcon.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">IoT Conference</a></li>
<li id="menu-item-13259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13259"><a href="https://webtechcon.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">WebTech Conference</a></li>
<li id="menu-item-13260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13260"><a href="https://mobiletechcon.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">MobileTech Conference</a></li>
<li id="menu-item-13261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13261"><a href="https://basta.net?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">BASTA!</a></li>
<li id="menu-item-13262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13262"><a href="https://phpconference.com?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">International PHP Conference</a></li>
<li id="menu-item-54428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54428"><a href="https://javascript-conference.com/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">International JavaScript Conference</a></li>
<li id="menu-item-54429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54429"><a href="https://apiconference.de/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">API Conference</a></li>
<li id="menu-item-54427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54427"><a href="https://webinale.de/de/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">Webinale</a></li>
<li id="menu-item-54430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54430"><a href="https://entwickler-konferenz.de/de/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">EKON</a></li>
</ul></div></div>						</div>
						<div class="col-lg-2 col-sm-3 col-xs-6">
							<div id="nav_menu-5" class="widget widget_nav_menu"><p class="widget-title">S&#038;S Media</p><div class="menu-footer-menu-ss-media-container"><ul id="menu-footer-menu-ss-media" class="menu"><li id="menu-item-13267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13267"><a href="http://entwickler-kiosk.de">entwickler.kiosk</a></li>
<li id="menu-item-13269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13269"><a href="http://entwickler-akademie.de">Entwickler Akademie</a></li>
<li id="menu-item-13268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13268"><a href="http://entwickler-press.de">entwickler.press</a></li>
<li id="menu-item-13264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13264"><a href="http://sandsmedia.com/de/unternehmen">Über Software &#038; Support Media</a></li>
<li id="menu-item-13265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13265"><a href="http://sandsmedia.com/de/sponsoring-advertising">Sponsoring &#038; Advertising</a></li>
<li id="menu-item-13266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13266"><a href="http://sandsmedia.com/de/karriere">Karriere &#038; Stellenangebote</a></li>
<li id="menu-item-13270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13270"><a href="http://sandsmedia.com/de/kontakt">Kontakt &#038; Anschrift</a></li>
</ul></div></div>						</div>
						<div class="col-lg-4 col-sm-12">
							<div class="widget">
								<p class="widget-title">Follow us</p>
								
								<div class="socialmedia-wrapper">
									<a href="https://www.facebook.com/JAXenter" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-facebook icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://twitter.com/jaxenter" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-twitter icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="http://vimeo.com/jaxtv" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-vimeo-square icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://jaxenter.de/feed" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-rss icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://www.youtube.com/user/VideosJAXenter " class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-youtube icon-stack-1x icon-inverse"></i>
	</span>
</a>


								</div>
							</div>

							<div class="widget widget_newsletter">
								<p class="widget-title">Newsletter</p>
                                
                                <p class="newsletter-icon pull-left">
                                <a href="https://jaxenter.de/newsletter"> <img src="https://jaxenter.de/wp-content/themes/jaxenter.de/images/icon-newsletter-footer.png" alt="Newsletter" /></a>
                                </p>
                                <p class="newsletter-info-footer"><a href="https://jaxenter.de/newsletter">Jetzt den JAXenter <br />Newsletter bestellen!</a></p>
								
							</div>
						</div>
					</div>
					
					<div class="row search-wrapper">
						<div class="col-lg-12">
							<form method="get" action="https://jaxenter.de/">
								<input type="text" name="s" />
								<button><i class="icon icon-search"></i></button>
							</form>
						</div>
					</div>
				</div>
			</div>

			<div class="footer-bottom">
				<div class="container">
					<div class="row">
						<div class="logo-wrapper col-lg-6 col-md-6 col-sm-6 col-xs-6">
							<img src="https://jaxenter.de/wp-content/themes/jaxenter.de/images/logo-footer.png" alt="jaxenter.de" />
						</div>
						<div class="menu-wrapper col-lg-6 col-md-6 col-sm-6 col-xs-6">
							<ul id="menu-footer" class="menu"><li id="menu-item-16359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16359"><a href="http://sandsmedia.com/">Software &#038; Support Media Group</a></li>
<li id="menu-item-13783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13783"><a href="https://jaxenter.de/datenschutz">Datenschutz</a></li>
<li id="menu-item-13233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13233"><a href="https://jaxenter.de/impressum">Impressum</a></li>
</ul>						</div>
					</div>
				</div>
			</div>
		</footer>

		<script type="text/javascript">var templateDirUrl = 'https://jaxenter.de/wp-content/themes/jaxenter.de';</script>
		<script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/bootstrap.min.js"></script>
		<script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/bootstrap-select/dist/js/bootstrap-select.min.js"></script>
		<script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/functions.js"></script>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-563H99" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-563H99');</script>
<!-- End Google Tag Manager -->

		
		<!-- Facebook Ads Pixel Code -->
		<script>
			(function() {
				var _fbq = window._fbq || (window._fbq = []);
				if (!_fbq.loaded) {
					var fbds = document.createElement('script');
					fbds.async = true;
					fbds.src = '//connect.facebook.net/en_US/fbds.js';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(fbds, s);
					_fbq.loaded = true;
				}
				_fbq.push(['addPixelId', '407071789447604']);
			})();
			window._fbq = window._fbq || [];
			window._fbq.push(['track', 'PixelInitialized', {}]);
		</script>
		<noscript>
			<img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=407071789447604&ev=PixelInitialized" />
		</noscript>

		<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shCore.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushAS3.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushBash.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushColdFusion.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushClojure.js?ver=20090602'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushCpp.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushCSharp.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushCss.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushDelphi.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushDiff.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushErlang.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushFSharp.js?ver=20091003'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushGroovy.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushJava.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushJavaFX.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushJScript.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushLatex.js?ver=20090613'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushMatlabKey.js?ver=20091209'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushObjC.js?ver=20091207'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPerl.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPhp.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPlain.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPowerShell.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPython.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushR.js?ver=20100919'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushRuby.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushScala.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushSql.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushVb.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushXml.js?ver=3.0.9b'></script>
<script type='text/javascript'>
	(function(){
		var corecss = document.createElement('link');
		var themecss = document.createElement('link');
		var corecssurl = "https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/styles/shCore.css?ver=3.0.9b";
		if ( corecss.setAttribute ) {
				corecss.setAttribute( "rel", "stylesheet" );
				corecss.setAttribute( "type", "text/css" );
				corecss.setAttribute( "href", corecssurl );
		} else {
				corecss.rel = "stylesheet";
				corecss.href = corecssurl;
		}
		//document.getElementsByTagName("head")[0].insertBefore( corecss, document.getElementById("syntaxhighlighteranchor") );
		
		document.getElementById("syntaxhighlighteranchor").parentNode.insertBefore( corecss, document.getElementById("syntaxhighlighteranchor") );
		var themecssurl = "https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/styles/shThemeMidnight.css?ver=3.0.9b";
		if ( themecss.setAttribute ) {
				themecss.setAttribute( "rel", "stylesheet" );
				themecss.setAttribute( "type", "text/css" );
				themecss.setAttribute( "href", themecssurl );
		} else {
				themecss.rel = "stylesheet";
				themecss.href = themecssurl;
		}
		//document.getElementById("syntaxhighlighteranchor").appendChild(themecss);
		//document.getElementsByTagName("head")[0].insertBefore( themecss, document.getElementById("syntaxhighlighteranchor") );
		
		document.getElementById("syntaxhighlighteranchor").parentNode.insertBefore( themecss, document.getElementById("syntaxhighlighteranchor") );
	})();
	SyntaxHighlighter.config.strings.expandSource = '+ Quelltext aufklappen';
	SyntaxHighlighter.config.strings.help = '?';
	SyntaxHighlighter.config.strings.alert = 'SyntaxHighlighter\n\n';
	SyntaxHighlighter.config.strings.noBrush = 'Keine Syntax-Datei vorhanden für: ';
	SyntaxHighlighter.config.strings.brushNotHtmlScript = 'Die Syntax-Datei ist nicht für die „htmlscript” Option konfiguriert: ';
	SyntaxHighlighter.defaults['auto-links'] = false;
	SyntaxHighlighter.defaults['pad-line-numbers'] = false;
	SyntaxHighlighter.defaults['toolbar'] = false;
	SyntaxHighlighter.defaults['wrap-lines'] = false;
	SyntaxHighlighter.all();
</script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://jaxenter.de/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/bootstrap-for-contact-form-7/assets/dist/js/scripts.min.js?ver=1.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/jaxenter.de\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
	</body>
</html>
