Mozilla sperrt altes Java Deployment Toolkit aus

Claudia Fröhling

Das Mozilla-Team sperrt offenbar alte Versionen des Firefox-Plug-ins für das Java Deployment Toolkit aus, das berichtet der Security-Experte der Washington Post, Brian Krebs in seinem Blog. Obwohl Oracle letzte Woche einen Patch für die kritische Schwachstelle im Java Deployment Toolkit und in Java WebStart veröffentlicht hatte, waren die Mozilla-Entwickler nicht überzeugt, dass dieser Patch das Problem für alle Firefox-Nutzer beheben könnte. Grund zur Annahme ist die Tatsache, dass der Patch (der auf Java 6 Update 20 aktualisiert) die älteren Versionen des Firefox-Plug-ins nicht überschreibt und diese weiter eine Sicherheitslücke sein können. Das Problem tritt beim Update des Internet Explorers offenbar nicht auf.

Geschrieben von
Claudia Fröhling
Kommentare

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.