LaTeX in Eclipse nutzen: TeXlipse 1.4.0

Hartmut Schlosser

TeXlipse ist in Version 1.4.0 erschienen. TeXlipse ist ein Plug-in zur Nutzung des Textsatzsystems LaTeX innerhalb der Eclipse IDE. Das Plug-in bietet u.a. Syntax-Hervorhebung, automatische Codeüberprüfung, Formatvorlagen, Unterstützung für LaTeX-Mathematik-Symbole und Support für das Literaturverzeichnis-Werkzeug BibTeX.

Die aktuelle Version 1.4.0 soll unter anderem über eine neue Rechtschreibprüfung in verschiedenen Sprachen sowie über einen .aux-File-Parser verfügen, mit dem sich Informationen über Zitate und Labels extrahieren lassen.

TeXlipse wird als Open-Source-Projekt entwickelt und kann bei Sourceforge kostenlos heruntergeladen werden.

Geschrieben von
Hartmut Schlosser
Kommentare

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.