<!DOCTYPE html>
<html lang="de-DE" prefix="og: http://ogp.me/ns#"><head>
		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1">

		<title>TypeScript 3.8 veröffentlicht: Breaking Changes und neue Editor-Features - JAXenter</title>
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://jaxenter.de/xmlrpc.php">
		<link rel="shortcut icon" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/favicon.ico" type="image/vnd.microsoft.icon" />
		<link href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,600,700|Lato:400,700|Source+Code+Pro:400,600' rel='stylesheet' type='text/css'>
		<link rel="stylesheet" type="text/css" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/stylesheets/bootstrap.min.css">
		<link rel="stylesheet" type="text/css" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/stylesheets/font-awesome.css">
		<link rel="stylesheet" type="text/css" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/stylesheets/screen.css">
		<link rel="stylesheet" type="text/css" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/bootstrap-select/dist/css/bootstrap-select.min.css">
		<script type="text/javascript">var templateDirUrl = 'https://jaxenter.de/wp-content/themes/jaxenter.de';</script>
                <script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/jquery.min.js"></script>
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
		<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
		<![endif]-->
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-563H99');</script>
	
<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Die Programmiersprache TypeScript hat neues Major Release erhalten. Die Version 3.8 kommt mit einige Breaking Changes und Neuerungen im Editor."/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="JavaScript,TypeScript,Web"/>
<link rel="canonical" href="https://entwickler.de/online/javascript/typescript-3-8-579927233.html" />
<meta property="og:locale" content="de_DE" />
<meta property="og:type" content="article" />
<meta property="og:title" content="TypeScript 3.8 veröffentlicht: Breaking Changes und neue Editor-Features - JAXenter" />
<meta property="og:description" content="Die Programmiersprache TypeScript hat neues Major Release erhalten. Die Version 3.8 kommt mit einige Breaking Changes und Neuerungen im Editor." />
<meta property="og:url" content="https://entwickler.de/online/javascript/typescript-3-8-579927233.html" />
<meta property="og:site_name" content="JAXenter" />
<meta property="article:tag" content="JavaScript" />
<meta property="article:tag" content="TypeScript" />
<meta property="article:tag" content="Web" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-02-21T14:27:25+00:00" />
<meta property="og:image" content="https://jaxenter.de/wp-content/uploads/2020/02/next-js-9-typescript-900x450.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="450" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="JAXenter &raquo; TypeScript 3.8 veröffentlicht: Breaking Changes und neue Editor-Features Kommentar-Feed" href="https://jaxenter.de/javascript/typescript-3-8-91773/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jaxenter.de\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://jaxenter.de/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css'  href='https://jaxenter.de/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sands-breaking-news-css'  href='https://jaxenter.de/wp-content/plugins/sands-breaking-news/includes/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://jaxenter.de/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://jaxenter.de/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-4.6.3/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.0.1' type='text/css' media='all' />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.0.13 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

<script type='text/javascript' src='https://jaxenter.de/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/jaxenter.de\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Antworten verbergen","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Bitte f\u00fclle alle ben\u00f6tigten Felder aus","wc_invalid_field":"Nicht alle von dir ausgef\u00fcllten Felder sind richtig.","wc_error_empty_text":"Bitte f\u00fclle dieses Feld aus.","wc_error_url_text":"Bitte \u00fcberpr\u00fcfe deine angegebene URL.","wc_error_email_text":"Bitte \u00fcberpr\u00fcfe deine angegebene Email-Adresse.","wc_invalid_captcha":"Leider wurde der CAPTCHA -Code falsch eingetragen","wc_login_to_vote":"Um deine Stimme abgeben zu k\u00f6nnen musst du angemeldet sein.","wc_deny_voting_from_same_ip":"Es ist nur eine Stimm-Vergabe m\u00f6glich.","wc_self_vote":"Eigene Kommentare k\u00f6nnen nicht bewertet werden.","wc_vote_only_one_time":"Es ist immer nur eine Bewertung erlaubt.","wc_voting_error":"Bewertungs-Fehler bei deiner Wahl: Bitte versuche es erneut","wc_held_for_moderate":"Dein Kommentar wurde zur Freischaltung vorgelegt.","wc_comment_edit_not_possible":"Tut uns leid aber dieser Kommentar kann leider nicht mehr aktualisiert werden.","wc_comment_not_updated":"Tut uns leid aber dieser Kommentar konnte leider nicht aktualisiert werden.","wc_comment_not_edited":"Es wurden keine \u00c4nderungen von dir vorgenommen.","wc_new_comment_button_text":"neuer Kommentar","wc_new_comments_button_text":"neue Kommentare","wc_new_reply_button_text":"Neue Antwort auf deinen Kommentar","wc_new_replies_button_text":"Bei einen von dir abonnierten Video wurde eine neue Antwort ver\u00f6ffentlicht.","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"60","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":4000,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"facebookAppID":"","cookiehash":"b68f42a0021b63881a010e7410207d2c","isLoadOnlyParentComments":0,"version":"5.0.1","wc_post_id":91773,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","lastVisitExpires":1584887324,"lastVisitCookie":{"1":{"91773":1582295324}},"wc_captcha_show_for_guest":"1","wc_captcha_show_for_members":"0","is_email_field_required":"1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.0.1'></script>
<link rel='https://api.w.org/' href='https://jaxenter.de/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jaxenter.de/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jaxenter.de/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='https://jaxenter.de/?p=91773' />
<link rel="alternate" type="application/json+oembed" href="https://jaxenter.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjaxenter.de%2Fjavascript%2Ftypescript-3-8-91773" />
<link rel="alternate" type="text/xml+oembed" href="https://jaxenter.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjaxenter.de%2Fjavascript%2Ftypescript-3-8-91773&#038;format=xml" />
            <style type="text/css">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</style>
            	<style type="text/css">
		div.wpcf7 .screen-reader-response {
			display: none;
		}
		div.wpcf7 img.ajax-loader {
			border: none;
			vertical-align: middle;
			margin-left: 4px;
		}
		div.wpcf7 .form-inline img.ajax-loader {
			display: inline;
		}
		div.wpcf7 div.ajax-error {
			display: none;
		}
		div.wpcf7 .wpcf7-display-none {
			display: none;
		}
		div.wpcf7 .form-inline .form-group {
			max-width: 250px;
		}
		div.wpcf7 .input-group-addon img {
			height: 100%;
			width: auto;
			max-width: none !important;
			border-radius: 5px;
		}
		div.wpcf7 .input-group-addon.input-group-has-image {
			padding: 0;
		}
	</style>
	<style type="text/css" id="syntaxhighlighteranchor"></style>
		<style type="text/css" id="wp-custom-css">
			/*
Füge deinen eigenen CSS-Code nach diesem Kommentar hinter dem abschließenden Schrägstrich ein. 



Klicke auf das Hilfe-Symbol oben, um mehr zu erfahren.
*/
@media print{
article.post.single .social-icons, .footer-menu, #sidebar, .related-posts, .comments-wrapper{
display:none;
}
}		</style>
	
		

			<script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/bootstrap-select/dist/js/bootstrap-select.min.js"></script>

		<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
		<script type="text/javascript">
			window.cookieconsent_options = {"message":"Wir haben unsere Cookie-Policy geändert. Wir verwenden Cookies, um Ihnen die bestmögliche Surferfahrung auf unseren Webseiten zu bieten. Darunter fallen auch Cookies von Social-Media-Diensten, insofern Inhalte von diesen Diensten auf unseren Webseiten eingebettet sind. Diese Cookies können Ihre Nutzung unserer Webseiten tracken. Wir und unsere Partner verwenden ebenfalls Cookies, um sicherzustellen, dass Ihnen für Sie relevante Werbeinhalte gezeigt werden.","dismiss":"Verstanden","learnMore":"Mehr Infos","link":"https://jaxenter.de/datenschutz","theme":"dark-bottom"};
		</script>

		<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
		<!-- End Cookie Consent plugin -->


	</head>
	<body class="post-template-default single single-post postid-91773 single-format-standard">
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-563H99"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		        <header>
                	<div class="topnav">
				<div class="container">
					<div class="row">
						<div class="logo-wrapper pull-left">
							<a href="https://jaxenter.de/" class="logo"></a>
						</div>

						<div class="menu-wrapper pull-left">
							<div class="visible-xs visible-sm">
								<button type="button" class="navbar-toggle">
									<span class="sr-only">Toggle navigation</span>
									<span class="icon-bar"></span>
									<span class="icon-bar"></span>
									<span class="icon-bar"></span>
								</button>
							</div>
							<div class="hidden-xs hidden-sm">
								
<div class="hidden-xs hidden-sm">
	<ul id="menu-menu" class="menu"><li id="menu-item-13610" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-13610"><a href="/">Home</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35"><a href="https://jaxenter.de/news">News</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://jaxenter.de/artikel">Artikel</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://jaxenter.de/videos">Videos</a></li>
<li id="menu-item-86812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86812"><a href="https://kiosk.entwickler.de/java-magazin/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_campaign=hauptnavi">Java Magazin</a></li>
<li id="menu-item-77506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77506"><a href="https://e-academy.net/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_campaign=hauptnavi">e.academy</a></li>
<li id="menu-item-77814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77814"><a href="https://jax.de/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_campaign=hauptnavi">JAX 2020</a></li>
</ul></div>

							</div>
						</div>
						<div class="search-wrapper pull-right">
							<div class="clearfix">
								<div class="search-label pull-left">Suche</div>
								<div class="search-form pull-left">
									<form method="get" action="https://jaxenter.de/">
										<button class="search-button" id="searchbutton">
											<i class="icon icon-search"></i>
										</button>
										<input type="text" class="search-input" name="s" placeholder="Geben Sie bitte Ihren Suchbegriff ein" onblur="$('.search-wrapper').toggleClass('active');" />
									</form>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
           			<div class="container subnavigation hidden-xs hidden-sm">
		<div class="container">
				<ul id="menu-subnavi-general" class="menu"><li id="menu-item-16648" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16648"><a href="https://jaxenter.de/tag/java">Java</a></li>
<li id="menu-item-16645" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16645"><a href="https://jaxenter.de/tag/devops">DevOps</a></li>
<li id="menu-item-33513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33513"><a href="https://jaxenter.de/tag/microservices">Microservices</a></li>
<li id="menu-item-79302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79302"><a href="https://jaxenter.de/tag/serverless">Serverless</a></li>
<li id="menu-item-59870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59870"><a href="https://jaxenter.de/tag/kubernetes">Kubernetes</a></li>
<li id="menu-item-59869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59869"><a href="https://jaxenter.de/tag/blockchain">Blockchain</a></li>
<li id="menu-item-16646" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16646"><a href="https://jaxenter.de/tag/eclipse">Eclipse</a></li>
<li id="menu-item-16642" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16642"><a href="https://jaxenter.de/tag/android">Android</a></li>
<li id="menu-item-16641" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16641"><a href="https://jaxenter.de/tag/agile">Agile</a></li>
<li id="menu-item-59872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59872"><a href="https://jaxenter.de/tag/machine-learning">Machine Learning</a></li>
</ul>		</div>
	</div>
             </div>

			<div class="subnav hidden-xs hidden-sm">
                  <div class="announcement">
                    <div class="container">
                        <div class="row">
                            <div class="col-lg-8 col-md-8 mood-message-top">
                                                                                                            <span class="prefix">Technologie-Trends 2020:</span>
                                    
                                    <u><a href="https://jaxenter.de/java/jaxenter-umfrage-2020-programmiersprachen-frameworks-tools-91173">Macht mit bei der großen JAXenter-Umfrage</a></u>                                                            </div>
                            <div class="col-lg-4 col-md-4 text-right hidden-sm hidden-xs">
                                <a href="https://www.facebook.com/JAXenter" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-facebook icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://twitter.com/jaxenter" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-twitter icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="http://vimeo.com/jaxtv" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-vimeo-square icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://jaxenter.de/feed" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-rss icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://www.youtube.com/user/VideosJAXenter " class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-youtube icon-stack-1x icon-inverse"></i>
	</span>
</a>


                            </div>
                        </div>
                    </div>
                </div>

			                <div class="highlights hidden-sm hidden-xs">
                    <div class="container">
                        <div class="row">
                                                                                                                            <div class="col-lg-4 col-md-4 col-sm-4">
                                        <div class="highlight clearfix">
                                                                                                                                        <div class="image">
                                                                                                    <img src="https://jaxenter.de/wp-content/uploads/2020/01/jaxenter-survey-2020-74x50.jpg" width="74" height="50" />
                                                </div>
                                                                                        <div class="text"><p><a href="https://jaxenter.de/java/jaxenter-umfrage-2020-programmiersprachen-frameworks-tools-91173">JAXenter-Umfrage: Welche Technologien sind 2020 für Sie relevant?</a></p>
</div>
                                        </div>
                                    </div>
                                                                    <div class="col-lg-4 col-md-4 col-sm-4">
                                        <div class="highlight clearfix">
                                                                                                                                        <div class="image">
                                                                                                    <img src="https://jaxenter.de/wp-content/uploads/2015/03/EKS_Angular_jaxenter_Highlight_74x50_56403_v1.jpg" width="74" height="50" />
                                                </div>
                                                                                        <div class="text"><p class="title"><a href="https://kiosk.entwickler.de/kiosk-specials/kiosk-specials-volume-2/">Kiosk Special Vol. 2: Alles zu Angular</a></p>
</div>
                                        </div>
                                    </div>
                                                                    <div class="col-lg-4 col-md-4 col-sm-4">
                                        <div class="highlight clearfix">
                                                                                                                                        <div class="image">
                                                                                                    <img src="https://jaxenter.de/wp-content/uploads/2017/12/Konferenzlogos_300x200_44484_v1_JAX-74x50.png" width="74" height="50" />
                                                </div>
                                                                                        <div class="text"><p><a href="https://jax.de">JAX 2020 | 11. bis 15. Mai, Mainz</a></p>
</div>
                                        </div>
                                    </div>
                                                                                    </div>
                    </div>
                </div>
			
          </div>
          <div class="custom_header_wa">
                    </div>
		</header>



	<article class="post single">
							
		
		<div id="main" class="container">
			<div class="row">
				<div id="content" class="col-md-8 col-sm-12">
					
											<div class="old">
															<div class="tagline">Major Release erschienen</div>
														<h1 class="title">TypeScript 3.8 veröffentlicht: Breaking Changes und neue Editor-Features</h1>
							
									<div class="button-tags-block">
	      	        <a class="boxed-tag-button tags" href="https://jaxenter.de/tag/javascript" target="_blank" >
	                  #JavaScript 	         </a>   
	      	        <a class="boxed-tag-button tags" href="https://jaxenter.de/tag/typescript" target="_blank" >
	                  #TypeScript 	         </a>   
	      	        <a class="boxed-tag-button tags" href="https://jaxenter.de/tag/web" target="_blank" >
	                  #Web 	         </a>   
	      		</div>
								
															<div class="meta">
									<span class="date">
										<i class="icon icon-calendar-o"></i>
																				<time datetime="2020-02-21T14:27">21. Februar 2020</time>
									</span>

																			<span class="author">
											<i class="icon icon-user"></i>
											Jan Bernecke										</span>
																	</div>
							
															<div class="image">
									<img width="300" height="150" src="https://jaxenter.de/wp-content/uploads/2020/02/next-js-9-typescript-900x450.jpg" class="attachment-300x300 size-300x300 wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2020/02/next-js-9-typescript-900x450.jpg 900w, https://jaxenter.de/wp-content/uploads/2020/02/next-js-9-typescript-900x450-150x75.jpg 150w, https://jaxenter.de/wp-content/uploads/2020/02/next-js-9-typescript-900x450-300x150.jpg 300w, https://jaxenter.de/wp-content/uploads/2020/02/next-js-9-typescript-900x450-768x384.jpg 768w, https://jaxenter.de/wp-content/uploads/2020/02/next-js-9-typescript-900x450-200x100.jpg 200w, https://jaxenter.de/wp-content/uploads/2020/02/next-js-9-typescript-900x450-170x85.jpg 170w, https://jaxenter.de/wp-content/uploads/2020/02/next-js-9-typescript-900x450-120x60.jpg 120w, https://jaxenter.de/wp-content/uploads/2020/02/next-js-9-typescript-900x450-190x95.jpg 190w, https://jaxenter.de/wp-content/uploads/2020/02/next-js-9-typescript-900x450-180x90.jpg 180w" sizes="(max-width: 300px) 100vw, 300px" />									
									<div class="credits"><p class="wp-caption-text" style="text-align: right;"><span style="color: #999999;">© Shutterstock / jakkapan</span></p>
</div>
								</div>
														
															<div class="excerpt">
									<p>TypeScript hat ein neues Release erhalten. Neben den bereits in der Beta-Version eingeführten Features kommt v3.8 mit einigen Breaking Changes und Neuerungen im Editor.</p>
								</div>
													</div>
					
					
					
					<div class="text">
						<p>TypeScript 3.8 ist da. Die neueste Version der Programmiersprache kann wie gewohnt über <a href="https://marketplace.visualstudio.com/items?itemName=TypeScriptTeam.typescript-382" target="_blank" rel="noopener">Visual Studio Code</a>, <a href="https://www.nuget.org/packages/Microsoft.TypeScript.MSBuild" target="_blank" rel="noopener">NuGet</a> oder über den npm-Befehl <code>npm install typescript</code> heruntergeladen und installiert werden.</p>
<p>Im Gepäck hat das Release wie üblich die in der Testversion 3.8 Beta vorgestellten Features. Darüberhinaus verweist Progamm-Manager Daniel Rosenwasser in den offiziellen Release Notes auf <a href="https://devblogs.microsoft.com/typescript/announcing-typescript-3-8/#breaking-changes" target="_blank" rel="noopener">einige kleinere Breaking Changes</a> und Neuerungen für den Editor.</p>
<h2>TypeScript 3.8: Das ist neu</h2>
<p>Ein mit dem neuen Release verbundener Breaking Change betrifft die Überprüfung von Properties bei der Zuweisung an Unions. Diese fällt mit dem Update deutlich strenger aus. Properties werden nun nur noch dann keiner Prüfung auf überflüssige Eigenschaften unterzogen, wenn eine Property eine Index Signature plausibel erfüllen kann.</p>
<p>Auf Seiten des Editors enthält TypeScript 3.8 ein neues Refactoring für das Konvertieren von String-Konkatenationen. Im Beispiel der Entwickler wird aus <code>"I have " + numApples + " apples"</code> der Template String <code>`I have ${numApples} apples`</code>:</p>
<div id="attachment_91774" style="width: 710px" class="wp-caption aligncenter"><a href="https://jaxenter.de/wp-content/uploads/2020/02/convertToTemplateString-3.8.gif"><img src="https://jaxenter.de/wp-content/uploads/2020/02/convertToTemplateString-3.8.gif" alt="" width="700" class="size-full wp-image-91774" /></a><p class="wp-caption-text">Quelle: TypeScript</p></div>
<h2>Private Fields und Top-Level <code>await</code></h2>
<p>Private Felder sind ein zuerst in der Beta-Version zu TypeScript 3.8 eingeführtes Feature, das für die ECMAScript-Standardisierung vorgeschlagen wurde. Das Proposal befindet sich derzeit auf Stufe 3. Private Fields beginnen mit einem <code>#</code>, setzen ihren Scope auf die Klasse, in der sie enthalten sind, und können außerhalb davon nicht aufgerufen werden. Zu beachten in TypeScript ist außerdem, dass die Modifikatoren <code>public</code> und <code>private</code> für Private Fields nicht benutzt werden können.</p>
<p>Ebenfalls zu den aus ECMAScript stammenden Features, die nun in TypeScript verfügbar sind, gehört Top-Level <code>await</code>. Auch dieses Proposal befindet sich dort derzeit auf Stufe 3 im Standardisierungsprozess. Top-Level <code>await</code> kann für Module verwendet werden. Diese verhalten sich dann wie <code>async</code>-Funktionen und warten auf Ressourcen. Dadurch können sie nicht von anderen Modulen importiert werden, bevor die notwendigen Ressourcen geladen sind.</p>
<p>Darüber hinaus steht für <code>module</code> und <code>target</code> nun die Option <code>es2020</code> zur Verfügung, die das Kompilierungsziel auf ECMAScript 2020 setzt.</p>
<p>Alle Informationen zum Release von TypeScript 3.8 finden sich <a href="https://devblogs.microsoft.com/typescript/announcing-typescript-3-8/#breaking-changes" target="_blank" rel="noopener">auf dem offiziellen Blog</a>.</p>
<div class='widgets_on_page'> <div id="wysiwyg_widgets_widget-11" class="widget widget_wysiwyg_widgets_widget"><!-- Widget by WYSIWYG Widgets v2.3.6 - https://wordpress.org/plugins/wysiwyg-widgets/ --><div style="width: 100%; padding: 0 0px 0 0px; background-color: #fff; border: 0px solid #DDDDDD;">
<div class="sands-smart-block-box col-xs-12" style="margin: 0 !important; padding: 0;">
<div class="sands-sb-header col-xs-12 hidden-xs sands-sb-header-big" style="padding: 0;"><a href="https://javascript-conference.com/?utm_source=jaxenter.de&amp;utm_medium=referral&amp;utm_content=ArtikelFeature&amp;utm_campaign=Contentbox"> <img style="width: 100%; height: auto;" src="https://jaxenter.de/wp-content/uploads/2019/12/IJS_London20_Medienpartner_2126x162_54673_v1.jpg" alt="iJS" /></a></div>
<div class="sands-sb-header col-xs-12 visible-xs sands-sb-header-small" style="padding: 0;"><img class="" style="width: 100%; height: auto;" src="https://jaxenter.de/wp-content/uploads/2019/11/IJS_London20_Webbanner_Smartblock_550x214_54425_v1-1.jpg" alt="&quot;" /></div>
<div class="sands-sb-content col-xs-12">
<div style="padding: 0px 15px;">
<div class="sb-content-item-sands col-xs-12" style="border-bottom: 1px solid #9d9d9c; padding: 0;">
<h3 style="margin: 12px 0; font-size: 19px !important; font-weight: 700 !important; padding: 5px 0 12px 0 !important;"><span style="color: #000000;"><a href="https://javascript-conference.com/?utm_source=jaxenter.de&amp;utm_medium=referral&amp;utm_content=ArtikelFeature&amp;utm_campaign=Contentbox">International JavaScript Conference</a></span></h3>
</div>
<div class="sb-content-item-sands col-xs-12" style="border-bottom: 1px solid #9d9d9c; padding: 0;">
<div class="col-xs-1" style="padding: 5px 0;"><img style="max-width: 100%; height: auto; border: 1px solid #fff;" src="https://jaxenter.de/wp-content/uploads/2016/09/steyer_manfred_0.jpg" alt="Manfred Steyer" width="500" height="350" /></div>
<div class="col-xs-11">
<h3 style="margin: 5px 0 0 0 !important; padding: 0px !important;"><a style="color: #990897; font-size: 19px; font-weight: 600;" href="https://javascript-conference.com/angular/the-future-of-angular-and-your-architectures-with-ivy/?utm_source=jaxenter.de&amp;utm_medium=referral&amp;utm_content=ArtikelFeature&amp;utm_campaign=Contentbox">The Future of Angular and your Architectures with Ivy</a></h3>
<p style="margin: 0px 0 5px; color: #000;">by Manfred Steyer</p>
</div>
</div>
<div class="sb-content-item-sands col-xs-12" style="border-bottom: 1px solid #9d9d9c; padding: 0;">
<div class="col-xs-1" style="padding: 5px 0;"><img style="max-width: 100%; height: auto; border: 1px solid #fff;" src="https://jaxenter.de/wp-content/uploads/2019/12/Jemima-Abu-1.jpg" alt="Jemima Abu" width="500" height="350" /></div>
<div class="col-xs-11">
<h3 style="margin: 5px 0 0 0 !important; padding: 0px !important;"><a style="color: #990897; font-size: 19px; font-weight: 600;" href="https://javascript-conference.com/react/react-components-and-how-to-style-them/?utm_source=jaxenter.de&amp;utm_medium=referral&amp;utm_content=ArtikelFeature&amp;utm_campaign=Contentbox">React Components And How To Style Them</a></h3>
<p style="margin: 0px 0 5px; color: #000;">by Jemima Abu</p>
</div>
</div>
</div>
</div>
</div>
</div>
<div style="width: 100%; padding: 0 0px 0 0px; background-color: #fff; border: 0px solid #DDDDDD;">
<div class="sands-smart-block-box col-xs-12" style="margin: 0 !important; padding: 0;">
<div class="sands-sb-header col-xs-12 hidden-xs sands-sb-header-big" style="padding: 0;"><a href="https://javascript-days.de/"> <img style="width: 100%; height: auto;" src="/wp-content/uploads/2020/01/JSD_SE20_2126x162_54312_v1.jpg" alt="JavaScript Days 2020" /></a></div>
<div class="sands-sb-header col-xs-12 visible-xs sands-sb-header-small" style="padding: 0;"><img class="" style="width: 100%; height: auto;" src="/wp-content/uploads/2020/01/JSD_SE20_550x214_54312_v1.jpg" alt="JavaScript Days 2020" /></div>
<div class="sands-sb-content col-xs-12">
<div style="padding: 0px 15px;">
<div class="sb-content-item-sands col-xs-12" style="border-bottom: 1px solid #9d9d9c; padding: 0;">
<h3 style="margin: 12px 0; font-size: 19px !important; font-weight: 700 !important; padding: 5px 0 12px 0 !important;"><span style="color: #e43117;"><a href="https://javascript-days.de/">Das große 4-in-1 Trainingspaket für JavaScript, Angular, React, HTML &amp; CSS</a></span></h3>
</div>
</div>
<div class="sb-content-item-sands col-xs-12" style="border-bottom: 1px solid #9d9d9c; padding: 0;">
<div class="col-xs-1" style="padding: 5px 0;"><img style="max-width: 100%; height: auto; border: 1px solid #fff;" src="/wp-content/uploads/2020/01/krzysztof_piechowicz.jpg" alt="Krzysztof Piechowicz" width="500" height="350" /></div>
<div class="col-xs-11">
<h3 style="margin: 5px 0 0 0 !important; padding: 0px !important;"><span style="color: #800080; font-size: 19px;"><a style="font-weight: 600;" href="https://javascript-days.de/javascript/einstieg-in-vue-teil-1/">Einstieg in Vue Teil 1 + 2</a></span></h3>
<p style="margin: 0px 0 5px; color: #000;">mit Krzysztof Piechowicz (adesso AG)</p>
</div>
</div>
<div class="sb-content-item-sands col-xs-12" style="padding: 0;">
<div class="col-xs-1" style="padding: 5px 0;"><img style="border: 1px solid #fff; max-width: 100%; height: auto;" src="/wp-content/uploads/2019/01/Golo-Roden.jpg" alt="Golo Roden" width="500" height="350" /></div>
<div class="col-xs-11">
<h3 style="margin: 5px 0 0 0 !important; padding: 0px !important;"><span style="color: #800080; font-size: 19px;"><a style="font-weight: 600;" href="https://javascript-days.de/javascript/architektur-mit-javascript-teil-1/">Architektur mit JavaScript Teil 1 + 2</a></span></h3>
<p style="margin: 0px 0 5px; color: #000;">mit Golo Roden (the native web)</p>
</div>
</div>
</div>
</div>
</div>
<!-- / WYSIWYG Widgets --></div>
  </div><!-- widgets_on_page -->
					</div>
					
										
					
					
					<div class="social-icons">
						
						<a href="https://www.facebook.com/sharer/sharer.php?u=https://jaxenter.de/javascript/typescript-3-8-91773" target="_blank" class="social-icon facebook">
							<div class="icon"><i class="icon icon-facebook"></i></div>
							<div class="count"><span class="num-shares" data-platform-key="facebook" data-platform-name="0" data-url="https://jaxenter.de/javascript/typescript-3-8-91773" data-url-old=""></span></div>
						</a>
						<a href="https://twitter.com/home?status=TypeScript 3.8 veröffentlicht: Breaking Changes und neue Editor-Features - https://jaxenter.de/javascript/typescript-3-8-91773" target="_blank" class="social-icon twitter">
							<div class="icon"><i class="icon icon-twitter"></i></div>
							<div class="count"><span class="num-shares" data-platform-key="twitter" data-platform-name="0" data-url="https://jaxenter.de/javascript/typescript-3-8-91773" data-url-old=""></span></div>
						</a>
						<a href="https://plus.google.com/share?url=https://jaxenter.de/javascript/typescript-3-8-91773" target="_blank" class="social-icon googleplus">
							<div class="icon"><i class="icon icon-google-plus"></i></div>
							<div class="count"><span class="num-shares" data-platform-key="googleplus" data-platform-name="0" data-url="https://jaxenter.de/javascript/typescript-3-8-91773" data-url-old=""></span></div>
						</a>
					
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://jaxenter.de/javascript/typescript-3-8-91773" target="_blank" class="social-icon linkedin">
							<div class="icon"><i class="icon icon-linkedin"></i></div>
							<div class="count"><span class="num-shares" data-platform-key="linkedin" data-platform-name="0" data-url="https://jaxenter.de/javascript/typescript-3-8-91773" data-url-old=""></span></div>
						</a>
					</div>
					
					<div class="row"><div class="more-topics"><div class="col-xs-12 col-md-3"><h3 class="box-headline">Verwandte Themen:</h3></div><div class="col-xs-12 col-md-9">		<div class="button-tags-block">
	      	        <a class="boxed-tag-button btn btn-default tags" href="https://jaxenter.de/tag/javascript" target="_blank" >
	                   JavaScript 	         </a>   
	      	        <a class="boxed-tag-button btn btn-default tags" href="https://jaxenter.de/tag/typescript" target="_blank" >
	                   TypeScript 	         </a>   
	      	        <a class="boxed-tag-button btn btn-default tags" href="https://jaxenter.de/tag/web" target="_blank" >
	                   Web 	         </a>   
	      		</div>
	</div></div></div>
					 
						<div class="post-article-box author-box">
							<div class="box-headline">Geschrieben von</div>
							<div class="container-fluid no-padding">
																	<div class="author-row row">
										<div class="author-image col-lg-2 col-sm-2 col-xs-4">
											<img src="https://jaxenter.de/wp-content/uploads/2019/10/FB_IMG_1569918675217-130x130.jpg" width="96" height="96" alt="Jan Bernecke" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" />										</div>
										<div class="author-info col-lg-10 col-sm-10 col-xs-8">
											<div class="author-name">Jan Bernecke</div>

																							<div class="author-description">
													Jan Bernecke ist seit 2019 Online-Redakteur bei S&amp;S Media. Zuvor war der rugbyspielende Literaturwissenschaftler im Bereich Online-Marketing tätig.												</div>
																				
																							<div class="author-more"><a href="https://jaxenter.de/author/janbernecke">Alle Beiträge von Jan Bernecke</a></div>
																					</div>
									</div>
															</div>
						</div>
					
					
							<div class="related-posts">
								<div class='yarpp-related'>
  <div class="post-article-box related-posts-wrapper test">
	<div class="box-headline">Das könnte Sie auch interessieren!</div>
	<div class="container-fluid no-padding">
		<div class="row">
							<div class="col-md-4">
					<a class="related-post" href="https://jaxenter.de/typescript-3-4-incremental-flag-81887" rel="bookmark">
						<div class="image">
															<img width="190" height="95" src="https://jaxenter.de/wp-content/uploads/2019/04/typescript-3-4_ecmascript-900x450-190x95.jpg" class="attachment-related size-related wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2019/04/typescript-3-4_ecmascript-900x450-190x95.jpg 190w, https://jaxenter.de/wp-content/uploads/2019/04/typescript-3-4_ecmascript-900x450-150x75.jpg 150w, https://jaxenter.de/wp-content/uploads/2019/04/typescript-3-4_ecmascript-900x450-300x150.jpg 300w, https://jaxenter.de/wp-content/uploads/2019/04/typescript-3-4_ecmascript-900x450-768x384.jpg 768w, https://jaxenter.de/wp-content/uploads/2019/04/typescript-3-4_ecmascript-900x450-200x100.jpg 200w, https://jaxenter.de/wp-content/uploads/2019/04/typescript-3-4_ecmascript-900x450-170x85.jpg 170w, https://jaxenter.de/wp-content/uploads/2019/04/typescript-3-4_ecmascript-900x450-120x60.jpg 120w, https://jaxenter.de/wp-content/uploads/2019/04/typescript-3-4_ecmascript-900x450-180x90.jpg 180w, https://jaxenter.de/wp-content/uploads/2019/04/typescript-3-4_ecmascript-900x450.jpg 900w" sizes="(max-width: 190px) 100vw, 190px" />													</div>
						<div class="title">
							TypeScript 3.4 mit <em>−−incremental</em>-Flag erschienen						</div>
					</a>
				</div>
							<div class="col-md-4">
					<a class="related-post" href="https://jaxenter.de/javascript-typescript-angular-63402" rel="bookmark">
						<div class="image">
															<img width="190" height="95" src="https://jaxenter.de/wp-content/uploads/2017/10/ijs-opening-panel-900x450-190x95.jpg" class="attachment-related size-related wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2017/10/ijs-opening-panel-900x450-190x95.jpg 190w, https://jaxenter.de/wp-content/uploads/2017/10/ijs-opening-panel-900x450-150x75.jpg 150w, https://jaxenter.de/wp-content/uploads/2017/10/ijs-opening-panel-900x450-300x150.jpg 300w, https://jaxenter.de/wp-content/uploads/2017/10/ijs-opening-panel-900x450-768x384.jpg 768w, https://jaxenter.de/wp-content/uploads/2017/10/ijs-opening-panel-900x450-200x100.jpg 200w, https://jaxenter.de/wp-content/uploads/2017/10/ijs-opening-panel-900x450-170x85.jpg 170w, https://jaxenter.de/wp-content/uploads/2017/10/ijs-opening-panel-900x450-120x60.jpg 120w, https://jaxenter.de/wp-content/uploads/2017/10/ijs-opening-panel-900x450-180x90.jpg 180w, https://jaxenter.de/wp-content/uploads/2017/10/ijs-opening-panel-900x450.jpg 900w" sizes="(max-width: 190px) 100vw, 190px" />													</div>
						<div class="title">
							TypeScript, Angular, Progressive Web Apps: Wohin entwickelt sich die JavaScript-Welt?						</div>
					</a>
				</div>
							<div class="col-md-4">
					<a class="related-post" href="https://jaxenter.de/typescript-2-4-erschienen-58817" rel="bookmark">
						<div class="image">
															<img width="190" height="95" src="https://jaxenter.de/wp-content/uploads/2017/06/typescript-2-4-900x450-190x95.jpg" class="attachment-related size-related wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2017/06/typescript-2-4-900x450-190x95.jpg 190w, https://jaxenter.de/wp-content/uploads/2017/06/typescript-2-4-900x450-150x75.jpg 150w, https://jaxenter.de/wp-content/uploads/2017/06/typescript-2-4-900x450-300x150.jpg 300w, https://jaxenter.de/wp-content/uploads/2017/06/typescript-2-4-900x450-768x384.jpg 768w, https://jaxenter.de/wp-content/uploads/2017/06/typescript-2-4-900x450-200x100.jpg 200w, https://jaxenter.de/wp-content/uploads/2017/06/typescript-2-4-900x450-170x85.jpg 170w, https://jaxenter.de/wp-content/uploads/2017/06/typescript-2-4-900x450-120x60.jpg 120w, https://jaxenter.de/wp-content/uploads/2017/06/typescript-2-4-900x450-180x90.jpg 180w, https://jaxenter.de/wp-content/uploads/2017/06/typescript-2-4-900x450.jpg 900w" sizes="(max-width: 190px) 100vw, 190px" />													</div>
						<div class="title">
							TypeScript 2.4 erschienen: Die Neuerungen auf einen Blick						</div>
					</a>
				</div>
					</div>
	</div>
  </div>
</div>
							</div>

																				<div class="post-article-box comments-wrapper">
						<div class="box-headline">Kommentare</div>
							    <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                            <h3 id="wc-comment-header">Hinterlasse einen Kommentar</h3>
                <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
                            <div class="wc-comment-bar">
                    <p class="wc-comment-title">
                        Hinterlasse den ersten Kommentar!                    </p>
                    <div class="wpdiscuz_clear"></div>
                </div>
                                    <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                <div class="wc-field-avatararea">
                                <img src="https://jaxenter.de/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="64" height="64" alt="avatar" class="avatar avatar-64 wp-user-avatar wp-user-avatar-64 photo avatar-default" />                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-0_0" pattern=".{1,4000}" maxlength=4000 placeholder="Beginne eine Diskussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                    <div class="commentTextMaxLength">4000</div>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fa fa-user"></i></div>
                                                <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fa fa-at"></i></div>
                                                <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                            <div class="wpdiscuz-item wpd-has-icon">
                                        <div class="wpd-field-icon"><i class="fa fa-link"></i></div>
                                        <input class="wc_website wpd-field" type="text" name="wc_website" value="" placeholder="Website">
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wc-captcha-input">
                <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code">
            </div>
            <div class="wc-label wc-captcha-label">
                                <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="https://jaxenter.de/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c5e4fccfc376c8"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></a>
                <input type="hidden" id="c5e4fccfc376c8" class="wpdiscuz-cnonce" name="cnonce" value="c5e4fccfc376c8" />
            </div>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                
                                            <label class="wpd_label">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type"/>
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <div class="wpd-field-desc"><i class="fa fa-bell wpdicon wpdicon-on"></i><span>Notify of new replies to this comment - (on)</span></div>
                                    <div class="wpd-field-desc"><i class="fa fa-bell-slash wpdicon wpdicon-off"></i><span>Notify of new replies to this comment - (off)</span></div>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Kommentar veröffentlichen">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                    </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                <div class="wc-field-avatararea">
                                <img src="https://jaxenter.de/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="48" height="48" alt="avatar" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default" />                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-wpdiscuzuniqueid" pattern=".{1,4000}" maxlength=4000 placeholder="Beteilige dich an der Dikussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                    <div class="commentTextMaxLength">4000</div>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fa fa-user"></i></div>
                                                <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fa fa-at"></i></div>
                                                <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                            <div class="wpdiscuz-item wpd-has-icon">
                                        <div class="wpd-field-icon"><i class="fa fa-link"></i></div>
                                        <input class="wc_website wpd-field" type="text" name="wc_website" value="" placeholder="Website">
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wc-captcha-input">
                <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code">
            </div>
            <div class="wc-label wc-captcha-label">
                                <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="https://jaxenter.de/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c5e4fccfc377bf"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></a>
                <input type="hidden" id="c5e4fccfc377bf" class="wpdiscuz-cnonce" name="cnonce" value="c5e4fccfc377bf" />
            </div>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                
                                            <label class="wpd_label">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type"/>
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <div class="wpd-field-desc"><i class="fa fa-bell wpdicon wpdicon-on"></i><span>Notify of new replies to this comment - (on)</span></div>
                                    <div class="wpd-field-desc"><i class="fa fa-bell-slash wpdicon wpdicon-off"></i><span>Notify of new replies to this comment - (off)</span></div>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Kommentar veröffentlichen">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                    </div>
                </div>
                                           

                <div class="wpdiscuz-front-actions">
                                            <div class="wpdiscuz-sbs-wrap">
                            <span><i class="fa fa-envelope-o" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fa fa-caret-down" aria-hidden="true"></i></span>
                        </div>
                                                            <div class="clearfix"></div>
                </div>

                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://jaxenter.de/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Benachrichtige mich zu: </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">Alle neuen Kommentare</option>
                                                                                                                            <option value="all_comment" >Nur Antworten zu meinen Kommentar/en</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="›" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="273612b8ee" /><input type="hidden" name="_wp_http_referer" value="/javascript/typescript-3-8-91773" />                                <input type="hidden" value="91773" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        					</div>
														</div>
				<div id="sidebar" class="col-md-4 col-sm-12">
				<div class="widget sidebarSpecificTagContent"><p><iframe style="margin: 0px; padding: 0px; overflow: hidden; border: none;" src="https://javascript-conference.com/session-qualification/talkqualification_ijslondon_2020/?layout=sidebarfeed" width="350" height="630" scrolling="no"> </iframe></p>
</div><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://kiosk.entwickler.de/kiosk-specials/kiosk-specials-volume-2/"><img src="https://jaxenter.de/wp-content/uploads/2020/02/EKS_Angular_jaxenter_Aufmacher_600x400_56403_v1.jpg" style="width:350px; height:auto;"></a></div></div><div id="polls-widget-5" class="widget widget_polls-widget"><p class="widget-title">Polls</p><div id="polls-50" class="wp-polls">
	<form id="polls_form_50" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_50_nonce" name="wp-polls-nonce" value="338ec31f20" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="50" /></p>
		<p><strong>Wie sollten APIs bzw. grundlegende Code-Elemente zur Nutzung bereitstehen?</strong></p><div id="polls-50-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-401" name="poll_50" value="401" /> <label for="poll-answer-401">APIs/Code-Elemente sollten vom Urheberrecht geschützt sein</label></li>
		<li><input type="radio" id="poll-answer-402" name="poll_50" value="402" /> <label for="poll-answer-402">APIs/Code-Elemente sollten free-to-use sein</label></li>
		<li><input type="radio" id="poll-answer-403" name="poll_50" value="403" /> <label for="poll-answer-403">Mich beunruhigt/interessiert das Ganze gar nicht</label></li>
		</ul>
<div class="text-center"><a href="#" class="btn btn-info btn-sm button" onclick="poll_vote(50);"  ><span class="glyphicon glyphicon-ok" aria-hidden="true"></span> VOTE</a></div></div>
	</form>
</div>
<div id="polls-50-loading" class="wp-polls-loading"><img src="https://jaxenter.de/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div><div id="aktuelle_magazine-6" class="widget widget_aktuelle_magazine"><p class="widget-title">Aktuelle Magazine</p><div class="aktuelle-ausgaben-wrapper"><div class="aktuelle-ausgabe clearfix"><div class="image"><a href="https://jaxenter.de/magazine/java-magazin"><img width="150" height="210" src="https://jaxenter.de/wp-content/uploads/2020/02/cover_xxx_JM3_20_cover@2x_1579856103581.jpg" class="attachment-150x300 size-150x300 wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2020/02/cover_xxx_JM3_20_cover@2x_1579856103581.jpg 1200w, https://jaxenter.de/wp-content/uploads/2020/02/cover_xxx_JM3_20_cover@2x_1579856103581-107x150.jpg 107w, https://jaxenter.de/wp-content/uploads/2020/02/cover_xxx_JM3_20_cover@2x_1579856103581-214x300.jpg 214w, https://jaxenter.de/wp-content/uploads/2020/02/cover_xxx_JM3_20_cover@2x_1579856103581-768x1077.jpg 768w, https://jaxenter.de/wp-content/uploads/2020/02/cover_xxx_JM3_20_cover@2x_1579856103581-730x1024.jpg 730w, https://jaxenter.de/wp-content/uploads/2020/02/cover_xxx_JM3_20_cover@2x_1579856103581-200x281.jpg 200w, https://jaxenter.de/wp-content/uploads/2020/02/cover_xxx_JM3_20_cover@2x_1579856103581-170x238.jpg 170w, https://jaxenter.de/wp-content/uploads/2020/02/cover_xxx_JM3_20_cover@2x_1579856103581-57x80.jpg 57w, https://jaxenter.de/wp-content/uploads/2020/02/cover_xxx_JM3_20_cover@2x_1579856103581-93x130.jpg 93w, https://jaxenter.de/wp-content/uploads/2020/02/cover_xxx_JM3_20_cover@2x_1579856103581-180x252.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="body"><div class="title"><a href="https://jaxenter.de/magazine/java-magazin">Java Magazin</a></div><div class="button"><a href="https://jaxenter.de/magazine/java-magazin" class="button">Alle Infos</a></a></div></div></div></div></div><div id="tag-widget-5" class="widget TagWidget"><a href="https://jaxenter.de/tag/devops"><p class="widget-title">DevOpsCon 2019</p></a><ul class = "posts-by-tag-list"><li class="posts-by-tag-item DevOps" id="posts-by-tag-item-91307"><a class="thumb" href="https://jaxenter.de/eine-lange-reise-zehn-jahren-devops-bewegung-alles-passiert-ist-91307" title="Eine lange Reise: Was in zehn Jahren DevOps-Bewegung alles passiert ist"  ><img width="150" height="75" src="https://jaxenter.de/wp-content/uploads/2020/02/JM2_20_Aufmacher_Diener_900x450_shutterstock_Forgem-150x75.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2020/02/JM2_20_Aufmacher_Diener_900x450_shutterstock_Forgem-150x75.jpg 150w, https://jaxenter.de/wp-content/uploads/2020/02/JM2_20_Aufmacher_Diener_900x450_shutterstock_Forgem-300x150.jpg 300w, https://jaxenter.de/wp-content/uploads/2020/02/JM2_20_Aufmacher_Diener_900x450_shutterstock_Forgem-768x384.jpg 768w, https://jaxenter.de/wp-content/uploads/2020/02/JM2_20_Aufmacher_Diener_900x450_shutterstock_Forgem-200x100.jpg 200w, https://jaxenter.de/wp-content/uploads/2020/02/JM2_20_Aufmacher_Diener_900x450_shutterstock_Forgem-170x85.jpg 170w, https://jaxenter.de/wp-content/uploads/2020/02/JM2_20_Aufmacher_Diener_900x450_shutterstock_Forgem-120x60.jpg 120w, https://jaxenter.de/wp-content/uploads/2020/02/JM2_20_Aufmacher_Diener_900x450_shutterstock_Forgem-190x95.jpg 190w, https://jaxenter.de/wp-content/uploads/2020/02/JM2_20_Aufmacher_Diener_900x450_shutterstock_Forgem-180x90.jpg 180w, https://jaxenter.de/wp-content/uploads/2020/02/JM2_20_Aufmacher_Diener_900x450_shutterstock_Forgem.jpg 900w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/eine-lange-reise-zehn-jahren-devops-bewegung-alles-passiert-ist-91307">Eine lange Reise: Was in zehn Jahren DevOps-Bewegung alles passiert ist</a></li><li class="posts-by-tag-item Cloud Continuous Delivery Continuous Integration DevOps" id="posts-by-tag-item-91216"><a class="thumb" href="https://jaxenter.de/cloud/cloud-native-anwendungen-verstehen-91216" title="Kurz erklärt: Was ist eigentlich Cloud-native Anwendungsentwicklung?"  ><img width="150" height="100" src="https://jaxenter.de/wp-content/uploads/2020/01/shutterstock_539960521-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2020/01/shutterstock_539960521-150x100.jpg 150w, https://jaxenter.de/wp-content/uploads/2020/01/shutterstock_539960521-300x200.jpg 300w, https://jaxenter.de/wp-content/uploads/2020/01/shutterstock_539960521-200x134.jpg 200w, https://jaxenter.de/wp-content/uploads/2020/01/shutterstock_539960521-170x114.jpg 170w, https://jaxenter.de/wp-content/uploads/2020/01/shutterstock_539960521-120x80.jpg 120w, https://jaxenter.de/wp-content/uploads/2020/01/shutterstock_539960521-74x50.jpg 74w, https://jaxenter.de/wp-content/uploads/2020/01/shutterstock_539960521-190x127.jpg 190w, https://jaxenter.de/wp-content/uploads/2020/01/shutterstock_539960521-180x120.jpg 180w, https://jaxenter.de/wp-content/uploads/2020/01/shutterstock_539960521.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/cloud/cloud-native-anwendungen-verstehen-91216">Kurz erklärt: Was ist eigentlich Cloud-native Anwendungsentwicklung?</a></li><li class="posts-by-tag-item Business DevOps Security" id="posts-by-tag-item-91217"><a class="thumb" href="https://jaxenter.de/devops/state-of-devops-report-card-2019-91217" title="DevOps Industry Report Card: Die Technologiebranche ist Spitzenreiter bei der DevOps-Integration"  ><img width="150" height="100" src="https://jaxenter.de/wp-content/uploads/2020/01/State-of-DevOps-Industry-Report-Card-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2020/01/State-of-DevOps-Industry-Report-Card-150x100.jpg 150w, https://jaxenter.de/wp-content/uploads/2020/01/State-of-DevOps-Industry-Report-Card-300x200.jpg 300w, https://jaxenter.de/wp-content/uploads/2020/01/State-of-DevOps-Industry-Report-Card-200x133.jpg 200w, https://jaxenter.de/wp-content/uploads/2020/01/State-of-DevOps-Industry-Report-Card-170x113.jpg 170w, https://jaxenter.de/wp-content/uploads/2020/01/State-of-DevOps-Industry-Report-Card-120x80.jpg 120w, https://jaxenter.de/wp-content/uploads/2020/01/State-of-DevOps-Industry-Report-Card-74x50.jpg 74w, https://jaxenter.de/wp-content/uploads/2020/01/State-of-DevOps-Industry-Report-Card-190x127.jpg 190w, https://jaxenter.de/wp-content/uploads/2020/01/State-of-DevOps-Industry-Report-Card-180x120.jpg 180w, https://jaxenter.de/wp-content/uploads/2020/01/State-of-DevOps-Industry-Report-Card.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/devops/state-of-devops-report-card-2019-91217">DevOps Industry Report Card: Die Technologiebranche ist Spitzenreiter bei der DevOps-Integration</a></li><li class="posts-by-tag-item DevOps Frameworks Java Trends" id="posts-by-tag-item-91173"><a class="thumb" href="https://jaxenter.de/java/jaxenter-umfrage-2020-programmiersprachen-frameworks-tools-91173" title="JAXenter-Umfrage: Welche Technologien sind 2020 für Sie relevant?"  ><img width="150" height="100" src="https://jaxenter.de/wp-content/uploads/2020/01/jaxenter-survey-2020-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2020/01/jaxenter-survey-2020-150x100.jpg 150w, https://jaxenter.de/wp-content/uploads/2020/01/jaxenter-survey-2020-300x200.jpg 300w, https://jaxenter.de/wp-content/uploads/2020/01/jaxenter-survey-2020-200x133.jpg 200w, https://jaxenter.de/wp-content/uploads/2020/01/jaxenter-survey-2020-170x113.jpg 170w, https://jaxenter.de/wp-content/uploads/2020/01/jaxenter-survey-2020-120x80.jpg 120w, https://jaxenter.de/wp-content/uploads/2020/01/jaxenter-survey-2020-74x50.jpg 74w, https://jaxenter.de/wp-content/uploads/2020/01/jaxenter-survey-2020-190x127.jpg 190w, https://jaxenter.de/wp-content/uploads/2020/01/jaxenter-survey-2020-180x120.jpg 180w, https://jaxenter.de/wp-content/uploads/2020/01/jaxenter-survey-2020.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/java/jaxenter-umfrage-2020-programmiersprachen-frameworks-tools-91173">JAXenter-Umfrage: Welche Technologien sind 2020 für Sie relevant?</a></li><li class="posts-by-tag-item DevOps DevOpsCon 2020" id="posts-by-tag-item-91162"><a class="thumb" href="https://jaxenter.de/devops-conference-2020-london-early-bird-91162" title="DevOpsCon 2020 London: Erste Infos zum Programm &#038; C64 Mini oder Raspberry Pi"  ><img width="150" height="100" src="https://jaxenter.de/wp-content/uploads/2020/01/DOC_LDN20_jaxenter_Beitragsbild_55333_v1_EB-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2020/01/DOC_LDN20_jaxenter_Beitragsbild_55333_v1_EB-150x100.jpg 150w, https://jaxenter.de/wp-content/uploads/2020/01/DOC_LDN20_jaxenter_Beitragsbild_55333_v1_EB-300x200.jpg 300w, https://jaxenter.de/wp-content/uploads/2020/01/DOC_LDN20_jaxenter_Beitragsbild_55333_v1_EB-200x133.jpg 200w, https://jaxenter.de/wp-content/uploads/2020/01/DOC_LDN20_jaxenter_Beitragsbild_55333_v1_EB-170x113.jpg 170w, https://jaxenter.de/wp-content/uploads/2020/01/DOC_LDN20_jaxenter_Beitragsbild_55333_v1_EB-120x80.jpg 120w, https://jaxenter.de/wp-content/uploads/2020/01/DOC_LDN20_jaxenter_Beitragsbild_55333_v1_EB-74x50.jpg 74w, https://jaxenter.de/wp-content/uploads/2020/01/DOC_LDN20_jaxenter_Beitragsbild_55333_v1_EB-190x127.jpg 190w, https://jaxenter.de/wp-content/uploads/2020/01/DOC_LDN20_jaxenter_Beitragsbild_55333_v1_EB-180x120.jpg 180w, https://jaxenter.de/wp-content/uploads/2020/01/DOC_LDN20_jaxenter_Beitragsbild_55333_v1_EB.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/devops-conference-2020-london-early-bird-91162">DevOpsCon 2020 London: Erste Infos zum Programm & C64 Mini oder Raspberry Pi</a></li><li class="posts-by-tag-item Agile Development DevOps" id="posts-by-tag-item-90958"><a class="thumb" href="https://jaxenter.de/gegner-oder-freunde-agile-und-devops-ansaetze-im-ueberblick-90958" title="Gegner oder Freunde?  Agile und DevOps &#8211; Ansätze im Überblick"  ><img width="150" height="75" src="https://jaxenter.de/wp-content/uploads/2020/01/JM1_20_Aufmacher_Krypczyk_Bochkor_900x450_shutterstock_Aleksandr_Gavrilychev-150x75.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2020/01/JM1_20_Aufmacher_Krypczyk_Bochkor_900x450_shutterstock_Aleksandr_Gavrilychev-150x75.jpg 150w, https://jaxenter.de/wp-content/uploads/2020/01/JM1_20_Aufmacher_Krypczyk_Bochkor_900x450_shutterstock_Aleksandr_Gavrilychev-300x150.jpg 300w, https://jaxenter.de/wp-content/uploads/2020/01/JM1_20_Aufmacher_Krypczyk_Bochkor_900x450_shutterstock_Aleksandr_Gavrilychev-768x384.jpg 768w, https://jaxenter.de/wp-content/uploads/2020/01/JM1_20_Aufmacher_Krypczyk_Bochkor_900x450_shutterstock_Aleksandr_Gavrilychev-200x100.jpg 200w, https://jaxenter.de/wp-content/uploads/2020/01/JM1_20_Aufmacher_Krypczyk_Bochkor_900x450_shutterstock_Aleksandr_Gavrilychev-170x85.jpg 170w, https://jaxenter.de/wp-content/uploads/2020/01/JM1_20_Aufmacher_Krypczyk_Bochkor_900x450_shutterstock_Aleksandr_Gavrilychev-120x60.jpg 120w, https://jaxenter.de/wp-content/uploads/2020/01/JM1_20_Aufmacher_Krypczyk_Bochkor_900x450_shutterstock_Aleksandr_Gavrilychev-190x95.jpg 190w, https://jaxenter.de/wp-content/uploads/2020/01/JM1_20_Aufmacher_Krypczyk_Bochkor_900x450_shutterstock_Aleksandr_Gavrilychev-180x90.jpg 180w, https://jaxenter.de/wp-content/uploads/2020/01/JM1_20_Aufmacher_Krypczyk_Bochkor_900x450_shutterstock_Aleksandr_Gavrilychev.jpg 900w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/gegner-oder-freunde-agile-und-devops-ansaetze-im-ueberblick-90958">Gegner oder Freunde?  Agile und DevOps - Ansätze im Überblick</a></li></ul></div><div class="skyscraper-ad hidden-xs hidden-sm">
	<div class="skyscraper-top">
        <!-- jaxenter.de_skyscraper1_Wordpress -->
        <div id='div-gpt-ad-1423038811881-4' style='width:160px; height:600px;'>
        </div>
    </div>
    <div class="skyscraper-bottom">
        <!-- jaxenter.de_skyscraper2_Wordpress -->
        <div id='div-gpt-ad-1423038811881-5' style='width:160px; height:600px;'>
        </div>
    </div>
</div>
									</div>
			</div>
		</div>
	</article>




		<footer>
			<div class="footer-menu">
				<div class="container">
					<div class="row menu-wrapper">
						<div class="col-lg-2 col-sm-3 col-xs-6">
							<div id="nav_menu-2" class="widget widget_nav_menu"><p class="widget-title">Online</p><div class="menu-footer-menu-online-container"><ul id="menu-footer-menu-online" class="menu"><li id="menu-item-79978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-79978"><a href="https://jaxenter.de/">JAXenter.de</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="http://jaxenter.com">JAXenter.com (engl.)</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="http://entwickler.de">entwickler.de</a></li>
<li id="menu-item-13241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13241"><a href="http://windowsdeveloper.de">Windows Developer</a></li>
<li id="menu-item-13242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13242"><a href="http://phpmagazin.de">PHP Magazin</a></li>
<li id="menu-item-13243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13243"><a href="http://webmagazin.de">WebMagazin</a></li>
</ul></div></div>						</div>
						<div class="col-lg-2 col-sm-3 col-xs-6">
							<div id="wp_editor_widget-28" class="widget WP_Editor_Widget"></div><div id="nav_menu-3" class="widget widget_nav_menu"><p class="widget-title">Magazine</p><div class="menu-footer-menu-magazine-container"><ul id="menu-footer-menu-magazine" class="menu"><li id="menu-item-13244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13244"><a href="/magazine/java-magazin">Java Magazin</a></li>
<li id="menu-item-13252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13252"><a href="http://jaxenter.com/jax-magazine">JAX Magazine (engl.)</a></li>
<li id="menu-item-13246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13246"><a href="https://entwickler.de/javascript-kompendium">JavaScript Kompendium</a></li>
<li id="menu-item-13247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13247"><a href="http://entwickler-magazin.de">Entwickler Magazin</a></li>
<li id="menu-item-13248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13248"><a href="http://mobiletechnology.de">Mobile Technology Magazin</a></li>
<li id="menu-item-13249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13249"><a href="http://phpmagazin.de">PHP Magazin</a></li>
<li id="menu-item-13250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13250"><a href="http://windowsdeveloper.de">Windows Developer</a></li>
<li id="menu-item-13251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13251"><a href="https://entwickler.de/cloud-compendium">Cloud Compendium</a></li>
</ul></div></div>						</div>
						<div class="col-lg-2 col-sm-3 col-xs-6">
							<div id="nav_menu-4" class="widget widget_nav_menu"><p class="widget-title">Konferenzen</p><div class="menu-footer-menu-konferenzen-container"><ul id="menu-footer-menu-konferenzen" class="menu"><li id="menu-item-13253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13253"><a href="https://jax.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">JAX, W-JAX</a></li>
<li id="menu-item-13254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13254"><a href="https://jaxlondon.com?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">JAX London</a></li>
<li id="menu-item-54582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54582"><a href="https://devops.jaxlondon.com/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">JAX DevOps (London)</a></li>
<li id="menu-item-13256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13256"><a href="https://serverless-architecture.io/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">Serverless Architecture Conference</a></li>
<li id="menu-item-13257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13257"><a href="https://mlconference.ai/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">Machine Learning Conference</a></li>
<li id="menu-item-13263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13263"><a href="https://devopsconference.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">DevOps Conference</a></li>
<li id="menu-item-13258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13258"><a href="https://iotcon.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">IoT Conference</a></li>
<li id="menu-item-13259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13259"><a href="https://blockchainconf.net/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">Blockchain Technology Conference</a></li>
<li id="menu-item-13260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13260"><a href="https://mobiletechcon.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">MobileTech Conference</a></li>
<li id="menu-item-13261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13261"><a href="https://basta.net?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">BASTA!</a></li>
<li id="menu-item-13262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13262"><a href="https://phpconference.com?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">International PHP Conference</a></li>
<li id="menu-item-54428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54428"><a href="https://javascript-conference.com/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">International JavaScript Conference</a></li>
<li id="menu-item-54429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54429"><a href="https://apiconference.net/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">API Conference</a></li>
<li id="menu-item-54427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54427"><a href="https://webinale.de/de/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">Webinale</a></li>
<li id="menu-item-54430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54430"><a href="https://entwickler-konferenz.de/de/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">EKON</a></li>
</ul></div></div>						</div>
						<div class="col-lg-2 col-sm-3 col-xs-6">
							<div id="nav_menu-5" class="widget widget_nav_menu"><p class="widget-title">S&#038;S Media</p><div class="menu-footer-menu-ss-media-container"><ul id="menu-footer-menu-ss-media" class="menu"><li id="menu-item-13269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13269"><a href="https://e-academy.net/">e.academy</a></li>
<li id="menu-item-13267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13267"><a href="http://entwickler-kiosk.de">entwickler.kiosk</a></li>
<li id="menu-item-79980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79980"><a href="https://tutorials.entwickler.de/">entwickler.tutorials</a></li>
<li id="menu-item-13268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13268"><a href="http://entwickler-press.de">entwickler.press</a></li>
<li id="menu-item-79979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79979"><a href="https://entwickler.de/jobs">entwickler.jobs</a></li>
<li id="menu-item-13264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13264"><a href="http://sandsmedia.com/de/unternehmen">Über Software &#038; Support Media</a></li>
<li id="menu-item-13265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13265"><a href="http://sandsmedia.com/de/sponsoring-advertising">Sponsoring &#038; Advertising</a></li>
<li id="menu-item-13266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13266"><a href="http://sandsmedia.com/de/karriere">Karriere &#038; Stellenangebote</a></li>
<li id="menu-item-13270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13270"><a href="http://sandsmedia.com/de/kontakt">Kontakt &#038; Anschrift</a></li>
</ul></div></div>						</div>
						<div class="col-lg-4 col-sm-12">
							<div class="widget">
								<p class="widget-title">Follow us</p>
								
								<div class="socialmedia-wrapper">
									<a href="https://www.facebook.com/JAXenter" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-facebook icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://twitter.com/jaxenter" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-twitter icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="http://vimeo.com/jaxtv" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-vimeo-square icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://jaxenter.de/feed" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-rss icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://www.youtube.com/user/VideosJAXenter " class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-youtube icon-stack-1x icon-inverse"></i>
	</span>
</a>


								</div>
							</div>

							<div class="widget widget_newsletter">
								<p class="widget-title">Newsletter</p>
                                
                                <p class="newsletter-icon pull-left">
                                <a href="https://jaxenter.de/newsletter"> <img src="https://jaxenter.de/wp-content/themes/jaxenter.de/images/icon-newsletter-footer.png" alt="Newsletter" /></a>
                                </p>
                                <p class="newsletter-info-footer"><a href="https://jaxenter.de/newsletter">Jetzt den JAXenter <br />Newsletter bestellen!</a></p>
								
							</div>
						</div>
					</div>
					
					<div class="row search-wrapper">
						<div class="col-lg-12">
							<form method="get" action="https://jaxenter.de/">
								<input type="text" name="s" />
								<button><i class="icon icon-search"></i></button>
							</form>
						</div>
					</div>
				</div>
			</div>

			<div class="footer-bottom">
				<div class="container">
					<div class="row">
						<div class="logo-wrapper col-lg-6 col-md-6 col-sm-6 col-xs-6">
							<img src="https://jaxenter.de/wp-content/themes/jaxenter.de/images/logo-footer.png" alt="jaxenter.de" />
						</div>
						<div class="menu-wrapper col-lg-6 col-md-6 col-sm-6 col-xs-6">
							<ul id="menu-footer" class="menu"><li id="menu-item-16359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16359"><a href="http://sandsmedia.com/">Software &#038; Support Media Group</a></li>
<li id="menu-item-13783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13783"><a href="https://jaxenter.de/datenschutz">Datenschutz</a></li>
<li id="menu-item-13233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13233"><a href="https://jaxenter.de/impressum">Impressum</a></li>
</ul>						</div>
					</div>
				</div>
			</div>
		</footer>

		<script type="text/javascript">var templateDirUrl = 'https://jaxenter.de/wp-content/themes/jaxenter.de';</script>
		<script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/bootstrap.min.js"></script>
		<script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/bootstrap-select/dist/js/bootstrap-select.min.js"></script>
		<script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/functions.js"></script>
		
		<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shCore.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushAS3.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushBash.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushColdFusion.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushClojure.js?ver=20090602'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushCpp.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushCSharp.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushCss.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushDelphi.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushDiff.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushErlang.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushFSharp.js?ver=20091003'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushGroovy.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushJava.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushJavaFX.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushJScript.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushLatex.js?ver=20090613'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushMatlabKey.js?ver=20091209'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushObjC.js?ver=20091207'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPerl.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPhp.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPlain.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPowerShell.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPython.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushR.js?ver=20100919'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushRuby.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushScala.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushSql.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushVb.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushXml.js?ver=3.0.9b'></script>
<script type='text/javascript'>
	(function(){
		var corecss = document.createElement('link');
		var themecss = document.createElement('link');
		var corecssurl = "https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/styles/shCore.css?ver=3.0.9b";
		if ( corecss.setAttribute ) {
				corecss.setAttribute( "rel", "stylesheet" );
				corecss.setAttribute( "type", "text/css" );
				corecss.setAttribute( "href", corecssurl );
		} else {
				corecss.rel = "stylesheet";
				corecss.href = corecssurl;
		}
		document.getElementsByTagName("head")[0].insertBefore( corecss, document.getElementById("syntaxhighlighteranchor") );
		var themecssurl = "https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/styles/shThemeMidnight.css?ver=3.0.9b";
		if ( themecss.setAttribute ) {
				themecss.setAttribute( "rel", "stylesheet" );
				themecss.setAttribute( "type", "text/css" );
				themecss.setAttribute( "href", themecssurl );
		} else {
				themecss.rel = "stylesheet";
				themecss.href = themecssurl;
		}
		//document.getElementById("syntaxhighlighteranchor").appendChild(themecss);
		document.getElementsByTagName("head")[0].insertBefore( themecss, document.getElementById("syntaxhighlighteranchor") );
	})();
	SyntaxHighlighter.config.strings.expandSource = '+ Quelltext aufklappen';
	SyntaxHighlighter.config.strings.help = '?';
	SyntaxHighlighter.config.strings.alert = 'SyntaxHighlighter\n\n';
	SyntaxHighlighter.config.strings.noBrush = 'Keine Syntax-Datei vorhanden für: ';
	SyntaxHighlighter.config.strings.brushNotHtmlScript = 'Die Syntax-Datei ist nicht für die „htmlscript” Option konfiguriert: ';
	SyntaxHighlighter.defaults['auto-links'] = false;
	SyntaxHighlighter.defaults['pad-line-numbers'] = false;
	SyntaxHighlighter.defaults['toolbar'] = false;
	SyntaxHighlighter.defaults['wrap-lines'] = false;
	SyntaxHighlighter.all();
</script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://jaxenter.de/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/bootstrap-for-contact-form-7/assets/dist/js/scripts.min.js?ver=1.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/jaxenter.de\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
	</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: jaxenter.de @ 2020-02-21 14:28:44 by W3 Total Cache
-->