<!DOCTYPE html>
<html lang="de-DE" prefix="og: http://ogp.me/ns#"><head>
		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1">

		<title>Kommentar: Hat Oracle das Interesse an Java verloren? - JAXenter</title>
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://jaxenter.de/xmlrpc.php">
		<link rel="shortcut icon" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/favicon.ico" type="image/vnd.microsoft.icon" />
		<link href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,600,700|Lato:400,700|Source+Code+Pro:400,600' rel='stylesheet' type='text/css'>
		<link rel="stylesheet" type="text/css" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/stylesheets/bootstrap.min.css">
		<link rel="stylesheet" type="text/css" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/stylesheets/font-awesome.css">
		<link rel="stylesheet" type="text/css" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/stylesheets/screen.css">
		<link rel="stylesheet" type="text/css" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/bootstrap-select/dist/css/bootstrap-select.min.css">
		<script type="text/javascript">var templateDirUrl = 'https://jaxenter.de/wp-content/themes/jaxenter.de';</script>
                <script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/jquery.min.js"></script>	
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
		<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
		<![endif]-->
		
<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Aus JavaOne wird CodeOne - das hat Oracle zur Überraschung der Community angekündigt. Niko Köbler kommentiert die Entscheidung, die traditionsreiche JavaOne-Konferenz &quot;umzubenennen&quot;, und stellt die Frage, welchen Stellenwert Java bei Oracle noch einnimmt."/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="JavaOne,Kommentar"/>
<link rel="canonical" href="https://jaxenter.de/javaone-oracle-java-70253" />
<meta property="og:locale" content="de_DE" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kommentar: Hat Oracle das Interesse an Java verloren? - JAXenter" />
<meta property="og:description" content="Aus JavaOne wird CodeOne - das hat Oracle zur Überraschung der Community &lt;a href=&quot;https://jaxenter.de/adieu-javaone-oracle-code-one-70233&quot; target=&quot;blank&quot;&gt;angekündigt&lt;/a&gt;. Niko Köbler kommentiert die Entscheidung, die traditionsreiche JavaOne-Konferenz &quot;umzubenennen&quot;, und stellt die Frage, welchen Stellenwert Java bei Oracle noch einnimmt." />
<meta property="og:url" content="https://jaxenter.de/javaone-oracle-java-70253" />
<meta property="og:site_name" content="JAXenter" />
<meta property="article:tag" content="JavaOne" />
<meta property="article:tag" content="Kommentar" />
<meta property="article:section" content="Artikel" />
<meta property="article:published_time" content="2018-04-20T15:57:08+00:00" />
<meta property="article:modified_time" content="2018-04-20T16:19:52+00:00" />
<meta property="og:updated_time" content="2018-04-20T16:19:52+00:00" />
<meta property="og:image" content="https://jaxenter.de/wp-content/uploads/2016/04/Niko-Köbler.jpg" />
<meta property="og:image:width" content="323" />
<meta property="og:image:height" content="299" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="JAXenter &raquo; Kommentar: Hat Oracle das Interesse an Java verloren? Kommentar-Feed" href="https://jaxenter.de/javaone-oracle-java-70253/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jaxenter.de\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://jaxenter.de/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css'  href='https://jaxenter.de/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://jaxenter.de/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://jaxenter.de/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.13 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-18197167-38', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://jaxenter.de/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://jaxenter.de/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jaxenter.de/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jaxenter.de/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='https://jaxenter.de/?p=70253' />
<link rel="alternate" type="application/json+oembed" href="https://jaxenter.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjaxenter.de%2Fjavaone-oracle-java-70253" />
<link rel="alternate" type="text/xml+oembed" href="https://jaxenter.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjaxenter.de%2Fjavaone-oracle-java-70253&#038;format=xml" />
	<style type="text/css">
		div.wpcf7 .screen-reader-response {
			display: none;
		}
		div.wpcf7 img.ajax-loader {
			border: none;
			vertical-align: middle;
			margin-left: 4px;
		}
		div.wpcf7 .form-inline img.ajax-loader {
			display: inline;
		}
		div.wpcf7 div.ajax-error {
			display: none;
		}
		div.wpcf7 .wpcf7-display-none {
			display: none;
		}
		div.wpcf7 .form-inline .form-group {
			max-width: 250px;
		}
		div.wpcf7 .input-group-addon img {
			height: 100%;
			width: auto;
			max-width: none !important;
			border-radius: 5px;
		}
		div.wpcf7 .input-group-addon.input-group-has-image {
			padding: 0;
		}
	</style>
	<style type="text/css" id="syntaxhighlighteranchor"></style>
		<style type="text/css" id="wp-custom-css">
			/*
Füge deinen eigenen CSS-Code nach diesem Kommentar hinter dem abschließenden Schrägstrich ein. 



Klicke auf das Hilfe-Symbol oben, um mehr zu erfahren.
*/		</style>
	
		        
        <script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + 
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		
		<script type='text/javascript'>
		googletag.cmd.push(function() {
		googletag.defineSlot('/21339274/jaxenter.de_contentAD1_Wordpress', [300, 250], 'div-gpt-ad-1423038811881-0').addService(googletag.pubads());
		googletag.defineSlot('/21339274/jaxenter.de_contentAD2_Wordpress', [300, 250], 'div-gpt-ad-1423038811881-1').addService(googletag.pubads());
		googletag.defineSlot('/21339274/jaxenter.de_contentAD3_Wordpress', [300, 250], 'div-gpt-ad-1423038811881-2').addService(googletag.pubads());		
		googletag.defineSlot('/21339274/jaxenter.de_skyscraper1_Wordpress', [160, 600], 'div-gpt-ad-1423038811881-4').addService(googletag.pubads());
		googletag.defineSlot('/21339274/jaxenter.de_skyscraper2_Wordpress', [160, 600], 'div-gpt-ad-1423038811881-5').addService(googletag.pubads());
		googletag.pubads().collapseEmptyDivs(true);
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();				
		});
		</script>
        
        <script>
  		googletag.cmd.push(function() {
  		googletag.defineSlot('/21339274/jaxenter.de_leaderboard_Wordpress', [728, 90], 'div-gpt-ad-1423038811881-3')
		.addService(googletag.pubads())    
		.setCollapseEmptyDiv();
		  });
		</script>

			<script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/bootstrap-select/dist/js/bootstrap-select.min.js"></script>	
		
		<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
		<script type="text/javascript">
			window.cookieconsent_options = {"message":"Wir haben unsere Cookie-Policy geändert. Wir verwenden Cookies, um Ihnen die bestmögliche Surferfahrung auf unseren Webseiten zu bieten. Darunter fallen auch Cookies von Social-Media-Diensten, insofern Inhalte von diesen Diensten auf unseren Webseiten eingebettet sind. Diese Cookies können Ihre Nutzung unserer Webseiten tracken. Wir und unsere Partner verwenden ebenfalls Cookies, um sicherzustellen, dass Ihnen für Sie relevante Werbeinhalte gezeigt werden.","dismiss":"Verstanden","learnMore":"Mehr Infos","link":"https://jaxenter.de/datenschutz","theme":"dark-bottom"};
		</script>

		<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
		<!-- End Cookie Consent plugin -->

		
	</head>
	<body class="post-template-default single single-post postid-70253 single-format-standard">
		        <header>    
        <div class="topbanner hidden-xs hidden-sm">
        	<div class="container">
					<!-- jaxenter.de_leaderboard_Wordpress -->
                    <div id='div-gpt-ad-1423038811881-3' style='width:100%; min-height:90px; margin:10px 0;'>
                    <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423038811881-3'); });
                    </script>
                    </div>
            </div>
         </div> 
        	<div class="topnav">
				<div class="container">
					<div class="row">
						<div class="logo-wrapper pull-left">
							<a href="https://jaxenter.de/" class="logo"></a>
						</div>

						<div class="menu-wrapper pull-left">
							<div class="visible-xs visible-sm">
								<button type="button" class="navbar-toggle">
									<span class="sr-only">Toggle navigation</span>
									<span class="icon-bar"></span>
									<span class="icon-bar"></span>
									<span class="icon-bar"></span>
								</button>
							</div>
							<div class="hidden-xs hidden-sm">
								
<div class="hidden-xs hidden-sm">
	<ul id="menu-menu" class="menu"><li id="menu-item-13610" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-13610"><a href="/">Home</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://jaxenter.de/news">News</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33"><a href="https://jaxenter.de/artikel">Artikel</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://jaxenter.de/events">Events</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://jaxenter.de/videos">Videos</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://jaxenter.de/magazine">Java Magazin</a></li>
<li id="menu-item-39337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39337"><a href="https://jax.de/">JAX 2018</a></li>
</ul></div>

							</div>
						</div>
						<div class="search-wrapper pull-right">
							<div class="clearfix">
								<div class="search-label pull-left">Suche</div>
								<div class="search-form pull-left">
									<form method="get" action="https://jaxenter.de/">
										<button class="search-button" id="searchbutton">
											<i class="icon icon-search"></i>
										</button>
										<input type="text" class="search-input" name="s" placeholder="Geben Sie bitte Ihren Suchbegriff ein" onblur="$('.search-wrapper').toggleClass('active');" />
									</form>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
           			<div class="container subnavigation hidden-xs hidden-sm">
		<div class="container">
				<ul id="menu-subnavi-general" class="menu"><li id="menu-item-16648" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16648"><a href="https://jaxenter.de/tag/java">Java</a></li>
<li id="menu-item-16645" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16645"><a href="https://jaxenter.de/tag/devops">DevOps</a></li>
<li id="menu-item-33513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33513"><a href="https://jaxenter.de/tag/microservices">Microservices</a></li>
<li id="menu-item-59870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59870"><a href="https://jaxenter.de/tag/docker">Docker</a></li>
<li id="menu-item-59869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59869"><a href="https://jaxenter.de/tag/blockchain">Blockchain</a></li>
<li id="menu-item-16647" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16647"><a href="https://jaxenter.de/tag/internet-of-things">Internet of Things</a></li>
<li id="menu-item-16646" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16646"><a href="https://jaxenter.de/tag/eclipse">Eclipse</a></li>
<li id="menu-item-16642" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16642"><a href="https://jaxenter.de/tag/android">Android</a></li>
<li id="menu-item-16641" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16641"><a href="https://jaxenter.de/tag/agile">Agile</a></li>
<li id="menu-item-59872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59872"><a href="https://jaxenter.de/tag/maschinelles-lernen">Machine Learning</a></li>
</ul>		</div>
	</div>
 
             </div>

			<div class="subnav hidden-xs hidden-sm">
                  <div class="announcement">
                    <div class="container">
                        <div class="row">
                            <div class="col-lg-8 col-md-8 mood-message-top">
                                                                                                            <span class="prefix">Go:</span>
                                        
                                    <a href="https://jaxenter.de/5-dinge-go-golang-hass-69789">5 Dinge, die man an der Sprache hassen kann (aber nicht muss)</a>                                                            </div>
                            <div class="col-lg-4 col-md-4 text-right hidden-sm hidden-xs">
                                <a href="https://www.facebook.com/JAXenter" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-facebook icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://twitter.com/jaxenter" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-twitter icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="http://vimeo.com/jaxtv" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-vimeo-square icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://jaxenter.de/feed" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-rss icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://www.youtube.com/user/VideosJAXenter " class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-youtube icon-stack-1x icon-inverse"></i>
	</span>
</a>


                            </div>
                        </div>
                    </div>
                </div>
		
		                <div class="highlights hidden-sm hidden-xs">
                    <div class="container">
                        <div class="row">
                                                                                                                            <div class="col-lg-4 col-md-4 col-sm-4">
                                        <div class="highlight clearfix">
                                                                                                                                        <div class="image">
                                                                                                    <img src="https://jaxenter.de/wp-content/uploads/2017/10/JAX_2017_website_Logo_blau_800x347-e1484239725391_v5-74x50.png" width="74" height="50" />
                                                </div>
                                                                                        <div class="text"><p class="title"><a href="https://jax.de">JAX: Die Konferenz für Java, Architektur- und Software-Innovation</a></p>
</div>
                                        </div>
                                    </div>
                                                                    <div class="col-lg-4 col-md-4 col-sm-4">
                                        <div class="highlight clearfix">
                                                                                                                                        <div class="image">
                                                                                                    <img src="https://jaxenter.de/wp-content/uploads/2015/03/Docker-Tutorial-300x208-74x50.jpg" width="74" height="50" />
                                                </div>
                                                                                        <div class="text"><p><a href="https://jaxenter.de/einfuehrung-docker-tutorial-container-61528">Grundkurs Docker: Eine praktische Einführung in die Welt der Container</a></p>
</div>
                                        </div>
                                    </div>
                                                                    <div class="col-lg-4 col-md-4 col-sm-4">
                                        <div class="highlight clearfix">
                                                                                                                                        <div class="image">
                                                                                                    <img src="https://jaxenter.de/wp-content/uploads/2018/03/SysEleven_Party_062016_58-74x50.jpeg" width="74" height="50" />
                                                </div>
                                                                                        <div class="text"><p class="title"><a href="https://jaxenter.de/syseleven-unternehmenskultur-68868">&#8222;Was viele unter HR verstehen, gehört auf den Müllhaufen aufrichtiger Unternehmenskultur&#8220;</a><a href="https://jaxenter.de/spring-boot-tutorial-54020"></a></p>
<p>&nbsp;</p>
</div>
                                        </div>
                                    </div>
                                                                                    </div>
                    </div>
                </div>
			

          </div>
          <div class="custom_header_wa">
                    </div>
		</header>



	<article class="post single">
							
		
		<div id="main" class="container">
			<div class="row">
				<div id="content" class="col-md-8 col-sm-12">
					
											<div class="old">
															<div class="tagline"></div>
														<h1 class="title">Kommentar: Hat Oracle das Interesse an Java verloren?</h1>
							
									<div class="button-tags-block">
	      	        <a class="boxed-tag-button tags" href="https://jaxenter.de/tag/javaone" target="_blank" >
	                  #JavaOne 	         </a>   
	      	        <a class="boxed-tag-button tags" href="https://jaxenter.de/tag/kommentar" target="_blank" >
	                  #Kommentar 	         </a>   
	      		</div>
								
															<div class="meta">
									<span class="date">
										<i class="icon icon-calendar-o"></i>
																				<time datetime="2018-04-20T15:57">20. April 2018</time>
									</span>

																			<span class="author">
											<i class="icon icon-user"></i>
											Niko Köbler										</span>
																	</div>
							
															<div class="image">
									<img width="300" height="278" src="https://jaxenter.de/wp-content/uploads/2016/04/Niko-Köbler.jpg" class="attachment-300x300 size-300x300 wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2016/04/Niko-Köbler.jpg 323w, https://jaxenter.de/wp-content/uploads/2016/04/Niko-Köbler-150x139.jpg 150w, https://jaxenter.de/wp-content/uploads/2016/04/Niko-Köbler-300x278.jpg 300w, https://jaxenter.de/wp-content/uploads/2016/04/Niko-Köbler-200x185.jpg 200w, https://jaxenter.de/wp-content/uploads/2016/04/Niko-Köbler-170x157.jpg 170w, https://jaxenter.de/wp-content/uploads/2016/04/Niko-Köbler-86x80.jpg 86w, https://jaxenter.de/wp-content/uploads/2016/04/Niko-Köbler-140x130.jpg 140w, https://jaxenter.de/wp-content/uploads/2016/04/Niko-Köbler-180x167.jpg 180w" sizes="(max-width: 300px) 100vw, 300px" />									
									<div class="credits"><p style="text-align: right;"><span style="color: #999999;">Niko Köbler</span></p>
</div>
								</div>
														
															<div class="excerpt">
									<p>Aus JavaOne wird CodeOne &#8211; das hat Oracle zur Überraschung der Community <a href="https://jaxenter.de/adieu-javaone-oracle-code-one-70233" target="blank">angekündigt</a>. Niko Köbler kommentiert die Entscheidung, die traditionsreiche JavaOne-Konferenz &#8222;umzubenennen&#8220;, und stellt die Frage, welchen Stellenwert Java bei Oracle noch einnimmt.</p>
								</div>
													</div>
					
					
					
					<div class="text">
						<h2>JavaOne Gone</h2>
<p>Die Entwicklung hin zur “Code One” ist nicht wirklich überraschend, schaut man sich die Aktivitäten von Oracle in den letzten Monaten an. Vor zwei Jahren wurde, nachdem Oracle zuvor das Thema Cloud fast totgeschwiegen hat, plötzlich von fast nichts mehr Anderem als Cloud geredet. Auch wenn Oracle teilweise eine sehr eigene Ansicht davon hat, wie die Cloud auszusehen hat. Durch das Thema Cloud kamen dann natürlich weitere Themen in den Fokus, wie Microservices, Container, DevOps, etc. &#8211; also alles sehr weite und allgemeine Entwickler-Themen. Letztes Jahr veranstaltete Oracle dann zum ersten Mal die dezentrale 1-Tages Konferenzreihe “Oracle Code”, die sich nicht mehr nur auf Java-Themen konzentrierte. Als logische Konsequenz ersetzt Oracle jetzt die JavaOne mit der “Code One”.</p>
<p>Erneut schleicht sich bei mir das Gefühl ein, dass Oracle das Interesse an Java als Programmiersprache und Ökosystem verloren hat. Zuerst der Verzug in der  Weiterentwicklung von Java EE, dann die Abgabe an die Eclipse Foundation. Auch die Entwicklungsumgebung NetBeans wurde in andere Hände (Apache Foundation) übergeben. Und jetzt trägt DIE Java-Konferenz in der Community auch nicht mehr den Namen “Java” im Titel.</p>
<p>Ich finde das mehr als traurig. Immerhin ist Oracle die Namens- und Rechteinhaberin der Marke “Java” und gleichzeitig auch für die Entwicklung der Sprache selbst verantwortlich. Und als Eigentümer einer Sache hat man auch eine gewisse Verantwortung gegenüber der Community und seinen Anwendern, wie diese Sache, in dem Fall das Java-Ökosystem, wahrgenommen und vermarktet wird.</p>
<p>Manchmal fühle ich mich dabei ein bisschen an Pipi Langstrumpf erinnert: &#8222;Ich mach mir die Welt, widde widde wie sie mir gefällt!&#8220;</p>
<p><strong>HINTERGRUND ZUM THEMA:</strong></p>
<blockquote class="wp-embedded-content" data-secret="Fnasd4Alex"><p><a href="https://jaxenter.de/adieu-javaone-oracle-code-one-70233">Adieu JavaOne: Neue Konferenz Oracle Code One angekündigt</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://jaxenter.de/adieu-javaone-oracle-code-one-70233/embed#?secret=Fnasd4Alex" data-secret="Fnasd4Alex" width="500" height="282" title="&#8222;Adieu JavaOne: Neue Konferenz Oracle Code One angekündigt&#8220; &#8212; JAXenter" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
					</div>
					
										
					
					
					<div class="social-icons">
						
						<a href="https://www.facebook.com/sharer/sharer.php?u=https://jaxenter.de/javaone-oracle-java-70253" target="_blank" class="social-icon facebook">
							<div class="icon"><i class="icon icon-facebook"></i></div>
							<div class="count"><span class="num-shares" data-platform-key="facebook" data-platform-name="0" data-url="https://jaxenter.de/javaone-oracle-java-70253" data-url-old=""></span></div>
						</a>
						<a href="https://twitter.com/home?status=Kommentar: Hat Oracle das Interesse an Java verloren? - https://jaxenter.de/javaone-oracle-java-70253" target="_blank" class="social-icon twitter">
							<div class="icon"><i class="icon icon-twitter"></i></div>
							<div class="count"><span class="num-shares" data-platform-key="twitter" data-platform-name="0" data-url="https://jaxenter.de/javaone-oracle-java-70253" data-url-old=""></span></div>
						</a>
						<a href="https://plus.google.com/share?url=https://jaxenter.de/javaone-oracle-java-70253" target="_blank" class="social-icon googleplus">
							<div class="icon"><i class="icon icon-google-plus"></i></div>
							<div class="count"><span class="num-shares" data-platform-key="googleplus" data-platform-name="0" data-url="https://jaxenter.de/javaone-oracle-java-70253" data-url-old=""></span></div>
						</a>
					
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://jaxenter.de/javaone-oracle-java-70253" target="_blank" class="social-icon linkedin">
							<div class="icon"><i class="icon icon-linkedin"></i></div>
							<div class="count"><span class="num-shares" data-platform-key="linkedin" data-platform-name="0" data-url="https://jaxenter.de/javaone-oracle-java-70253" data-url-old=""></span></div>
						</a>
					</div>
					
					<div class="row"><div class="more-topics"><div class="col-xs-12 col-md-3"><h3 class="box-headline">Verwandte Themen:</h3></div><div class="col-xs-12 col-md-9">		<div class="button-tags-block">
	      	        <a class="boxed-tag-button btn btn-default tags" href="https://jaxenter.de/tag/javaone" target="_blank" >
	                   JavaOne 	         </a>   
	      	        <a class="boxed-tag-button btn btn-default tags" href="https://jaxenter.de/tag/kommentar" target="_blank" >
	                   Kommentar 	         </a>   
	      		</div>
	</div></div></div>
					 
						<div class="post-article-box author-box">
							<div class="box-headline">Geschrieben von</div>
							<div class="container-fluid no-padding">
																	<div class="author-row row">
										<div class="author-image col-lg-2 col-sm-2 col-xs-4">
											<img src="https://jaxenter.de/wp-content/uploads/2016/04/nko-130x130.jpg" width="96" height="96" alt="Niko Köbler" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" />										</div>
										<div class="author-info col-lg-10 col-sm-10 col-xs-8">
											<div class="author-name">Niko Köbler</div>

																							<div class="author-description">
													Niko Köbler ist freiberuflicher Software-Architekt, Developer &amp; Trainer für Java &amp; JavaScript-(Enterprise-)Lösungen, Integrationen und Webdevelopment. Er ist Co-Lead der JUG Darmstadt, schreibt Artikel für Fachmagazine und ist regelmäßig als Sprecher auf internationalen Fachkonferenzen anzutreffen. Niko twittert <a href="https://twitter.com/dasniko" title="Niko Köbler" rel="nofollow">@dasniko</a>.												</div>
																				
																							<div class="author-more"><a href="https://jaxenter.de/author/nikokbler">Alle Beiträge von Niko Köbler</a></div>
																					</div>
									</div>
															</div>
						</div>
					
					
							<div class="related-posts">
								<div class='yarpp-related yarpp-related-none'>
</div>
							</div>

															<div class="post-article-box comments-wrapper">
						<div class="box-headline">Kommentare</div>
														<div class="comments">
		<ol class="comments-list">
			<li id="comment-198426" class="clearfix level-1"><div class="comment-info"><span class="comment-author">Entwickler</span><span class="comment-date">2018-04-20 17:57:02</span></div><div class="comment-body"><p>„in der auch Themen aus anderen Sprachen-Communities vertreten sein sollen: Genannt werden Go, Rust, Python, JavaScript, R.<br />
Die traditionellen Java Keynotes der JavaOne-Konferenzen sollen beibehalten werden. In der technischen Java-Keynote präsentieren Architekten des Java-Plattform-Teams die neuesten Entwicklungen rund um Java 10, Java 11, OpenJDK, etc. Server-seitige Java-EE-Technologien bilden einen weiteren Schwerpunkt: Themen wie Jakarta EE, Spring, Microservices und Container sollen ausgiebig diskutiert werden.<br />
Insgesamt sind 11 Tracks für Java-Inhalte reserviert. Zudem sollen  Kurzvorträge von JUGs sowie Code4Kids Workshops für einen ausreichenden Java-Fokus sorgen“<br />
https://jaxenter.de/adieu-javaone-oracle-code-one-70233</p>
<p>Hat Oracle nicht, denn der Schwerpunkt liegt weiterhin auf Java wie in einem anderen Beitrag trefflich festgestellt wurde. Aber seit der GraalVM scheint es so, als wenn Oracle viele Sprachen an ihre JVM binden möchte, die dann problemlos in ihrer Cloud laufen können. Dies erklärt Themen wie Python, JavaScript und R. Zudem ist festzuhalten, daß seit Oracles Ankündigung viele Projekte der Gemeinde zu übergeben, eine noch nie dagewesene Dynamik sich entwickelt hat. Meiner Ansicht war dies die beste Entscheidung, die Oracle treffen konnte. Wie agil ein Projekt in Händen der Gemeinde sein kann, wird an Spring ersichtlich.</p>
<p>http://www.graalvm.org/</p>
</div></li></li><!-- #comment-## -->
		</ol>
	</div>

<div class="comment-form-wrapper">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Schreibe einen Kommentar <small><a rel="nofollow" id="cancel-comment-reply-link" href="/javaone-oracle-java-70253#respond" style="display:none;">Antworten abbrechen</a></small></h3>			<form action="https://jaxenter.de/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Deine E-Mail-Adresse wird nicht veröffentlicht.</span></p><p class="comment-form-comment"><label for="comment">Kommentar</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">E-Mail</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Kommentar abschicken" /> <input type='hidden' name='comment_post_ID' value='70253' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5ef91dc208" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="57"/></p>			</form>
			</div><!-- #respond -->
	</div>

											</div>
									</div>
				<div id="sidebar" class="col-md-4 col-sm-12">
				<div id="text-8" class="widget widget_text">			<div class="textwidget"><iframe src="https://jax.de/session-qualification/speakerbox_jaxenter/?layout=sidebarfeed" width="350" height="640" style="margin:0px; padding:0px; overflow:hidden; border:none;" scrolling="no"></iframe></div>
		</div><div id="polls-widget-5" class="widget widget_polls-widget"><p class="widget-title">Polls</p><div id="polls-31" class="wp-polls">
	<form id="polls_form_31" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_31_nonce" name="wp-polls-nonce" value="2ce45cf0d1" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="31" /></p>
		<p style="display: none;"><input type="hidden" id="poll_multiple_ans_31" name="poll_multiple_ans_31" value="4" /></p>
		<p><strong>Welche Java-Version nutzen Sie?</strong></p><div id="polls-31-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="checkbox" id="poll-answer-238" name="poll_31" value="238" /> <label for="poll-answer-238">Java 9</label></li>
		<li><input type="checkbox" id="poll-answer-239" name="poll_31" value="239" /> <label for="poll-answer-239">Java 8</label></li>
		<li><input type="checkbox" id="poll-answer-240" name="poll_31" value="240" /> <label for="poll-answer-240">Java 7</label></li>
		<li><input type="checkbox" id="poll-answer-241" name="poll_31" value="241" /> <label for="poll-answer-241">Java 6</label></li>
		<li><input type="checkbox" id="poll-answer-242" name="poll_31" value="242" /> <label for="poll-answer-242">Java 5</label></li>
		<li><input type="checkbox" id="poll-answer-243" name="poll_31" value="243" /> <label for="poll-answer-243">Java 1.4</label></li>
		<li><input type="checkbox" id="poll-answer-244" name="poll_31" value="244" /> <label for="poll-answer-244">Java 1.3</label></li>
		<li><input type="checkbox" id="poll-answer-245" name="poll_31" value="245" /> <label for="poll-answer-245">Java 1.2</label></li>
		<li><input type="checkbox" id="poll-answer-246" name="poll_31" value="246" /> <label for="poll-answer-246">Java 1.1</label></li>
		<li><input type="checkbox" id="poll-answer-247" name="poll_31" value="247" /> <label for="poll-answer-247">Java 1.0</label></li>
		</ul>
<div class="text-center"><a href="#" class="btn btn-info btn-sm button" onclick="poll_vote(31);"  ><span class="glyphicon glyphicon-ok" aria-hidden="true"></span> VOTE</a></div></div>
	</form>
</div>
<div id="polls-31-loading" class="wp-polls-loading"><img src="https://jaxenter.de/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div><div id="aktuelle_magazine-6" class="widget widget_aktuelle_magazine"><p class="widget-title">Aktuelle Magazine</p><div class="aktuelle-ausgaben-wrapper"><div class="aktuelle-ausgabe clearfix"><div class="image"><a href="https://jaxenter.de/magazine/java-magazin"><img width="150" height="212" src="https://jaxenter.de/wp-content/uploads/2018/02/Java-Magazin-4-18_Cover_595x842.jpg" class="attachment-150x300 size-150x300 wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2018/02/Java-Magazin-4-18_Cover_595x842.jpg 595w, https://jaxenter.de/wp-content/uploads/2018/02/Java-Magazin-4-18_Cover_595x842-106x150.jpg 106w, https://jaxenter.de/wp-content/uploads/2018/02/Java-Magazin-4-18_Cover_595x842-212x300.jpg 212w, https://jaxenter.de/wp-content/uploads/2018/02/Java-Magazin-4-18_Cover_595x842-200x283.jpg 200w, https://jaxenter.de/wp-content/uploads/2018/02/Java-Magazin-4-18_Cover_595x842-170x241.jpg 170w, https://jaxenter.de/wp-content/uploads/2018/02/Java-Magazin-4-18_Cover_595x842-57x80.jpg 57w, https://jaxenter.de/wp-content/uploads/2018/02/Java-Magazin-4-18_Cover_595x842-92x130.jpg 92w, https://jaxenter.de/wp-content/uploads/2018/02/Java-Magazin-4-18_Cover_595x842-180x255.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="body"><div class="title"><a href="https://jaxenter.de/magazine/java-magazin">Java Magazin</a></div><div class="button"><a href="https://jaxenter.de/magazine/java-magazin" class="button">Alle Infos</a></a></div></div></div><div class="aktuelle-ausgabe clearfix"><div class="image"><a href="https://jaxenter.de/magazine/business-technology"><img width="150" height="212" src="https://jaxenter.de/wp-content/uploads/2018/02/BT_Magazin_1_18_Cover_595x842.jpg" class="attachment-150x300 size-150x300 wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2018/02/BT_Magazin_1_18_Cover_595x842.jpg 595w, https://jaxenter.de/wp-content/uploads/2018/02/BT_Magazin_1_18_Cover_595x842-106x150.jpg 106w, https://jaxenter.de/wp-content/uploads/2018/02/BT_Magazin_1_18_Cover_595x842-212x300.jpg 212w, https://jaxenter.de/wp-content/uploads/2018/02/BT_Magazin_1_18_Cover_595x842-200x283.jpg 200w, https://jaxenter.de/wp-content/uploads/2018/02/BT_Magazin_1_18_Cover_595x842-170x241.jpg 170w, https://jaxenter.de/wp-content/uploads/2018/02/BT_Magazin_1_18_Cover_595x842-57x80.jpg 57w, https://jaxenter.de/wp-content/uploads/2018/02/BT_Magazin_1_18_Cover_595x842-92x130.jpg 92w, https://jaxenter.de/wp-content/uploads/2018/02/BT_Magazin_1_18_Cover_595x842-180x255.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="body"><div class="title"><a href="https://jaxenter.de/magazine/business-technology">Business Technology Magazin</a></div><div class="button"><a href="https://jaxenter.de/magazine/business-technology" class="button">Alle Infos</a></a></div></div></div></div></div><div id="tag-widget-5" class="widget TagWidget"><a href="https://jaxenter.de/tag/devops"><p class="widget-title">DevOpsCon 2018</p></a><ul class = "posts-by-tag-list"><li class="posts-by-tag-item Agile DevOps W-JAX 2017" id="posts-by-tag-item-70057"><a class="thumb" href="https://jaxenter.de/nasa-apollo-agile-devops-70057" title="Auf zum Mond! Agilität und DevOps vor fünfzig Jahren – und heute?!"  ><img width="150" height="84" src="https://jaxenter.de/wp-content/uploads/2018/04/Screenshot-2018-4-17-Auf-zum-Mond-Agilität-und-DevOps-vor-fünfzig-Jahren-–-und-heute--150x84.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2018/04/Screenshot-2018-4-17-Auf-zum-Mond-Agilität-und-DevOps-vor-fünfzig-Jahren-–-und-heute--150x84.png 150w, https://jaxenter.de/wp-content/uploads/2018/04/Screenshot-2018-4-17-Auf-zum-Mond-Agilität-und-DevOps-vor-fünfzig-Jahren-–-und-heute--300x169.png 300w, https://jaxenter.de/wp-content/uploads/2018/04/Screenshot-2018-4-17-Auf-zum-Mond-Agilität-und-DevOps-vor-fünfzig-Jahren-–-und-heute--768x432.png 768w, https://jaxenter.de/wp-content/uploads/2018/04/Screenshot-2018-4-17-Auf-zum-Mond-Agilität-und-DevOps-vor-fünfzig-Jahren-–-und-heute--200x113.png 200w, https://jaxenter.de/wp-content/uploads/2018/04/Screenshot-2018-4-17-Auf-zum-Mond-Agilität-und-DevOps-vor-fünfzig-Jahren-–-und-heute--170x96.png 170w, https://jaxenter.de/wp-content/uploads/2018/04/Screenshot-2018-4-17-Auf-zum-Mond-Agilität-und-DevOps-vor-fünfzig-Jahren-–-und-heute--120x68.png 120w, https://jaxenter.de/wp-content/uploads/2018/04/Screenshot-2018-4-17-Auf-zum-Mond-Agilität-und-DevOps-vor-fünfzig-Jahren-–-und-heute--190x107.png 190w, https://jaxenter.de/wp-content/uploads/2018/04/Screenshot-2018-4-17-Auf-zum-Mond-Agilität-und-DevOps-vor-fünfzig-Jahren-–-und-heute--180x101.png 180w, https://jaxenter.de/wp-content/uploads/2018/04/Screenshot-2018-4-17-Auf-zum-Mond-Agilität-und-DevOps-vor-fünfzig-Jahren-–-und-heute-.png 960w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/nasa-apollo-agile-devops-70057">Auf zum Mond! Agilität und DevOps vor fünfzig Jahren – und heute?!</a></li><li class="posts-by-tag-item DevOps JAX DevOps SaaS" id="posts-by-tag-item-69837"><a class="thumb" href="https://jaxenter.de/interview-software-as-a-service-devops-69837" title="Software-as-a-Service: Dafür oder dagegen entscheiden?"  ><img width="150" height="150" src="https://jaxenter.de/wp-content/uploads/2018/04/0-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2018/04/0-150x150.jpeg 150w, https://jaxenter.de/wp-content/uploads/2018/04/0-200x200.jpeg 200w, https://jaxenter.de/wp-content/uploads/2018/04/0-170x170.jpeg 170w, https://jaxenter.de/wp-content/uploads/2018/04/0-80x80.jpeg 80w, https://jaxenter.de/wp-content/uploads/2018/04/0-130x130.jpeg 130w, https://jaxenter.de/wp-content/uploads/2018/04/0-180x180.jpeg 180w, https://jaxenter.de/wp-content/uploads/2018/04/0.jpeg 290w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/interview-software-as-a-service-devops-69837">Software-as-a-Service: Dafür oder dagegen entscheiden?</a></li><li class="posts-by-tag-item Business DevOps" id="posts-by-tag-item-69770"><a class="thumb" href="https://jaxenter.de/jax-devops-2018-keynote-livestream-69770" title="JAX DevOps 2018: Die Eröffnungskeynote im Livestream"  ><img width="150" height="150" src="https://jaxenter.de/wp-content/uploads/2018/04/jax-devops-livestream-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2018/04/jax-devops-livestream-150x150.jpg 150w, https://jaxenter.de/wp-content/uploads/2018/04/jax-devops-livestream-300x300.jpg 300w, https://jaxenter.de/wp-content/uploads/2018/04/jax-devops-livestream-200x200.jpg 200w, https://jaxenter.de/wp-content/uploads/2018/04/jax-devops-livestream-170x170.jpg 170w, https://jaxenter.de/wp-content/uploads/2018/04/jax-devops-livestream-80x80.jpg 80w, https://jaxenter.de/wp-content/uploads/2018/04/jax-devops-livestream-130x130.jpg 130w, https://jaxenter.de/wp-content/uploads/2018/04/jax-devops-livestream-180x180.jpg 180w, https://jaxenter.de/wp-content/uploads/2018/04/jax-devops-livestream.jpg 350w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/jax-devops-2018-keynote-livestream-69770">JAX DevOps 2018: Die Eröffnungskeynote im Livestream</a></li><li class="posts-by-tag-item AWS Lambda DevOps DevOpsCon 2017 Go Serverless" id="posts-by-tag-item-69500"><a class="thumb" href="https://jaxenter.de/aws-lambda-go-golang-devops-69500" title="AWS Lambda und Go – ein perfektes Team"  ><img width="150" height="84" src="https://jaxenter.de/wp-content/uploads/2018/04/Screenshot-2018-4-3-Go-and-AWS-Lambda-–-a-perfect-Match-YouTube-150x84.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2018/04/Screenshot-2018-4-3-Go-and-AWS-Lambda-–-a-perfect-Match-YouTube-150x84.png 150w, https://jaxenter.de/wp-content/uploads/2018/04/Screenshot-2018-4-3-Go-and-AWS-Lambda-–-a-perfect-Match-YouTube-300x169.png 300w, https://jaxenter.de/wp-content/uploads/2018/04/Screenshot-2018-4-3-Go-and-AWS-Lambda-–-a-perfect-Match-YouTube-768x432.png 768w, https://jaxenter.de/wp-content/uploads/2018/04/Screenshot-2018-4-3-Go-and-AWS-Lambda-–-a-perfect-Match-YouTube-200x112.png 200w, https://jaxenter.de/wp-content/uploads/2018/04/Screenshot-2018-4-3-Go-and-AWS-Lambda-–-a-perfect-Match-YouTube-170x96.png 170w, https://jaxenter.de/wp-content/uploads/2018/04/Screenshot-2018-4-3-Go-and-AWS-Lambda-–-a-perfect-Match-YouTube-120x67.png 120w, https://jaxenter.de/wp-content/uploads/2018/04/Screenshot-2018-4-3-Go-and-AWS-Lambda-–-a-perfect-Match-YouTube-190x107.png 190w, https://jaxenter.de/wp-content/uploads/2018/04/Screenshot-2018-4-3-Go-and-AWS-Lambda-–-a-perfect-Match-YouTube-180x101.png 180w, https://jaxenter.de/wp-content/uploads/2018/04/Screenshot-2018-4-3-Go-and-AWS-Lambda-–-a-perfect-Match-YouTube.png 854w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/aws-lambda-go-golang-devops-69500">AWS Lambda und Go – ein perfektes Team</a></li><li class="posts-by-tag-item Continuous Delivery DevOps DevOpsCon 2017" id="posts-by-tag-item-69463"><a class="thumb" href="https://jaxenter.de/production-deployments-koren-69463" title="Do it yourself: Wie Entwickler erfolgreich Production Deployments übernehmen können"  ><img width="150" height="84" src="https://jaxenter.de/wp-content/uploads/2018/03/Screenshot-2018-3-29-43884-DevOpsCon-2017-Session-Koren-YouTube-150x84.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2018/03/Screenshot-2018-3-29-43884-DevOpsCon-2017-Session-Koren-YouTube-150x84.png 150w, https://jaxenter.de/wp-content/uploads/2018/03/Screenshot-2018-3-29-43884-DevOpsCon-2017-Session-Koren-YouTube-300x169.png 300w, https://jaxenter.de/wp-content/uploads/2018/03/Screenshot-2018-3-29-43884-DevOpsCon-2017-Session-Koren-YouTube-768x432.png 768w, https://jaxenter.de/wp-content/uploads/2018/03/Screenshot-2018-3-29-43884-DevOpsCon-2017-Session-Koren-YouTube-200x112.png 200w, https://jaxenter.de/wp-content/uploads/2018/03/Screenshot-2018-3-29-43884-DevOpsCon-2017-Session-Koren-YouTube-170x96.png 170w, https://jaxenter.de/wp-content/uploads/2018/03/Screenshot-2018-3-29-43884-DevOpsCon-2017-Session-Koren-YouTube-120x67.png 120w, https://jaxenter.de/wp-content/uploads/2018/03/Screenshot-2018-3-29-43884-DevOpsCon-2017-Session-Koren-YouTube-190x107.png 190w, https://jaxenter.de/wp-content/uploads/2018/03/Screenshot-2018-3-29-43884-DevOpsCon-2017-Session-Koren-YouTube-180x101.png 180w, https://jaxenter.de/wp-content/uploads/2018/03/Screenshot-2018-3-29-43884-DevOpsCon-2017-Session-Koren-YouTube.png 854w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/production-deployments-koren-69463">Do it yourself: Wie Entwickler erfolgreich Production Deployments übernehmen können</a></li><li class="posts-by-tag-item Business Container Continuous Delivery DevOps DevOpsCon 2018" id="posts-by-tag-item-69136"><a class="thumb" href="https://jaxenter.de/devopscon-2018-early-bird-gewinnspiel-69136" title="DevOpsCon 2018: Programmvorschau"  ><img width="150" height="100" src="https://jaxenter.de/wp-content/uploads/2017/12/Konferenzlogos_300x200_44484_v1_DOC-150x100.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2017/12/Konferenzlogos_300x200_44484_v1_DOC-150x100.png 150w, https://jaxenter.de/wp-content/uploads/2017/12/Konferenzlogos_300x200_44484_v1_DOC.png 300w, https://jaxenter.de/wp-content/uploads/2017/12/Konferenzlogos_300x200_44484_v1_DOC-200x133.png 200w, https://jaxenter.de/wp-content/uploads/2017/12/Konferenzlogos_300x200_44484_v1_DOC-170x113.png 170w, https://jaxenter.de/wp-content/uploads/2017/12/Konferenzlogos_300x200_44484_v1_DOC-120x80.png 120w, https://jaxenter.de/wp-content/uploads/2017/12/Konferenzlogos_300x200_44484_v1_DOC-74x50.png 74w, https://jaxenter.de/wp-content/uploads/2017/12/Konferenzlogos_300x200_44484_v1_DOC-190x127.png 190w, https://jaxenter.de/wp-content/uploads/2017/12/Konferenzlogos_300x200_44484_v1_DOC-180x120.png 180w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/devopscon-2018-early-bird-gewinnspiel-69136">DevOpsCon 2018: Programmvorschau</a></li></ul></div><div id="bwp_recent_comments-4" class="widget bwp-rc-widget"><p class="widget-title">Letzte Kommentare</p>
		<ul class="bwp-rc-ulist">
<li class="recent-comment"><span class="recent-comment-avatar"><img src="https://jaxenter.de/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" /></span><span class="recent-comment-single"><span class="recent-comment-author">Entwickler</span><span class="recent-comment-text"> „in der auch Themen aus anderen Sprachen-Communities vertreten sein sollen: Genannt werden Go, Rust, Python, JavaScript, R. Die traditionellen Java Keynotes der JavaOne-Konferenzen sollen beibehalten... </span> <a href="https://jaxenter.de/javaone-oracle-java-70253#comment-198426" title="Comment on Kommentar: Hat Oracle das Interesse an Java verloren?"><strong>Kommentar: Hat Oracle das Interesse an Java verloren?</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img src="https://jaxenter.de/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" /></span><span class="recent-comment-single"><span class="recent-comment-author">Christian</span><span class="recent-comment-text"> Aktuell zeigt sich schon das Problem, dass Oracle Fehler lieber in künftigen Releases (in diesem Fall Java 11) behebt, als sie in der offiziellen aktuellen... </span> <a href="https://jaxenter.de/java-10-releaszyklus-und-legacy-70014#comment-198383" title="Comment on 11 Expertenmeinungen zu Java 10: Wie steht es mit dem neuen Release-Zyklus und der Legacy?"><strong>11 Expertenmeinungen zu Java 10: Wie steht es mit dem neuen Release-Zyklus und der Legacy?</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img src="https://jaxenter.de/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" /></span><span class="recent-comment-single"><span class="recent-comment-author">Gerald Krug-Strasshofer</span><span class="recent-comment-text"> Tolle und sehr facettenreiche Studie, die viele bekannte Themenfelder in der Kooperation von etablierten Unternehmen (Corporates) und StartUps aufzeigt. Auch wenn diverse StartUp Festivals und... </span> <a href="https://jaxenter.de/kooperation-mittelstand-startups-68184#comment-198330" title="Comment on Synergien nutzen: Kooperation zwischen Mittelstand und Start-ups"><strong>Synergien nutzen: Kooperation zwischen Mittelstand und Start-ups</strong></a></span></li>
		</ul>
</div><div class="skyscraper-ad hidden-xs hidden-sm">
	<div class="skyscraper-top">
        <!-- jaxenter.de_skyscraper1_Wordpress -->
        <div id='div-gpt-ad-1423038811881-4' style='width:160px; height:600px;'>
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423038811881-4'); });
        </script>
        </div>
    </div>
    <div class="skyscraper-bottom">
        <!-- jaxenter.de_skyscraper2_Wordpress -->
        <div id='div-gpt-ad-1423038811881-5' style='width:160px; height:600px;'>
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423038811881-5'); });
        </script>
        </div>
    </div>
</div>									</div>
			</div>
		</div>
	</article>




		<footer>
			<div class="footer-menu">
				<div class="container">
					<div class="row menu-wrapper">
						<div class="col-lg-2 col-sm-3 col-xs-6">
							<div id="nav_menu-2" class="widget widget_nav_menu"><p class="widget-title">Online</p><div class="menu-footer-menu-online-container"><ul id="menu-footer-menu-online" class="menu"><li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="http://jaxenter.com">JAXenter.com (engl.)</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="http://entwickler.de">entwickler.de</a></li>
<li id="menu-item-13241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13241"><a href="http://windowsdeveloper.de">Windows Developer</a></li>
<li id="menu-item-13242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13242"><a href="http://phpmagazin.de">PHP Magazin</a></li>
<li id="menu-item-13243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13243"><a href="http://webmagazin.de">WebMagazin</a></li>
</ul></div></div>						</div>
						<div class="col-lg-2 col-sm-3 col-xs-6">
							<div id="wp_editor_widget-28" class="widget WP_Editor_Widget"></div><div id="nav_menu-3" class="widget widget_nav_menu"><p class="widget-title">Magazine</p><div class="menu-footer-menu-magazine-container"><ul id="menu-footer-menu-magazine" class="menu"><li id="menu-item-13244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13244"><a href="/magazine/java-magazin">Java Magazin</a></li>
<li id="menu-item-13252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13252"><a href="http://jaxenter.com/jax-magazine">JAX Magazine (engl.)</a></li>
<li id="menu-item-13246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13246"><a href="/magazine/business-technology">Business Technology Magazin</a></li>
<li id="menu-item-38592" class="menu-item menu-item-type-post_type menu-item-object-magazin menu-item-38592"><a href="https://jaxenter.de/magazine/eclipse-magazin">Eclipse Magazin</a></li>
<li id="menu-item-13247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13247"><a href="http://entwickler-magazin.de">Entwickler Magazin</a></li>
<li id="menu-item-13248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13248"><a href="http://mobiletechnology.de">Mobile Technology Magazin</a></li>
<li id="menu-item-13249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13249"><a href="http://phpmagazin.de">PHP Magazin</a></li>
<li id="menu-item-13250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13250"><a href="http://windowsdeveloper.de">Windows Developer</a></li>
<li id="menu-item-13251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13251"><a href="http://sharepoint-kompendium.de">SharePoint Kompendium</a></li>
</ul></div></div>						</div>
						<div class="col-lg-2 col-sm-3 col-xs-6">
							<div id="nav_menu-4" class="widget widget_nav_menu"><p class="widget-title">Konferenzen</p><div class="menu-footer-menu-konferenzen-container"><ul id="menu-footer-menu-konferenzen" class="menu"><li id="menu-item-13253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13253"><a href="https://jax.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">JAX, W-JAX</a></li>
<li id="menu-item-13254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13254"><a href="https://jaxlondon.com?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">JAX London</a></li>
<li id="menu-item-54582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54582"><a href="https://devops.jaxlondon.com/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">JAX DevOps (London)</a></li>
<li id="menu-item-13255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13255"><a href="https://finance.jaxlondon.com/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">JAX Finance (London)</a></li>
<li id="menu-item-13256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13256"><a href="https://btdays.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">Business Technology Days</a></li>
<li id="menu-item-13257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13257"><a href="http://bigdatacon.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">BigData Conference</a></li>
<li id="menu-item-13263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13263"><a href="https://devopsconference.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">DevOps Conference</a></li>
<li id="menu-item-13258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13258"><a href="https://iotcon.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">IoT Conference</a></li>
<li id="menu-item-13259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13259"><a href="https://webtechcon.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">WebTech Conference</a></li>
<li id="menu-item-13260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13260"><a href="https://mobiletechcon.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">MobileTech Conference</a></li>
<li id="menu-item-13261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13261"><a href="https://basta.net?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">BASTA!</a></li>
<li id="menu-item-13262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13262"><a href="https://phpconference.com?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">International PHP Conference</a></li>
<li id="menu-item-54428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54428"><a href="https://javascript-conference.com/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">International JavaScript Conference</a></li>
<li id="menu-item-54429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54429"><a href="https://apiconference.de/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">API Conference</a></li>
<li id="menu-item-54427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54427"><a href="https://webinale.de/de/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">Webinale</a></li>
<li id="menu-item-54430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54430"><a href="https://entwickler-konferenz.de/de/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">EKON</a></li>
</ul></div></div>						</div>
						<div class="col-lg-2 col-sm-3 col-xs-6">
							<div id="nav_menu-5" class="widget widget_nav_menu"><p class="widget-title">S&#038;S Media</p><div class="menu-footer-menu-ss-media-container"><ul id="menu-footer-menu-ss-media" class="menu"><li id="menu-item-13267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13267"><a href="http://entwickler-kiosk.de">entwickler.kiosk</a></li>
<li id="menu-item-13269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13269"><a href="http://entwickler-akademie.de">Entwickler Akademie</a></li>
<li id="menu-item-13268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13268"><a href="http://entwickler-press.de">entwickler.press</a></li>
<li id="menu-item-13264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13264"><a href="http://sandsmedia.com/de/unternehmen">Über Software &#038; Support Media</a></li>
<li id="menu-item-13265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13265"><a href="http://sandsmedia.com/de/sponsoring-advertising">Sponsoring &#038; Advertising</a></li>
<li id="menu-item-13266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13266"><a href="http://sandsmedia.com/de/karriere">Karriere &#038; Stellenangebote</a></li>
<li id="menu-item-13270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13270"><a href="http://sandsmedia.com/de/kontakt">Kontakt &#038; Anschrift</a></li>
</ul></div></div>						</div>
						<div class="col-lg-4 col-sm-12">
							<div class="widget">
								<p class="widget-title">Follow us</p>
								
								<div class="socialmedia-wrapper">
									<a href="https://www.facebook.com/JAXenter" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-facebook icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://twitter.com/jaxenter" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-twitter icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="http://vimeo.com/jaxtv" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-vimeo-square icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://jaxenter.de/feed" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-rss icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://www.youtube.com/user/VideosJAXenter " class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-youtube icon-stack-1x icon-inverse"></i>
	</span>
</a>


								</div>
							</div>

							<div class="widget widget_newsletter">
								<p class="widget-title">Newsletter</p>
                                
                                <p class="newsletter-icon pull-left">
                                <a href="https://jaxenter.de/newsletter"> <img src="https://jaxenter.de/wp-content/themes/jaxenter.de/images/icon-newsletter-footer.png" alt="Newsletter" /></a>
                                </p>
                                <p class="newsletter-info-footer"><a href="https://jaxenter.de/newsletter">Jetzt den JAXenter <br />Newsletter bestellen!</a></p>
								
							</div>
						</div>
					</div>
					
					<div class="row search-wrapper">
						<div class="col-lg-12">
							<form method="get" action="https://jaxenter.de/">
								<input type="text" name="s" />
								<button><i class="icon icon-search"></i></button>
							</form>
						</div>
					</div>
				</div>
			</div>

			<div class="footer-bottom">
				<div class="container">
					<div class="row">
						<div class="logo-wrapper col-lg-6 col-md-6 col-sm-6 col-xs-6">
							<img src="https://jaxenter.de/wp-content/themes/jaxenter.de/images/logo-footer.png" alt="jaxenter.de" />
						</div>
						<div class="menu-wrapper col-lg-6 col-md-6 col-sm-6 col-xs-6">
							<ul id="menu-footer" class="menu"><li id="menu-item-16359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16359"><a href="http://sandsmedia.com/">Software &#038; Support Media Group</a></li>
<li id="menu-item-13783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13783"><a href="https://jaxenter.de/datenschutz">Datenschutz</a></li>
<li id="menu-item-13233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13233"><a href="https://jaxenter.de/impressum">Impressum</a></li>
</ul>						</div>
					</div>
				</div>
			</div>
		</footer>

		<script type="text/javascript">var templateDirUrl = 'https://jaxenter.de/wp-content/themes/jaxenter.de';</script>
		<script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/bootstrap.min.js"></script>
		<script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/bootstrap-select/dist/js/bootstrap-select.min.js"></script>
		<script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/functions.js"></script>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-563H99" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-563H99');</script>
<!-- End Google Tag Manager -->

		
		<!-- Facebook Ads Pixel Code -->
		<script>
			(function() {
				var _fbq = window._fbq || (window._fbq = []);
				if (!_fbq.loaded) {
					var fbds = document.createElement('script');
					fbds.async = true;
					fbds.src = '//connect.facebook.net/en_US/fbds.js';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(fbds, s);
					_fbq.loaded = true;
				}
				_fbq.push(['addPixelId', '407071789447604']);
			})();
			window._fbq = window._fbq || [];
			window._fbq.push(['track', 'PixelInitialized', {}]);
		</script>
		<noscript>
			<img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=407071789447604&ev=PixelInitialized" />
		</noscript>

		<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shCore.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushAS3.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushBash.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushColdFusion.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushClojure.js?ver=20090602'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushCpp.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushCSharp.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushCss.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushDelphi.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushDiff.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushErlang.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushFSharp.js?ver=20091003'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushGroovy.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushJava.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushJavaFX.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushJScript.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushLatex.js?ver=20090613'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushMatlabKey.js?ver=20091209'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushObjC.js?ver=20091207'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPerl.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPhp.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPlain.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPowerShell.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPython.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushR.js?ver=20100919'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushRuby.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushScala.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushSql.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushVb.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushXml.js?ver=3.0.9b'></script>
<script type='text/javascript'>
	(function(){
		var corecss = document.createElement('link');
		var themecss = document.createElement('link');
		var corecssurl = "https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/styles/shCore.css?ver=3.0.9b";
		if ( corecss.setAttribute ) {
				corecss.setAttribute( "rel", "stylesheet" );
				corecss.setAttribute( "type", "text/css" );
				corecss.setAttribute( "href", corecssurl );
		} else {
				corecss.rel = "stylesheet";
				corecss.href = corecssurl;
		}
		//document.getElementsByTagName("head")[0].insertBefore( corecss, document.getElementById("syntaxhighlighteranchor") );
		
		document.getElementById("syntaxhighlighteranchor").parentNode.insertBefore( corecss, document.getElementById("syntaxhighlighteranchor") );
		var themecssurl = "https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/styles/shThemeMidnight.css?ver=3.0.9b";
		if ( themecss.setAttribute ) {
				themecss.setAttribute( "rel", "stylesheet" );
				themecss.setAttribute( "type", "text/css" );
				themecss.setAttribute( "href", themecssurl );
		} else {
				themecss.rel = "stylesheet";
				themecss.href = themecssurl;
		}
		//document.getElementById("syntaxhighlighteranchor").appendChild(themecss);
		//document.getElementsByTagName("head")[0].insertBefore( themecss, document.getElementById("syntaxhighlighteranchor") );
		
		document.getElementById("syntaxhighlighteranchor").parentNode.insertBefore( themecss, document.getElementById("syntaxhighlighteranchor") );
	})();
	SyntaxHighlighter.config.strings.expandSource = '+ Quelltext aufklappen';
	SyntaxHighlighter.config.strings.help = '?';
	SyntaxHighlighter.config.strings.alert = 'SyntaxHighlighter\n\n';
	SyntaxHighlighter.config.strings.noBrush = 'Keine Syntax-Datei vorhanden für: ';
	SyntaxHighlighter.config.strings.brushNotHtmlScript = 'Die Syntax-Datei ist nicht für die „htmlscript” Option konfiguriert: ';
	SyntaxHighlighter.defaults['auto-links'] = false;
	SyntaxHighlighter.defaults['pad-line-numbers'] = false;
	SyntaxHighlighter.defaults['toolbar'] = false;
	SyntaxHighlighter.defaults['wrap-lines'] = false;
	SyntaxHighlighter.all();
</script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://jaxenter.de/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/bootstrap-for-contact-form-7/assets/dist/js/scripts.min.js?ver=1.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/jaxenter.de\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
	</body>
</html>
