<!DOCTYPE html>
<html lang="de-DE" prefix="og: http://ogp.me/ns#"><head>
		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1">

		<title>Java 12: &quot;Der neue Release-Zyklus hat sich als unglaublich effektiv erwiesen&quot;</title>
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://jaxenter.de/xmlrpc.php">
		<link rel="shortcut icon" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/favicon.ico" type="image/vnd.microsoft.icon" />
		<link href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,600,700|Lato:400,700|Source+Code+Pro:400,600' rel='stylesheet' type='text/css'>
		<link rel="stylesheet" type="text/css" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/stylesheets/bootstrap.min.css?x35328">
		<link rel="stylesheet" type="text/css" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/stylesheets/font-awesome.css?x35328">
		<link rel="stylesheet" type="text/css" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/stylesheets/screen.css?x35328">
		<link rel="stylesheet" type="text/css" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/bootstrap-select/dist/css/bootstrap-select.min.css?x35328">
		<script type="text/javascript">var templateDirUrl = 'https://jaxenter.de/wp-content/themes/jaxenter.de';</script>
                <script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/jquery.min.js?x35328"></script>
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
		<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
		<![endif]-->
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-563H99');</script>
	
<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Donald Smith von Oracle im Interview über die Highlights in Java 12 und die Bedeutung des neuen Release-Zyklus für Java-Entwickler."/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Interview,Java,Java 12,Java 13"/>
<link rel="canonical" href="https://jaxenter.de/java-12-interview-81373" />
<meta property="og:locale" content="de_DE" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Java 12: &quot;Der neue Release-Zyklus hat sich als unglaublich effektiv erwiesen&quot;" />
<meta property="og:description" content="Donald Smith von Oracle im Interview über die Highlights in Java 12 und die Bedeutung des neuen Release-Zyklus für Java-Entwickler." />
<meta property="og:url" content="https://jaxenter.de/java-12-interview-81373" />
<meta property="og:site_name" content="JAXenter" />
<meta property="article:tag" content="Interview" />
<meta property="article:tag" content="Java" />
<meta property="article:tag" content="Java 12" />
<meta property="article:tag" content="Java 13" />
<meta property="article:section" content="Artikel" />
<meta property="article:published_time" content="2019-03-20T09:25:20+00:00" />
<meta property="article:modified_time" content="2019-03-20T09:40:34+00:00" />
<meta property="og:updated_time" content="2019-03-20T09:40:34+00:00" />
<meta property="og:image" content="https://jaxenter.de/wp-content/uploads/2019/03/Donald-Smith-Oracle.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="400" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="JAXenter &raquo; Java 12: &#8222;Der neue Release-Zyklus hat sich als unglaublich effektiv erwiesen&#8220; Kommentar-Feed" href="https://jaxenter.de/java-12-interview-81373/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jaxenter.de\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://jaxenter.de/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?x35328' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css'  href='https://jaxenter.de/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?x35328' type='text/css' media='all' />
<link rel='stylesheet' id='sands-breaking-news-css'  href='https://jaxenter.de/wp-content/plugins/sands-breaking-news/includes/style.css?x35328' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://jaxenter.de/wp-content/plugins/wp-polls/polls-css.css?x35328' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://jaxenter.de/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-4.6.3/css/font-awesome.min.css?x35328' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?x35328' type='text/css' media='all' />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.0.13 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

<script type='text/javascript' src='https://jaxenter.de/wp-includes/js/jquery/jquery.js?x35328'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-includes/js/jquery/jquery-migrate.min.js?x35328'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?x35328'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?x35328'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/jaxenter.de\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Antworten verbergen","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Bitte f\u00fclle alle ben\u00f6tigten Felder aus","wc_invalid_field":"Nicht alle von dir ausgef\u00fcllten Felder sind richtig.","wc_error_empty_text":"Bitte f\u00fclle dieses Feld aus.","wc_error_url_text":"Bitte \u00fcberpr\u00fcfe deine angegebene URL.","wc_error_email_text":"Bitte \u00fcberpr\u00fcfe deine angegebene Email-Adresse.","wc_invalid_captcha":"Leider wurde der CAPTCHA -Code falsch eingetragen","wc_login_to_vote":"Um deine Stimme abgeben zu k\u00f6nnen musst du angemeldet sein.","wc_deny_voting_from_same_ip":"Es ist nur eine Stimm-Vergabe m\u00f6glich.","wc_self_vote":"Eigene Kommentare k\u00f6nnen nicht bewertet werden.","wc_vote_only_one_time":"Es ist immer nur eine Bewertung erlaubt.","wc_voting_error":"Bewertungs-Fehler bei deiner Wahl: Bitte versuche es erneut","wc_held_for_moderate":"Dein Kommentar wurde zur Freischaltung vorgelegt.","wc_comment_edit_not_possible":"Tut uns leid aber dieser Kommentar kann leider nicht mehr aktualisiert werden.","wc_comment_not_updated":"Tut uns leid aber dieser Kommentar konnte leider nicht aktualisiert werden.","wc_comment_not_edited":"Es wurden keine \u00c4nderungen von dir vorgenommen.","wc_new_comment_button_text":"neuer Kommentar","wc_new_comments_button_text":"neue Kommentare","wc_new_reply_button_text":"Neue Antwort auf deinen Kommentar","wc_new_replies_button_text":"Bei einen von dir abonnierten Video wurde eine neue Antwort ver\u00f6ffentlicht.","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"60","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":400,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"facebookAppID":"","cookiehash":"b68f42a0021b63881a010e7410207d2c","isLoadOnlyParentComments":0,"version":"5.0.1","wc_post_id":81373,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","lastVisitExpires":1555687805,"lastVisitCookie":{"1":{"81373":1553095805}},"wc_captcha_show_for_guest":"1","wc_captcha_show_for_members":"0","is_email_field_required":"1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?x35328'></script>
<link rel='https://api.w.org/' href='https://jaxenter.de/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jaxenter.de/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jaxenter.de/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='https://jaxenter.de/?p=81373' />
<link rel="alternate" type="application/json+oembed" href="https://jaxenter.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjaxenter.de%2Fjava-12-interview-81373" />
<link rel="alternate" type="text/xml+oembed" href="https://jaxenter.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjaxenter.de%2Fjava-12-interview-81373&#038;format=xml" />
            <style type="text/css">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</style>
            	<style type="text/css">
		div.wpcf7 .screen-reader-response {
			display: none;
		}
		div.wpcf7 img.ajax-loader {
			border: none;
			vertical-align: middle;
			margin-left: 4px;
		}
		div.wpcf7 .form-inline img.ajax-loader {
			display: inline;
		}
		div.wpcf7 div.ajax-error {
			display: none;
		}
		div.wpcf7 .wpcf7-display-none {
			display: none;
		}
		div.wpcf7 .form-inline .form-group {
			max-width: 250px;
		}
		div.wpcf7 .input-group-addon img {
			height: 100%;
			width: auto;
			max-width: none !important;
			border-radius: 5px;
		}
		div.wpcf7 .input-group-addon.input-group-has-image {
			padding: 0;
		}
	</style>
	<style type="text/css" id="syntaxhighlighteranchor"></style>
		<style type="text/css" id="wp-custom-css">
			/*
Füge deinen eigenen CSS-Code nach diesem Kommentar hinter dem abschließenden Schrägstrich ein. 



Klicke auf das Hilfe-Symbol oben, um mehr zu erfahren.
*/		</style>
	
		

			<script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/bootstrap-select/dist/js/bootstrap-select.min.js?x35328"></script>

		<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
		<script type="text/javascript">
			window.cookieconsent_options = {"message":"Wir haben unsere Cookie-Policy geändert. Wir verwenden Cookies, um Ihnen die bestmögliche Surferfahrung auf unseren Webseiten zu bieten. Darunter fallen auch Cookies von Social-Media-Diensten, insofern Inhalte von diesen Diensten auf unseren Webseiten eingebettet sind. Diese Cookies können Ihre Nutzung unserer Webseiten tracken. Wir und unsere Partner verwenden ebenfalls Cookies, um sicherzustellen, dass Ihnen für Sie relevante Werbeinhalte gezeigt werden.","dismiss":"Verstanden","learnMore":"Mehr Infos","link":"https://jaxenter.de/datenschutz","theme":"dark-bottom"};
		</script>

		<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
		<!-- End Cookie Consent plugin -->


	</head>
	<body class="post-template-default single single-post postid-81373 single-format-standard">
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-563H99"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		        <header>
        <div class="topbanner hidden-xs hidden-sm">
        	<div class="container">
					<!-- jaxenter.de_leaderboard_Wordpress -->
                    <div id='div-gpt-ad-1423038811881-3'>
                    </div>
            </div>
         </div>
        	<div class="topnav">
				<div class="container">
					<div class="row">
						<div class="logo-wrapper pull-left">
							<a href="https://jaxenter.de/" class="logo"></a>
						</div>

						<div class="menu-wrapper pull-left">
							<div class="visible-xs visible-sm">
								<button type="button" class="navbar-toggle">
									<span class="sr-only">Toggle navigation</span>
									<span class="icon-bar"></span>
									<span class="icon-bar"></span>
									<span class="icon-bar"></span>
								</button>
							</div>
							<div class="hidden-xs hidden-sm">
								
<div class="hidden-xs hidden-sm">
	<ul id="menu-menu" class="menu"><li id="menu-item-13610" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-13610"><a href="/">Home</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://jaxenter.de/news">News</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33"><a href="https://jaxenter.de/artikel">Artikel</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://jaxenter.de/videos">Videos</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://jaxenter.de/magazine">Java Magazin</a></li>
<li id="menu-item-77506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77506"><a href="https://e-academy.net/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_campaign=hauptnavi">e.academy</a></li>
<li id="menu-item-77814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77814"><a href="https://jax.de/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_campaign=hauptnavi">JAX 2019</a></li>
</ul></div>

							</div>
						</div>
						<div class="search-wrapper pull-right">
							<div class="clearfix">
								<div class="search-label pull-left">Suche</div>
								<div class="search-form pull-left">
									<form method="get" action="https://jaxenter.de/">
										<button class="search-button" id="searchbutton">
											<i class="icon icon-search"></i>
										</button>
										<input type="text" class="search-input" name="s" placeholder="Geben Sie bitte Ihren Suchbegriff ein" onblur="$('.search-wrapper').toggleClass('active');" />
									</form>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
           			<div class="container subnavigation hidden-xs hidden-sm">
		<div class="container">
				<ul id="menu-subnavi-general" class="menu"><li id="menu-item-16648" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16648"><a href="https://jaxenter.de/tag/java">Java</a></li>
<li id="menu-item-16645" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16645"><a href="https://jaxenter.de/tag/devops">DevOps</a></li>
<li id="menu-item-33513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33513"><a href="https://jaxenter.de/tag/microservices">Microservices</a></li>
<li id="menu-item-79302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79302"><a href="https://jaxenter.de/tag/serverless">Serverless</a></li>
<li id="menu-item-59870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59870"><a href="https://jaxenter.de/tag/kubernetes">Kubernetes</a></li>
<li id="menu-item-59869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59869"><a href="https://jaxenter.de/tag/blockchain">Blockchain</a></li>
<li id="menu-item-16646" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16646"><a href="https://jaxenter.de/tag/eclipse">Eclipse</a></li>
<li id="menu-item-16642" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16642"><a href="https://jaxenter.de/tag/android">Android</a></li>
<li id="menu-item-16641" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16641"><a href="https://jaxenter.de/tag/agile">Agile</a></li>
<li id="menu-item-59872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59872"><a href="https://jaxenter.de/tag/machine-learning">Machine Learning</a></li>
</ul>		</div>
	</div>
             </div>

			<div class="subnav hidden-xs hidden-sm">
                  <div class="announcement">
                    <div class="container">
                        <div class="row">
                            <div class="col-lg-8 col-md-8 mood-message-top">
                                                                                                            <span class="prefix">NEUES QUICKVOTE:</span>
                                    
                                    <a href="https://jaxenter.de/quickvote-update-java-12-81416"><u>Update auf Java 12 – machen Sie mit?</u></a> Jetzt abstimmen!                                                            </div>
                            <div class="col-lg-4 col-md-4 text-right hidden-sm hidden-xs">
                                <a href="https://www.facebook.com/JAXenter" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-facebook icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://twitter.com/jaxenter" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-twitter icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="http://vimeo.com/jaxtv" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-vimeo-square icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://jaxenter.de/feed" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-rss icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://www.youtube.com/user/VideosJAXenter " class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-youtube icon-stack-1x icon-inverse"></i>
	</span>
</a>


                            </div>
                        </div>
                    </div>
                </div>

			                <div class="highlights hidden-sm hidden-xs">
                    <div class="container">
                        <div class="row">
                                                                                                                            <div class="col-lg-4 col-md-4 col-sm-4">
                                        <div class="highlight clearfix">
                                                                                                                                        <div class="image">
                                                                                                    <img src="https://jaxenter.de/wp-content/uploads/2018/02/WJAX_Eventgrafik_300x250_30073_v1-74x50.jpg" width="74" height="50" />
                                                </div>
                                                                                        <div class="text"><p><a href="https://jax.de/" target="_blank" rel="noopener">JAX 2019: 6. bis 10. Mai 2019 | Mainz</a></p>
</div>
                                        </div>
                                    </div>
                                                                    <div class="col-lg-4 col-md-4 col-sm-4">
                                        <div class="highlight clearfix">
                                                                                                                                        <div class="image">
                                                                                                    <img src="https://jaxenter.de/wp-content/uploads/2015/03/JAXenter-MasterClass.png" width="74" height="50" />
                                                </div>
                                                                                        <div class="text"><p><a href="https://jaxenter.de/masterclasses-microservices-sql-java-concurrency-78819">JAXenter Masterclass:</a></p>
<p><a href="https://jaxenter.de/masterclasses-microservices-sql-java-concurrency-78819">13. bis 17. Mai | London</a></p>
</div>
                                        </div>
                                    </div>
                                                                    <div class="col-lg-4 col-md-4 col-sm-4">
                                        <div class="highlight clearfix">
                                                                                                                                        <div class="image">
                                                                                                    <img src="https://jaxenter.de/wp-content/uploads/2015/03/DYF_Logo_74x50.jpg" width="74" height="50" />
                                                </div>
                                                                                        <div class="text"><p class="title"><a href="https://develop-your-future.com/de/?utm_medium=referral&amp;utm_source=jaxenter.de&amp;utm_campaign=marketingbox" target="_blank" rel="noopener">Develop Your Future:</a></p>
<p><a href="https://develop-your-future.com/de/?utm_medium=referral&amp;utm_source=jaxenter.de&amp;utm_campaign=marketingbox" target="_blank" rel="noopener">28.03. in Berlin | 11.04. in München</a></p>
</div>
                                        </div>
                                    </div>
                                                                                    </div>
                    </div>
                </div>
			
          </div>
          <div class="custom_header_wa">
                    </div>
		</header>
	<script type="text/javascript">
	$( document ).ready(function() {
		$('.single .next-article-popup-post .popup-close').click(function(){
			$('.single .next-article-popup-post').hide();
		});
		$(window).scroll(function() {
		   var hT = $('#content > .text').offset().top,
		       hH = $('#content > .text').outerHeight(),
		       wH = $(window).height(),
		       wS = $(this).scrollTop();
		   if (wS > (hT+hH-wH)){
			   //console.log(wS);
			   if(!$('.single .next-article-popup-post').hasClass('active')){
			   		$('.single .next-article-popup-post').addClass('active');
			   }
		   }else{
			   if($('.single .next-article-popup-post').hasClass('active')){
			   		$('.single .next-article-popup-post').removeClass('active');
			   }
		   }
		});
	}); 
	</script>
	<div class="hidden-xs next-article-popup-post ">
	    <strong class="popup-heading">Nächster Beitrag:</strong>
	    <div class="popup-content">
	    	        <figure class="thumb">
	            <a href="https://jaxenter.de/java-12-neuerungen-81376"><img width="150" height="100" src="https://jaxenter.de/wp-content/uploads/2019/03/java-12-150x100.jpg" class="alignleft wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2019/03/java-12-150x100.jpg 150w, https://jaxenter.de/wp-content/uploads/2019/03/java-12-300x200.jpg 300w, https://jaxenter.de/wp-content/uploads/2019/03/java-12-200x133.jpg 200w, https://jaxenter.de/wp-content/uploads/2019/03/java-12-170x113.jpg 170w, https://jaxenter.de/wp-content/uploads/2019/03/java-12-120x80.jpg 120w, https://jaxenter.de/wp-content/uploads/2019/03/java-12-74x50.jpg 74w, https://jaxenter.de/wp-content/uploads/2019/03/java-12-190x127.jpg 190w, https://jaxenter.de/wp-content/uploads/2019/03/java-12-180x120.jpg 180w, https://jaxenter.de/wp-content/uploads/2019/03/java-12.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" /></a>
	           <!--  <img src="https://entwickler.de/wp-content/uploads/2017/07/ff-brotli-dotnet-mozilla-stt-engine-90x45.jpg" alt="" data-pin-no-hover="true"> -->
	        </figure>
	   	        <h3 class="popup-post-title"><a href="https://jaxenter.de/java-12-neuerungen-81376">"Java 12 ist da: Das sind die Highlights!"</a></h3>
	    </div>
	    <span class="popup-close">X</span>
	</div>
	


	<article class="post single">
							
		
		<div id="main" class="container">
			<div class="row">
				<div id="content" class="col-md-8 col-sm-12">
					
											<div class="old">
															<div class="tagline">Interview mit Donald Smith von Oracle</div>
														<h1 class="title">Java 12: &#8222;Der neue Release-Zyklus hat sich als unglaublich effektiv erwiesen&#8220;</h1>
							
									<div class="button-tags-block">
	      	        <a class="boxed-tag-button tags" href="https://jaxenter.de/tag/interview" target="_blank" >
	                  #Interview 	         </a>   
	      	        <a class="boxed-tag-button tags" href="https://jaxenter.de/tag/java" target="_blank" >
	                  #Java 	         </a>   
	      	        <a class="boxed-tag-button tags" href="https://jaxenter.de/tag/java-12" target="_blank" >
	                  #Java 12 	         </a>   
	      	        <a class="boxed-tag-button tags" href="https://jaxenter.de/tag/java-13" target="_blank" >
	                  #Java 13 	         </a>   
	      		</div>
								
															<div class="meta">
									<span class="date">
										<i class="icon icon-calendar-o"></i>
																				<time datetime="2019-03-20T09:25">20. März 2019</time>
									</span>

																			<span class="author">
											<i class="icon icon-user"></i>
											Eirini-Eleni Papadopoulou										</span>
																	</div>
							
															<div class="image">
									<img width="300" height="300" src="https://jaxenter.de/wp-content/uploads/2019/03/Donald-Smith-Oracle-300x300.jpg" class="attachment-300x300 size-300x300 wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2019/03/Donald-Smith-Oracle-300x300.jpg 300w, https://jaxenter.de/wp-content/uploads/2019/03/Donald-Smith-Oracle-150x150.jpg 150w, https://jaxenter.de/wp-content/uploads/2019/03/Donald-Smith-Oracle-200x200.jpg 200w, https://jaxenter.de/wp-content/uploads/2019/03/Donald-Smith-Oracle-170x170.jpg 170w, https://jaxenter.de/wp-content/uploads/2019/03/Donald-Smith-Oracle-80x80.jpg 80w, https://jaxenter.de/wp-content/uploads/2019/03/Donald-Smith-Oracle-130x130.jpg 130w, https://jaxenter.de/wp-content/uploads/2019/03/Donald-Smith-Oracle-180x180.jpg 180w, https://jaxenter.de/wp-content/uploads/2019/03/Donald-Smith-Oracle.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" />									
									<div class="credits"><p style="text-align: right;"><span style="color: #999999;">Donald Smith</span></p>
</div>
								</div>
														
															<div class="excerpt">
									<p>Java 12 ist erschienen und hat einige <a href="https://jaxenter.de/java-12-neue-features-81346" target="blank">Neuerungen im Gepäck</a>. Abgesehen davon ist das Release auch in Hinblick auf den veränderten Veröffentlichungszyklus bemerkenswert. Statt neue Java-Versionen alle drei bis vier Jahre auszurollen, kommen diese jetzt im sechmonatigen Rhythmus. Was das für Entwickler bedeutet, und welche Highlights Java 12 zu bieten hat, haben wir mit Donald Smith von Oracle besprochen.</p>
								</div>
													</div>
					
					
					
					<div class="text">
						<h2>Highlights in Java 12</h2>
<p><strong>JAXenter: <a href="https://jaxenter.de/java-12-neuerungen-81376" target="_blank" rel="noopener">Java 12 ist erschienen</a> und bringt ein ganzes Set an neuen Features mit. Welches ist dein persönlicher Favorit, und welches wird deiner Meinung nach den größten Einfluss auf die Java-Entwicklung haben?</strong></p>
<blockquote style="float: right; width: 250px; margin: 0 0 0 10px; font-family: Lora; font-size: 24px;"><p>Die Switch Expressions in Java 12 räumen mit den verworrenen If-Then-Else-Blöcken auf.</p></blockquote>
<p><strong>Donald Smith:</strong> Als Teil des neuen, sechsmonatigen Veröffentlichungszyklus von Java-Versionen sollten wir erwarten, dass die meisten Java-Releases inkrementeller und evolutionärer Art sind. Es wird für gewöhnlich keine Big Bang Features im sechsmonatigen Abstand geben, so wie Generics in Java 5 oder Lambdas in Java 8.</p>
<p>Das macht die Fähigkeit, dem neuen Zyklus zu folgen, so praktikabel – der Wandel ist überschaubar und man muss nicht lange warten, bis die Tool Chains aufholen. Das Feature, über das ich mich in diesem Release am meisten freue, sind die Switch Expressions. Es wird Entwicklern ermöglichen, mit den manchmal massiven Switch Statements und verworrenen If-Then-Else-Blöcken aufzuräumen, die die Nachvollziehbarkeit des Codes beeinträchtigen können.</p>
<p><strong>JAXenter: Was den neuen, sechsmonatigen Veröffentlichungszyklus angeht, beleuchten wir meist die Java-User. Aber wie ist das für euch, das Team hinter den Java-Releases? Wie empfindet Ihr den Übergang zu einem schnelleren Release-Zyklus?</strong></p>
<div id="related-box" class="boxed" style="float: right; width: 280px; margin: 0px 0px 0px 10px; text-align: center;">
<p><strong>MEHR ZUM THEMA </strong></p>
<p><a href="https://jaxenter.de/wp-content/uploads/2019/03/java-12-neue-features.jpg"><img class="aligncenter wp-image-81355 size-thumbnail" src="https://jaxenter.de/wp-content/uploads/2019/03/java-12-neue-features-150x100.jpg" alt="" width="150" height="100" srcset="https://jaxenter.de/wp-content/uploads/2019/03/java-12-neue-features-150x100.jpg 150w, https://jaxenter.de/wp-content/uploads/2019/03/java-12-neue-features-300x200.jpg 300w, https://jaxenter.de/wp-content/uploads/2019/03/java-12-neue-features-200x133.jpg 200w, https://jaxenter.de/wp-content/uploads/2019/03/java-12-neue-features-170x113.jpg 170w, https://jaxenter.de/wp-content/uploads/2019/03/java-12-neue-features-120x80.jpg 120w, https://jaxenter.de/wp-content/uploads/2019/03/java-12-neue-features-74x50.jpg 74w, https://jaxenter.de/wp-content/uploads/2019/03/java-12-neue-features-190x127.jpg 190w, https://jaxenter.de/wp-content/uploads/2019/03/java-12-neue-features-180x120.jpg 180w, https://jaxenter.de/wp-content/uploads/2019/03/java-12-neue-features.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" /></a><br />
<a href="https://jaxenter.de/java-12-neue-features-81346"><strong>Java 12: </strong><strong>Alle neuen Features auf einen Blick</strong></a></p>
</div>
<p><strong>Donald Smith:</strong> Der neue Release-Zyklus hat sich als unglaublich effektiv erwiesen. Wir freuen uns sehr darüber, dass Features wie der neue TLS1.3-Support dadurch schon seit dem Release von Java 11 in Produktion gehen konnten. Das hätte ansonsten womöglich einige Jahre warten müssen.</p>
<p>Java 12 bringt unser erstes Preview-Feature in Form von Switch Expressions mit, welches letztlich einen großen Teil des Language Supports für Pattern Matching darstellen wird. Jetzt sehen wir auch immer klarer, dass Java 12 für das Feature &#8222;Raw String Literals&#8220; zu früh gewesen wäre. Aufgrund des neuen Zyklus konnten wir es aber einfach abkoppeln, um es weiter zu diskutieren und zu verfeinern. Es ist großartig zu wissen, dass es nicht Jahre dauern wird, bis wir eine neue Gelegenheit zur Veröffentlichung bekommen.</p>
<div class='widgets_on_page'> <div id="wysiwyg_widgets_widget-5" class="widget widget_wysiwyg_widgets_widget"><!-- Widget by WYSIWYG Widgets v2.3.6 - https://wordpress.org/plugins/wysiwyg-widgets/ --><div style="width: 100%; padding: 0 0px 0 0px; background-color: #fff; border: 0px solid #DDDDDD;">
<div class="sands-smart-block-box col-xs-12" style="margin: 0 !important; padding: 0;">
<div class="sands-sb-header col-xs-12 hidden-xs sands-sb-header-big" style="padding: 0;"><a href="https://jax.de/?utm_source=jaxenter.de&amp;utm_medium=referral&amp;utm_content=ArtikelFeature&amp;utm_campaign=Contentbox"> <img style="width: 100%; height: auto;" src="https://jaxenter.de/wp-content/uploads/2018/12/JAX_2019_Contentbox_2162x162_48635_v1.jpg" alt="W-JAX" /></a></div>
<div class="sands-sb-header col-xs-12 visible-xs sands-sb-header-small" style="padding: 0;"><img class="" style="width: 100%; height: auto;" src="https://jaxenter.de/wp-content/uploads/2018/12/JAX_2019_Speakerbox_550x214_48635_v1b.jpg" alt="&quot;" /></div>
<div class="sands-sb-content col-xs-12">
<div style="padding: 0px 15px;">
<div class="sb-content-item-sands col-xs-12" style="border-bottom: 1px solid #9d9d9c; padding: 0;">
<h3 style="margin: 12px 0; font-size: 19px !important; font-weight: 700 !important; padding: 5px 0 12px 0 !important;"><span style="color: #000000;"><a href="https://jax.de/?utm_source=jaxenter.de&amp;utm_medium=referral&amp;utm_content=ArtikelFeature&amp;utm_campaign=Contentbox">JAX &#8211; Die Konferenz für Java, Architektur- und Software-Innovation</a></span></h3>
</div>
</div>
<div class="sb-content-item-sands col-xs-12" style="border-bottom: 1px solid #9d9d9c; padding: 0;">
<div class="col-xs-1" style="padding: 5px 0;"><img style="max-width: 100%; height: auto; border: 1px solid #fff;" src="https://jaxenter.de/wp-content/uploads/2019/03/Roland-Huss.jpg" alt="Roland Huß" width="500" height="350" /></div>
<div class="col-xs-11">
<h3 style="margin: 5px 0 0 0 !important; padding: 0px !important;"><a style="color: #264186; font-size: 19px; font-weight: 600;" href="https://jax.de/cloud-container-serverless/kubernetes-patterns/?utm_source=jaxenter.de&amp;utm_medium=referral&amp;utm_content=ArtikelFeature&amp;utm_campaign=Contentbox">Kubernetes Patterns</a></h3>
<p style="margin: 0px 0 5px; color: #000;">mit Roland Huß</p>
</div>
</div>
<div class="sb-content-item-sands col-xs-12" style="border-bottom: 1px solid #9d9d9c; padding: 0;">
<div class="col-xs-1" style="padding: 5px 0;"><img style="max-width: 100%; height: auto; border: 1px solid #fff;" src="https://jaxenter.de/wp-content/uploads/2019/03/Wolff.jpg" alt="Eberhard Wolff" width="500" height="350" /></div>
<div class="col-xs-11">
<h3 style="margin: 5px 0 0 0 !important; padding: 0px !important;"><a style="color: #264186; font-size: 19px; font-weight: 600;" href="https://jax.de/microservices/warum-microservice-projekte-scheitern/?utm_source=jaxenter.de&amp;utm_medium=referral&amp;utm_content=ArtikelFeature&amp;utm_campaign=Contentbox">Warum Microservice-Projekte scheitern</a></h3>
<p style="margin: 0px 0 5px; color: #000;">mit Eberhard Wolff</p>
</div>
</div>
<div class="sb-content-item-sands col-xs-12" style="border-bottom: 1px solid #9d9d9c; padding: 0;">
<div class="col-xs-1" style="padding: 5px 0;"><img style="max-width: 100%; height: auto; border: 1px solid #fff;" src="https://jaxenter.de/wp-content/uploads/2019/03/Lukas-Eder.jpg" alt="Lukas Eder" width="500" height="350" /></div>
<div class="col-xs-11">
<h3 style="margin: 5px 0 0 0 !important; padding: 0px !important;"><a style="color: #264186; font-size: 19px; font-weight: 600;" href="https://jax.de/core-java-jvm-languages/10-gruende-warum-wir-gewisse-apis-moegen-und-uns-andere-apis-nerven/?utm_source=jaxenter.de&amp;utm_medium=referral&amp;utm_content=ArtikelFeature&amp;utm_campaign=Contentbox">10 Gründe, warum wir gewisse APIs mögen und uns andere APIs nerven</a></h3>
<p style="margin: 0px 0 5px; color: #000;">mit Lukas Eder</p>
</div>
</div>
</div>
<div style="width: 100%; padding: 0 0px 0 0px; background-color: #fff; border: 0px solid #DDDDDD;"></div>
<p><!--


<div style="width: 100%; padding: 0 0px 0 0px; background-color: #fff; border: 0px solid #DDDDDD;">


<div class="sands-smart-block-box col-xs-12" style="margin: 0 !important; padding: 0;">


<div class="sands-sb-header col-xs-12 hidden-xs sands-sb-header-big" style="padding: 0;"><a href="https://jax.de/?utm_source=jaxenter.de&amp;utm_medium=referral&amp;utm_content=ArtikelFeature&amp;utm_campaign=Contentbox"> <img style="width: 100%; height: auto;" src="https://jaxenter.de/wp-content/uploads/2018/05/WJAX18_Contentbox_2162x162_45875_v2.jpg" alt="W-JAX" /></a></div>




<div class="sands-sb-header col-xs-12 visible-xs sands-sb-header-small" style="padding: 0;"><img class="" style="width: 100%; height: auto;" src="https://jaxenter.de/wp-content/uploads/2018/05/WJAX18_Speakerbox_550x214_45875_v4.jpg" alt="W-JAX&quot;" /></div>




<div class="sands-sb-content col-xs-12">


<div style="padding: 0px 15px;">


<div class="sb-content-item-sands col-xs-12" style="border-bottom: 1px solid #9d9d9c; padding: 0;">


<h3 style="margin: 12px 0; font-size: 19px !important; font-weight: 700 !important; padding: 5px 0 12px 0 !important;"><span style="color: #000000;"><a href="https://jax.de/?utm_source=jaxenter.de&amp;utm_medium=referral&amp;utm_content=ArtikelFeature&amp;utm_campaign=Contentbox">W-JAX - Die Konferenz für Java, Architektur- und Software-Innovation</a></span></h3>


</div>


</div>




<div class="sb-content-item-sands col-xs-12" style="border-bottom: 1px solid #9d9d9c; padding: 0;">


<div class="col-xs-1" style="padding: 5px 0;"><img style="max-width: 100%; height: auto; border: 1px solid #fff;" src="https://jaxenter.de/wp-content/uploads/2017/12/Henning-Schwentner.jpg" alt="Henning Schwentner" width="500" height="350" /></div>




<div class="col-xs-11">


<h3 style="margin: 5px 0 0 0 !important; padding: 0px !important;"><a style="color: #264186; font-size: 19px; font-weight: 600;" href="https://jax.de/microservices/models-modules-microservices-bessere-domaenenmodelle-mit-den-modulen-aus-java-9/?utm_source=jaxenter.de&amp;utm_medium=referral&amp;utm_content=ArtikelFeature&amp;utm_campaign=Contentbox">Models, Modules, Microservices – Bessere Domänenmodelle mit den Modulen aus Java 9</a></h3>




<p style="margin: 0px 0 5px; color: #000;">mit Henning Schwentner</p>



</div>


</div>




<div class="sb-content-item-sands col-xs-12" style="padding: 0;">


<div class="col-xs-1" style="padding: 5px 0;"><img style="border: 1px solid #fff; max-width: 100%; height: auto;" src="https://jaxenter.de/wp-content/uploads/2018/05/Thilo-Frotscher.jpg" alt="Thilo Frotscher" width="500" height="350" /></div>




<div class="col-xs-11">


<h3 style="margin: 5px 0 0 0 !important; padding: 0px !important;"><a style="color: #264186; font-size: 19px; font-weight: 600;" href="https://jax.de/core-java-jvm-languages/das-machen-wir-nebenbei-concurrency-mit-completablefuture/?utm_source=jaxenter.de&amp;utm_medium=referral&amp;utm_content=ArtikelFeature&amp;utm_campaign=Contentbox">Alles fließt: Die Java 9 Flow API</a></h3>




<p style="margin: 0px 0 5px; color: #000;">mit Thilo Frotscher</p>



</div>


</div>


</div>


</div>


</div>


--></p>
</div>
</div>
<!-- / WYSIWYG Widgets --></div>
  </div><!-- widgets_on_page -->
<h2>Die neue Release-Kadenz</h2>
<p><strong>JAXenter: Welche Vor- und Nachteile bringt dieser Continuous-Delivery-Ansatz für die Entwicklung?</strong></p>
<blockquote style="float: right; width: 250px; margin: 0 0 0 10px; font-family: Lora; font-size: 24px;"><p>Nach 20 Jahren und acht Major-Versionsnummern verstehe ich die Verwirrung durch vier schnell aufeinander folgende Releases.</p></blockquote>
<p><strong>Donald Smith:</strong> Es gibt noch einige Missverständnisse, was die neue Versionierung und deren Bedeutung angeht. Nach 20 Jahren und acht Major-Versionsnummern verstehe ich natürlich die Verwirrung durch vier schnell aufeinander folgende Releases. Der neue Veröffentlichungszyklus bedeutet, dass Releases im Rhythmus von sechs Monaten keine &#8222;Major&#8220; Releases sind, aber sie sind auch nicht wirklich „Minor“.</p>
<p>Wir haben bemerkt, dass Tool Chains und Teile des Ökosystems sich zunehmend an den Zyklus und dessen Bedeutung anpassen und sich gut darin einfügen. Zum Beispiel ist es sehr begrüßenswert, dass IntelliJ die Sprachänderungen in Java 12 unterstützt, und das schon lange vor der finalen Veröffentlichung von Java 12.</p>
<p><strong>JAXenter: Java 12 ist ein Short-Term Release. Könntest du noch einmal kurz erklären, wie Short-Term Releases im neuen Release-Zyklus funktionieren?</strong></p>
<p><strong>Donald Smith:</strong> Um es einfach auszudrücken: Short-Term Releases sind solche, die vom nachfolgenden Release ersetzt werden. Wenn Java 13 veröffentlicht wird, löst es also Java 12 ab. So funktionierten in der Vergangenheit Minor-Releases. Wenn 8u40 veröffentlicht wurde, verdrängte es 8u20 in Hinsicht auf Support und Updates.</p>
<p><strong>JAXenter: Was bringt JDK 12 abgesehen von neuen Features mit? Und wie geht es nun mit JDK 13 weiter?</strong></p>
<p><strong>Donald Smith:</strong> Es ist immer am besten, sich direkt an die Project und Release Notes zu halten. Alle Informationen dazu gibt es unter <a href="https://openjdk.java.net/projects/jdk/12/">https://openjdk.java.net/projects/jdk/12/</a>. Was Java 13 angeht: Derzeit sind noch keine JEPs dem JDK 13 als Zielversion zugewiesen. Alle Änderung an diesem Status können unter <a href="https://openjdk.java.net/projects/jdk/13/" target="_blank" rel="noopener"> https://openjdk.java.net/<wbr />projects/jdk/13/</a> nachvollzogen werden. Bleibt also dran!</p>
<p><strong>JAXenter: Vielen Dank für dieses Interview!</strong></p>
<div class="boxed"><a href="https://jaxenter.de/wp-content/uploads/2019/03/Donald-Smith-Oracle.jpg"><img class="alignleft wp-image-81379" src="https://jaxenter.de/wp-content/uploads/2019/03/Donald-Smith-Oracle-150x150.jpg" alt="" width="90" height="90" srcset="https://jaxenter.de/wp-content/uploads/2019/03/Donald-Smith-Oracle-150x150.jpg 150w, https://jaxenter.de/wp-content/uploads/2019/03/Donald-Smith-Oracle-300x300.jpg 300w, https://jaxenter.de/wp-content/uploads/2019/03/Donald-Smith-Oracle-200x200.jpg 200w, https://jaxenter.de/wp-content/uploads/2019/03/Donald-Smith-Oracle-170x170.jpg 170w, https://jaxenter.de/wp-content/uploads/2019/03/Donald-Smith-Oracle-80x80.jpg 80w, https://jaxenter.de/wp-content/uploads/2019/03/Donald-Smith-Oracle-130x130.jpg 130w, https://jaxenter.de/wp-content/uploads/2019/03/Donald-Smith-Oracle-180x180.jpg 180w, https://jaxenter.de/wp-content/uploads/2019/03/Donald-Smith-Oracle.jpg 400w" sizes="(max-width: 90px) 100vw, 90px" /></a> Donald Smith ist bei Oracle als Senior Director of Product Management für Java SE tätig.<br />
<span style="color: #f0f0f0;">.</span></div>
					</div>
					
										
					
					
					<div class="social-icons">
						
						<a href="https://www.facebook.com/sharer/sharer.php?u=https://jaxenter.de/java-12-interview-81373" target="_blank" class="social-icon facebook">
							<div class="icon"><i class="icon icon-facebook"></i></div>
							<div class="count"><span class="num-shares" data-platform-key="facebook" data-platform-name="0" data-url="https://jaxenter.de/java-12-interview-81373" data-url-old=""></span></div>
						</a>
						<a href="https://twitter.com/home?status=Java 12: &#8222;Der neue Release-Zyklus hat sich als unglaublich effektiv erwiesen&#8220; - https://jaxenter.de/java-12-interview-81373" target="_blank" class="social-icon twitter">
							<div class="icon"><i class="icon icon-twitter"></i></div>
							<div class="count"><span class="num-shares" data-platform-key="twitter" data-platform-name="0" data-url="https://jaxenter.de/java-12-interview-81373" data-url-old=""></span></div>
						</a>
						<a href="https://plus.google.com/share?url=https://jaxenter.de/java-12-interview-81373" target="_blank" class="social-icon googleplus">
							<div class="icon"><i class="icon icon-google-plus"></i></div>
							<div class="count"><span class="num-shares" data-platform-key="googleplus" data-platform-name="0" data-url="https://jaxenter.de/java-12-interview-81373" data-url-old=""></span></div>
						</a>
					
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://jaxenter.de/java-12-interview-81373" target="_blank" class="social-icon linkedin">
							<div class="icon"><i class="icon icon-linkedin"></i></div>
							<div class="count"><span class="num-shares" data-platform-key="linkedin" data-platform-name="0" data-url="https://jaxenter.de/java-12-interview-81373" data-url-old=""></span></div>
						</a>
					</div>
					
					<div class="row"><div class="more-topics"><div class="col-xs-12 col-md-3"><h3 class="box-headline">Verwandte Themen:</h3></div><div class="col-xs-12 col-md-9">		<div class="button-tags-block">
	      	        <a class="boxed-tag-button btn btn-default tags" href="https://jaxenter.de/tag/interview" target="_blank" >
	                   Interview 	         </a>   
	      	        <a class="boxed-tag-button btn btn-default tags" href="https://jaxenter.de/tag/java" target="_blank" >
	                   Java 	         </a>   
	      	        <a class="boxed-tag-button btn btn-default tags" href="https://jaxenter.de/tag/java-12" target="_blank" >
	                   Java 12 	         </a>   
	      	        <a class="boxed-tag-button btn btn-default tags" href="https://jaxenter.de/tag/java-13" target="_blank" >
	                   Java 13 	         </a>   
	      		</div>
	</div></div></div>
					 
						<div class="post-article-box author-box">
							<div class="box-headline">Geschrieben von</div>
							<div class="container-fluid no-padding">
																	<div class="author-row row">
										<div class="author-image col-lg-2 col-sm-2 col-xs-4">
											<img src="https://jaxenter.de/wp-content/uploads/2018/02/20621084_1601682306532428_856425085923508557_n-113x150.jpg" width="72" height="96" alt="Eirini-Eleni Papadopoulou" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" />										</div>
										<div class="author-info col-lg-10 col-sm-10 col-xs-8">
											<div class="author-name">Eirini-Eleni Papadopoulou</div>

																							<div class="author-description">
													Eirini-Eleni Papadopoulou ist eine Redaktionsassistentin für JAXenter.com												</div>
																				
																							<div class="author-more"><a href="https://jaxenter.de/author/eirinielenipapadopoulou">Alle Beiträge von Eirini-Eleni Papadopoulou</a></div>
																					</div>
									</div>
															</div>
						</div>
					
					
							<div class="related-posts">
								<div class='yarpp-related'>
  <div class="post-article-box related-posts-wrapper test">
	<div class="box-headline">Das könnte Sie auch interessieren!</div>
	<div class="container-fluid no-padding">
		<div class="row">
							<div class="col-md-4">
					<a class="related-post" href="https://jaxenter.de/jdk-9-simon-ritter-62823" rel="bookmark">
						<div class="image">
															<img width="182" height="130" src="https://jaxenter.de/wp-content/uploads/2017/10/Screen-Shot-2017-10-04-at-12.44.22-PM-182x130.png" class="attachment-related size-related wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2017/10/Screen-Shot-2017-10-04-at-12.44.22-PM-182x130.png 182w, https://jaxenter.de/wp-content/uploads/2017/10/Screen-Shot-2017-10-04-at-12.44.22-PM-150x107.png 150w, https://jaxenter.de/wp-content/uploads/2017/10/Screen-Shot-2017-10-04-at-12.44.22-PM-300x215.png 300w, https://jaxenter.de/wp-content/uploads/2017/10/Screen-Shot-2017-10-04-at-12.44.22-PM-200x143.png 200w, https://jaxenter.de/wp-content/uploads/2017/10/Screen-Shot-2017-10-04-at-12.44.22-PM-170x122.png 170w, https://jaxenter.de/wp-content/uploads/2017/10/Screen-Shot-2017-10-04-at-12.44.22-PM-112x80.png 112w, https://jaxenter.de/wp-content/uploads/2017/10/Screen-Shot-2017-10-04-at-12.44.22-PM-180x129.png 180w, https://jaxenter.de/wp-content/uploads/2017/10/Screen-Shot-2017-10-04-at-12.44.22-PM.png 337w" sizes="(max-width: 182px) 100vw, 182px" />													</div>
						<div class="title">
							„Bei JDK 9 geht es einzig darum, die Laufzeit modular zu verändern“						</div>
					</a>
				</div>
							<div class="col-md-4">
					<a class="related-post" href="https://jaxenter.de/java-9-lukas-eder-62862" rel="bookmark">
						<div class="image">
															<img width="129" height="130" src="https://jaxenter.de/wp-content/uploads/2017/10/lukas-129x130.jpg" class="attachment-related size-related wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2017/10/lukas-129x130.jpg 129w, https://jaxenter.de/wp-content/uploads/2017/10/lukas-150x150.jpg 150w, https://jaxenter.de/wp-content/uploads/2017/10/lukas.jpg 200w, https://jaxenter.de/wp-content/uploads/2017/10/lukas-170x172.jpg 170w, https://jaxenter.de/wp-content/uploads/2017/10/lukas-79x80.jpg 79w, https://jaxenter.de/wp-content/uploads/2017/10/lukas-180x182.jpg 180w" sizes="(max-width: 129px) 100vw, 129px" />													</div>
						<div class="title">
							„Jigsaw wird nicht wichtig sein –  wir haben bereits Maven und OSGi“						</div>
					</a>
				</div>
							<div class="col-md-4">
					<a class="related-post" href="https://jaxenter.de/java-9-jigsaw-biel-63077" rel="bookmark">
						<div class="image">
															<img width="94" height="130" src="https://jaxenter.de/wp-content/uploads/2017/10/Marcus-Biel-200x277-94x130.jpg" class="attachment-related size-related wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2017/10/Marcus-Biel-200x277-94x130.jpg 94w, https://jaxenter.de/wp-content/uploads/2017/10/Marcus-Biel-200x277-108x150.jpg 108w, https://jaxenter.de/wp-content/uploads/2017/10/Marcus-Biel-200x277.jpg 200w, https://jaxenter.de/wp-content/uploads/2017/10/Marcus-Biel-200x277-170x235.jpg 170w, https://jaxenter.de/wp-content/uploads/2017/10/Marcus-Biel-200x277-58x80.jpg 58w, https://jaxenter.de/wp-content/uploads/2017/10/Marcus-Biel-200x277-180x249.jpg 180w" sizes="(max-width: 94px) 100vw, 94px" />													</div>
						<div class="title">
							Java 9 Release: &#8222;Jigsaw liefert den dringend benötigten Sicherheitsgurt für Java&#8220;						</div>
					</a>
				</div>
					</div>
	</div>
  </div>
</div>
							</div>

																				<div class="post-article-box comments-wrapper">
						<div class="box-headline">Kommentare</div>
							    <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                            <h3 id="wc-comment-header">Hinterlasse einen Kommentar</h3>
                <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
                            <div class="wc-comment-bar">
                    <p class="wc-comment-title">
                        Hinterlasse den ersten Kommentar!                    </p>
                    <div class="wpdiscuz_clear"></div>
                </div>
                                    <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                <div class="wc-field-avatararea">
                                <img src="https://jaxenter.de/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="64" height="64" alt="avatar" class="avatar avatar-64 wp-user-avatar wp-user-avatar-64 photo avatar-default" />                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-0_0" pattern=".{1,400}" maxlength=400 placeholder="Beginne eine Diskussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                    <div class="commentTextMaxLength">400</div>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fa fa-user"></i></div>
                                                <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fa fa-at"></i></div>
                                                <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                            <div class="wpdiscuz-item wpd-has-icon">
                                        <div class="wpd-field-icon"><i class="fa fa-link"></i></div>
                                        <input class="wc_website wpd-field" type="text" name="wc_website" value="" placeholder="Website">
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wc-captcha-input">
                <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code">
            </div>
            <div class="wc-label wc-captcha-label">
                                <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="https://jaxenter.de/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c5c92405d1eace"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></a>
                <input type="hidden" id="c5c92405d1eace" class="wpdiscuz-cnonce" name="cnonce" value="c5c92405d1eace" />
            </div>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                
                                            <label class="wpd_label">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type"/>
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <div class="wpd-field-desc"><i class="fa fa-bell wpdicon wpdicon-on"></i><span>Notify of new replies to this comment - (on)</span></div>
                                    <div class="wpd-field-desc"><i class="fa fa-bell-slash wpdicon wpdicon-off"></i><span>Notify of new replies to this comment - (off)</span></div>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Kommentar veröffentlichen">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                    </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                <div class="wc-field-avatararea">
                                <img src="https://jaxenter.de/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="48" height="48" alt="avatar" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default" />                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-wpdiscuzuniqueid" pattern=".{1,400}" maxlength=400 placeholder="Beteilige dich an der Dikussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                    <div class="commentTextMaxLength">400</div>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fa fa-user"></i></div>
                                                <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fa fa-at"></i></div>
                                                <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                            <div class="wpdiscuz-item wpd-has-icon">
                                        <div class="wpd-field-icon"><i class="fa fa-link"></i></div>
                                        <input class="wc_website wpd-field" type="text" name="wc_website" value="" placeholder="Website">
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wc-captcha-input">
                <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code">
            </div>
            <div class="wc-label wc-captcha-label">
                                <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="https://jaxenter.de/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c5c92405d1ec11"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></a>
                <input type="hidden" id="c5c92405d1ec11" class="wpdiscuz-cnonce" name="cnonce" value="c5c92405d1ec11" />
            </div>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                
                                            <label class="wpd_label">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type"/>
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <div class="wpd-field-desc"><i class="fa fa-bell wpdicon wpdicon-on"></i><span>Notify of new replies to this comment - (on)</span></div>
                                    <div class="wpd-field-desc"><i class="fa fa-bell-slash wpdicon wpdicon-off"></i><span>Notify of new replies to this comment - (off)</span></div>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Kommentar veröffentlichen">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                    </div>
                </div>
                                           

                <div class="wpdiscuz-front-actions">
                                            <div class="wpdiscuz-sbs-wrap">
                            <span><i class="fa fa-envelope-o" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fa fa-caret-down" aria-hidden="true"></i></span>
                        </div>
                                                            <div class="clearfix"></div>
                </div>

                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://jaxenter.de/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Benachrichtige mich zu: </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">Alle neuen Kommentare</option>
                                                                                                                            <option value="all_comment" >Nur Antworten zu meinen Kommentar/en</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="›" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="8ae585990b" /><input type="hidden" name="_wp_http_referer" value="/java-12-interview-81373" />                                <input type="hidden" value="81373" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        					</div>
														</div>
				<div id="sidebar" class="col-md-4 col-sm-12">
				<div id="text-8" class="widget widget_text">			<div class="textwidget"><iframe src="https://jax.de/session-qualification/speakerbox/?layout=sidebarfeed" width="350" height="790" style="width:350px !important; margin:0px; padding:0px; overflow:hidden; border:none;" scrolling="no"> </iframe></div>
		</div><div id="bwp_recent_comments-5" class="widget bwp-rc-widget"><p class="widget-title">Recent Comments</p>
		<ul class="bwp-rc-ulist">
<li class="recent-comment">

    <span class="recent-comment-avatar"><img src="https://jaxenter.de/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" /></span>

    

    <span class="recent-comment-single">
      <span class="recent-comment-author">Lutz Horn</span>
      <span class="recent-comment-text">Martin Fowler und Thoughtworks bewerten "Low Code" auf dem Techonology Radar mit der schlechtesten Stufe "Hold": "Although these platforms have their uses, we suggest approaching...</span>
      <span>
        <a href="https://jaxenter.de/low-code-81330#comment-201518" title="Comment on Low-Code: Eine Lösung für den Fachkräftemangel?">
      		<strong>Low-Code: Eine Lösung für den Fachkräftemangel?</strong>
        </a>
      </span>

    </span>

</li>
<li class="recent-comment">

    <span class="recent-comment-avatar"><img src="https://jaxenter.de/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" /></span>

    

    <span class="recent-comment-single">
      <span class="recent-comment-author">bewerbungsfoto tipps</span>
      <span class="recent-comment-text">teils unerwartete Probleme auf uns warten - ja das stimmt leider</span>
      <span>
        <a href="https://jaxenter.de/microservices-probleme-61765#comment-201517" title="Comment on Probleme bei der Einführung von Microservices: Seien Sie vorbereitet!">
      		<strong>Probleme bei der Einführung von Microservices: Seien Sie vorbereitet!</strong>
        </a>
      </span>

    </span>

</li>
<li class="recent-comment">

    <span class="recent-comment-avatar"><img src="https://secure.gravatar.com/avatar/1dc3196a03d76f87d0d5398f3479f826?s=40&#038;d=https%3A%2F%2Fjaxenter.de%2Fwp-content%2Fplugins%2Fwp-user-avatar%2Fimages%2Fwpua-96x96.png&#038;r=g" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" /></span>

    

    <span class="recent-comment-single">
      <span class="recent-comment-author">Franz S.</span>
      <span class="recent-comment-text">Super Beitrag zu k8s! Gerade am Anfang kann man sich wegen der ganzen Begriffe und Konzepte etwas erschlagen vorkommen. Wir haben einen Artikel veröffentlicht, der...</span>
      <span>
        <a href="https://jaxenter.de/der-steuermann-fuers-containerschiff-65844#comment-201516" title="Comment on Kubernetes Grundkurs: So baut man (Container-)Anwendungen heute">
      		<strong>Kubernetes Grundkurs: So baut man (Container-)Anwendungen heute</strong>
        </a>
      </span>

    </span>

</li>

		</ul>
</div><div id="polls-widget-5" class="widget widget_polls-widget"><p class="widget-title">Polls</p><div id="polls-42" class="wp-polls">
	<form id="polls_form_42" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_42_nonce" name="wp-polls-nonce" value="a81c1d8779" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="42" /></p>
		<p><strong>Update auf Java 12 – machen Sie mit?</strong></p><div id="polls-42-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-327" name="poll_42" value="327" /> <label for="poll-answer-327">Sowohl beruflich als auch privat mache ich das Update auf Java 12 mit</label></li>
		<li><input type="radio" id="poll-answer-328" name="poll_42" value="328" /> <label for="poll-answer-328">Ich mache das Update auf Java 12 privat, im Geschäft spielt das Release keine Rolle</label></li>
		<li><input type="radio" id="poll-answer-329" name="poll_42" value="329" /> <label for="poll-answer-329">Ich mache das Update auf Java 12 gar nicht mit</label></li>
		<li><input type="radio" id="poll-answer-330" name="poll_42" value="330" /> <label for="poll-answer-330">Geschäftlich ja, privat nein</label></li>
		</ul>
<div class="text-center"><a href="#" class="btn btn-info btn-sm button" onclick="poll_vote(42);"  ><span class="glyphicon glyphicon-ok" aria-hidden="true"></span> VOTE</a></div></div>
	</form>
</div>
<div id="polls-42-loading" class="wp-polls-loading"><img src="https://jaxenter.de/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div><div id="aktuelle_magazine-6" class="widget widget_aktuelle_magazine"><p class="widget-title">Aktuelle Magazine</p><div class="aktuelle-ausgaben-wrapper"><div class="aktuelle-ausgabe clearfix"><div class="image"><a href="https://jaxenter.de/magazine/java-magazin"><img width="150" height="212" src="https://jaxenter.de/wp-content/uploads/2019/02/JM4_19_Cover_595x842.jpg" class="attachment-150x300 size-150x300 wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2019/02/JM4_19_Cover_595x842.jpg 595w, https://jaxenter.de/wp-content/uploads/2019/02/JM4_19_Cover_595x842-106x150.jpg 106w, https://jaxenter.de/wp-content/uploads/2019/02/JM4_19_Cover_595x842-212x300.jpg 212w, https://jaxenter.de/wp-content/uploads/2019/02/JM4_19_Cover_595x842-200x283.jpg 200w, https://jaxenter.de/wp-content/uploads/2019/02/JM4_19_Cover_595x842-170x241.jpg 170w, https://jaxenter.de/wp-content/uploads/2019/02/JM4_19_Cover_595x842-57x80.jpg 57w, https://jaxenter.de/wp-content/uploads/2019/02/JM4_19_Cover_595x842-92x130.jpg 92w, https://jaxenter.de/wp-content/uploads/2019/02/JM4_19_Cover_595x842-180x255.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="body"><div class="title"><a href="https://jaxenter.de/magazine/java-magazin">Java Magazin</a></div><div class="button"><a href="https://jaxenter.de/magazine/java-magazin" class="button">Alle Infos</a></a></div></div></div><div class="aktuelle-ausgabe clearfix"><div class="image"><a href="https://jaxenter.de/magazine/business-technology"><img width="150" height="212" src="https://jaxenter.de/wp-content/uploads/2018/08/BT_Magazin_3_18_Cover_595x842.jpg" class="attachment-150x300 size-150x300 wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2018/08/BT_Magazin_3_18_Cover_595x842.jpg 595w, https://jaxenter.de/wp-content/uploads/2018/08/BT_Magazin_3_18_Cover_595x842-106x150.jpg 106w, https://jaxenter.de/wp-content/uploads/2018/08/BT_Magazin_3_18_Cover_595x842-212x300.jpg 212w, https://jaxenter.de/wp-content/uploads/2018/08/BT_Magazin_3_18_Cover_595x842-200x283.jpg 200w, https://jaxenter.de/wp-content/uploads/2018/08/BT_Magazin_3_18_Cover_595x842-170x241.jpg 170w, https://jaxenter.de/wp-content/uploads/2018/08/BT_Magazin_3_18_Cover_595x842-57x80.jpg 57w, https://jaxenter.de/wp-content/uploads/2018/08/BT_Magazin_3_18_Cover_595x842-92x130.jpg 92w, https://jaxenter.de/wp-content/uploads/2018/08/BT_Magazin_3_18_Cover_595x842-180x255.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="body"><div class="title"><a href="https://jaxenter.de/magazine/business-technology">Business Technology Magazin</a></div><div class="button"><a href="https://jaxenter.de/magazine/business-technology" class="button">Alle Infos</a></a></div></div></div></div></div><div id="tag-widget-5" class="widget TagWidget"><a href="https://jaxenter.de/tag/devops"><p class="widget-title">DevOpsCon 2018</p></a><ul class = "posts-by-tag-list"><li class="posts-by-tag-item DevOps DevOpsCon 2018 Programmieren" id="posts-by-tag-item-79123"><a class="thumb" href="https://jaxenter.de/shell-script-video-79123" title="Shell Script: Die Kunst, ein Shell Ninja zu sein"  ><img width="150" height="84" src="https://jaxenter.de/wp-content/uploads/2019/01/huß-1-150x84.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2019/01/huß-1-150x84.png 150w, https://jaxenter.de/wp-content/uploads/2019/01/huß-1-300x168.png 300w, https://jaxenter.de/wp-content/uploads/2019/01/huß-1-768x431.png 768w, https://jaxenter.de/wp-content/uploads/2019/01/huß-1-200x112.png 200w, https://jaxenter.de/wp-content/uploads/2019/01/huß-1-170x95.png 170w, https://jaxenter.de/wp-content/uploads/2019/01/huß-1-120x67.png 120w, https://jaxenter.de/wp-content/uploads/2019/01/huß-1-190x107.png 190w, https://jaxenter.de/wp-content/uploads/2019/01/huß-1-180x101.png 180w, https://jaxenter.de/wp-content/uploads/2019/01/huß-1.png 900w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/shell-script-video-79123">Shell Script: Die Kunst, ein Shell Ninja zu sein</a></li><li class="posts-by-tag-item DevOps DevOpsCon 2018" id="posts-by-tag-item-79111"><a class="thumb" href="https://jaxenter.de/devops-produkt-roadmap-video-79111" title="DevOps: Der Weg zu einer besseren Produkt-Roadmap"  ><img width="150" height="84" src="https://jaxenter.de/wp-content/uploads/2019/01/womack-1-150x84.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2019/01/womack-1-150x84.png 150w, https://jaxenter.de/wp-content/uploads/2019/01/womack-1-300x168.png 300w, https://jaxenter.de/wp-content/uploads/2019/01/womack-1-768x431.png 768w, https://jaxenter.de/wp-content/uploads/2019/01/womack-1-200x112.png 200w, https://jaxenter.de/wp-content/uploads/2019/01/womack-1-170x95.png 170w, https://jaxenter.de/wp-content/uploads/2019/01/womack-1-120x67.png 120w, https://jaxenter.de/wp-content/uploads/2019/01/womack-1-190x107.png 190w, https://jaxenter.de/wp-content/uploads/2019/01/womack-1-180x101.png 180w, https://jaxenter.de/wp-content/uploads/2019/01/womack-1.png 900w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/devops-produkt-roadmap-video-79111">DevOps: Der Weg zu einer besseren Produkt-Roadmap</a></li><li class="posts-by-tag-item Agile DevOps DevOpsCon 2018" id="posts-by-tag-item-79106"><a class="thumb" href="https://jaxenter.de/leadership-agile-devops-video-79106" title="Effektive Führungskraft in Zeiten von Agile und DevOps"  ><img width="150" height="84" src="https://jaxenter.de/wp-content/uploads/2019/01/rook1-1-150x84.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2019/01/rook1-1-150x84.png 150w, https://jaxenter.de/wp-content/uploads/2019/01/rook1-1-300x168.png 300w, https://jaxenter.de/wp-content/uploads/2019/01/rook1-1-768x430.png 768w, https://jaxenter.de/wp-content/uploads/2019/01/rook1-1-200x112.png 200w, https://jaxenter.de/wp-content/uploads/2019/01/rook1-1-170x95.png 170w, https://jaxenter.de/wp-content/uploads/2019/01/rook1-1-120x67.png 120w, https://jaxenter.de/wp-content/uploads/2019/01/rook1-1-190x106.png 190w, https://jaxenter.de/wp-content/uploads/2019/01/rook1-1-180x101.png 180w, https://jaxenter.de/wp-content/uploads/2019/01/rook1-1.png 900w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/leadership-agile-devops-video-79106">Effektive Führungskraft in Zeiten von Agile und DevOps</a></li><li class="posts-by-tag-item DevOps Open Source Security Tools" id="posts-by-tag-item-80932"><a class="thumb" href="https://jaxenter.de/devops-sicherheit-umfrage-2019-80932" title="DevSecOps Community-Umfrage 2019: Schärfere Sicherheitsmaßnahmen durch DevOps"  ><img width="150" height="100" src="https://jaxenter.de/wp-content/uploads/2019/03/shutterstock_391517725-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2019/03/shutterstock_391517725-150x100.jpg 150w, https://jaxenter.de/wp-content/uploads/2019/03/shutterstock_391517725-300x200.jpg 300w, https://jaxenter.de/wp-content/uploads/2019/03/shutterstock_391517725-200x133.jpg 200w, https://jaxenter.de/wp-content/uploads/2019/03/shutterstock_391517725-170x113.jpg 170w, https://jaxenter.de/wp-content/uploads/2019/03/shutterstock_391517725-120x80.jpg 120w, https://jaxenter.de/wp-content/uploads/2019/03/shutterstock_391517725-74x50.jpg 74w, https://jaxenter.de/wp-content/uploads/2019/03/shutterstock_391517725-190x127.jpg 190w, https://jaxenter.de/wp-content/uploads/2019/03/shutterstock_391517725-180x120.jpg 180w, https://jaxenter.de/wp-content/uploads/2019/03/shutterstock_391517725.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/devops-sicherheit-umfrage-2019-80932">DevSecOps Community-Umfrage 2019: Schärfere Sicherheitsmaßnahmen durch DevOps</a></li><li class="posts-by-tag-item DevOps DevOps Stories Kolumne" id="posts-by-tag-item-79844"><a class="thumb" href="https://jaxenter.de/devops-stories-hapa-modell-79844" title="DevOps Stories: Wir haben unsere Maßnahmen wieder nicht umgesetzt"  ><img width="150" height="100" src="https://jaxenter.de/wp-content/uploads/2018/09/DevOps_Stories-300x200-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2018/09/DevOps_Stories-300x200-150x100.jpg 150w, https://jaxenter.de/wp-content/uploads/2018/09/DevOps_Stories-300x200.jpg 300w, https://jaxenter.de/wp-content/uploads/2018/09/DevOps_Stories-300x200-200x133.jpg 200w, https://jaxenter.de/wp-content/uploads/2018/09/DevOps_Stories-300x200-170x113.jpg 170w, https://jaxenter.de/wp-content/uploads/2018/09/DevOps_Stories-300x200-120x80.jpg 120w, https://jaxenter.de/wp-content/uploads/2018/09/DevOps_Stories-300x200-74x50.jpg 74w, https://jaxenter.de/wp-content/uploads/2018/09/DevOps_Stories-300x200-190x127.jpg 190w, https://jaxenter.de/wp-content/uploads/2018/09/DevOps_Stories-300x200-180x120.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/devops-stories-hapa-modell-79844">DevOps Stories: Wir haben unsere Maßnahmen wieder nicht umgesetzt</a></li><li class="posts-by-tag-item DevOps GitHub JAX 2018" id="posts-by-tag-item-77386"><a class="thumb" href="https://jaxenter.de/devops-github-speed-77386" title="DevOps @ GitHub Speed: Tipps und Tricks für DevOps!"  ><img width="150" height="84" src="https://jaxenter.de/wp-content/uploads/2018/11/nicolai-150x84.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2018/11/nicolai-150x84.png 150w, https://jaxenter.de/wp-content/uploads/2018/11/nicolai-300x168.png 300w, https://jaxenter.de/wp-content/uploads/2018/11/nicolai-768x431.png 768w, https://jaxenter.de/wp-content/uploads/2018/11/nicolai-200x112.png 200w, https://jaxenter.de/wp-content/uploads/2018/11/nicolai-170x95.png 170w, https://jaxenter.de/wp-content/uploads/2018/11/nicolai-120x67.png 120w, https://jaxenter.de/wp-content/uploads/2018/11/nicolai-190x107.png 190w, https://jaxenter.de/wp-content/uploads/2018/11/nicolai-180x101.png 180w, https://jaxenter.de/wp-content/uploads/2018/11/nicolai.png 900w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/devops-github-speed-77386">DevOps @ GitHub Speed: Tipps und Tricks für DevOps!</a></li></ul></div><div class="skyscraper-ad hidden-xs hidden-sm">
	<div class="skyscraper-top">
        <!-- jaxenter.de_skyscraper1_Wordpress -->
        <div id='div-gpt-ad-1423038811881-4' style='width:160px; height:600px;'>
        </div>
    </div>
    <div class="skyscraper-bottom">
        <!-- jaxenter.de_skyscraper2_Wordpress -->
        <div id='div-gpt-ad-1423038811881-5' style='width:160px; height:600px;'>
        </div>
    </div>
</div>
									</div>
			</div>
		</div>
	</article>




		<footer>
			<div class="footer-menu">
				<div class="container">
					<div class="row menu-wrapper">
						<div class="col-lg-2 col-sm-3 col-xs-6">
							<div id="nav_menu-2" class="widget widget_nav_menu"><p class="widget-title">Online</p><div class="menu-footer-menu-online-container"><ul id="menu-footer-menu-online" class="menu"><li id="menu-item-79978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-79978"><a href="https://jaxenter.de/">JAXenter.de</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="http://jaxenter.com">JAXenter.com (engl.)</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="http://entwickler.de">entwickler.de</a></li>
<li id="menu-item-13241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13241"><a href="http://windowsdeveloper.de">Windows Developer</a></li>
<li id="menu-item-13242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13242"><a href="http://phpmagazin.de">PHP Magazin</a></li>
<li id="menu-item-13243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13243"><a href="http://webmagazin.de">WebMagazin</a></li>
</ul></div></div>						</div>
						<div class="col-lg-2 col-sm-3 col-xs-6">
							<div id="wp_editor_widget-28" class="widget WP_Editor_Widget"></div><div id="nav_menu-3" class="widget widget_nav_menu"><p class="widget-title">Magazine</p><div class="menu-footer-menu-magazine-container"><ul id="menu-footer-menu-magazine" class="menu"><li id="menu-item-13244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13244"><a href="/magazine/java-magazin">Java Magazin</a></li>
<li id="menu-item-13252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13252"><a href="http://jaxenter.com/jax-magazine">JAX Magazine (engl.)</a></li>
<li id="menu-item-13246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13246"><a href="https://entwickler.de/javascript-kompendium">JavaScript Kompendium</a></li>
<li id="menu-item-13247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13247"><a href="http://entwickler-magazin.de">Entwickler Magazin</a></li>
<li id="menu-item-13248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13248"><a href="http://mobiletechnology.de">Mobile Technology Magazin</a></li>
<li id="menu-item-13249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13249"><a href="http://phpmagazin.de">PHP Magazin</a></li>
<li id="menu-item-13250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13250"><a href="http://windowsdeveloper.de">Windows Developer</a></li>
<li id="menu-item-13251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13251"><a href="https://entwickler.de/cloud-compendium">Cloud Compendium</a></li>
</ul></div></div>						</div>
						<div class="col-lg-2 col-sm-3 col-xs-6">
							<div id="nav_menu-4" class="widget widget_nav_menu"><p class="widget-title">Konferenzen</p><div class="menu-footer-menu-konferenzen-container"><ul id="menu-footer-menu-konferenzen" class="menu"><li id="menu-item-13253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13253"><a href="https://jax.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">JAX, W-JAX</a></li>
<li id="menu-item-13254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13254"><a href="https://jaxlondon.com?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">JAX London</a></li>
<li id="menu-item-54582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54582"><a href="https://devops.jaxlondon.com/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">JAX DevOps (London)</a></li>
<li id="menu-item-13256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13256"><a href="https://jaxenter.com/masterclass?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">JAXenter Masterclass</a></li>
<li id="menu-item-13257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13257"><a href="https://mlconference.ai/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">Machine Learning Conference</a></li>
<li id="menu-item-13263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13263"><a href="https://devopsconference.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">DevOps Conference</a></li>
<li id="menu-item-13258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13258"><a href="https://iotcon.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">IoT Conference</a></li>
<li id="menu-item-13259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13259"><a href="https://blockchainconf.net/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">Blockchain Technology Conference</a></li>
<li id="menu-item-13260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13260"><a href="https://mobiletechcon.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">MobileTech Conference</a></li>
<li id="menu-item-13261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13261"><a href="https://basta.net?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">BASTA!</a></li>
<li id="menu-item-13262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13262"><a href="https://phpconference.com?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">International PHP Conference</a></li>
<li id="menu-item-54428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54428"><a href="https://javascript-conference.com/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">International JavaScript Conference</a></li>
<li id="menu-item-54429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54429"><a href="https://apiconference.de/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">API Conference</a></li>
<li id="menu-item-54427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54427"><a href="https://webinale.de/de/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">Webinale</a></li>
<li id="menu-item-54430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54430"><a href="https://entwickler-konferenz.de/de/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">EKON</a></li>
</ul></div></div>						</div>
						<div class="col-lg-2 col-sm-3 col-xs-6">
							<div id="nav_menu-5" class="widget widget_nav_menu"><p class="widget-title">S&#038;S Media</p><div class="menu-footer-menu-ss-media-container"><ul id="menu-footer-menu-ss-media" class="menu"><li id="menu-item-13269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13269"><a href="https://e-academy.net/">e.academy</a></li>
<li id="menu-item-13267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13267"><a href="http://entwickler-kiosk.de">entwickler.kiosk</a></li>
<li id="menu-item-79980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79980"><a href="https://tutorials.entwickler.de/">entwickler.tutorials</a></li>
<li id="menu-item-13268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13268"><a href="http://entwickler-press.de">entwickler.press</a></li>
<li id="menu-item-79979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79979"><a href="https://entwickler.de/jobs">entwickler.jobs</a></li>
<li id="menu-item-13264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13264"><a href="http://sandsmedia.com/de/unternehmen">Über Software &#038; Support Media</a></li>
<li id="menu-item-13265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13265"><a href="http://sandsmedia.com/de/sponsoring-advertising">Sponsoring &#038; Advertising</a></li>
<li id="menu-item-13266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13266"><a href="http://sandsmedia.com/de/karriere">Karriere &#038; Stellenangebote</a></li>
<li id="menu-item-13270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13270"><a href="http://sandsmedia.com/de/kontakt">Kontakt &#038; Anschrift</a></li>
</ul></div></div>						</div>
						<div class="col-lg-4 col-sm-12">
							<div class="widget">
								<p class="widget-title">Follow us</p>
								
								<div class="socialmedia-wrapper">
									<a href="https://www.facebook.com/JAXenter" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-facebook icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://twitter.com/jaxenter" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-twitter icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="http://vimeo.com/jaxtv" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-vimeo-square icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://jaxenter.de/feed" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-rss icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://www.youtube.com/user/VideosJAXenter " class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-youtube icon-stack-1x icon-inverse"></i>
	</span>
</a>


								</div>
							</div>

							<div class="widget widget_newsletter">
								<p class="widget-title">Newsletter</p>
                                
                                <p class="newsletter-icon pull-left">
                                <a href="https://jaxenter.de/newsletter"> <img src="https://jaxenter.de/wp-content/themes/jaxenter.de/images/icon-newsletter-footer.png" alt="Newsletter" /></a>
                                </p>
                                <p class="newsletter-info-footer"><a href="https://jaxenter.de/newsletter">Jetzt den JAXenter <br />Newsletter bestellen!</a></p>
								
							</div>
						</div>
					</div>
					
					<div class="row search-wrapper">
						<div class="col-lg-12">
							<form method="get" action="https://jaxenter.de/">
								<input type="text" name="s" />
								<button><i class="icon icon-search"></i></button>
							</form>
						</div>
					</div>
				</div>
			</div>

			<div class="footer-bottom">
				<div class="container">
					<div class="row">
						<div class="logo-wrapper col-lg-6 col-md-6 col-sm-6 col-xs-6">
							<img src="https://jaxenter.de/wp-content/themes/jaxenter.de/images/logo-footer.png" alt="jaxenter.de" />
						</div>
						<div class="menu-wrapper col-lg-6 col-md-6 col-sm-6 col-xs-6">
							<ul id="menu-footer" class="menu"><li id="menu-item-16359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16359"><a href="http://sandsmedia.com/">Software &#038; Support Media Group</a></li>
<li id="menu-item-13783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13783"><a href="https://jaxenter.de/datenschutz">Datenschutz</a></li>
<li id="menu-item-13233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13233"><a href="https://jaxenter.de/impressum">Impressum</a></li>
</ul>						</div>
					</div>
				</div>
			</div>
		</footer>

		<script type="text/javascript">var templateDirUrl = 'https://jaxenter.de/wp-content/themes/jaxenter.de';</script>
		<script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/bootstrap.min.js?x35328"></script>
		<script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/bootstrap-select/dist/js/bootstrap-select.min.js?x35328"></script>
		<script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/functions.js?x35328"></script>
		
		<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shCore.js?x35328'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushAS3.js?x35328'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushBash.js?x35328'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushColdFusion.js?x35328'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushClojure.js?x35328'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushCpp.js?x35328'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushCSharp.js?x35328'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushCss.js?x35328'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushDelphi.js?x35328'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushDiff.js?x35328'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushErlang.js?x35328'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushFSharp.js?x35328'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushGroovy.js?x35328'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushJava.js?x35328'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushJavaFX.js?x35328'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushJScript.js?x35328'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushLatex.js?x35328'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushMatlabKey.js?x35328'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushObjC.js?x35328'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPerl.js?x35328'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPhp.js?x35328'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPlain.js?x35328'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPowerShell.js?x35328'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPython.js?x35328'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushR.js?x35328'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushRuby.js?x35328'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushScala.js?x35328'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushSql.js?x35328'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushVb.js?x35328'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushXml.js?x35328'></script>
<script type='text/javascript'>
	(function(){
		var corecss = document.createElement('link');
		var themecss = document.createElement('link');
		var corecssurl = "https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/styles/shCore.css?ver=3.0.9b";
		if ( corecss.setAttribute ) {
				corecss.setAttribute( "rel", "stylesheet" );
				corecss.setAttribute( "type", "text/css" );
				corecss.setAttribute( "href", corecssurl );
		} else {
				corecss.rel = "stylesheet";
				corecss.href = corecssurl;
		}
		document.getElementsByTagName("head")[0].insertBefore( corecss, document.getElementById("syntaxhighlighteranchor") );
		var themecssurl = "https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/styles/shThemeMidnight.css?ver=3.0.9b";
		if ( themecss.setAttribute ) {
				themecss.setAttribute( "rel", "stylesheet" );
				themecss.setAttribute( "type", "text/css" );
				themecss.setAttribute( "href", themecssurl );
		} else {
				themecss.rel = "stylesheet";
				themecss.href = themecssurl;
		}
		//document.getElementById("syntaxhighlighteranchor").appendChild(themecss);
		document.getElementsByTagName("head")[0].insertBefore( themecss, document.getElementById("syntaxhighlighteranchor") );
	})();
	SyntaxHighlighter.config.strings.expandSource = '+ Quelltext aufklappen';
	SyntaxHighlighter.config.strings.help = '?';
	SyntaxHighlighter.config.strings.alert = 'SyntaxHighlighter\n\n';
	SyntaxHighlighter.config.strings.noBrush = 'Keine Syntax-Datei vorhanden für: ';
	SyntaxHighlighter.config.strings.brushNotHtmlScript = 'Die Syntax-Datei ist nicht für die „htmlscript” Option konfiguriert: ';
	SyntaxHighlighter.defaults['auto-links'] = false;
	SyntaxHighlighter.defaults['pad-line-numbers'] = false;
	SyntaxHighlighter.defaults['toolbar'] = false;
	SyntaxHighlighter.defaults['wrap-lines'] = false;
	SyntaxHighlighter.all();
</script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://jaxenter.de/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?x35328' type='text/css' media='all' />
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?x35328'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/contact-form-7/includes/js/scripts.js?x35328'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/bootstrap-for-contact-form-7/assets/dist/js/scripts.min.js?x35328'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/jaxenter.de\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/wp-polls/polls-js.js?x35328'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-includes/js/wp-embed.min.js?x35328'></script>
	</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: jaxenter.de @ 2019-03-20 15:30:05 by W3 Total Cache
-->