<!DOCTYPE html>
<html lang="de-DE" prefix="og: http://ogp.me/ns#"><head>
		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1">

		<title>Neu in den Firefox DevTools: Mozilla veröffentlicht WebSocket Inspector</title>
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://jaxenter.de/xmlrpc.php">
		<link rel="shortcut icon" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/favicon.ico" type="image/vnd.microsoft.icon" />
		<link href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,600,700|Lato:400,700|Source+Code+Pro:400,600' rel='stylesheet' type='text/css'>
		<link rel="stylesheet" type="text/css" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/stylesheets/bootstrap.min.css">
		<link rel="stylesheet" type="text/css" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/stylesheets/font-awesome.css">
		<link rel="stylesheet" type="text/css" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/stylesheets/screen.css">
		<link rel="stylesheet" type="text/css" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/bootstrap-select/dist/css/bootstrap-select.min.css">
		<script type="text/javascript">var templateDirUrl = 'https://jaxenter.de/wp-content/themes/jaxenter.de';</script>
                <script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/jquery.min.js"></script>
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
		<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
		<![endif]-->
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-563H99');</script>
	
<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Mit dem neuen WebSocket-Inspector in den Firefox DevTools können permanente Verbindungen zwischen einer Anwendung und dem Web-Server überwacht werden."/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Tool,Web"/>
<link rel="canonical" href="https://jaxenter.de/firefox-websocket-inspector-88199" />
<meta property="og:locale" content="de_DE" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Neu in den Firefox DevTools: Mozilla veröffentlicht WebSocket Inspector" />
<meta property="og:description" content="Mit dem neuen WebSocket-Inspector in den Firefox DevTools können permanente Verbindungen zwischen einer Anwendung und dem Web-Server überwacht werden." />
<meta property="og:url" content="https://jaxenter.de/firefox-websocket-inspector-88199" />
<meta property="og:site_name" content="JAXenter" />
<meta property="article:tag" content="Tool" />
<meta property="article:tag" content="Web" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-10-18T10:26:32+00:00" />
<meta property="og:image" content="https://jaxenter.de/wp-content/uploads/2019/10/WebSocket-Inspector.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="JAXenter &raquo; Neu in den Firefox DevTools: Mozilla veröffentlicht WebSocket Inspector Kommentar-Feed" href="https://jaxenter.de/firefox-websocket-inspector-88199/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jaxenter.de\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://jaxenter.de/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css'  href='https://jaxenter.de/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sands-breaking-news-css'  href='https://jaxenter.de/wp-content/plugins/sands-breaking-news/includes/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://jaxenter.de/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://jaxenter.de/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-4.6.3/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.0.1' type='text/css' media='all' />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.0.13 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

<script type='text/javascript' src='https://jaxenter.de/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/jaxenter.de\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Antworten verbergen","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Bitte f\u00fclle alle ben\u00f6tigten Felder aus","wc_invalid_field":"Nicht alle von dir ausgef\u00fcllten Felder sind richtig.","wc_error_empty_text":"Bitte f\u00fclle dieses Feld aus.","wc_error_url_text":"Bitte \u00fcberpr\u00fcfe deine angegebene URL.","wc_error_email_text":"Bitte \u00fcberpr\u00fcfe deine angegebene Email-Adresse.","wc_invalid_captcha":"Leider wurde der CAPTCHA -Code falsch eingetragen","wc_login_to_vote":"Um deine Stimme abgeben zu k\u00f6nnen musst du angemeldet sein.","wc_deny_voting_from_same_ip":"Es ist nur eine Stimm-Vergabe m\u00f6glich.","wc_self_vote":"Eigene Kommentare k\u00f6nnen nicht bewertet werden.","wc_vote_only_one_time":"Es ist immer nur eine Bewertung erlaubt.","wc_voting_error":"Bewertungs-Fehler bei deiner Wahl: Bitte versuche es erneut","wc_held_for_moderate":"Dein Kommentar wurde zur Freischaltung vorgelegt.","wc_comment_edit_not_possible":"Tut uns leid aber dieser Kommentar kann leider nicht mehr aktualisiert werden.","wc_comment_not_updated":"Tut uns leid aber dieser Kommentar konnte leider nicht aktualisiert werden.","wc_comment_not_edited":"Es wurden keine \u00c4nderungen von dir vorgenommen.","wc_new_comment_button_text":"neuer Kommentar","wc_new_comments_button_text":"neue Kommentare","wc_new_reply_button_text":"Neue Antwort auf deinen Kommentar","wc_new_replies_button_text":"Bei einen von dir abonnierten Video wurde eine neue Antwort ver\u00f6ffentlicht.","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"60","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":4000,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"facebookAppID":"","cookiehash":"b68f42a0021b63881a010e7410207d2c","isLoadOnlyParentComments":0,"version":"5.0.1","wc_post_id":88199,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","lastVisitExpires":1573986430,"lastVisitCookie":{"1":{"88199":1571394430}},"wc_captcha_show_for_guest":"1","wc_captcha_show_for_members":"0","is_email_field_required":"1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.0.1'></script>
<link rel='https://api.w.org/' href='https://jaxenter.de/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jaxenter.de/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jaxenter.de/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='https://jaxenter.de/?p=88199' />
<link rel="alternate" type="application/json+oembed" href="https://jaxenter.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjaxenter.de%2Ffirefox-websocket-inspector-88199" />
<link rel="alternate" type="text/xml+oembed" href="https://jaxenter.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjaxenter.de%2Ffirefox-websocket-inspector-88199&#038;format=xml" />
            <style type="text/css">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</style>
            	<style type="text/css">
		div.wpcf7 .screen-reader-response {
			display: none;
		}
		div.wpcf7 img.ajax-loader {
			border: none;
			vertical-align: middle;
			margin-left: 4px;
		}
		div.wpcf7 .form-inline img.ajax-loader {
			display: inline;
		}
		div.wpcf7 div.ajax-error {
			display: none;
		}
		div.wpcf7 .wpcf7-display-none {
			display: none;
		}
		div.wpcf7 .form-inline .form-group {
			max-width: 250px;
		}
		div.wpcf7 .input-group-addon img {
			height: 100%;
			width: auto;
			max-width: none !important;
			border-radius: 5px;
		}
		div.wpcf7 .input-group-addon.input-group-has-image {
			padding: 0;
		}
	</style>
	<style type="text/css" id="syntaxhighlighteranchor"></style>
		<style type="text/css" id="wp-custom-css">
			/*
Füge deinen eigenen CSS-Code nach diesem Kommentar hinter dem abschließenden Schrägstrich ein. 



Klicke auf das Hilfe-Symbol oben, um mehr zu erfahren.
*/
@media print{
article.post.single .social-icons, .footer-menu, #sidebar, .related-posts, .comments-wrapper{
display:none;
}
}		</style>
	
		

			<script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/bootstrap-select/dist/js/bootstrap-select.min.js"></script>

		<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
		<script type="text/javascript">
			window.cookieconsent_options = {"message":"Wir haben unsere Cookie-Policy geändert. Wir verwenden Cookies, um Ihnen die bestmögliche Surferfahrung auf unseren Webseiten zu bieten. Darunter fallen auch Cookies von Social-Media-Diensten, insofern Inhalte von diesen Diensten auf unseren Webseiten eingebettet sind. Diese Cookies können Ihre Nutzung unserer Webseiten tracken. Wir und unsere Partner verwenden ebenfalls Cookies, um sicherzustellen, dass Ihnen für Sie relevante Werbeinhalte gezeigt werden.","dismiss":"Verstanden","learnMore":"Mehr Infos","link":"https://jaxenter.de/datenschutz","theme":"dark-bottom"};
		</script>

		<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
		<!-- End Cookie Consent plugin -->


	</head>
	<body class="post-template-default single single-post postid-88199 single-format-standard">
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-563H99"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		        <header>
                	<div class="topnav">
				<div class="container">
					<div class="row">
						<div class="logo-wrapper pull-left">
							<a href="https://jaxenter.de/" class="logo"></a>
						</div>

						<div class="menu-wrapper pull-left">
							<div class="visible-xs visible-sm">
								<button type="button" class="navbar-toggle">
									<span class="sr-only">Toggle navigation</span>
									<span class="icon-bar"></span>
									<span class="icon-bar"></span>
									<span class="icon-bar"></span>
								</button>
							</div>
							<div class="hidden-xs hidden-sm">
								
<div class="hidden-xs hidden-sm">
	<ul id="menu-menu" class="menu"><li id="menu-item-13610" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-13610"><a href="/">Home</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35"><a href="https://jaxenter.de/news">News</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://jaxenter.de/artikel">Artikel</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://jaxenter.de/videos">Videos</a></li>
<li id="menu-item-86812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86812"><a href="https://kiosk.entwickler.de/java-magazin/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_campaign=hauptnavi">Java Magazin</a></li>
<li id="menu-item-77506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77506"><a href="https://e-academy.net/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_campaign=hauptnavi">e.academy</a></li>
<li id="menu-item-77814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77814"><a href="https://jax.de/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_campaign=hauptnavi">W-JAX 2019</a></li>
</ul></div>

							</div>
						</div>
						<div class="search-wrapper pull-right">
							<div class="clearfix">
								<div class="search-label pull-left">Suche</div>
								<div class="search-form pull-left">
									<form method="get" action="https://jaxenter.de/">
										<button class="search-button" id="searchbutton">
											<i class="icon icon-search"></i>
										</button>
										<input type="text" class="search-input" name="s" placeholder="Geben Sie bitte Ihren Suchbegriff ein" onblur="$('.search-wrapper').toggleClass('active');" />
									</form>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
           			<div class="container subnavigation hidden-xs hidden-sm">
		<div class="container">
				<ul id="menu-subnavi-general" class="menu"><li id="menu-item-16648" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16648"><a href="https://jaxenter.de/tag/java">Java</a></li>
<li id="menu-item-16645" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16645"><a href="https://jaxenter.de/tag/devops">DevOps</a></li>
<li id="menu-item-33513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33513"><a href="https://jaxenter.de/tag/microservices">Microservices</a></li>
<li id="menu-item-79302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79302"><a href="https://jaxenter.de/tag/serverless">Serverless</a></li>
<li id="menu-item-59870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59870"><a href="https://jaxenter.de/tag/kubernetes">Kubernetes</a></li>
<li id="menu-item-59869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59869"><a href="https://jaxenter.de/tag/blockchain">Blockchain</a></li>
<li id="menu-item-16646" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16646"><a href="https://jaxenter.de/tag/eclipse">Eclipse</a></li>
<li id="menu-item-16642" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16642"><a href="https://jaxenter.de/tag/android">Android</a></li>
<li id="menu-item-16641" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16641"><a href="https://jaxenter.de/tag/agile">Agile</a></li>
<li id="menu-item-59872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59872"><a href="https://jaxenter.de/tag/machine-learning">Machine Learning</a></li>
</ul>		</div>
	</div>
             </div>

			<div class="subnav hidden-xs hidden-sm">
                  <div class="announcement">
                    <div class="container">
                        <div class="row">
                            <div class="col-lg-8 col-md-8 mood-message-top">
                                                                                                            <span class="prefix">Diversität und Integration:</span>
                                    
                                    <a href="https://jaxenter.de/integration-gleichstellung-diversity-87660"><u>Alles Gute zum Ada Lovelace Day!</u></a>                                                            </div>
                            <div class="col-lg-4 col-md-4 text-right hidden-sm hidden-xs">
                                <a href="https://www.facebook.com/JAXenter" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-facebook icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://twitter.com/jaxenter" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-twitter icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="http://vimeo.com/jaxtv" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-vimeo-square icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://jaxenter.de/feed" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-rss icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://www.youtube.com/user/VideosJAXenter " class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-youtube icon-stack-1x icon-inverse"></i>
	</span>
</a>


                            </div>
                        </div>
                    </div>
                </div>

			                <div class="highlights hidden-sm hidden-xs">
                    <div class="container">
                        <div class="row">
                                                                                                                            <div class="col-lg-4 col-md-4 col-sm-4">
                                        <div class="highlight clearfix">
                                                                                                                                        <div class="image">
                                                                                                    <img src="https://jaxenter.de/wp-content/uploads/2015/03/W-JAX-Logo-blau-74x50.jpg" width="74" height="50" />
                                                </div>
                                                                                        <div class="text"><p><a href="https://jax.de" target="_blank" rel="noopener">W-JAX 2019: 4. bis 8. November | München</a></p>
</div>
                                        </div>
                                    </div>
                                                                    <div class="col-lg-4 col-md-4 col-sm-4">
                                        <div class="highlight clearfix">
                                                                                                                                        <div class="image">
                                                                                                    <img src="https://jaxenter.de/wp-content/uploads/2015/03/EA_2019_Logo_ISS_74x50_49508_v1.jpg" width="74" height="50" />
                                                </div>
                                                                                        <div class="text"><p class="title"><a href="https://it-security-summit.de/">NEU: IT Security Summit | 11. &#8211; 13. November | Berlin</a></p>
</div>
                                        </div>
                                    </div>
                                                                    <div class="col-lg-4 col-md-4 col-sm-4">
                                        <div class="highlight clearfix">
                                                                                                                                        <div class="image">
                                                                                                    <img src="https://jaxenter.de/wp-content/uploads/2015/03/DYF_Logo_74x50.jpg" width="74" height="50" />
                                                </div>
                                                                                        <div class="text"><p class="title"><a href="https://develop-your-future.com/de/?utm_medium=referral&amp;utm_source=jaxenter.de&amp;utm_campaign=marketingbox" target="_blank" rel="noopener">Die Jobmesse für Entwickler<br />
16.10. in Berlin | 23.10. in München</a></p>
</div>
                                        </div>
                                    </div>
                                                                                    </div>
                    </div>
                </div>
			
          </div>
          <div class="custom_header_wa">
                    </div>
		</header>
	<script type="text/javascript">
	$( document ).ready(function() {
		$('.single .next-article-popup-post .popup-close').click(function(){
			$('.single .next-article-popup-post').hide();
		});
		$(window).scroll(function() {
		   var hT = $('#content > .text').offset().top,
		       hH = $('#content > .text').outerHeight(),
		       wH = $(window).height(),
		       wS = $(this).scrollTop();
		   if (wS > (hT+hH-wH)){
			   //console.log(wS);
			   if(!$('.single .next-article-popup-post').hasClass('active')){
			   		$('.single .next-article-popup-post').addClass('active');
			   }
		   }else{
			   if($('.single .next-article-popup-post').hasClass('active')){
			   		$('.single .next-article-popup-post').removeClass('active');
			   }
		   }
		});
	}); 
	</script>
	<div class="hidden-xs next-article-popup-post ">
	    <strong class="popup-heading">Nächster Beitrag:</strong>
	    <div class="popup-content">
	    	        <figure class="thumb">
	            <a href="https://jaxenter.de/6-take-aways-api-con-serverless-con-2019-88251"><img width="150" height="99" src="https://jaxenter.de/wp-content/uploads/2019/10/serverless-api-con-2019-take-aways-150x99.jpg" class="alignleft wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2019/10/serverless-api-con-2019-take-aways-150x99.jpg 150w, https://jaxenter.de/wp-content/uploads/2019/10/serverless-api-con-2019-take-aways-300x199.jpg 300w, https://jaxenter.de/wp-content/uploads/2019/10/serverless-api-con-2019-take-aways-200x132.jpg 200w, https://jaxenter.de/wp-content/uploads/2019/10/serverless-api-con-2019-take-aways-170x113.jpg 170w, https://jaxenter.de/wp-content/uploads/2019/10/serverless-api-con-2019-take-aways-120x80.jpg 120w, https://jaxenter.de/wp-content/uploads/2019/10/serverless-api-con-2019-take-aways-74x50.jpg 74w, https://jaxenter.de/wp-content/uploads/2019/10/serverless-api-con-2019-take-aways-190x126.jpg 190w, https://jaxenter.de/wp-content/uploads/2019/10/serverless-api-con-2019-take-aways-180x119.jpg 180w, https://jaxenter.de/wp-content/uploads/2019/10/serverless-api-con-2019-take-aways.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" /></a>
	           <!--  <img src="https://entwickler.de/wp-content/uploads/2017/07/ff-brotli-dotnet-mozilla-stt-engine-90x45.jpg" alt="" data-pin-no-hover="true"> -->
	        </figure>
	   	        <h3 class="popup-post-title"><a href="https://jaxenter.de/6-take-aways-api-con-serverless-con-2019-88251">"6 Take-aways von der Serverless Architecture Conference 2019 &#038; API Conference 2019"</a></h3>
	    </div>
	    <span class="popup-close">X</span>
	</div>
	


	<article class="post single">
							
		
		<div id="main" class="container">
			<div class="row">
				<div id="content" class="col-md-8 col-sm-12">
					
											<div class="old">
															<div class="tagline">Firefox goes Echtzeit</div>
														<h1 class="title">Neu in den Firefox DevTools: Mozilla veröffentlicht WebSocket Inspector</h1>
							
									<div class="button-tags-block">
	      	        <a class="boxed-tag-button tags" href="https://jaxenter.de/tag/tool" target="_blank" >
	                  #Tool 	         </a>   
	      	        <a class="boxed-tag-button tags" href="https://jaxenter.de/tag/web" target="_blank" >
	                  #Web 	         </a>   
	      		</div>
								
															<div class="meta">
									<span class="date">
										<i class="icon icon-calendar-o"></i>
																				<time datetime="2019-10-18T10:26">18. Oktober 2019</time>
									</span>

																			<span class="author">
											<i class="icon icon-user"></i>
											Jan Bernecke										</span>
																	</div>
							
															<div class="image">
									<img width="300" height="200" src="https://jaxenter.de/wp-content/uploads/2019/10/WebSocket-Inspector.jpg" class="attachment-300x300 size-300x300 wp-post-image" alt="WebSocket Inspector" srcset="https://jaxenter.de/wp-content/uploads/2019/10/WebSocket-Inspector.jpg 600w, https://jaxenter.de/wp-content/uploads/2019/10/WebSocket-Inspector-150x100.jpg 150w, https://jaxenter.de/wp-content/uploads/2019/10/WebSocket-Inspector-300x200.jpg 300w, https://jaxenter.de/wp-content/uploads/2019/10/WebSocket-Inspector-200x133.jpg 200w, https://jaxenter.de/wp-content/uploads/2019/10/WebSocket-Inspector-170x113.jpg 170w, https://jaxenter.de/wp-content/uploads/2019/10/WebSocket-Inspector-120x80.jpg 120w, https://jaxenter.de/wp-content/uploads/2019/10/WebSocket-Inspector-74x50.jpg 74w, https://jaxenter.de/wp-content/uploads/2019/10/WebSocket-Inspector-190x127.jpg 190w, https://jaxenter.de/wp-content/uploads/2019/10/WebSocket-Inspector-180x120.jpg 180w" sizes="(max-width: 300px) 100vw, 300px" />									
									<div class="credits"><p style="text-align: right;"><span style="color: #999999;">© Shutterstock / WindAwake</span></p>
</div>
								</div>
														
															<div class="excerpt">
									<p>Die DevTools des Firefox-Browsers erhalten einen neuen WebSocket Inspector. Bereits in der kurz vor dem Release stehenden Version 70 des Webbrowsers soll das Tool in der Developer Edition enthalten sein. </p>
								</div>
													</div>
					
					
					
					<div class="text">
						<p>WebSockets sind eine praktische Sache. Während HTTP-Requests für jede Aktion eines Servers eine vorausgehende Anfrage benötigen, stellen WebSockets eine permanente Verbindung zwischen Anwendung und Server her. Eine einzige Anfrage des Clients reicht daher, um dauerhaft Informationen seitens des Servers abzurufen – und das in Echtzeit. Andere Kommunikationsvarianten, wie etwa das Polling, bei dem der Server in bestimmten Intervallen immer wieder Anfragen nach neuen Informationen erhält, verursachen ein weit höheres Datenvolumen. Dies entfällt bei WebSockets.</p>
<h2>Firefox‘ neuer WebSocket Inspector</h2>
<p>Wie Mozillas DevTools Team <a href="https://hacks.mozilla.org/2019/10/firefoxs-new-websocket-inspector/" target="_blank" rel="noopener">auf dem Blog mitteilt</a>, wurde in den letzten Monaten an einem WebSocket Inspector für den Firefox-Browser gearbeitet. Das neue Feature soll mit dem übernächsten Release von Firefox, also Version 71, veröffentlicht werden. Allerdings wird bereits Firefox 70 den WebSocket Inspector enthalten, wenn auch nur in der Developer Edition. Entwickler können entweder direkt mit dem API arbeiten, oder aber auf etliche Libraries zurückgreifen. Diese können z.B. bei Verbindungsausfällen, Proxies, Authentifizierungen, Autorisierungen und der Skalierbarkeit hilfreich sein.</p>
<p>Das Tool ist bereits Teil des UI-Network-Panels der DevTools. Für geöffnete Verbindungen ist es möglich, Inhalte in diesem Panel zu filtern. Bisher gab es allerdings keine Möglichkeit, die tatsächlich durch die WebSocket-Frames übertragenen Daten anzuzeigen.</p>
<div id="attachment_88290" style="width: 710px" class="wp-caption aligncenter"><a href="https://jaxenter.de/wp-content/uploads/2019/10/wsi-messages-panel.png"><img class="wp-image-88290" src="https://jaxenter.de/wp-content/uploads/2019/10/wsi-messages-panel.png" alt="" width="700" height="298" srcset="https://jaxenter.de/wp-content/uploads/2019/10/wsi-messages-panel.png 936w, https://jaxenter.de/wp-content/uploads/2019/10/wsi-messages-panel-150x64.png 150w, https://jaxenter.de/wp-content/uploads/2019/10/wsi-messages-panel-300x128.png 300w, https://jaxenter.de/wp-content/uploads/2019/10/wsi-messages-panel-768x327.png 768w, https://jaxenter.de/wp-content/uploads/2019/10/wsi-messages-panel-200x85.png 200w, https://jaxenter.de/wp-content/uploads/2019/10/wsi-messages-panel-170x72.png 170w, https://jaxenter.de/wp-content/uploads/2019/10/wsi-messages-panel-120x51.png 120w, https://jaxenter.de/wp-content/uploads/2019/10/wsi-messages-panel-190x81.png 190w, https://jaxenter.de/wp-content/uploads/2019/10/wsi-messages-panel-180x77.png 180w" sizes="(max-width: 700px) 100vw, 700px" /></a><p class="wp-caption-text">Mit dem neuen WebSocket Inspector lassen sich gesendete und erhaltene WS frames anzeigen. Bild: <a href="https://hacks.mozilla.org/2019/10/firefoxs-new-websocket-inspector/" target="blank">www.hacks.mozilla.org</a>, <a href="https://creativecommons.org/licenses/by-sa/3.0/" target="blank">CC BY-SA 3.0</a></p></div>
<p>Zurzeit unterstützt der Service die Protokolle Socket.IO und SockJS, bereits in Arbeit ist der Support für SignalR und WAMP. Die nun erschienene Version sollte laut dem Entwickler-Team so schnell wie möglich veröffentlich werden, um den Wünschen der Nutzer nachzukommen. Zukünftige Releases sollen laut Plan einen binären Payload-Viewer, die Anzeige geschlossener Verbindungen und das Exportieren von WebSocket-Frames enthalten.</p>
<h2>Wie funktionieren WebSockets?</h2>
<p>WebSocket sind auf TCP (Transmission Control Protocol) basierende, bidirektionale Verbindungen zwischen einer Anwendung und dem Server. Sie bestehen aus einem API und dem Protokoll, das standardmäßig die HTTP-Ports 30 und 443 nutzt. Nach einer einmaligen Anfrage an den Server bleibt die geöffnete Verbindung bestehen und der Server kann, ohne weitere Interaktion des Clients, Daten übertragen. Man spricht in diesem Fall auch von einer asynchronen Datenübertragung.</p>
<p>Weitere Informationen und eine Anleitung zum Firefox WebSocket Inspector sind auf <a href="https://hacks.mozilla.org/2019/10/firefoxs-new-websocket-inspector/">dem Mozilla Blog</a> einsehbar.</p>
					</div>
					
										
					
					
					<div class="social-icons">
						
						<a href="https://www.facebook.com/sharer/sharer.php?u=https://jaxenter.de/firefox-websocket-inspector-88199" target="_blank" class="social-icon facebook">
							<div class="icon"><i class="icon icon-facebook"></i></div>
							<div class="count"><span class="num-shares" data-platform-key="facebook" data-platform-name="0" data-url="https://jaxenter.de/firefox-websocket-inspector-88199" data-url-old=""></span></div>
						</a>
						<a href="https://twitter.com/home?status=Neu in den Firefox DevTools: Mozilla veröffentlicht WebSocket Inspector - https://jaxenter.de/firefox-websocket-inspector-88199" target="_blank" class="social-icon twitter">
							<div class="icon"><i class="icon icon-twitter"></i></div>
							<div class="count"><span class="num-shares" data-platform-key="twitter" data-platform-name="0" data-url="https://jaxenter.de/firefox-websocket-inspector-88199" data-url-old=""></span></div>
						</a>
						<a href="https://plus.google.com/share?url=https://jaxenter.de/firefox-websocket-inspector-88199" target="_blank" class="social-icon googleplus">
							<div class="icon"><i class="icon icon-google-plus"></i></div>
							<div class="count"><span class="num-shares" data-platform-key="googleplus" data-platform-name="0" data-url="https://jaxenter.de/firefox-websocket-inspector-88199" data-url-old=""></span></div>
						</a>
					
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://jaxenter.de/firefox-websocket-inspector-88199" target="_blank" class="social-icon linkedin">
							<div class="icon"><i class="icon icon-linkedin"></i></div>
							<div class="count"><span class="num-shares" data-platform-key="linkedin" data-platform-name="0" data-url="https://jaxenter.de/firefox-websocket-inspector-88199" data-url-old=""></span></div>
						</a>
					</div>
					
					<div class="row"><div class="more-topics"><div class="col-xs-12 col-md-3"><h3 class="box-headline">Verwandte Themen:</h3></div><div class="col-xs-12 col-md-9">		<div class="button-tags-block">
	      	        <a class="boxed-tag-button btn btn-default tags" href="https://jaxenter.de/tag/tool" target="_blank" >
	                   Tool 	         </a>   
	      	        <a class="boxed-tag-button btn btn-default tags" href="https://jaxenter.de/tag/web" target="_blank" >
	                   Web 	         </a>   
	      		</div>
	</div></div></div>
					 
						<div class="post-article-box author-box">
							<div class="box-headline">Geschrieben von</div>
							<div class="container-fluid no-padding">
																	<div class="author-row row">
										<div class="author-image col-lg-2 col-sm-2 col-xs-4">
											<img src="https://jaxenter.de/wp-content/uploads/2019/10/FB_IMG_1569918675217-130x130.jpg" width="96" height="96" alt="Jan Bernecke" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" />										</div>
										<div class="author-info col-lg-10 col-sm-10 col-xs-8">
											<div class="author-name">Jan Bernecke</div>

																							<div class="author-description">
													Jan Bernecke ist seit 2019 Online-Redakteur bei S&amp;S Media. Zuvor war der Literaturwissenschaftler im Bereich Online-Marketing tätig.												</div>
																				
																							<div class="author-more"><a href="https://jaxenter.de/author/janbernecke">Alle Beiträge von Jan Bernecke</a></div>
																					</div>
									</div>
															</div>
						</div>
					
					
							<div class="related-posts">
								<div class='yarpp-related'>
  <div class="post-article-box related-posts-wrapper test">
	<div class="box-headline">Das könnte Sie auch interessieren!</div>
	<div class="container-fluid no-padding">
		<div class="row">
							<div class="col-md-4">
					<a class="related-post" href="https://jaxenter.de/linkerd-2-4-service-mesh-release-85306" rel="bookmark">
						<div class="image">
															<img width="190" height="127" src="https://jaxenter.de/wp-content/uploads/2019/07/Linkerd-2.4-bringt-Support-für-das-Service-Mesh-Interface-190x127.jpg" class="attachment-related size-related wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2019/07/Linkerd-2.4-bringt-Support-für-das-Service-Mesh-Interface-190x127.jpg 190w, https://jaxenter.de/wp-content/uploads/2019/07/Linkerd-2.4-bringt-Support-für-das-Service-Mesh-Interface-150x100.jpg 150w, https://jaxenter.de/wp-content/uploads/2019/07/Linkerd-2.4-bringt-Support-für-das-Service-Mesh-Interface-300x200.jpg 300w, https://jaxenter.de/wp-content/uploads/2019/07/Linkerd-2.4-bringt-Support-für-das-Service-Mesh-Interface-200x133.jpg 200w, https://jaxenter.de/wp-content/uploads/2019/07/Linkerd-2.4-bringt-Support-für-das-Service-Mesh-Interface-170x113.jpg 170w, https://jaxenter.de/wp-content/uploads/2019/07/Linkerd-2.4-bringt-Support-für-das-Service-Mesh-Interface-120x80.jpg 120w, https://jaxenter.de/wp-content/uploads/2019/07/Linkerd-2.4-bringt-Support-für-das-Service-Mesh-Interface-74x50.jpg 74w, https://jaxenter.de/wp-content/uploads/2019/07/Linkerd-2.4-bringt-Support-für-das-Service-Mesh-Interface-180x120.jpg 180w, https://jaxenter.de/wp-content/uploads/2019/07/Linkerd-2.4-bringt-Support-für-das-Service-Mesh-Interface.jpg 600w" sizes="(max-width: 190px) 100vw, 190px" />													</div>
						<div class="title">
							Linkerd 2.4 bringt Support für das Service Mesh Interface						</div>
					</a>
				</div>
							<div class="col-md-4">
					<a class="related-post" href="https://jaxenter.de/xray-editor-68527" rel="bookmark">
						<div class="image">
															<img width="190" height="120" src="https://jaxenter.de/wp-content/uploads/2018/03/shutterstock_653465086-1-190x120.jpg" class="attachment-related size-related wp-post-image" alt="Xray" srcset="https://jaxenter.de/wp-content/uploads/2018/03/shutterstock_653465086-1-190x120.jpg 190w, https://jaxenter.de/wp-content/uploads/2018/03/shutterstock_653465086-1-150x95.jpg 150w, https://jaxenter.de/wp-content/uploads/2018/03/shutterstock_653465086-1-300x189.jpg 300w, https://jaxenter.de/wp-content/uploads/2018/03/shutterstock_653465086-1-768x484.jpg 768w, https://jaxenter.de/wp-content/uploads/2018/03/shutterstock_653465086-1-200x126.jpg 200w, https://jaxenter.de/wp-content/uploads/2018/03/shutterstock_653465086-1-170x107.jpg 170w, https://jaxenter.de/wp-content/uploads/2018/03/shutterstock_653465086-1-120x76.jpg 120w, https://jaxenter.de/wp-content/uploads/2018/03/shutterstock_653465086-1-180x113.jpg 180w, https://jaxenter.de/wp-content/uploads/2018/03/shutterstock_653465086-1.jpg 1000w" sizes="(max-width: 190px) 100vw, 190px" />													</div>
						<div class="title">
							Neuer Code-Editor Xray soll Performance und Erweiterbarkeit vereinen						</div>
					</a>
				</div>
							<div class="col-md-4">
					<a class="related-post" href="https://jaxenter.de/jupyterlab-beta-jupyter-notebook-67920" rel="bookmark">
						<div class="image">
															<img width="190" height="119" src="https://jaxenter.de/wp-content/uploads/2018/02/shutterstock_393977200-190x119.jpg" class="attachment-related size-related wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2018/02/shutterstock_393977200-190x119.jpg 190w, https://jaxenter.de/wp-content/uploads/2018/02/shutterstock_393977200-150x94.jpg 150w, https://jaxenter.de/wp-content/uploads/2018/02/shutterstock_393977200-300x188.jpg 300w, https://jaxenter.de/wp-content/uploads/2018/02/shutterstock_393977200-768x480.jpg 768w, https://jaxenter.de/wp-content/uploads/2018/02/shutterstock_393977200-200x125.jpg 200w, https://jaxenter.de/wp-content/uploads/2018/02/shutterstock_393977200-170x106.jpg 170w, https://jaxenter.de/wp-content/uploads/2018/02/shutterstock_393977200-120x75.jpg 120w, https://jaxenter.de/wp-content/uploads/2018/02/shutterstock_393977200-180x113.jpg 180w, https://jaxenter.de/wp-content/uploads/2018/02/shutterstock_393977200.jpg 1000w" sizes="(max-width: 190px) 100vw, 190px" />													</div>
						<div class="title">
							JupyterLab Beta: Frische User Interfaces für Projekt Jupyter						</div>
					</a>
				</div>
					</div>
	</div>
  </div>
</div>
							</div>

																				<div class="post-article-box comments-wrapper">
						<div class="box-headline">Kommentare</div>
							    <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                            <h3 id="wc-comment-header">Hinterlasse einen Kommentar</h3>
                <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
                            <div class="wc-comment-bar">
                    <p class="wc-comment-title">
                        Hinterlasse den ersten Kommentar!                    </p>
                    <div class="wpdiscuz_clear"></div>
                </div>
                                    <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                <div class="wc-field-avatararea">
                                <img src="https://jaxenter.de/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="64" height="64" alt="avatar" class="avatar avatar-64 wp-user-avatar wp-user-avatar-64 photo avatar-default" />                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-0_0" pattern=".{1,4000}" maxlength=4000 placeholder="Beginne eine Diskussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                    <div class="commentTextMaxLength">4000</div>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fa fa-user"></i></div>
                                                <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fa fa-at"></i></div>
                                                <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                            <div class="wpdiscuz-item wpd-has-icon">
                                        <div class="wpd-field-icon"><i class="fa fa-link"></i></div>
                                        <input class="wc_website wpd-field" type="text" name="wc_website" value="" placeholder="Website">
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wc-captcha-input">
                <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code">
            </div>
            <div class="wc-label wc-captcha-label">
                                <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="https://jaxenter.de/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c5da9775e192d2"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></a>
                <input type="hidden" id="c5da9775e192d2" class="wpdiscuz-cnonce" name="cnonce" value="c5da9775e192d2" />
            </div>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                
                                            <label class="wpd_label">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type"/>
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <div class="wpd-field-desc"><i class="fa fa-bell wpdicon wpdicon-on"></i><span>Notify of new replies to this comment - (on)</span></div>
                                    <div class="wpd-field-desc"><i class="fa fa-bell-slash wpdicon wpdicon-off"></i><span>Notify of new replies to this comment - (off)</span></div>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Kommentar veröffentlichen">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                    </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                <div class="wc-field-avatararea">
                                <img src="https://jaxenter.de/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="48" height="48" alt="avatar" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default" />                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-wpdiscuzuniqueid" pattern=".{1,4000}" maxlength=4000 placeholder="Beteilige dich an der Dikussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                    <div class="commentTextMaxLength">4000</div>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fa fa-user"></i></div>
                                                <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fa fa-at"></i></div>
                                                <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                            <div class="wpdiscuz-item wpd-has-icon">
                                        <div class="wpd-field-icon"><i class="fa fa-link"></i></div>
                                        <input class="wc_website wpd-field" type="text" name="wc_website" value="" placeholder="Website">
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wc-captcha-input">
                <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code">
            </div>
            <div class="wc-label wc-captcha-label">
                                <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="https://jaxenter.de/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c5da9775e19407"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></a>
                <input type="hidden" id="c5da9775e19407" class="wpdiscuz-cnonce" name="cnonce" value="c5da9775e19407" />
            </div>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                
                                            <label class="wpd_label">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type"/>
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <div class="wpd-field-desc"><i class="fa fa-bell wpdicon wpdicon-on"></i><span>Notify of new replies to this comment - (on)</span></div>
                                    <div class="wpd-field-desc"><i class="fa fa-bell-slash wpdicon wpdicon-off"></i><span>Notify of new replies to this comment - (off)</span></div>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Kommentar veröffentlichen">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                    </div>
                </div>
                                           

                <div class="wpdiscuz-front-actions">
                                            <div class="wpdiscuz-sbs-wrap">
                            <span><i class="fa fa-envelope-o" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fa fa-caret-down" aria-hidden="true"></i></span>
                        </div>
                                                            <div class="clearfix"></div>
                </div>

                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://jaxenter.de/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Benachrichtige mich zu: </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">Alle neuen Kommentare</option>
                                                                                                                            <option value="all_comment" >Nur Antworten zu meinen Kommentar/en</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="›" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="08bafa4a13" /><input type="hidden" name="_wp_http_referer" value="/firefox-websocket-inspector-88199" />                                <input type="hidden" value="88199" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        					</div>
														</div>
				<div id="sidebar" class="col-md-4 col-sm-12">
				<div id="text-8" class="widget widget_text">			<div class="textwidget"><iframe style="margin: 0px; padding: 0px; overflow: hidden; border: none;" src="https://jax.de/session-qualification/talkqualification_w-jax_2019/?layout=sidebarfeed&amp;utmtrackerversion=1" width="350" height="710" scrolling="no"></iframe></div>
		</div><div id="bwp_recent_comments-5" class="widget bwp-rc-widget"><p class="widget-title">Recent Comments</p>
		<ul class="bwp-rc-ulist">

<li class="recent-comment">

    <span class="recent-comment-avatar"><img src="https://jaxenter.de/wp-content/uploads/2018/04/IMG_6884-Edit-150x113.jpg" width="40" height="30" alt="Katharina Degenmann" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 alignnone photo" /></span>

    

    <span class="recent-comment-single">
      <span class="recent-comment-author">Katharina Degenmann</span>
      <span class="recent-comment-text">Danke für die Info! Der Link funktioniert jetzt 😉</span>
      <span>
        <a href="https://jaxenter.de/jdk-flight-recorders-visualvm-preview-graalvm-87953#comment-201828" title="Comment on GraalVM: Preview-Version des JDK Flight Recorders in VisualVM">
      		<strong>GraalVM: Preview-Version des JDK Flight Recorders in VisualVM</strong>
        </a>
      </span>

    </span>

</li>
<li class="recent-comment">

    <span class="recent-comment-avatar"><img src="https://jaxenter.de/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" /></span>

    

    <span class="recent-comment-single">
      <span class="recent-comment-author">Bughunter</span>
      <span class="recent-comment-text">Der JDK Flight Recorder Link ist defekt. Bitte die ( in der URL entfernen. 😉</span>
      <span>
        <a href="https://jaxenter.de/jdk-flight-recorders-visualvm-preview-graalvm-87953#comment-201827" title="Comment on GraalVM: Preview-Version des JDK Flight Recorders in VisualVM">
      		<strong>GraalVM: Preview-Version des JDK Flight Recorders in VisualVM</strong>
        </a>
      </span>

    </span>

</li>
<li class="recent-comment">

    <span class="recent-comment-avatar"><img src="https://jaxenter.de/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" /></span>

    

    <span class="recent-comment-single">
      <span class="recent-comment-author">TestP</span>
      <span class="recent-comment-text">Hi, also noch eine Abstraktion auf eine Abstraktion? Weil die Abstraktion namens Kubernetes, welches den riesigen Microservice-Park wegabstrahieren sollte selbst so komplex geworden ist, dass...</span>
      <span>
        <a href="https://jaxenter.de/knative-kubernetes-serverless-interview-huss-88015#comment-201826" title="Comment on „Knative ist wesentlich einfacher zu nutzen als ein &#039;nacktes&#039; Kubernetes“">
      		<strong>„Knative ist wesentlich einfacher zu nutzen als ein 'nacktes' Kubernetes“</strong>
        </a>
      </span>

    </span>

</li>
		</ul>
</div><div id="polls-widget-5" class="widget widget_polls-widget"><p class="widget-title">Polls</p><div id="polls-45" class="wp-polls">
	<form id="polls_form_45" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_45_nonce" name="wp-polls-nonce" value="1da295c78f" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="45" /></p>
		<p><strong>Welches Java Microframework nutzen Sie?</strong></p><div id="polls-45-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-348" name="poll_45" value="348" /> <label for="poll-answer-348">Javalin</label></li>
		<li><input type="radio" id="poll-answer-349" name="poll_45" value="349" /> <label for="poll-answer-349">Ktor</label></li>
		<li><input type="radio" id="poll-answer-350" name="poll_45" value="350" /> <label for="poll-answer-350">Spring Fu</label></li>
		<li><input type="radio" id="poll-answer-351" name="poll_45" value="351" /> <label for="poll-answer-351">Micronaut</label></li>
		<li><input type="radio" id="poll-answer-352" name="poll_45" value="352" /> <label for="poll-answer-352">Spark</label></li>
		<li><input type="radio" id="poll-answer-353" name="poll_45" value="353" /> <label for="poll-answer-353">Helidon</label></li>
		<li><input type="radio" id="poll-answer-354" name="poll_45" value="354" /> <label for="poll-answer-354">Jooby</label></li>
		<li><input type="radio" id="poll-answer-355" name="poll_45" value="355" /> <label for="poll-answer-355">Akka HTTP</label></li>
		<li><input type="radio" id="poll-answer-356" name="poll_45" value="356" /> <label for="poll-answer-356">Jodd</label></li>
		<li><input type="radio" id="poll-answer-357" name="poll_45" value="357" /> <label for="poll-answer-357">Dropwizard</label></li>
		<li><input type="radio" id="poll-answer-358" name="poll_45" value="358" /> <label for="poll-answer-358">Ratpack</label></li>
		</ul>
<div class="text-center"><a href="#" class="btn btn-info btn-sm button" onclick="poll_vote(45);"  ><span class="glyphicon glyphicon-ok" aria-hidden="true"></span> VOTE</a></div></div>
	</form>
</div>
<div id="polls-45-loading" class="wp-polls-loading"><img src="https://jaxenter.de/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div><div id="aktuelle_magazine-6" class="widget widget_aktuelle_magazine"><p class="widget-title">Aktuelle Magazine</p><div class="aktuelle-ausgaben-wrapper"><div class="aktuelle-ausgabe clearfix"><div class="image"><a href="https://jaxenter.de/magazine/java-magazin"><img width="150" height="210" src="https://jaxenter.de/wp-content/uploads/2019/09/jm-10-2019.jpg" class="attachment-150x300 size-150x300 wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2019/09/jm-10-2019.jpg 400w, https://jaxenter.de/wp-content/uploads/2019/09/jm-10-2019-107x150.jpg 107w, https://jaxenter.de/wp-content/uploads/2019/09/jm-10-2019-214x300.jpg 214w, https://jaxenter.de/wp-content/uploads/2019/09/jm-10-2019-200x281.jpg 200w, https://jaxenter.de/wp-content/uploads/2019/09/jm-10-2019-170x238.jpg 170w, https://jaxenter.de/wp-content/uploads/2019/09/jm-10-2019-57x80.jpg 57w, https://jaxenter.de/wp-content/uploads/2019/09/jm-10-2019-93x130.jpg 93w, https://jaxenter.de/wp-content/uploads/2019/09/jm-10-2019-180x252.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="body"><div class="title"><a href="https://jaxenter.de/magazine/java-magazin">Java Magazin</a></div><div class="button"><a href="https://jaxenter.de/magazine/java-magazin" class="button">Alle Infos</a></a></div></div></div></div></div><div id="tag-widget-5" class="widget TagWidget"><a href="https://jaxenter.de/tag/devops"><p class="widget-title">DevOpsCon 2018</p></a><ul class = "posts-by-tag-list"><li class="posts-by-tag-item DevOps DevOpsCon 2019" id="posts-by-tag-item-88142"><a class="thumb" href="https://jaxenter.de/devops-automatisierung-video-paul-reed-88142" title="DevOps: Die Schwierigkeiten bei der Automatisierung &#8222;aller Dinge&#8220;"  ><img width="150" height="84" src="https://jaxenter.de/wp-content/uploads/2019/10/DevOps-Automatisierung-Paul-Reed-150x84.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2019/10/DevOps-Automatisierung-Paul-Reed-150x84.png 150w, https://jaxenter.de/wp-content/uploads/2019/10/DevOps-Automatisierung-Paul-Reed-300x169.png 300w, https://jaxenter.de/wp-content/uploads/2019/10/DevOps-Automatisierung-Paul-Reed-768x432.png 768w, https://jaxenter.de/wp-content/uploads/2019/10/DevOps-Automatisierung-Paul-Reed-1024x576.png 1024w, https://jaxenter.de/wp-content/uploads/2019/10/DevOps-Automatisierung-Paul-Reed-200x112.png 200w, https://jaxenter.de/wp-content/uploads/2019/10/DevOps-Automatisierung-Paul-Reed-170x96.png 170w, https://jaxenter.de/wp-content/uploads/2019/10/DevOps-Automatisierung-Paul-Reed-120x67.png 120w, https://jaxenter.de/wp-content/uploads/2019/10/DevOps-Automatisierung-Paul-Reed-190x107.png 190w, https://jaxenter.de/wp-content/uploads/2019/10/DevOps-Automatisierung-Paul-Reed-180x101.png 180w, https://jaxenter.de/wp-content/uploads/2019/10/DevOps-Automatisierung-Paul-Reed.png 1042w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/devops-automatisierung-video-paul-reed-88142">DevOps: Die Schwierigkeiten bei der Automatisierung "aller Dinge"</a></li><li class="posts-by-tag-item Agile Business DevOps DevOpsCon 2019" id="posts-by-tag-item-87947"><a class="thumb" href="https://jaxenter.de/devops-transformationen-business-agility-video-87947" title="Beyond DevOps: Ganzheitliche Transformation durch Business Agility"  ><img width="150" height="84" src="https://jaxenter.de/wp-content/uploads/2019/10/Beyond-DevOps-Stephan-Lange-150x84.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2019/10/Beyond-DevOps-Stephan-Lange-150x84.png 150w, https://jaxenter.de/wp-content/uploads/2019/10/Beyond-DevOps-Stephan-Lange-300x169.png 300w, https://jaxenter.de/wp-content/uploads/2019/10/Beyond-DevOps-Stephan-Lange-768x432.png 768w, https://jaxenter.de/wp-content/uploads/2019/10/Beyond-DevOps-Stephan-Lange-1024x576.png 1024w, https://jaxenter.de/wp-content/uploads/2019/10/Beyond-DevOps-Stephan-Lange-200x112.png 200w, https://jaxenter.de/wp-content/uploads/2019/10/Beyond-DevOps-Stephan-Lange-170x96.png 170w, https://jaxenter.de/wp-content/uploads/2019/10/Beyond-DevOps-Stephan-Lange-120x67.png 120w, https://jaxenter.de/wp-content/uploads/2019/10/Beyond-DevOps-Stephan-Lange-190x107.png 190w, https://jaxenter.de/wp-content/uploads/2019/10/Beyond-DevOps-Stephan-Lange-180x101.png 180w, https://jaxenter.de/wp-content/uploads/2019/10/Beyond-DevOps-Stephan-Lange.png 1042w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/devops-transformationen-business-agility-video-87947">Beyond DevOps: Ganzheitliche Transformation durch Business Agility</a></li><li class="posts-by-tag-item Continuous Delivery Continuous Integration DevOps DevOpsCon 2019 Security" id="posts-by-tag-item-87833"><a class="thumb" href="https://jaxenter.de/ci-cd-pipelines-best-practices-security-devops-87833" title="DevSecOps: Best Practices für die Sicherung von CI/CD-Pipelines"  ><img width="150" height="84" src="https://jaxenter.de/wp-content/uploads/2019/10/52125_DevOpsCon_SE_2019_Session_Almazova_TN-150x84.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2019/10/52125_DevOpsCon_SE_2019_Session_Almazova_TN-150x84.png 150w, https://jaxenter.de/wp-content/uploads/2019/10/52125_DevOpsCon_SE_2019_Session_Almazova_TN-300x169.png 300w, https://jaxenter.de/wp-content/uploads/2019/10/52125_DevOpsCon_SE_2019_Session_Almazova_TN-768x432.png 768w, https://jaxenter.de/wp-content/uploads/2019/10/52125_DevOpsCon_SE_2019_Session_Almazova_TN-1024x576.png 1024w, https://jaxenter.de/wp-content/uploads/2019/10/52125_DevOpsCon_SE_2019_Session_Almazova_TN-200x113.png 200w, https://jaxenter.de/wp-content/uploads/2019/10/52125_DevOpsCon_SE_2019_Session_Almazova_TN-170x96.png 170w, https://jaxenter.de/wp-content/uploads/2019/10/52125_DevOpsCon_SE_2019_Session_Almazova_TN-120x68.png 120w, https://jaxenter.de/wp-content/uploads/2019/10/52125_DevOpsCon_SE_2019_Session_Almazova_TN-190x107.png 190w, https://jaxenter.de/wp-content/uploads/2019/10/52125_DevOpsCon_SE_2019_Session_Almazova_TN-180x101.png 180w, https://jaxenter.de/wp-content/uploads/2019/10/52125_DevOpsCon_SE_2019_Session_Almazova_TN.png 1280w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/ci-cd-pipelines-best-practices-security-devops-87833">DevSecOps: Best Practices für die Sicherung von CI/CD-Pipelines</a></li><li class="posts-by-tag-item Azure DevOps Spring Boot" id="posts-by-tag-item-87819"><a class="thumb" href="https://jaxenter.de/microsoft-azure-spring-cloud-87819" title="Microsoft und Pivotal präsentieren die Azure Spring Cloud"  ><img width="150" height="100" src="https://jaxenter.de/wp-content/uploads/2019/10/Azure-Spring-Cloud-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Azure Spring Cloud" srcset="https://jaxenter.de/wp-content/uploads/2019/10/Azure-Spring-Cloud-150x100.jpg 150w, https://jaxenter.de/wp-content/uploads/2019/10/Azure-Spring-Cloud-300x200.jpg 300w, https://jaxenter.de/wp-content/uploads/2019/10/Azure-Spring-Cloud-200x133.jpg 200w, https://jaxenter.de/wp-content/uploads/2019/10/Azure-Spring-Cloud-170x113.jpg 170w, https://jaxenter.de/wp-content/uploads/2019/10/Azure-Spring-Cloud-120x80.jpg 120w, https://jaxenter.de/wp-content/uploads/2019/10/Azure-Spring-Cloud-74x50.jpg 74w, https://jaxenter.de/wp-content/uploads/2019/10/Azure-Spring-Cloud-190x127.jpg 190w, https://jaxenter.de/wp-content/uploads/2019/10/Azure-Spring-Cloud-180x120.jpg 180w, https://jaxenter.de/wp-content/uploads/2019/10/Azure-Spring-Cloud.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/microsoft-azure-spring-cloud-87819">Microsoft und Pivotal präsentieren die Azure Spring Cloud</a></li><li class="posts-by-tag-item Business DevOps DevOpsCon 2019" id="posts-by-tag-item-87693"><a class="thumb" href="https://jaxenter.de/devops-jabe-bloom-video-87693" title="DevOps: Zwei Ansätze für Development und Operations"  ><img width="150" height="84" src="https://jaxenter.de/wp-content/uploads/2019/10/DevOps-Development-and-Operations-Bloom-150x84.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2019/10/DevOps-Development-and-Operations-Bloom-150x84.png 150w, https://jaxenter.de/wp-content/uploads/2019/10/DevOps-Development-and-Operations-Bloom-300x169.png 300w, https://jaxenter.de/wp-content/uploads/2019/10/DevOps-Development-and-Operations-Bloom-768x432.png 768w, https://jaxenter.de/wp-content/uploads/2019/10/DevOps-Development-and-Operations-Bloom-1024x576.png 1024w, https://jaxenter.de/wp-content/uploads/2019/10/DevOps-Development-and-Operations-Bloom-200x113.png 200w, https://jaxenter.de/wp-content/uploads/2019/10/DevOps-Development-and-Operations-Bloom-170x96.png 170w, https://jaxenter.de/wp-content/uploads/2019/10/DevOps-Development-and-Operations-Bloom-120x68.png 120w, https://jaxenter.de/wp-content/uploads/2019/10/DevOps-Development-and-Operations-Bloom-190x107.png 190w, https://jaxenter.de/wp-content/uploads/2019/10/DevOps-Development-and-Operations-Bloom-180x101.png 180w, https://jaxenter.de/wp-content/uploads/2019/10/DevOps-Development-and-Operations-Bloom.png 1280w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/devops-jabe-bloom-video-87693">DevOps: Zwei Ansätze für Development und Operations</a></li><li class="posts-by-tag-item Architektur DevOps Java Kubernetes" id="posts-by-tag-item-87673"><a class="thumb" href="https://jaxenter.de/kubernetes-staging-kubernetes-clusters-87673" title="Staging in Kubernetes"  ><img width="150" height="100" src="https://jaxenter.de/wp-content/uploads/2019/10/Staging-in-Kubernetes-150x100.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2019/10/Staging-in-Kubernetes-150x100.png 150w, https://jaxenter.de/wp-content/uploads/2019/10/Staging-in-Kubernetes-300x200.png 300w, https://jaxenter.de/wp-content/uploads/2019/10/Staging-in-Kubernetes-200x133.png 200w, https://jaxenter.de/wp-content/uploads/2019/10/Staging-in-Kubernetes-170x113.png 170w, https://jaxenter.de/wp-content/uploads/2019/10/Staging-in-Kubernetes-120x80.png 120w, https://jaxenter.de/wp-content/uploads/2019/10/Staging-in-Kubernetes-74x50.png 74w, https://jaxenter.de/wp-content/uploads/2019/10/Staging-in-Kubernetes-190x127.png 190w, https://jaxenter.de/wp-content/uploads/2019/10/Staging-in-Kubernetes-180x120.png 180w, https://jaxenter.de/wp-content/uploads/2019/10/Staging-in-Kubernetes.png 600w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/kubernetes-staging-kubernetes-clusters-87673">Staging in Kubernetes</a></li></ul></div><div class="skyscraper-ad hidden-xs hidden-sm">
	<div class="skyscraper-top">
        <!-- jaxenter.de_skyscraper1_Wordpress -->
        <div id='div-gpt-ad-1423038811881-4' style='width:160px; height:600px;'>
        </div>
    </div>
    <div class="skyscraper-bottom">
        <!-- jaxenter.de_skyscraper2_Wordpress -->
        <div id='div-gpt-ad-1423038811881-5' style='width:160px; height:600px;'>
        </div>
    </div>
</div>
									</div>
			</div>
		</div>
	</article>




		<footer>
			<div class="footer-menu">
				<div class="container">
					<div class="row menu-wrapper">
						<div class="col-lg-2 col-sm-3 col-xs-6">
							<div id="nav_menu-2" class="widget widget_nav_menu"><p class="widget-title">Online</p><div class="menu-footer-menu-online-container"><ul id="menu-footer-menu-online" class="menu"><li id="menu-item-79978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-79978"><a href="https://jaxenter.de/">JAXenter.de</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="http://jaxenter.com">JAXenter.com (engl.)</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="http://entwickler.de">entwickler.de</a></li>
<li id="menu-item-13241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13241"><a href="http://windowsdeveloper.de">Windows Developer</a></li>
<li id="menu-item-13242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13242"><a href="http://phpmagazin.de">PHP Magazin</a></li>
<li id="menu-item-13243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13243"><a href="http://webmagazin.de">WebMagazin</a></li>
</ul></div></div>						</div>
						<div class="col-lg-2 col-sm-3 col-xs-6">
							<div id="wp_editor_widget-28" class="widget WP_Editor_Widget"></div><div id="nav_menu-3" class="widget widget_nav_menu"><p class="widget-title">Magazine</p><div class="menu-footer-menu-magazine-container"><ul id="menu-footer-menu-magazine" class="menu"><li id="menu-item-13244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13244"><a href="/magazine/java-magazin">Java Magazin</a></li>
<li id="menu-item-13252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13252"><a href="http://jaxenter.com/jax-magazine">JAX Magazine (engl.)</a></li>
<li id="menu-item-13246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13246"><a href="https://entwickler.de/javascript-kompendium">JavaScript Kompendium</a></li>
<li id="menu-item-13247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13247"><a href="http://entwickler-magazin.de">Entwickler Magazin</a></li>
<li id="menu-item-13248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13248"><a href="http://mobiletechnology.de">Mobile Technology Magazin</a></li>
<li id="menu-item-13249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13249"><a href="http://phpmagazin.de">PHP Magazin</a></li>
<li id="menu-item-13250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13250"><a href="http://windowsdeveloper.de">Windows Developer</a></li>
<li id="menu-item-13251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13251"><a href="https://entwickler.de/cloud-compendium">Cloud Compendium</a></li>
</ul></div></div>						</div>
						<div class="col-lg-2 col-sm-3 col-xs-6">
							<div id="nav_menu-4" class="widget widget_nav_menu"><p class="widget-title">Konferenzen</p><div class="menu-footer-menu-konferenzen-container"><ul id="menu-footer-menu-konferenzen" class="menu"><li id="menu-item-13253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13253"><a href="https://jax.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">JAX, W-JAX</a></li>
<li id="menu-item-13254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13254"><a href="https://jaxlondon.com?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">JAX London</a></li>
<li id="menu-item-54582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54582"><a href="https://devops.jaxlondon.com/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">JAX DevOps (London)</a></li>
<li id="menu-item-13256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13256"><a href="https://serverless-architecture.io/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">Serverless Architecture Conference</a></li>
<li id="menu-item-13257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13257"><a href="https://mlconference.ai/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">Machine Learning Conference</a></li>
<li id="menu-item-13263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13263"><a href="https://devopsconference.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">DevOps Conference</a></li>
<li id="menu-item-13258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13258"><a href="https://iotcon.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">IoT Conference</a></li>
<li id="menu-item-13259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13259"><a href="https://blockchainconf.net/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">Blockchain Technology Conference</a></li>
<li id="menu-item-13260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13260"><a href="https://mobiletechcon.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">MobileTech Conference</a></li>
<li id="menu-item-13261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13261"><a href="https://basta.net?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">BASTA!</a></li>
<li id="menu-item-13262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13262"><a href="https://phpconference.com?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">International PHP Conference</a></li>
<li id="menu-item-54428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54428"><a href="https://javascript-conference.com/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">International JavaScript Conference</a></li>
<li id="menu-item-54429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54429"><a href="https://apiconference.de/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">API Conference</a></li>
<li id="menu-item-54427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54427"><a href="https://webinale.de/de/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">Webinale</a></li>
<li id="menu-item-54430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54430"><a href="https://entwickler-konferenz.de/de/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">EKON</a></li>
</ul></div></div>						</div>
						<div class="col-lg-2 col-sm-3 col-xs-6">
							<div id="nav_menu-5" class="widget widget_nav_menu"><p class="widget-title">S&#038;S Media</p><div class="menu-footer-menu-ss-media-container"><ul id="menu-footer-menu-ss-media" class="menu"><li id="menu-item-13269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13269"><a href="https://e-academy.net/">e.academy</a></li>
<li id="menu-item-13267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13267"><a href="http://entwickler-kiosk.de">entwickler.kiosk</a></li>
<li id="menu-item-79980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79980"><a href="https://tutorials.entwickler.de/">entwickler.tutorials</a></li>
<li id="menu-item-13268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13268"><a href="http://entwickler-press.de">entwickler.press</a></li>
<li id="menu-item-79979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79979"><a href="https://entwickler.de/jobs">entwickler.jobs</a></li>
<li id="menu-item-13264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13264"><a href="http://sandsmedia.com/de/unternehmen">Über Software &#038; Support Media</a></li>
<li id="menu-item-13265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13265"><a href="http://sandsmedia.com/de/sponsoring-advertising">Sponsoring &#038; Advertising</a></li>
<li id="menu-item-13266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13266"><a href="http://sandsmedia.com/de/karriere">Karriere &#038; Stellenangebote</a></li>
<li id="menu-item-13270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13270"><a href="http://sandsmedia.com/de/kontakt">Kontakt &#038; Anschrift</a></li>
</ul></div></div>						</div>
						<div class="col-lg-4 col-sm-12">
							<div class="widget">
								<p class="widget-title">Follow us</p>
								
								<div class="socialmedia-wrapper">
									<a href="https://www.facebook.com/JAXenter" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-facebook icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://twitter.com/jaxenter" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-twitter icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="http://vimeo.com/jaxtv" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-vimeo-square icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://jaxenter.de/feed" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-rss icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://www.youtube.com/user/VideosJAXenter " class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-youtube icon-stack-1x icon-inverse"></i>
	</span>
</a>


								</div>
							</div>

							<div class="widget widget_newsletter">
								<p class="widget-title">Newsletter</p>
                                
                                <p class="newsletter-icon pull-left">
                                <a href="https://jaxenter.de/newsletter"> <img src="https://jaxenter.de/wp-content/themes/jaxenter.de/images/icon-newsletter-footer.png" alt="Newsletter" /></a>
                                </p>
                                <p class="newsletter-info-footer"><a href="https://jaxenter.de/newsletter">Jetzt den JAXenter <br />Newsletter bestellen!</a></p>
								
							</div>
						</div>
					</div>
					
					<div class="row search-wrapper">
						<div class="col-lg-12">
							<form method="get" action="https://jaxenter.de/">
								<input type="text" name="s" />
								<button><i class="icon icon-search"></i></button>
							</form>
						</div>
					</div>
				</div>
			</div>

			<div class="footer-bottom">
				<div class="container">
					<div class="row">
						<div class="logo-wrapper col-lg-6 col-md-6 col-sm-6 col-xs-6">
							<img src="https://jaxenter.de/wp-content/themes/jaxenter.de/images/logo-footer.png" alt="jaxenter.de" />
						</div>
						<div class="menu-wrapper col-lg-6 col-md-6 col-sm-6 col-xs-6">
							<ul id="menu-footer" class="menu"><li id="menu-item-16359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16359"><a href="http://sandsmedia.com/">Software &#038; Support Media Group</a></li>
<li id="menu-item-13783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13783"><a href="https://jaxenter.de/datenschutz">Datenschutz</a></li>
<li id="menu-item-13233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13233"><a href="https://jaxenter.de/impressum">Impressum</a></li>
</ul>						</div>
					</div>
				</div>
			</div>
		</footer>

		<script type="text/javascript">var templateDirUrl = 'https://jaxenter.de/wp-content/themes/jaxenter.de';</script>
		<script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/bootstrap.min.js"></script>
		<script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/bootstrap-select/dist/js/bootstrap-select.min.js"></script>
		<script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/functions.js"></script>
		
		<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shCore.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushAS3.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushBash.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushColdFusion.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushClojure.js?ver=20090602'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushCpp.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushCSharp.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushCss.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushDelphi.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushDiff.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushErlang.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushFSharp.js?ver=20091003'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushGroovy.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushJava.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushJavaFX.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushJScript.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushLatex.js?ver=20090613'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushMatlabKey.js?ver=20091209'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushObjC.js?ver=20091207'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPerl.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPhp.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPlain.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPowerShell.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPython.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushR.js?ver=20100919'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushRuby.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushScala.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushSql.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushVb.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushXml.js?ver=3.0.9b'></script>
<script type='text/javascript'>
	(function(){
		var corecss = document.createElement('link');
		var themecss = document.createElement('link');
		var corecssurl = "https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/styles/shCore.css?ver=3.0.9b";
		if ( corecss.setAttribute ) {
				corecss.setAttribute( "rel", "stylesheet" );
				corecss.setAttribute( "type", "text/css" );
				corecss.setAttribute( "href", corecssurl );
		} else {
				corecss.rel = "stylesheet";
				corecss.href = corecssurl;
		}
		document.getElementsByTagName("head")[0].insertBefore( corecss, document.getElementById("syntaxhighlighteranchor") );
		var themecssurl = "https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/styles/shThemeMidnight.css?ver=3.0.9b";
		if ( themecss.setAttribute ) {
				themecss.setAttribute( "rel", "stylesheet" );
				themecss.setAttribute( "type", "text/css" );
				themecss.setAttribute( "href", themecssurl );
		} else {
				themecss.rel = "stylesheet";
				themecss.href = themecssurl;
		}
		//document.getElementById("syntaxhighlighteranchor").appendChild(themecss);
		document.getElementsByTagName("head")[0].insertBefore( themecss, document.getElementById("syntaxhighlighteranchor") );
	})();
	SyntaxHighlighter.config.strings.expandSource = '+ Quelltext aufklappen';
	SyntaxHighlighter.config.strings.help = '?';
	SyntaxHighlighter.config.strings.alert = 'SyntaxHighlighter\n\n';
	SyntaxHighlighter.config.strings.noBrush = 'Keine Syntax-Datei vorhanden für: ';
	SyntaxHighlighter.config.strings.brushNotHtmlScript = 'Die Syntax-Datei ist nicht für die „htmlscript” Option konfiguriert: ';
	SyntaxHighlighter.defaults['auto-links'] = false;
	SyntaxHighlighter.defaults['pad-line-numbers'] = false;
	SyntaxHighlighter.defaults['toolbar'] = false;
	SyntaxHighlighter.defaults['wrap-lines'] = false;
	SyntaxHighlighter.all();
</script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://jaxenter.de/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/bootstrap-for-contact-form-7/assets/dist/js/scripts.min.js?ver=1.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/jaxenter.de\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
	</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: jaxenter.de @ 2019-10-18 10:27:10 by W3 Total Cache
-->