<!DOCTYPE html>
<html lang="de-DE"><head>
		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1">

		<title>Datenbanken &amp; Kubernetes: &quot;Flexible Skalierung und signifikant vereinfachte Bereitstellung&quot; - JAXenter</title>
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://jaxenter.de/xmlrpc.php">
		<link rel="shortcut icon" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/favicon.ico" type="image/vnd.microsoft.icon" />
		<link href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,600,700|Lato:400,700|Source+Code+Pro:400,600' rel='stylesheet' type='text/css'>
		<link rel="stylesheet" type="text/css" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/stylesheets/bootstrap.min.css">
		<link rel="stylesheet" type="text/css" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/stylesheets/font-awesome.css">
		<link rel="stylesheet" type="text/css" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/stylesheets/screen.css">
		<link rel="stylesheet" type="text/css" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/bootstrap-select/dist/css/bootstrap-select.min.css">
		<script type="text/javascript">var templateDirUrl = 'https://jaxenter.de/wp-content/themes/jaxenter.de';</script>
                <script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/jquery.min.js"></script>
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
		<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
		<![endif]-->
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-563H99');</script>
	
<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Datenbanken im Zeitalter der Containerisierung? Im Interview mit Timo Lackmann finden wir heraus, welche Vorteile es hat, Datenbanken in Container zu packen"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://entwickler.de/online/datenbanken/kubernetes-mongodb-interview-579969811.html" />
<meta property="og:locale" content="de_DE" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Datenbanken &amp; Kubernetes: &quot;Flexible Skalierung und signifikant vereinfachte Bereitstellung&quot; - JAXenter" />
<meta property="og:description" content="Datenbanken im Zeitalter der Containerisierung? Im Interview mit Timo Lackmann finden wir heraus, welche Vorteile es hat, Datenbanken in Container zu packen" />
<meta property="og:url" content="https://entwickler.de/online/datenbanken/kubernetes-mongodb-interview-579969811.html" />
<meta property="og:site_name" content="JAXenter" />
<meta property="article:tag" content="Datenbanken" />
<meta property="article:tag" content="Interview" />
<meta property="article:tag" content="Kubernetes" />
<meta property="article:tag" content="MongoDB" />
<meta property="article:section" content="Artikel" />
<meta property="article:published_time" content="2021-05-19T12:44:00+00:00" />
<meta property="article:modified_time" content="2021-05-19T12:49:37+00:00" />
<meta property="og:updated_time" content="2021-05-19T12:49:37+00:00" />
<meta property="og:image" content="https://jaxenter.de/wp-content/uploads/2021/05/Timo_Lackmann.jpg" />
<meta property="og:image:secure_url" content="https://jaxenter.de/wp-content/uploads/2021/05/Timo_Lackmann.jpg" />
<meta property="og:image:width" content="420" />
<meta property="og:image:height" content="420" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://jaxenter.de/#website","url":"https://jaxenter.de/","name":"JAXenter","inLanguage":"de-DE","description":"Infos &amp; News f\u00fcr Java, Architektur, Web &amp; DevOps","potentialAction":{"@type":"SearchAction","target":"https://jaxenter.de/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://jaxenter.de/datenbanken/kubernetes-mongodb-interview-100407#primaryimage","inLanguage":"de-DE","url":"https://jaxenter.de/wp-content/uploads/2021/05/Timo_Lackmann.jpg","width":420,"height":420},{"@type":"WebPage","@id":"https://jaxenter.de/datenbanken/kubernetes-mongodb-interview-100407#webpage","url":"https://jaxenter.de/datenbanken/kubernetes-mongodb-interview-100407","name":"Datenbanken &amp; Kubernetes: &quot;Flexible Skalierung und signifikant vereinfachte Bereitstellung&quot; - JAXenter","isPartOf":{"@id":"https://jaxenter.de/#website"},"inLanguage":"de-DE","primaryImageOfPage":{"@id":"https://jaxenter.de/datenbanken/kubernetes-mongodb-interview-100407#primaryimage"},"datePublished":"2021-05-19T12:44:00+00:00","dateModified":"2021-05-19T12:49:37+00:00","author":{"@id":"https://jaxenter.de/#/schema/person/af823f7c62d915056995ddc533ce0b60"},"description":"Datenbanken im Zeitalter der Containerisierung? Im Interview mit Timo Lackmann finden wir heraus, welche Vorteile es hat, Datenbanken in Container zu packen"},{"@type":["Person"],"@id":"https://jaxenter.de/#/schema/person/af823f7c62d915056995ddc533ce0b60","name":"Dominik Mohilo","image":{"@type":"ImageObject","@id":"https://jaxenter.de/#authorlogo","inLanguage":"de-DE","url":"https://secure.gravatar.com/avatar/ffa06f33f92ecddf0f1561f594ae87f4?s=96&d=wp_user_avatar&r=g","caption":"Dominik Mohilo"},"description":"Dominik Mohilo studierte Germanistik und Soziologie an der Goethe-Universit\u00e4t in Frankfurt. Seit 2015 ist er Redakteur bei S&amp;S-Media.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="JAXenter &raquo; Datenbanken &#038; Kubernetes: &#8222;Flexible Skalierung und signifikant vereinfachte Bereitstellung&#8220; Kommentar-Feed" href="https://jaxenter.de/datenbanken/kubernetes-mongodb-interview-100407/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jaxenter.de\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://jaxenter.de/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css'  href='https://jaxenter.de/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://jaxenter.de/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sands-breaking-news-css'  href='https://jaxenter.de/wp-content/plugins/sands-breaking-news/includes/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://jaxenter.de/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://jaxenter.de/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-user-content-css-css'  href='https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.css?ver=5.3.5' type='text/css' media='all' />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.0.13 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

<script type='text/javascript' src='https://jaxenter.de/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/third-party/wpdccjs/wpdcc.js?ver=5.3.5'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/jaxenter.de\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/jaxenter.de\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Antworten verbergen","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Bitte f\u00fclle alle ben\u00f6tigten Felder aus","wc_invalid_field":"Nicht alle von dir ausgef\u00fcllten Felder sind richtig.","wc_error_empty_text":"Bitte f\u00fclle dieses Feld aus.","wc_error_url_text":"Bitte \u00fcberpr\u00fcfe deine angegebene URL.","wc_error_email_text":"Bitte \u00fcberpr\u00fcfe deine angegebene Email-Adresse.","wc_invalid_captcha":"Leider wurde der CAPTCHA -Code falsch eingetragen","wc_login_to_vote":"Um deine Stimme abgeben zu k\u00f6nnen musst du angemeldet sein.","wc_deny_voting_from_same_ip":"Es ist nur eine Stimm-Vergabe m\u00f6glich.","wc_self_vote":"Eigene Kommentare k\u00f6nnen nicht bewertet werden.","wc_vote_only_one_time":"Es ist immer nur eine Bewertung erlaubt.","wc_voting_error":"Bewertungs-Fehler bei deiner Wahl: Bitte versuche es erneut","wc_held_for_moderate":"Dein Kommentar wurde zur Freischaltung vorgelegt.","wc_comment_edit_not_possible":"Tut uns leid aber dieser Kommentar kann leider nicht mehr aktualisiert werden.","wc_comment_not_updated":"Tut uns leid aber dieser Kommentar konnte leider nicht aktualisiert werden.","wc_comment_not_edited":"Es wurden keine \u00c4nderungen von dir vorgenommen.","wc_new_comment_button_text":"neuer Kommentar","wc_new_comments_button_text":"neue Kommentare","wc_new_reply_button_text":"Neue Antwort auf deinen Kommentar","wc_new_replies_button_text":"Bei einen von dir abonnierten Video wurde eine neue Antwort ver\u00f6ffentlicht.","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"60","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"asc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":4000,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":0,"enableFbLogin":0,"enableFbShare":0,"facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"b68f42a0021b63881a010e7410207d2c","isLoadOnlyParentComments":0,"ahk":"","enableDropAnimation":0,"isNativeAjaxEnabled":1,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.5","wc_post_id":100407,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"1","wc_captcha_show_for_members":"0","is_email_field_required":"1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Sind Sie sicher, dass Sie diesen Kommentar l\u00f6schen wollen?","msgConfirmCancelSubscription":"Sind Sie sicher, dass Sie Ihr Abo k\u00fcndigen wollen?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js?ver=5.3.5'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js?ver=5.3.5'></script>
<link rel='https://api.w.org/' href='https://jaxenter.de/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jaxenter.de/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jaxenter.de/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://jaxenter.de/?p=100407' />
<link rel="alternate" type="application/json+oembed" href="https://jaxenter.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjaxenter.de%2Fdatenbanken%2Fkubernetes-mongodb-interview-100407" />
<link rel="alternate" type="text/xml+oembed" href="https://jaxenter.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjaxenter.de%2Fdatenbanken%2Fkubernetes-mongodb-interview-100407&#038;format=xml" />
            <style>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</style>
            	<style type="text/css">
		div.wpcf7 .screen-reader-response {
			display: none;
		}
		div.wpcf7 img.ajax-loader {
			border: none;
			vertical-align: middle;
			margin-left: 4px;
		}
		div.wpcf7 .form-inline img.ajax-loader {
			display: inline;
		}
		div.wpcf7 div.ajax-error {
			display: none;
		}
		div.wpcf7 .wpcf7-display-none {
			display: none;
		}
		div.wpcf7 .form-inline .form-group {
			max-width: 250px;
		}
		div.wpcf7 .input-group-addon img {
			height: 100%;
			width: auto;
			max-width: none !important;
			border-radius: 5px;
		}
		div.wpcf7 .input-group-addon.input-group-has-image {
			padding: 0;
		}
	</style>
	<style type="text/css" id="syntaxhighlighteranchor"></style>
		<style type="text/css" id="wp-custom-css">
			/*
Füge deinen eigenen CSS-Code nach diesem Kommentar hinter dem abschließenden Schrägstrich ein. 



Klicke auf das Hilfe-Symbol oben, um mehr zu erfahren.
*/
@media print{
article.post.single .social-icons, .footer-menu, #sidebar, .related-posts, .comments-wrapper{
display:none;
}
}		</style>
		
		

			<script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/bootstrap-select/dist/js/bootstrap-select.min.js"></script>


	</head>
	<body class="post-template-default single single-post postid-100407 single-format-standard">
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-563H99"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		        <header>
                	<div class="topnav">
				<div class="container">
					<div class="row">
						<div class="logo-wrapper pull-left">
							<a href="https://jaxenter.de/" class="logo"></a>
						</div>

						<div class="menu-wrapper pull-left">
							<div class="visible-xs visible-sm">
								<button type="button" class="navbar-toggle">
									<span class="sr-only">Toggle navigation</span>
									<span class="icon-bar"></span>
									<span class="icon-bar"></span>
									<span class="icon-bar"></span>
								</button>
							</div>
							<div class="hidden-xs hidden-sm">
								
<div class="hidden-xs hidden-sm">
	<ul id="menu-menu" class="menu"><li id="menu-item-13610" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-13610"><a href="/">Home</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://jaxenter.de/news">News</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33"><a href="https://jaxenter.de/artikel">Artikel</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://jaxenter.de/videos">Videos</a></li>
<li id="menu-item-86812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86812"><a href="https://kiosk.entwickler.de/java-magazin/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_campaign=hauptnavi">Java Magazin</a></li>
<li id="menu-item-77506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77506"><a href="https://kiosk.entwickler.de/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_campaign=hauptnavi">Entwickler Kiosk</a></li>
<li id="menu-item-77814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77814"><a href="https://jax.de/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_campaign=hauptnavi">JAX 2021</a></li>
</ul></div>

							</div>
						</div>
						<div class="search-wrapper pull-right">
							<div class="clearfix">
								<div class="search-label pull-left">Suche</div>
								<div class="search-form pull-left">
									<form method="get" action="https://jaxenter.de/">
										<button class="search-button" id="searchbutton">
											<i class="icon icon-search"></i>
										</button>
										<input type="text" class="search-input" name="s" placeholder="Geben Sie bitte Ihren Suchbegriff ein" onblur="$('.search-wrapper').toggleClass('active');" />
									</form>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
           			<div class="container subnavigation hidden-xs hidden-sm">
		<div class="container">
				<ul id="menu-subnavi-general" class="menu"><li id="menu-item-16648" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16648"><a href="https://jaxenter.de/tag/java">Java</a></li>
<li id="menu-item-16645" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16645"><a href="https://jaxenter.de/tag/devops">DevOps</a></li>
<li id="menu-item-33513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33513"><a href="https://jaxenter.de/tag/microservices">Microservices</a></li>
<li id="menu-item-79302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79302"><a href="https://jaxenter.de/tag/serverless">Serverless</a></li>
<li id="menu-item-59870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59870"><a href="https://jaxenter.de/tag/kubernetes">Kubernetes</a></li>
<li id="menu-item-59869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59869"><a href="https://jaxenter.de/tag/blockchain">Blockchain</a></li>
<li id="menu-item-16646" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16646"><a href="https://jaxenter.de/tag/eclipse">Eclipse</a></li>
<li id="menu-item-16642" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16642"><a href="https://jaxenter.de/tag/android">Android</a></li>
<li id="menu-item-16641" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16641"><a href="https://jaxenter.de/tag/agile">Agile</a></li>
<li id="menu-item-59872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59872"><a href="https://jaxenter.de/tag/machine-learning">Machine Learning</a></li>
</ul>		</div>
	</div>
             </div>

			<div class="subnav hidden-xs hidden-sm">
                  <div class="announcement">
                    <div class="container">
                        <div class="row">
                            <div class="col-lg-8 col-md-8 mood-message-top">
                                                                                                            <span class="prefix">Data Structures in Java:</span>
                                    
                                    <u><a href="https://kiosk.entwickler.de/java-online-workshop/" target="blank">Am 27. Mai 2021 live im entwickler.kiosk</a></u>                                                            </div>
                            <div class="col-lg-4 col-md-4 text-right hidden-sm hidden-xs">
                                <a href="https://www.facebook.com/JAXenter" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-facebook icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://twitter.com/jaxenter" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-twitter icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="http://vimeo.com/jaxtv" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-vimeo-square icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://jaxenter.de/feed" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-rss icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://www.youtube.com/user/VideosJAXenter " class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-youtube icon-stack-1x icon-inverse"></i>
	</span>
</a>


                            </div>
                        </div>
                    </div>
                </div>

			                <div class="highlights hidden-sm hidden-xs">
                    <div class="container">
                        <div class="row">
                                                                                                                            <div class="col-lg-4 col-md-4 col-sm-4">
                                        <div class="highlight clearfix">
                                                                                                                                        <div class="image">
                                                                                                    <img src="https://jaxenter.de/wp-content/uploads/2021/05/WJAX_Logo_Menu_small.png" width="74" height="28" />
                                                </div>
                                                                                        <div class="text"><p class="title"><a href="https://jax.de/muenchen" target="_blank" rel="noopener">W-JAX 2021 Hybrid Edition | 08. – 12. November | München od. Online</a></p>
</div>
                                        </div>
                                    </div>
                                                                    <div class="col-lg-4 col-md-4 col-sm-4">
                                        <div class="highlight clearfix">
                                                                                                                                        <div class="image">
                                                                                                    <img src="https://jaxenter.de/wp-content/uploads/2020/11/webinale20_Hybrid_Logo_website-74x50.png" width="74" height="50" />
                                                </div>
                                                                                        <div class="text"><p><a href="https://webinale.de/de/" target="_blank" rel="noopener">webinale | 7. – 11. Juni | Berlin od. Online</a></p>
</div>
                                        </div>
                                    </div>
                                                                    <div class="col-lg-4 col-md-4 col-sm-4">
                                        <div class="highlight clearfix">
                                                                                                                                        <div class="image">
                                                                                                    <img src="https://jaxenter.de/wp-content/uploads/2020/08/DOC_BER20_jaxenter_Beitragsbild_55333_v1_EB-74x50.jpg" width="74" height="50" />
                                                </div>
                                                                                        <div class="text"><p><a href="https://devopscon.io/berlin/" target="_blank" rel="noopener">DevOpsCon Berlin Hybrid Edition | 14. – 17. Juni | Berlin od. Online</a></p>
<p>&nbsp;</p>
</div>
                                        </div>
                                    </div>
                                                                                    </div>
                    </div>
                </div>
			
          </div>
          <div class="custom_header_wa">
                    </div>
		</header>



	<article class="post single">
							
		
		<div id="main" class="container">
			<div class="row">
				<div id="content" class="col-md-8 col-sm-12">
					
											<div class="old">
															<div class="tagline">Interview mit Timo Lackmann</div>
														<h1 class="title">Datenbanken &#038; Kubernetes: &#8222;Flexible Skalierung und signifikant vereinfachte Bereitstellung&#8220;</h1>
							
									<div class="button-tags-block">
	      	        <a class="boxed-tag-button tags" href="https://jaxenter.de/tag/datenbanken" target="_blank" >
	                  #Datenbanken 	         </a>   
	      	        <a class="boxed-tag-button tags" href="https://jaxenter.de/tag/interview" target="_blank" >
	                  #Interview 	         </a>   
	      	        <a class="boxed-tag-button tags" href="https://jaxenter.de/tag/kubernetes" target="_blank" >
	                  #Kubernetes 	         </a>   
	      	        <a class="boxed-tag-button tags" href="https://jaxenter.de/tag/mongodb" target="_blank" >
	                  #MongoDB 	         </a>   
	      		</div>
								
															<div class="meta">
									<span class="date">
										<i class="icon icon-calendar-o"></i>
																				<time datetime="2021-05-19T14:44">19. Mai 2021</time>
									</span>

																			<span class="author">
											<i class="icon icon-user"></i>
											Dominik Mohilo										</span>
																	</div>
							
															<div class="image">
									<img width="300" height="300" src="https://jaxenter.de/wp-content/uploads/2021/05/Timo_Lackmann-300x300.jpg" class="attachment-300x300 size-300x300 wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2021/05/Timo_Lackmann-300x300.jpg 300w, https://jaxenter.de/wp-content/uploads/2021/05/Timo_Lackmann-150x150.jpg 150w, https://jaxenter.de/wp-content/uploads/2021/05/Timo_Lackmann-200x200.jpg 200w, https://jaxenter.de/wp-content/uploads/2021/05/Timo_Lackmann-170x170.jpg 170w, https://jaxenter.de/wp-content/uploads/2021/05/Timo_Lackmann-80x80.jpg 80w, https://jaxenter.de/wp-content/uploads/2021/05/Timo_Lackmann-130x130.jpg 130w, https://jaxenter.de/wp-content/uploads/2021/05/Timo_Lackmann-180x180.jpg 180w, https://jaxenter.de/wp-content/uploads/2021/05/Timo_Lackmann.jpg 420w" sizes="(max-width: 300px) 100vw, 300px" />									
									<div class="credits"><p>Timo Lackmann</p>
</div>
								</div>
														
															<div class="excerpt">
									<p>In Zeiten von Cloud Computing und der immer weiter zunehmenden Containerisierung von Anwendungen fragt man sich, was eigentlich mit Datenbanken passiert. Können diese in Container ausgelagert werden? Welche Vorteile hat das? Diese und weitere Fragen haben wir Timo Lackmann, Solution Architect bei MongoDB, gestellt.</p>
								</div>
													</div>
					
					
					
					<div class="text">
						<p><strong>JAXenter: Kubernetes hat sich in der Welt der Softwareentwicklung zu einem Standard entwickelt; fast jedes Unternehmen setzt es heute ein. Aber ganz ehrlich: Muss es immer Kubernetes sein?</strong></p>
<p><strong>Timo Lackmann:</strong> Grundsätzlich muss natürlich nicht immer Kubernetes zur Container-Orchestrierung genutzt werden. Kubernetes ist eine besonders leistungsstarke Lösung und bietet umfangreiche Funktionen rund um Management und Monitoring, die im Enterprise-Umfeld benötigt werden. Allerdings ist sie auch komplexer als Alternativen wie beispielsweise Docker Swarm und erfordert mehr Kenntnisse. Auch sehe ich bei meinen Kunden vor allem im Bereich von Private Clouds eine steigende Beliebtheit von OpenShift, da OpenShift vor allem die Anforderungen an Security und Netzwerkmanagement umfangreicher bedient.</p>
<p>Am Ende sollte es immer das Ziel sein, die Lösung einzusetzen, die die gegebenen Anforderungen am besten erfüllt.</p>
<p>Trotzdem zeigt die Entwickler-Umfrage von StackOverflow aus dem Jahr 2020, dass Kubernetes nach Linux und Docker zu den „most loved platforms“ gehört, und auch der Umfragebericht von CNCF von jetztem Jahr zeigt einen klaren Trend auf. Hier haben 83% der Teilnehmer angegeben, dass sie Kubernetes bereits produktiv einsetzen. 2018 waren es noch 58%, das ist also ein deutlicher Anstieg.</p>
<p>Ich denke, der Grund für die große Beliebtheit und dafür, dass viele Kubernetes als de-facto-Standard sehen, ist nicht zuletzt die große und äußerst aktive Community. Bis dato gibt es bereits über 99.445 Commits auf dem GitHub-Repository von Kubernetes. Neue Releases, die auf Basis der Nutzer-Anforderungen neue Funktionen mit sich bringen, folgen jeweils quartalsweise. Neben freien Entwicklern beteiligen sich auch Unternehmen wie Microsoft, IBM, Red Hat, VMware und viele weitere, wodurch sich um Kubernetes herum inzwischen ein starkes und umfangreiches Ökosystem entwickelt hat. Zudem haben neben Google auch Cloud-Anbieter wie Amazon und Microsoft ihre gemanagten Kubernetes-Services weiter ausgebaut, wodurch Unternehmen nun eine größere Auswahl an Deployment-Modellen haben. Die Bandbreite reich dabei vom selbstverwalteten Deployment im eigenen Rechenzentrum über IaaS-Angebote in der Cloud bis hin zum vollständigen Cloud-Deployment basierend auf den Services der Cloud-Anbieter. </p>
<div class='widgets_on_page'> <div id="wysiwyg_widgets_widget-8" class="widget widget_wysiwyg_widgets_widget"><!-- Widget by WYSIWYG Widgets v2.3.6 - https://wordpress.org/plugins/wysiwyg-widgets/ --><div style="width: 100%; padding: 0 0px 0 0px; background-color: #fff; border: 0px solid #DDDDDD;">
<div class="sands-smart-block-box col-xs-12" style="margin: 0 !important; padding: 0;">
<div class="sands-sb-header col-xs-12 hidden-xs sands-sb-header-big" style="padding: 0;"><a href="https://devopscon.io/berlin/?utm_source=jaxenter.de&amp;utm_medium=referral&amp;utm_content=ArtikelFeature&amp;utm_campaign=Contentbox"> <img style="width: 100%; height: auto;" src="https://jaxenter.de/wp-content/uploads/2021/02/DOC_BER21_Smartblocks_2126x162_60728_v1.jpg" alt="DevOpsCon" /></a></div>
<div class="sands-sb-header col-xs-12 visible-xs sands-sb-header-small" style="padding: 0;"><img class="" style="width: 100%; height: auto;" src="https://jaxenter.de/wp-content/uploads/2021/02/DOC_BER21_Smartblocks_550x214_60728_v1.jpg" alt="&quot;" /></div>
<div class="sands-sb-content col-xs-12">
<div style="padding: 0px 15px;">
<div class="sb-content-item-sands col-xs-12" style="border-bottom: 1px solid #9d9d9c; padding: 0;">
<h3 style="margin: 12px 0; font-size: 19px !important; font-weight: 700 !important; padding: 5px 0 12px 0 !important;"><span style="color: #000000;"><a href="https://devopscon.io/berlin/?utm_source=jaxenter.de&amp;utm_medium=referral&amp;utm_content=ArtikelFeature&amp;utm_campaign=Contentbox"><span style="vertical-align: inherit;"><span style="vertical-align: inherit;">The Conference for Continuous Delivery, Microservices, Containers, Cloud &amp; Lean Business</span></span></a></span></h3>
</div>
<div class="sb-content-item-sands col-xs-12" style="border-bottom: 1px solid #9d9d9c; padding: 0;">
<div class="col-xs-1" style="padding: 5px 0;"><img style="max-width: 100%; height: auto; border: 1px solid #fff;" src="/wp-content/uploads/2021/02/Garima-Bajpai.jpg" alt="Garima Bajpai" width="500" height="350" /></div>
<div class="col-xs-11">
<h3 style="margin: 5px 0 0 0 !important; padding: 0px !important;"><a style="color: #264186; font-size: 19px; font-weight: 600;" href="https://devopscon.io/business-company-culture/gamification-a-strategy-for-enterprises-to-enable-product-practices/?loc=ber&amp;utm_source=jaxenter.de&amp;utm_medium=referral&amp;utm_content=ArtikelFeature&amp;utm_campaign=Contentbox"><span style="vertical-align: inherit;"><span style="vertical-align: inherit;">Gamification: A Strategy for Enterprises to enable Product Practices</span></span></a></h3>
<p style="margin: 0px 0 5px; color: #000;"><span style="vertical-align: inherit;"><span style="vertical-align: inherit;">with Garima Bajpai | </span><span style="vertical-align: inherit;">capital carbon consulting</span></span></p>
</div>
</div>
<div class="sb-content-item-sands col-xs-12" style="border-bottom: 1px solid #9d9d9c; padding: 0;">
<div class="col-xs-1" style="padding: 5px 0;"><img style="max-width: 100%; height: auto; border: 1px solid #fff;" src="https://jaxenter.de/wp-content/uploads/2021/02/Erkan-Yanar.jpg" alt="Erkan Yanar" width="500" height="350" /></div>
<div class="col-xs-11">
<h3 style="margin: 5px 0 0 0 !important; padding: 0px !important;"><a style="color: #264186; font-size: 19px; font-weight: 600;" href="https://devopscon.io/slideless/cluster-api-one-kubernetes-to-rule-them-all-argocd/?loc=ber&amp;utm_source=jaxenter.de&amp;utm_medium=referral&amp;utm_content=ArtikelFeature&amp;utm_campaign=Contentbox"><span style="vertical-align: inherit;"><span style="vertical-align: inherit;">Cluster-API: One Kubernetes to rule them all (+ArgoCD)</span></span></a></h3>
<p style="margin: 0px 0 5px; color: #000;"><span style="vertical-align: inherit;"><span style="vertical-align: inherit;">with Erkan Yanar | </span><span style="vertical-align: inherit;">linsenraum.de</span></span></p>
</div>
</div>
</div>
</div>
</div>
</div>
<div style="width: 100%; padding: 0 0px 0 0px; background-color: #fff; border: 0px solid #DDDDDD;">
<div class="sands-smart-block-box col-xs-12" style="margin: 0 !important; padding: 0;">
<div class="sands-sb-header col-xs-12 hidden-xs sands-sb-header-big" style="padding: 0;"><a href="https://devops-training.de/"><img class="alignnone" style="width: 100%; height: auto;" src="https://jaxenter.de/wp-content/uploads/2021/05/DOKC_21_Webbanner_Widgets_jaxenter_2126x162_61458_v1.jpg" alt="DevOps Kubernetes Camp" width="2126" height="162" /></a></div>
<div class="sands-sb-header col-xs-12 visible-xs sands-sb-header-small" style="padding: 0;"><img class="" style="width: 100%; height: auto;" src="https://jaxenter.de/wp-content/uploads/2021/05/DOKC_21_Webbanner_Stoerer_Widgets_jaxenter_550x214_61458_v1.jpg" alt="DevOps Kubernetes Camp" /></div>
<div class="sands-sb-content col-xs-12">
<div style="padding: 0px 15px;"></div>
<div class="sb-content-item-sands col-xs-12" style="border-bottom: 1px solid #9d9d9c; padding: 0;">
<div class="col-xs-1" style="padding: 5px 0;"><img style="max-width: 100%; height: auto; border: 1px solid #fff;" src="https://jaxenter.de/wp-content/uploads/2021/02/Erkan-Yanar.jpg" alt="DevOps Kubernetes Camp" width="500" height="350" /></div>
<div class="col-xs-11">
<h3 style="margin: 5px 0 0 0 !important; padding: 0px !important;"><a style="color: #264186; font-size: 19px; font-weight: 600;" href="https://devops-training.de/kubernetes-camp"><span style="vertical-align: inherit;"><span style="vertical-align: inherit;">Das DevOps Kubernetes Camp mit Erkan Yanar bietet einen praktischen und klar verständlichen Einstieg in die Open-Source-Technologie Kubernetes.</span></span></a></h3>
<p style="margin: 0px 0 5px; color: #000;"><span style="vertical-align: inherit;"><span style="vertical-align: inherit;">Im Training wird zunächst der Aufbau von Kubernetes erklärt, der Fokus liegt dabei auf der praktischen Verwendung, dem Ausrollen von Containern in und mit Kubernetes.</span></span></p>
<p style="margin: 0px 0 5px; color: #000;">
</div>
</div>
</div>
</div>
</div>
<!-- / WYSIWYG Widgets --></div>
  </div><!-- widgets_on_page -->
<p><strong>JAXenter: Auch Datenbanken sind nicht von der Containerisierung ausgeschlossen. Welche Vorteile bringt es, eine Datenbank im Container (oder mehreren) zu betreiben?</strong></p>
<p><strong>Timo Lackmann:</strong> Die Vorteile einer Datenbank in Containern sind ähnlich zu denen der Applikationsschicht. Die Bereitstellung der Datenbank wird signifikant vereinfacht, kann somit in wenigen Minuten erfolgen und ist zudem hochverfügbar. Außerdem können so Applikations- und Datenschicht gleichzeitig und mit den gleichen Tools in unterschiedlichen Umgebungen eingerichtet und somit der Prozess des Testens und der Migration vereinfacht werden. </p>
<p>Des Weiteren erlaubt die Containerisierung der Datenbank eine flexible Skalierung, die dynamisch an die entsprechende Auslastung angepasst werden kann. Dabei kann die Skalierung nicht nur vertikal erfolgen, indem den Containern mehr Ressourcen zugewiesen werden, sondern auch horizontal, wobei Lese- und Schreibzugriffe durch weitere Container parallelisiert werden. Das setzt allerdings voraus, dass die eingesetzte Datenbank diese Form der Skalierung unterstützen kann, ohne dass sich das negativ auf Aspekte wie Datenkonsistenz, Transaktionsfähigkeit und Verfügbarkeit auswirkt. </p>
<p><strong>JAXenter: Wie funktioniert die Verknüpfung der Datenbank mit der Anwendung, wenn alles in einzelnen Containern gelagert wird?</strong></p>
<p><strong>Timo Lackmann:</strong> Hierzu müssen wir zunächst darauf eingehen, wie Container und die dazugehörigen Computer-Ressourcen in Kubernetes verwaltet werden. Für die Zuordnung von Speicher und Netzwerk werden in Kubernetes sogenannte Pods verwendet, die in der Regel nur einen Container enthalten. Jedem Pod wird innerhalb des Kubernetes-Clusters eine IP-Adresse zugeordnet, wodurch eine Kommunikation zwischen Containern ermöglicht wird. Allerdings ist die IP-Adresse an die jeweilige Instanz des Pods gebunden und ändert sich, sobald ein Pod aus unterschiedlichen Gründen neu aufgesetzt wird. Daher werden die Pods der Datenbank einem Service zugeordnet, wodurch sie einen DNS-Namen erhalten, der über die Lebensdauer eines Pods hinaus erhalten bleibt. Wird beispielsweise die Datenbank aktualisiert, so wird ein neuer Container mit der aktuellen Version in einem neuen Pod erstellt und der Pod mit der älteren Version terminiert. Somit erhält der neue Pod zwar eine neue IP Adresse, ist aber nach wie vor noch unter dem alten DNS-Namen auffindbar. Im Fall von MongoDB wird zudem für die Ausführung von Datenbankoperationen ein Driver genutzt, welcher die entsprechende Programmiersprache unterstützt. Dieser vereinfacht einerseits das Mapping der Objektattribute zu den Feldern in der Datenbank, ohne dass ein weiteres ORM-Layer benötigt wird. Zum anderen verwaltet der Driver auch die Verbindung zu allen datenbankbezogenen Pods mit Hilfe eines Connection Strings, wodurch der Aufwand in der Entwicklung reduziert wird. </p>
<p><strong>JAXenter: Welche Vorteile bietet es, MongoDB für den Einsatz in Verbindung mit Kubernetes einzusetzen?</strong></p>
<p><strong>Timo Lackmann:</strong> Traditionelle SQL-Datenbanken sind historisch bedingt als Monolithen entwickelt worden, woraus sich im Kubernetes-Umfeld einige Limitierungen und Herausforderungen in Bezug auf Hochverfügbarkeit und horizontale Skalierung ergeben.</p>
<p>MongoDB hingegen ist von Anfang an als verteiltes Datenbanksystem für moderne Applikationen entwickelt worden und beinhaltet daher zahlreiche Funktionalitäten, welche im Kubernetes-Umfeld zum Tragen kommen.</p>
<p>Ein wichtiger Bestandteil ist hierbei das Replica-Set, in dem eine Gruppe von MongoDB-Knoten zusammengefasst werden, die den gleichen Datensatz verwalten. Die Knoten entsprechen dabei Containern, die in voneinander unabhängigen Pods betrieben werden. Somit teilen sie keine Storage oder Netzwerkressourcen und können über mehrere Kubernetes-Worker verteilt werden. Innerhalb des Replica-Sets wird ein Knoten zum sogenannten Primary bestimmt, während die verbleibenden Knoten als Secondaries bezeichnet werden. Der Primary empfängt alle Schreib- und meist auch Leseoperationen und repliziert diese an alle weiteren Secondaries, wodurch die Konsistenz der Daten sichergestellt wird. Hierbei ist zu beachten, dass es sich bei Primary und Secondaries lediglich um Rollen handelt, diese sich aber in ihren Binaries nicht unterscheiden. Daher kann jeder Secondary nach Bedarf zum neuen Primary ernannt werden und umgekehrt. Somit bietet die Architektur des Replica Sets eine hohe Verfügbarkeit mit Hilfe von Redundanz. Kommt es zum Ausfall des primären Pods, so findet automatisch ein Votum innerhalb der verbleibenden Knoten statt, um schnellstmöglich einen neuen Primary zu bestimmen. Für die Applikation ist dieser Prozess transparent, da der MongoDB-Driver eigenständig den jeweiligen primären Pod mit Hilfe des Connection Strings identifiziert. Außerdem werden fehlgeschlagene Operationen durch sogenannte Retryable Reads and Writes ohne eine Exception Handling in der Applikation wiederholt, wodurch ein kontinuierlicher Betrieb sichergestellt werden kann.</p>
<p>Weiterhin können die Daten mit Hilfe des Shardings auf mehrere Replica-Sets aufgeteilt und somit die Anfragen über mehrere Pods parallelisiert werden. Damit bietet MongoDB eine native Lösung zur horizontalen Skalierung, ohne dabei die Datenkonsistenz zu kompromittieren. Aufgrund der Architektur von MongoDB bleibt auch hierbei der Datenzugriff für die Applikation transparent, so dass kein zusätzlicher Entwicklungsaufwand entsteht.</p>
<p><strong>JAXenter: Wie funktioniert das Ganze auf technischer Ebene? Wie kann man MongoDB und K8s zusammenführen?</strong></p>
<p><strong>Timo Lackmann:</strong> MongoDB kann entweder innerhalb des eigenen Kubernetes-Clusters aufgesetzt werden oder als Managed Service in der Cloud auf GCP, AWS und Azure. Für den Betrieb innerhalb von Kubernetes bietet MongoDB einen eigenen Operator an, welcher auch für OpenShift-Umgebungen genutzt werden kann. Der Operator automatisiert sowohl die Kubernetes-spezifischen Konfigurationen wie Speicher, Netzwerk und Rechenleistung als auch die Konfiguration des MongoDB-Clusters und das Verwalten von Datenbanknutzern. Außerdem können vorhandene MongoDB-Instanzen einfach verändert und skaliert werden. Im Zusammenspiel mit dem MongoDB Ops Manager können außerdem Themen wie zentrales Monitoring und Backup-Management schnell und einfach umgesetzt werden.</p>
<p>Alternativ kann auch der gemanagte Cloud Service MongoDB Atlas mit Kubernetes zusammengeführt werden. Mit Hilfe des MongoDB Atlas Operators kann ein MongoDB-Cluster auf einen der drei Cloud-Anbieter oder mehreren gleichzeitig als Multi Cloud-Cluster aufgesetzt werden. Dazu gehört auch das Erstellen des notwendigen Netzwerk-Peerings oder eines Private Links. </p>
<p>Das Besondere ist, dass MongoDB sowohl auf Kubernetes als auch auf Atlas dieselbe Datenbank ist und somit nahtlos migriert oder parallel betrieben werden kann.</p>
<p><strong>JAXenter: Was kommt deiner Meinung nach als nächstes? Ist Kubernetes „der Weisheit letzter Schluss“? Was ist mit Serverless?</strong></p>
<p><strong>Timo Lackmann:</strong> Auch, wenn eine Aussage über zukünftige Trends und Technologien immer etwas riskant ist, so bin ich doch sicher, dass Kubernetes nicht das Ende sein wird. Generell wird von Seiten unserer Kunden vermehrt das Ziel einer ereignisgetriebenen Architektur formuliert. Dazu gehört neben der zunehmenden Nutzung von Message-Brokern und Kubernetes sicherlich auch verstärkt die Nutzung von Serverless, welches auch teilweise als Function-as-a-Service (FaaS) bezeichnet wird. Allerdings hat Serverless nach wie vor zwei signifikante Nachteile. Zum einen sind die Angebote in der Cloud stets stark an den jeweiligen Anbieter gebunden und erzeugen damit einen starken Vendor Lock-in, und zum anderen werden nach wie vor nur eine begrenzte Anzahl an Programmiersprachen und Versionen unterstützt. Hier scheint noch ein Lösungsansatz zu fehlen, wie Serverless-Applikationen anbieterübergreifend verwaltet werden können. </p>
<p>Ein erster Schritt in diese Richtung könnte von Google in Form eines neuen Dienstes namens Anthos kommen. Anthos verspricht nicht nur eine anbieterübergreifende Plattform zu werden, auf der heute schon Kubernetes-Clusters im eigenen Rechenzentrum, auf AWS und GCP zentral verwaltet werden können, sondern auch ein zentrales Management von Policies und Security-Mechanismen für die entsprechenden Umgebungen zu ermöglichen. Außerdem ermöglicht es bereits Serverless-Dienste im eigenen Rechenzentrum zu betreiben anstatt ausschließlich in der Cloud. Es bleibt abzuwarten, ob Anthos zukünftig auch Azure ins Boot holen kann und tatsächlich ein einheitliches Deployment auf allen drei Cloud Anbietern zuzüglich dem eigenen Rechenzentrum anbieten wird.</p>
<p><strong>JAXenter: Danke, Timo, für dieses Interview!</strong></p>
<div class="boxed"><img src="https://jaxenter.de/wp-content/uploads/2021/05/Timo_Lackmann-150x150.jpg" alt="" width="150" height="150" class="alignleft size-thumbnail wp-image-100408" style="float: left;" srcset="https://jaxenter.de/wp-content/uploads/2021/05/Timo_Lackmann-150x150.jpg 150w, https://jaxenter.de/wp-content/uploads/2021/05/Timo_Lackmann-300x300.jpg 300w, https://jaxenter.de/wp-content/uploads/2021/05/Timo_Lackmann-200x200.jpg 200w, https://jaxenter.de/wp-content/uploads/2021/05/Timo_Lackmann-170x170.jpg 170w, https://jaxenter.de/wp-content/uploads/2021/05/Timo_Lackmann-80x80.jpg 80w, https://jaxenter.de/wp-content/uploads/2021/05/Timo_Lackmann-130x130.jpg 130w, https://jaxenter.de/wp-content/uploads/2021/05/Timo_Lackmann-180x180.jpg 180w, https://jaxenter.de/wp-content/uploads/2021/05/Timo_Lackmann.jpg 420w" sizes="(max-width: 150px) 100vw, 150px" />Timo Lackmann ist Solution Architect bei MongoDB.<br />
&nbsp;<br />
&nbsp;<br />
&nbsp;<br />
&nbsp;
</div>
					</div>
					
										
					
					
					<div class="social-icons">
						
						<a href="https://www.facebook.com/sharer/sharer.php?u=https://jaxenter.de/datenbanken/kubernetes-mongodb-interview-100407" target="_blank" class="social-icon facebook">
							<div class="icon"><i class="icon icon-facebook"></i></div>
							<div class="count"><span class="num-shares" data-platform-key="facebook" data-platform-name="0" data-url="https://jaxenter.de/datenbanken/kubernetes-mongodb-interview-100407" data-url-old=""></span></div>
						</a>
						<a href="https://twitter.com/home?status=Datenbanken &#038; Kubernetes: &#8222;Flexible Skalierung und signifikant vereinfachte Bereitstellung&#8220; - https://jaxenter.de/datenbanken/kubernetes-mongodb-interview-100407" target="_blank" class="social-icon twitter">
							<div class="icon"><i class="icon icon-twitter"></i></div>
							<div class="count"><span class="num-shares" data-platform-key="twitter" data-platform-name="0" data-url="https://jaxenter.de/datenbanken/kubernetes-mongodb-interview-100407" data-url-old=""></span></div>
						</a>
						<a href="https://plus.google.com/share?url=https://jaxenter.de/datenbanken/kubernetes-mongodb-interview-100407" target="_blank" class="social-icon googleplus">
							<div class="icon"><i class="icon icon-google-plus"></i></div>
							<div class="count"><span class="num-shares" data-platform-key="googleplus" data-platform-name="0" data-url="https://jaxenter.de/datenbanken/kubernetes-mongodb-interview-100407" data-url-old=""></span></div>
						</a>
					
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://jaxenter.de/datenbanken/kubernetes-mongodb-interview-100407" target="_blank" class="social-icon linkedin">
							<div class="icon"><i class="icon icon-linkedin"></i></div>
							<div class="count"><span class="num-shares" data-platform-key="linkedin" data-platform-name="0" data-url="https://jaxenter.de/datenbanken/kubernetes-mongodb-interview-100407" data-url-old=""></span></div>
						</a>
					</div>
					
					<div class="row"><div class="more-topics"><div class="col-xs-12 col-md-3"><h3 class="box-headline">Verwandte Themen:</h3></div><div class="col-xs-12 col-md-9">		<div class="button-tags-block">
	      	        <a class="boxed-tag-button btn btn-default tags" href="https://jaxenter.de/tag/datenbanken" target="_blank" >
	                   Datenbanken 	         </a>   
	      	        <a class="boxed-tag-button btn btn-default tags" href="https://jaxenter.de/tag/interview" target="_blank" >
	                   Interview 	         </a>   
	      	        <a class="boxed-tag-button btn btn-default tags" href="https://jaxenter.de/tag/kubernetes" target="_blank" >
	                   Kubernetes 	         </a>   
	      	        <a class="boxed-tag-button btn btn-default tags" href="https://jaxenter.de/tag/mongodb" target="_blank" >
	                   MongoDB 	         </a>   
	      		</div>
	</div></div></div>
					 
						<div class="post-article-box author-box">
							<div class="box-headline">Geschrieben von</div>
							<div class="container-fluid no-padding">
																	<div class="author-row row">
										<div class="author-image col-lg-2 col-sm-2 col-xs-4">
											<img src="https://jaxenter.de/wp-content/uploads/2015/12/DSC004101-e1449563755240-130x130.jpg" width="96" height="96" alt="Dominik Mohilo" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" />										</div>
										<div class="author-info col-lg-10 col-sm-10 col-xs-8">
											<div class="author-name">Dominik Mohilo</div>

																							<div class="author-description">
													Dominik Mohilo studierte Germanistik und Soziologie an der Goethe-Universität in Frankfurt. Seit 2015 ist er Redakteur bei S&amp;S-Media.												</div>
																				
																							<div class="author-more"><a href="https://jaxenter.de/author/dominik">Alle Beiträge von Dominik Mohilo</a></div>
																					</div>
									</div>
															</div>
						</div>
					
					
							<div class="related-posts">
								<div class='yarpp-related'>
  <div class="post-article-box related-posts-wrapper test">
	<div class="box-headline">Das könnte Sie auch interessieren!</div>
	<div class="container-fluid no-padding">
		<div class="row">
							<div class="col-md-4">
					<a class="related-post" href="https://jaxenter.de/datenbanken/kubernetes-nosql-datenbanken-98997" rel="bookmark">
						<div class="image">
															<img width="190" height="127" src="https://jaxenter.de/wp-content/uploads/2020/11/shutterstock_1334808380-190x127.jpg" class="attachment-related size-related wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2020/11/shutterstock_1334808380-190x127.jpg 190w, https://jaxenter.de/wp-content/uploads/2020/11/shutterstock_1334808380-300x200.jpg 300w, https://jaxenter.de/wp-content/uploads/2020/11/shutterstock_1334808380-150x100.jpg 150w, https://jaxenter.de/wp-content/uploads/2020/11/shutterstock_1334808380-200x133.jpg 200w, https://jaxenter.de/wp-content/uploads/2020/11/shutterstock_1334808380-170x113.jpg 170w, https://jaxenter.de/wp-content/uploads/2020/11/shutterstock_1334808380-120x80.jpg 120w, https://jaxenter.de/wp-content/uploads/2020/11/shutterstock_1334808380-74x50.jpg 74w, https://jaxenter.de/wp-content/uploads/2020/11/shutterstock_1334808380-180x120.jpg 180w, https://jaxenter.de/wp-content/uploads/2020/11/shutterstock_1334808380.jpg 500w" sizes="(max-width: 190px) 100vw, 190px" />													</div>
						<div class="title">
							Kubernetes und NoSQL-Datenbanken gehören zusammen						</div>
					</a>
				</div>
							<div class="col-md-4">
					<a class="related-post" href="https://jaxenter.de/datenbanken/cratedb-cluster-kubernetes-95374" rel="bookmark">
						<div class="image">
															<img width="190" height="127" src="https://jaxenter.de/wp-content/uploads/2020/05/shutterstock_139484498-190x127.jpg" class="attachment-related size-related wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2020/05/shutterstock_139484498-190x127.jpg 190w, https://jaxenter.de/wp-content/uploads/2020/05/shutterstock_139484498-300x200.jpg 300w, https://jaxenter.de/wp-content/uploads/2020/05/shutterstock_139484498-150x100.jpg 150w, https://jaxenter.de/wp-content/uploads/2020/05/shutterstock_139484498-200x134.jpg 200w, https://jaxenter.de/wp-content/uploads/2020/05/shutterstock_139484498-170x114.jpg 170w, https://jaxenter.de/wp-content/uploads/2020/05/shutterstock_139484498-120x80.jpg 120w, https://jaxenter.de/wp-content/uploads/2020/05/shutterstock_139484498-74x50.jpg 74w, https://jaxenter.de/wp-content/uploads/2020/05/shutterstock_139484498-180x120.jpg 180w, https://jaxenter.de/wp-content/uploads/2020/05/shutterstock_139484498.jpg 500w" sizes="(max-width: 190px) 100vw, 190px" />													</div>
						<div class="title">
							Tutorial: CrateDB Cluster mit Kubernetes aufsetzen						</div>
					</a>
				</div>
							<div class="col-md-4">
					<a class="related-post" href="https://jaxenter.de/kubernetes-knative-new-relic-interview-79389" rel="bookmark">
						<div class="image">
															<img width="190" height="127" src="https://jaxenter.de/wp-content/uploads/2019/01/kubernetes-knative-interview-new-relic-190x127.jpg" class="attachment-related size-related wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2019/01/kubernetes-knative-interview-new-relic-190x127.jpg 190w, https://jaxenter.de/wp-content/uploads/2019/01/kubernetes-knative-interview-new-relic-150x100.jpg 150w, https://jaxenter.de/wp-content/uploads/2019/01/kubernetes-knative-interview-new-relic-300x200.jpg 300w, https://jaxenter.de/wp-content/uploads/2019/01/kubernetes-knative-interview-new-relic-200x134.jpg 200w, https://jaxenter.de/wp-content/uploads/2019/01/kubernetes-knative-interview-new-relic-170x114.jpg 170w, https://jaxenter.de/wp-content/uploads/2019/01/kubernetes-knative-interview-new-relic-120x80.jpg 120w, https://jaxenter.de/wp-content/uploads/2019/01/kubernetes-knative-interview-new-relic-74x50.jpg 74w, https://jaxenter.de/wp-content/uploads/2019/01/kubernetes-knative-interview-new-relic-180x120.jpg 180w, https://jaxenter.de/wp-content/uploads/2019/01/kubernetes-knative-interview-new-relic.jpg 500w" sizes="(max-width: 190px) 100vw, 190px" />													</div>
						<div class="title">
							Kubernetes im Jahr 2019: &#8222;Dank Knative wird die Verwaltung von Container Images hinfällig&#8220;						</div>
					</a>
				</div>
					</div>
	</div>
  </div>
</div>
							</div>

																				<div class="post-article-box comments-wrapper">
						<div class="box-headline">Kommentare</div>
							    <div class="wpdiscuz_top_clearing"></div>
    <div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>            <h3 id="wc-comment-header">
                                Hinterlasse einen Kommentar            </h3>
                    <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img src="https://jaxenter.de/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="40" height="40" alt="avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" />                                    </div>
                                
                                <textarea id="wc-textarea-0_0" pattern=".{1,4000}" maxlength=4000 placeholder="Beginne eine Diskussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                    <div class="commentTextMaxLength">4000</div>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website">
                                            </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper">
            <div class="wc-captcha-input">
                <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Geben Sie den CAPTCHA-Code ein">
            </div>
            <div class="wc-label wc-captcha-label">
                                <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="https://jaxenter.de/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c60a50a22af816"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></a>
                <input type="hidden" id="c60a50a22af816" class="wpdiscuz-cnonce" name="cnonce" value="c60a50a22af816" />
            </div>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Kommentar veröffentlichen">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img src="https://jaxenter.de/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="48" height="48" alt="avatar" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default" />                                    </div>
                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid" pattern=".{1,4000}" maxlength=4000 placeholder="Beteilige dich an der Dikussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                    <div class="commentTextMaxLength">4000</div>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website">
                                            </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper">
            <div class="wc-captcha-input">
                <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Geben Sie den CAPTCHA-Code ein">
            </div>
            <div class="wc-label wc-captcha-label">
                                <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="https://jaxenter.de/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c60a50a22afb21"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></a>
                <input type="hidden" id="c60a50a22afb21" class="wpdiscuz-cnonce" name="cnonce" value="c60a50a22afb21" />
            </div>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Kommentar veröffentlichen">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                                           

                                    <div class="wpdiscuz-front-actions">
                                                    <div class="wpdiscuz-sbs-wrap">
                                <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
                            </div>
                                                                        <div class="clearfix"></div>
                    </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://jaxenter.de/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Benachrichtige mich zu: </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">Alle neuen Kommentare</option>
                                                                                                                            <option value="all_comment" >Nur Antworten zu meinen Kommentar/en</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="›" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="5ccb4ad5b3" /><input type="hidden" name="_wp_http_referer" value="/datenbanken/kubernetes-mongodb-interview-100407" />                                                                <input type="hidden" value="100407" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        					</div>
														</div>
				<div id="sidebar" class="col-md-4 col-sm-12">
				<div class="widget sidebarSpecificTagContent"><p><iframe style="margin: 0px; padding: 0px; overflow: hidden; border: none;" src="https://devopscon.io/session-qualification/talkqualification_doc_ber_2021/?layout=sidebarfeed" width="350" height="720" scrolling="no"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span> </iframe></p>
</div><div id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /21339274/jaxenter.de_contentAD1_Wordpress -->
<div id='div-gpt-ad-1423038811881-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423038811881-0'); });
</script>
</div>
</div></div><div id="polls-widget-5" class="widget widget_polls-widget"><p class="widget-title">Polls</p><div id="polls-51" class="wp-polls">
	<form id="polls_form_51" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_51_nonce" name="wp-polls-nonce" value="450a764afc" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="51" /></p>
		<p><strong>Arbeiten in Zeiten der Pandemie – Sind Sie schon im Home Office?</strong></p><div id="polls-51-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-404" name="poll_51" value="404" /> <label for="poll-answer-404">Ja, ich arbeite Vollzeit im Home Office</label></li>
		<li><input type="radio" id="poll-answer-405" name="poll_51" value="405" /> <label for="poll-answer-405">Ja, allerdings nur teilweise – Ich habe auch einige Office-Termine</label></li>
		<li><input type="radio" id="poll-answer-406" name="poll_51" value="406" /> <label for="poll-answer-406">Nein, ich arbeite im Büro</label></li>
		</ul>
<div class="text-center"><a href="#" class="btn btn-info btn-sm button" onclick="poll_vote(51);"  ><span class="glyphicon glyphicon-ok" aria-hidden="true"></span> VOTE</a></div></div>
	</form>
</div>
<div id="polls-51-loading" class="wp-polls-loading"><img src="https://jaxenter.de/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div><div id="media_image-3" class="widget widget_media_image"><a href="https://kiosk.entwickler.de/entwickler-magazin/entwickler-magazin-spezial-vol-24/"><img width="300" height="300" src="https://jaxenter.de/wp-content/uploads/2020/06/ekiosk_Special_Banner_EMS_Responsive_1200x1200_57842_v1-1-300x300.jpg" class="image wp-image-96312  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://jaxenter.de/wp-content/uploads/2020/06/ekiosk_Special_Banner_EMS_Responsive_1200x1200_57842_v1-1-300x300.jpg 300w, https://jaxenter.de/wp-content/uploads/2020/06/ekiosk_Special_Banner_EMS_Responsive_1200x1200_57842_v1-1-150x150.jpg 150w, https://jaxenter.de/wp-content/uploads/2020/06/ekiosk_Special_Banner_EMS_Responsive_1200x1200_57842_v1-1-200x200.jpg 200w, https://jaxenter.de/wp-content/uploads/2020/06/ekiosk_Special_Banner_EMS_Responsive_1200x1200_57842_v1-1-170x170.jpg 170w, https://jaxenter.de/wp-content/uploads/2020/06/ekiosk_Special_Banner_EMS_Responsive_1200x1200_57842_v1-1-80x80.jpg 80w, https://jaxenter.de/wp-content/uploads/2020/06/ekiosk_Special_Banner_EMS_Responsive_1200x1200_57842_v1-1-130x130.jpg 130w, https://jaxenter.de/wp-content/uploads/2020/06/ekiosk_Special_Banner_EMS_Responsive_1200x1200_57842_v1-1-180x180.jpg 180w, https://jaxenter.de/wp-content/uploads/2020/06/ekiosk_Special_Banner_EMS_Responsive_1200x1200_57842_v1-1.jpg 350w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="aktuelle_magazine-6" class="widget widget_aktuelle_magazine"><p class="widget-title">Aktuelle Magazine</p><div class="aktuelle-ausgaben-wrapper"><div class="aktuelle-ausgabe clearfix"><div class="image"><a href="https://jaxenter.de/magazine/java-magazin"><img width="150" height="210" src="https://jaxenter.de/wp-content/uploads/2021/04/cover_xxxx_JM6_21_cover@2x_1619087942678.jpg" class="attachment-150x300 size-150x300 wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2021/04/cover_xxxx_JM6_21_cover@2x_1619087942678.jpg 1600w, https://jaxenter.de/wp-content/uploads/2021/04/cover_xxxx_JM6_21_cover@2x_1619087942678-214x300.jpg 214w, https://jaxenter.de/wp-content/uploads/2021/04/cover_xxxx_JM6_21_cover@2x_1619087942678-730x1024.jpg 730w, https://jaxenter.de/wp-content/uploads/2021/04/cover_xxxx_JM6_21_cover@2x_1619087942678-107x150.jpg 107w, https://jaxenter.de/wp-content/uploads/2021/04/cover_xxxx_JM6_21_cover@2x_1619087942678-768x1077.jpg 768w, https://jaxenter.de/wp-content/uploads/2021/04/cover_xxxx_JM6_21_cover@2x_1619087942678-1095x1536.jpg 1095w, https://jaxenter.de/wp-content/uploads/2021/04/cover_xxxx_JM6_21_cover@2x_1619087942678-1460x2048.jpg 1460w, https://jaxenter.de/wp-content/uploads/2021/04/cover_xxxx_JM6_21_cover@2x_1619087942678-200x281.jpg 200w, https://jaxenter.de/wp-content/uploads/2021/04/cover_xxxx_JM6_21_cover@2x_1619087942678-170x238.jpg 170w, https://jaxenter.de/wp-content/uploads/2021/04/cover_xxxx_JM6_21_cover@2x_1619087942678-57x80.jpg 57w, https://jaxenter.de/wp-content/uploads/2021/04/cover_xxxx_JM6_21_cover@2x_1619087942678-93x130.jpg 93w, https://jaxenter.de/wp-content/uploads/2021/04/cover_xxxx_JM6_21_cover@2x_1619087942678-180x252.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="body"><div class="title"><a href="https://jaxenter.de/magazine/java-magazin">Java Magazin</a></div><div class="button"><a href="https://jaxenter.de/magazine/java-magazin" class="button">Alle Infos</a></a></div></div></div></div></div><div id="media_image-5" class="widget widget_media_image"><a href="https://develop-your-future.com/de/?digital/utm_medium=referral&#038;utm_source=jaxenter.com&#038;utm_campaign=sidebar"><img width="345" height="275" src="https://jaxenter.de/wp-content/uploads/2021/01/DYFdigital21_Webbanner_60429_v14.jpg" class="image wp-image-99359  attachment-345x275 size-345x275" alt="" style="max-width: 100%; height: auto;" srcset="https://jaxenter.de/wp-content/uploads/2021/01/DYFdigital21_Webbanner_60429_v14.jpg 345w, https://jaxenter.de/wp-content/uploads/2021/01/DYFdigital21_Webbanner_60429_v14-300x239.jpg 300w, https://jaxenter.de/wp-content/uploads/2021/01/DYFdigital21_Webbanner_60429_v14-150x120.jpg 150w, https://jaxenter.de/wp-content/uploads/2021/01/DYFdigital21_Webbanner_60429_v14-200x159.jpg 200w, https://jaxenter.de/wp-content/uploads/2021/01/DYFdigital21_Webbanner_60429_v14-170x136.jpg 170w, https://jaxenter.de/wp-content/uploads/2021/01/DYFdigital21_Webbanner_60429_v14-100x80.jpg 100w, https://jaxenter.de/wp-content/uploads/2021/01/DYFdigital21_Webbanner_60429_v14-163x130.jpg 163w, https://jaxenter.de/wp-content/uploads/2021/01/DYFdigital21_Webbanner_60429_v14-180x143.jpg 180w" sizes="(max-width: 345px) 100vw, 345px" /></a></div><div id="tag-widget-5" class="widget TagWidget"><a href="https://jaxenter.de/tag/devops"><p class="widget-title">Java</p></a><ul class = "posts-by-tag-list"><li class="posts-by-tag-item Deeplearning4j DL4J Java Machine Learning Neuroph" id="posts-by-tag-item-100375"><a class="thumb" href="https://jaxenter.de/neuroph-und-dl4j-einsatz-in-einer-medizinischen-java-anwendung-100375" title="Neuroph und DL4J: Einsatz in einer medizinischen Java-Anwendung"  ><img width="150" height="62" src="https://jaxenter.de/wp-content/uploads/2021/05/EKiosk_Teaser_Rubrik_JM_Data_1614099565256-150x62.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2021/05/EKiosk_Teaser_Rubrik_JM_Data_1614099565256-150x62.jpg 150w, https://jaxenter.de/wp-content/uploads/2021/05/EKiosk_Teaser_Rubrik_JM_Data_1614099565256-300x124.jpg 300w, https://jaxenter.de/wp-content/uploads/2021/05/EKiosk_Teaser_Rubrik_JM_Data_1614099565256-1024x424.jpg 1024w, https://jaxenter.de/wp-content/uploads/2021/05/EKiosk_Teaser_Rubrik_JM_Data_1614099565256-768x318.jpg 768w, https://jaxenter.de/wp-content/uploads/2021/05/EKiosk_Teaser_Rubrik_JM_Data_1614099565256-1536x636.jpg 1536w, https://jaxenter.de/wp-content/uploads/2021/05/EKiosk_Teaser_Rubrik_JM_Data_1614099565256-200x83.jpg 200w, https://jaxenter.de/wp-content/uploads/2021/05/EKiosk_Teaser_Rubrik_JM_Data_1614099565256-170x70.jpg 170w, https://jaxenter.de/wp-content/uploads/2021/05/EKiosk_Teaser_Rubrik_JM_Data_1614099565256-120x50.jpg 120w, https://jaxenter.de/wp-content/uploads/2021/05/EKiosk_Teaser_Rubrik_JM_Data_1614099565256-190x79.jpg 190w, https://jaxenter.de/wp-content/uploads/2021/05/EKiosk_Teaser_Rubrik_JM_Data_1614099565256-180x75.jpg 180w, https://jaxenter.de/wp-content/uploads/2021/05/EKiosk_Teaser_Rubrik_JM_Data_1614099565256.jpg 2048w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/neuroph-und-dl4j-einsatz-in-einer-medizinischen-java-anwendung-100375">Neuroph und DL4J: Einsatz in einer medizinischen Java-Anwendung</a></li><li class="posts-by-tag-item Java JVM Oracle Polyglott" id="posts-by-tag-item-100381"><a class="thumb" href="https://jaxenter.de/multilinguale-programmierung-eine-ausfuehrliche-einfuehrung-in-die-graalvm-teil-6-100381" title="Multilinguale Programmierung: Eine ausführliche Einführung in die GraalVM – Teil 6"  ><img width="150" height="62" src="https://jaxenter.de/wp-content/uploads/2021/05/EKiosk_Teaser_Rubrik_JM_Core_1614099568446-150x62.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2021/05/EKiosk_Teaser_Rubrik_JM_Core_1614099568446-150x62.jpg 150w, https://jaxenter.de/wp-content/uploads/2021/05/EKiosk_Teaser_Rubrik_JM_Core_1614099568446-300x124.jpg 300w, https://jaxenter.de/wp-content/uploads/2021/05/EKiosk_Teaser_Rubrik_JM_Core_1614099568446-1024x424.jpg 1024w, https://jaxenter.de/wp-content/uploads/2021/05/EKiosk_Teaser_Rubrik_JM_Core_1614099568446-768x318.jpg 768w, https://jaxenter.de/wp-content/uploads/2021/05/EKiosk_Teaser_Rubrik_JM_Core_1614099568446-1536x636.jpg 1536w, https://jaxenter.de/wp-content/uploads/2021/05/EKiosk_Teaser_Rubrik_JM_Core_1614099568446-200x83.jpg 200w, https://jaxenter.de/wp-content/uploads/2021/05/EKiosk_Teaser_Rubrik_JM_Core_1614099568446-170x70.jpg 170w, https://jaxenter.de/wp-content/uploads/2021/05/EKiosk_Teaser_Rubrik_JM_Core_1614099568446-120x50.jpg 120w, https://jaxenter.de/wp-content/uploads/2021/05/EKiosk_Teaser_Rubrik_JM_Core_1614099568446-190x79.jpg 190w, https://jaxenter.de/wp-content/uploads/2021/05/EKiosk_Teaser_Rubrik_JM_Core_1614099568446-180x75.jpg 180w, https://jaxenter.de/wp-content/uploads/2021/05/EKiosk_Teaser_Rubrik_JM_Core_1614099568446.jpg 2048w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/multilinguale-programmierung-eine-ausfuehrliche-einfuehrung-in-die-graalvm-teil-6-100381">Multilinguale Programmierung: Eine ausführliche Einführung in die GraalVM – Teil 6</a></li><li class="posts-by-tag-item Agile Agilität Java Pair Programming" id="posts-by-tag-item-100310"><a class="thumb" href="https://jaxenter.de/gemeinsam-einsam-zusammen-arbeitet-es-sich-weniger-allein-100310" title="Gemeinsam einsam: Zusammen arbeitet es sich weniger allein"  ><img width="150" height="62" src="https://jaxenter.de/wp-content/uploads/2021/05/EKiosk_Teaser_Rubrik_JM_Agile_1614099583024-150x62.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2021/05/EKiosk_Teaser_Rubrik_JM_Agile_1614099583024-150x62.jpg 150w, https://jaxenter.de/wp-content/uploads/2021/05/EKiosk_Teaser_Rubrik_JM_Agile_1614099583024-300x124.jpg 300w, https://jaxenter.de/wp-content/uploads/2021/05/EKiosk_Teaser_Rubrik_JM_Agile_1614099583024-1024x424.jpg 1024w, https://jaxenter.de/wp-content/uploads/2021/05/EKiosk_Teaser_Rubrik_JM_Agile_1614099583024-768x318.jpg 768w, https://jaxenter.de/wp-content/uploads/2021/05/EKiosk_Teaser_Rubrik_JM_Agile_1614099583024-1536x636.jpg 1536w, https://jaxenter.de/wp-content/uploads/2021/05/EKiosk_Teaser_Rubrik_JM_Agile_1614099583024-200x83.jpg 200w, https://jaxenter.de/wp-content/uploads/2021/05/EKiosk_Teaser_Rubrik_JM_Agile_1614099583024-170x70.jpg 170w, https://jaxenter.de/wp-content/uploads/2021/05/EKiosk_Teaser_Rubrik_JM_Agile_1614099583024-120x50.jpg 120w, https://jaxenter.de/wp-content/uploads/2021/05/EKiosk_Teaser_Rubrik_JM_Agile_1614099583024-190x79.jpg 190w, https://jaxenter.de/wp-content/uploads/2021/05/EKiosk_Teaser_Rubrik_JM_Agile_1614099583024-180x75.jpg 180w, https://jaxenter.de/wp-content/uploads/2021/05/EKiosk_Teaser_Rubrik_JM_Agile_1614099583024.jpg 2048w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/gemeinsam-einsam-zusammen-arbeitet-es-sich-weniger-allein-100310">Gemeinsam einsam: Zusammen arbeitet es sich weniger allein</a></li><li class="posts-by-tag-item Digitale Signatur Java JDK 15 SDK" id="posts-by-tag-item-100263"><a class="thumb" href="https://jaxenter.de/chiffriermaschine-und-schoenschrift-im-sdk-von-version-zu-version-teil-3-100263" title="Chiffriermaschine und Schönschrift im SDK: Von Version zu Version – Teil 3"  ><img width="150" height="62" src="https://jaxenter.de/wp-content/uploads/2021/05/34_Krypczyk_1619088200063-150x62.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2021/05/34_Krypczyk_1619088200063-150x62.jpg 150w, https://jaxenter.de/wp-content/uploads/2021/05/34_Krypczyk_1619088200063-300x124.jpg 300w, https://jaxenter.de/wp-content/uploads/2021/05/34_Krypczyk_1619088200063-1024x424.jpg 1024w, https://jaxenter.de/wp-content/uploads/2021/05/34_Krypczyk_1619088200063-768x318.jpg 768w, https://jaxenter.de/wp-content/uploads/2021/05/34_Krypczyk_1619088200063-1536x636.jpg 1536w, https://jaxenter.de/wp-content/uploads/2021/05/34_Krypczyk_1619088200063-200x83.jpg 200w, https://jaxenter.de/wp-content/uploads/2021/05/34_Krypczyk_1619088200063-170x70.jpg 170w, https://jaxenter.de/wp-content/uploads/2021/05/34_Krypczyk_1619088200063-120x50.jpg 120w, https://jaxenter.de/wp-content/uploads/2021/05/34_Krypczyk_1619088200063-190x79.jpg 190w, https://jaxenter.de/wp-content/uploads/2021/05/34_Krypczyk_1619088200063-180x75.jpg 180w, https://jaxenter.de/wp-content/uploads/2021/05/34_Krypczyk_1619088200063.jpg 2048w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/chiffriermaschine-und-schoenschrift-im-sdk-von-version-zu-version-teil-3-100263">Chiffriermaschine und Schönschrift im SDK: Von Version zu Version – Teil 3</a></li><li class="posts-by-tag-item Java Microcontroller MicroEJ Raspberry Pi" id="posts-by-tag-item-100258"><a class="thumb" href="https://jaxenter.de/plattform-hoch-java-am-microcontroller-mit-microej-teil-7-100258" title="Plattform hoch! Java am Microcontroller mit MicroEJ – Teil 7"  ><img width="150" height="62" src="https://jaxenter.de/wp-content/uploads/2020/12/EKiosk_Teaser_Rubrik_JM_Titelthema-150x62.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2020/12/EKiosk_Teaser_Rubrik_JM_Titelthema-150x62.jpg 150w, https://jaxenter.de/wp-content/uploads/2020/12/EKiosk_Teaser_Rubrik_JM_Titelthema-300x124.jpg 300w, https://jaxenter.de/wp-content/uploads/2020/12/EKiosk_Teaser_Rubrik_JM_Titelthema-1024x424.jpg 1024w, https://jaxenter.de/wp-content/uploads/2020/12/EKiosk_Teaser_Rubrik_JM_Titelthema-768x318.jpg 768w, https://jaxenter.de/wp-content/uploads/2020/12/EKiosk_Teaser_Rubrik_JM_Titelthema-1536x636.jpg 1536w, https://jaxenter.de/wp-content/uploads/2020/12/EKiosk_Teaser_Rubrik_JM_Titelthema-200x83.jpg 200w, https://jaxenter.de/wp-content/uploads/2020/12/EKiosk_Teaser_Rubrik_JM_Titelthema-170x70.jpg 170w, https://jaxenter.de/wp-content/uploads/2020/12/EKiosk_Teaser_Rubrik_JM_Titelthema-120x50.jpg 120w, https://jaxenter.de/wp-content/uploads/2020/12/EKiosk_Teaser_Rubrik_JM_Titelthema-190x79.jpg 190w, https://jaxenter.de/wp-content/uploads/2020/12/EKiosk_Teaser_Rubrik_JM_Titelthema-180x75.jpg 180w, https://jaxenter.de/wp-content/uploads/2020/12/EKiosk_Teaser_Rubrik_JM_Titelthema.jpg 2048w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/plattform-hoch-java-am-microcontroller-mit-microej-teil-7-100258">Plattform hoch! Java am Microcontroller mit MicroEJ – Teil 7</a></li><li class="posts-by-tag-item Java Software-Architektur WASM WebAssembly" id="posts-by-tag-item-100056"><a class="thumb" href="https://jaxenter.de/webassembly-die-naechsten-schritte-was-ist-wasm-100056" title="WebAssembly: Die nächsten Schritte &#8211; Was ist Wasm?"  ><img width="150" height="62" src="https://jaxenter.de/wp-content/uploads/2021/04/22_Koelpin_1615373129652-150x62.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2021/04/22_Koelpin_1615373129652-150x62.jpg 150w, https://jaxenter.de/wp-content/uploads/2021/04/22_Koelpin_1615373129652-300x124.jpg 300w, https://jaxenter.de/wp-content/uploads/2021/04/22_Koelpin_1615373129652-1024x424.jpg 1024w, https://jaxenter.de/wp-content/uploads/2021/04/22_Koelpin_1615373129652-768x318.jpg 768w, https://jaxenter.de/wp-content/uploads/2021/04/22_Koelpin_1615373129652-1536x636.jpg 1536w, https://jaxenter.de/wp-content/uploads/2021/04/22_Koelpin_1615373129652-200x83.jpg 200w, https://jaxenter.de/wp-content/uploads/2021/04/22_Koelpin_1615373129652-170x70.jpg 170w, https://jaxenter.de/wp-content/uploads/2021/04/22_Koelpin_1615373129652-120x50.jpg 120w, https://jaxenter.de/wp-content/uploads/2021/04/22_Koelpin_1615373129652-190x79.jpg 190w, https://jaxenter.de/wp-content/uploads/2021/04/22_Koelpin_1615373129652-180x75.jpg 180w, https://jaxenter.de/wp-content/uploads/2021/04/22_Koelpin_1615373129652.jpg 2048w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/webassembly-die-naechsten-schritte-was-ist-wasm-100056">WebAssembly: Die nächsten Schritte - Was ist Wasm?</a></li></ul></div><div class="skyscraper-ad hidden-xs hidden-sm">
	<div class="skyscraper-top">
        <!-- jaxenter.de_skyscraper1_Wordpress -->
        <div id='div-gpt-ad-1423038811881-4' style='width:160px; height:600px;'>
        </div>
    </div>
    <div class="skyscraper-bottom">
        <!-- jaxenter.de_skyscraper2_Wordpress -->
        <div id='div-gpt-ad-1423038811881-5' style='width:160px; height:600px;'>
        </div>
    </div>
</div>
									</div>
			</div>
		</div>
	</article>




		<footer>
			<div class="footer-menu">
				<div class="container">
					<div class="row menu-wrapper">
						<div class="col-lg-2 col-sm-3 col-xs-6">
							<div id="nav_menu-2" class="widget widget_nav_menu"><p class="widget-title">Online</p><div class="menu-footer-menu-online-container"><ul id="menu-footer-menu-online" class="menu"><li id="menu-item-79978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-79978"><a href="https://jaxenter.de/">JAXenter.de</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="http://jaxenter.com">JAXenter.com (engl.)</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="http://entwickler.de">entwickler.de</a></li>
<li id="menu-item-13241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13241"><a href="http://windowsdeveloper.de">Windows Developer</a></li>
<li id="menu-item-13242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13242"><a href="http://phpmagazin.de">PHP Magazin</a></li>
<li id="menu-item-13243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13243"><a href="http://webmagazin.de">WebMagazin</a></li>
</ul></div></div>						</div>
						<div class="col-lg-2 col-sm-3 col-xs-6">
							<div id="wp_editor_widget-28" class="widget WP_Editor_Widget"></div><div id="nav_menu-3" class="widget widget_nav_menu"><p class="widget-title">Magazine</p><div class="menu-footer-menu-magazine-container"><ul id="menu-footer-menu-magazine" class="menu"><li id="menu-item-13244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13244"><a href="/magazine/java-magazin">Java Magazin</a></li>
<li id="menu-item-13252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13252"><a href="http://jaxenter.com/jax-magazine">JAX Magazine (engl.)</a></li>
<li id="menu-item-13246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13246"><a href="https://entwickler.de/javascript-kompendium">JavaScript Kompendium</a></li>
<li id="menu-item-13247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13247"><a href="http://entwickler-magazin.de">Entwickler Magazin</a></li>
<li id="menu-item-13248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13248"><a href="http://mobiletechnology.de">Mobile Technology Magazin</a></li>
<li id="menu-item-13249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13249"><a href="http://phpmagazin.de">PHP Magazin</a></li>
<li id="menu-item-13250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13250"><a href="http://windowsdeveloper.de">Windows Developer</a></li>
<li id="menu-item-13251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13251"><a href="https://entwickler.de/cloud-compendium">Cloud Compendium</a></li>
</ul></div></div>						</div>
						<div class="col-lg-2 col-sm-3 col-xs-6">
							<div id="nav_menu-4" class="widget widget_nav_menu"><p class="widget-title">Konferenzen</p><div class="menu-footer-menu-konferenzen-container"><ul id="menu-footer-menu-konferenzen" class="menu"><li id="menu-item-13253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13253"><a href="https://jax.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">JAX, W-JAX</a></li>
<li id="menu-item-13254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13254"><a href="https://jaxlondon.com?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">JAX London</a></li>
<li id="menu-item-54582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54582"><a href="https://devops.jaxlondon.com/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">JAX DevOps (London)</a></li>
<li id="menu-item-13256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13256"><a href="https://serverless-architecture.io/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">Serverless Architecture Conference</a></li>
<li id="menu-item-13257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13257"><a href="https://mlconference.ai/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">Machine Learning Conference</a></li>
<li id="menu-item-13263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13263"><a href="https://devopsconference.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">DevOps Conference</a></li>
<li id="menu-item-13258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13258"><a href="https://iotcon.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">IoT Conference</a></li>
<li id="menu-item-13259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13259"><a href="https://blockchainconf.net/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">Blockchain Technology Conference</a></li>
<li id="menu-item-13260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13260"><a href="https://mobiletechcon.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">MobileTech Conference</a></li>
<li id="menu-item-13261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13261"><a href="https://basta.net?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">BASTA!</a></li>
<li id="menu-item-13262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13262"><a href="https://phpconference.com?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">International PHP Conference</a></li>
<li id="menu-item-54428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54428"><a href="https://javascript-conference.com/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">International JavaScript Conference</a></li>
<li id="menu-item-54429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54429"><a href="https://apiconference.net/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">API Conference</a></li>
<li id="menu-item-54427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54427"><a href="https://webinale.de/de/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">Webinale</a></li>
<li id="menu-item-54430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54430"><a href="https://entwickler-konferenz.de/de/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">EKON</a></li>
</ul></div></div>						</div>
						<div class="col-lg-2 col-sm-3 col-xs-6">
							<div id="nav_menu-5" class="widget widget_nav_menu"><p class="widget-title">S&#038;S Media</p><div class="menu-footer-menu-ss-media-container"><ul id="menu-footer-menu-ss-media" class="menu"><li id="menu-item-13269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13269"><a href="https://e-academy.net/">e.academy</a></li>
<li id="menu-item-13267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13267"><a href="http://entwickler-kiosk.de">entwickler.kiosk</a></li>
<li id="menu-item-79980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79980"><a href="https://tutorials.entwickler.de/">entwickler.tutorials</a></li>
<li id="menu-item-13268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13268"><a href="http://entwickler-press.de">entwickler.press</a></li>
<li id="menu-item-79979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79979"><a href="https://entwickler.de/jobs">entwickler.jobs</a></li>
<li id="menu-item-13264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13264"><a href="http://sandsmedia.com/de/unternehmen">Über Software &#038; Support Media</a></li>
<li id="menu-item-13265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13265"><a href="http://sandsmedia.com/de/sponsoring-advertising">Sponsoring &#038; Advertising</a></li>
<li id="menu-item-13266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13266"><a href="http://sandsmedia.com/de/karriere">Karriere &#038; Stellenangebote</a></li>
<li id="menu-item-13270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13270"><a href="http://sandsmedia.com/de/kontakt">Kontakt &#038; Anschrift</a></li>
</ul></div></div>						</div>
						<div class="col-lg-4 col-sm-12">
							<div class="widget">
								<p class="widget-title">Follow us</p>
								
								<div class="socialmedia-wrapper">
									<a href="https://www.facebook.com/JAXenter" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-facebook icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://twitter.com/jaxenter" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-twitter icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="http://vimeo.com/jaxtv" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-vimeo-square icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://jaxenter.de/feed" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-rss icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://www.youtube.com/user/VideosJAXenter " class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-youtube icon-stack-1x icon-inverse"></i>
	</span>
</a>


								</div>
							</div>

							<div class="widget widget_newsletter">
								<p class="widget-title">Newsletter</p>
                                
                                <p class="newsletter-icon pull-left">
                                <a href="https://jaxenter.de/newsletter"> <img src="https://jaxenter.de/wp-content/themes/jaxenter.de/images/icon-newsletter-footer.png" alt="Newsletter" /></a>
                                </p>
                                <p class="newsletter-info-footer"><a href="https://jaxenter.de/newsletter">Jetzt den JAXenter <br />Newsletter bestellen!</a></p>
								
							</div>
						</div>
					</div>
					
					<div class="row search-wrapper">
						<div class="col-lg-12">
							<form method="get" action="https://jaxenter.de/">
								<input type="text" name="s" />
								<button><i class="icon icon-search"></i></button>
							</form>
						</div>
					</div>
				</div>
			</div>

			<div class="footer-bottom">
				<div class="container">
					<div class="row">
						<div class="logo-wrapper col-lg-6 col-md-6 col-sm-6 col-xs-6">
							<img src="https://jaxenter.de/wp-content/themes/jaxenter.de/images/logo-footer.png" alt="jaxenter.de" />
						</div>
						<div class="menu-wrapper col-lg-6 col-md-6 col-sm-6 col-xs-6">
							<ul id="menu-footer" class="menu"><li id="menu-item-16359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16359"><a href="http://sandsmedia.com/">Software &#038; Support Media Group</a></li>
<li id="menu-item-13783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13783"><a href="https://jaxenter.de/datenschutz">Datenschutz</a></li>
<li id="menu-item-13233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13233"><a href="https://jaxenter.de/impressum">Impressum</a></li>
</ul>						</div>
					</div>
				</div>
			</div>
		</footer>

		<script type="text/javascript">var templateDirUrl = 'https://jaxenter.de/wp-content/themes/jaxenter.de';</script>
		<script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/bootstrap.min.js"></script>
		<script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/bootstrap-select/dist/js/bootstrap-select.min.js"></script>
		<script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/functions.js"></script>
		
		<a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shCore.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushAS3.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushBash.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushColdFusion.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushClojure.js?ver=20090602'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushCpp.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushCSharp.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushCss.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushDelphi.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushDiff.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushErlang.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushFSharp.js?ver=20091003'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushGroovy.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushJava.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushJavaFX.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushJScript.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushLatex.js?ver=20090613'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushMatlabKey.js?ver=20091209'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushObjC.js?ver=20091207'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPerl.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPhp.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPlain.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPowerShell.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPython.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushR.js?ver=20100919'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushRuby.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushScala.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushSql.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushVb.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushXml.js?ver=3.0.9b'></script>
<script type='text/javascript'>
	(function(){
		var corecss = document.createElement('link');
		var themecss = document.createElement('link');
		var corecssurl = "https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/styles/shCore.css?ver=3.0.9b";
		if ( corecss.setAttribute ) {
				corecss.setAttribute( "rel", "stylesheet" );
				corecss.setAttribute( "type", "text/css" );
				corecss.setAttribute( "href", corecssurl );
		} else {
				corecss.rel = "stylesheet";
				corecss.href = corecssurl;
		}
		document.getElementsByTagName("head")[0].insertBefore( corecss, document.getElementById("syntaxhighlighteranchor") );
		var themecssurl = "https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/styles/shThemeMidnight.css?ver=3.0.9b";
		if ( themecss.setAttribute ) {
				themecss.setAttribute( "rel", "stylesheet" );
				themecss.setAttribute( "type", "text/css" );
				themecss.setAttribute( "href", themecssurl );
		} else {
				themecss.rel = "stylesheet";
				themecss.href = themecssurl;
		}
		//document.getElementById("syntaxhighlighteranchor").appendChild(themecss);
		document.getElementsByTagName("head")[0].insertBefore( themecss, document.getElementById("syntaxhighlighteranchor") );
	})();
	SyntaxHighlighter.config.strings.expandSource = '+ Quelltext aufklappen';
	SyntaxHighlighter.config.strings.help = '?';
	SyntaxHighlighter.config.strings.alert = 'SyntaxHighlighter\n\n';
	SyntaxHighlighter.config.strings.noBrush = 'Keine Syntax-Datei vorhanden für: ';
	SyntaxHighlighter.config.strings.brushNotHtmlScript = 'Die Syntax-Datei ist nicht für die „htmlscript” Option konfiguriert: ';
	SyntaxHighlighter.defaults['auto-links'] = false;
	SyntaxHighlighter.defaults['pad-line-numbers'] = false;
	SyntaxHighlighter.defaults['toolbar'] = false;
	SyntaxHighlighter.defaults['wrap-lines'] = false;
	SyntaxHighlighter.all();
</script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://jaxenter.de/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/jaxenter.de\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/bootstrap-for-contact-form-7/assets/dist/js/scripts.min.js?ver=1.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/jaxenter.de\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
	</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: jaxenter.de @ 2021-05-19 14:52:50 by W3 Total Cache
-->