<!DOCTYPE html>
<html lang="de-DE" prefix="og: http://ogp.me/ns#"><head>
		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1">

		<title>Angular 4.1, Kotlin 1.1.2 und GitLab 9.1 – unsere Top-Themen der Woche</title>
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://jaxenter.de/xmlrpc.php">
		<link rel="shortcut icon" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/favicon.ico" type="image/vnd.microsoft.icon" />
		<link href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,600,700|Lato:400,700|Source+Code+Pro:400,600' rel='stylesheet' type='text/css'>
		<link rel="stylesheet" type="text/css" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/stylesheets/bootstrap.min.css">
		<link rel="stylesheet" type="text/css" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/stylesheets/font-awesome.css">
		<link rel="stylesheet" type="text/css" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/stylesheets/screen.css">
		<link rel="stylesheet" type="text/css" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/bootstrap-select/dist/css/bootstrap-select.min.css">
		<script type="text/javascript">var templateDirUrl = 'https://jaxenter.de/wp-content/themes/jaxenter.de';</script>
                <script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/jquery.min.js"></script>	
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
		<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
		<![endif]-->
		
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Angular ist in Version 4.1 erschienen. Weitere Releases der Woche: JMeter 3.2, GitLab 9.1 und Kotlin 1.1.2. Wir fassen die News der Woche zusammen."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://jaxenter.de/angular-kotlin-gitlab-wochenrueckblick-56854" />
<meta property="og:locale" content="de_DE" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Angular 4.1, Kotlin 1.1.2 und GitLab 9.1 – unsere Top-Themen der Woche" />
<meta property="og:description" content="Angular ist in Version 4.1 erschienen. Weitere Releases der Woche: JMeter 3.2, GitLab 9.1 und Kotlin 1.1.2. Wir fassen die News der Woche zusammen." />
<meta property="og:url" content="https://jaxenter.de/angular-kotlin-gitlab-wochenrueckblick-56854" />
<meta property="og:site_name" content="JAXenter" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-05-02T09:03:08+00:00" />
<meta property="og:image" content="https://jaxenter.de/wp-content/uploads/2016/02/shutterstock_311465798.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="334" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="JAXenter &raquo; Angular 4.1, Kotlin 1.1.2 und GitLab 9.1  – unsere Top-Themen der Woche Kommentar-Feed" href="https://jaxenter.de/angular-kotlin-gitlab-wochenrueckblick-56854/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jaxenter.de\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://jaxenter.de/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css'  href='https://jaxenter.de/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://jaxenter.de/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://jaxenter.de/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.13 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-18197167-38', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://jaxenter.de/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://jaxenter.de/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jaxenter.de/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jaxenter.de/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://jaxenter.de/?p=56854' />
<link rel="alternate" type="application/json+oembed" href="https://jaxenter.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjaxenter.de%2Fangular-kotlin-gitlab-wochenrueckblick-56854" />
<link rel="alternate" type="text/xml+oembed" href="https://jaxenter.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjaxenter.de%2Fangular-kotlin-gitlab-wochenrueckblick-56854&#038;format=xml" />
	<style type="text/css">
		div.wpcf7 .screen-reader-response {
			display: none;
		}
		div.wpcf7 img.ajax-loader {
			border: none;
			vertical-align: middle;
			margin-left: 4px;
		}
		div.wpcf7 .form-inline img.ajax-loader {
			display: inline;
		}
		div.wpcf7 div.ajax-error {
			display: none;
		}
		div.wpcf7 .wpcf7-display-none {
			display: none;
		}
		div.wpcf7 .form-inline .form-group {
			max-width: 250px;
		}
		div.wpcf7 .input-group-addon img {
			height: 100%;
			width: auto;
			max-width: none !important;
			border-radius: 5px;
		}
		div.wpcf7 .input-group-addon.input-group-has-image {
			padding: 0;
		}
	</style>
	<style type="text/css" id="syntaxhighlighteranchor"></style>

		        
        <script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + 
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		
		<script type='text/javascript'>
		googletag.cmd.push(function() {
		googletag.defineSlot('/21339274/jaxenter.de_contentAD1_Wordpress', [300, 250], 'div-gpt-ad-1423038811881-0').addService(googletag.pubads());
		googletag.defineSlot('/21339274/jaxenter.de_contentAD2_Wordpress', [300, 250], 'div-gpt-ad-1423038811881-1').addService(googletag.pubads());
		googletag.defineSlot('/21339274/jaxenter.de_contentAD3_Wordpress', [300, 250], 'div-gpt-ad-1423038811881-2').addService(googletag.pubads());		
		googletag.defineSlot('/21339274/jaxenter.de_skyscraper1_Wordpress', [160, 600], 'div-gpt-ad-1423038811881-4').addService(googletag.pubads());
		googletag.defineSlot('/21339274/jaxenter.de_skyscraper2_Wordpress', [160, 600], 'div-gpt-ad-1423038811881-5').addService(googletag.pubads());
		googletag.pubads().collapseEmptyDivs(true);
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();				
		});
		</script>
        
        <script>
  		googletag.cmd.push(function() {
  		googletag.defineSlot('/21339274/jaxenter.de_leaderboard_Wordpress', [728, 90], 'div-gpt-ad-1423038811881-3')
		.addService(googletag.pubads())    
		.setCollapseEmptyDiv();
		  });
		</script>

			<script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/bootstrap-select/dist/js/bootstrap-select.min.js"></script>	
		
		<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
		<script type="text/javascript">
			window.cookieconsent_options = {"message":"Wir haben unsere Cookie-Policy geändert. Wir verwenden Cookies, um Ihnen die bestmögliche Surferfahrung auf unseren Webseiten zu bieten. Darunter fallen auch Cookies von Social-Media-Diensten, insofern Inhalte von diesen Diensten auf unseren Webseiten eingebettet sind. Diese Cookies können Ihre Nutzung unserer Webseiten tracken. Wir und unsere Partner verwenden ebenfalls Cookies, um sicherzustellen, dass Ihnen für Sie relevante Werbeinhalte gezeigt werden.","dismiss":"Verstanden","learnMore":"Mehr Infos","link":"https://jaxenter.de/datenschutz","theme":"dark-bottom"};
		</script>

		<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
		<!-- End Cookie Consent plugin -->
		
	</head>
	<body class="post-template-default single single-post postid-56854 single-format-standard">
		
        <header>    
        <div class="topbanner hidden-xs hidden-sm">
        	<div class="container">
					<!-- jaxenter.de_leaderboard_Wordpress -->
                    <div id='div-gpt-ad-1423038811881-3' style='width:100%; min-height:90px; margin:10px 0;'>
                    <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423038811881-3'); });
                    </script>
                    </div>
            </div>
         </div> 
        	<div class="topnav">
				<div class="container">
					<div class="row">
						<div class="logo-wrapper pull-left">
							<a href="https://jaxenter.de/" class="logo"></a>
						</div>

						<div class="menu-wrapper pull-left">
							<div class="visible-xs visible-sm">
								<button type="button" class="navbar-toggle">
									<span class="sr-only">Toggle navigation</span>
									<span class="icon-bar"></span>
									<span class="icon-bar"></span>
									<span class="icon-bar"></span>
								</button>
							</div>
							<div class="hidden-xs hidden-sm">
								
<div class="hidden-xs hidden-sm">
	<ul id="menu-menu" class="menu"><li id="menu-item-13610" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-13610"><a href="/">Home</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35"><a href="https://jaxenter.de/news">News</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://jaxenter.de/artikel">Artikel</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://jaxenter.de/events">Events</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://jaxenter.de/videos">Videos</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://jaxenter.de/magazine">Java Magazin</a></li>
<li id="menu-item-39337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39337"><a href="https://jax.de/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=menu">JAX 2017</a></li>
</ul></div>

							</div>
						</div>
						<div class="search-wrapper pull-right">
							<div class="clearfix">
								<div class="search-label pull-left">Suche</div>
								<div class="search-form pull-left">
									<form method="get" action="https://jaxenter.de/">
										<button class="search-button" id="searchbutton">
											<i class="icon icon-search"></i>
										</button>
										<input type="text" class="search-input" name="s" placeholder="Geben Sie bitte Ihren Suchbegriff ein" onblur="$('.search-wrapper').toggleClass('active');" />
									</form>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
           			<div class="container subnavigation hidden-xs hidden-sm">
		<div class="container">
				<ul id="menu-subnavi-general" class="menu"><li id="menu-item-16648" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16648"><a href="https://jaxenter.de/tag/java">Java</a></li>
<li id="menu-item-16649" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16649"><a href="https://jaxenter.de/tag/web">Web</a></li>
<li id="menu-item-33513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33513"><a href="https://jaxenter.de/tag/microservices">Microservices</a></li>
<li id="menu-item-16641" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16641"><a href="https://jaxenter.de/tag/agile">Agile</a></li>
<li id="menu-item-16645" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16645"><a href="https://jaxenter.de/tag/devops">DevOps</a></li>
<li id="menu-item-16644" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16644"><a href="https://jaxenter.de/tag/businesstechnology">Business Technology</a></li>
<li id="menu-item-16646" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16646"><a href="https://jaxenter.de/tag/eclipse">Eclipse</a></li>
<li id="menu-item-16642" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16642"><a href="https://jaxenter.de/tag/android">Android</a></li>
<li id="menu-item-16647" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16647"><a href="https://jaxenter.de/tag/internet-of-things">Internet of Things</a></li>
</ul>		</div>
	</div>
 
             </div>

			<div class="subnav hidden-xs hidden-sm">
                  <div class="announcement">
                    <div class="container">
                        <div class="row">
                            <div class="col-lg-8 col-md-8 mood-message-top">
                                                                                                            <span class="prefix">INFOGRAFIK:</span>
                                        
                                    <a href="https://jaxenter.de/pirates-of-the-jvm-die-infografik-54589?utm_source=jaxenter.de&utm_medium=pirates&utm_campaign=mood"><u>Pirates of the JVM - Alle Programmiersprachen der Java-Plattform im Überblick</u></a>                                                            </div>
                            <div class="col-lg-4 col-md-4 text-right hidden-sm hidden-xs">
                                <a href="https://www.facebook.com/JAXenter" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-facebook icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://twitter.com/jaxenter" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-twitter icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="http://vimeo.com/jaxtv" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-vimeo-square icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://jaxenter.de/feed" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-rss icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://www.youtube.com/user/VideosJAXenter " class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-youtube icon-stack-1x icon-inverse"></i>
	</span>
</a>


                            </div>
                        </div>
                    </div>
                </div>
		
		                <div class="highlights hidden-sm hidden-xs">
                    <div class="container">
                        <div class="row">
                                                                                                                            <div class="col-lg-4 col-md-4 col-sm-4">
                                        <div class="highlight clearfix">
                                                                                                                                        <div class="image">
                                                                                                    <img src="https://jaxenter.de/wp-content/uploads/2015/11/jax1-74x50.jpg" width="74" height="50" />
                                                </div>
                                                                                        <div class="text"><p class="title"><a href="https://jax.de/?utm_source=jaxenter.de&amp;utm_medium=referral&amp;utm_term=general&amp;utm_campaign=intext_general">JAX 2017: Die Konferenz für Java, Architektur- und Software-Innovation &#8211; 8. bis 12. Mai</a></p>
</div>
                                        </div>
                                    </div>
                                                                    <div class="col-lg-4 col-md-4 col-sm-4">
                                        <div class="highlight clearfix">
                                                                                                                                        <div class="image">
                                                                                                    <img src="https://jaxenter.de/wp-content/uploads/2015/03/entwicklerJobs_Logo_fuer_jaxenterDe_v1a.jpg" width="74" height="50" />
                                                </div>
                                                                                        <div class="text"><p><a href="https://entwickler.de/jobs/">Das Stellenportal für Software-Entwickler &#8211; jetzt mit Job Butler</a></p>
</div>
                                        </div>
                                    </div>
                                                                    <div class="col-lg-4 col-md-4 col-sm-4">
                                        <div class="highlight clearfix">
                                                                                                                                        <div class="image">
                                                                                                    <img src="https://jaxenter.de/wp-content/uploads/2016/11/DevOpsCon-Logo-schwarz2-150x96-74x50.jpg" width="74" height="50" />
                                                </div>
                                                                                        <div class="text"><p class="title"><a href="https://devopsconference.de/de/">DevOpsCon 2017: Continuous Delivery, Microservices, Docker, Clouds &amp; Lean Business</a></p>
</div>
                                        </div>
                                    </div>
                                                                                    </div>
                    </div>
                </div>
			

          </div>
		</header>

	<article class="post single">
							
		
		<div id="main" class="container">
			<div class="row">
				<div id="content" class="col-md-8 col-sm-12">
					
											<div class="old">
															<div class="tagline">Wochenrückblick KW 18</div>
														<h1 class="title">Angular 4.1, Kotlin 1.1.2 und GitLab 9.1  – unsere Top-Themen der Woche</h1>
						
															<div class="meta">
									<span class="date">
										<i class="icon icon-calendar-o"></i>
																				<time datetime="2017-05-02T09:03">2. Mai 2017</time>
									</span>

																			<span class="author">
											<i class="icon icon-user"></i>
											Kypriani Sinaris										</span>
																	</div>
							
															<div class="image">
									<img width="300" height="200" src="https://jaxenter.de/wp-content/uploads/2016/02/shutterstock_311465798.jpg" class="attachment-300x300 size-300x300 wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2016/02/shutterstock_311465798.jpg 500w, https://jaxenter.de/wp-content/uploads/2016/02/shutterstock_311465798-150x100.jpg 150w, https://jaxenter.de/wp-content/uploads/2016/02/shutterstock_311465798-300x200.jpg 300w, https://jaxenter.de/wp-content/uploads/2016/02/shutterstock_311465798-200x134.jpg 200w, https://jaxenter.de/wp-content/uploads/2016/02/shutterstock_311465798-170x114.jpg 170w, https://jaxenter.de/wp-content/uploads/2016/02/shutterstock_311465798-120x80.jpg 120w, https://jaxenter.de/wp-content/uploads/2016/02/shutterstock_311465798-74x50.jpg 74w, https://jaxenter.de/wp-content/uploads/2016/02/shutterstock_311465798-190x127.jpg 190w, https://jaxenter.de/wp-content/uploads/2016/02/shutterstock_311465798-180x120.jpg 180w" sizes="(max-width: 300px) 100vw, 300px" />									
									<div class="credits"><p>© Shutterstock.com / Bohbeh</p>
</div>
								</div>
														
															<div class="excerpt">
									<p>Wahrscheinlich aus reiner Vorfreude aufs lange Wochenende wurde in der vergangenen Woche ein Release nach dem anderen rausgehauen. Denn neben JMeter 3.2, GitLab 9.1 und Kotlin 1.1.2 gab es News für Angular- und TypeScript-Fans. Wir fassen Ihnen die Meldungen der letzten Woche – wie immer – im Wochenrückblick zusammen.</p>
								</div>
													</div>
					
					
					
					<div class="text">
						<h2>JMeter 3.2: Neues Logging mit SLF4J und Log4j</h2>
<p>In der neuen Version von JMeter 3.2 wurde unter anderem für das Logging auf SLF4J und Log4j migriert. Das hat Auswirkungen auf Konfiguration und Third-Party-Plug-ins. Was sich im Kern von JMeter noch geändert hat? Mehr dazu <a href="https://jaxenter.de/jmeter-3-2-logging-56412">in der ausführlichen News</a>.</p>
<h2>GitLab 9.1: Feedback und Canary Deployments</h2>
<p>GitLab 9.1 führt in der Enterprise-Edition-Premium (EEP) Service Desk ein. Außerdem unterstützt das CI/CD-Tool jetzt Canary Deployments auf Basis von Kubernetes. Aber auch der Community-Version wurden neue Features spendiert. Welche? Das erfahren Sie im Artikel zu <a href="https://jaxenter.de/gitlab-9-1-56457">GitLab 9.1</a>.</p>
<h2>Kotlin 1.1.2 erschienen: Gute Nachrichten für Maven-Nutzer</h2>
<p>Das aktuelle Update auf <a href="https://jaxenter.de/kotlin-trifft-einen-wunden-punkt-der-android-entwickler-34973">Kotlin 1.1.2</a> bringt vor allem Performance-Verbesserungen für den Compiler mit sich. Außerdem haben die Entwickler den Tools neue Features spendiert. Ein Schwerpunkt bei den 1.1.x-Updates liegt auf der Performance-Verbesserung des IntelliJ IDEA Plug-ins.</p>
<h2>Google Dart: Version 1.23 erschienen</h2>
<p>In der neuen Version von Google Dart wurde eine verbesserte Unterstützung des Strong Modes implementiert. Damit ist unter anderem möglich, Datenfelder zu überschreiben, ohne sie mit <em>@virtual</em> zu taggen. Was Dart 1.23 neben dem Strong Mode noch zu bieten hat, erfahren Sie <a href="https://jaxenter.de/google-dart-2-21012">hier</a>.</p>
<h2>Angular 4.1 bringt Unterstützung für TypeScript 2.3</h2>
<p>Angular 4.1 bringt den vollständigen Support für TypeScript 2.2 und 2.3. Aber auch wenn Sie noch auf TypeScript 2.1 setzen, keine Sorge: Denn der mit Angular 4 eingeführte Support ist weiterhin garantiert. Mit unserem <a href="https://jaxenter.de/weg-zu-angular-5-56015">Update-Artikel zu Angular</a> bleiben Sie immer auf dem neusten Stand.</p>
<h2>TypeScript 2.3 ist da</h2>
<p>Zu den Neuerungen in TypeScript 2.3 zählt die Möglichkeit zum Type-Checking in JavaScript-Dateien. Schon seit einiger Zeit bietet TypeScript die Option, nach und nach Dateien mithilfe des <em>&#8211;allowJS</em>-Flags von JavaScript zu TypeScript zu migrieren. Was TypeScript 2.3 noch mit sich bringt, erfahren Sie <a href="https://jaxenter.de/typescript-2-3-ist-da-56840">in der ausführlichen News</a>.</p>
<div class="boxed">
<p><strong>Weitere Must-Reads der Woche</strong>:</p>
<ul>
<li>Und tschüss! <a href="https://jaxenter.de/tech-unternehmen-job-wechsel-56833">Wie Tech-Unternehmen ihre Mitarbeiter vergraulen und was das kostet</a></li>
<li>Airbnb: <a href="https://jaxenter.de/airbnb-react-sketch-56828">Unternehmen stellt Library React Sketch.app Open Source</a></li>
<li>Java ist nicht tot – netter Versuch! <a href="https://jaxenter.de/java-nicht-tot-56781">Aber Java ist relevant wie eh und je</a></li>
<li>Marketing versus IT: <a href="https://jaxenter.de/marketing-it-54972">Gegner oder Dreamteam?</a></li>
<li>Interview mit Uwe Friedrichsen: <a href="https://jaxenter.de/you-build-it-you-run-it-missbraucht-56572">„You build it, you run it!“ wird machtpolitisch missbraucht</a></li>
</ul>
</div>
					</div>
					
										
					
					
					<div class="social-icons">
						
						<a href="https://www.facebook.com/sharer/sharer.php?u=https://jaxenter.de/angular-kotlin-gitlab-wochenrueckblick-56854" target="_blank" class="social-icon facebook">
							<div class="icon"><i class="icon icon-facebook"></i></div>
							<div class="count"><span class="num-shares" data-platform-key="facebook" data-platform-name="0" data-url="https://jaxenter.de/angular-kotlin-gitlab-wochenrueckblick-56854" data-url-old=""></span></div>
						</a>
						<a href="https://twitter.com/home?status=Angular 4.1, Kotlin 1.1.2 und GitLab 9.1  – unsere Top-Themen der Woche - https://jaxenter.de/angular-kotlin-gitlab-wochenrueckblick-56854" target="_blank" class="social-icon twitter">
							<div class="icon"><i class="icon icon-twitter"></i></div>
							<div class="count"><span class="num-shares" data-platform-key="twitter" data-platform-name="0" data-url="https://jaxenter.de/angular-kotlin-gitlab-wochenrueckblick-56854" data-url-old=""></span></div>
						</a>
						<a href="https://plus.google.com/share?url=https://jaxenter.de/angular-kotlin-gitlab-wochenrueckblick-56854" target="_blank" class="social-icon googleplus">
							<div class="icon"><i class="icon icon-google-plus"></i></div>
							<div class="count"><span class="num-shares" data-platform-key="googleplus" data-platform-name="0" data-url="https://jaxenter.de/angular-kotlin-gitlab-wochenrueckblick-56854" data-url-old=""></span></div>
						</a>
					
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://jaxenter.de/angular-kotlin-gitlab-wochenrueckblick-56854" target="_blank" class="social-icon linkedin">
							<div class="icon"><i class="icon icon-linkedin"></i></div>
							<div class="count"><span class="num-shares" data-platform-key="linkedin" data-platform-name="0" data-url="https://jaxenter.de/angular-kotlin-gitlab-wochenrueckblick-56854" data-url-old=""></span></div>
						</a>
					</div>

					 
						<div class="post-article-box author-box">
							<div class="box-headline">Geschrieben von</div>
							<div class="container-fluid no-padding">
																	<div class="author-row row">
										<div class="author-image col-lg-2 col-sm-2 col-xs-4">
											<img src="https://jaxenter.de/wp-content/uploads/2017/03/anni_sinaris-130x130.png" width="96" height="96" alt="Kypriani Sinaris" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" />										</div>
										<div class="author-info col-lg-10 col-sm-10 col-xs-8">
											<div class="author-name">Kypriani Sinaris</div>

																							<div class="author-description">
													Kypriani Sinaris studierte Kognitive Linguistik an der Goethe Universität Frankfurt am Main. Seit 2015 ist sie Redakteurin bei JAXenter und dem Java Magazin.												</div>
																				
																							<div class="author-more"><a href="https://jaxenter.de/author/kypriani-sinaris">Alle Beiträge von Kypriani Sinaris</a></div>
																					</div>
									</div>
															</div>
						</div>
					
					
							<div class="related-posts">
								<div class='yarpp-related yarpp-related-none'>
</div>
							</div>

															<div class="post-article-box comments-wrapper">
						<div class="box-headline">Kommentare</div>
													
<div class="comment-form-wrapper">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Schreibe einen Kommentar <small><a rel="nofollow" id="cancel-comment-reply-link" href="/angular-kotlin-gitlab-wochenrueckblick-56854#respond" style="display:none;">Antworten abbrechen</a></small></h3>			<form action="https://jaxenter.de/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Deine E-Mail-Adresse wird nicht veröffentlicht.</span></p><p class="comment-form-comment"><label for="comment">Kommentar</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">E-Mail</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Kommentar abschicken" /> <input type='hidden' name='comment_post_ID' value='56854' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4917d3301f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="198"/></p>			</form>
			</div><!-- #respond -->
	</div>

											</div>
									</div>
				<div id="sidebar" class="col-md-4 col-sm-12">
					<div id="text-16" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="text-12" class="widget widget_text">			<div class="textwidget"><iframe src="https://jax.de/session-qualification/speakerbox_jaxenter/?layout=sidebarfeed" width="350" height="730" style="margin:0px; padding:0px; overflow:hidden; border:none;" scrolling="no"></iframe></div>
		</div><div id="aktuelle_magazine-4" class="widget widget_aktuelle_magazine"><p class="widget-title">Aktuelle Magazine</p><div class="aktuelle-ausgaben-wrapper"><div class="aktuelle-ausgabe clearfix"><div class="image"><a href="https://jaxenter.de/magazine/java-magazin"><img width="150" height="212" src="https://jaxenter.de/wp-content/uploads/2017/03/Java-Magazin-5-17_Cover_595x842.jpg" class="attachment-150x300 size-150x300 wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2017/03/Java-Magazin-5-17_Cover_595x842.jpg 595w, https://jaxenter.de/wp-content/uploads/2017/03/Java-Magazin-5-17_Cover_595x842-106x150.jpg 106w, https://jaxenter.de/wp-content/uploads/2017/03/Java-Magazin-5-17_Cover_595x842-212x300.jpg 212w, https://jaxenter.de/wp-content/uploads/2017/03/Java-Magazin-5-17_Cover_595x842-200x283.jpg 200w, https://jaxenter.de/wp-content/uploads/2017/03/Java-Magazin-5-17_Cover_595x842-170x241.jpg 170w, https://jaxenter.de/wp-content/uploads/2017/03/Java-Magazin-5-17_Cover_595x842-57x80.jpg 57w, https://jaxenter.de/wp-content/uploads/2017/03/Java-Magazin-5-17_Cover_595x842-92x130.jpg 92w, https://jaxenter.de/wp-content/uploads/2017/03/Java-Magazin-5-17_Cover_595x842-180x255.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="body"><div class="title"><a href="https://jaxenter.de/magazine/java-magazin">Java Magazin</a></div><div class="button"><a href="https://jaxenter.de/magazine/java-magazin" class="button">Alle Infos</a></a></div></div></div><div class="aktuelle-ausgabe clearfix"><div class="image"><a href="https://jaxenter.de/magazine/business-technology"><img width="150" height="212" src="https://jaxenter.de/wp-content/uploads/2017/02/BT-Magazin-1-17_Cover_595x842.jpg" class="attachment-150x300 size-150x300 wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2017/02/BT-Magazin-1-17_Cover_595x842.jpg 595w, https://jaxenter.de/wp-content/uploads/2017/02/BT-Magazin-1-17_Cover_595x842-106x150.jpg 106w, https://jaxenter.de/wp-content/uploads/2017/02/BT-Magazin-1-17_Cover_595x842-212x300.jpg 212w, https://jaxenter.de/wp-content/uploads/2017/02/BT-Magazin-1-17_Cover_595x842-200x283.jpg 200w, https://jaxenter.de/wp-content/uploads/2017/02/BT-Magazin-1-17_Cover_595x842-170x241.jpg 170w, https://jaxenter.de/wp-content/uploads/2017/02/BT-Magazin-1-17_Cover_595x842-57x80.jpg 57w, https://jaxenter.de/wp-content/uploads/2017/02/BT-Magazin-1-17_Cover_595x842-92x130.jpg 92w, https://jaxenter.de/wp-content/uploads/2017/02/BT-Magazin-1-17_Cover_595x842-180x255.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="body"><div class="title"><a href="https://jaxenter.de/magazine/business-technology">Business Technology Magazin</a></div><div class="button"><a href="https://jaxenter.de/magazine/business-technology" class="button">Alle Infos</a></a></div></div></div><div class="aktuelle-ausgabe clearfix"><div class="image"><a href="https://jaxenter.de/magazine/eclipse-magazin"><img width="150" height="212" src="https://jaxenter.de/wp-content/uploads/2016/03/ECM-Magazin-3-16_Cover_595x842-e1471272115384.jpg" class="attachment-150x300 size-150x300 wp-post-image" alt="" /></a></div><div class="body"><div class="title"><a href="https://jaxenter.de/magazine/eclipse-magazin">Eclipse Magazin</a></div><div class="button"><a href="https://jaxenter.de/magazine/eclipse-magazin" class="button">Alle Infos</a></a></div></div></div></div></div><div id="polls-widget-3" class="widget widget_polls-widget"><p class="widget-title">Polls</p><div id="polls-22" class="wp-polls">
	<form id="polls_form_22" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_22_nonce" name="wp-polls-nonce" value="d6cafb9c32" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="22" /></p>
		<p><strong>Arbeitest du im Home Office?</strong></p><div id="polls-22-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-162" name="poll_22" value="162" /> <label for="poll-answer-162">Ja, hauptsächlich.</label></li>
		<li><input type="radio" id="poll-answer-163" name="poll_22" value="163" /> <label for="poll-answer-163">Ja, aber eher selten.</label></li>
		<li><input type="radio" id="poll-answer-164" name="poll_22" value="164" /> <label for="poll-answer-164">Nein, will ich auch nicht.</label></li>
		<li><input type="radio" id="poll-answer-165" name="poll_22" value="165" /> <label for="poll-answer-165">Nein, würde ich aber gerne.</label></li>
		</ul>
<div class="text-center"><a href="#" class="btn btn-info btn-sm button" onclick="poll_vote(22);"  ><span class="glyphicon glyphicon-ok" aria-hidden="true"></span> VOTE</a></div></div>
	</form>
</div>
<div id="polls-22-loading" class="wp-polls-loading"><img src="https://jaxenter.de/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div><div id="bwp_recent_comments-2" class="widget bwp-rc-widget"><p class="widget-title">Letzte Kommentare</p>
		<ul class="bwp-rc-ulist">
<li class="recent-comment"><span class="recent-comment-avatar"><img src="https://jaxenter.de/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" /></span><span class="recent-comment-single"><span class="recent-comment-author">Dirk</span><span class="recent-comment-text"> Wie oft ist die Entwicklung schneller als die Veröffentlichung eines Artikels. Die aktuelle Version der NatTable ist 1.5. 🙂 </span> <a href="https://jaxenter.de/eclipse-nattable-56659#comment-162160" title="Comment on Lagebericht Eclipse-IDE: Bessere Tabellen dank NatTable"><strong>Lagebericht Eclipse-IDE: Bessere Tabellen dank NatTable</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img src="https://jaxenter.de/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" /></span><span class="recent-comment-single"><span class="recent-comment-author">jim</span><span class="recent-comment-text"> "Java hat damals versucht, mit Bytecode und einer Ausführungsumgebung (JVM) das „Nicht-alles-nativ-schreiben-müssen“-Dilemma zu lösen – ist jedoch bekanntermaßen gescheitert." Sun ist mit dem damaligen Vorhaben... </span> <a href="https://jaxenter.de/angular-2-html5-javascript-weyer-44659#comment-161857" title="Comment on &quot;Angular 2 &amp; Co. meistern besser, woran Java scheiterte: Write once, run anywhere&quot;"><strong>"Angular 2 & Co. meistern besser, woran Java scheiterte: Write once, run anywhere"</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img src="https://jaxenter.de/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" /></span><span class="recent-comment-single"><span class="recent-comment-author">ein münchner</span><span class="recent-comment-text"> M, 26, München, 200MA JS Entwickler 53k p.a. 4J. Berufserfahrung </span> <a href="https://jaxenter.de/die-top-17-programmiersprachen-nachfrage-und-gehalt-379#comment-161091" title="Comment on Die Top-17-Programmiersprachen: Nachfrage und Gehalt"><strong>Die Top-17-Programmiersprachen: Nachfrage und Gehalt</strong></a></span></li>
		</ul>
</div><div id="tag-widget-2" class="widget TagWidget"><a href="https://jaxenter.de/tag/kolumne"><p class="widget-title">Kolumnen</p></a><ul class = "posts-by-tag-list"><li class="posts-by-tag-item Android Kolumne Mobile Planet Android" id="posts-by-tag-item-56398"><a class="thumb" href="https://jaxenter.de/planet-android-huaweis-schwierige-zukunft-lineageos-56398" title="Planet Android: Android Wear 2.0 in der Warteschleife, Huaweis schwierige Zukunft und LineageOS Update"  ><img width="150" height="100" src="https://jaxenter.de/wp-content/uploads/2016/03/jaxenter_Kolumne_Android_33421_v2-300x200-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Planet Android" srcset="https://jaxenter.de/wp-content/uploads/2016/03/jaxenter_Kolumne_Android_33421_v2-300x200-150x100.jpg 150w, https://jaxenter.de/wp-content/uploads/2016/03/jaxenter_Kolumne_Android_33421_v2-300x200.jpg 300w, https://jaxenter.de/wp-content/uploads/2016/03/jaxenter_Kolumne_Android_33421_v2-300x200-200x133.jpg 200w, https://jaxenter.de/wp-content/uploads/2016/03/jaxenter_Kolumne_Android_33421_v2-300x200-170x113.jpg 170w, https://jaxenter.de/wp-content/uploads/2016/03/jaxenter_Kolumne_Android_33421_v2-300x200-120x80.jpg 120w, https://jaxenter.de/wp-content/uploads/2016/03/jaxenter_Kolumne_Android_33421_v2-300x200-74x50.jpg 74w, https://jaxenter.de/wp-content/uploads/2016/03/jaxenter_Kolumne_Android_33421_v2-300x200-190x127.jpg 190w, https://jaxenter.de/wp-content/uploads/2016/03/jaxenter_Kolumne_Android_33421_v2-300x200-180x120.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/planet-android-huaweis-schwierige-zukunft-lineageos-56398">Planet Android: Android Wear 2.0 in der Warteschleife, Huaweis schwierige Zukunft und LineageOS Update</a></li><li class="posts-by-tag-item Bitcoin Bitcoin Flipping Karriere Kolumne" id="posts-by-tag-item-56335"><a class="thumb" href="https://jaxenter.de/bitcoin-flipping-blockchain-gefragter-denn-je-56335" title="Bitcoin Flipping: Darum verkaufen sich Bitcoins nicht mehr, die Blockchain aber schon"  ><img width="150" height="150" src="https://jaxenter.de/wp-content/uploads/2017/04/shutterstock_623791688-350x350-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2017/04/shutterstock_623791688-350x350-150x150.jpg 150w, https://jaxenter.de/wp-content/uploads/2017/04/shutterstock_623791688-350x350-300x300.jpg 300w, https://jaxenter.de/wp-content/uploads/2017/04/shutterstock_623791688-350x350-200x200.jpg 200w, https://jaxenter.de/wp-content/uploads/2017/04/shutterstock_623791688-350x350-170x170.jpg 170w, https://jaxenter.de/wp-content/uploads/2017/04/shutterstock_623791688-350x350-80x80.jpg 80w, https://jaxenter.de/wp-content/uploads/2017/04/shutterstock_623791688-350x350-130x130.jpg 130w, https://jaxenter.de/wp-content/uploads/2017/04/shutterstock_623791688-350x350-180x180.jpg 180w, https://jaxenter.de/wp-content/uploads/2017/04/shutterstock_623791688-350x350.jpg 350w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/bitcoin-flipping-blockchain-gefragter-denn-je-56335">Bitcoin Flipping: Darum verkaufen sich Bitcoins nicht mehr, die Blockchain aber schon</a></li><li class="posts-by-tag-item Java JUG Alert Kolumne" id="posts-by-tag-item-56215"><a class="thumb" href="https://jaxenter.de/jug-alert-java-9-project-jigsaw-56215" title="JUG Alert: Java 9, Project Jigsaw &#038; die aktuellen Termine"  ><img width="150" height="100" src="https://jaxenter.de/wp-content/uploads/2016/06/JUG_Aller_Kolumne_web_36297_rotlicht_cape_je_blau-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2016/06/JUG_Aller_Kolumne_web_36297_rotlicht_cape_je_blau-150x100.jpg 150w, https://jaxenter.de/wp-content/uploads/2016/06/JUG_Aller_Kolumne_web_36297_rotlicht_cape_je_blau.jpg 300w, https://jaxenter.de/wp-content/uploads/2016/06/JUG_Aller_Kolumne_web_36297_rotlicht_cape_je_blau-200x133.jpg 200w, https://jaxenter.de/wp-content/uploads/2016/06/JUG_Aller_Kolumne_web_36297_rotlicht_cape_je_blau-170x113.jpg 170w, https://jaxenter.de/wp-content/uploads/2016/06/JUG_Aller_Kolumne_web_36297_rotlicht_cape_je_blau-120x80.jpg 120w, https://jaxenter.de/wp-content/uploads/2016/06/JUG_Aller_Kolumne_web_36297_rotlicht_cape_je_blau-74x50.jpg 74w, https://jaxenter.de/wp-content/uploads/2016/06/JUG_Aller_Kolumne_web_36297_rotlicht_cape_je_blau-190x127.jpg 190w, https://jaxenter.de/wp-content/uploads/2016/06/JUG_Aller_Kolumne_web_36297_rotlicht_cape_je_blau-180x120.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/jug-alert-java-9-project-jigsaw-56215">JUG Alert: Java 9, Project Jigsaw & die aktuellen Termine</a></li><li class="posts-by-tag-item Inside IoT Internet of Things Kolumne" id="posts-by-tag-item-56216"><a class="thumb" href="https://jaxenter.de/amazon-alexa-skill-zerophone-raspberry-turk-56216" title="Inside IoT: Amazon Alexa Skill Update, ZeroPhone &#038; Raspberry Turk"  ><img width="150" height="75" src="https://jaxenter.de/wp-content/uploads/2017/04/shutterstock_592602959-900x450-150x75.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2017/04/shutterstock_592602959-900x450-150x75.jpg 150w, https://jaxenter.de/wp-content/uploads/2017/04/shutterstock_592602959-900x450-300x150.jpg 300w, https://jaxenter.de/wp-content/uploads/2017/04/shutterstock_592602959-900x450-768x384.jpg 768w, https://jaxenter.de/wp-content/uploads/2017/04/shutterstock_592602959-900x450-200x100.jpg 200w, https://jaxenter.de/wp-content/uploads/2017/04/shutterstock_592602959-900x450-170x85.jpg 170w, https://jaxenter.de/wp-content/uploads/2017/04/shutterstock_592602959-900x450-120x60.jpg 120w, https://jaxenter.de/wp-content/uploads/2017/04/shutterstock_592602959-900x450-190x95.jpg 190w, https://jaxenter.de/wp-content/uploads/2017/04/shutterstock_592602959-900x450-180x90.jpg 180w, https://jaxenter.de/wp-content/uploads/2017/04/shutterstock_592602959-900x450.jpg 900w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/amazon-alexa-skill-zerophone-raspberry-turk-56216">Inside IoT: Amazon Alexa Skill Update, ZeroPhone & Raspberry Turk</a></li><li class="posts-by-tag-item Kolumne Testen &amp; Qualität" id="posts-by-tag-item-56149"><a class="thumb" href="https://jaxenter.de/ui-testing-kolumne-56149" title="Warum alle UI Testing hassen&#8230; und warum der schlechte Ruf (teilweise) nicht verdient ist!"  ><img width="150" height="126" src="https://jaxenter.de/wp-content/uploads/2017/04/ui-testing-150x126.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2017/04/ui-testing-150x126.jpg 150w, https://jaxenter.de/wp-content/uploads/2017/04/ui-testing-300x253.jpg 300w, https://jaxenter.de/wp-content/uploads/2017/04/ui-testing-768x647.jpg 768w, https://jaxenter.de/wp-content/uploads/2017/04/ui-testing-200x169.jpg 200w, https://jaxenter.de/wp-content/uploads/2017/04/ui-testing-170x143.jpg 170w, https://jaxenter.de/wp-content/uploads/2017/04/ui-testing-95x80.jpg 95w, https://jaxenter.de/wp-content/uploads/2017/04/ui-testing-154x130.jpg 154w, https://jaxenter.de/wp-content/uploads/2017/04/ui-testing-180x152.jpg 180w, https://jaxenter.de/wp-content/uploads/2017/04/ui-testing.jpg 800w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/ui-testing-kolumne-56149">Warum alle UI Testing hassen... und warum der schlechte Ruf (teilweise) nicht verdient ist!</a></li></ul></div><div id="newsletter-2" class="widget widget_newsletter"><p class="widget-title">Newsletter</p><div class="newsletter"><p class="newsletter-icon pull-left"><a href="https://jaxenter.de/newsletter"><img src="https://jaxenter.de/wp-content/themes/jaxenter.de/images/icon-newsletter.jpg" alt="Newsletter" /></a></p><p class="newsletter-info"><a href="https://jaxenter.de/newsletter">Alle Neuigkeiten die wichtig sind, mit dem JAXenter Newsletter!</a></p><p><a href="https://jaxenter.de/newsletter">Jetzt bestellen!</a></p></div></div><div id="text-4" class="widget widget_text">			<div class="textwidget"><!-- jaxenter.de_contentAD1_Wordpress -->
<div id='div-gpt-ad-1423038811881-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423038811881-0'); });
</script>
</div></div>
		</div><div id="featured_posts-2" class="widget widget_featured_posts"><p class="widget-title">Featured Posts</p><ul class="featured-posts-list"><li class="clearfix"><div class="thumb"><a href="https://jaxenter.de/spring-boot-aws-lambda-56575"><img width="97" height="80" src="https://jaxenter.de/wp-content/uploads/2017/04/spring-boot-aws-lambda-1-97x80.jpg" class="attachment-widget-featured size-widget-featured wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2017/04/spring-boot-aws-lambda-1-97x80.jpg 97w, https://jaxenter.de/wp-content/uploads/2017/04/spring-boot-aws-lambda-1-150x124.jpg 150w, https://jaxenter.de/wp-content/uploads/2017/04/spring-boot-aws-lambda-1-300x248.jpg 300w, https://jaxenter.de/wp-content/uploads/2017/04/spring-boot-aws-lambda-1-768x636.jpg 768w, https://jaxenter.de/wp-content/uploads/2017/04/spring-boot-aws-lambda-1-200x166.jpg 200w, https://jaxenter.de/wp-content/uploads/2017/04/spring-boot-aws-lambda-1-170x141.jpg 170w, https://jaxenter.de/wp-content/uploads/2017/04/spring-boot-aws-lambda-1-157x130.jpg 157w, https://jaxenter.de/wp-content/uploads/2017/04/spring-boot-aws-lambda-1-180x149.jpg 180w, https://jaxenter.de/wp-content/uploads/2017/04/spring-boot-aws-lambda-1.jpg 1000w" sizes="(max-width: 97px) 100vw, 97px" /></a></div><div class="title"><a href="https://jaxenter.de/spring-boot-aws-lambda-56575">Von Spring Boot nach AWS Lambda &#8211; das Experiment</a></div></li><li class="clearfix"><div class="thumb"><a href="https://jaxenter.de/stack-overflow-nachts-coden-56497"><img width="120" height="80" src="https://jaxenter.de/wp-content/uploads/2017/04/stackoverflowstatistik-120x80.jpg" class="attachment-widget-featured size-widget-featured wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2017/04/stackoverflowstatistik-120x80.jpg 120w, https://jaxenter.de/wp-content/uploads/2017/04/stackoverflowstatistik-150x100.jpg 150w, https://jaxenter.de/wp-content/uploads/2017/04/stackoverflowstatistik-300x200.jpg 300w, https://jaxenter.de/wp-content/uploads/2017/04/stackoverflowstatistik-200x134.jpg 200w, https://jaxenter.de/wp-content/uploads/2017/04/stackoverflowstatistik-170x114.jpg 170w, https://jaxenter.de/wp-content/uploads/2017/04/stackoverflowstatistik-74x50.jpg 74w, https://jaxenter.de/wp-content/uploads/2017/04/stackoverflowstatistik-190x127.jpg 190w, https://jaxenter.de/wp-content/uploads/2017/04/stackoverflowstatistik-180x120.jpg 180w, https://jaxenter.de/wp-content/uploads/2017/04/stackoverflowstatistik.jpg 500w" sizes="(max-width: 120px) 100vw, 120px" /></a></div><div class="title"><a href="https://jaxenter.de/stack-overflow-nachts-coden-56497">Stack Overflow weiß, wie du letzte Nacht programmiert hast</a></div></li><li class="clearfix"><div class="thumb"><a href="https://jaxenter.de/react-fiber-angular-56400"><img width="120" height="63" src="https://jaxenter.de/wp-content/uploads/2017/04/React-versus-Angular-1-120x63.jpg" class="attachment-widget-featured size-widget-featured wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2017/04/React-versus-Angular-1-120x63.jpg 120w, https://jaxenter.de/wp-content/uploads/2017/04/React-versus-Angular-1-150x78.jpg 150w, https://jaxenter.de/wp-content/uploads/2017/04/React-versus-Angular-1-300x156.jpg 300w, https://jaxenter.de/wp-content/uploads/2017/04/React-versus-Angular-1-768x400.jpg 768w, https://jaxenter.de/wp-content/uploads/2017/04/React-versus-Angular-1-200x104.jpg 200w, https://jaxenter.de/wp-content/uploads/2017/04/React-versus-Angular-1-170x89.jpg 170w, https://jaxenter.de/wp-content/uploads/2017/04/React-versus-Angular-1-190x99.jpg 190w, https://jaxenter.de/wp-content/uploads/2017/04/React-versus-Angular-1-180x94.jpg 180w, https://jaxenter.de/wp-content/uploads/2017/04/React-versus-Angular-1.jpg 1000w" sizes="(max-width: 120px) 100vw, 120px" /></a></div><div class="title"><a href="https://jaxenter.de/react-fiber-angular-56400">React Fiber versus Angular &#8211; wer gewinnt?</a></div></li><li class="clearfix"><div class="thumb"><a href="https://jaxenter.de/rockstar-entwickler-56391"><img width="120" height="60" src="https://jaxenter.de/wp-content/uploads/2017/04/shutterstock_273152309-900x450-120x60.jpg" class="attachment-widget-featured size-widget-featured wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2017/04/shutterstock_273152309-900x450-120x60.jpg 120w, https://jaxenter.de/wp-content/uploads/2017/04/shutterstock_273152309-900x450-150x75.jpg 150w, https://jaxenter.de/wp-content/uploads/2017/04/shutterstock_273152309-900x450-300x150.jpg 300w, https://jaxenter.de/wp-content/uploads/2017/04/shutterstock_273152309-900x450-768x384.jpg 768w, https://jaxenter.de/wp-content/uploads/2017/04/shutterstock_273152309-900x450-200x100.jpg 200w, https://jaxenter.de/wp-content/uploads/2017/04/shutterstock_273152309-900x450-170x85.jpg 170w, https://jaxenter.de/wp-content/uploads/2017/04/shutterstock_273152309-900x450-190x95.jpg 190w, https://jaxenter.de/wp-content/uploads/2017/04/shutterstock_273152309-900x450-180x90.jpg 180w, https://jaxenter.de/wp-content/uploads/2017/04/shutterstock_273152309-900x450.jpg 900w" sizes="(max-width: 120px) 100vw, 120px" /></a></div><div class="title"><a href="https://jaxenter.de/rockstar-entwickler-56391">Rockstar werden: Das macht richtig gute Entwickler aus!</a></div></li></ul></div><div id="tag-widget-7" class="widget TagWidget"><a href="https://jaxenter.de/tag/w-jax-2016"><p class="widget-title">W-JAX 2016</p></a><ul class = "posts-by-tag-list"><li class="posts-by-tag-item Angular 2 Frameworks Java JavaScript W-JAX 2016" id="posts-by-tag-item-56878"><a class="thumb" href="https://jaxenter.de/cross-plattform-anwendungen-angular-cordova-electron-56878" title="&#8222;Write once, run anywhere&#8220; – Cross-Plattform-Anwendungen mit Angular, Cordova und Electron"  ><img width="150" height="84" src="https://jaxenter.de/wp-content/uploads/2017/05/weyersession-150x84.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2017/05/weyersession-150x84.png 150w, https://jaxenter.de/wp-content/uploads/2017/05/weyersession-300x168.png 300w, https://jaxenter.de/wp-content/uploads/2017/05/weyersession-768x431.png 768w, https://jaxenter.de/wp-content/uploads/2017/05/weyersession-200x112.png 200w, https://jaxenter.de/wp-content/uploads/2017/05/weyersession-170x95.png 170w, https://jaxenter.de/wp-content/uploads/2017/05/weyersession-120x67.png 120w, https://jaxenter.de/wp-content/uploads/2017/05/weyersession-190x107.png 190w, https://jaxenter.de/wp-content/uploads/2017/05/weyersession-180x101.png 180w, https://jaxenter.de/wp-content/uploads/2017/05/weyersession.png 955w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/cross-plattform-anwendungen-angular-cordova-electron-56878">"Write once, run anywhere" – Cross-Plattform-Anwendungen mit Angular, Cordova und Electron</a></li><li class="posts-by-tag-item Microservices W-JAX 2016" id="posts-by-tag-item-50703"><a class="thumb" href="https://jaxenter.de/microservices-ohne-esoterik-50703" title="Microservices ohne Esoterik &#8211; JAX TV mit Adam Bien"  ><img width="150" height="84" src="https://jaxenter.de/wp-content/uploads/2016/12/Adam-Bien-150x84.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2016/12/Adam-Bien-150x84.png 150w, https://jaxenter.de/wp-content/uploads/2016/12/Adam-Bien-300x167.png 300w, https://jaxenter.de/wp-content/uploads/2016/12/Adam-Bien-768x429.png 768w, https://jaxenter.de/wp-content/uploads/2016/12/Adam-Bien-200x112.png 200w, https://jaxenter.de/wp-content/uploads/2016/12/Adam-Bien-170x95.png 170w, https://jaxenter.de/wp-content/uploads/2016/12/Adam-Bien-120x67.png 120w, https://jaxenter.de/wp-content/uploads/2016/12/Adam-Bien-190x106.png 190w, https://jaxenter.de/wp-content/uploads/2016/12/Adam-Bien-180x100.png 180w, https://jaxenter.de/wp-content/uploads/2016/12/Adam-Bien.png 962w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/microservices-ohne-esoterik-50703">Microservices ohne Esoterik - JAX TV mit Adam Bien</a></li><li class="posts-by-tag-item Business W-JAX 2016" id="posts-by-tag-item-56077"><a class="thumb" href="https://jaxenter.de/fokus-schmidt-wjax-video-56077" title="Fokus: Der größte Hebel zum Erfolg"  ><img width="150" height="83" src="https://jaxenter.de/wp-content/uploads/2017/04/stephan-schmidt-wjax-150x83.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2017/04/stephan-schmidt-wjax-150x83.png 150w, https://jaxenter.de/wp-content/uploads/2017/04/stephan-schmidt-wjax-300x166.png 300w, https://jaxenter.de/wp-content/uploads/2017/04/stephan-schmidt-wjax-768x425.png 768w, https://jaxenter.de/wp-content/uploads/2017/04/stephan-schmidt-wjax-1024x567.png 1024w, https://jaxenter.de/wp-content/uploads/2017/04/stephan-schmidt-wjax-200x111.png 200w, https://jaxenter.de/wp-content/uploads/2017/04/stephan-schmidt-wjax-170x94.png 170w, https://jaxenter.de/wp-content/uploads/2017/04/stephan-schmidt-wjax-120x66.png 120w, https://jaxenter.de/wp-content/uploads/2017/04/stephan-schmidt-wjax-190x105.png 190w, https://jaxenter.de/wp-content/uploads/2017/04/stephan-schmidt-wjax-180x100.png 180w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/fokus-schmidt-wjax-video-56077">Fokus: Der größte Hebel zum Erfolg</a></li><li class="posts-by-tag-item Interview Java EE Microservices W-JAX 2016" id="posts-by-tag-item-49308"><a class="thumb" href="https://jaxenter.de/adam-bien-microservices-interview-49308" title="Adam Bien: Microservices ohne Esoterik [W-JAX-Interview]"  ><img width="150" height="87" src="https://jaxenter.de/wp-content/uploads/2016/11/bieninterviewmel-150x87.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2016/11/bieninterviewmel-150x87.png 150w, https://jaxenter.de/wp-content/uploads/2016/11/bieninterviewmel-300x175.png 300w, https://jaxenter.de/wp-content/uploads/2016/11/bieninterviewmel-768x448.png 768w, https://jaxenter.de/wp-content/uploads/2016/11/bieninterviewmel-200x117.png 200w, https://jaxenter.de/wp-content/uploads/2016/11/bieninterviewmel-170x99.png 170w, https://jaxenter.de/wp-content/uploads/2016/11/bieninterviewmel-120x70.png 120w, https://jaxenter.de/wp-content/uploads/2016/11/bieninterviewmel-190x111.png 190w, https://jaxenter.de/wp-content/uploads/2016/11/bieninterviewmel-180x105.png 180w, https://jaxenter.de/wp-content/uploads/2016/11/bieninterviewmel.png 818w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/adam-bien-microservices-interview-49308">Adam Bien: Microservices ohne Esoterik [W-JAX-Interview]</a></li><li class="posts-by-tag-item JavaScript W-JAX 2016" id="posts-by-tag-item-55666"><a class="thumb" href="https://jaxenter.de/typescript-javascript-kaltepoth-55666" title="TypeScript – das bessere JavaScript!?"  ><img width="150" height="84" src="https://jaxenter.de/wp-content/uploads/2017/04/kaltepothsession-150x84.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2017/04/kaltepothsession-150x84.png 150w, https://jaxenter.de/wp-content/uploads/2017/04/kaltepothsession-300x168.png 300w, https://jaxenter.de/wp-content/uploads/2017/04/kaltepothsession-768x430.png 768w, https://jaxenter.de/wp-content/uploads/2017/04/kaltepothsession-200x112.png 200w, https://jaxenter.de/wp-content/uploads/2017/04/kaltepothsession-170x95.png 170w, https://jaxenter.de/wp-content/uploads/2017/04/kaltepothsession-120x67.png 120w, https://jaxenter.de/wp-content/uploads/2017/04/kaltepothsession-190x106.png 190w, https://jaxenter.de/wp-content/uploads/2017/04/kaltepothsession-180x101.png 180w, https://jaxenter.de/wp-content/uploads/2017/04/kaltepothsession.png 961w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/typescript-javascript-kaltepoth-55666">TypeScript – das bessere JavaScript!?</a></li><li class="posts-by-tag-item Architektur Programmierung W-JAX 2016" id="posts-by-tag-item-55174"><a class="thumb" href="https://jaxenter.de/proxy-pattern-ruppert-video-55174" title="Proxy Pattern effektiv nutzen"  ><img width="150" height="83" src="https://jaxenter.de/wp-content/uploads/2017/03/ruppert-1-150x83.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2017/03/ruppert-1-150x83.png 150w, https://jaxenter.de/wp-content/uploads/2017/03/ruppert-1-300x165.png 300w, https://jaxenter.de/wp-content/uploads/2017/03/ruppert-1-768x424.png 768w, https://jaxenter.de/wp-content/uploads/2017/03/ruppert-1-1024x565.png 1024w, https://jaxenter.de/wp-content/uploads/2017/03/ruppert-1-200x110.png 200w, https://jaxenter.de/wp-content/uploads/2017/03/ruppert-1-170x94.png 170w, https://jaxenter.de/wp-content/uploads/2017/03/ruppert-1-120x66.png 120w, https://jaxenter.de/wp-content/uploads/2017/03/ruppert-1-190x105.png 190w, https://jaxenter.de/wp-content/uploads/2017/03/ruppert-1-180x99.png 180w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/proxy-pattern-ruppert-video-55174">Proxy Pattern effektiv nutzen</a></li><li class="posts-by-tag-item Frege W-JAX 2016" id="posts-by-tag-item-54713"><a class="thumb" href="https://jaxenter.de/frege-funktional-auf-der-jvm-54713" title="Frege – echt funktionale Programmierung auf der JVM"  ><img width="150" height="84" src="https://jaxenter.de/wp-content/uploads/2017/03/sessionkoenig-150x84.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2017/03/sessionkoenig-150x84.png 150w, https://jaxenter.de/wp-content/uploads/2017/03/sessionkoenig-300x168.png 300w, https://jaxenter.de/wp-content/uploads/2017/03/sessionkoenig-768x431.png 768w, https://jaxenter.de/wp-content/uploads/2017/03/sessionkoenig-200x112.png 200w, https://jaxenter.de/wp-content/uploads/2017/03/sessionkoenig-170x95.png 170w, https://jaxenter.de/wp-content/uploads/2017/03/sessionkoenig-120x67.png 120w, https://jaxenter.de/wp-content/uploads/2017/03/sessionkoenig-190x107.png 190w, https://jaxenter.de/wp-content/uploads/2017/03/sessionkoenig-180x101.png 180w, https://jaxenter.de/wp-content/uploads/2017/03/sessionkoenig.png 959w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/frege-funktional-auf-der-jvm-54713">Frege – echt funktionale Programmierung auf der JVM</a></li><li class="posts-by-tag-item Java EE Testen &amp; Qualität W-JAX 2016" id="posts-by-tag-item-54468"><a class="thumb" href="https://jaxenter.de/testing-java-ee-daschner-54468" title="Testing, aber richtig: Kugelsicheres Java EE mit möglichst wenig Entwicklerfrustration"  ><img width="150" height="84" src="https://jaxenter.de/wp-content/uploads/2017/03/daschnersession-150x84.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2017/03/daschnersession-150x84.png 150w, https://jaxenter.de/wp-content/uploads/2017/03/daschnersession-300x169.png 300w, https://jaxenter.de/wp-content/uploads/2017/03/daschnersession-768x432.png 768w, https://jaxenter.de/wp-content/uploads/2017/03/daschnersession-200x112.png 200w, https://jaxenter.de/wp-content/uploads/2017/03/daschnersession-170x96.png 170w, https://jaxenter.de/wp-content/uploads/2017/03/daschnersession-120x67.png 120w, https://jaxenter.de/wp-content/uploads/2017/03/daschnersession-190x107.png 190w, https://jaxenter.de/wp-content/uploads/2017/03/daschnersession-180x101.png 180w, https://jaxenter.de/wp-content/uploads/2017/03/daschnersession.png 957w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/testing-java-ee-daschner-54468">Testing, aber richtig: Kugelsicheres Java EE mit möglichst wenig Entwicklerfrustration</a></li></ul></div><div id="text-5" class="widget widget_text">			<div class="textwidget"><!-- jaxenter.de_contentAD2_Wordpress -->
<div id='div-gpt-ad-1423038811881-1' style='width:300px; height:250px; clear:both;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423038811881-1'); });
</script>
</div></div>
		</div><div id="tag-widget-8" class="widget TagWidget"><a href="https://jaxenter.de/tag/angular-2"><p class="widget-title">Dossier: Angular 2</p></a><ul class = "posts-by-tag-list"><li class="posts-by-tag-item Angular 2 Frameworks Java JavaScript W-JAX 2016" id="posts-by-tag-item-56878"><a class="thumb" href="https://jaxenter.de/cross-plattform-anwendungen-angular-cordova-electron-56878" title="&#8222;Write once, run anywhere&#8220; – Cross-Plattform-Anwendungen mit Angular, Cordova und Electron"  ><img width="150" height="84" src="https://jaxenter.de/wp-content/uploads/2017/05/weyersession-150x84.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2017/05/weyersession-150x84.png 150w, https://jaxenter.de/wp-content/uploads/2017/05/weyersession-300x168.png 300w, https://jaxenter.de/wp-content/uploads/2017/05/weyersession-768x431.png 768w, https://jaxenter.de/wp-content/uploads/2017/05/weyersession-200x112.png 200w, https://jaxenter.de/wp-content/uploads/2017/05/weyersession-170x95.png 170w, https://jaxenter.de/wp-content/uploads/2017/05/weyersession-120x67.png 120w, https://jaxenter.de/wp-content/uploads/2017/05/weyersession-190x107.png 190w, https://jaxenter.de/wp-content/uploads/2017/05/weyersession-180x101.png 180w, https://jaxenter.de/wp-content/uploads/2017/05/weyersession.png 955w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/cross-plattform-anwendungen-angular-cordova-electron-56878">"Write once, run anywhere" – Cross-Plattform-Anwendungen mit Angular, Cordova und Electron</a></li><li class="posts-by-tag-item Angular 2 Web" id="posts-by-tag-item-52462"><a class="thumb" href="https://jaxenter.de/jhipster-4-0-erschienen-angular-2-support-und-migration-zu-yarn-52462" title="JHipster 4.0 erschienen: Angular 2 Support und Migration zu Yarn"  ><img width="150" height="100" src="https://jaxenter.de/wp-content/uploads/2017/02/shutterstock_156294731-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2017/02/shutterstock_156294731-150x100.jpg 150w, https://jaxenter.de/wp-content/uploads/2017/02/shutterstock_156294731-300x200.jpg 300w, https://jaxenter.de/wp-content/uploads/2017/02/shutterstock_156294731-200x134.jpg 200w, https://jaxenter.de/wp-content/uploads/2017/02/shutterstock_156294731-170x114.jpg 170w, https://jaxenter.de/wp-content/uploads/2017/02/shutterstock_156294731-120x80.jpg 120w, https://jaxenter.de/wp-content/uploads/2017/02/shutterstock_156294731-74x50.jpg 74w, https://jaxenter.de/wp-content/uploads/2017/02/shutterstock_156294731-190x127.jpg 190w, https://jaxenter.de/wp-content/uploads/2017/02/shutterstock_156294731-180x120.jpg 180w, https://jaxenter.de/wp-content/uploads/2017/02/shutterstock_156294731.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/jhipster-4-0-erschienen-angular-2-support-und-migration-zu-yarn-52462">JHipster 4.0 erschienen: Angular 2 Support und Migration zu Yarn</a></li><li class="posts-by-tag-item Angular 2 JavaScript Web" id="posts-by-tag-item-51691"><a class="thumb" href="https://jaxenter.de/progressive-web-apps-angular-2-51691" title="Offlinefähige Browseranwendungen: Progressive Web-Apps mit Angular 2.0"  ><img width="150" height="85" src="https://jaxenter.de/wp-content/uploads/2017/01/sessionsteyerwjax-150x85.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2017/01/sessionsteyerwjax-150x85.png 150w, https://jaxenter.de/wp-content/uploads/2017/01/sessionsteyerwjax-300x169.png 300w, https://jaxenter.de/wp-content/uploads/2017/01/sessionsteyerwjax-768x433.png 768w, https://jaxenter.de/wp-content/uploads/2017/01/sessionsteyerwjax-200x113.png 200w, https://jaxenter.de/wp-content/uploads/2017/01/sessionsteyerwjax-170x96.png 170w, https://jaxenter.de/wp-content/uploads/2017/01/sessionsteyerwjax-120x68.png 120w, https://jaxenter.de/wp-content/uploads/2017/01/sessionsteyerwjax-190x107.png 190w, https://jaxenter.de/wp-content/uploads/2017/01/sessionsteyerwjax-180x101.png 180w, https://jaxenter.de/wp-content/uploads/2017/01/sessionsteyerwjax.png 958w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/progressive-web-apps-angular-2-51691">Offlinefähige Browseranwendungen: Progressive Web-Apps mit Angular 2.0</a></li><li class="posts-by-tag-item Angular 2 Angular 2 Pro-Tipps Frameworks Programmierung" id="posts-by-tag-item-51437"><a class="thumb" href="https://jaxenter.de/angular-2-pro-tipps-3-dependency-injection-51437" title="Angular 2 Pro-Tipps: #3 – Dependency Injection"  ><img width="150" height="120" src="https://jaxenter.de/wp-content/uploads/2016/08/Kolumne_Angular2_500x400_38556_v1-150x120.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2016/08/Kolumne_Angular2_500x400_38556_v1-150x120.png 150w, https://jaxenter.de/wp-content/uploads/2016/08/Kolumne_Angular2_500x400_38556_v1-300x240.png 300w, https://jaxenter.de/wp-content/uploads/2016/08/Kolumne_Angular2_500x400_38556_v1-200x160.png 200w, https://jaxenter.de/wp-content/uploads/2016/08/Kolumne_Angular2_500x400_38556_v1-170x136.png 170w, https://jaxenter.de/wp-content/uploads/2016/08/Kolumne_Angular2_500x400_38556_v1-100x80.png 100w, https://jaxenter.de/wp-content/uploads/2016/08/Kolumne_Angular2_500x400_38556_v1-163x130.png 163w, https://jaxenter.de/wp-content/uploads/2016/08/Kolumne_Angular2_500x400_38556_v1-180x144.png 180w, https://jaxenter.de/wp-content/uploads/2016/08/Kolumne_Angular2_500x400_38556_v1.png 500w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/angular-2-pro-tipps-3-dependency-injection-51437">Angular 2 Pro-Tipps: #3 – Dependency Injection</a></li><li class="posts-by-tag-item Angular 2 Java Java EE Microservices" id="posts-by-tag-item-51318"><a class="thumb" href="https://jaxenter.de/top10-jaxenter-interviews-51318" title="Die 10 populärsten JAXenter-Interviews 2016"  ><img width="150" height="97" src="https://jaxenter.de/wp-content/uploads/2016/03/top_10_der_populaersten_jaxenter-geschichten_dezember_2014-300x193-300x193-150x97.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2016/03/top_10_der_populaersten_jaxenter-geschichten_dezember_2014-300x193-300x193-150x97.jpg 150w, https://jaxenter.de/wp-content/uploads/2016/03/top_10_der_populaersten_jaxenter-geschichten_dezember_2014-300x193-300x193.jpg 300w, https://jaxenter.de/wp-content/uploads/2016/03/top_10_der_populaersten_jaxenter-geschichten_dezember_2014-300x193-300x193-200x129.jpg 200w, https://jaxenter.de/wp-content/uploads/2016/03/top_10_der_populaersten_jaxenter-geschichten_dezember_2014-300x193-300x193-170x109.jpg 170w, https://jaxenter.de/wp-content/uploads/2016/03/top_10_der_populaersten_jaxenter-geschichten_dezember_2014-300x193-300x193-120x77.jpg 120w, https://jaxenter.de/wp-content/uploads/2016/03/top_10_der_populaersten_jaxenter-geschichten_dezember_2014-300x193-300x193-190x122.jpg 190w, https://jaxenter.de/wp-content/uploads/2016/03/top_10_der_populaersten_jaxenter-geschichten_dezember_2014-300x193-300x193-180x116.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/top10-jaxenter-interviews-51318">Die 10 populärsten JAXenter-Interviews 2016</a></li></ul></div><div id="text-6" class="widget widget_text">			<div class="textwidget"><!-- jaxenter.de_contentAD3_Wordpress -->
<div id='div-gpt-ad-1423038811881-2' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423038811881-2'); });
</script>
</div></div>
		</div><div id="text-15" class="widget widget_text">			<div class="textwidget"></div>
		</div><div class="skyscraper-ad hidden-xs hidden-sm">
	<div class="skyscraper-top">
        <!-- jaxenter.de_skyscraper1_Wordpress -->
        <div id='div-gpt-ad-1423038811881-4' style='width:160px; height:600px;'>
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423038811881-4'); });
        </script>
        </div>
    </div>
    <div class="skyscraper-bottom">
        <!-- jaxenter.de_skyscraper2_Wordpress -->
        <div id='div-gpt-ad-1423038811881-5' style='width:160px; height:600px;'>
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423038811881-5'); });
        </script>
        </div>
    </div>
</div>				</div>
			</div>
		</div>
	</article>




		<footer>
			<div class="footer-menu">
				<div class="container">
					<div class="row menu-wrapper">
						<div class="col-lg-2 col-sm-3 col-xs-6">
							<div id="nav_menu-2" class="widget widget_nav_menu"><p class="widget-title">Online</p><div class="menu-footer-menu-online-container"><ul id="menu-footer-menu-online" class="menu"><li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="http://jaxenter.com">JAXenter.com (engl.)</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="http://entwickler.de">entwickler.de</a></li>
<li id="menu-item-13241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13241"><a href="http://windowsdeveloper.de">Windows Developer</a></li>
<li id="menu-item-13242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13242"><a href="http://phpmagazin.de">PHP Magazin</a></li>
<li id="menu-item-13243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13243"><a href="http://webmagazin.de">WebMagazin</a></li>
</ul></div></div>						</div>
						<div class="col-lg-2 col-sm-3 col-xs-6">
							<div id="wp_editor_widget-28" class="widget WP_Editor_Widget"></div><div id="nav_menu-3" class="widget widget_nav_menu"><p class="widget-title">Magazine</p><div class="menu-footer-menu-magazine-container"><ul id="menu-footer-menu-magazine" class="menu"><li id="menu-item-13244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13244"><a href="/magazine/java-magazin">Java Magazin</a></li>
<li id="menu-item-13252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13252"><a href="http://jaxenter.com/jax-magazine">JAX Magazine (engl.)</a></li>
<li id="menu-item-13246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13246"><a href="/magazine/business-technology">Business Technology Magazin</a></li>
<li id="menu-item-38592" class="menu-item menu-item-type-post_type menu-item-object-magazin menu-item-38592"><a href="https://jaxenter.de/magazine/eclipse-magazin">Eclipse Magazin</a></li>
<li id="menu-item-13247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13247"><a href="http://entwickler-magazin.de">Entwickler Magazin</a></li>
<li id="menu-item-13248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13248"><a href="http://mobiletechnology.de">Mobile Technology Magazin</a></li>
<li id="menu-item-13249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13249"><a href="http://phpmagazin.de">PHP Magazin</a></li>
<li id="menu-item-13250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13250"><a href="http://windowsdeveloper.de">Windows Developer</a></li>
<li id="menu-item-13251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13251"><a href="http://sharepoint-kompendium.de">SharePoint Kompendium</a></li>
</ul></div></div>						</div>
						<div class="col-lg-2 col-sm-3 col-xs-6">
							<div id="nav_menu-4" class="widget widget_nav_menu"><p class="widget-title">Konferenzen</p><div class="menu-footer-menu-konferenzen-container"><ul id="menu-footer-menu-konferenzen" class="menu"><li id="menu-item-13253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13253"><a href="https://jax.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">JAX, W-JAX</a></li>
<li id="menu-item-13254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13254"><a href="https://jaxlondon.com?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">JAX London</a></li>
<li id="menu-item-54582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54582"><a href="https://devops.jaxlondon.com/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">JAX DevOps (London)</a></li>
<li id="menu-item-13255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13255"><a href="https://finance.jaxlondon.com/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">JAX Finance (London)</a></li>
<li id="menu-item-13256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13256"><a href="https://btdays.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">Business Technology Days</a></li>
<li id="menu-item-13257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13257"><a href="http://bigdatacon.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">BigData Conference</a></li>
<li id="menu-item-13263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13263"><a href="https://devopsconference.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">DevOps Conference</a></li>
<li id="menu-item-13258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13258"><a href="https://iotcon.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">IoT Conference</a></li>
<li id="menu-item-13259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13259"><a href="https://webtechcon.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">WebTech Conference</a></li>
<li id="menu-item-13260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13260"><a href="https://mobiletechcon.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">MobileTech Conference</a></li>
<li id="menu-item-13261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13261"><a href="https://basta.net?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">BASTA!</a></li>
<li id="menu-item-13262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13262"><a href="https://phpconference.com?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">International PHP Conference</a></li>
<li id="menu-item-54428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54428"><a href="https://javascript-conference.com/de/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">International JavaScript Conference</a></li>
<li id="menu-item-54429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54429"><a href="https://apiconference.de/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">API Conference</a></li>
<li id="menu-item-54427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54427"><a href="https://webinale.de/de/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">Webinale</a></li>
<li id="menu-item-54430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54430"><a href="https://entwickler-konferenz.de/de/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">EKON</a></li>
</ul></div></div>						</div>
						<div class="col-lg-2 col-sm-3 col-xs-6">
							<div id="nav_menu-5" class="widget widget_nav_menu"><p class="widget-title">S&#038;S Media</p><div class="menu-footer-menu-ss-media-container"><ul id="menu-footer-menu-ss-media" class="menu"><li id="menu-item-13267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13267"><a href="http://entwickler-kiosk.de">entwickler.kiosk</a></li>
<li id="menu-item-13269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13269"><a href="http://entwickler-akademie.de">Entwickler Akademie</a></li>
<li id="menu-item-13268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13268"><a href="http://entwickler-press.de">entwickler.press</a></li>
<li id="menu-item-13264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13264"><a href="http://sandsmedia.com/de/unternehmen">Über Software &#038; Support Media</a></li>
<li id="menu-item-13265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13265"><a href="http://sandsmedia.com/de/sponsoring-advertising">Sponsoring &#038; Advertising</a></li>
<li id="menu-item-13266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13266"><a href="http://sandsmedia.com/de/karriere">Karriere &#038; Stellenangebote</a></li>
<li id="menu-item-13270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13270"><a href="http://sandsmedia.com/de/kontakt">Kontakt &#038; Anschrift</a></li>
</ul></div></div>						</div>
						<div class="col-lg-4 col-sm-12">
							<div class="widget">
								<p class="widget-title">Follow us</p>
								
								<div class="socialmedia-wrapper">
									<a href="https://www.facebook.com/JAXenter" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-facebook icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://twitter.com/jaxenter" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-twitter icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="http://vimeo.com/jaxtv" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-vimeo-square icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://jaxenter.de/feed" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-rss icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://www.youtube.com/user/VideosJAXenter " class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-youtube icon-stack-1x icon-inverse"></i>
	</span>
</a>


								</div>
							</div>

							<div class="widget widget_newsletter">
								<p class="widget-title">Newsletter</p>
                                
                                <p class="newsletter-icon pull-left">
                                <a href="https://jaxenter.de/newsletter"> <img src="https://jaxenter.de/wp-content/themes/jaxenter.de/images/icon-newsletter-footer.png" alt="Newsletter" /></a>
                                </p>
                                <p class="newsletter-info-footer"><a href="https://jaxenter.de/newsletter">Jetzt den JAXenter <br />Newsletter bestellen!</a></p>
								
							</div>
						</div>
					</div>
					
					<div class="row search-wrapper">
						<div class="col-lg-12">
							<form method="get" action="https://jaxenter.de/">
								<input type="text" name="s" />
								<button><i class="icon icon-search"></i></button>
							</form>
						</div>
					</div>
				</div>
			</div>

			<div class="footer-bottom">
				<div class="container">
					<div class="row">
						<div class="logo-wrapper col-lg-6 col-md-6 col-sm-6 col-xs-6">
							<img src="https://jaxenter.de/wp-content/themes/jaxenter.de/images/logo-footer.png" alt="jaxenter.de" />
						</div>
						<div class="menu-wrapper col-lg-6 col-md-6 col-sm-6 col-xs-6">
							<ul id="menu-footer" class="menu"><li id="menu-item-16359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16359"><a href="http://sandsmedia.com/">Software &#038; Support Media Group</a></li>
<li id="menu-item-13783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13783"><a href="https://jaxenter.de/datenschutz">Datenschutz</a></li>
<li id="menu-item-13233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13233"><a href="https://jaxenter.de/impressum">Impressum</a></li>
</ul>						</div>
					</div>
				</div>
			</div>
		</footer>

		<script type="text/javascript">var templateDirUrl = 'https://jaxenter.de/wp-content/themes/jaxenter.de';</script>
		<script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/bootstrap.min.js"></script>
		<script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/bootstrap-select/dist/js/bootstrap-select.min.js"></script>
		<script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/functions.js"></script>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-563H99" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-563H99');</script>
<!-- End Google Tag Manager -->

		
		<!-- Facebook Ads Pixel Code -->
		<script>
			(function() {
				var _fbq = window._fbq || (window._fbq = []);
				if (!_fbq.loaded) {
					var fbds = document.createElement('script');
					fbds.async = true;
					fbds.src = '//connect.facebook.net/en_US/fbds.js';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(fbds, s);
					_fbq.loaded = true;
				}
				_fbq.push(['addPixelId', '407071789447604']);
			})();
			window._fbq = window._fbq || [];
			window._fbq.push(['track', 'PixelInitialized', {}]);
		</script>
		<noscript>
			<img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=407071789447604&ev=PixelInitialized" />
		</noscript>

		<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shCore.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushAS3.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushBash.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushColdFusion.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushClojure.js?ver=20090602'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushCpp.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushCSharp.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushCss.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushDelphi.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushDiff.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushErlang.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushFSharp.js?ver=20091003'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushGroovy.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushJava.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushJavaFX.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushJScript.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushLatex.js?ver=20090613'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushMatlabKey.js?ver=20091209'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushObjC.js?ver=20091207'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPerl.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPhp.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPlain.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPowerShell.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPython.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushR.js?ver=20100919'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushRuby.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushScala.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushSql.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushVb.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushXml.js?ver=3.0.9b'></script>
<script type='text/javascript'>
	(function(){
		var corecss = document.createElement('link');
		var themecss = document.createElement('link');
		var corecssurl = "https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/styles/shCore.css?ver=3.0.9b";
		if ( corecss.setAttribute ) {
				corecss.setAttribute( "rel", "stylesheet" );
				corecss.setAttribute( "type", "text/css" );
				corecss.setAttribute( "href", corecssurl );
		} else {
				corecss.rel = "stylesheet";
				corecss.href = corecssurl;
		}
		document.getElementsByTagName("head")[0].insertBefore( corecss, document.getElementById("syntaxhighlighteranchor") );
		var themecssurl = "https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/styles/shThemeMidnight.css?ver=3.0.9b";
		if ( themecss.setAttribute ) {
				themecss.setAttribute( "rel", "stylesheet" );
				themecss.setAttribute( "type", "text/css" );
				themecss.setAttribute( "href", themecssurl );
		} else {
				themecss.rel = "stylesheet";
				themecss.href = themecssurl;
		}
		//document.getElementById("syntaxhighlighteranchor").appendChild(themecss);
		document.getElementsByTagName("head")[0].insertBefore( themecss, document.getElementById("syntaxhighlighteranchor") );
	})();
	SyntaxHighlighter.config.strings.expandSource = '+ Quelltext aufklappen';
	SyntaxHighlighter.config.strings.help = '?';
	SyntaxHighlighter.config.strings.alert = 'SyntaxHighlighter\n\n';
	SyntaxHighlighter.config.strings.noBrush = 'Keine Syntax-Datei vorhanden für: ';
	SyntaxHighlighter.config.strings.brushNotHtmlScript = 'Die Syntax-Datei ist nicht für die „htmlscript” Option konfiguriert: ';
	SyntaxHighlighter.defaults['auto-links'] = false;
	SyntaxHighlighter.defaults['pad-line-numbers'] = false;
	SyntaxHighlighter.defaults['toolbar'] = false;
	SyntaxHighlighter.defaults['wrap-lines'] = false;
	SyntaxHighlighter.all();
</script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://jaxenter.de/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/bootstrap-for-contact-form-7/assets/dist/js/scripts.min.js?ver=1.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/jaxenter.de\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
	</body>
</html>
