<!DOCTYPE html>
<html lang="de-DE" prefix="og: http://ogp.me/ns#"><head>
		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1">

		<title>Planet Android: Firefox Lite 2.0 für Android, Huawei P30 Pro &amp; Mate 20 Pro bekommen Android 10 &amp; Google Play Award</title>
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://jaxenter.de/xmlrpc.php">
		<link rel="shortcut icon" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/favicon.ico" type="image/vnd.microsoft.icon" />
		<link href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,600,700|Lato:400,700|Source+Code+Pro:400,600' rel='stylesheet' type='text/css'>
		<link rel="stylesheet" type="text/css" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/stylesheets/bootstrap.min.css">
		<link rel="stylesheet" type="text/css" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/stylesheets/font-awesome.css">
		<link rel="stylesheet" type="text/css" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/stylesheets/screen.css">
		<link rel="stylesheet" type="text/css" href="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/bootstrap-select/dist/css/bootstrap-select.min.css">
		<script type="text/javascript">var templateDirUrl = 'https://jaxenter.de/wp-content/themes/jaxenter.de';</script>
                <script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/jquery.min.js"></script>
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
		<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
		<![endif]-->
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-563H99');</script>
	
<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Planet Android: Firefox Lite 2.0 ist da, Huawei P30 Pro &amp; Mate 20 Pro bekommen Android 10 &amp; für die Google Play-Awards kann abgetimmt werden."/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Android,Kolumne,Mobile,Planet Android"/>
<link rel="canonical" href="https://jaxenter.de/android/planet-android-firefox-lite-2-0-huawei-p30-pro-mate-20-pro-android-10-89278" />
<meta property="og:locale" content="de_DE" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Planet Android: Firefox Lite 2.0 für Android, Huawei P30 Pro &amp; Mate 20 Pro bekommen Android 10 &amp; Google Play Award" />
<meta property="og:description" content="Planet Android: Firefox Lite 2.0 ist da, Huawei P30 Pro &amp; Mate 20 Pro bekommen Android 10 &amp; für die Google Play-Awards kann abgetimmt werden." />
<meta property="og:url" content="https://jaxenter.de/android/planet-android-firefox-lite-2-0-huawei-p30-pro-mate-20-pro-android-10-89278" />
<meta property="og:site_name" content="JAXenter" />
<meta property="article:tag" content="Android" />
<meta property="article:tag" content="Kolumne" />
<meta property="article:tag" content="Mobile" />
<meta property="article:tag" content="Planet Android" />
<meta property="article:section" content="Kolumnen" />
<meta property="article:published_time" content="2019-11-14T16:30:42+00:00" />
<meta property="article:modified_time" content="2019-11-14T16:33:18+00:00" />
<meta property="og:updated_time" content="2019-11-14T16:33:18+00:00" />
<meta property="og:image" content="https://jaxenter.de/wp-content/uploads/2019/09/Planet-Android-1-1.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="200" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="JAXenter &raquo; Planet Android: Firefox Lite 2.0, Huawei P30 Pro &#038; Mate 20 Pro bekommen Android 10, Google Play-Awards 2019 &#038; Biometric API für Android Kommentar-Feed" href="https://jaxenter.de/android/planet-android-firefox-lite-2-0-huawei-p30-pro-mate-20-pro-android-10-89278/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jaxenter.de\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://jaxenter.de/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css'  href='https://jaxenter.de/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sands-breaking-news-css'  href='https://jaxenter.de/wp-content/plugins/sands-breaking-news/includes/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://jaxenter.de/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://jaxenter.de/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-4.6.3/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.0.1' type='text/css' media='all' />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.0.13 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

<script type='text/javascript' src='https://jaxenter.de/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/jaxenter.de\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Antworten verbergen","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Bitte f\u00fclle alle ben\u00f6tigten Felder aus","wc_invalid_field":"Nicht alle von dir ausgef\u00fcllten Felder sind richtig.","wc_error_empty_text":"Bitte f\u00fclle dieses Feld aus.","wc_error_url_text":"Bitte \u00fcberpr\u00fcfe deine angegebene URL.","wc_error_email_text":"Bitte \u00fcberpr\u00fcfe deine angegebene Email-Adresse.","wc_invalid_captcha":"Leider wurde der CAPTCHA -Code falsch eingetragen","wc_login_to_vote":"Um deine Stimme abgeben zu k\u00f6nnen musst du angemeldet sein.","wc_deny_voting_from_same_ip":"Es ist nur eine Stimm-Vergabe m\u00f6glich.","wc_self_vote":"Eigene Kommentare k\u00f6nnen nicht bewertet werden.","wc_vote_only_one_time":"Es ist immer nur eine Bewertung erlaubt.","wc_voting_error":"Bewertungs-Fehler bei deiner Wahl: Bitte versuche es erneut","wc_held_for_moderate":"Dein Kommentar wurde zur Freischaltung vorgelegt.","wc_comment_edit_not_possible":"Tut uns leid aber dieser Kommentar kann leider nicht mehr aktualisiert werden.","wc_comment_not_updated":"Tut uns leid aber dieser Kommentar konnte leider nicht aktualisiert werden.","wc_comment_not_edited":"Es wurden keine \u00c4nderungen von dir vorgenommen.","wc_new_comment_button_text":"neuer Kommentar","wc_new_comments_button_text":"neue Kommentare","wc_new_reply_button_text":"Neue Antwort auf deinen Kommentar","wc_new_replies_button_text":"Bei einen von dir abonnierten Video wurde eine neue Antwort ver\u00f6ffentlicht.","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"60","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":4000,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"facebookAppID":"","cookiehash":"b68f42a0021b63881a010e7410207d2c","isLoadOnlyParentComments":0,"version":"5.0.1","wc_post_id":89278,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","lastVisitExpires":1576341238,"lastVisitCookie":{"1":{"89278":1573749238}},"wc_captcha_show_for_guest":"1","wc_captcha_show_for_members":"0","is_email_field_required":"1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.0.1'></script>
<link rel='https://api.w.org/' href='https://jaxenter.de/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jaxenter.de/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jaxenter.de/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='https://jaxenter.de/?p=89278' />
<link rel="alternate" type="application/json+oembed" href="https://jaxenter.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjaxenter.de%2Fandroid%2Fplanet-android-firefox-lite-2-0-huawei-p30-pro-mate-20-pro-android-10-89278" />
<link rel="alternate" type="text/xml+oembed" href="https://jaxenter.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjaxenter.de%2Fandroid%2Fplanet-android-firefox-lite-2-0-huawei-p30-pro-mate-20-pro-android-10-89278&#038;format=xml" />
            <style type="text/css">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</style>
            	<style type="text/css">
		div.wpcf7 .screen-reader-response {
			display: none;
		}
		div.wpcf7 img.ajax-loader {
			border: none;
			vertical-align: middle;
			margin-left: 4px;
		}
		div.wpcf7 .form-inline img.ajax-loader {
			display: inline;
		}
		div.wpcf7 div.ajax-error {
			display: none;
		}
		div.wpcf7 .wpcf7-display-none {
			display: none;
		}
		div.wpcf7 .form-inline .form-group {
			max-width: 250px;
		}
		div.wpcf7 .input-group-addon img {
			height: 100%;
			width: auto;
			max-width: none !important;
			border-radius: 5px;
		}
		div.wpcf7 .input-group-addon.input-group-has-image {
			padding: 0;
		}
	</style>
	<style type="text/css" id="syntaxhighlighteranchor"></style>
		<style type="text/css" id="wp-custom-css">
			/*
Füge deinen eigenen CSS-Code nach diesem Kommentar hinter dem abschließenden Schrägstrich ein. 



Klicke auf das Hilfe-Symbol oben, um mehr zu erfahren.
*/
@media print{
article.post.single .social-icons, .footer-menu, #sidebar, .related-posts, .comments-wrapper{
display:none;
}
}		</style>
	
		

			<script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/bootstrap-select/dist/js/bootstrap-select.min.js"></script>

		<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
		<script type="text/javascript">
			window.cookieconsent_options = {"message":"Wir haben unsere Cookie-Policy geändert. Wir verwenden Cookies, um Ihnen die bestmögliche Surferfahrung auf unseren Webseiten zu bieten. Darunter fallen auch Cookies von Social-Media-Diensten, insofern Inhalte von diesen Diensten auf unseren Webseiten eingebettet sind. Diese Cookies können Ihre Nutzung unserer Webseiten tracken. Wir und unsere Partner verwenden ebenfalls Cookies, um sicherzustellen, dass Ihnen für Sie relevante Werbeinhalte gezeigt werden.","dismiss":"Verstanden","learnMore":"Mehr Infos","link":"https://jaxenter.de/datenschutz","theme":"dark-bottom"};
		</script>

		<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
		<!-- End Cookie Consent plugin -->


	</head>
	<body class="post-template-default single single-post postid-89278 single-format-standard">
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-563H99"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		        <header>
                	<div class="topnav">
				<div class="container">
					<div class="row">
						<div class="logo-wrapper pull-left">
							<a href="https://jaxenter.de/" class="logo"></a>
						</div>

						<div class="menu-wrapper pull-left">
							<div class="visible-xs visible-sm">
								<button type="button" class="navbar-toggle">
									<span class="sr-only">Toggle navigation</span>
									<span class="icon-bar"></span>
									<span class="icon-bar"></span>
									<span class="icon-bar"></span>
								</button>
							</div>
							<div class="hidden-xs hidden-sm">
								
<div class="hidden-xs hidden-sm">
	<ul id="menu-menu" class="menu"><li id="menu-item-13610" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-13610"><a href="/">Home</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35"><a href="https://jaxenter.de/news">News</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://jaxenter.de/artikel">Artikel</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://jaxenter.de/videos">Videos</a></li>
<li id="menu-item-86812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86812"><a href="https://kiosk.entwickler.de/java-magazin/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_campaign=hauptnavi">Java Magazin</a></li>
<li id="menu-item-77506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77506"><a href="https://e-academy.net/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_campaign=hauptnavi">e.academy</a></li>
<li id="menu-item-77814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77814"><a href="https://jax.de/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_campaign=hauptnavi">W-JAX 2019</a></li>
</ul></div>

							</div>
						</div>
						<div class="search-wrapper pull-right">
							<div class="clearfix">
								<div class="search-label pull-left">Suche</div>
								<div class="search-form pull-left">
									<form method="get" action="https://jaxenter.de/">
										<button class="search-button" id="searchbutton">
											<i class="icon icon-search"></i>
										</button>
										<input type="text" class="search-input" name="s" placeholder="Geben Sie bitte Ihren Suchbegriff ein" onblur="$('.search-wrapper').toggleClass('active');" />
									</form>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
           			<div class="container subnavigation hidden-xs hidden-sm">
		<div class="container">
				<ul id="menu-subnavi-general" class="menu"><li id="menu-item-16648" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16648"><a href="https://jaxenter.de/tag/java">Java</a></li>
<li id="menu-item-16645" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16645"><a href="https://jaxenter.de/tag/devops">DevOps</a></li>
<li id="menu-item-33513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33513"><a href="https://jaxenter.de/tag/microservices">Microservices</a></li>
<li id="menu-item-79302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79302"><a href="https://jaxenter.de/tag/serverless">Serverless</a></li>
<li id="menu-item-59870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59870"><a href="https://jaxenter.de/tag/kubernetes">Kubernetes</a></li>
<li id="menu-item-59869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59869"><a href="https://jaxenter.de/tag/blockchain">Blockchain</a></li>
<li id="menu-item-16646" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16646"><a href="https://jaxenter.de/tag/eclipse">Eclipse</a></li>
<li id="menu-item-16642" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16642"><a href="https://jaxenter.de/tag/android">Android</a></li>
<li id="menu-item-16641" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16641"><a href="https://jaxenter.de/tag/agile">Agile</a></li>
<li id="menu-item-59872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59872"><a href="https://jaxenter.de/tag/machine-learning">Machine Learning</a></li>
</ul>		</div>
	</div>
             </div>

			<div class="subnav hidden-xs hidden-sm">
                  <div class="announcement">
                    <div class="container">
                        <div class="row">
                            <div class="col-lg-8 col-md-8 mood-message-top">
                                                                                                            <span class="prefix">Quickvote:</span>
                                    
                                    <a href="https://jaxenter.de/java/java-version-ranking-2019-quickvote-89244">Welche Java-Version nutzen Sie?!</a>                                                            </div>
                            <div class="col-lg-4 col-md-4 text-right hidden-sm hidden-xs">
                                <a href="https://www.facebook.com/JAXenter" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-facebook icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://twitter.com/jaxenter" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-twitter icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="http://vimeo.com/jaxtv" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-vimeo-square icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://jaxenter.de/feed" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-rss icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://www.youtube.com/user/VideosJAXenter " class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-youtube icon-stack-1x icon-inverse"></i>
	</span>
</a>


                            </div>
                        </div>
                    </div>
                </div>

			                <div class="highlights hidden-sm hidden-xs">
                    <div class="container">
                        <div class="row">
                                                                                                                            <div class="col-lg-4 col-md-4 col-sm-4">
                                        <div class="highlight clearfix">
                                                                                                                                        <div class="image">
                                                                                                    <img src="https://jaxenter.de/wp-content/uploads/2015/03/EKiosk_NL_Rabatt_jaxenter_Icon_54759_v1.png" width="74" height="50" />
                                                </div>
                                                                                        <div class="text"><p><a href="https://kiosk.entwickler.de/" target="_blank" rel="noopener">entwickler.kiosk | Bis zum 17.12. als Team im ersten Jahr 50% sparen!</a></p>
</div>
                                        </div>
                                    </div>
                                                                    <div class="col-lg-4 col-md-4 col-sm-4">
                                        <div class="highlight clearfix">
                                                                                                                                        <div class="image">
                                                                                                    <img src="https://jaxenter.de/wp-content/uploads/2015/03/EA_2019_Logo_ISS_74x50_49508_v1.jpg" width="74" height="50" />
                                                </div>
                                                                                        <div class="text"><p class="title"><a href="https://it-security-summit.de/">NEU: IT Security Summit | 11. &#8211; 13. November | Berlin</a></p>
</div>
                                        </div>
                                    </div>
                                                                    <div class="col-lg-4 col-md-4 col-sm-4">
                                        <div class="highlight clearfix">
                                                                                                                                        <div class="image">
                                                                                                    <img src="https://jaxenter.de/wp-content/uploads/2015/03/syseleven3-74x50.jpg" width="74" height="50" />
                                                </div>
                                                                                        <div class="text"><p class="title"><a href="https://www.syseleven.de/webinar-onlineshop-profiling/?utm_source=S%26S%20Media&amp;utm_medium=Teaser%20Ad&amp;utm_campaign=Webinar%20Onlineshop%20Profiling" target="_blank" rel="noopener">Webinar &#8222;Onlineshop Profiling&#8220; am 26.11.: Boosten Sie Ihre Onlineshop Performance!</a></p>
</div>
                                        </div>
                                    </div>
                                                                                    </div>
                    </div>
                </div>
			
          </div>
          <div class="custom_header_wa">
                    </div>
		</header>
	<script type="text/javascript">
	$( document ).ready(function() {
		$('.single .next-article-popup-post .popup-close').click(function(){
			$('.single .next-article-popup-post').hide();
		});
		$(window).scroll(function() {
		   var hT = $('#content > .text').offset().top,
		       hH = $('#content > .text').outerHeight(),
		       wH = $(window).height(),
		       wS = $(this).scrollTop();
		   if (wS > (hT+hH-wH)){
			   //console.log(wS);
			   if(!$('.single .next-article-popup-post').hasClass('active')){
			   		$('.single .next-article-popup-post').addClass('active');
			   }
		   }else{
			   if($('.single .next-article-popup-post').hasClass('active')){
			   		$('.single .next-article-popup-post').removeClass('active');
			   }
		   }
		});
	}); 
	</script>
	<div class="hidden-xs next-article-popup-post ">
	    <strong class="popup-heading">Nächster Beitrag:</strong>
	    <div class="popup-content">
	    	        <figure class="thumb">
	            <a href="https://jaxenter.de/kubernetes-security-ein-leitfaden-zur-absicherung-von-containernetzwerken-89324"><img width="150" height="150" src="https://jaxenter.de/wp-content/uploads/2019/11/EMS2_19_Aufmacher_Siegert_900x450_shutterstock_DifferR_shutterstock_Nikolayev-Alexey-300x300-150x150.jpg" class="alignleft wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2019/11/EMS2_19_Aufmacher_Siegert_900x450_shutterstock_DifferR_shutterstock_Nikolayev-Alexey-300x300-150x150.jpg 150w, https://jaxenter.de/wp-content/uploads/2019/11/EMS2_19_Aufmacher_Siegert_900x450_shutterstock_DifferR_shutterstock_Nikolayev-Alexey-300x300-200x200.jpg 200w, https://jaxenter.de/wp-content/uploads/2019/11/EMS2_19_Aufmacher_Siegert_900x450_shutterstock_DifferR_shutterstock_Nikolayev-Alexey-300x300-170x170.jpg 170w, https://jaxenter.de/wp-content/uploads/2019/11/EMS2_19_Aufmacher_Siegert_900x450_shutterstock_DifferR_shutterstock_Nikolayev-Alexey-300x300-80x80.jpg 80w, https://jaxenter.de/wp-content/uploads/2019/11/EMS2_19_Aufmacher_Siegert_900x450_shutterstock_DifferR_shutterstock_Nikolayev-Alexey-300x300-130x130.jpg 130w, https://jaxenter.de/wp-content/uploads/2019/11/EMS2_19_Aufmacher_Siegert_900x450_shutterstock_DifferR_shutterstock_Nikolayev-Alexey-300x300-180x180.jpg 180w, https://jaxenter.de/wp-content/uploads/2019/11/EMS2_19_Aufmacher_Siegert_900x450_shutterstock_DifferR_shutterstock_Nikolayev-Alexey-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
	           <!--  <img src="https://entwickler.de/wp-content/uploads/2017/07/ff-brotli-dotnet-mozilla-stt-engine-90x45.jpg" alt="" data-pin-no-hover="true"> -->
	        </figure>
	   	        <h3 class="popup-post-title"><a href="https://jaxenter.de/kubernetes-security-ein-leitfaden-zur-absicherung-von-containernetzwerken-89324">"Kubernetes-Security: Ein Leitfaden zur Absicherung von Containernetzwerken"</a></h3>
	    </div>
	    <span class="popup-close">X</span>
	</div>
	


	<article class="post single">
							
		
		<div id="main" class="container">
			<div class="row">
				<div id="content" class="col-md-8 col-sm-12">
					
											<div class="old">
															<div class="tagline">Neues vom Androiden-Planeten</div>
														<h1 class="title">Planet Android: Firefox Lite 2.0, Huawei P30 Pro &#038; Mate 20 Pro bekommen Android 10, Google Play-Awards 2019 &#038; Biometric API für Android</h1>
							
									<div class="button-tags-block">
	      	        <a class="boxed-tag-button tags" href="https://jaxenter.de/tag/android" target="_blank" >
	                  #Android 	         </a>   
	      	        <a class="boxed-tag-button tags" href="https://jaxenter.de/tag/kolumne" target="_blank" >
	                  #Kolumne 	         </a>   
	      	        <a class="boxed-tag-button tags" href="https://jaxenter.de/tag/mobile" target="_blank" >
	                  #Mobile 	         </a>   
	      	        <a class="boxed-tag-button tags" href="https://jaxenter.de/tag/planet-android" target="_blank" >
	                  #Planet Android 	         </a>   
	      		</div>
								
															<div class="meta">
									<span class="date">
										<i class="icon icon-calendar-o"></i>
																				<time datetime="2019-11-14T16:30">14. November 2019</time>
									</span>

																			<span class="author">
											<i class="icon icon-user"></i>
											Katharina Degenmann										</span>
																	</div>
							
															<div class="image">
									<img width="300" height="200" src="https://jaxenter.de/wp-content/uploads/2019/09/Planet-Android-1-1.jpg" class="attachment-300x300 size-300x300 wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2019/09/Planet-Android-1-1.jpg 300w, https://jaxenter.de/wp-content/uploads/2019/09/Planet-Android-1-1-150x100.jpg 150w, https://jaxenter.de/wp-content/uploads/2019/09/Planet-Android-1-1-200x133.jpg 200w, https://jaxenter.de/wp-content/uploads/2019/09/Planet-Android-1-1-170x113.jpg 170w, https://jaxenter.de/wp-content/uploads/2019/09/Planet-Android-1-1-120x80.jpg 120w, https://jaxenter.de/wp-content/uploads/2019/09/Planet-Android-1-1-74x50.jpg 74w, https://jaxenter.de/wp-content/uploads/2019/09/Planet-Android-1-1-190x127.jpg 190w, https://jaxenter.de/wp-content/uploads/2019/09/Planet-Android-1-1-180x120.jpg 180w" sizes="(max-width: 300px) 100vw, 300px" />									
									<div class="credits"></div>
								</div>
														
															<div class="excerpt">
									<p>Firefox hat seinen leichtgewichtigen Android-Browser &#8222;Lite&#8220; in Version 2.0 veröffentlicht. Huawei überrascht seine Smartphone-Nutzer und bringt EMUI 10 bzw. Android 10 für das Huawei P30 (Pro) und das Mate 20 Pro auch nach Europa und die Google Play-Awards 2019 stehen bevor. Die Abstimmung zur beliebtesten App, Spiel, Buch und Film sind erwünscht! Und Google präsentiert ein API, die Entwicklern die Überprüfung erleichtern soll, ob ein bestimmtes Gerät über biometrische Sensoren verfügt.</p>
								</div>
													</div>
					
					
					
					<div class="text">
						<h2>Firefox Lite</h2>
<p>Mit Firefox Rocket hatte Mozilla ursprünglich einen Browser für Android zur Verfügung gestellt, der vor allem durch eine kleine Dateigröße und einem geringen Datenverbrauch bestechen sollte. Während die App anfangs nur in Indonesien veröffentlicht wurde, ist sie mittlerweile in diversen asiatischen Ländern im Einsatz.</p>
<p>Vergangenes Jahr gab es dann eine Renaissance des Projekts – seitdem hört der leichtgewichtige Browser auf den Namen <em>Firefox Lite</em>. Neben einer abgespeckten Version liegt der Hauptfokus von Mozilla Lite auf dem schnellen Browser und dem Schutz der Privatsphäre des Nutzers. Unter anderem werden standardmäßig Tracker und Werbe-Einblendungen geblockt. Nun hat Firefox Lite 2.0 das Licht der Welt erblickt.</p>
<h3>Firefox Lite 2.0: Das ist neu!</h3>
<p>Version 2.0 bringt neben einem neuen Logo weitere Neuerungen mit sich. Hierzu zählt beispielsweise eine eingebaute Funktion zur Erstellung von Screenshots über die komplette Webseite und der Nachtmodus, der das Display verdunkelt. Passend dazu wird dann auf der Startseite ein Nachthimmel mit Sternen angezeigt. Vor allem durch seinen &#8222;Turbo-Modus&#8220; sticht Mozilla Lite 2.0 heraus, da so die Möglichkeit besteht, mobile Daten einzusparen. Doch einsparen bedeutet kein Verzicht in Bezug auf Features, denn Firefox Lite verfügt über alle Funktionen, die man so benötigt: Tabbed Browsing, einen privaten Modus, Lesezeichen und einen Verlauf. Wer in Sachen Browser gern etwas ausprobiert, liegt mit Firefox Lite 2.0 sicherlich nicht falsch. Zum Download steht hierzulande die APK-Datei zur Verfügung.</p>
<div class='widgets_on_page'> <div id="wysiwyg_widgets_widget-10" class="widget widget_wysiwyg_widgets_widget"><!-- Widget by WYSIWYG Widgets v2.3.6 - https://wordpress.org/plugins/wysiwyg-widgets/ --><div style="width: 100%; padding: 0 0px 0 0px; background-color: #fff; border: 0px solid #DDDDDD;">
<div class="sands-smart-block-box col-xs-12" style="margin: 0 !important; padding: 0;">
<div class="sands-sb-header col-xs-12 hidden-xs sands-sb-header-big" style="padding: 0;"><a href="https://voicecon.net/"><img style="width: 100%; height: auto;" src="https://jaxenter.de/wp-content/uploads/2019/07/VC19_Webbanner_Smartbock_990x100_52448_v1.jpg" alt="Voice Conference 2019" /></a></div>
<div class="sands-sb-header col-xs-12 visible-xs sands-sb-header-small" style="padding: 0;"><a href="https://voicecon.net/"><img class="" style="width: 100%;" src="https://jaxenter.de/wp-content/uploads/2019/07/VC19_Webbanner_Smartbock_550x214_52448_v1.jpg" alt="Voice Conference 2019" /></a></div>
<div class="sands-sb-content col-xs-12" style="background-color: #f0f0f0;">
<div style="padding: 0px 15px;">
<div class="sb-content-item-sands col-xs-12" style="border-bottom: 1px solid #9d9d9c; padding: 0;">
<h3 style="margin: 5px 0 0 0;"><span style="color: #00528c;"><a href="https://voicecon.net/ux-user-interaction/conversational-design-workshop-build-awesome-chatbots-and-voice-assistants/">Workshop: Conversational Design Workshop: Build awesome Chatbots and Voice Assistants</a></span></h3>
<p style="margin: 0px 0 5px; color: #000;">mit Jeremy Wilken (Design for Voice)</p>
</div>
</div>
<div class="sb-content-item-sands col-xs-12" style="border-bottom: 0px solid #9d9d9c; padding: 0;">
<h3 style="margin: 5px 0 0 0;"><span style="color: #00528c;"><a href="https://voicecon.net/voice-business-strategy/learn-from-your-customers-keep-improving-your-voice-assistant/" target="_blank" rel="noopener noreferrer">Learn from your customers. Keep improving your Voice Assistant!</a></span></h3>
<p style="margin: 0px 0 5px; color: #000;">mit Mario Johansson, Gurvinder Singh (Risavoice)</p>
</div>
</div>
</div>
</div>
<div style="width: 100%; padding: 0 0px 0 0px; background-color: #fff; border: 0px solid #DDDDDD;">
<div class="sands-smart-block-box col-xs-12" style="margin: 0 !important; padding: 0;">
<div class="sands-sb-header col-xs-12 hidden-xs sands-sb-header-big" style="padding: 0;"><a href="https://it-security-summit.de/"><img style="width: 100%; height: auto;" src="https://jaxenter.de/wp-content/uploads/2019/09/ISS19_Webbanner_2126x162_53073_v1.jpg" alt="IT Security Summit 2019" /></a></div>
<div class="sands-sb-header col-xs-12 visible-xs sands-sb-header-small" style="padding: 0;"><a href="https://it-security-summit.de/"><img class="" style="width: 100%;" src="https://jaxenter.de/wp-content/uploads/2019/09/ISS19_Webbanner_550x214_53073_v1.jpg" alt="IT Security Summit 2019" /></a></div>
<div class="sands-sb-content col-xs-12" style="background-color: #f0f0f0;">
<div style="padding: 0px 15px;">
<div class="sb-content-item-sands col-xs-12" style="border-bottom: 1px solid #9d9d9c; padding: 0;">
<h3 style="margin: 5px 0px 0px; text-align: left;"><span style="color: #00528c;"><a href="https://it-security-summit.de/it-security-summit/hands-on-workshop-hansel-gretel-do-tls/">Hands-on workshop – Hansel &amp; Gretel do TLS</a></span></h3>
<p style="margin: 0px 0px 5px; color: #000000; text-align: left;">mit Marcus Boiton (Synchromedia Limited)</p>
</div>
</div>
<div class="sb-content-item-sands col-xs-12" style="border-bottom: 0px solid #9d9d9c; padding: 0;">
<h3 style="margin: 5px 0px 0px; text-align: left;"><span style="color: #00528c;"><a href="https://it-security-summit.de/it-security-summit/sichere-logins-und-registrierung/" target="_blank" rel="noopener noreferrer">Sichere Logins sind doch ganz einfach!</a></span></h3>
<p style="margin: 0px 0px 5px; color: #000000; text-align: left;">mit Arne Blankerts (thePHP.cc)</p>
</div>
</div>
</div>
</div>
<!-- / WYSIWYG Widgets --></div>
  </div><!-- widgets_on_page -->
<h2>EMUI 10 als Update</h2>
<p>Es war wohl DIE Überraschung der Woche: Huawei verteilt EMUI 10 (Android 10) für das P30 (Pro) und das Mate 20 Pro. Gebeutelt vom US-Bann, <a href="https://jaxenter.de/android/planet-android-huawei-mate-30-pro-tensorflow-halloween-88787" target="_blank" rel="noopener">erklärte Huawei</a>, dass die 2019er Mate-Reihe, die schon Mitte November (möglicherweise am 15. November) in Europa verkauft werden soll, ohne Android bzw. mit einer alternativen Huawei-Software erscheine. Nun kommt wohl doch alles anders.</p>
<h3>P30 Pro und Mate 20 Pro</h3>
<p>Wie Huawei Central berichtet, ist die Testphase des Android-10-Updates für das Huawei <a href="https://www.huaweicentral.com/breaking-stable-emui-10-for-huawei-p30-and-p30-pro-rolling-out-in-europe/" target="_blank" rel="noopener">P30 Pro</a> und <a href="https://www.huaweicentral.com/breaking-stable-emui-10-0-for-huawei-mate-20-series-rolling-out-in-europe/" target="_blank" rel="noopener">Mate 20 Pro</a> in China schon fast beendet. Aktuell verteile Huawei das finale Update auf Android 10, mit der stark angepassten Oberfläche EMUI 10. Sollte in China alles reibungslos verlaufen, dürfte das finale Update auf Android 10 bald auch Deutschland erreichen.</p>
<p>Während das Huawei P30 Pro bereits im November ausgestattet werden soll, ist es für das Huawei Mate 20 Pro im Dezember soweit. Damit würde Huawei mit Samsungs Update für das Galaxy S10 gleichziehen. Mit Android 10 behalten die Smartphones natürlich den Zugang zum Google Play Store, den Apps und allen sonstigen Diensten. Das ist doch zur Abwechslung mal eine gute Huawei-Nachricht!</p>
<h2>Und jährlich grüßen die Google Play-Awards</h2>
<p>Es ist mal wieder soweit: Am 3. Dezember werden die Gewinner des Google Play-Awards verkündet. Doch bevor es soweit ist, muss fleißig abgestimmt werden und das geht bis zum 25. November.</p>
<h3>Es darf gewählt werden</h3>
<p>Unter den Millionen Apps im Google Play Store gibt es immer wieder große Lieblinge und den ein oder anderen Geheimtipp. Grund genug für Google, um mit den &#8222;Google Play-Awards&#8220; jedes Jahr die Apps und Games auszuzeichnen, die sich im letzten Jahr besonders hervorgetan haben.</p>
<p>Auch dieses Jahr findet wieder die Verleihung statt, um die besten Apps der Kategorien <em>Apps</em>, <em>Spiele</em>, <em>Filme</em> und <em>Bücher</em> können von Euch zu küren. Zu den diesjährigen Nominierten zählen beispielsweise Mario Kart Tour, Wizards Unite, das Buch „Das Geschenk“ oder aber auch der Morphin – CGI GIF Maker &amp; Editor. Bis zum 25. November wird die Gelegenheit geboten, für den jeweiligen Favoriten <a href="https://play.google.com/store/apps/editorial_collection/promotion_topic_bestof2019_uv_hub" target="_blank" rel="noopener">abzustimmen</a>. Also los, denn die Google Play Awards sind nur einmal im Jahr 😉</p>
<h2>Biometric API für Android</h2>
<p>Biometrische Authentifizierung ist seit einigen Jahren ein Teil von Android. Doch die Zeiten ändern sich schnell und damit auch die Art und Weise, wie wir uns in unsere Telefone einloggen. Face unlock spielt dabei eine wesentliche Rolle und damit Grund genug für Google, Support für die &#8222;Biometric API&#8220; für Android hinzuzufügen.</p>
<p>Bereits mit Android Marshmallow lieferte Google die Vorrausetzung für eine Smartphone-Entsperrung per Fingerabdruck. Mithilfe der Klasse &#8222;FingerprintManager&#8220; kam damals die Unterstützung für Fingerabdrucksensoren. Entwickler mussten hierfür ihre eigene Benutzeroberfläche für Fingerabdrücke erstellen. Mit Android Pie wurde &#8222;BiometricPrompt&#8220; hinzugefügt. Es lieferte ein gemeinsames Design, das auch für weitere Arten der biometrischen Authentifizierung geeignet war.<br />
Mit Android 10 nimmt Google nun weitere Änderungen an der &#8222;Biometric API&#8220; vor.</p>
<p>Mit dem Start von Android 10 (API-Stufe 29) können Entwickler nun auf das Biometric API zurückgreifen. Das Biometric API ist Teil der AndroidX Biometric Library, die für sämtliche Benutzerauthentifizierungsanforderungen zum Einsatz kommt.</p>
<h3>So funktionierts</h3>
<p>Mithilfe des <code>BiometricManagers</code> können Entwickler prüfen, ob ein Gerät die biometrische Authentifizierung überhaupt unterstützt. Darüber hinaus wurde die <code>setDeviceCredentialAllowed()-Methode</code> hinzugefügt, um Entwicklern die Möglichkeit zu geben, anstelle von biometrischen Anmeldeinformationen, eine Pin, ein Muster oder ein Passwort zur Entsperrung eines Geräts zu verwenden.</p>
<p>Alle biometrischen Funktionen wurden kompakt in die androidx.biometric Gradle Dependecy gepackt, sodass eine einzige, konsistente Benutzeroberfläche bis hin zu Android 6.0 (API-Stufe 23) verfügbar ist.</p>
<p>Die Funktionen sollen jedoch nicht nur Entwicklern zugute kommen. Auch Gerätehersteller und OEMs haben Grund zur Freude. Das Framework bietet OEMs nun eine benutzerfreundliche, standardisierte API, mit der sie die Unterstützung aller Arten von biometrischen Sensoren auf ihren Geräten integrieren können. Darüber hinaus verfügt das Framework über eine integrierte Unterstützung für die Gesichtsauthentifizierung in Android 10, sodass Anbieter keine benutzerdefinierte Implementierung erstellen müssen. Alle weiteren Informationen stehen auf dem <a href="https://android-developers.googleblog.com/2019/10/one-biometric-api-over-all-android.html" target="_blank" rel="noopener">Android Developer Blog</a> zum Nachlesen bereit.</p>
<p><em>Der Planet Android ist bunt, dreht sich schnell, entwickelt sich ständig weiter. Wir bleiben neugierig und beobachten ihn weiter – bis nächste Woche!</em></p>
					</div>
					
										
					
					
					<div class="social-icons">
						
						<a href="https://www.facebook.com/sharer/sharer.php?u=https://jaxenter.de/android/planet-android-firefox-lite-2-0-huawei-p30-pro-mate-20-pro-android-10-89278" target="_blank" class="social-icon facebook">
							<div class="icon"><i class="icon icon-facebook"></i></div>
							<div class="count"><span class="num-shares" data-platform-key="facebook" data-platform-name="0" data-url="https://jaxenter.de/android/planet-android-firefox-lite-2-0-huawei-p30-pro-mate-20-pro-android-10-89278" data-url-old=""></span></div>
						</a>
						<a href="https://twitter.com/home?status=Planet Android: Firefox Lite 2.0, Huawei P30 Pro &#038; Mate 20 Pro bekommen Android 10, Google Play-Awards 2019 &#038; Biometric API für Android - https://jaxenter.de/android/planet-android-firefox-lite-2-0-huawei-p30-pro-mate-20-pro-android-10-89278" target="_blank" class="social-icon twitter">
							<div class="icon"><i class="icon icon-twitter"></i></div>
							<div class="count"><span class="num-shares" data-platform-key="twitter" data-platform-name="0" data-url="https://jaxenter.de/android/planet-android-firefox-lite-2-0-huawei-p30-pro-mate-20-pro-android-10-89278" data-url-old=""></span></div>
						</a>
						<a href="https://plus.google.com/share?url=https://jaxenter.de/android/planet-android-firefox-lite-2-0-huawei-p30-pro-mate-20-pro-android-10-89278" target="_blank" class="social-icon googleplus">
							<div class="icon"><i class="icon icon-google-plus"></i></div>
							<div class="count"><span class="num-shares" data-platform-key="googleplus" data-platform-name="0" data-url="https://jaxenter.de/android/planet-android-firefox-lite-2-0-huawei-p30-pro-mate-20-pro-android-10-89278" data-url-old=""></span></div>
						</a>
					
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://jaxenter.de/android/planet-android-firefox-lite-2-0-huawei-p30-pro-mate-20-pro-android-10-89278" target="_blank" class="social-icon linkedin">
							<div class="icon"><i class="icon icon-linkedin"></i></div>
							<div class="count"><span class="num-shares" data-platform-key="linkedin" data-platform-name="0" data-url="https://jaxenter.de/android/planet-android-firefox-lite-2-0-huawei-p30-pro-mate-20-pro-android-10-89278" data-url-old=""></span></div>
						</a>
					</div>
					
					<div class="row"><div class="more-topics"><div class="col-xs-12 col-md-3"><h3 class="box-headline">Verwandte Themen:</h3></div><div class="col-xs-12 col-md-9">		<div class="button-tags-block">
	      	        <a class="boxed-tag-button btn btn-default tags" href="https://jaxenter.de/tag/android" target="_blank" >
	                   Android 	         </a>   
	      	        <a class="boxed-tag-button btn btn-default tags" href="https://jaxenter.de/tag/kolumne" target="_blank" >
	                   Kolumne 	         </a>   
	      	        <a class="boxed-tag-button btn btn-default tags" href="https://jaxenter.de/tag/mobile" target="_blank" >
	                   Mobile 	         </a>   
	      	        <a class="boxed-tag-button btn btn-default tags" href="https://jaxenter.de/tag/planet-android" target="_blank" >
	                   Planet Android 	         </a>   
	      		</div>
	</div></div></div>
					 
						<div class="post-article-box author-box">
							<div class="box-headline">Geschrieben von</div>
							<div class="container-fluid no-padding">
																	<div class="author-row row">
										<div class="author-image col-lg-2 col-sm-2 col-xs-4">
											<img src="https://jaxenter.de/wp-content/uploads/2018/04/IMG_6884-Edit-150x113.jpg" width="96" height="72" alt="Katharina Degenmann" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" />										</div>
										<div class="author-info col-lg-10 col-sm-10 col-xs-8">
											<div class="author-name">Katharina Degenmann</div>

																							<div class="author-description">
													Katharina Degenmann hat Politikwissenschaft und Philosophie studiert. Seit Februar 2018 arbeitet sie als Redakteurin bei der Software &amp; Support Media GmbH und ist nebenbei als freie Journalistin tätig.												</div>
																				
																							<div class="author-more"><a href="https://jaxenter.de/author/katharina-degenmann">Alle Beiträge von Katharina Degenmann</a></div>
																					</div>
									</div>
															</div>
						</div>
					
					
							<div class="related-posts">
								<div class='yarpp-related'>
  <div class="post-article-box related-posts-wrapper test">
	<div class="box-headline">Das könnte Sie auch interessieren!</div>
	<div class="container-fluid no-padding">
		<div class="row">
							<div class="col-md-4">
					<a class="related-post" href="https://jaxenter.de/planet-android-huawei-foldable-mate-x-verkauf-88555" rel="bookmark">
						<div class="image">
															<img width="190" height="127" src="https://jaxenter.de/wp-content/uploads/2019/09/Planet-Android-1-1-190x127.jpg" class="attachment-related size-related wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2019/09/Planet-Android-1-1-190x127.jpg 190w, https://jaxenter.de/wp-content/uploads/2019/09/Planet-Android-1-1-150x100.jpg 150w, https://jaxenter.de/wp-content/uploads/2019/09/Planet-Android-1-1.jpg 300w, https://jaxenter.de/wp-content/uploads/2019/09/Planet-Android-1-1-200x133.jpg 200w, https://jaxenter.de/wp-content/uploads/2019/09/Planet-Android-1-1-170x113.jpg 170w, https://jaxenter.de/wp-content/uploads/2019/09/Planet-Android-1-1-120x80.jpg 120w, https://jaxenter.de/wp-content/uploads/2019/09/Planet-Android-1-1-74x50.jpg 74w, https://jaxenter.de/wp-content/uploads/2019/09/Planet-Android-1-1-180x120.jpg 180w" sizes="(max-width: 190px) 100vw, 190px" />													</div>
						<div class="title">
							Planet Android: Huaweis Foldable Mate X startet Verkauf &#038; Android Dev Summit 2019						</div>
					</a>
				</div>
							<div class="col-md-4">
					<a class="related-post" href="https://jaxenter.de/planet-android-andriod-q-10-79643" rel="bookmark">
						<div class="image">
															<img width="190" height="127" src="https://jaxenter.de/wp-content/uploads/2019/01/Planet-Android-190x127.jpg" class="attachment-related size-related wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2019/01/Planet-Android-190x127.jpg 190w, https://jaxenter.de/wp-content/uploads/2019/01/Planet-Android-150x100.jpg 150w, https://jaxenter.de/wp-content/uploads/2019/01/Planet-Android.jpg 300w, https://jaxenter.de/wp-content/uploads/2019/01/Planet-Android-200x133.jpg 200w, https://jaxenter.de/wp-content/uploads/2019/01/Planet-Android-170x113.jpg 170w, https://jaxenter.de/wp-content/uploads/2019/01/Planet-Android-120x80.jpg 120w, https://jaxenter.de/wp-content/uploads/2019/01/Planet-Android-74x50.jpg 74w, https://jaxenter.de/wp-content/uploads/2019/01/Planet-Android-180x120.jpg 180w" sizes="(max-width: 190px) 100vw, 190px" />													</div>
						<div class="title">
							Planet Android: Der Codename von Android Q, und Google kauft Smartwatch-Technologie von Fossil						</div>
					</a>
				</div>
							<div class="col-md-4">
					<a class="related-post" href="https://jaxenter.de/planet-android-projekt-treble-auto-googleio-2017-57392" rel="bookmark">
						<div class="image">
															<img width="190" height="127" src="https://jaxenter.de/wp-content/uploads/2016/03/jaxenter_Kolumne_Android_33421_v2-300x200-190x127.jpg" class="attachment-related size-related wp-post-image" alt="Planet Android" srcset="https://jaxenter.de/wp-content/uploads/2016/03/jaxenter_Kolumne_Android_33421_v2-300x200-190x127.jpg 190w, https://jaxenter.de/wp-content/uploads/2016/03/jaxenter_Kolumne_Android_33421_v2-300x200-150x100.jpg 150w, https://jaxenter.de/wp-content/uploads/2016/03/jaxenter_Kolumne_Android_33421_v2-300x200.jpg 300w, https://jaxenter.de/wp-content/uploads/2016/03/jaxenter_Kolumne_Android_33421_v2-300x200-200x133.jpg 200w, https://jaxenter.de/wp-content/uploads/2016/03/jaxenter_Kolumne_Android_33421_v2-300x200-170x113.jpg 170w, https://jaxenter.de/wp-content/uploads/2016/03/jaxenter_Kolumne_Android_33421_v2-300x200-120x80.jpg 120w, https://jaxenter.de/wp-content/uploads/2016/03/jaxenter_Kolumne_Android_33421_v2-300x200-74x50.jpg 74w, https://jaxenter.de/wp-content/uploads/2016/03/jaxenter_Kolumne_Android_33421_v2-300x200-180x120.jpg 180w" sizes="(max-width: 190px) 100vw, 190px" />													</div>
						<div class="title">
							Planet Android: Projekt Treble, Android Auto und die Google I/O 2017						</div>
					</a>
				</div>
					</div>
	</div>
  </div>
</div>
							</div>

																				<div class="post-article-box comments-wrapper">
						<div class="box-headline">Kommentare</div>
							    <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                            <h3 id="wc-comment-header">Hinterlasse einen Kommentar</h3>
                <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
                            <div class="wc-comment-bar">
                    <p class="wc-comment-title">
                        Hinterlasse den ersten Kommentar!                    </p>
                    <div class="wpdiscuz_clear"></div>
                </div>
                                    <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                <div class="wc-field-avatararea">
                                <img src="https://jaxenter.de/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="64" height="64" alt="avatar" class="avatar avatar-64 wp-user-avatar wp-user-avatar-64 photo avatar-default" />                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-0_0" pattern=".{1,4000}" maxlength=4000 placeholder="Beginne eine Diskussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                    <div class="commentTextMaxLength">4000</div>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fa fa-user"></i></div>
                                                <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fa fa-at"></i></div>
                                                <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                            <div class="wpdiscuz-item wpd-has-icon">
                                        <div class="wpd-field-icon"><i class="fa fa-link"></i></div>
                                        <input class="wc_website wpd-field" type="text" name="wc_website" value="" placeholder="Website">
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wc-captcha-input">
                <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code">
            </div>
            <div class="wc-label wc-captcha-label">
                                <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="https://jaxenter.de/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c5dcd65d65469e"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></a>
                <input type="hidden" id="c5dcd65d65469e" class="wpdiscuz-cnonce" name="cnonce" value="c5dcd65d65469e" />
            </div>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                
                                            <label class="wpd_label">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type"/>
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <div class="wpd-field-desc"><i class="fa fa-bell wpdicon wpdicon-on"></i><span>Notify of new replies to this comment - (on)</span></div>
                                    <div class="wpd-field-desc"><i class="fa fa-bell-slash wpdicon wpdicon-off"></i><span>Notify of new replies to this comment - (off)</span></div>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Kommentar veröffentlichen">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                    </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                <div class="wc-field-avatararea">
                                <img src="https://jaxenter.de/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="48" height="48" alt="avatar" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default" />                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-wpdiscuzuniqueid" pattern=".{1,4000}" maxlength=4000 placeholder="Beteilige dich an der Dikussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                    <div class="commentTextMaxLength">4000</div>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fa fa-user"></i></div>
                                                <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fa fa-at"></i></div>
                                                <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                            <div class="wpdiscuz-item wpd-has-icon">
                                        <div class="wpd-field-icon"><i class="fa fa-link"></i></div>
                                        <input class="wc_website wpd-field" type="text" name="wc_website" value="" placeholder="Website">
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wc-captcha-input">
                <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code">
            </div>
            <div class="wc-label wc-captcha-label">
                                <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="https://jaxenter.de/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c5dcd65d6547ba"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="https://jaxenter.de/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></a>
                <input type="hidden" id="c5dcd65d6547ba" class="wpdiscuz-cnonce" name="cnonce" value="c5dcd65d6547ba" />
            </div>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                
                                            <label class="wpd_label">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type"/>
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <div class="wpd-field-desc"><i class="fa fa-bell wpdicon wpdicon-on"></i><span>Notify of new replies to this comment - (on)</span></div>
                                    <div class="wpd-field-desc"><i class="fa fa-bell-slash wpdicon wpdicon-off"></i><span>Notify of new replies to this comment - (off)</span></div>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Kommentar veröffentlichen">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                    </div>
                </div>
                                           

                <div class="wpdiscuz-front-actions">
                                            <div class="wpdiscuz-sbs-wrap">
                            <span><i class="fa fa-envelope-o" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fa fa-caret-down" aria-hidden="true"></i></span>
                        </div>
                                                            <div class="clearfix"></div>
                </div>

                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://jaxenter.de/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Benachrichtige mich zu: </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">Alle neuen Kommentare</option>
                                                                                                                            <option value="all_comment" >Nur Antworten zu meinen Kommentar/en</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="›" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="4a435b7745" /><input type="hidden" name="_wp_http_referer" value="/android/planet-android-firefox-lite-2-0-huawei-p30-pro-mate-20-pro-android-10-89278" />                                <input type="hidden" value="89278" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        					</div>
														</div>
				<div id="sidebar" class="col-md-4 col-sm-12">
				<div id="text-8" class="widget widget_text">			<div class="textwidget"><iframe style="margin: 0px; padding: 0px; overflow: hidden; border: none;" src="https://devopsconference.de/session-qualification/speakerbox/?layout=sidebarfeed&amp;utmtrackerversion=1" width="350" height="685" scrolling="no"></iframe></div>
		</div><div id="bwp_recent_comments-5" class="widget bwp-rc-widget"><p class="widget-title">Recent Comments</p>
		<ul class="bwp-rc-ulist">
<li class="recent-comment">

    <span class="recent-comment-avatar"><img src="https://jaxenter.de/wp-content/uploads/2015/12/DSC004101-e1449563755240-80x80.jpg" width="40" height="40" alt="Dominik Mohilo" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 alignnone photo" /></span>

    

    <span class="recent-comment-single">
      <span class="recent-comment-author">Dominik Mohilo</span>
      <span class="recent-comment-text">In dem Fall ist es erlaubt, einmal auf Arbeit und einmal daheim abzustimmen 😉 Liebe Grüße, Dominik</span>
      <span>
        <a href="https://jaxenter.de/java/java-version-ranking-2019-quickvote-89244#comment-201860" title="Comment on Neues Quickvote: Welche Java-Version nutzen Sie?">
      		<strong>Neues Quickvote: Welche Java-Version nutzen Sie?</strong>
        </a>
      </span>

    </span>

</li>
<li class="recent-comment">

    <span class="recent-comment-avatar"><img src="https://jaxenter.de/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" /></span>

    

    <span class="recent-comment-single">
      <span class="recent-comment-author">Java-Entwickler</span>
      <span class="recent-comment-text">Aber hier muss man aufpassen, was man in der Arbeit nutzt ist nicht immer was man nutzen will</span>
      <span>
        <a href="https://jaxenter.de/java/java-version-ranking-2019-quickvote-89244#comment-201859" title="Comment on Neues Quickvote: Welche Java-Version nutzen Sie?">
      		<strong>Neues Quickvote: Welche Java-Version nutzen Sie?</strong>
        </a>
      </span>

    </span>

</li>
<li class="recent-comment">

    <span class="recent-comment-avatar"><img src="https://jaxenter.de/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" /></span>

    

    <span class="recent-comment-single">
      <span class="recent-comment-author">Wolfgang</span>
      <span class="recent-comment-text">Eine Connection wird beibehalten, wenn man sie nicht im Handler anlegt. Das gilt auch für alle anderen Variablen. Im handler rufe ich eine Methode setup...</span>
      <span>
        <a href="https://jaxenter.de/serverless-microservices-aws-lambda-57341#comment-201856" title="Comment on Serverless versus Microservices: Ist AWS Lambda das bessere Spring Boot?">
      		<strong>Serverless versus Microservices: Ist AWS Lambda das bessere Spring Boot?</strong>
        </a>
      </span>

    </span>

</li>
<li class="recent-comment">

    <span class="recent-comment-avatar"><img src="https://secure.gravatar.com/avatar/4da60d568f06c4c6cc9ce8f0bcbf62f4?s=40&#038;d=https%3A%2F%2Fjaxenter.de%2Fwp-content%2Fplugins%2Fwp-user-avatar%2Fimages%2Fwpua-96x96.png&#038;r=g" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" /></span>

    

    <span class="recent-comment-single">
      <span class="recent-comment-author">Roland Huss</span>
      <span class="recent-comment-text">Richtig, da hat sich ein Tippfehler eingeschlichen.</span>
      <span>
        <a href="https://jaxenter.de/kubernetes/knative-java-entwickler-interview-huss-88644#comment-201853" title="Comment on Knative für Java-Entwickler: „Der größte Vorteil ist das vereinfachte Deployment-Modell“">
      		<strong>Knative für Java-Entwickler: „Der größte Vorteil ist das vereinfachte Deployment-Modell“</strong>
        </a>
      </span>

    </span>

</li>
		</ul>
</div><div id="polls-widget-5" class="widget widget_polls-widget"><p class="widget-title">Polls</p><div id="polls-47" class="wp-polls">
	<form id="polls_form_47" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_47_nonce" name="wp-polls-nonce" value="569e706a1f" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="47" /></p>
		<p><strong>Welche Java-Version nutzen Sie?</strong></p><div id="polls-47-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-369" name="poll_47" value="369" /> <label for="poll-answer-369">Java 13</label></li>
		<li><input type="radio" id="poll-answer-370" name="poll_47" value="370" /> <label for="poll-answer-370">Java 12</label></li>
		<li><input type="radio" id="poll-answer-371" name="poll_47" value="371" /> <label for="poll-answer-371">Java 11</label></li>
		<li><input type="radio" id="poll-answer-372" name="poll_47" value="372" /> <label for="poll-answer-372">Java 10</label></li>
		<li><input type="radio" id="poll-answer-373" name="poll_47" value="373" /> <label for="poll-answer-373">Java 9</label></li>
		<li><input type="radio" id="poll-answer-374" name="poll_47" value="374" /> <label for="poll-answer-374">Java 8</label></li>
		<li><input type="radio" id="poll-answer-375" name="poll_47" value="375" /> <label for="poll-answer-375">Java 7</label></li>
		<li><input type="radio" id="poll-answer-376" name="poll_47" value="376" /> <label for="poll-answer-376">Java 6</label></li>
		<li><input type="radio" id="poll-answer-377" name="poll_47" value="377" /> <label for="poll-answer-377">Java 5</label></li>
		<li><input type="radio" id="poll-answer-378" name="poll_47" value="378" /> <label for="poll-answer-378">älter als Java 5</label></li>
		</ul>
<div class="text-center"><a href="#" class="btn btn-info btn-sm button" onclick="poll_vote(47);"  ><span class="glyphicon glyphicon-ok" aria-hidden="true"></span> VOTE</a></div></div>
	</form>
</div>
<div id="polls-47-loading" class="wp-polls-loading"><img src="https://jaxenter.de/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div><div id="aktuelle_magazine-6" class="widget widget_aktuelle_magazine"><p class="widget-title">Aktuelle Magazine</p><div class="aktuelle-ausgaben-wrapper"><div class="aktuelle-ausgabe clearfix"><div class="image"><a href="https://jaxenter.de/magazine/java-magazin"><img width="150" height="212" src="https://jaxenter.de/wp-content/uploads/2019/10/JM12_19_Cover_595x842.jpg" class="attachment-150x300 size-150x300 wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2019/10/JM12_19_Cover_595x842.jpg 595w, https://jaxenter.de/wp-content/uploads/2019/10/JM12_19_Cover_595x842-106x150.jpg 106w, https://jaxenter.de/wp-content/uploads/2019/10/JM12_19_Cover_595x842-212x300.jpg 212w, https://jaxenter.de/wp-content/uploads/2019/10/JM12_19_Cover_595x842-200x283.jpg 200w, https://jaxenter.de/wp-content/uploads/2019/10/JM12_19_Cover_595x842-170x241.jpg 170w, https://jaxenter.de/wp-content/uploads/2019/10/JM12_19_Cover_595x842-57x80.jpg 57w, https://jaxenter.de/wp-content/uploads/2019/10/JM12_19_Cover_595x842-92x130.jpg 92w, https://jaxenter.de/wp-content/uploads/2019/10/JM12_19_Cover_595x842-180x255.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="body"><div class="title"><a href="https://jaxenter.de/magazine/java-magazin">Java Magazin</a></div><div class="button"><a href="https://jaxenter.de/magazine/java-magazin" class="button">Alle Infos</a></a></div></div></div></div></div><div id="tag-widget-5" class="widget TagWidget"><a href="https://jaxenter.de/tag/devops"><p class="widget-title">DevOpsCon 2019</p></a><ul class = "posts-by-tag-list"><li class="posts-by-tag-item DevOps Hystrix Istio Java Service Mesh" id="posts-by-tag-item-89227"><a class="thumb" href="https://jaxenter.de/java/circuit-breakers-hystrix-vs-istio-video-frankel-89227" title="Hystrix vs. Istio: Das Battle der Circuit Breaker"  ><img width="150" height="84" src="https://jaxenter.de/wp-content/uploads/2019/11/51490_JAX_2019_Session_Frankel_TN-150x84.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2019/11/51490_JAX_2019_Session_Frankel_TN-150x84.png 150w, https://jaxenter.de/wp-content/uploads/2019/11/51490_JAX_2019_Session_Frankel_TN-300x169.png 300w, https://jaxenter.de/wp-content/uploads/2019/11/51490_JAX_2019_Session_Frankel_TN-768x432.png 768w, https://jaxenter.de/wp-content/uploads/2019/11/51490_JAX_2019_Session_Frankel_TN-1024x576.png 1024w, https://jaxenter.de/wp-content/uploads/2019/11/51490_JAX_2019_Session_Frankel_TN-200x113.png 200w, https://jaxenter.de/wp-content/uploads/2019/11/51490_JAX_2019_Session_Frankel_TN-170x96.png 170w, https://jaxenter.de/wp-content/uploads/2019/11/51490_JAX_2019_Session_Frankel_TN-120x68.png 120w, https://jaxenter.de/wp-content/uploads/2019/11/51490_JAX_2019_Session_Frankel_TN-190x107.png 190w, https://jaxenter.de/wp-content/uploads/2019/11/51490_JAX_2019_Session_Frankel_TN-180x101.png 180w, https://jaxenter.de/wp-content/uploads/2019/11/51490_JAX_2019_Session_Frankel_TN.png 1280w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/java/circuit-breakers-hystrix-vs-istio-video-frankel-89227">Hystrix vs. Istio: Das Battle der Circuit Breaker</a></li><li class="posts-by-tag-item Cloud DevOps" id="posts-by-tag-item-88892"><a class="thumb" href="https://jaxenter.de/funktionsvielfalt-vergroessern-eigene-module-fuer-ansible-aufsetzen-88892" title="Funktionsvielfalt vergrößern: Eigene Module für Ansible aufsetzen"  ><img width="150" height="75" src="https://jaxenter.de/wp-content/uploads/2019/11/Java_header_standard_900x450-150x75.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2019/11/Java_header_standard_900x450-150x75.jpg 150w, https://jaxenter.de/wp-content/uploads/2019/11/Java_header_standard_900x450-300x150.jpg 300w, https://jaxenter.de/wp-content/uploads/2019/11/Java_header_standard_900x450-768x384.jpg 768w, https://jaxenter.de/wp-content/uploads/2019/11/Java_header_standard_900x450-200x100.jpg 200w, https://jaxenter.de/wp-content/uploads/2019/11/Java_header_standard_900x450-170x85.jpg 170w, https://jaxenter.de/wp-content/uploads/2019/11/Java_header_standard_900x450-120x60.jpg 120w, https://jaxenter.de/wp-content/uploads/2019/11/Java_header_standard_900x450-190x95.jpg 190w, https://jaxenter.de/wp-content/uploads/2019/11/Java_header_standard_900x450-180x90.jpg 180w, https://jaxenter.de/wp-content/uploads/2019/11/Java_header_standard_900x450.jpg 900w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/funktionsvielfalt-vergroessern-eigene-module-fuer-ansible-aufsetzen-88892">Funktionsvielfalt vergrößern: Eigene Module für Ansible aufsetzen</a></li><li class="posts-by-tag-item DevOps Java Software-Architektur W-JAX 2019" id="posts-by-tag-item-88939"><a class="thumb" href="https://jaxenter.de/java/w-jax-2019-eroeffnet-88939" title="W-JAX 2019 eröffnet: &#8222;Java-Entwickler müssen eine Mauer überwinden&#8220;"  ><img width="150" height="119" src="https://jaxenter.de/wp-content/uploads/2019/11/Bildschirmfoto-2019-11-05-um-13.11.13-150x119.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2019/11/Bildschirmfoto-2019-11-05-um-13.11.13-150x119.png 150w, https://jaxenter.de/wp-content/uploads/2019/11/Bildschirmfoto-2019-11-05-um-13.11.13-300x238.png 300w, https://jaxenter.de/wp-content/uploads/2019/11/Bildschirmfoto-2019-11-05-um-13.11.13-768x610.png 768w, https://jaxenter.de/wp-content/uploads/2019/11/Bildschirmfoto-2019-11-05-um-13.11.13-200x159.png 200w, https://jaxenter.de/wp-content/uploads/2019/11/Bildschirmfoto-2019-11-05-um-13.11.13-170x135.png 170w, https://jaxenter.de/wp-content/uploads/2019/11/Bildschirmfoto-2019-11-05-um-13.11.13-101x80.png 101w, https://jaxenter.de/wp-content/uploads/2019/11/Bildschirmfoto-2019-11-05-um-13.11.13-164x130.png 164w, https://jaxenter.de/wp-content/uploads/2019/11/Bildschirmfoto-2019-11-05-um-13.11.13-180x143.png 180w, https://jaxenter.de/wp-content/uploads/2019/11/Bildschirmfoto-2019-11-05-um-13.11.13.png 1012w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/java/w-jax-2019-eroeffnet-88939">W-JAX 2019 eröffnet: "Java-Entwickler müssen eine Mauer überwinden"</a></li><li class="posts-by-tag-item DevOps JAX 2019" id="posts-by-tag-item-88845"><a class="thumb" href="https://jaxenter.de/devops/devops-autonomie-devops-teams-vs-betriebssicherheit-video-88845" title="DevOps im Konzern: Autonomie von DevOps-Teams vs. Betriebssicherheit"  ><img width="150" height="84" src="https://jaxenter.de/wp-content/uploads/2019/11/51445_JAX_2019_Session_Dienst_Kappatsch_TN-150x84.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2019/11/51445_JAX_2019_Session_Dienst_Kappatsch_TN-150x84.png 150w, https://jaxenter.de/wp-content/uploads/2019/11/51445_JAX_2019_Session_Dienst_Kappatsch_TN-300x169.png 300w, https://jaxenter.de/wp-content/uploads/2019/11/51445_JAX_2019_Session_Dienst_Kappatsch_TN-768x432.png 768w, https://jaxenter.de/wp-content/uploads/2019/11/51445_JAX_2019_Session_Dienst_Kappatsch_TN-1024x576.png 1024w, https://jaxenter.de/wp-content/uploads/2019/11/51445_JAX_2019_Session_Dienst_Kappatsch_TN-200x113.png 200w, https://jaxenter.de/wp-content/uploads/2019/11/51445_JAX_2019_Session_Dienst_Kappatsch_TN-170x96.png 170w, https://jaxenter.de/wp-content/uploads/2019/11/51445_JAX_2019_Session_Dienst_Kappatsch_TN-120x68.png 120w, https://jaxenter.de/wp-content/uploads/2019/11/51445_JAX_2019_Session_Dienst_Kappatsch_TN-190x107.png 190w, https://jaxenter.de/wp-content/uploads/2019/11/51445_JAX_2019_Session_Dienst_Kappatsch_TN-180x101.png 180w, https://jaxenter.de/wp-content/uploads/2019/11/51445_JAX_2019_Session_Dienst_Kappatsch_TN.png 1280w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/devops/devops-autonomie-devops-teams-vs-betriebssicherheit-video-88845">DevOps im Konzern: Autonomie von DevOps-Teams vs. Betriebssicherheit</a></li><li class="posts-by-tag-item DevOps DevOpsCon 2019" id="posts-by-tag-item-88764"><a class="thumb" href="https://jaxenter.de/devops/devops-site-reliability-engineering-video-edwards-88764" title="DevOps: Vom SysAdmin zu Site Reliability Engineering (SRE)"  ><img width="150" height="84" src="https://jaxenter.de/wp-content/uploads/2019/10/52146_DevOpsCon_SE_2019_Session_Edwards_TN-150x84.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2019/10/52146_DevOpsCon_SE_2019_Session_Edwards_TN-150x84.png 150w, https://jaxenter.de/wp-content/uploads/2019/10/52146_DevOpsCon_SE_2019_Session_Edwards_TN-300x169.png 300w, https://jaxenter.de/wp-content/uploads/2019/10/52146_DevOpsCon_SE_2019_Session_Edwards_TN-768x432.png 768w, https://jaxenter.de/wp-content/uploads/2019/10/52146_DevOpsCon_SE_2019_Session_Edwards_TN-1024x576.png 1024w, https://jaxenter.de/wp-content/uploads/2019/10/52146_DevOpsCon_SE_2019_Session_Edwards_TN-200x113.png 200w, https://jaxenter.de/wp-content/uploads/2019/10/52146_DevOpsCon_SE_2019_Session_Edwards_TN-170x96.png 170w, https://jaxenter.de/wp-content/uploads/2019/10/52146_DevOpsCon_SE_2019_Session_Edwards_TN-120x68.png 120w, https://jaxenter.de/wp-content/uploads/2019/10/52146_DevOpsCon_SE_2019_Session_Edwards_TN-190x107.png 190w, https://jaxenter.de/wp-content/uploads/2019/10/52146_DevOpsCon_SE_2019_Session_Edwards_TN-180x101.png 180w, https://jaxenter.de/wp-content/uploads/2019/10/52146_DevOpsCon_SE_2019_Session_Edwards_TN.png 1280w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/devops/devops-site-reliability-engineering-video-edwards-88764">DevOps: Vom SysAdmin zu Site Reliability Engineering (SRE)</a></li><li class="posts-by-tag-item DevOps Künstliche Intelligenz Machine Learning" id="posts-by-tag-item-88683"><a class="thumb" href="https://jaxenter.de/machine-learning/aiops-ki-ai-machine-learning-88683" title="AIOps: Auf dem Weg zum echten KI-Assistenten"  ><img width="150" height="100" src="https://jaxenter.de/wp-content/uploads/2019/10/aiops-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://jaxenter.de/wp-content/uploads/2019/10/aiops-150x100.jpg 150w, https://jaxenter.de/wp-content/uploads/2019/10/aiops-300x200.jpg 300w, https://jaxenter.de/wp-content/uploads/2019/10/aiops-200x134.jpg 200w, https://jaxenter.de/wp-content/uploads/2019/10/aiops-170x114.jpg 170w, https://jaxenter.de/wp-content/uploads/2019/10/aiops-120x80.jpg 120w, https://jaxenter.de/wp-content/uploads/2019/10/aiops-74x50.jpg 74w, https://jaxenter.de/wp-content/uploads/2019/10/aiops-190x127.jpg 190w, https://jaxenter.de/wp-content/uploads/2019/10/aiops-180x120.jpg 180w, https://jaxenter.de/wp-content/uploads/2019/10/aiops.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.de/machine-learning/aiops-ki-ai-machine-learning-88683">AIOps: Auf dem Weg zum echten KI-Assistenten</a></li></ul></div><div class="skyscraper-ad hidden-xs hidden-sm">
	<div class="skyscraper-top">
        <!-- jaxenter.de_skyscraper1_Wordpress -->
        <div id='div-gpt-ad-1423038811881-4' style='width:160px; height:600px;'>
        </div>
    </div>
    <div class="skyscraper-bottom">
        <!-- jaxenter.de_skyscraper2_Wordpress -->
        <div id='div-gpt-ad-1423038811881-5' style='width:160px; height:600px;'>
        </div>
    </div>
</div>
									</div>
			</div>
		</div>
	</article>




		<footer>
			<div class="footer-menu">
				<div class="container">
					<div class="row menu-wrapper">
						<div class="col-lg-2 col-sm-3 col-xs-6">
							<div id="nav_menu-2" class="widget widget_nav_menu"><p class="widget-title">Online</p><div class="menu-footer-menu-online-container"><ul id="menu-footer-menu-online" class="menu"><li id="menu-item-79978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-79978"><a href="https://jaxenter.de/">JAXenter.de</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="http://jaxenter.com">JAXenter.com (engl.)</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="http://entwickler.de">entwickler.de</a></li>
<li id="menu-item-13241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13241"><a href="http://windowsdeveloper.de">Windows Developer</a></li>
<li id="menu-item-13242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13242"><a href="http://phpmagazin.de">PHP Magazin</a></li>
<li id="menu-item-13243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13243"><a href="http://webmagazin.de">WebMagazin</a></li>
</ul></div></div>						</div>
						<div class="col-lg-2 col-sm-3 col-xs-6">
							<div id="wp_editor_widget-28" class="widget WP_Editor_Widget"></div><div id="nav_menu-3" class="widget widget_nav_menu"><p class="widget-title">Magazine</p><div class="menu-footer-menu-magazine-container"><ul id="menu-footer-menu-magazine" class="menu"><li id="menu-item-13244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13244"><a href="/magazine/java-magazin">Java Magazin</a></li>
<li id="menu-item-13252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13252"><a href="http://jaxenter.com/jax-magazine">JAX Magazine (engl.)</a></li>
<li id="menu-item-13246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13246"><a href="https://entwickler.de/javascript-kompendium">JavaScript Kompendium</a></li>
<li id="menu-item-13247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13247"><a href="http://entwickler-magazin.de">Entwickler Magazin</a></li>
<li id="menu-item-13248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13248"><a href="http://mobiletechnology.de">Mobile Technology Magazin</a></li>
<li id="menu-item-13249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13249"><a href="http://phpmagazin.de">PHP Magazin</a></li>
<li id="menu-item-13250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13250"><a href="http://windowsdeveloper.de">Windows Developer</a></li>
<li id="menu-item-13251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13251"><a href="https://entwickler.de/cloud-compendium">Cloud Compendium</a></li>
</ul></div></div>						</div>
						<div class="col-lg-2 col-sm-3 col-xs-6">
							<div id="nav_menu-4" class="widget widget_nav_menu"><p class="widget-title">Konferenzen</p><div class="menu-footer-menu-konferenzen-container"><ul id="menu-footer-menu-konferenzen" class="menu"><li id="menu-item-13253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13253"><a href="https://jax.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">JAX, W-JAX</a></li>
<li id="menu-item-13254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13254"><a href="https://jaxlondon.com?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">JAX London</a></li>
<li id="menu-item-54582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54582"><a href="https://devops.jaxlondon.com/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">JAX DevOps (London)</a></li>
<li id="menu-item-13256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13256"><a href="https://serverless-architecture.io/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">Serverless Architecture Conference</a></li>
<li id="menu-item-13257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13257"><a href="https://mlconference.ai/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">Machine Learning Conference</a></li>
<li id="menu-item-13263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13263"><a href="https://devopsconference.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">DevOps Conference</a></li>
<li id="menu-item-13258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13258"><a href="https://iotcon.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">IoT Conference</a></li>
<li id="menu-item-13259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13259"><a href="https://blockchainconf.net/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">Blockchain Technology Conference</a></li>
<li id="menu-item-13260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13260"><a href="https://mobiletechcon.de?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">MobileTech Conference</a></li>
<li id="menu-item-13261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13261"><a href="https://basta.net?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">BASTA!</a></li>
<li id="menu-item-13262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13262"><a href="https://phpconference.com?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">International PHP Conference</a></li>
<li id="menu-item-54428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54428"><a href="https://javascript-conference.com/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">International JavaScript Conference</a></li>
<li id="menu-item-54429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54429"><a href="https://apiconference.de/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">API Conference</a></li>
<li id="menu-item-54427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54427"><a href="https://webinale.de/de/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">Webinale</a></li>
<li id="menu-item-54430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54430"><a href="https://entwickler-konferenz.de/de/?utm_source=jaxenter.de&#038;utm_medium=referral&#038;utm_term=general&#038;utm_campaign=footer">EKON</a></li>
</ul></div></div>						</div>
						<div class="col-lg-2 col-sm-3 col-xs-6">
							<div id="nav_menu-5" class="widget widget_nav_menu"><p class="widget-title">S&#038;S Media</p><div class="menu-footer-menu-ss-media-container"><ul id="menu-footer-menu-ss-media" class="menu"><li id="menu-item-13269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13269"><a href="https://e-academy.net/">e.academy</a></li>
<li id="menu-item-13267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13267"><a href="http://entwickler-kiosk.de">entwickler.kiosk</a></li>
<li id="menu-item-79980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79980"><a href="https://tutorials.entwickler.de/">entwickler.tutorials</a></li>
<li id="menu-item-13268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13268"><a href="http://entwickler-press.de">entwickler.press</a></li>
<li id="menu-item-79979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79979"><a href="https://entwickler.de/jobs">entwickler.jobs</a></li>
<li id="menu-item-13264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13264"><a href="http://sandsmedia.com/de/unternehmen">Über Software &#038; Support Media</a></li>
<li id="menu-item-13265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13265"><a href="http://sandsmedia.com/de/sponsoring-advertising">Sponsoring &#038; Advertising</a></li>
<li id="menu-item-13266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13266"><a href="http://sandsmedia.com/de/karriere">Karriere &#038; Stellenangebote</a></li>
<li id="menu-item-13270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13270"><a href="http://sandsmedia.com/de/kontakt">Kontakt &#038; Anschrift</a></li>
</ul></div></div>						</div>
						<div class="col-lg-4 col-sm-12">
							<div class="widget">
								<p class="widget-title">Follow us</p>
								
								<div class="socialmedia-wrapper">
									<a href="https://www.facebook.com/JAXenter" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-facebook icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://twitter.com/jaxenter" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-twitter icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="http://vimeo.com/jaxtv" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-vimeo-square icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://jaxenter.de/feed" class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-rss icon-stack-1x icon-inverse"></i>
	</span>
</a>

<a href="https://www.youtube.com/user/VideosJAXenter " class="social-link" target="_blank">
	<span class="icon-stack">
		<i class="icon icon-circle icon-stack-2x"></i>
		<i class="icon icon-youtube icon-stack-1x icon-inverse"></i>
	</span>
</a>


								</div>
							</div>

							<div class="widget widget_newsletter">
								<p class="widget-title">Newsletter</p>
                                
                                <p class="newsletter-icon pull-left">
                                <a href="https://jaxenter.de/newsletter"> <img src="https://jaxenter.de/wp-content/themes/jaxenter.de/images/icon-newsletter-footer.png" alt="Newsletter" /></a>
                                </p>
                                <p class="newsletter-info-footer"><a href="https://jaxenter.de/newsletter">Jetzt den JAXenter <br />Newsletter bestellen!</a></p>
								
							</div>
						</div>
					</div>
					
					<div class="row search-wrapper">
						<div class="col-lg-12">
							<form method="get" action="https://jaxenter.de/">
								<input type="text" name="s" />
								<button><i class="icon icon-search"></i></button>
							</form>
						</div>
					</div>
				</div>
			</div>

			<div class="footer-bottom">
				<div class="container">
					<div class="row">
						<div class="logo-wrapper col-lg-6 col-md-6 col-sm-6 col-xs-6">
							<img src="https://jaxenter.de/wp-content/themes/jaxenter.de/images/logo-footer.png" alt="jaxenter.de" />
						</div>
						<div class="menu-wrapper col-lg-6 col-md-6 col-sm-6 col-xs-6">
							<ul id="menu-footer" class="menu"><li id="menu-item-16359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16359"><a href="http://sandsmedia.com/">Software &#038; Support Media Group</a></li>
<li id="menu-item-13783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13783"><a href="https://jaxenter.de/datenschutz">Datenschutz</a></li>
<li id="menu-item-13233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13233"><a href="https://jaxenter.de/impressum">Impressum</a></li>
</ul>						</div>
					</div>
				</div>
			</div>
		</footer>

		<script type="text/javascript">var templateDirUrl = 'https://jaxenter.de/wp-content/themes/jaxenter.de';</script>
		<script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/bootstrap.min.js"></script>
		<script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/bootstrap-select/dist/js/bootstrap-select.min.js"></script>
		<script src="https://jaxenter.de/wp-content/themes/jaxenter.de/assets/js/functions.js"></script>
		
		<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shCore.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushAS3.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushBash.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushColdFusion.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushClojure.js?ver=20090602'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushCpp.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushCSharp.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushCss.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushDelphi.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushDiff.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushErlang.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushFSharp.js?ver=20091003'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushGroovy.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushJava.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushJavaFX.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushJScript.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushLatex.js?ver=20090613'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushMatlabKey.js?ver=20091209'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushObjC.js?ver=20091207'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPerl.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPhp.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPlain.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPowerShell.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPython.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushR.js?ver=20100919'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushRuby.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushScala.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushSql.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushVb.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushXml.js?ver=3.0.9b'></script>
<script type='text/javascript'>
	(function(){
		var corecss = document.createElement('link');
		var themecss = document.createElement('link');
		var corecssurl = "https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/styles/shCore.css?ver=3.0.9b";
		if ( corecss.setAttribute ) {
				corecss.setAttribute( "rel", "stylesheet" );
				corecss.setAttribute( "type", "text/css" );
				corecss.setAttribute( "href", corecssurl );
		} else {
				corecss.rel = "stylesheet";
				corecss.href = corecssurl;
		}
		document.getElementsByTagName("head")[0].insertBefore( corecss, document.getElementById("syntaxhighlighteranchor") );
		var themecssurl = "https://jaxenter.de/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/styles/shThemeMidnight.css?ver=3.0.9b";
		if ( themecss.setAttribute ) {
				themecss.setAttribute( "rel", "stylesheet" );
				themecss.setAttribute( "type", "text/css" );
				themecss.setAttribute( "href", themecssurl );
		} else {
				themecss.rel = "stylesheet";
				themecss.href = themecssurl;
		}
		//document.getElementById("syntaxhighlighteranchor").appendChild(themecss);
		document.getElementsByTagName("head")[0].insertBefore( themecss, document.getElementById("syntaxhighlighteranchor") );
	})();
	SyntaxHighlighter.config.strings.expandSource = '+ Quelltext aufklappen';
	SyntaxHighlighter.config.strings.help = '?';
	SyntaxHighlighter.config.strings.alert = 'SyntaxHighlighter\n\n';
	SyntaxHighlighter.config.strings.noBrush = 'Keine Syntax-Datei vorhanden für: ';
	SyntaxHighlighter.config.strings.brushNotHtmlScript = 'Die Syntax-Datei ist nicht für die „htmlscript” Option konfiguriert: ';
	SyntaxHighlighter.defaults['auto-links'] = false;
	SyntaxHighlighter.defaults['pad-line-numbers'] = false;
	SyntaxHighlighter.defaults['toolbar'] = false;
	SyntaxHighlighter.defaults['wrap-lines'] = false;
	SyntaxHighlighter.all();
</script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://jaxenter.de/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/bootstrap-for-contact-form-7/assets/dist/js/scripts.min.js?ver=1.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/jaxenter.de\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaxenter.de/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://jaxenter.de/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
	</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: jaxenter.de @ 2019-11-14 16:33:58 by W3 Total Cache
-->